<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Devlin talks grime&#039;s resurgence and new album &#039;The Devil In&#039; ahead of TOPMAN ON TOUR WITH NME dates - NME</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.nme.com/wp-content/themes/keystone-theme/assets/fonts/euclid.woff2?v=1490699595") format("woff2"),
	url("//www.nme.com/wp-content/themes/keystone-theme/assets/fonts/euclid.woff?v=1490699595") format("woff");
}
.icon-spinner {
	background-image: url("//www.nme.com/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.nme.com/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">
		window.ipcTags = {"site":"nme","section":"blogs","type":"article","cplatform":"keystone","dfp_config":{"required_tags":["type","section","site","subsection","tagging","pub","author","contentId","subtype"],"available_criteria":{"mobile":{"criteria":{"window_greater_than":{"width_minimum":0},"window_less_than_equal_to":{"width_maximum":689}},"display_mode":"mobile"},"tablet":{"criteria":{"window_greater_than":{"width_minimum":690},"window_less_than_equal_to":{"width_maximum":1019}},"display_mode":"mobile"},"desktop":{"criteria":{"window_greater_than":{"width_minimum":1020}},"display_mode":"desktop"}},"slots":{"col-3-plus":{"name":"billboard01","inview":true,"criteria":["desktop"],"sizes":[[970,250],[970,90],[728,90],[728,1]]},"col-2":{"name":"leaderboard01","inview":true,"criteria":["tablet"],"sizes":[[320,50],[320,1]]},"col-1":{"criteria":["mobile"],"inview":true,"name":"mobilebanner01","sizes":[[320,50],[320,1]]},"dfpad-mpu-1":{"name":"mpu01","inview":true,"criteria":["desktop","tablet","mobile"],"sizes":[[300,250],[300,600],[300,1050],[300,1]]},"dfpad-mpu-2":{"name":"mpu02","inview":true,"criteria":["desktop","tablet","mobile"],"sizes":[[300,250],[300,600],[300,1050],[300,1]]},"instream-1":{"name":"instream01","inview":true,"criteria":["mobile"],"sizes":[300,250]},"instream-2":{"name":"instream02","inview":true,"criteria":["mobile"],"sizes":[300,250]},"dfpad-overlay":{"name":"overlay","sizes":[1,1]},"sharethrough-article-page":{"name":"sharethrougharticlepage","targeting":{"strnativekey":"aK3mV8AhNHZKf68W5zDSa5kG"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,1],[6,1]]},"sharethrough-right-rail":{"name":"sharethroughrightrail","targeting":{"strnativekey":"Rp2mjrWsKPCSed9QcQwSwRQ4"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,5],[6,5]]},"sharethrough-listing-small":{"name":"sharethroughlistingsmall","targeting":{"strnativekey":"hhivQmiRBgsFKxkhGaEfETrs"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,2],[6,2]]},"sharethrough-listing-large":{"name":"sharethroughlistinglarge","targeting":{"strnativekey":"VaR59gF3BsAHjidsgQqtRD7M"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,3],[6,3]]},"sharethrough-listing-grid":{"name":"sharethroughlistinggrid","targeting":{"strnativekey":"cuuPpvbA7xzWqTYsDwZf6q7r"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,4],[6,4]]},"sharethrough-listing-generic":{"name":"sharethroughlistinggeneric","targeting":{"strnativekey":"HsnoD3Mbrb8pSA9v3bUsbhfz"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,7],[6,7]]},"sharethrough-listing-generic-2":{"name":"sharethroughlistinggeneric2","targeting":{"strnativekey":"PhR6n5H8tCMhWVZWxbSwv6it"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,8],[6,8]]},"sharethrough-listing-generic-3":{"name":"sharethroughlistinggeneric3","targeting":{"strnativekey":"mP1W4xpV9MXUNmetQYsTKesi"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,9],[6,9]]},"sharethrough-listing-generic-4":{"name":"sharethroughlistinggeneric4","targeting":{"strnativekey":"iKsEe8qKpinhSHCzems5KYvy"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,10],[6,10]]},"sharethrough-listing-generic-5":{"name":"sharethroughlistinggeneric5","targeting":{"strnativekey":"MpYWJgNJbMyLdjKByrQTgFpx"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,11],[6,11]]},"sharethrough-home-generic":{"name":"sharethroughhomegeneric","targeting":{"strnativekey":"7KVqEZzoa9GDCacjhtXpLrc1"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,12],[6,12]]},"sharethrough-home-generic-2":{"name":"sharethroughhomegeneric2","targeting":{"strnativekey":"WTpXtAG1R3Bfgvtenbphrzph"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,13],[6,13]]},"sharethrough-home-generic-3":{"name":"sharethroughhomegeneric3","targeting":{"strnativekey":"fqDTzQcdXFXJBRrrCfgmUaEQ"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,14],[6,14]]},"sharethrough-home-generic-4":{"name":"sharethroughhomegeneric4","targeting":{"strnativekey":"2hcXm8BrUBnfB3uhArn8w4C3"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,15],[6,15]]},"sharethrough-home-generic-5":{"name":"sharethroughhomegeneric5","targeting":{"strnativekey":"EFqsDHPY7kZguRghpg7JM9Mb"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,16],[6,16]]},"gumgum":{"name":"gumgum","inview":false,"criteria":["desktop","tablet","mobile"],"sizes":[8,2]},"vibrant":{"name":"vibrant","inview":false,"criteria":["desktop","tablet","mobile"],"sizes":[9,2]}}},"env":"prod","skimlinks_enabled":true,"contentId":2029284,"subtype":"image","tagging":["category:nme_blogs","person_category:devlin","publication_name:nme","author:rhian_daly"],"author":"rhian_daly","authorName":"Rhian Daly","datePublished":"20170328","hourPublished":"14","minPublished":"36","dateUpdated":"20170328","hourUpdated":"14","minUpdated":"36","subsection":"nme_blogs","pub":"nme","template":"single-post"};
		</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="He joins the tour in Manchester tomorrow (March 29)"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Devlin talks grime&#039;s resurgence and new album &#039;The Devil In&#039; ahead of TOPMAN ON TOUR WITH NME dates - NME" />
<meta property="og:description" content="He joins the tour in Manchester tomorrow (March 29)" />
<meta property="og:url" content="http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284" />
<meta property="og:site_name" content="NME" />
<meta property="article:publisher" content="https://www.facebook.com/nmemagazine" />
<meta property="article:section" content="NME Blogs" />
<meta property="article:published_time" content="2017-03-28T14:36:05+01:00" />
<meta property="fb:app_id" content="208195102528120" />
<meta property="og:image" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/CB1776C4-324C-4A20-8C7D-EE58FC6B9E43.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="635" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="He joins the tour in Manchester tomorrow (March 29)" />
<meta name="twitter:title" content="Devlin talks grime&#039;s resurgence and new album &#039;The Devil In&#039; ahead of TOPMAN ON TOUR WITH NME dates - NME" />
<meta name="twitter:site" content="@NME" />
<meta name="twitter:image" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/CB1776C4-324C-4A20-8C7D-EE58FC6B9E43.png" />
<meta name="twitter:creator" content="@rhian__" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ksassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Feed" href="http://www.nme.com/feed" />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Comments Feed" href="http://www.nme.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Devlin talks grime&#8217;s resurgence and new album &#8216;The Devil In&#8217; ahead of TOPMAN ON TOUR WITH NME dates Comments Feed" href="http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.nme.com/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.nme.com/wp-content/plugins/media-explorer-brightcove/css/mexp-brightcove-public.css?ver=NC43LjM' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%7CRoboto%3Anormal&#038;ver=18438606849441792' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://ksassets.timeincuk.net/wp/uploads/sites/55/c4aed3db905f081b6f14972fb467308c/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.nme.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=18438606849441792' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='http://www.nme.com/wp-json/' />
<link rel='shortlink' href='http://www.nme.com/?p=2029284' />
<link rel="alternate" type="application/json+oembed" href="http://www.nme.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nme.com%2Fblogs%2Fnme-blogs%2Fdevlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nme.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nme.com%2Fblogs%2Fnme-blogs%2Fdevlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/nme/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284?source=dam" /><meta property="fb:pages" content="158577044196953" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="NME" />
		<meta name="msapplication-tooltip" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs"/>
		<meta name="msapplication-starturl" content="http://www.nme.com"/>
				<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/bg-px.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.12.1.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.nme.com/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-2029284 single-format-standard custom-background has-adverts site-55 child-site y2017 m03 d28 h17 devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates euclid slim-header">
	<!-- Start keystone_after_body -->
			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/nme/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for nme -->
		<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-strong-underline">
			
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
				  <a itemprop="url" href="http://www.nme.com" title="NME" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">NME</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.40px.png?v=18438606849441792" alt="NME" />
				    <img src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.80px.png?v=18438606849441792" alt="NME" class="retina"/>
				  </a>
				</h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="http://www.nme.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search NME">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-22"><a href="http://www.nme.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-1790032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-1790032"><a href="/news/music"><span>Music</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-20"><a href="http://www.nme.com/news/music"><span>Music News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-8"><a href="http://www.nme.com/blogs/nme-blogs"><span>Music Blogs</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-23"><a href="http://www.nme.com/reviews/album"><span>Album Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1936513" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-1936513"><a href="http://www.nme.com/new-album-releases"><span>Album Release Dates</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-10"><a href="http://www.nme.com/blogs/nme-radar"><span>New Music</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-15"><a href="http://www.nme.com/photos"><span>Photos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-14"><a href="http://www.nme.com/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1047104" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-1047104"><a href="http://www.nme.com/festivals"><span>Festivals</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1041731" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1041731"><a href="/artists"><span>Artists</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-16"><a href="http://www.nme.com/list"><span>Lists</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-30"><a href="http://www.nme.com/news/film"><span>Film</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-19"><a href="http://www.nme.com/news/film"><span>Film News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-25"><a href="http://www.nme.com/reviews/movie"><span>Film Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-12"><a href="http://www.nme.com/blogs/the-movies-blog"><span>Film Blogs</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-1790036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-1790036"><a href="/news/tv"><span>TV</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-21"><a href="http://www.nme.com/news/tv"><span>TV News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1790038" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-1790038"><a href="http://www.nme.com/blogs/tv-blogs"><span>TV Blogs</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-1790035" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-1790035"><a href="http://www.nme.com/eats-and-beats"><span>Food</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-583225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-583225"><a href="/videos"><span>Video</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-1759695" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1759695"><a href="/videos/song-stories"><span>Song Stories</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1759698" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1759698"><a href="/videos/basement-sessions"><span>Basement Sessions</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1759696" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1759696"><a href="/videos/90-second-interview"><span>90 Second Interviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1857934" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1857934"><a href="/videos/eats-beats"><span>Eats &amp; Beats</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-1639396" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1639396"><a href="http://www.nme.com/tickets"><span>Tickets</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-13"><a href="http://www.nme.com/win"><span>Win</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-1878290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-icon menu-item-1878290"><a href="http://www.nme.com/awards"><span>VO5 NME Awards</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-1878291" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1878291"><a href="http://awards.nme.com/"><span>2017 Awards</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1943860" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-1943860"><a href="http://www.nme.com/awards/tour"><span>NME Awards Tour 2017</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-1884877" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-1884877"><a href="http://www.nme.com/lifehacks"><span>LifeHacks</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-1918171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-1918171"><a href="http://www.nmemerch.com"><span>Shop</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-1842695" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1842695"><a href="http://www.nmemerch.com"><span>Merch</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1918172" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1918172"><a href="http://nme.backstreetmerch.com/artist/nme/magazines"><span>NME Special Issues</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1918173" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1918173"><a href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide"><span>Ultimate Music Guides</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1918174" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-1918174"><a href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"><span>History Of Rock</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">		

		<div class="primary col-xs-12 col-md-8 col-lg-6">
			
			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.nme.com/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.nme.com/blogs" rel="v:url" property="v:title">Blogs</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.nme.com/blogs/nme-blogs">NME Blogs</a></li></ul></nav>				</div>
				
				
				
<article class="single post-2029284 post type-post status-publish format-standard has-post-thumbnail hentry category-nme-blogs person_category-devlin publication_name-nme featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Devlin talks grime&#8217;s resurgence and new album &#8216;The Devil In&#8217; ahead of TOPMAN ON TOUR WITH NME dates</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="http://www.nme.com/author/rhiandaly" title="Rhian Daly&#039;s Profile" class="url fn" rel="author">Rhian Daly</a></span><!-- Author End --></li>
				<li class="entry-date"><span>2:36 pm - Mar 28, 2017</span><meta itemprop="datePublished" content="2017-03-28T14:36:05+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284" data-url="http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284&text=Devlin talks grime&#8217;s resurgence and new album &#8216;The Devil In&#8217; ahead of TOPMAN ON TOUR WITH NME dates" data-url="http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284&description=Devlin talks grime&#8217;s resurgence and new album &#8216;The Devil In&#8217; ahead of TOPMAN ON TOUR WITH NME dates" data-url="http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284" data-url="http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284&text=Devlin talks grime&#8217;s resurgence and new album &#8216;The Devil In&#8217; ahead of TOPMAN ON TOUR WITH NME dates" data-url="http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284&description=Devlin talks grime&#8217;s resurgence and new album &#8216;The Devil In&#8217; ahead of TOPMAN ON TOUR WITH NME dates" data-url="http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.nme.com/blogs/nme-blogs/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	<a class="btn btn-primary ticket-buy-button" href="/tickets/search/artist/Devlin" role="button">Buy Tickets</a>
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>He joins the tour in Manchester tomorrow (March 29)</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_2029307" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<div class="image-wrap"><img width="630" height="400" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/CB1776C4-324C-4A20-8C7D-EE58FC6B9E43.png" class="attachment-large size-large" alt="Devlin" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/CB1776C4-324C-4A20-8C7D-EE58FC6B9E43.png 1000w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/CB1776C4-324C-4A20-8C7D-EE58FC6B9E43-300x191.png 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/CB1776C4-324C-4A20-8C7D-EE58FC6B9E43-768x488.png 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/CB1776C4-324C-4A20-8C7D-EE58FC6B9E43-630x400.png 630w" sizes="(max-width: 630px) 100vw, 630px" /><span class="image-credit">Press</span></div>		<meta itemprop="url" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/CB1776C4-324C-4A20-8C7D-EE58FC6B9E43.png">
	<meta itemprop="width" content="1000">
	<meta itemprop="height" content="635">
</div>
</div>

		<div class="crumb-tags tags-container">
					</div>

		<div itemprop="articleBody">
			<p class="p1"><em>In partnership with <a href="http://topman.com">TOPMAN</a></em></p>
<p class="p1"><em>After a prolonged absence from music, <a href="http://nme.com/artists/devlin">Devlin</a> returned earlier this year with new album &#8216;The Devil In&#8217;. He&#8217;s gearing up to join <a href="http://www.nme.com/photos/music-photos/the-story-of-topman-on-tour-with-nme-2018102">TOPMAN ON TOUR WITH NME </a>this week (see dates below) and we caught up with him to chat coming back to a grime resurgence. </em></p>
<p class="p1"><span class="s1"><strong>It’s been four years since you released an album. Does it feel good to be dropping ‘The Devil In’ at a time when grime is having such a moment?</strong><br />
<strong>Devlin:</strong> “I was coming back regardless, but obviously that’s a positive thing and I respect the younger generation – they’ve gone and made grime relevant again. There’s some big people – like Skepta, Wiley, Kano and me – who’ve all come back around again. It’s lovely to see all them people back alongside the younger generation.” </span></p>
<p class="p3"><span class="s1"><strong>Why do you think grime is so huge right now?</strong><br />
“I don’t just put that down to the youngsters making it relevant again this year. It’s been ever since So Solid Crew. People have pushed and every single person has played their part in pushing this thing and giving platforms to the next people coming through. Grime has been accepted now, but it’s took the best part of 20 years probably, from scratch. ‘Bout time.”<br />
</span></p>
<p class="p3"><span class="s1"><strong>And now the big US artists are really embracing grime too.</strong><br />
“It’s nice being shown love, when you see Skepta with Drake and people like that, because that only endorses our scene. Obviously they’re a different genre of music, but they’re much bigger than we are, so it helps us get seen in the public eye more. So really, that’s a blessing and I’m thankful for that… Maybe they like our rawer sound? Maybe they like our hardcore sound, like we used to like the hardcore New York sound?”</span></p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<section id="ipc-advert-id-12" class=" no-hr text-center widget widget-area-2-col ipc-advert-class"><div id="instream-1" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p class="p3"><strong>READ MORE:</strong> <a href="http://www.nme.com/photos/music-photos/the-story-of-topman-on-tour-with-nme-2018102">The story of TOPMAN ON TOUR WITH NME</a></p>
<figure class="o-container youtube"><iframe width="1024" height="576" src="//www.youtube.com/embed/IH46KBwCKlk?feature=oembed&#038;fs=0&#038;modestbranding=1&#038;theme=light&#038;showinfo=1&#038;autohide=0&#038;rel=0?feature=oembed" frameborder="0" allowfullscreen></iframe></figure>
<p class="p3"><strong>Catch Devlin at the following TOPMAN ON TOUR WITH NME shows: </strong></p>
<p class="p4"><span class="s1"><strong>Wed March 29</strong><br />
</span><span class="s1">Devlin, Paris Youth Foundation<br />
</span><span class="s1">Gorilla, Manchester<br />
<a href="http://gorilla.seetickets.com/event/topman-trending-on-tour-w-nme-ft-devlin/gorilla/1077399" target="_blank">Buy tickets</a> / <a href="http://www.nme.com/competitions/win-entry-to-topman-on-tour-with-nme-in-manchester-featuring-devlin-and-paris-youth-foundation">Win tickets</a></span></p>
<p class="p4"><span class="s1"><strong>Thu March 30</strong><br />
</span><span class="s1">Devlin, The Bay Rays<br />
</span><span class="s1">O2 Academy Newcastle<br />
<a href="https://www.academymusicgroup.com/o2academynewcastle/events/947088/devlin-more-presented-topman-tour-nme-tickets" target="_blank">Buy tickets</a> / <a href="http://www.nme.com/competitions/win-tickets-topman-tour-nme-newcastle-featuring-devlin-bay-rays">Win tickets</a></span></p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="ipc-advert-id-13" class=" no-hr text-center widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p class="p4"><span class="s1"><strong>Fri March 31</strong><br />
</span><span class="s1">Devlin, Fickle Friends<br />
</span><span class="s1">Loughborough University<br />
<a href="https://www.lsu.co.uk/ents/event/5031/">Buy tickets</a></span></p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.100px.png">
		<meta itemprop="width" content="260">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="NME">
</div>

		<meta itemprop="datePublished" content="2017-03-28T14:36:05+00:00"/>
<meta itemprop="dateModified" content="2017-03-28T14:36:05+00:00"/>
		
	</div>

	<footer></footer>

</article>				
								
				<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
				
<div id="disqus_thread">
    </div>


					
		</div><!-- .primary -->
		
		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-2" class=" no-hr text-center widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="keystone_outbrain_widget-2" class=" text-center widget widget-area-1-col keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></section><!-- .widget --><section id="ipc-advert-id-14" class=" no-hr text-center widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-7" class="palette-a  panel panel-default  text-left widget widget-area-1-col keystone-query-widget"><div class="palette-a panel-body"><h1 class="widgettitle heading">Latest Videos</h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-2029367 video type-video status-publish has-post-thumbnail hentry publication_name-nme featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/videos/watch/12-record-store-day-2017-releases-youll-want" rel="bookmark"><img width="300" height="189" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Records323-300x189.png" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Records323-300x188.png 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Records323.png 323w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/videos/watch/12-record-store-day-2017-releases-youll-want" rel="bookmark">12 Record Store Day 2017 releases you&#8217;ll want to own</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2026452 video type-video status-publish has-post-thumbnail hentry person_category-cage-the-elephant publication_name-nme featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/videos/watch/walk-stage-cage-elephant-austin-city-limits" rel="bookmark"><img width="300" height="189" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Cgae-PNG-300x189.png" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Cgae-PNG-300x188.png 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Cgae-PNG.png 323w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/videos/watch/walk-stage-cage-elephant-austin-city-limits" rel="bookmark">Walk on stage with Cage The Elephant at Austin City Limits</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2026263 video type-video status-publish has-post-thumbnail hentry person_category-blur person_category-damon-albarn publication_name-nme featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/videos/watch/damon-albarns-8-wisest-quotes" rel="bookmark"><img width="300" height="189" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Damon323-300x189.png" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Damon323-300x188.png 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Damon323.png 323w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/videos/watch/damon-albarns-8-wisest-quotes" rel="bookmark">Damon Albarn&#8217;s 8 wisest quotes</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2025269 video type-video status-publish has-post-thumbnail hentry person_category-glass-animals publication_name-nme featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/videos/watch/walk-stage-glass-animals-brixton-academy" rel="bookmark"><img width="300" height="189" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/PNG-300x189.png" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/PNG-300x188.png 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/PNG.png 323w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/videos/watch/walk-stage-glass-animals-brixton-academy" rel="bookmark">Walk On Stage With Glass Animals At Brixton Academy</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2024167 video type-video status-publish has-post-thumbnail hentry tag-the-britanys person_category-the-britanys video_category-basement-sessions publication_name-nme featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/videos/basement-sessions/britanys-basketholder-nme-basement-sessions" rel="bookmark"><img width="300" height="189" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/CMS-2-300x189.png" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/CMS-2-300x188.png 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/CMS-2.png 323w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/videos/basement-sessions/britanys-basketholder-nme-basement-sessions" rel="bookmark">The Britanys, &#8216;Basketholder&#8217; &#8211; NME Basement Sessions</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2019468 video type-video status-publish has-post-thumbnail hentry tag-sink-the-pink video_category-under-the-skin publication_name-nme featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/videos/under-the-skin/skin-road-sink-pink" rel="bookmark"><img width="300" height="189" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/STP323-300x189.png" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/STP323-300x188.png 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/STP323.png 323w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/videos/under-the-skin/skin-road-sink-pink" rel="bookmark">Under the skin: On the road with Sink the Pink</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div></div></div></section><!-- .widget --><!-- Served from object-cache in 0.00157 seconds. Generated at 2017-03-28 16:21:59 --><section id="keystone_shopify_widget-2" class="palette-a  panel panel-default widget widget-area-1-col widget_keystone_shopify_widget"><div class="palette-a panel-body"><h1 class="widgettitle heading">NME Merch</h1>
<div class="keystone-shop-wrapper keystone-shop-1-col">
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<a href="https://www.nmemerchstand.com/products/captain-america-black-panther-eyes-ladies-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin"><img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/civ_9_medium.jpg?v=1480347058" /></a>
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading"><a href="https://www.nmemerchstand.com/products/captain-america-black-panther-eyes-ladies-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin" rel="bookmark"><span itemprop="name">Captain America Black Panther Eyes Ladies T-Shirt</span></a></h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
					<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">15.95</span></strong>
						</div>
					</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://www.nmemerchstand.com/products/captain-america-black-panther-eyes-ladies-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin" class="btn btn-primary btn-sm cta-button" target="_blank">Buy now</a>
                </span>
			</div>
		</div>
	</article>
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<a href="https://www.nmemerchstand.com/products/slipknot-come-play-dying-mens-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin"><img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/SKTS01_medium.jpg?v=1476187820" /></a>
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading"><a href="https://www.nmemerchstand.com/products/slipknot-come-play-dying-mens-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin" rel="bookmark"><span itemprop="name">Slipknot Come Play Dying Men's T-Shirt</span></a></h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
					<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">15.95</span></strong>
						</div>
					</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://www.nmemerchstand.com/products/slipknot-come-play-dying-mens-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin" class="btn btn-primary btn-sm cta-button" target="_blank">Buy now</a>
                </span>
			</div>
		</div>
	</article>
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<a href="https://www.nmemerchstand.com/products/i-have-too-many-smiths-records-womens-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin"><img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/NME0000067-WOM-TEE-CHRED_medium.jpg?v=1487252650" /></a>
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading"><a href="https://www.nmemerchstand.com/products/i-have-too-many-smiths-records-womens-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin" rel="bookmark"><span itemprop="name">I Have Too Many Smiths Records Women's T-Shirt</span></a></h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
					<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">15.95</span></strong>
						</div>
					</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://www.nmemerchstand.com/products/i-have-too-many-smiths-records-womens-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin" class="btn btn-primary btn-sm cta-button" target="_blank">Buy now</a>
                </span>
			</div>
		</div>
	</article>
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<a href="https://www.nmemerchstand.com/products/luke-lorelai-pair-of-key-rings?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin"><img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/INSTA-NME00000027-2KEYRING_medium.jpg?v=1486461570" /></a>
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading"><a href="https://www.nmemerchstand.com/products/luke-lorelai-pair-of-key-rings?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin" rel="bookmark"><span itemprop="name">Luke & Lorelai Pair Of Key Rings</span></a></h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
					<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">9.95</span></strong>
						</div>
					</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://www.nmemerchstand.com/products/luke-lorelai-pair-of-key-rings?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin" class="btn btn-primary btn-sm cta-button" target="_blank">Buy now</a>
                </span>
			</div>
		</div>
	</article>
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<a href="https://www.nmemerchstand.com/products/disney-princess-popart-cinderella-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin"><img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/BILPR00021-WOM-TEE-PAR_medium.jpg?v=1475664227" /></a>
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading"><a href="https://www.nmemerchstand.com/products/disney-princess-popart-cinderella-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin" rel="bookmark"><span itemprop="name">Disney Princess Popart Cinderella Women's T-Shirt</span></a></h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
					<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">15.95</span></strong>
						</div>
					</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://www.nmemerchstand.com/products/disney-princess-popart-cinderella-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin" class="btn btn-primary btn-sm cta-button" target="_blank">Buy now</a>
                </span>
			</div>
		</div>
	</article>
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<a href="https://www.nmemerchstand.com/products/queen-crest-logo-mens-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin"><img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/QUTS03_medium.jpg?v=1475582985" /></a>
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading"><a href="https://www.nmemerchstand.com/products/queen-crest-logo-mens-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin" rel="bookmark"><span itemprop="name">Queen Crest Logo Men's T-Shirt</span></a></h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
					<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">15.95</span></strong>
						</div>
					</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://www.nmemerchstand.com/products/queen-crest-logo-mens-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=Devlin" class="btn btn-primary btn-sm cta-button" target="_blank">Buy now</a>
                </span>
			</div>
		</div>
	</article>
	</div>
</div></section><!-- .widget --><section id="keystone-query-widget-id-14" class="palette-a  panel panel-default  text-left widget widget-area-1-col keystone-query-widget"><div class="palette-a panel-body"><h1 class="widgettitle heading">This Week's Magazine</h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-2003819 issue type-issue status-publish has-post-thumbnail hentry issue_type-nme-weekly publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/publication/nme/ed-sheeran-super-ed" rel="bookmark"><img width="220" height="300" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/MAG_PROMO_NME-COVER-10TH-MARCH-_CREDIT_Olav-Stubberud-220x300.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/MAG_PROMO_NME-COVER-10TH-MARCH-_CREDIT_Olav-Stubberud-220x300.jpg 220w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/MAG_PROMO_NME-COVER-10TH-MARCH-_CREDIT_Olav-Stubberud-366x500.jpg 366w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/MAG_PROMO_NME-COVER-10TH-MARCH-_CREDIT_Olav-Stubberud.jpg 439w" sizes="(max-width: 220px) 100vw, 220px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/publication/nme/ed-sheeran-super-ed" rel="bookmark">The Chainsmokers&#8230; Warning: will cause chart attacks</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div></div></div></section><!-- .widget --><!-- Served from object-cache in 0.00039 seconds. Generated at 2017-03-28 16:22:01 --><section id="nav_menu-6" class=" panel panel-default  text-left widget widget-area-1-col widget_nav_menu"><div class="panel-body"><h1 class="widgettitle heading">Connect With Us</h1><div class="menu-social-container"><ul id="menu-social" class="menu list-inline list-menu-icon"><li id="menu-item-405763" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook first-menu-item menu-item-405763"><a target="_blank" href="https://www.facebook.com/nmemagazine"><span class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-405764" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-405764"><a target="_blank" href="https://twitter.com/nme"><span class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-405765" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-google menu-item-405765"><a target="_blank" href="https://plus.google.com/+NME"><span class="menu-icon-item icon-google"></span></a></li>
<li id="menu-item-405766" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-405766"><a target="_blank" href="https://www.instagram.com/nmemagazine/"><span class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-405767" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-405767"><a target="_blank" href="https://uk.pinterest.com/nmemagazine/"><span class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></div></section><!-- .widget --><section id="keystone-newsletter-3" class="palette-a  panel panel-default  text-left widget widget-area-1-col keystone-newsletter-class"><div class="palette-a panel-body"><div class="widget_newsletter"><h1 class="widgettitle heading">NME Newsletter</h1>
<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
			</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-3" name="newsletter-form_keystone_newsletter_-3" action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="XME">
			<input type="hidden" name="Newsletter_Code" value="XME-D">
			<input type="hidden" name="Source_Code" value="RRL"/>
			<input type="hidden" name="RedirectURL" value="http://pages.email.timeincuk.co.uk/nme/thankyou/"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-3_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-3_submit">Go</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-3_collapseTerms">
						<p>By submitting your details, you will also receive emails from <a href="http://www.timeincuk.com/" target="_blank">Time Inc. UK</a>, publisher of NME and other <a href="http://www.timeincuk.com/brands/" target="_blank">iconic brands</a> about its goods and services, and those of its carefully selected third parties. Please tick here if you’d prefer not to hear about:</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_byemail">Time Inc.'s goods &amp; services, including all the latest news, great deals and offers</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_thirdparty">Third party goods &amp; services</label>
						</div>
						<p><a href='http://www.timeincuk.com/terms-and-conditions/' target='_blank'>Terms &#038; Conditions</a> and <a href='http://www.timeincuk.com/privacy/' target='_blank'>Privacy &#038; Cookies Policy</a></p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="#keystone_newsletter_-3_collapseTerms" aria-expanded="false" aria-controls="keystone_newsletter_-3_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div></div></div></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="text-5" class=" no-hr widget widget-area-1-col widget_text">			<div class="textwidget"><div class="palette-b panel-body"><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-1906040 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-news  publication_name-nme loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/blogs/nme-radar/nme-100-best-new-bands-2017-1911614" rel="bookmark"><img width="300" height="190" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/2016_TheNME100_151216.jpg" class="echo-image echo-loading echo-image wp-post-image echo-loaded" alt="The NME 100: essential new music for 2017"></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/blogs/nme-radar/nme-100-best-new-bands-2017-1911614" rel="bookmark">The NME 100: essential new music for 2017</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div></div></div></div>
		</section><!-- .widget --><section id="keystone-query-widget-id-15" class="palette-b visible-lg panel panel-default  widget widget-area-1-col keystone-query-widget"><div class="palette-b panel-body"><h1 class="widgettitle heading">Reviews</h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-2027017 review type-review status-publish has-post-thumbnail hentry review_category-movie publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/movie/life-film-review" rel="bookmark"><img width="300" height="191" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Screen-Shot-2017-03-24-at-14.09.02-300x191.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Screen-Shot-2017-03-24-at-14.09.02-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Screen-Shot-2017-03-24-at-14.09.02-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Screen-Shot-2017-03-24-at-14.09.02-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Screen-Shot-2017-03-24-at-14.09.02.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/movie/life-film-review" rel="bookmark">&#8216;Life&#8217; &#8211; Film Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2027010 review type-review status-publish has-post-thumbnail hentry review_category-album person_category-the-shins publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/album/shins-heartworms-review" rel="bookmark"><img width="300" height="190" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/The-Shins-James_press-300x190.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/The-Shins-James_press-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/The-Shins-James_press.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/album/shins-heartworms-review" rel="bookmark">The Shins &#8211; &#8216;Heartworms&#8217; Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2027005 review type-review status-publish has-post-thumbnail hentry review_category-album publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/album/hurray-for-the-riff-raff-the-navigator-review" rel="bookmark"><img width="300" height="191" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_HurrayForTheRiffRaff_Press_240317-300x191.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_HurrayForTheRiffRaff_Press_240317-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_HurrayForTheRiffRaff_Press_240317-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_HurrayForTheRiffRaff_Press_240317-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_HurrayForTheRiffRaff_Press_240317.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/album/hurray-for-the-riff-raff-the-navigator-review" rel="bookmark">Hurray For The Riff Raff &#8211; &#8216;The Navigator&#8217; Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2026987 review type-review status-publish has-post-thumbnail hentry review_category-album publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/album/2026987" rel="bookmark"><img width="300" height="191" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Moonlandingz_Press_240317-300x191.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Moonlandingz_Press_240317-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Moonlandingz_Press_240317-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Moonlandingz_Press_240317-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Moonlandingz_Press_240317.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/album/2026987" rel="bookmark">The Moonlandingz &#8211; &#8216;Interplanetary Class Classics&#8217; Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2025345 review type-review status-publish has-post-thumbnail hentry review_category-movie publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/movie/the-lost-city-of-z-film-review" rel="bookmark"><img width="300" height="191" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_LostCityofZ_Press_220317-300x191.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_LostCityofZ_Press_220317-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_LostCityofZ_Press_220317-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_LostCityofZ_Press_220317-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_LostCityofZ_Press_220317.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/movie/the-lost-city-of-z-film-review" rel="bookmark">&#8216;The Lost City Of Z&#8217; &#8211; Film Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2025335 review type-review status-publish has-post-thumbnail hentry review_category-album publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/album/formation-look-powerful-people-review" rel="bookmark"><img width="300" height="191" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Formation_Press_210317-300x191.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Formation_Press_210317-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Formation_Press_210317-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Formation_Press_210317-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Formation_Press_210317.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/album/formation-look-powerful-people-review" rel="bookmark">Formation &#8211; &#8216;Look At The Powerful People&#8217; Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2025322 review type-review status-publish has-post-thumbnail hentry review_category-album publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/album/creeper-eternity-arms-review" rel="bookmark"><img width="300" height="191" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Creeper_Press_220317-300x191.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Creeper_Press_220317-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Creeper_Press_220317-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Creeper_Press_220317-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Creeper_Press_220317.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/album/creeper-eternity-arms-review" rel="bookmark">Creeper &#8211; &#8216;Eternity, In Your Arms&#8217; Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2018268 review type-review status-publish has-post-thumbnail hentry review_category-movie publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/movie/get-out-film-review" rel="bookmark"><img width="300" height="191" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/get-out-trailer-2-300x191.jpg" class="echo-image echo-loading  wp-post-image" alt="Get Out" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/get-out-trailer-2-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/get-out-trailer-2-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/get-out-trailer-2-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/get-out-trailer-2.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/movie/get-out-film-review" rel="bookmark">&#8216;Get Out&#8217; Film Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2018258 review type-review status-publish has-post-thumbnail hentry review_category-album person_category-spoon publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/album/spoon-hot-thoughts-review" rel="bookmark"><img width="300" height="191" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Spoon_ZackeryMichael_150317-300x191.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Spoon_ZackeryMichael_150317-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Spoon_ZackeryMichael_150317-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Spoon_ZackeryMichael_150317-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_Spoon_ZackeryMichael_150317.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/album/spoon-hot-thoughts-review" rel="bookmark">Spoon &#8211; &#8216;Hot Thoughts&#8217; Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2018246 review type-review status-publish has-post-thumbnail hentry review_category-album person_category-zara-larsson publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/album/zara-larsson-so-good-review" rel="bookmark"><img width="300" height="191" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2016_ZaraLarson_BellaHoward_02_220916-2-300x191.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2016_ZaraLarson_BellaHoward_02_220916-2-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2016_ZaraLarson_BellaHoward_02_220916-2-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2016_ZaraLarson_BellaHoward_02_220916-2-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2016_ZaraLarson_BellaHoward_02_220916-2.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/album/zara-larsson-so-good-review" rel="bookmark">Zara Larsson &#8211; &#8216;So Good&#8217; Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2016859 review type-review status-publish has-post-thumbnail hentry review_category-movie publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/movie/beauty-and-the-beast-film-review" rel="bookmark"><img width="300" height="189" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_BeautyAndTheBeast_Press_140317-300x189.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_BeautyAndTheBeast_Press_140317-300x188.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_BeautyAndTheBeast_Press_140317-768x484.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_BeautyAndTheBeast_Press_140317-630x397.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_BeautyAndTheBeast_Press_140317.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/movie/beauty-and-the-beast-film-review" rel="bookmark">&#8216;Beauty and The Beast&#8217; Film Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2006873 review type-review status-publish has-post-thumbnail hentry review_category-album person_category-circa-waves publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/album/circa-waves-different-creature-review" rel="bookmark"><img width="300" height="191" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_CircaWaves_Press_080317-300x191.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_CircaWaves_Press_080317-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_CircaWaves_Press_080317-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_CircaWaves_Press_080317-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_CircaWaves_Press_080317.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/album/circa-waves-different-creature-review" rel="bookmark">Circa Waves &#8211; &#8216;Different Creatures&#8217; Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2006625 review type-review status-publish has-post-thumbnail hentry review_category-album publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/album/methyl-ethel-everything-forgotten-review" rel="bookmark"><img width="300" height="191" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_methylethel_press_080317-300x191.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_methylethel_press_080317-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_methylethel_press_080317-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_methylethel_press_080317-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_methylethel_press_080317.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/album/methyl-ethel-everything-forgotten-review" rel="bookmark">Methyl Ethel &#8211; &#8216;Everything Is Forgotten&#8217; Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2005250 review type-review status-publish has-post-thumbnail hentry review_category-movie publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/movie/kong-skull-island-film-review" rel="bookmark"><img width="300" height="191" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_KongSkullIsland_WarnerBros_070317-300x191.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_KongSkullIsland_WarnerBros_070317-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_KongSkullIsland_WarnerBros_070317-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_KongSkullIsland_WarnerBros_070317-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_KongSkullIsland_WarnerBros_070317.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/movie/kong-skull-island-film-review" rel="bookmark">&#8216;Kong: Skull Island&#8217; Film Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2005217 review type-review status-publish has-post-thumbnail hentry review_category-album person_category-laura-marling publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/album/laura-marling-semper-femina-review" rel="bookmark"><img width="300" height="191" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Laura-Marling_ColstonHall_-1800x575-300x191.jpg" class="echo-image echo-loading  wp-post-image" alt="Laura Marling&#039;s &#039;Semper Femina&#039; review" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Laura-Marling_ColstonHall_-1800x575-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Laura-Marling_ColstonHall_-1800x575-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Laura-Marling_ColstonHall_-1800x575-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/Laura-Marling_ColstonHall_-1800x575.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/album/laura-marling-semper-femina-review" rel="bookmark">Laura Marling &#8211; &#8216;Semper Femina&#8217; review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-2000538 review type-review status-publish has-post-thumbnail hentry review_category-album person_category-ed-sheeran publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/reviews/album/ed-sheeran-divide-album-review" rel="bookmark"><img width="300" height="191" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_EdSheeran_Press_030317-300x191.jpg" class="echo-image echo-loading  wp-post-image" alt="Ed Sheeran" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_EdSheeran_Press_030317-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_EdSheeran_Press_030317-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_EdSheeran_Press_030317-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/03/2017_EdSheeran_Press_030317.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/reviews/album/ed-sheeran-divide-album-review" rel="bookmark">Ed Sheeran &#8211; &#8216;÷&#8217; Review</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div></div></div></section><!-- .widget --><!-- Served from object-cache in 0.00034 seconds. Generated at 2017-03-28 16:22:01 --><section id="ipc-advert-id-4" class=" no-hr text-center widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget -->					
		</div>
				
	</div>

</aside>


		
	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
							</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
							</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
							</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
							</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="keystone_logo_widget-4" class=" text-center widget widget-area-4-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template text-center">
				  <a itemprop="url" href="http://www.nme.com" title="NME" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">NME</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.40px.png?v=18438606849441792" alt="NME" />
				    <img src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.80px.png?v=18438606849441792" alt="NME" class="retina"/>
				  </a>
				</h1></section><!-- .widget --><section id="nav_menu-8" class=" no-hr text-center widget widget-area-4-col widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu list-inline"><li id="menu-item-419762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-icon first-menu-item menu-item-419762"><a href="http://www.nme.com/"><span>Home</span></a><span class="menu-divider">|</span></li>
<li id="menu-item-592212" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-592212"><a href="http://www.nme.com/contact"><span>Contact</span></a><span class="menu-divider">|</span></li>
<li id="menu-item-419763" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419763"><a href="http://www.timeincuk.com/advertise/"><span>Advertise</span></a><span class="menu-divider">|</span></li>
<li id="menu-item-419764" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419764"><a href="https://www.timeincukcontent.com/page/syndcation%20service"><span>Buy Our Content</span></a><span class="menu-divider">|</span></li>
<li id="menu-item-419765" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419765"><a href="http://www.timeincuk.com/terms-and-conditions/"><span>Site User Terms</span></a><span class="menu-divider">|</span></li>
<li id="menu-item-419766" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419766"><a href="http://www.timeincuk.com/privacy/"><span>Privacy Policy</span></a><span class="menu-divider">|</span></li>
<li id="menu-item-419767" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-419767"><a href="http://www.timeincuk.com/privacy/#cookies"><span>Cookie Information</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-5" class=" text-center widget widget-area-4-col widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu list-inline list-menu-icon"><li id="menu-item-405763" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook first-menu-item menu-item-405763"><a target="_blank" href="https://www.facebook.com/nmemagazine"><span class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-405764" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-405764"><a target="_blank" href="https://twitter.com/nme"><span class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-405765" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-google menu-item-405765"><a target="_blank" href="https://plus.google.com/+NME"><span class="menu-icon-item icon-google"></span></a></li>
<li id="menu-item-405766" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-405766"><a target="_blank" href="https://www.instagram.com/nmemagazine/"><span class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-405767" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-405767"><a target="_blank" href="https://uk.pinterest.com/nmemagazine/"><span class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget --><section id="text-2" class=" text-center widget widget-area-4-col widget_text">			<div class="textwidget"><p style="font-size:10px">©1996-2017 Time Inc. (UK) Ltd. <br />All rights reserved NME is part of the Time Inc. (UK) Ltd Entertainment Network</p></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
		<script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/comment-reply.min.js?ver=NC43LjM'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1490699595'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/wp-embed.min.js?ver=NC43LjM'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"2029284 https:\/\/www.nme.com\/?p=2029284","disqusShortname":"nmemagazine","disqusTitle":"Devlin talks grime\u2019s resurgence and new album \u2018The Devil In\u2019 ahead of TOPMAN ON TOUR WITH NME dates","disqusUrl":"http:\/\/www.nme.com\/blogs\/nme-blogs\/devlin-talks-grimes-resurgence-new-album-devil-ahead-topman-tour-nme-dates-2029284","options":{"manualSync":false},"postId":"2029284"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=NC43LjM'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nmemagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=NC43LjM'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nme.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC43LjM"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"22537819,9562757,26939178","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":20,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>