<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>Salad interview: the Britpop survivors on their reunion and band rivalries</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/fonts/standard.woff2?v=1501768024") format("woff2"),
	url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/fonts/standard.woff?v=1501768024") format("woff");
}
.icon-spinner {
	background-image: url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Britpop band Salad are back playing live shows and releasing &#039;The Lost Album&#039;, a collection of songs from &#039;97/&#039;98. We had a chat with them"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.nme.com/blogs/nme-blogs/salad-interview-britpop-2121083" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Salad interview: the Britpop survivors on their reunion and band rivalries" />
<meta property="og:description" content="Britpop band Salad are back playing live shows and releasing &#039;The Lost Album&#039;, a collection of songs from &#039;97/&#039;98. We had a chat with them" />
<meta property="og:url" content="http://www.nme.com/blogs/nme-blogs/salad-interview-britpop-2121083" />
<meta property="og:site_name" content="NME" />
<meta property="article:publisher" content="https://www.facebook.com/nmemagazine" />
<meta property="article:section" content="NME Blogs" />
<meta property="article:published_time" content="2017-08-04T16:30:54+01:00" />
<meta property="article:modified_time" content="2017-08-04T17:21:41+01:00" />
<meta property="og:updated_time" content="2017-08-04T17:21:41+01:00" />
<meta property="fb:app_id" content="208195102528120" />
<meta property="og:image" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_salad1_040817.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="635" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Britpop band Salad are back playing live shows and releasing &#039;The Lost Album&#039;, a collection of songs from &#039;97/&#039;98. We had a chat with them" />
<meta name="twitter:title" content="Salad interview: the Britpop survivors on their reunion and band rivalries" />
<meta name="twitter:site" content="@NME" />
<meta name="twitter:image" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_salad1_040817.jpg" />
<meta name="twitter:creator" content="@ztubbz" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.video.timeinc.com' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link rel='dns-prefetch' href='//ksassets.timeincuk.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Feed" href="http://www.nme.com/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.nme.com/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jumpstart-plugins-css'  href='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.css' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.nme.com/wp-content/plugins/media-explorer-brightcove/assets/css/mexp-brightcove-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://ksassets.timeincuk.net/wp/uploads/sites/55/e26d8d71a7a19b8184abc5b064af3013/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.nme.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=1945590687252611072' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='google-fonts-premium-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%7CRoboto%3Anormal%7CRoboto%3A700%7CRoboto%3Aitalic%7CRoboto%3A700italic%7CCabin%3A700%7CCabin%3A500&#038;ver=1945590687252611072' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/js/scripts.min.js?ver=1501768024'></script>
<link rel='https://api.w.org/' href='http://www.nme.com/wp-json/' />
<link rel='shortlink' href='http://www.nme.com/?p=2121083' />
<link rel="alternate" type="application/json+oembed" href="http://www.nme.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nme.com%2Fblogs%2Fnme-blogs%2Fsalad-interview-britpop-2121083" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nme.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nme.com%2Fblogs%2Fnme-blogs%2Fsalad-interview-britpop-2121083&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/nme/blogs/nme-blogs/salad-interview-britpop-2121083?source=dam" /><meta property="fb:pages" content="158577044196953" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="NME" />
		<meta name="msapplication-tooltip" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs"/>
		<meta name="msapplication-starturl" content="http://www.nme.com"/>
				<link rel="icon" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.12.8.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.

PLEASE DO NOT REMOVE THE BELOW

*/

/* TEMP FIX FOR SKIN STYLING ISSUE */
html {
    width: 100vw;
}

@media (min-width: 936px) {
	body.keystone-premium-skin .header-advert, body.keystone-premium-inskin .header-advert {
    left: 50vw;
}
}
/* END OF TEMP FIX FOR SKIN STYLING ISSUE */

.header .logo img {
	width: 100px;
}

.footer-legal .footer-logo {
    height: auto;
	width: 80px;
}

.mobile-mpu:before {
	display: block;
}

.listing .title-category {
	display: none !important;
}

/*HOTFIX FOR MULTIPAGE POST PAGINATION*/

.hotfix-pagination .multipage-navigation {
	padding:0;
	margin:0;
}

.hotfix-pagination .multipage-navigation li {
	display:none;
}

.hotfix-pagination .multipage-navigation li.multipage-nav-next,
.hotfix-pagination .multipage-navigation li.multipage-nav-prev {
	display:block;
	width:48%;
	margin:1%;
}

.hotfix-pagination .multipage-navigation li.multipage-nav-next a,
.hotfix-pagination .multipage-navigation li.multipage-nav-prev a
 {
	display:block;
	position:relative;
	width:100%;
	height:40px;
}

.hotfix-pagination .multipage-navigation li a:before {
	content:'';
	position:absolute;
	height:100%;
	width:100%;
	background-color:#000;
	color:#fff;
	line-height:40px;
	cursor:pointer;
	top:0;
	left:0;
}


.hotfix-pagination .multipage-navigation li.multipage-nav-next a:before {
	content:'Next page';
	text-align:center;
}

.hotfix-pagination .multipage-navigation li.multipage-nav-prev a:before {
	content:'Previous page';
	text-align:center;
}


.hotfix-pagination > .btn-block {
	display:none;
}

.hotfix-pagination .list-group {
	display:none;
}		</style>
	
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-2121083 single-format-standard has-adverts site-55 child-site y2017 m08 d04 h19 salad-interview-britpop standard slim-header">

	<aside class="row advert header-advert ad-anchor is-absolute">
		<div class="section-content">
			<div class="ad-hidden-mob ad-hidden-tab">
				<div id="col-3-plus" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-mob ad-hidden-desk">
				<div id="col-2" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-tab ad-hidden-desk">
				<div id="col-1" class="ipc-advert"></div>			</div>
		</div>
	</aside>

	<div class="parallax-wrapper parallax-wrapper--header"></div>

			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/nme/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for nme -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">
			Skip to content &raquo;		</a>
	</div>
	
	<div id="wrapper" class="hfeed  ">

		
<header id="header" role="banner" class="header has-single-tier palette-header">

            <div itemtype="http://schema.org/Organization" class="logo header-slot header-slot-">
    <a itemprop="url" href="http://www.nme.com" title="NME">
        <img itemprop="logo" class="hidden-screen-sm hidden-screen-md hidden-screen-lg" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.80px.png" alt="NME" data-pin-nopin="true">
        <img itemprop="logo" class="hidden-screen-xs" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.80px.png" alt="" aria-hidden="true" data-pin-nopin="true">
    </a>
</div>
    
        <nav>
    <ul class="navigation hide-overflow-items palette-header" data-nav="closed">
                    <li class="has-subnav">
                <a href="/news/music"    >Music</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.nme.com/news/music"    >Music News</a></li>
                                                    <li><a href="http://www.nme.com/blogs/nme-blogs"    >Music Blogs</a></li>
                                                    <li><a href="http://www.nme.com/reviews/album"    >Album Reviews</a></li>
                                                    <li><a href="http://www.nme.com/new-album-releases"    >Album Release Dates</a></li>
                                                    <li><a href="http://www.nme.com/blogs/nme-radar"    >New Music</a></li>
                                                    <li><a href="http://www.nme.com/photos"    >Photos</a></li>
                                                    <li><a href="http://www.nme.com/features"    >Features</a></li>
                                                    <li><a href="/artists"    >Artists</a></li>
                                                    <li><a href="http://www.nme.com/list"    >Lists</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="http://www.nme.com/festivals-home"    >VO5 Festivals</a>
                            </li>
                    <li class="has-subnav">
                <a href="http://www.nme.com/news/film"    >Film</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.nme.com/news/film"    >Film News</a></li>
                                                    <li><a href="http://www.nme.com/reviews/movie"    >Film Reviews</a></li>
                                                    <li><a href="http://www.nme.com/blogs/the-movies-blog"    >Film Blogs</a></li>
                                            </ul>
                            </li>
                    <li class="has-subnav">
                <a href="/news/tv"    >TV</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.nme.com/news/tv"    >TV News</a></li>
                                                    <li><a href="http://www.nme.com/blogs/tv-blogs"    >TV Blogs</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="http://www.nme.com/eats-and-beats"    >Food</a>
                            </li>
                    <li class="has-subnav">
                <a href="/videos"    >Video</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="/videos/song-stories"    >Song Stories</a></li>
                                                    <li><a href="/videos/basement-sessions"    >Basement Sessions</a></li>
                                                    <li><a href="/videos/90-second-interview"    >90 Second Interviews</a></li>
                                                    <li><a href="/videos/eats-beats"    >Eats &amp; Beats</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="http://www.nme.com/tickets"    >Tickets</a>
                            </li>
                    <li class="has-subnav">
                <a href="http://www.nmemerch.com"    >Shop</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.nmemerch.com"    >Merch</a></li>
                                                    <li><a href="http://nme.backstreetmerch.com/artist/nme/magazines"    >NME Special Issues</a></li>
                                                    <li><a href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide"    >Ultimate Music Guides</a></li>
                                                    <li><a href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"    >History Of Rock</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="http://www.nme.com/win"    >Win</a>
                            </li>
        
        
                    <li class="has-subnav header-slot-right nav-follow">
                <span class="submenu-toggle icon-arrow-down"></span>
                <a href="javascript:void(0);">Follow</a>
                <ul class="nav-social">
                                            <li><a href="https://www.facebook.com/nmemagazine" target="_blank">Facebook</a></li>
                                            <li><a href="https://twitter.com/nme" target="_blank">Twitter</a></li>
                                            <li><a href="https://plus.google.com/+NME" target="_blank">Google+</a></li>
                                            <li><a href="https://www.instagram.com/nmemagazine/" target="_blank">Instagram</a></li>
                                            <li><a href="https://uk.pinterest.com/nmemagazine/" target="_blank">Pinterest</a></li>
                                    </ul>
            </li>
        
        <li class="menu-more has-subnav">
            <a href="javascript:void(0)">More <span class="icon-plus"></span></a>
            <ul></ul>
        </li>

    </ul>

    <a href="javascript:void(0)" class="search-site icon-search palette-header"></a>

    <a href="#" class="menu-icon-link hidden-screen-sm hidden-screen-md hidden-screen-lg">
        <span class="menu-toggle icon-menu"></span>
    </a>

    <form role="search" method="get" class="search-form form-inline" action="http://www.nme.com">
        <div class="input-group">
            <input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
            <button type="submit" class="button-search icon-search"></button>
            <div class="message-wrapper">
                <div class="message message--type">Type to search</div>
                <div class="message message--search hide">Press enter or click on the search icon</div>
            </div>
        </div>
    </form>
</nav>
</header>
		
		<div id="responsive-containers-breakpoints-definition"></div>

		<div id="content" role="main" class="container-fluid">



	<article class="post" role="article" itemscope itemtype="http://schema.org/Article">

		<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.nme.com/blogs/nme-blogs/salad-interview-britpop-2121083"/>
		
<nav class="breadcrumb col col-lg-padded"  role="navigation">
        <ul xmlns:v="http://rdf.data-vocabulary.org/#">
                            <li typeof="v:Breadcrumb">
                    <a href="http://www.nme.com" rel="v:url" property="v:title">Home</a>
                </li>
                            <li typeof="v:Breadcrumb">
                    <a href="http://www.nme.com/blogs" rel="v:url" property="v:title">Blogs</a>
                </li>
                            <li typeof="v:Breadcrumb">
                    <a href="http://www.nme.com/blogs/nme-blogs" rel="v:url" property="v:title">NME Blogs</a>
                </li>
                    </ul>
    </nav>



			<div class="post-main col col-has-sidebar">

				
				<header class="post-header">
				<h1 class="title-primary" itemprop="headline">Britpop survivors Salad on reunions, rivalries and the Star Shaped Festival</span></h1>
				</header>

				
				<div id="attachment_2121104" class="featured-image wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="920" height="584" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/06/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_salad1_040817-920x584.jpg" class="echo-image echo-loading attachment-image-md size-image-md wp-post-image" alt="Salad" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_salad1_040817-920x584.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_salad1_040817-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_salad1_040817-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_salad1_040817-320x203.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_salad1_040817-620x394.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_salad1_040817-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_salad1_040817.jpg 1000w" sizes="(max-width: 920px) 100vw, 920px" />	
		<p class="wp-caption-text">

			Salad
			Credit: Press
		</p>

		<meta itemprop="url" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_salad1_040817.jpg">
	<meta itemprop="width" content="1000">
	<meta itemprop="height" content="635">
</div>

				<div class="post-byline">
					<div class="post-byline-inner">
						
<small class="post-author">
<img alt='Dan Stubbs' src='http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/160217_Staff_Dan_Stubbs_098-Cropped-150x150.jpg' class='post-author--img' height='135' width='135' />	<div class="post-author-info">
		By 		<span itemprop="author">
							<a class="post-author__name url fn n" href="http://www.nme.com/author/danstubbs">
					<span class="author vcard"><span class="author vcard">Dan Stubbs</span></span>
				</a>
					</span>

		<time datetime="Aug 4, 2017">Aug 4, 2017</time>
		<meta itemprop="datePublished" content="2017-08-04T16:30:54+00:00"/>
		<meta itemprop="dateModified" content="2017-08-04T17:21:41+00:00"/>
	</div>
</small>
						
<div class="social-share">
		<ul class="pw-widget keystone-social-author ">
			<li class="popout-link">
				<a href="javascript:void(0)" class="share-button icon-social-share"></a>
			</li>
							<li>
					<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.nme.com/blogs/nme-blogs/salad-interview-britpop-2121083" target="_blank" class="share-button pw-button-facebook icon-social-facebook " data-url="http://www.nme.com/blogs/nme-blogs/salad-interview-britpop-2121083">
											</a>
				</li>
							<li>
					<a href="https://twitter.com/intent/tweet?url=http://www.nme.com/blogs/nme-blogs/salad-interview-britpop-2121083&text=Britpop survivors Salad on reunions, rivalries and the Star Shaped Festival" target="_blank" class="share-button pw-button-twitter icon-social-twitter " data-url="http://www.nme.com/blogs/nme-blogs/salad-interview-britpop-2121083">
											</a>
				</li>
							<li>
					<a href="" target="_self" class="share-button pw-button-email icon-social-email last" data-url="http://www.nme.com/blogs/nme-blogs/salad-interview-britpop-2121083">
											</a>
				</li>
					</ul>
	</div>
					</div>
				</div>

				<div class="post-body">
					
					
							 <p class="post-lead"><em>The band are on a tour with My Life Story, Dodgy, Space, The Bluetones and Sleeper</em></p>

					<div class="articleBody" itemprop="articleBody">
						<p>Though fronted by a Dutch person – former MTV presenter Marijne Van Der Vlugt – Salad were one of the quirkiest bands in the Britpop scene, winning fans with their almost-hit ‘Motorbike To Heaven’ (Number 42 in 1995) and debut album ‘Drink Me’ (Number 16 the same year). They split a year after releasing the follow-up, 1997’s ‘Ice Cream’, but Marijne and guitarist Paul Kennedy since reunited as both a two-piece acoustic act, Salad Undressed (see what they did there), and the full line-up of the original, plugged-in band.</p>
<p>They, and numerous non-Blur/Pulp/Oasis names from the Britpop scene, have regrouped this summer for a travelling one-day event, <a href="http://starshaped.club/festival/" rel="nofollow">Star Shaped Festival</a>, which visits London’s Forum tomorrow (August 5), O2 ABC Glasgow (August 12) and O2 Ritz Manchester (August 19). The event sees Salad perform alongside romantic pop types My Life Story, summer funsters Dodgy, cosmic ragamuffins Space, indie icons The Bluetones and the newly reunited Sleeper. We caught up with Salad’s Marijne and Paul to talk about the shows, their comeback and the Britpop legacy.</p>
<div class="injection"><section id="keystone-premium-sidebar-widget-8" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_1 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-18" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><h2 class="widgettitle">MPU 1 (Desktop / Tablet)</h2>
<div id="dfpad-mpu-1" class="ipc-advert"></div></div></div></section><!-- .widget --></div>
<div class="injection"><div id="dfpad-mpu-1-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p><figure class="o-container youtube"><iframe width="1024" height="768" src="//www.youtube.com/embed/TcY7qFbBMhE?feature=oembed&amp;fs=0&amp;modestbranding=1&amp;theme=light&amp;showinfo=1&amp;autohide=0&amp;rel=0?feature=oembed&amp;enablejsapi=1" id="keystone-player" frameborder="0" allowfullscreen></iframe></figure>
</p>
<p><strong>Why did you decide that now’s the right time to get the band back together?</strong></p>
<p><strong>Marijne:</strong> “It was a bit of an accident that we started up [acoustic project] Salad Undressed mid 2016, but then when the offer of reforming the whole band for [indie event] Indie Daze came along, we had to strike the iron while it was hot… We watched bands reform while it looked out of reach for us to ever get back together. So we when we were faced with the possibility, it was a complete no brainer.”</p>
<p><strong>Paul:</strong> “We never thought this would happen – we were, as Phil Collins sang, living separate lives. But I’d started doing solo gigs again, and Marijne came along to one and really liked it. After the gig we went into a quiet corner and tried out a couple of Salad songs. That planted the seed that had laid dormant for 18 years. It was a good seed. Since then, we’ve been performing as a two-piece under the banner of Salad Undressed, and re-loving it. Then, with our heads above the water and in plain view, we got offered a Salad gig at Indie Daze. We got in touch with the other Salads and they were well up for it. That was a pleasant surprise.”</p>
<div class="injection"><section id="keystone-premium-sidebar-widget-9" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_2 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="keystone_outbrain_widget-2" class=" hidden-xs keystone-widget widget keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></div></div></section><!-- .widget --></div>
<p><strong>Star Shaped gathers loads of bands from the Britpop era. Did you have much contact with them at the time? Is it like a school reunion?</strong></p>
<div class="injection"><div id="dfpad-mpu-2-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p><strong>Marijne:</strong> “To be honest we didn’t really have much contact at the time – there were certain invisible barriers, so it’s a beautiful thing to meet up with everyone properly, instead of side swiping past people in clubs… It’s an era reunion, and we’ve all got life stories to tell.”</p>
<p><strong>Paul:</strong> “It’s a bit like a school reunion, although I’ve never been to one of those. We all used to bump into each other across the circuit, and of course we sometimes shared gigs. It was a definite scene, if not quite the Surrealists in Paris in the 1930s.”</p>
<p><strong>Have any old rivalries resurfaced?</strong></p>
<p><strong>Marijne:</strong> “Nope of course not. We all know what side our bread is buttered on. The rumoured rivalry back then is sadly true. So it is particularly sweet to all get on now. Tres civilized…”</p>
<div class="injection"><section id="keystone-premium-sidebar-widget-20" class=" keystone-widget col ad-anchor keystone-premium-sidebar-widget premium_inline_3 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-19" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><h2 class="widgettitle">MPU 2 (Desktop / Tablet)</h2>
<div id="dfpad-mpu-2" class="ipc-advert"></div></div><div id="keystone-newsletter-4" class="palette-newsletter-signup  hidden-xs keystone-widget widget keystone-newsletter-class"><div class="widget_newsletter"><h2 class="widgettitle">NME Newsletter</h2>

<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
		<p>Sign up for the newsletter</p>
	</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-4" name="newsletter-form_keystone_newsletter_-4" action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="XME">
			<input type="hidden" name="Newsletter_Code" value="XME-D">
			<input type="hidden" name="Source_Code" value="RRL"/>
			<input type="hidden" name="RedirectURL" value="http://pages.email.timeincuk.co.uk/nme/thankyou/"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-4_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-4_submit">Sign Up</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-4_collapseTerms">
						<p>By submitting your details, you will also receive emails from <a href="http://www.timeincuk.com/" target="_blank">Time Inc. UK</a>, publisher of NME and other <a href="http://www.timeincuk.com/brands/" target="_blank">iconic brands</a> about its goods and services, and those of its carefully selected third parties. Please tick here if you’d prefer not to hear about:</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-4_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-4_byemail">Time Inc.'s goods &amp; services, including all the latest news, great deals and offers</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-4_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-4_thirdparty">Third party goods &amp; services</label>
						</div>
						<p><a href='http://www.timeincuk.com/terms-and-conditions/' target='_blank'>Terms &#038; Conditions</a> and <a href='http://www.timeincuk.com/privacy/' target='_blank'>Privacy &#038; Cookies Policy</a></p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="#keystone_newsletter_-4_collapseTerms" aria-expanded="false" aria-controls="keystone_newsletter_-4_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div></div></div></div></section><!-- .widget --></div>
<p><strong>Paul:</strong> “Back in the day there were rivalries – we were all youngish, dumb-ish and full of other issues. But that’s all gone now and everyone seems nice and pleasant. Now it’s a life of jamming Status Quo songs in each other’s dressing rooms.”</p>
<div class="injection"><div id="dfpad-mpu-3-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p><strong>Which of your tracks gets the best reception live?</strong></p>
<p><strong>Marijne:</strong> “‘Drink the Elixir’ does well, especially with Paul getting a great distortion sound out of his semi-acoustic Spanish guitar… although our new single ‘Being Human’ is going down quite well. It’s a poignant, reflective song that at the same time drives along like a freight train in the dead of a hot summer’s night.”</p>
<p><strong>Paul:</strong> “’Drink the Elixir’ is our best known song. It still gets a lot of radio play. We end the set with it – it’s got a big crescendo and climax – a nod of the head to ‘A Day in the Life’, and it goes down a treat.”</p>
<div class="injection"><section id="keystone-premium-sidebar-widget-16" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_4 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="keystone_shopify_widget-6" class="palette-merch keystone-query-widget listing   hidden-xs keystone-widget widget widget_keystone_shopify_widget"><h2 class="widgettitle">Merch</h2>

<div class="sections">
	<section class="subsection has-imageleft-entries has-image-square">
				<a class="entry" href="https://nmemerch.com/products/help-refugees-black-print-mens-sweatshirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=none">
			<article  role="article" itemscope itemtype="http://schema.org/Product">
				<div class="entry-media entry-image image-crop" data-responsive-container="true">
					<div class="entry-media-inner" data-responsive-container="true" data-breakpoints="xs" data-breakpoints-max="sm md lg xl">
						<img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/NME0000042-MEN-SWT-HGRY_medium.jpg?v=1487009034" />
					</div>
				</div>
				<div class="entry-content" data-responsive-container="true">
					<div class="entry-content-inner">
						<h3>
							<span>
								Help Refugees Black Print Mens Sweatshirt
							</span>
						</h3>
												<span class="entry-price">
							&#163; 24.95
						</span>
						<div class="keystone-shop-button col-xs-12 row">
			        <span class="input-group-btn">
			          <div class="btn btn-primary btn-sm cta-button" target="_blank">View Now</div>
			        </span>
						</div>
					</div>
				</div>
			</article>
		</a>
				<a class="entry" href="https://nmemerch.com/products/creeper-death-card-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=none">
			<article  role="article" itemscope itemtype="http://schema.org/Product">
				<div class="entry-media entry-image image-crop" data-responsive-container="true">
					<div class="entry-media-inner" data-responsive-container="true" data-breakpoints="xs" data-breakpoints-max="sm md lg xl">
						<img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/PH9766_medium.jpg?v=1491923537" />
					</div>
				</div>
				<div class="entry-content" data-responsive-container="true">
					<div class="entry-content-inner">
						<h3>
							<span>
								Creeper Death Card T-Shirt
							</span>
						</h3>
												<span class="entry-price">
							&#163; 15.95
						</span>
						<div class="keystone-shop-button col-xs-12 row">
			        <span class="input-group-btn">
			          <div class="btn btn-primary btn-sm cta-button" target="_blank">View Now</div>
			        </span>
						</div>
					</div>
				</div>
			</article>
		</a>
				<a class="entry" href="https://nmemerch.com/products/new-york-city-worn-by-john-lennon-mens-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=none">
			<article  role="article" itemscope itemtype="http://schema.org/Product">
				<div class="entry-media entry-image image-crop" data-responsive-container="true">
					<div class="entry-media-inner" data-responsive-container="true" data-breakpoints="xs" data-breakpoints-max="sm md lg xl">
						<img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/MF000000472-MEN-TEE-PAR_medium.jpg?v=1491559212" />
					</div>
				</div>
				<div class="entry-content" data-responsive-container="true">
					<div class="entry-content-inner">
						<h3>
							<span>
								New York City Worn By John Lennon Men's T-Shirt
							</span>
						</h3>
												<span class="entry-price">
							&#163; 15.95
						</span>
						<div class="keystone-shop-button col-xs-12 row">
			        <span class="input-group-btn">
			          <div class="btn btn-primary btn-sm cta-button" target="_blank">View Now</div>
			        </span>
						</div>
					</div>
				</div>
			</article>
		</a>
			</section>
</div>
</div>
</div></section><!-- .widget --></div>
<p><figure class="o-container youtube"><iframe width="1024" height="768" src="//www.youtube.com/embed/Bn4MQyqLqJA?feature=oembed&amp;fs=0&amp;modestbranding=1&amp;theme=light&amp;showinfo=1&amp;autohide=0&amp;rel=0?feature=oembed&amp;enablejsapi=1" id="keystone-player" frameborder="0" allowfullscreen></iframe></figure>
</p>
<p><strong>The Britpop years were short lived but brilliant. How do you feel about it now? What’s its legacy?</strong></p>
<div class="injection"><div id="dfpad-mpu-4-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p><strong>Marijne:</strong> “They were fast and furious indeed. A more level head on my shoulders would have been nice. They were also quite insecure times. Its legacy? I would like to go as far as to say that without Britpop bringing alternative / indie music to the fore, there’d be no BBC6 Music now. That’s a great legacy.”</p>
<p><strong>Paul:</strong> “We never thought of ourselves as Britpop – we didn’t write about those sort of themes, but we were happy to be around at a vibrant time for music and to be part of it. I don’t know if there’s any legacy, chart-wise, but there’s lots of stuff on Radio 6 which seems to be flying the flag. <em>Top of the Pops</em> needs to come back to bring everything into focus.”</p>
<div class="injection"><section id="keystone-premium-sidebar-widget-19" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_5 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-25" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><h2 class="widgettitle">MPU 3 (Desktop / Tablet)</h2>
<div id="dfpad-mpu-3" class="ipc-advert"></div></div></div></section><!-- .widget --></div>
<p><strong>What are your plans for new music? Is there an album on the way?</strong></p>
<p><strong>Marijne:</strong> “Yes there is… we’re currently recording our Salad Undressed album, ‘Good Love Bad Love’, hopefully out at the end of the year. And for Salad (the full line up), new songs are literally coming out of Paul’s ears for a new album in 2018.”</p>
<p><strong>Paul:</strong> “I’ve been writing like a madman over the last few years. The song ‘Being Human’ is out now as a free download through PledgeMusic. Marijne and I wrote it a few weeks ago the morning after the night before at a groovy party, man. I’ve also started writing songs for the next Salad album, which we want to get on with next year. They’re pretty diverse – ‘60s US garage punk, Chic-like funk, Monkees meet Pixies. A bit confusing, but that’s the way we like it.”</p>
<div class="injection"><div id="dfpad-mpu-5-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p><div id="attachment_2121103" style="width: 1010px" class="wp-caption aligncenter"><img class="echo-image echo-loading wp-image-2121103 size-full" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/06/hero.jpg" data-echo="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_Salad_Press_040817.jpg" alt="Salad's Marijne Van Der Vlugt by Tim Topple" width="1000" height="635" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_Salad_Press_040817.jpg 1000w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_Salad_Press_040817-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_Salad_Press_040817-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_Salad_Press_040817-320x203.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_Salad_Press_040817-620x394.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_Salad_Press_040817-920x584.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/08/2017_Salad_Press_040817-630x400.jpg 630w" sizes="(max-width: 1000px) 100vw, 1000px"><p class="wp-caption-text">Salad’s Marijne Van Der Vlugt by Tim Topple</p></div></p>
<p><strong>You also have a PledgeMusic page that has long-lost Salad tracks available. Any hidden gems? How come they weren’t released?</strong></p>
<p><strong>Marijne:</strong> “’The Lost Album’, is just that… We demoed throughout making [second album] ‘Ice Cream’ and then afterwards for the next album, but we got dropped. So we carried on for one more year demoing and trying to get another deal, but to no avail, the moment had passed. We accepted defeat at the end of 1998, and went home licking our wounds… it was quite a sad time. But the ‘Lost’ songs, we feel, have stood the test of time, we’re delighted they are going to see the light of day after all this time. Unimaginable a few years ago. Hidden Gems? I choose ‘Lift’. We played this at our last two shows in 1998. The recording is quite lo-fi yet it elevates you.”</p>
<p><strong>Paul:</strong> “There’s loads of hidden gems. We’ve whittled down over 30 songs to a 14-song album. Some of our best songs are on ‘The Lost Album’, which is coming out later this year. They should have been released in ‘97/’98, but they weren’t. Who can say why? However, these days we’re in charge of the means of production. We’ve taken over the zoo, and these animals who’ve been champing at the bit are set to be released. We couldn’t be more happy for them. Hello ‘Big Monkey Girl’, ‘Lift’, ‘Wave’ and ‘Poor Peach’!”</p>
<p><figure class="o-container youtube"><iframe width="1024" height="768" src="//www.youtube.com/embed/-GYak4niyMs?feature=oembed&amp;fs=0&amp;modestbranding=1&amp;theme=light&amp;showinfo=1&amp;autohide=0&amp;rel=0?feature=oembed&amp;enablejsapi=1" id="keystone-player" frameborder="0" allowfullscreen></iframe></figure>
</p>
<p><strong>Any regrets about splitting Salad back in ’98?</strong></p>
<p>Marijne: “Yes and no. It was tough to get dropped, but things just weren’t fitting together anymore. I’ve had bitter phases and sheer relief phases. Personally, I needed to get real. I got the job. I got the husband. I got the kid. But honestly? I knew there was always something missing, and getting back into performing and song writing and recording is like the most natural thing to me.“</p>
<p>Paul: “Regrets are pointless. We needed a break. Perhaps it shouldn’t have lasted 19 years, but now we’re back, and we’re not splitting again. This is a lifetime thing. We’re joined at the hips.”</p>
<p><strong>At the time, a lot of fuss was made about Salad, Sleeper, Echobelly and more having female singers. Are you pleased times have changed and bands such as Wolf Alice aren’t treated as quite such a novelty?</strong></p>
<p><strong>Marijne:</strong> “Yes, thankfully bands are just bands now, not gender-related. It did serve a purpose for us though at the time – it doesn’t hurt to get pigeon-holed up to a point, but it can be limiting. I’m glad to be able to state now that we’ve always been more indie-prog than indie-pop, whether I am a girl or not. Phew – what a relief.”</p>
<div class="injection"></div>
<p><strong>Paul:</strong> “We didn’t think about it much at the time. We were a band of equals and we had a bloody good time.”</p>
					</div>

					<div class="hotfix-pagination">
											</div>
					<!-- OUTBRAIN -->
						<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
					<!-- END OUTBRAIN -->

					
<div id="disqus_thread">
    </div>


					
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.80px.png">
		<meta itemprop="width" content="170">
		<meta itemprop="height" content="60">
	</div>
	<meta itemprop="name" content="NME">
</div>

				</div>

			</div>

	</article>

	



	</div>

	<div class="parallax-wrapper parallax-wrapper--footer ad-anchor"></div>

		<script type="text/javascript">
			responsiveContainers.init();
			baseFunctions.init();
			headerJS.init();
			stickyBlocks.init();
			objectFit.init();
			featuredVideo.init();
			sharethroughListener.init();
			stickyNav.init();
			socialPopout.init();
			tickets.init();
			multimediaGallery.init();
		</script>

		<footer id="footer" role="contentinfo" class="footer col-jumbo ad-anchor palette-footer">
			<div class="footer-inner">

				<section id="nav_menu-2" class=" col-has-sidebar hide-widget-title keystone-widget col widget_nav_menu" data-responsive-container="true"><h2 class="widgettitle heading"><span>Footer Links</span></h2><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-419762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-icon first-menu-item menu-item-419762"><a href="http://www.nme.com/"  class=",menu-item,menu-item-type-post_type,menu-item-object-page,menu-item-home,no-icon,first-menu-item" ><span>Home</span></a></li>
<li id="menu-item-592212" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-592212"><a href="http://www.nme.com/contact"  class=",menu-item,menu-item-type-post_type,menu-item-object-page,no-icon" ><span>Contact</span></a></li>
<li id="menu-item-419763" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419763"><a href="http://www.timeincuk.com/advertise/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Advertise</span></a></li>
<li id="menu-item-419764" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419764"><a href="https://www.timeincukcontent.com/page/syndcation%20service"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Buy Our Content</span></a></li>
<li id="menu-item-419765" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419765"><a href="http://www.timeincuk.com/terms-and-conditions/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Site User Terms</span></a></li>
<li id="menu-item-419766" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419766"><a href="http://www.timeincuk.com/privacy/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Privacy Policy</span></a></li>
<li id="menu-item-419767" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-419767"><a href="http://www.timeincuk.com/privacy/#cookies"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon,last-menu-item" ><span>Cookie Information</span></a></li>
</ul></div></section><!-- .widget --><section id="keystone-premium-sidebar-widget-6" class=" col-sidebar hide-widget-title keystone-widget ad-anchor keystone-premium-sidebar-widget" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="nav_menu-3" class=" hide-widget-title keystone-widget widget widget_nav_menu"><h2 class="widgettitle">Social Links</h2>
<div class="menu-social-container"><ul id="menu-social" class="menu list-inline list-menu-icon"><li id="menu-item-405763" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook first-menu-item menu-item-405763"><a href="https://www.facebook.com/nmemagazine"  target="_blank" class="menu-icon-item icon-social-facebook" ><span class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-405764" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-405764"><a href="https://twitter.com/nme"  target="_blank" class="menu-icon-item icon-social-twitter" ><span class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-405765" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-google menu-item-405765"><a href="https://plus.google.com/+NME"  target="_blank" class="menu-icon-item icon-social-google" ><span class="menu-icon-item icon-google"></span></a></li>
<li id="menu-item-405766" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-405766"><a href="https://www.instagram.com/nmemagazine/"  target="_blank" class="menu-icon-item icon-social-instagram" ><span class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-2036276" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-2036276"><a href="https://uk.pinterest.com/nmemagazine/"  class="menu-icon-item icon-social-pinterest" ><span class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></div></div></section><!-- .widget --><div class="footer-legal">

    <a itemprop="url" href="http://www.nme.com" title="NME">

        <img itemprop="logo" class="footer-logo" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.80px.png" alt="NME" data-pin-nopin="true">

	</a>

    <sub>&copy; Copyright Time Inc. (UK) Ltd. NME is part of the Time Inc. (UK) Ltd. All rights reserved NME is part of the Time Inc. (UK) Ltd Entertainment Network</sub>

</div>

			</div>
		</footer>

	</div>

	<div id="wp-footer">
		<script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart.min.js'></script>
<script type='text/javascript' src='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.js'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/media-explorer-brightcove/assets/js/jumpstart.js'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/comment-reply.min.js?ver=NC44'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1501768024'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/wp-embed.min.js?ver=NC44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"2121083 https:\/\/www.nme.com\/?p=2121083","disqusShortname":"nmemagazine","disqusTitle":"Britpop survivors Salad on reunions, rivalries and the Star Shaped Festival","disqusUrl":"http:\/\/www.nme.com\/blogs\/nme-blogs\/salad-interview-britpop-2121083","options":{"manualSync":false},"postId":"2121083"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=NC44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nmemagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=NC44'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nme.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC44"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div><div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div>	</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"22537819,9562757,26939178","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":22,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>