<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>James Blake&#039;s father James Litherland announces solo album - NME</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/fonts/standard.woff2?v=1491902723") format("woff2"),
	url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/fonts/standard.woff?v=1491902723") format("woff");
}
.icon-spinner {
	background-image: url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="James Blake&#039;s father James Litherland has announced plans to release a new solo album titled &#039;Back &#039;n Blue&#039;."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.nme.com/news/music/james-blake-father-james-litherland-solo-album-2056818" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="James Blake&#039;s father James Litherland announces solo album - NME" />
<meta property="og:description" content="James Blake&#039;s father James Litherland has announced plans to release a new solo album titled &#039;Back &#039;n Blue&#039;." />
<meta property="og:url" content="http://www.nme.com/news/music/james-blake-father-james-litherland-solo-album-2056818" />
<meta property="og:site_name" content="NME" />
<meta property="article:publisher" content="https://www.facebook.com/nmemagazine" />
<meta property="article:section" content="Music News" />
<meta property="article:published_time" content="2017-04-22T10:27:56+01:00" />
<meta property="fb:app_id" content="208195102528120" />
<meta property="og:image" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/04/james-blake-father-solo-album.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="635" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="James Blake&#039;s father James Litherland has announced plans to release a new solo album titled &#039;Back &#039;n Blue&#039;." />
<meta name="twitter:title" content="James Blake&#039;s father James Litherland announces solo album - NME" />
<meta name="twitter:site" content="@NME" />
<meta name="twitter:image" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/04/james-blake-father-solo-album.jpg" />
<meta name="twitter:creator" content="@NME" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ksassets.timeincuk.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Feed" href="http://www.nme.com/feed" />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Comments Feed" href="http://www.nme.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; James Blake&#8217;s father James Litherland announces solo album Comments Feed" href="http://www.nme.com/news/music/james-blake-father-james-litherland-solo-album-2056818/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.nme.com/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.nme.com/wp-content/plugins/media-explorer-brightcove/css/mexp-brightcove-public.css?ver=NC43LjM' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://ksassets.timeincuk.net/wp/uploads/sites/55/4552fb07057a1395d4b771eb02ce2650/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.nme.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=18438606849441792' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='google-fonts-premium-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%7CRoboto%3Anormal%7CRoboto%3A700%7CRoboto%3Aitalic%7CRoboto%3A700italic%7CCabin%3A700%7CCabin%3A500&#038;ver=18438606849441792' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/js/scripts.min.js?ver=1491902723'></script>
<link rel='https://api.w.org/' href='http://www.nme.com/wp-json/' />
<link rel='shortlink' href='http://www.nme.com/?p=2056818' />
<link rel="alternate" type="application/json+oembed" href="http://www.nme.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nme.com%2Fnews%2Fmusic%2Fjames-blake-father-james-litherland-solo-album-2056818" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nme.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nme.com%2Fnews%2Fmusic%2Fjames-blake-father-james-litherland-solo-album-2056818&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/nme/news/music/james-blake-father-james-litherland-solo-album-2056818?source=dam" /><meta property="fb:pages" content="158577044196953" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="NME" />
		<meta name="msapplication-tooltip" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs"/>
		<meta name="msapplication-starturl" content="http://www.nme.com"/>
				<link rel="icon" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.12.4.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.

PLEASE DO NOT REMOVE THE BELOW

*/
.header .logo img {
	width: 100px;
}

.footer-legal .footer-logo {
    height: auto;
	width: 80px;
}


.listing .title-category {
	display: none !important;
}		</style>
	
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-2056818 single-format-standard has-adverts site-55 child-site y2017 m04 d22 h12 james-blake-father-james-litherland-solo-album standard slim-header">

	<aside class="row advert header-advert ad-anchor is-absolute">
		<div class="section-content">
			<div class="ad-hidden-mob ad-hidden-tab">
				<div id="col-3-plus" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-mob ad-hidden-desk">
				<div id="col-2" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-tab ad-hidden-desk">
				<div id="col-1" class="ipc-advert"></div>			</div>
		</div>
	</aside>

	<div class="parallax-wrapper parallax-wrapper--header"></div>

			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/nme/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for nme -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">
			Skip to content &raquo;		</a>
	</div>
	
	<div id="wrapper" class="hfeed  ">

		<header id="header" role="banner" class="header palette-header">

    <!-- Output Logo -->
    <div itemtype="http://schema.org/Organization" class="logo header-slot header-slot-centre">
        <a itemprop="url" href="http://www.nme.com" title="NME">
            <img itemprop="logo" class="hidden-screen-sm hidden-screen-md hidden-screen-lg" src="https://s3-eu-west-1.amazonaws.com/ks-uat4-aws2-timeincuk-net/wp/uploads/sites/55/2017/01/REV.NME_.WEB_.80px.png" alt="NME" data-pin-nopin="true">
            <img itemprop="logo" class="hidden-screen-xs" src="https://s3-eu-west-1.amazonaws.com/ks-uat4-aws2-timeincuk-net/wp/uploads/sites/55/2017/01/REV.NME_.WEB_.80px.png" alt="" aria-hidden="true" data-pin-nopin="true">
      </a>
    </div>

                <div class="header-slot-right header-slot header-follow">
            <ul class="nav-social">
                        <li><a href="https://www.facebook.com/nmemagazine" class="icon-social-facebook" target="_blank"></a></li>
                        <li><a href="https://twitter.com/nme" class="icon-social-twitter" target="_blank"></a></li>
                        <li><a href="https://plus.google.com/+NME" class="icon-social-google" target="_blank"></a></li>
                        <li><a href="https://www.instagram.com/nmemagazine/" class="icon-social-instagram" target="_blank"></a></li>
                        <li><a href="https://uk.pinterest.com/nmemagazine/" class="icon-social-pinterest" target="_blank"></a></li>
                    </ul>
        </div>
    
    <nav>
        <ul class="navigation hide-overflow-items palette-header" data-nav="closed">
                    <li class="has-subnav">
                <a href="/news/music"    >Music</a>
                            <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                                    <li><a href="http://www.nme.com/news/music"    >Music News</a></li>
                                    <li><a href="http://www.nme.com/blogs/nme-blogs"    >Music Blogs</a></li>
                                    <li><a href="http://www.nme.com/reviews/album"    >Album Reviews</a></li>
                                    <li><a href="http://www.nme.com/new-album-releases"    >Album Release Dates</a></li>
                                    <li><a href="http://www.nme.com/blogs/nme-radar"    >New Music</a></li>
                                    <li><a href="http://www.nme.com/photos"    >Photos</a></li>
                                    <li><a href="http://www.nme.com/features"    >Features</a></li>
                                    <li><a href="http://www.nme.com/festivals-home"    >Festivals</a></li>
                                    <li><a href="/artists"    >Artists</a></li>
                                    <li><a href="http://www.nme.com/list"    >Lists</a></li>
                                </ul>
                        </li>
                    <li class="has-subnav">
                <a href="http://www.nme.com/news/film"    >Film</a>
                            <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                                    <li><a href="http://www.nme.com/news/film"    >Film News</a></li>
                                    <li><a href="http://www.nme.com/reviews/movie"    >Film Reviews</a></li>
                                    <li><a href="http://www.nme.com/blogs/the-movies-blog"    >Film Blogs</a></li>
                                </ul>
                        </li>
                    <li class="has-subnav">
                <a href="/news/tv"    >TV</a>
                            <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                                    <li><a href="http://www.nme.com/news/tv"    >TV News</a></li>
                                    <li><a href="http://www.nme.com/blogs/tv-blogs"    >TV Blogs</a></li>
                                </ul>
                        </li>
                    <li >
                <a href="http://www.nme.com/eats-and-beats"    >Food</a>
                        </li>
                    <li class="has-subnav">
                <a href="/videos"    >Video</a>
                            <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                                    <li><a href="/videos/song-stories"    >Song Stories</a></li>
                                    <li><a href="/videos/basement-sessions"    >Basement Sessions</a></li>
                                    <li><a href="/videos/90-second-interview"    >90 Second Interviews</a></li>
                                    <li><a href="/videos/eats-beats"    >Eats &amp;amp; Beats</a></li>
                                </ul>
                        </li>
                    <li >
                <a href="http://www.nme.com/tickets"    >Tickets</a>
                        </li>
                    <li class="has-subnav">
                <a href="http://www.nme.com/awards"    >VO5 NME Awards</a>
                            <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                                    <li><a href="http://awards.nme.com/"    >2017 Awards</a></li>
                                    <li><a href="http://www.nme.com/awards/tour"    >NME Awards Tour 2017</a></li>
                                </ul>
                        </li>
                    <li >
                <a href="http://www.nme.com/lifehacks"    >LifeHacks</a>
                        </li>
                    <li class="has-subnav">
                <a href="http://www.nmemerch.com"    >Shop</a>
                            <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                                    <li><a href="http://www.nmemerch.com"    >Merch</a></li>
                                    <li><a href="http://nme.backstreetmerch.com/artist/nme/magazines"    >NME Special Issues</a></li>
                                    <li><a href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide"    >Ultimate Music Guides</a></li>
                                    <li><a href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"    >History Of Rock</a></li>
                                </ul>
                        </li>
                                    <li class="has-subnav header-slot-right nav-follow">
                <span class="submenu-toggle icon-arrow-down"></span>
                <a href="javascript:void(0);">Follow</a>
                <ul class="nav-social">
                                <li><a href="https://www.facebook.com/nmemagazine" target="_blank">Facebook</a></li>
                                <li><a href="https://twitter.com/nme" target="_blank">Twitter</a></li>
                                <li><a href="https://plus.google.com/+NME" target="_blank">Google+</a></li>
                                <li><a href="https://www.instagram.com/nmemagazine/" target="_blank">Instagram</a></li>
                                <li><a href="https://uk.pinterest.com/nmemagazine/" target="_blank">Pinterest</a></li>
                            </ul>
            </li>
                    <li class="menu-more has-subnav"><a href="javascript:void(0)">More <span class="icon-plus"></span></a>
                 <ul></ul>
            </li>
        </ul>

        <a href="javascript:void(0)" class="search-site icon-search"></a>

        <a href="#" class="menu-icon-link hidden-screen-sm hidden-screen-md hidden-screen-lg">
            <span class="menu-toggle icon-menu"></span>
        </a>

        <form role="search" method="get" class="search-form form-inline" action="http://www.nme.com">
            <div class="input-group">
                <input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
                <button type="submit" class="button-search icon-search"></button>
                <div class="message-wrapper">
                    <div class="message message--type">Type to search</div>
                    <div class="message message--search hide">Press enter or click on the search icon</div>
                </div>
            </div>
        </form>


    </nav>
</header><!-- #header -->
		
		<div id="responsive-containers-breakpoints-definition"></div>

		<div id="content" role="main" class="container-fluid">



	<article class="post" role="article" itemscope itemtype="http://schema.org/Article">

		<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.nme.com/news/music/james-blake-father-james-litherland-solo-album-2056818"/>
		
<nav class="breadcrumb col col-lg-padded" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.nme.com/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.nme.com/news" rel="v:url" property="v:title">News</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.nme.com/news/music">Music News</a></li></ul></nav>


			<div class="post-main col col-has-sidebar">

				
				<header class="post-header">
				<h1 class="title-primary" itemprop="headline">James Blake&#8217;s father James Litherland announces solo album</span></h1>
				</header>

				
				<div id="attachment_2056822" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="920" height="584" src="http://s3-eu-west-1.amazonaws.com/ks-uat4-aws2-timeincuk-net/wp/uploads/sites/55/2017/02/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/04/james-blake-father-solo-album-920x584.jpg" class="echo-image echo-loading attachment-image-md size-image-md wp-post-image" alt="James Blake father solo album" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/04/james-blake-father-solo-album-920x584.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/04/james-blake-father-solo-album-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/04/james-blake-father-solo-album-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/04/james-blake-father-solo-album-320x203.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/04/james-blake-father-solo-album-620x394.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/04/james-blake-father-solo-album-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/04/james-blake-father-solo-album.jpg 1000w" sizes="(max-width: 920px) 100vw, 920px" />		<meta itemprop="url" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/04/james-blake-father-solo-album.jpg">
	<meta itemprop="width" content="1000">
	<meta itemprop="height" content="635">
</div>

				<div class="post-byline">
					<div class="post-byline-inner">
						
<small class="post-author">
	<div class="post-author-info">
		By <span itemprop="author"><a class="url fn n" href="http://www.nme.com/author/sammy-maine"><span class="author vcard">Samantha Maine</span></a></span>
		<time datetime="Apr 22, 2017">Apr 22, 2017</time>
		<meta itemprop="datePublished" content="2017-04-22T10:27:56+00:00"/>
		<meta itemprop="dateModified" content="2017-04-22T10:27:56+00:00"/>
	</div>
</small>
						
<div class="social-share">
		<ul class="pw-widget keystone-social-author ">
			<li class="popout-link">
				<a href="javascript:void(0)" class="share-button icon-social-share"></a>
			</li>
							<li>
					<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.nme.com/news/music/james-blake-father-james-litherland-solo-album-2056818" target="_blank" class="share-button pw-button-facebook icon-social-facebook " data-url="http://www.nme.com/news/music/james-blake-father-james-litherland-solo-album-2056818">
											</a>
				</li>
							<li>
					<a href="https://twitter.com/intent/tweet?url=http://www.nme.com/news/music/james-blake-father-james-litherland-solo-album-2056818&text=James Blake&#8217;s father James Litherland announces solo album" target="_blank" class="share-button pw-button-twitter icon-social-twitter " data-url="http://www.nme.com/news/music/james-blake-father-james-litherland-solo-album-2056818">
											</a>
				</li>
							<li>
					<a href="" target="_self" class="share-button pw-button-email icon-social-email last" data-url="http://www.nme.com/news/music/james-blake-father-james-litherland-solo-album-2056818">
											</a>
				</li>
					</ul>
	</div>
					</div>
				</div>

				<div class="post-body">
					
					
							 <p class="post-lead"><em>Litherland’s song 'Where to Turn' was used on Blake’s 'The Wilhelm Scream.'</em></p>

					<div class="articleBody" itemprop="articleBody">
						<p><a href="http://www.nme.com/artists/james-blake">James Blake</a>&#8216;s father James Litherland has announced plans to release a new solo album.</p>
<p>Litherland was a founding member of British jazz-rock group Colosseum. He has also worked with members of AC/DC, Rod Stewart, Jeff Beck, and many others.</p>
<p>Colosseum released their first album, &#8216;Those Who Are About to Die Salute You&#8217; in 1969. The original band split in 1971 and later reformed in 1994.</p>
<p>Litherland&#8217;s solo album is titled &#8216;Back n&#8217; Blue&#8217; and is set to be released on June 9. You can see the full tracklisting below.</p>
<p><strong>Back &#8216;n Blue tracklisting:</strong></p>
<p>01 What You Want<br />
02 Back &#8216;n Blue<br />
03 Close to Me<br />
04 Miss You Blues<br />
05 Unconditional Love<br />
06 At Least I Didn’t Bore You<br />
07 Pink Corvette<br />
08 Can’t Live Without You<br />
09 Naughty Boy<br />
10 Freedom Road</p>
<p>Litherland&#8217;s song &#8216;Where to Turn&#8217; served as the basis for his son James Blake&#8217;s 2011 hit &#8216;The Wilhelm Scream.&#8217; You can hear both tracks below.</p>
<p><figure class="o-container youtube"><iframe width="1024" height="576" src="//www.youtube.com/embed/b3SAliG6xlc?feature=oembed&#038;fs=0&#038;modestbranding=1&#038;theme=light&#038;showinfo=1&#038;autohide=0&#038;rel=0?feature=oembed&#038;enablejsapi=1" id="keystone-player" frameborder="0" allowfullscreen></iframe></figure>
</p>
<div><section id="keystone-premium-sidebar-widget-8" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_1 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-18" class=" no-bottom-margin-xs hidden-xs keystone-widget widget ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></div><div id="ipc-advert-id-22" class=" no-bottom-margin-sm keystone-widget widget ipc-advert-class"><div id="dfpad-mpu-1-mobile" class="ipc-advert"></div></div></div></section><!-- .widget --></div>
<p><figure class="o-container youtube"><iframe width="1024" height="576" src="//www.youtube.com/embed/isIABK-0ohQ?feature=oembed&#038;fs=0&#038;modestbranding=1&#038;theme=light&#038;showinfo=1&#038;autohide=0&#038;rel=0?feature=oembed&#038;enablejsapi=1" id="keystone-player" frameborder="0" allowfullscreen></iframe></figure>
</p>
<p>Meanwhile, <a href="http://www.nme.com/news/music/mount-kimbie-james-blake-we-go-home-together-video-2032281">James Blake features on a new track from Mount Kimbie, titled ‘We Go Home Together’.</a></p>
<div><section id="keystone-premium-sidebar-widget-9" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_2 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="keystone_outbrain_widget-2" class=" hidden-xs keystone-widget widget keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></div></div></section><!-- .widget --></div>
<p>The UK electronic duo, consisting of Dominic Maker and Kai Campos, shared their first new music since 2013’s ‘Cold Spring Fault Less Youth’, featuring frequent collaborator Blake. James Blake has previously played live with Mount Kimbie and was at one point considered a member of their band.</p>
<p><div id="brightcove-2787902322001" class="brightcove-outer-container"></div>
</p>
<p>James Blake released his third album ‘The Colour In Anything’ in May 2016. In NME‘s review, Nick Levine wrote that the album is “a thrillingly intimate album that finds him grappling with self-doubt (‘I Hope My Life’), various relationship troubles (‘Radio Silence’, ‘f.o.r.e.v.e.r.’) and the confusion of falling in love (‘My Willing Heart’). There’s also an overriding sense of optimism,” saying that the record “features Blake’s richest and most emotionally resonant work yet.”</p>
<div></div>
<p><a href="http://www.nme.com/news/music/mount-kimbie-james-blake-we-go-home-together-video-2032281">Blake recently unveiled a video for his track ‘My Willing Heart’,</a> starring a pregnant Natalie Portman swimming whilst underwater. Directed by Anna Rose Holmer, its press release stated that the clip was shot “just days” before Portman gave birth to her daughter back in February.</p>
<div><section id="keystone-premium-sidebar-widget-17" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_3 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="keystone_shopify_widget-6" class="palette-merch keystone-query-widget listing   hidden-xs keystone-widget widget widget_keystone_shopify_widget"><h2 class="widgettitle">Merch</h2>

<div class="sections">
	<section class="subsection has-imageleft-entries has-image-square">
				<a class="entry" href="https://nmemerch.com/products/kim-kanye-pair-of-mugs?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=James%2BBlake">
			<article  role="article" itemscope itemtype="http://schema.org/Product">
				<div class="entry-media entry-image image-crop" data-responsive-container="true">
					<div class="entry-media-inner" data-responsive-container="true" data-breakpoints="xs" data-breakpoints-max="sm md lg xl">
						<img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/INSTA-NME00000012-2MUG_medium.jpg?v=1486481982" />
					</div>
				</div>
				<div class="entry-content" data-responsive-container="true">
					<div class="entry-content-inner">
						<h3>
							<span>
								Kim & Kanye Pair Of Mugs
							</span>
						</h3>
												<span class="entry-price">
							&#163; 14.95
						</span>
						<div class="keystone-shop-button col-xs-12 row">
			        <span class="input-group-btn">
			          <div class="btn btn-primary btn-sm cta-button" target="_blank">View Now</div>
			        </span>
						</div>
					</div>
				</div>
			</article>
		</a>
				<a class="entry" href="https://nmemerch.com/products/copy-of-the-beatles-8-track-collection-let-it-be-mens-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=James%2BBlake">
			<article  role="article" itemscope itemtype="http://schema.org/Product">
				<div class="entry-media entry-image image-crop" data-responsive-container="true">
					<div class="entry-media-inner" data-responsive-container="true" data-breakpoints="xs" data-breakpoints-max="sm md lg xl">
						<img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/BEATTEE281MB_medium.jpg?v=1482927822" />
					</div>
				</div>
				<div class="entry-content" data-responsive-container="true">
					<div class="entry-content-inner">
						<h3>
							<span>
								The Beatles 8 Track Collection: Let It Be Men's T-Shirt
							</span>
						</h3>
												<span class="entry-price">
							&#163; 15.95
						</span>
						<div class="keystone-shop-button col-xs-12 row">
			        <span class="input-group-btn">
			          <div class="btn btn-primary btn-sm cta-button" target="_blank">View Now</div>
			        </span>
						</div>
					</div>
				</div>
			</article>
		</a>
				<a class="entry" href="https://nmemerch.com/products/new-order-world-in-motion-womens-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=James%2BBlake">
			<article  role="article" itemscope itemtype="http://schema.org/Product">
				<div class="entry-media entry-image image-crop" data-responsive-container="true">
					<div class="entry-media-inner" data-responsive-container="true" data-breakpoints="xs" data-breakpoints-max="sm md lg xl">
						<img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/NME0000065-WOM-TEE-BLK_medium.jpg?v=1487252641" />
					</div>
				</div>
				<div class="entry-content" data-responsive-container="true">
					<div class="entry-content-inner">
						<h3>
							<span>
								New Order Inspired World In Motion Women's T-Shirt
							</span>
						</h3>
												<span class="entry-price">
							&#163; 15.95
						</span>
						<div class="keystone-shop-button col-xs-12 row">
			        <span class="input-group-btn">
			          <div class="btn btn-primary btn-sm cta-button" target="_blank">View Now</div>
			        </span>
						</div>
					</div>
				</div>
			</article>
		</a>
			</section>
</div>
</div>
</div></section><!-- .widget --></div>
					</div>

					<!-- OUTBRAIN -->
						<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
					<!-- END OUTBRAIN -->

					
<div id="disqus_thread">
    </div>


					
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/ks-uat4-aws2-timeincuk-net/wp/uploads/sites/55/2017/01/REV.NME_.WEB_.80px.png">
		<meta itemprop="width" content="170">
		<meta itemprop="height" content="60">
	</div>
	<meta itemprop="name" content="NME">
</div>

				</div>

			</div>

	</article>

	


	

	</div>

	<div class="parallax-wrapper parallax-wrapper--footer ad-anchor"></div>

		<script type="text/javascript">
			responsiveContainers.init();
			headerJS.init();
			stickyBlocks.init();
			objectFit.init();
			featuredVideo.init();
			sharethroughListener.init();
			stickyNav.init();
			socialPopout.init();
			tickets.init();
		</script>

		<footer id="footer" role="contentinfo" class="footer col-jumbo ad-anchor palette-footer">
			<div class="footer-inner">

				<section id="nav_menu-2" class=" col-has-sidebar hide-widget-title keystone-widget col widget_nav_menu" data-responsive-container="true"><h2 class="widgettitle heading"><span>Footer Links</span></h2><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-419762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-icon first-menu-item menu-item-419762"><a href="http://www.nme.com/"  class=",menu-item,menu-item-type-post_type,menu-item-object-page,menu-item-home,no-icon,first-menu-item" ><span>Home</span></a></li>
<li id="menu-item-592212" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-592212"><a href="http://www.nme.com/contact"  class=",menu-item,menu-item-type-post_type,menu-item-object-page,no-icon" ><span>Contact</span></a></li>
<li id="menu-item-419763" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419763"><a href="http://www.timeincuk.com/advertise/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Advertise</span></a></li>
<li id="menu-item-419764" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419764"><a href="https://www.timeincukcontent.com/page/syndcation%20service"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Buy Our Content</span></a></li>
<li id="menu-item-419765" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419765"><a href="http://www.timeincuk.com/terms-and-conditions/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Site User Terms</span></a></li>
<li id="menu-item-419766" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419766"><a href="http://www.timeincuk.com/privacy/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Privacy Policy</span></a></li>
<li id="menu-item-419767" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-419767"><a href="http://www.timeincuk.com/privacy/#cookies"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon,last-menu-item" ><span>Cookie Information</span></a></li>
</ul></div></section><!-- .widget --><section id="keystone-premium-sidebar-widget-6" class=" hide-widget-title keystone-widget col ad-anchor keystone-premium-sidebar-widget" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="nav_menu-3" class=" hide-widget-title keystone-widget widget widget_nav_menu"><h2 class="widgettitle">Social Links</h2>
<div class="menu-social-container"><ul id="menu-social" class="menu list-inline list-menu-icon"><li id="menu-item-405763" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook first-menu-item menu-item-405763"><a href="https://www.facebook.com/nmemagazine"  target="_blank" class="menu-icon-item icon-social-facebook" ><span class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-405764" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-405764"><a href="https://twitter.com/nme"  target="_blank" class="menu-icon-item icon-social-twitter" ><span class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-405765" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-google menu-item-405765"><a href="https://plus.google.com/+NME"  target="_blank" class="menu-icon-item icon-social-google" ><span class="menu-icon-item icon-google"></span></a></li>
<li id="menu-item-405766" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-405766"><a href="https://www.instagram.com/nmemagazine/"  target="_blank" class="menu-icon-item icon-social-instagram" ><span class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-2036276" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-2036276"><a href="https://uk.pinterest.com/nmemagazine/"  class="menu-icon-item icon-social-pinterest" ><span class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></div></div></section><!-- .widget --><div class="footer-legal">

    <a itemprop="url" href="http://www.nme.com" title="NME">

        <img itemprop="logo" class="footer-logo" src="https://s3-eu-west-1.amazonaws.com/ks-uat4-aws2-timeincuk-net/wp/uploads/sites/55/2017/01/REV.NME_.WEB_.80px.png" alt="NME" data-pin-nopin="true">

	</a>

    <sub>&copy; Copyright Time Inc. (UK) Ltd. NME is part of the Time Inc. (UK) Ltd. All rights reserved NME is part of the Time Inc. (UK) Ltd Entertainment Network</sub>

</div>

			</div>
		</footer>

	</div>

	<div id="wp-footer">
				<script src="http://assets.ipcdigital.co.uk/brightcove/versions/2.0.2/bcore.js"></script>
		<script type="text/javascript">
			var brightcoveVideos = [{"id":"brightcove-2787902322001","account_id":"463898949","player_id":"default","load_type":"visibleview","auto_advance":false,"volume":0.8,"featured":false,"dom":{"player":"#brightcove-2787902322001"},"overlay":{"image":false},"video_id":"2787902322001"}];
			(function(videos) {
				function bcoreInit() {
					$bcore.init( 'nme', {}, function() {
						var conf = {};
						for (var i = 0; i < videos.length; i++) {
							if ('undefined' === typeof videos[i].bcove) {
								videos[i].bcove = new $bcove();
								conf = videos[i];
								videos[i].bcove.load.video(conf);
							}
						}
					});
				}
				if (videos.length > 0) {
					var tries = 0;
					var interval = setInterval(function(){
						tries += 1;
						if (tries === 100) {
							clearInterval(interval);
						}
						if ('undefined' !== typeof $bcore) {
							bcoreInit();
							clearInterval(interval);
						}
					}, 100);
				}
			})(brightcoveVideos);
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/comment-reply.min.js?ver=NC43LjM'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1491902723'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/wp-embed.min.js?ver=NC43LjM'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"2056818 https:\/\/www.nme.com\/?p=2056818","disqusShortname":"nmemagazine","disqusTitle":"James Blake\u2019s father James Litherland announces solo album","disqusUrl":"http:\/\/www.nme.com\/news\/music\/james-blake-father-james-litherland-solo-album-2056818","options":{"manualSync":false},"postId":"2056818"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=NC43LjM'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nmemagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=NC43LjM'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nme.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC43LjM"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div><div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div>	</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"22537819,9562757,26939178","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":31,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>