<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>One Direction&#039;s Niall working on &#039;folk-pop&#039; album inspired by Fleetwood Mac, The Eagles - NME</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.nme.com/wp-content/themes/keystone-theme/assets/fonts/euclid.woff2?v=1481906296") format("woff2"),
	url("//www.nme.com/wp-content/themes/keystone-theme/assets/fonts/euclid.woff?v=1481906296") format("woff");
}
.icon-spinner {
	background-image: url("//www.nme.com/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.nme.com/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Niall Horan shared debut solo single &#039;This Town&#039; in September and his album is due in 2017."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="One Direction&#039;s Niall working on &#039;folk-pop&#039; album inspired by Fleetwood Mac, The Eagles - NME" />
<meta property="og:description" content="Niall Horan shared debut solo single &#039;This Town&#039; in September and his album is due in 2017." />
<meta property="og:url" content="http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206" />
<meta property="og:site_name" content="NME" />
<meta property="article:publisher" content="https://www.facebook.com/nmemagazine" />
<meta property="article:section" content="Music News" />
<meta property="article:published_time" content="2016-12-22T10:22:52+00:00" />
<meta property="fb:app_id" content="208195102528120" />
<meta property="og:image" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/2016GettyImages-niallhoran-tvperformance.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Niall Horan shared debut solo single &#039;This Town&#039; in September and his album is due in 2017." />
<meta name="twitter:title" content="One Direction&#039;s Niall working on &#039;folk-pop&#039; album inspired by Fleetwood Mac, The Eagles - NME" />
<meta name="twitter:site" content="@NME" />
<meta name="twitter:image" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/2016GettyImages-niallhoran-tvperformance.jpg" />
<meta name="twitter:creator" content="@NME" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ksassets.timeincuk.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Feed" href="http://www.nme.com/feed" />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Comments Feed" href="http://www.nme.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; One Direction&#8217;s Niall working on &#8216;folk-pop&#8217; album inspired by Fleetwood Mac, The Eagles Comments Feed" href="http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.nme.com/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nme.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC42LjE"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.nme.com/wp-content/plugins/media-explorer-brightcove/css/mexp-brightcove-public.css?ver=NC42LjE' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%7CRoboto%3Anormal&#038;ver=369335101744454256' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://ksassets.timeincuk.net/wp/uploads/sites/55/e1690997a87cbe8ac5a19613e279795e/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.nme.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=369335101744454256' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='http://www.nme.com/wp-json/' />
<link rel='shortlink' href='http://www.nme.com/?p=1921206' />
<link rel="alternate" type="application/json+oembed" href="http://www.nme.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nme.com%2Fnews%2Fmusic%2Fone-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nme.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nme.com%2Fnews%2Fmusic%2Fone-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/nme/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206?source=dam" /><meta property="fb:pages" content="158577044196953" />		<script type="text/javascript" charset="utf-8">
			var protocol = ("https:" == document.location.protocol) ? "https://" : "http://";

			var url = ("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js",
				f = unescape("%3Cscript src='" + protocol + url + "' type='text/javascript'%3E%3C/script%3E");
			document.write(f);
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="NME" />
		<meta name="msapplication-tooltip" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs"/>
		<meta name="msapplication-starturl" content="http://www.nme.com"/>
				<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url('http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/bg-px.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: fixed; }
</style>
<link rel="icon" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.11.2.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.nme.com/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="single single-post postid-1921206 single-format-standard custom-background has-adverts site-55 child-site y2016 m12 d22 h14 one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles euclid slim-header">
	<!-- Start keystone_after_body -->
			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/nme/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for nme -->
		<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-strong-underline">
			
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
				  <a itemprop="url" href="http://www.nme.com" title="NME" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">NME</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.40px.png?v=369335101744454256" alt="NME" />
				    <img src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.80px.png?v=369335101744454256" alt="NME" class="retina"/>
				  </a>
				</h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="http://www.nme.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search NME">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-icon-home first-menu-item menu-item-22"><a href="http://www.nme.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-1790032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-1790032"><a href="/news/music"><span>Music</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-20"><a href="http://www.nme.com/news/music"><span>Music News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8"><a href="http://www.nme.com/blogs/nme-blogs"><span>Music Blogs</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-23"><a href="http://www.nme.com/reviews/album"><span>Album Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-10"><a href="http://www.nme.com/blogs/nme-radar"><span>New Music</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-15"><a href="http://www.nme.com/photos"><span>Photos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-14"><a href="http://www.nme.com/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1047104" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-1047104"><a href="http://www.nme.com/festivals"><span>Festivals</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1041731" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1041731"><a href="/artists"><span>Artists</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-16"><a href="http://www.nme.com/list"><span>Lists</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-30"><a href="http://www.nme.com/news/film"><span>Film</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-19"><a href="http://www.nme.com/news/film"><span>Film News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-review_category no-icon menu-item-25"><a href="http://www.nme.com/reviews/movie"><span>Film Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-12"><a href="http://www.nme.com/blogs/the-movies-blog"><span>Film Blogs</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-1790036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-1790036"><a href="/news/tv"><span>TV</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-21"><a href="http://www.nme.com/news/tv"><span>TV News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1790038" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-1790038"><a href="http://www.nme.com/blogs/tv-blogs"><span>TV Blogs</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-1790035" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-1790035"><a href="http://www.nme.com/eats-and-beats"><span>Food</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-583225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-583225"><a href="/videos"><span>Video</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-1759695" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1759695"><a href="/videos/song-stories"><span>Song Stories</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1759698" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1759698"><a href="/videos/basement-sessions"><span>Basement Sessions</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1759696" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1759696"><a href="/videos/90-second-interview"><span>90 Second Interviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1857934" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1857934"><a href="/videos/eats-beats"><span>Eats &#038; Beats</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-1639396" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1639396"><a href="http://www.nme.com/tickets"><span>Tickets</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-13"><a href="http://www.nme.com/win"><span>Win</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-1878290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-icon menu-item-1878290"><a href="http://www.nme.com/awards"><span>VO5 NME Awards</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-1878291" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1878291"><a href="http://awards.nme.com/"><span>Vote Now</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-1884877" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-1884877"><a href="http://www.nme.com/lifehacks"><span>LifeHacks</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-1918171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-1918171"><a href="http://www.nmemerch.com"><span>Shop</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-1842695" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1842695"><a href="http://www.nmemerch.com"><span>Merch</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1918172" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1918172"><a href="http://nme.backstreetmerch.com/artist/nme/magazines"><span>NME Special Issues</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1918173" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-1918173"><a href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide"><span>Ultimate Music Guides</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-1918174" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-1918174"><a href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"><span>History Of Rock</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">		

		<div class="primary col-xs-12 col-md-8 col-lg-6">
			
			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.nme.com/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.nme.com/news" rel="v:url" property="v:title">News</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.nme.com/news/music">Music News</a></li></ul></nav>				</div>
				
				
				
<article class="single post-1921206 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-news person_category-crosby-stills-nash person_category-fleetwood-mac person_category-one-direction person_category-the-eagles publication_name-nme featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">One Direction&#8217;s Niall working on &#8216;folk-pop&#8217; album inspired by Fleetwood Mac, The Eagles</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="http://www.nme.com/author/nicklevine" title="Nick Levine&#039;s Profile" class="url fn" rel="author">Nick Levine</a></span><!-- Author End --></li>
				<li class="entry-date"><span>10:22 am - Dec 22, 2016</span><meta itemprop="datePublished" content="2016-12-22T10:22:52+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206" data-url="http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206&text=One Direction&#8217;s Niall working on &#8216;folk-pop&#8217; album inspired by Fleetwood Mac, The Eagles" data-url="http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206&description=One Direction&#8217;s Niall working on &#8216;folk-pop&#8217; album inspired by Fleetwood Mac, The Eagles" data-url="http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206" data-url="http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206&text=One Direction&#8217;s Niall working on &#8216;folk-pop&#8217; album inspired by Fleetwood Mac, The Eagles" data-url="http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206&description=One Direction&#8217;s Niall working on &#8216;folk-pop&#8217; album inspired by Fleetwood Mac, The Eagles" data-url="http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.nme.com/news/music/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Niall Horan shared debut solo single 'This Town' in September and his album is due in 2017.</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_1913384" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<div class="image-wrap"><img width="630" height="400" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/2016GettyImages-niallhoran-tvperformance.jpg" class="attachment-large size-large" alt="Niall Horan TV performance" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/2016GettyImages-niallhoran-tvperformance.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/2016GettyImages-niallhoran-tvperformance-300x190.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /><span class="image-credit">Getty</span></div>		<meta itemprop="url" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/2016GettyImages-niallhoran-tvperformance.jpg">
	<meta itemprop="width" content="630">
	<meta itemprop="height" content="400">
</div>
</div>

		<div class="crumb-tags tags-container">
					</div>

		<div itemprop="articleBody">
			<p><a href="http://www.nme.com/artists/one-direction">One Direction</a> member Niall Horan has revealed that his upcoming debut solo album has a &#8220;folk-with-pop feel to it&#8221;.</p>
<p>Horan dropped folky debut solo single &#8216;This Town&#8217; in September. His currently untitled album is due next year.</p>
<p><a href="http://ew.com/music/2016/12/21/niall-horan-solo-album/" target="_blank">EW</a> reports that Horan&#8217;s solo music is inspired by childhood inspirations such as <a href="http://www.nme.com/artists/fleetwood-mac">Fleetwood Mac</a>, <a href="http://www.nme.com/artists/the-eagles">The Eagles</a> and <a href="http://www.nme.com/artists/crosby-stills-nash">Crosby, Stills and Nash</a>. &#8220;Whenever I would pick up a guitar, I would always naturally play chords like that, and finger pick a lot and play that folky kind of style,&#8221; Horan explained.</p>
<p>He also revealed that parts of the album will have a rockier, plugged-in feel, saying: &#8220;Some of the songs are heavier than others. I play a bit of electric on some tracks and we obviously played around a lot with percussion stuff to build up the songs so there was a lot of things going on percussion wise.”</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<section id="ipc-advert-id-12" class=" no-hr text-center widget widget-area-2-col ipc-advert-class"><div id="instream-1" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<figure class="o-container youtube"><iframe width="1024" height="576" src="//www.youtube.com/embed/JPeZnKZO6Nc?feature=oembed&#038;fs=0&#038;modestbranding=1&#038;theme=light&#038;showinfo=1&#038;autohide=0&#038;rel=0?feature=oembed" frameborder="0" allowfullscreen></iframe></figure>
<p>Horan also admitted that he is having to adjust to singing songs in their entirety, rather than sharing vocals with his One Direction bandmates. &#8220;The biggest challenge of making the album was making sure I could sing for that long,&#8221; he said. &#8220;I did write the songs in my key so I didn’t try to make it too difficult for myself.&#8221;</p>
<p><a href="http://www.nme.com/news/music/one-directions-niall-horan-tv-performance-1913377" target="_blank">Horan performed his single &#8216;This Town&#8217; on <em>The Tonight Show with Jimmy Fallon</em> last week (December 13)</a>.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="ipc-advert-id-13" class=" no-hr text-center widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p>Meanwhile, his bandmate Liam Payne has reassured fans recently that One Direction are <a href="http://www.nme.com/news/music/liam-payne-one-direction-back-together-1916832">&#8220;100%&#8221; planning to get back together</a>.</p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.100px.png">
		<meta itemprop="width" content="260">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="NME">
</div>

		<meta itemprop="datePublished" content="2016-12-22T10:22:52+00:00"/>
<meta itemprop="dateModified" content="2016-12-22T10:22:52+00:00"/>
		
	</div>

	<footer></footer>

</article>				
								
				<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
				
<div id="disqus_thread">
    </div>


					
		</div><!-- .primary -->
		
		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-2" class=" no-hr text-center widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="keystone_outbrain_widget-2" class=" text-center widget widget-area-1-col keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></section><!-- .widget --><section id="ipc-advert-id-14" class=" no-hr text-center widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-26" class="palette-a  panel panel-default widget widget-area-1-col keystone-query-widget"><div class="palette-a panel-body"><h1 class="widgettitle heading">Song Stories</h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-1759810 video type-video status-publish has-post-thumbnail hentry category-nme-blogs tag-song-stories video_category-song-stories publication_name-nme featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/videos/song-stories/song-stories-big-narstie-wrote-bdl-skank" rel="bookmark"><img width="300" height="189" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/BigNarstieSS-300x189.png" class="echo-image echo-loading  wp-post-image" alt="bignarstiess" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/BigNarstieSS-300x188.png 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/BigNarstieSS.png 323w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/videos/song-stories/song-stories-big-narstie-wrote-bdl-skank" rel="bookmark">Song Stories: Big Narstie On How He Wrote &#8216;BDL Skank&#8217;</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1759817 video type-video status-publish has-post-thumbnail hentry category-nme-blogs tag-song-stories video_category-song-stories publication_name-nme featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/videos/song-stories/song-stories-girli-wrote-girl-met-internet" rel="bookmark"><img width="300" height="189" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/GirliSS-300x189.png" class="echo-image echo-loading  wp-post-image" alt="girliss" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/GirliSS-300x188.png 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/GirliSS.png 323w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/videos/song-stories/song-stories-girli-wrote-girl-met-internet" rel="bookmark">Song Stories: Girli On How She Wrote &#8216;Girl I Met On The Internet&#8217;</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1401036 video type-video status-publish has-post-thumbnail hentry tag-song-stories video_category-song-stories publication_name-nme featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/videos/song-stories/slaves-consume-or-be-consumed-nme-song-stories" rel="bookmark"><img width="300" height="189" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/SlavesSS-1-300x189.png" class="echo-image echo-loading  wp-post-image" alt="slavesss" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/SlavesSS-1-300x188.png 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/SlavesSS-1.png 323w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/videos/song-stories/slaves-consume-or-be-consumed-nme-song-stories" rel="bookmark">Slaves, &#8216;Consume Or Be Consumed&#8217; &#8211; NME Song Stories</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-583468 video type-video status-publish has-post-thumbnail hentry tag-song-stories video_category-song-stories publication_name-nme featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/videos/song-stories/black-grape-kelly-s-heroes-nme-song-stories" rel="bookmark"><img width="300" height="189" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/08/BlackGrape-300x189.png" class="echo-image echo-loading  wp-post-image" alt="blackgrape" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/08/BlackGrape-300x188.png 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/08/BlackGrape.png 323w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/videos/song-stories/black-grape-kelly-s-heroes-nme-song-stories" rel="bookmark">Black Grape, &#8216;Kelly&#8217;s Heroes&#8217; &#8211; NME Song Stories</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-583472 video type-video status-publish has-post-thumbnail hentry tag-song-stories video_category-song-stories publication_name-nme featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/videos/song-stories/blossoms-charlemagne-nme-song-stories" rel="bookmark"><img width="300" height="189" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/07/Blossoms-300x189.png" class="echo-image echo-loading  wp-post-image" alt="blossoms" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/07/Blossoms-300x188.png 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/07/Blossoms.png 323w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/videos/song-stories/blossoms-charlemagne-nme-song-stories" rel="bookmark">Blossoms, &#8216;Charlemagne&#8217; &#8211; NME Song Stories</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-583482 video type-video status-publish has-post-thumbnail hentry tag-song-stories video_category-song-stories publication_name-nme featured-image featured-video" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/videos/song-stories/banks-steelz-love-war-nme-song-stories" rel="bookmark"><img width="300" height="169" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/07/463898949_5048576378001_Sequence-02-00-04-44-00-Still002-300x169.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/07/463898949_5048576378001_Sequence-02-00-04-44-00-Still002-300x169.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/07/463898949_5048576378001_Sequence-02-00-04-44-00-Still002.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/videos/song-stories/banks-steelz-love-war-nme-song-stories" rel="bookmark">Banks &amp; Steelz, &#8216;Love + War&#8217; &#8211; NME Song Stories</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div></div></div></section><!-- .widget --><!-- Served from object-cache in 0.00190 seconds. Generated at 2016-12-22 14:58:14 --><section id="keystone_shopify_widget-2" class="palette-a  panel panel-default widget widget-area-1-col widget_keystone_shopify_widget"><div class="palette-a panel-body"><h1 class="widgettitle heading">NME Merch</h1>
<div class="keystone-shop-wrapper keystone-shop-1-col">
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<a href="https://www.nmemerchstand.com/products/muppets-miss-piggy-womens-sweatshirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various"><img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/BILMU00010-WOM-SWT-LGRAT_medium.jpg?v=1476443263" /></a>
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading"><a href="https://www.nmemerchstand.com/products/muppets-miss-piggy-womens-sweatshirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various" rel="bookmark"><span itemprop="name">Muppets Miss Piggy Women's Sweatshirt</span></a></h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
					<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">24.95</span></strong>
						</div>
					</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://www.nmemerchstand.com/products/muppets-miss-piggy-womens-sweatshirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various" class="btn btn-primary btn-sm cta-button" target="_blank">Buy now</a>
                </span>
			</div>
		</div>
	</article>
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<a href="https://www.nmemerchstand.com/products/alice-cooper-eyes-mens-baseball-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various"><img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/ACRL14MW_medium.jpg?v=1475571234" /></a>
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading"><a href="https://www.nmemerchstand.com/products/alice-cooper-eyes-mens-baseball-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various" rel="bookmark"><span itemprop="name">Alice Cooper Eyes Men's Baseball T-Shirt</span></a></h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
					<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">17.95</span></strong>
						</div>
					</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://www.nmemerchstand.com/products/alice-cooper-eyes-mens-baseball-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various" class="btn btn-primary btn-sm cta-button" target="_blank">Buy now</a>
                </span>
			</div>
		</div>
	</article>
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<a href="https://www.nmemerchstand.com/products/avengers-assemble-captian-america-womens-joggers?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various"><img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/BILAA00237-JOG-BLK_805fce26-eb29-4314-8a4b-13025ed200ec_medium.png?v=1477647905" /></a>
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading"><a href="https://www.nmemerchstand.com/products/avengers-assemble-captian-america-womens-joggers?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various" rel="bookmark"><span itemprop="name">Avengers Assemble Captain America Women's Joggers</span></a></h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
					<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">19.95</span></strong>
						</div>
					</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://www.nmemerchstand.com/products/avengers-assemble-captian-america-womens-joggers?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various" class="btn btn-primary btn-sm cta-button" target="_blank">Buy now</a>
                </span>
			</div>
		</div>
	</article>
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<a href="https://www.nmemerchstand.com/products/disney-characters-mickey-mouse-backs-mens-sweatshirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various"><img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/BILMM00076-MEN-SWT-BLK_medium.jpg?v=1476200821" /></a>
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading"><a href="https://www.nmemerchstand.com/products/disney-characters-mickey-mouse-backs-mens-sweatshirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various" rel="bookmark"><span itemprop="name">Disney Characters Mickey Mouse Backs Men's Sweatshirt</span></a></h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
					<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">24.95</span></strong>
						</div>
					</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://www.nmemerchstand.com/products/disney-characters-mickey-mouse-backs-mens-sweatshirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various" class="btn btn-primary btn-sm cta-button" target="_blank">Buy now</a>
                </span>
			</div>
		</div>
	</article>
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<a href="https://www.nmemerchstand.com/products/star-wars-carols-mens-sweatshirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various"><img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/BILSW00301-MEN-SWT-PAR_medium.jpg?v=1474991563" /></a>
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading"><a href="https://www.nmemerchstand.com/products/star-wars-carols-mens-sweatshirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various" rel="bookmark"><span itemprop="name">Star Wars Singing Christmas Carols Men's Ugly Sweatshirt</span></a></h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
					<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">24.95</span></strong>
						</div>
					</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://www.nmemerchstand.com/products/star-wars-carols-mens-sweatshirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various" class="btn btn-primary btn-sm cta-button" target="_blank">Buy now</a>
                </span>
			</div>
		</div>
	</article>
		<article class="keystone-shop-item col-xs-12" role="article" itemscope itemtype="http://schema.org/Product">
		<div class="col-xs-6 entry-media">
			<div class="keystone-shop-image entry-media">
				<a href="https://www.nmemerchstand.com/products/ac-dc-plug-me-in-mug?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various"><img itemprop="image" src="https://cdn.shopify.com/s/files/1/1159/6154/products/ACDCMUG04_medium.jpg?v=1475855032" /></a>
			</div>
		</div>
		<div class="col-xs-6 entry-content-container">
			<header class="entry-header">
				<h4 class="entry-title sub-heading"><a href="https://www.nmemerchstand.com/products/ac-dc-plug-me-in-mug?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various" rel="bookmark"><span itemprop="name">AC/DC Plug Me In Mug</span></a></h4>
			</header>
			<div class="entry-content">
				<ul class="keystone-shop-meta entry-meta" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
					<li class="keystone-shop-meta entry-price">
						<div class="col-xs-12 row">
							<meta itemprop="priceCurrency" content="GBP" />
							<strong>&pound;<span itemprop="price">9.95</span></strong>
						</div>
					</li>
				</ul>
							</div>
			<div class="keystone-shop-button col-xs-12 row">
                <span class="input-group-btn">
                    <a href="https://www.nmemerchstand.com/products/ac-dc-plug-me-in-mug?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=various" class="btn btn-primary btn-sm cta-button" target="_blank">Buy now</a>
                </span>
			</div>
		</div>
	</article>
	</div>
</div></section><!-- .widget --><section id="keystone-query-widget-id-14" class="palette-a  panel panel-default  text-left widget widget-area-1-col keystone-query-widget"><div class="palette-a panel-body"><h1 class="widgettitle heading">This Week's Magazine</h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-1913744 issue type-issue status-publish has-post-thumbnail hentry issue_type-nme-weekly publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/publication/nme/2017-preview-issue" rel="bookmark"><img width="220" height="300" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/NME_CoverDec16th-220x300.jpeg" class="echo-image echo-loading  wp-post-image" alt="nme_coverdec16th" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/NME_CoverDec16th-220x300.jpeg 220w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/NME_CoverDec16th-366x500.jpeg 366w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/NME_CoverDec16th.jpeg 439w" sizes="(max-width: 220px) 100vw, 220px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/publication/nme/2017-preview-issue" rel="bookmark">2017 Preview Issue</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div></div></div></section><!-- .widget --><!-- Served from object-cache in 0.00037 seconds. Generated at 2016-12-22 14:58:14 --><section id="nav_menu-6" class=" panel panel-default  text-left widget widget-area-1-col widget_nav_menu"><div class="panel-body"><h1 class="widgettitle heading">Connect With Us</h1><div class="menu-social-container"><ul id="menu-social" class="menu list-inline list-menu-icon"><li id="menu-item-405763" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook first-menu-item menu-item-405763"><a target="_blank" href="https://www.facebook.com/nmemagazine"><span class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-405764" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-405764"><a target="_blank" href="https://twitter.com/nme"><span class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-405765" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-google menu-item-405765"><a target="_blank" href="https://plus.google.com/+NME"><span class="menu-icon-item icon-google"></span></a></li>
<li id="menu-item-405766" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-405766"><a target="_blank" href="https://www.instagram.com/nmemagazine/"><span class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-405767" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-405767"><a target="_blank" href="https://uk.pinterest.com/nmemagazine/"><span class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></div></section><!-- .widget --><section id="keystone-newsletter-3" class="palette-a  panel panel-default  text-left widget widget-area-1-col keystone-newsletter-class"><div class="palette-a panel-body"><div class="widget_newsletter"><h1 class="widgettitle heading">NME Newsletter</h1>
<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
			</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-3" name="newsletter-form_keystone_newsletter_-3" action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="XME">
			<input type="hidden" name="Newsletter_Code" value="XME-D">
			<input type="hidden" name="Source_Code" value="RRL"/>
			<input type="hidden" name="RedirectURL" value="http://pages.email.timeincuk.co.uk/nme/thankyou/"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-3_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-3_submit">Go</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-3_collapseTerms">
						<p>By submitting your details, you will also receive emails from <a href="http://www.timeincuk.com/" target="_blank">Time Inc. UK</a>, publisher of NME and other <a href="http://www.timeincuk.com/brands/" target="_blank">iconic brands</a> about its goods and services, and those of its carefully selected third parties. Please tick here if you’d prefer not to hear about:</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_byemail">Time Inc.'s goods &amp; services, including all the latest news, great deals and offers</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_thirdparty">Third party goods &amp; services</label>
						</div>
						<p><a href='http://www.timeincuk.com/terms-and-conditions/' target='_blank'>Terms &#038; Conditions</a> and <a href='http://www.timeincuk.com/privacy/' target='_blank'>Privacy &#038; Cookies Policy</a></p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="#keystone_newsletter_-3_collapseTerms" aria-expanded="false" aria-controls="keystone_newsletter_-3_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div></div></div></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="keystone-query-widget-id-11" class="palette-b visible-lg panel panel-default  text-left widget widget-area-1-col keystone-query-widget"><div class="palette-b panel-body"><h1 class="widgettitle heading">Best Of 2016</h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-1869262 post type-post status-publish format-standard has-post-thumbnail hentry category-list tag-best-of-2016 tag-story-of-the-day publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/list/nme-best-games-2016-1869262" rel="bookmark"><img width="300" height="190" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/2016_Gamesoftheyear_241116-300x190.jpg" class="echo-image echo-loading  wp-post-image" alt="2016_gamesoftheyear_241116" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/2016_Gamesoftheyear_241116-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/2016_Gamesoftheyear_241116.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/list/nme-best-games-2016-1869262" rel="bookmark">NME&#8217;s Games Of The Year 2016</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1870849 post type-post status-publish format-gallery has-post-thumbnail hentry category-list category-the-movies-blog tag-best-of-2016 tag-story-of-the-day post_format-post-format-gallery publication_name-nme featured-image featured-gallery" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/list/nme-best-films-2016-1870849" rel="bookmark"><img width="300" height="190" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/FOTY_ALLPICS-300x190.jpg" class="echo-image echo-loading  wp-post-image" alt="foty_allpics" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/FOTY_ALLPICS-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/FOTY_ALLPICS.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/list/nme-best-films-2016-1870849" rel="bookmark">NME&#8217;s Films Of The Year 2016</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1869261 post type-post status-publish format-gallery has-post-thumbnail hentry category-list category-music-photos tag-best-of-2016 tag-story-of-the-day post_format-post-format-gallery publication_name-nme featured-image featured-gallery" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/list/nme-best-albums-2016-1869261" rel="bookmark"><img width="300" height="190" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/AOTY-630400-300x190.jpg" class="echo-image echo-loading  wp-post-image" alt="aoty-630400" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/AOTY-630400-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/AOTY-630400.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/list/nme-best-albums-2016-1869261" rel="bookmark">NME&#8217;s Albums Of The Year 2016</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1870957 post type-post status-publish format-gallery has-post-thumbnail hentry category-list category-tv-photos tag-best-of-2016 tag-stranger-things post_format-post-format-gallery publication_name-nme featured-image featured-gallery" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/list/best-tv-2016-1870957" rel="bookmark"><img width="300" height="190" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/compositeTVShowsOfTheYear_web-300x190.jpg" class="echo-image echo-loading  wp-post-image" alt="compositetvshowsoftheyear_web" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/compositeTVShowsOfTheYear_web-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/compositeTVShowsOfTheYear_web.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/list/best-tv-2016-1870957" rel="bookmark">NME&#8217;s TV Of The Year 2016</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1871049 post type-post status-publish format-standard has-post-thumbnail hentry category-list tag-best-of-2016 publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/list/nme-best-songs-2016-1871049" rel="bookmark"><img width="300" height="190" src="http://ks-aws2-uat.assets.timeincuk.net/wp/uat/wp-content/uploads/sites/55/2016/07/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/2016_Tracksoftheyear_112416-300x190.jpg" class="echo-image echo-loading  wp-post-image" alt="2016_tracksoftheyear_112416" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/2016_Tracksoftheyear_112416-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/2016_Tracksoftheyear_112416.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/list/nme-best-songs-2016-1871049" rel="bookmark">NME&#8217;s Songs Of The Year 2016</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div></div></div></section><!-- .widget --><!-- Served from object-cache in 0.00039 seconds. Generated at 2016-12-22 14:58:14 --><section id="keystone-query-widget-id-15" class="palette-b visible-lg panel panel-default  widget widget-area-1-col keystone-query-widget"><div class="palette-b panel-body"><h1 class="widgettitle heading">People Of The Year</h1><div class="sections"><div class="section section-style-list-large">

				<article class="loop post-1895886 post type-post status-publish format-standard has-post-thumbnail hentry category-nme-blogs tag-people-of-the-year tag-story-of-the-day person_category-david-bowie publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/blogs/nme-blogs/nmes-people-of-the-year-2016-david-bowie-1895886" rel="bookmark"><img width="300" height="190" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/2016GettyImages-DavidBowie-ArtCollector-300x190.jpg" class=" wp-post-image" alt="david bowie art collector" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/2016GettyImages-DavidBowie-ArtCollector-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/2016GettyImages-DavidBowie-ArtCollector.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/blogs/nme-blogs/nmes-people-of-the-year-2016-david-bowie-1895886" rel="bookmark">NME People Of The Year 2016: David Bowie</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1898882 post type-post status-publish format-standard has-post-thumbnail hentry category-nme-blogs tag-people-of-the-year person_category-kanye-west publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/blogs/nme-blogs/nme-people-of-the-year-kanye-west-1898882" rel="bookmark"><img width="300" height="190" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_KanyeWest-Press-300x190.jpg" class=" wp-post-image" alt="poty_kanyewest-press" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_KanyeWest-Press-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_KanyeWest-Press.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/blogs/nme-blogs/nme-people-of-the-year-kanye-west-1898882" rel="bookmark">NME People Of The Year 2016: Kanye West</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1898878 post type-post status-publish format-standard has-post-thumbnail hentry category-nme-blogs tag-people-of-the-year person_category-beyonce publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/blogs/nme-blogs/nme-people-year-2016-beyonce-1898878" rel="bookmark"><img width="300" height="190" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_Beyonce_Press_2-300x190.jpg" class=" wp-post-image" alt="poty_beyonce_press_2" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_Beyonce_Press_2-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_Beyonce_Press_2.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/blogs/nme-blogs/nme-people-year-2016-beyonce-1898878" rel="bookmark">NME People Of The Year 2016: Beyoncé</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1898869 post type-post status-publish format-standard has-post-thumbnail hentry category-nme-blogs tag-people-of-the-year person_category-the-1975 publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/blogs/nme-blogs/nme-people-of-the-year-matty-healy-1898869" rel="bookmark"><img width="300" height="190" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_MattHealy_AdamPowell-300x190.jpg" class=" wp-post-image" alt="poty_matthealy_adampowell" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_MattHealy_AdamPowell-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_MattHealy_AdamPowell.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/blogs/nme-blogs/nme-people-of-the-year-matty-healy-1898869" rel="bookmark">NME People Of The Year 2016: Matty Healy</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1898855 post type-post status-publish format-standard has-post-thumbnail hentry category-nme-blogs tag-people-of-the-year tag-story-of-the-day tag-stranger-things person_category-millie-bobby-brown publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/blogs/nme-blogs/nme-people-year-2016-millie-bobby-brown-1898855" rel="bookmark"><img width="300" height="188" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_MillyBobbyBrown_GettyImages3-300x188.jpg" class=" wp-post-image" alt="" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_MillyBobbyBrown_GettyImages3-300x188.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_MillyBobbyBrown_GettyImages3-630x394.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_MillyBobbyBrown_GettyImages3.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/blogs/nme-blogs/nme-people-year-2016-millie-bobby-brown-1898855" rel="bookmark">NME People Of The Year 2016: Millie Bobby Brown</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1898859 post type-post status-publish format-standard has-post-thumbnail hentry category-nme-blogs tag-people-of-the-year publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/blogs/nme-blogs/nme-people-of-the-year-2016-pikachu-1898859" rel="bookmark"><img width="300" height="190" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_Pikachu_3-300x190.jpg" class=" wp-post-image" alt="poty_pikachu_3" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_Pikachu_3-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_Pikachu_3.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/blogs/nme-blogs/nme-people-of-the-year-2016-pikachu-1898859" rel="bookmark">NME People Of The Year 2016: Pikachu</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1895887 post type-post status-publish format-standard has-post-thumbnail hentry category-nme-blogs tag-people-of-the-year tag-story-of-the-day person_category-skepta publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/blogs/nme-blogs/people-of-the-year-skepta-1895887" rel="bookmark"><img width="300" height="190" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_SKEPTA_CreditOLIVIA-ROSE_2-300x190.jpeg" class=" wp-post-image" alt="poty_skepta_creditolivia-rose_2" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_SKEPTA_CreditOLIVIA-ROSE_2-300x190.jpeg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_SKEPTA_CreditOLIVIA-ROSE_2.jpeg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/blogs/nme-blogs/people-of-the-year-skepta-1895887" rel="bookmark">NME People Of The Year 2016: Skepta</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1898816 post type-post status-publish format-standard has-post-thumbnail hentry category-nme-blogs tag-people-of-the-year publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/blogs/nme-blogs/nme-people-of-the-year-margot-robbie-1898816" rel="bookmark"><img width="300" height="190" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/2016_MargotRobbie_Getty_071216-300x190.jpg" class=" wp-post-image" alt="2016_margotrobbie_getty_071216" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/2016_MargotRobbie_Getty_071216-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/2016_MargotRobbie_Getty_071216.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/blogs/nme-blogs/nme-people-of-the-year-margot-robbie-1898816" rel="bookmark">NME People Of The Year 2016: Margot Robbie</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1898819 post type-post status-publish format-standard has-post-thumbnail hentry category-nme-blogs tag-people-of-the-year publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/blogs/nme-blogs/nme-people-year-2016-phoebe-waller-bridge-1898819" rel="bookmark"><img width="300" height="190" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_PhoebeWallerBridge_GettyImages-300x190.jpg" class=" wp-post-image" alt="poty_phoebewallerbridge_gettyimages" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_PhoebeWallerBridge_GettyImages-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_PhoebeWallerBridge_GettyImages.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/blogs/nme-blogs/nme-people-year-2016-phoebe-waller-bridge-1898819" rel="bookmark">NME People Of The Year 2016: Phoebe Waller-Bridge</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1895914 post type-post status-publish format-standard has-post-thumbnail hentry category-nme-blogs tag-people-of-the-year person_category-christine-and-the-queens publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/blogs/nme-blogs/people-year-christine-and-queens-1895914" rel="bookmark"><img width="300" height="190" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/2016_christineandthequeens_bellahoward_101116_7-1-300x190.jpg" class=" wp-post-image" alt="2016_christineandthequeens_bellahoward_101116_7" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/2016_christineandthequeens_bellahoward_101116_7-1-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/11/2016_christineandthequeens_bellahoward_101116_7-1.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/blogs/nme-blogs/people-year-christine-and-queens-1895914" rel="bookmark">NME People Of The Year 2016: Héloïse Letissier, Christine And The Queens</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1898817 post type-post status-publish format-standard has-post-thumbnail hentry category-nme-blogs tag-people-of-the-year publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/blogs/nme-blogs/people-year-2016-girls-against-1898817" rel="bookmark"><img width="300" height="190" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_GirlsAgainst_Twitter-300x190.jpg" class=" wp-post-image" alt="Girls Against" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_GirlsAgainst_Twitter-300x190.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/12/POTY_GirlsAgainst_Twitter.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/blogs/nme-blogs/people-year-2016-girls-against-1898817" rel="bookmark">NME People Of The Year 2016: Girls Against</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
					<article class="loop post-1898802 post type-post status-publish format-standard has-post-thumbnail hentry category-nme-blogs tag-people-of-the-year publication_name-nme featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="http://www.nme.com/blogs/nme-blogs/nme-people-year-2016-riz-ahmed-1898802" rel="bookmark"><img width="300" height="199" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/07/2016_RizAhmed_210716-2-300x199.jpg" class=" wp-post-image" alt="2016_RizAhmed_210716" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/07/2016_RizAhmed_210716-2-300x199.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/07/2016_RizAhmed_210716-2-768x509.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/07/2016_RizAhmed_210716-2-630x418.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/07/2016_RizAhmed_210716-2.jpg 956w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="http://www.nme.com/blogs/nme-blogs/nme-people-year-2016-riz-ahmed-1898802" rel="bookmark">NME People Of The Year 2016: Riz Ahmed</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div></div></div></section><!-- .widget --><!-- Served from object-cache in 0.00045 seconds. Generated at 2016-12-22 14:58:15 --><section id="ipc-advert-id-4" class=" no-hr text-center widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget -->					
		</div>
				
	</div>

</aside>


		
	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
							</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
							</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
							</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
							</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="keystone_logo_widget-4" class=" text-center widget widget-area-4-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template text-center">
				  <a itemprop="url" href="http://www.nme.com" title="NME" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">NME</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.40px.png?v=369335101744454256" alt="NME" />
				    <img src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.80px.png?v=369335101744454256" alt="NME" class="retina"/>
				  </a>
				</h1></section><!-- .widget --><section id="nav_menu-8" class=" no-hr text-center widget widget-area-4-col widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu list-inline"><li id="menu-item-419762" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-419762"><a href="http://www.nme.com/"><span>Home</span></a><span class="menu-divider">|</span></li>
<li id="menu-item-592212" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-592212"><a href="http://www.nme.com/contact"><span>Contact</span></a><span class="menu-divider">|</span></li>
<li id="menu-item-419763" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419763"><a href="http://www.timeincuk.com/advertise/"><span>Advertise</span></a><span class="menu-divider">|</span></li>
<li id="menu-item-419764" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419764"><a href="https://www.timeincukcontent.com/page/syndcation%20service"><span>Buy Our Content</span></a><span class="menu-divider">|</span></li>
<li id="menu-item-419765" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419765"><a href="http://www.timeincuk.com/terms-and-conditions/"><span>Site User Terms</span></a><span class="menu-divider">|</span></li>
<li id="menu-item-419766" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419766"><a href="http://www.timeincuk.com/privacy/"><span>Privacy Policy</span></a><span class="menu-divider">|</span></li>
<li id="menu-item-419767" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-419767"><a href="http://www.timeincuk.com/privacy/#cookies"><span>Cookie Information</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-5" class=" text-center widget widget-area-4-col widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu list-inline list-menu-icon"><li id="menu-item-405763" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook first-menu-item menu-item-405763"><a target="_blank" href="https://www.facebook.com/nmemagazine"><span class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-405764" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-405764"><a target="_blank" href="https://twitter.com/nme"><span class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-405765" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-google menu-item-405765"><a target="_blank" href="https://plus.google.com/+NME"><span class="menu-icon-item icon-google"></span></a></li>
<li id="menu-item-405766" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-405766"><a target="_blank" href="https://www.instagram.com/nmemagazine/"><span class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-405767" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-405767"><a target="_blank" href="https://uk.pinterest.com/nmemagazine/"><span class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></section><!-- .widget --><section id="text-2" class=" text-center widget widget-area-4-col widget_text">			<div class="textwidget"><p style="font-size:10px">©1996-2016 Time Inc. (UK) Ltd. <br />All rights reserved NME is part of the Time Inc. (UK) Ltd Entertainment Network</p></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
		<script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/comment-reply.min.js?ver=NC42LjE'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1481906296'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/wp-embed.min.js?ver=NC42LjE'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"1921206 https:\/\/www.nme.com\/?p=1921206","disqusShortname":"nmemagazine","disqusTitle":"One Direction\u2019s Niall working on \u2018folk-pop\u2019 album inspired by Fleetwood Mac, The Eagles","disqusUrl":"http:\/\/www.nme.com\/news\/music\/one-directions-niall-working-folk-pop-album-inspired-fleetwood-mac-eagles-1921206","options":{"manualSync":false},"postId":"1921206"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=NC42LjE'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nmemagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=NC42LjE'></script>
<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"22537819,9562757,26939178","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":19,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>