<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>Soundgarden were working on new album before Chris Cornell&#039;s death - NME</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/fonts/standard.woff2?v=1495103771") format("woff2"),
	url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/fonts/standard.woff?v=1495103771") format("woff");
}
.icon-spinner {
	background-image: url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Soundgarden guitarist Kim Thayil recently spoke about progress on the band&#039;s next record prior to frontman Chris Cornell&#039;s passing"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.nme.com/news/music/soundgarden-working-new-album-before-chris-cornell-death-2073685" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Soundgarden were working on new album before Chris Cornell&#039;s death - NME" />
<meta property="og:description" content="Soundgarden guitarist Kim Thayil recently spoke about progress on the band&#039;s next record prior to frontman Chris Cornell&#039;s passing" />
<meta property="og:url" content="http://www.nme.com/news/music/soundgarden-working-new-album-before-chris-cornell-death-2073685" />
<meta property="og:site_name" content="NME" />
<meta property="article:publisher" content="https://www.facebook.com/nmemagazine" />
<meta property="article:section" content="Music News" />
<meta property="article:published_time" content="2017-05-18T22:22:30+01:00" />
<meta property="article:modified_time" content="2017-05-18T22:25:10+01:00" />
<meta property="og:updated_time" content="2017-05-18T22:25:10+01:00" />
<meta property="fb:app_id" content="208195102528120" />
<meta property="og:image" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/05/SoundgardenChrisCornellGettyImages-684486670.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="635" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Soundgarden guitarist Kim Thayil recently spoke about progress on the band&#039;s next record prior to frontman Chris Cornell&#039;s passing" />
<meta name="twitter:title" content="Soundgarden were working on new album before Chris Cornell&#039;s death - NME" />
<meta name="twitter:site" content="@NME" />
<meta name="twitter:image" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/05/SoundgardenChrisCornellGettyImages-684486670.jpg" />
<meta name="twitter:creator" content="@NME" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ksassets.timeincuk.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Feed" href="http://www.nme.com/feed" />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Comments Feed" href="http://www.nme.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Soundgarden were working on new album before Chris Cornell&#8217;s death Comments Feed" href="http://www.nme.com/news/music/soundgarden-working-new-album-before-chris-cornell-death-2073685/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.nme.com/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.nme.com/wp-content/plugins/media-explorer-brightcove/css/mexp-brightcove-public.css?ver=NC43LjQ' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://ksassets.timeincuk.net/wp/uploads/sites/55/1ddcddd6a5c071c834ebf2fed0d6e3f3/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.nme.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=617904756503688982' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='google-fonts-premium-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%7CRoboto%3Anormal%7CRoboto%3A700%7CRoboto%3Aitalic%7CRoboto%3A700italic%7CCabin%3A700%7CCabin%3A500&#038;ver=617904756503688982' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/js/scripts.min.js?ver=1495103771'></script>
<link rel='https://api.w.org/' href='http://www.nme.com/wp-json/' />
<link rel='shortlink' href='http://www.nme.com/?p=2073685' />
<link rel="alternate" type="application/json+oembed" href="http://www.nme.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nme.com%2Fnews%2Fmusic%2Fsoundgarden-working-new-album-before-chris-cornell-death-2073685" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nme.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nme.com%2Fnews%2Fmusic%2Fsoundgarden-working-new-album-before-chris-cornell-death-2073685&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/nme/news/music/soundgarden-working-new-album-before-chris-cornell-death-2073685?source=dam" /><meta property="fb:pages" content="158577044196953" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="NME" />
		<meta name="msapplication-tooltip" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs"/>
		<meta name="msapplication-starturl" content="http://www.nme.com"/>
				<link rel="icon" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.12.6.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.

PLEASE DO NOT REMOVE THE BELOW

*/
.header .logo img {
	width: 100px;
}

.footer-legal .footer-logo {
    height: auto;
	width: 80px;
}

.mobile-mpu:before {
	display: block;
}

.listing .title-category {
	display: none !important;
}

div.col.col-sm-8.col-md-8 {
	background-color:white;
}

div.col.col-sm-8.col-md-8 p.post-lead {
	display:none;
}

/*HOTFIX FOR MULTIPAGE POST PAGINATION*/

.hotfix-pagination .multipage-navigation {
	padding:0;
	margin:0;
}

.hotfix-pagination .multipage-navigation li {
	display:none;
}

.hotfix-pagination .multipage-navigation li.multipage-nav-next,
.hotfix-pagination .multipage-navigation li.multipage-nav-prev {
	display:block;
	width:48%;
	margin:1%;
}

.hotfix-pagination .multipage-navigation li.multipage-nav-next a,
.hotfix-pagination .multipage-navigation li.multipage-nav-prev a
 {
	display:block;
	position:relative;
	width:100%;
	height:40px;
}

.hotfix-pagination .multipage-navigation li a:before {
	content:'';
	position:absolute;
	height:100%;
	width:100%;
	background-color:#000;
	color:#fff;
	line-height:40px;
	cursor:pointer;
	top:0;
	left:0;
}


.hotfix-pagination .multipage-navigation li.multipage-nav-next a:before {
	content:'Next page';
	text-align:center;
}

.hotfix-pagination .multipage-navigation li.multipage-nav-prev a:before {
	content:'Previous page';
	text-align:center;
}


.hotfix-pagination > .btn-block {
	display:none;
}

.hotfix-pagination .list-group {
	display:none;
}		</style>
	
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-2073685 single-format-standard has-adverts site-55 child-site y2017 m05 d19 h00 soundgarden-working-new-album-before-chris-cornell-death standard slim-header">

	<aside class="row advert header-advert ad-anchor is-absolute">
		<div class="section-content">
			<div class="ad-hidden-mob ad-hidden-tab">
				<div id="col-3-plus" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-mob ad-hidden-desk">
				<div id="col-2" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-tab ad-hidden-desk">
				<div id="col-1" class="ipc-advert"></div>			</div>
		</div>
	</aside>

	<div class="parallax-wrapper parallax-wrapper--header"></div>

			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/nme/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for nme -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">
			Skip to content &raquo;		</a>
	</div>
	
	<div id="wrapper" class="hfeed  ">

		<header id="header" role="banner" class="header palette-header">

    <!-- Output Logo -->
    <div itemtype="http://schema.org/Organization" class="logo header-slot header-slot-centre">
        <a itemprop="url" href="http://www.nme.com" title="NME">
            <img itemprop="logo" class="hidden-screen-sm hidden-screen-md hidden-screen-lg" src="https://s3-eu-west-1.amazonaws.com/ks-uat4-aws2-timeincuk-net/wp/uploads/sites/55/2017/01/REV.NME_.WEB_.80px.png" alt="NME" data-pin-nopin="true">
            <img itemprop="logo" class="hidden-screen-xs" src="https://s3-eu-west-1.amazonaws.com/ks-uat4-aws2-timeincuk-net/wp/uploads/sites/55/2017/01/REV.NME_.WEB_.80px.png" alt="" aria-hidden="true" data-pin-nopin="true">
      </a>
    </div>

                <div class="header-slot-right header-slot header-follow">
            <ul class="nav-social">
                        <li><a href="https://www.facebook.com/nmemagazine" class="icon-social-facebook" target="_blank"></a></li>
                        <li><a href="https://twitter.com/nme" class="icon-social-twitter" target="_blank"></a></li>
                        <li><a href="https://plus.google.com/+NME" class="icon-social-google" target="_blank"></a></li>
                        <li><a href="https://www.instagram.com/nmemagazine/" class="icon-social-instagram" target="_blank"></a></li>
                        <li><a href="https://uk.pinterest.com/nmemagazine/" class="icon-social-pinterest" target="_blank"></a></li>
                    </ul>
        </div>
    
    <nav>
        <ul class="navigation hide-overflow-items palette-header" data-nav="closed">
                    <li class="has-subnav">
                <a href="/news/music"    >Music</a>
                            <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                                    <li><a href="http://www.nme.com/news/music"    >Music News</a></li>
                                    <li><a href="http://www.nme.com/blogs/nme-blogs"    >Music Blogs</a></li>
                                    <li><a href="http://www.nme.com/reviews/album"    >Album Reviews</a></li>
                                    <li><a href="http://www.nme.com/new-album-releases"    >Album Release Dates</a></li>
                                    <li><a href="http://www.nme.com/blogs/nme-radar"    >New Music</a></li>
                                    <li><a href="http://www.nme.com/photos"    >Photos</a></li>
                                    <li><a href="http://www.nme.com/features"    >Features</a></li>
                                    <li><a href="http://www.nme.com/festivals-home"    >Festivals</a></li>
                                    <li><a href="/artists"    >Artists</a></li>
                                    <li><a href="http://www.nme.com/list"    >Lists</a></li>
                                </ul>
                        </li>
                    <li class="has-subnav">
                <a href="http://www.nme.com/news/film"    >Film</a>
                            <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                                    <li><a href="http://www.nme.com/news/film"    >Film News</a></li>
                                    <li><a href="http://www.nme.com/reviews/movie"    >Film Reviews</a></li>
                                    <li><a href="http://www.nme.com/blogs/the-movies-blog"    >Film Blogs</a></li>
                                </ul>
                        </li>
                    <li class="has-subnav">
                <a href="/news/tv"    >TV</a>
                            <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                                    <li><a href="http://www.nme.com/news/tv"    >TV News</a></li>
                                    <li><a href="http://www.nme.com/blogs/tv-blogs"    >TV Blogs</a></li>
                                </ul>
                        </li>
                    <li >
                <a href="http://www.nme.com/eats-and-beats"    >Food</a>
                        </li>
                    <li class="has-subnav">
                <a href="/videos"    >Video</a>
                            <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                                    <li><a href="/videos/song-stories"    >Song Stories</a></li>
                                    <li><a href="/videos/basement-sessions"    >Basement Sessions</a></li>
                                    <li><a href="/videos/90-second-interview"    >90 Second Interviews</a></li>
                                    <li><a href="/videos/eats-beats"    >Eats &amp; Beats</a></li>
                                </ul>
                        </li>
                    <li >
                <a href="http://www.nme.com/tag/general-election-2017"    >General Election</a>
                        </li>
                    <li >
                <a href="http://www.nme.com/tickets"    >Tickets</a>
                        </li>
                    <li class="has-subnav">
                <a href="http://www.nme.com/awards"    >VO5 NME Awards</a>
                            <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                                    <li><a href="http://awards.nme.com/"    >2017 Awards</a></li>
                                    <li><a href="http://www.nme.com/awards/tour"    >NME Awards Tour 2017</a></li>
                                </ul>
                        </li>
                    <li class="has-subnav">
                <a href="http://www.nmemerch.com"    >Shop</a>
                            <span class="submenu-toggle icon-arrow-down"></span>
                <ul>
                                    <li><a href="http://www.nmemerch.com"    >Merch</a></li>
                                    <li><a href="http://nme.backstreetmerch.com/artist/nme/magazines"    >NME Special Issues</a></li>
                                    <li><a href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide"    >Ultimate Music Guides</a></li>
                                    <li><a href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"    >History Of Rock</a></li>
                                </ul>
                        </li>
                                    <li class="has-subnav header-slot-right nav-follow">
                <span class="submenu-toggle icon-arrow-down"></span>
                <a href="javascript:void(0);">Follow</a>
                <ul class="nav-social">
                                <li><a href="https://www.facebook.com/nmemagazine" target="_blank">Facebook</a></li>
                                <li><a href="https://twitter.com/nme" target="_blank">Twitter</a></li>
                                <li><a href="https://plus.google.com/+NME" target="_blank">Google+</a></li>
                                <li><a href="https://www.instagram.com/nmemagazine/" target="_blank">Instagram</a></li>
                                <li><a href="https://uk.pinterest.com/nmemagazine/" target="_blank">Pinterest</a></li>
                            </ul>
            </li>
                    <li class="menu-more has-subnav"><a href="javascript:void(0)">More <span class="icon-plus"></span></a>
                 <ul></ul>
            </li>
        </ul>

        <a href="javascript:void(0)" class="search-site icon-search"></a>

        <a href="#" class="menu-icon-link hidden-screen-sm hidden-screen-md hidden-screen-lg">
            <span class="menu-toggle icon-menu"></span>
        </a>

        <form role="search" method="get" class="search-form form-inline" action="http://www.nme.com">
            <div class="input-group">
                <input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
                <button type="submit" class="button-search icon-search"></button>
                <div class="message-wrapper">
                    <div class="message message--type">Type to search</div>
                    <div class="message message--search hide">Press enter or click on the search icon</div>
                </div>
            </div>
        </form>


    </nav>
</header><!-- #header -->
		
		<div id="responsive-containers-breakpoints-definition"></div>

		<div id="content" role="main" class="container-fluid">



	<article class="post" role="article" itemscope itemtype="http://schema.org/Article">

		<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.nme.com/news/music/soundgarden-working-new-album-before-chris-cornell-death-2073685"/>
		
<nav class="breadcrumb col col-lg-padded" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.nme.com/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.nme.com/news" rel="v:url" property="v:title">News</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.nme.com/news/music">Music News</a></li></ul></nav>


			<div class="post-main col col-has-sidebar">

				
				<header class="post-header">
				<h1 class="title-primary" itemprop="headline">Soundgarden were working on new album before Chris Cornell&#8217;s death</span></h1>
				</header>

				
				<div id="attachment_2073686" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="920" height="584" src="http://s3-eu-west-1.amazonaws.com/ks-uat4-aws2-timeincuk-net/wp/uploads/sites/55/2017/02/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/05/SoundgardenChrisCornellGettyImages-684486670-920x584.jpg" class="echo-image echo-loading attachment-image-md size-image-md wp-post-image" alt="" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/05/SoundgardenChrisCornellGettyImages-684486670-920x584.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/05/SoundgardenChrisCornellGettyImages-684486670-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/05/SoundgardenChrisCornellGettyImages-684486670-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/05/SoundgardenChrisCornellGettyImages-684486670-320x203.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/05/SoundgardenChrisCornellGettyImages-684486670-620x394.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/05/SoundgardenChrisCornellGettyImages-684486670-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/05/SoundgardenChrisCornellGettyImages-684486670.jpg 1000w" sizes="(max-width: 920px) 100vw, 920px" />		<meta itemprop="url" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/05/SoundgardenChrisCornellGettyImages-684486670.jpg">
	<meta itemprop="width" content="1000">
	<meta itemprop="height" content="635">
</div>

				<div class="post-byline">
					<div class="post-byline-inner">
						
<small class="post-author">
<img alt='Luke Morgan Britton' src='http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/LukeMorganBrittonNMEauthor-Cropped-150x150.jpg' class='post-author--img' height='135' width='135' />	<div class="post-author-info">
		By <span itemprop="author"><a class="url fn n" href="http://www.nme.com/author/lukemorganbritton"><span class="author vcard">Luke Morgan Britton</span></a></span>
		<time datetime="May 18, 2017">May 18, 2017</time>
		<meta itemprop="datePublished" content="2017-05-18T22:22:30+00:00"/>
		<meta itemprop="dateModified" content="2017-05-18T22:25:10+00:00"/>
	</div>
</small>
						
<div class="social-share">
		<ul class="pw-widget keystone-social-author ">
			<li class="popout-link">
				<a href="javascript:void(0)" class="share-button icon-social-share"></a>
			</li>
							<li>
					<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.nme.com/news/music/soundgarden-working-new-album-before-chris-cornell-death-2073685" target="_blank" class="share-button pw-button-facebook icon-social-facebook " data-url="http://www.nme.com/news/music/soundgarden-working-new-album-before-chris-cornell-death-2073685">
											</a>
				</li>
							<li>
					<a href="https://twitter.com/intent/tweet?url=http://www.nme.com/news/music/soundgarden-working-new-album-before-chris-cornell-death-2073685&text=Soundgarden were working on new album before Chris Cornell&#8217;s death" target="_blank" class="share-button pw-button-twitter icon-social-twitter " data-url="http://www.nme.com/news/music/soundgarden-working-new-album-before-chris-cornell-death-2073685">
											</a>
				</li>
							<li>
					<a href="" target="_self" class="share-button pw-button-email icon-social-email last" data-url="http://www.nme.com/news/music/soundgarden-working-new-album-before-chris-cornell-death-2073685">
											</a>
				</li>
					</ul>
	</div>
					</div>
				</div>

				<div class="post-body">
					
					
							 <p class="post-lead"><em>Guitarist Kim Thayil recently spoke about progress on the band's next record</em></p>

					<div class="articleBody" itemprop="articleBody">
						<p><a href="/artists/Soundgarden">Soundgarden</a> were working on a new album prior to the passing of frontman <a href="/artists/Chris-Cornell">Chris Cornell</a>.</p>
<p>Cornell <a href="http://www.nme.com/news/music/soundgarden-audioslave-singer-chris-cornell-died-aged-52-2073457" target="_blank" rel="noopener noreferrer">died last night at the age of 52</a>. It was a “sudden and unexpected” death, which has <a href="http://www.nme.com/news/music/chris-cornell-singer-found-dead-suspected-suicide-2073532" target="_blank" rel="noopener noreferrer">reportedly been confirmed as suicide</a>.</p>
<div class="injection"><div id="dfpad-mpu-1-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg"></div></div>
<p>Before the sad news, guitarist Kim Thayil recently spoke to <em><a href="http://www.billboard.com/articles/columns/rock/7800911/soundgarden-next-album-progress" target="_blank" rel="noopener noreferrer">Billboard</a></em>, revealing that the band had been slowly working on a follow-up to 2012’s ‘King Animal’.</p>
<p>“It’s been a couple years of intermittent songwriting sessions,” Thayil said.</p>
<p>He added: “We look for opportunities where all four of us are available and then we get together and we show each other what we’ve been working on, what we’ve been writing on our own and see if there’s anything that can be contributed from that sharing process. And then we like to jam and see if any ideas come out collaboratively that we can work on.”</p>
<div class="injection"><section id="keystone-premium-sidebar-widget-8" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_1 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-18" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><h2 class="widgettitle">MPU 1 (Desktop / Tablet)</h2>
<div id="dfpad-mpu-1" class="ipc-advert"></div></div></div></section><!-- .widget --></div>
<p>Thayil continued: “There’s some songs that have been demoed. I think Matt [Cameron, drummer]’s demoed some things completely, stuff he’s recorded on his computer. Chris [Cornell] has demoed a few things. He’s written lyrics for ideas that I’ve written and that Ben [Shepherd, bassist] and Matt have written. There’s some things that have been documented in rehearsal. There’s some things that are at the demo stage. There’s some that are still in the developmental stage — ideas that we’ve jammed on that we’re working on arrangements for. Every different stage within the process of songwriting is being addressed at this point.”</p>
<p>Since news of his death broke earlier today, <a href="http://www.nme.com/photos/music-photos/music-world-tributes-chris-cornell-2073487">stars from the music world including Jimmy Page, Nile Rodgers and Billy Idol have paid tribute</a>.</p>
<div class="injection"><div id="dfpad-mpu-2-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg"></div></div>
<p></p>
<div id="brightcove-5439459280001" class="brightcove-outer-container"></div>

<p>Ben Weinman of The Dillinger Escape Plan – Soundgarden’s recent opening band – has <a href="http://www.nme.com/news/soundgarden-the-dillinger-escape-plan-interview-chris-cornell-dead-2073622">spoken about Cornell’s final days</a>.</p>
<div class="injection"><section id="keystone-premium-sidebar-widget-9" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_2 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="keystone_outbrain_widget-2" class=" hidden-xs keystone-widget widget keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></div></div></section><!-- .widget --></div>
<p>Weinman began, “I’m getting a bunch of texts saying, ‘Are you OK?’ and I’m like, ‘Me? Fuck me. [Chris’] got three young kids and a wife out there.’ Not to mention a whole band of guys that are enjoying a comeback and writing new music and selling out tons of shows.”</p>
<div class="injection"></div>
<p>Speaking on how Cornell was acting in his last days, Weinman revealed: “Even though Dillinger Escape Plan did a bunch of dates with Soundgarden, he didn’t really talk to anyone. The rest of the guys would hang out before the show and all of that, but he would fly into the show and go back to the hotel. On the last tour that we were on together, he was sort of very quiet.”</p>
					</div>

					<div class="hotfix-pagination">
											</div>
					<!-- OUTBRAIN -->
						<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
					<!-- END OUTBRAIN -->

					
<div id="disqus_thread">
    </div>


					
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/ks-uat4-aws2-timeincuk-net/wp/uploads/sites/55/2017/01/REV.NME_.WEB_.80px.png">
		<meta itemprop="width" content="170">
		<meta itemprop="height" content="60">
	</div>
	<meta itemprop="name" content="NME">
</div>

				</div>

			</div>

	</article>

	


	

	</div>

	<div class="parallax-wrapper parallax-wrapper--footer ad-anchor"></div>

		<script type="text/javascript">
			responsiveContainers.init();
			headerJS.init();
			stickyBlocks.init();
			objectFit.init();
			featuredVideo.init();
			sharethroughListener.init();
			stickyNav.init();
			socialPopout.init();
			tickets.init();
		</script>

		<footer id="footer" role="contentinfo" class="footer col-jumbo ad-anchor palette-footer">
			<div class="footer-inner">

				<section id="nav_menu-2" class=" col-has-sidebar hide-widget-title keystone-widget col widget_nav_menu" data-responsive-container="true"><h2 class="widgettitle heading"><span>Footer Links</span></h2><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-419762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-icon first-menu-item menu-item-419762"><a href="http://www.nme.com/"  class=",menu-item,menu-item-type-post_type,menu-item-object-page,menu-item-home,no-icon,first-menu-item" ><span>Home</span></a></li>
<li id="menu-item-592212" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-592212"><a href="http://www.nme.com/contact"  class=",menu-item,menu-item-type-post_type,menu-item-object-page,no-icon" ><span>Contact</span></a></li>
<li id="menu-item-419763" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419763"><a href="http://www.timeincuk.com/advertise/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Advertise</span></a></li>
<li id="menu-item-419764" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419764"><a href="https://www.timeincukcontent.com/page/syndcation%20service"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Buy Our Content</span></a></li>
<li id="menu-item-419765" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419765"><a href="http://www.timeincuk.com/terms-and-conditions/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Site User Terms</span></a></li>
<li id="menu-item-419766" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419766"><a href="http://www.timeincuk.com/privacy/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Privacy Policy</span></a></li>
<li id="menu-item-419767" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-419767"><a href="http://www.timeincuk.com/privacy/#cookies"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon,last-menu-item" ><span>Cookie Information</span></a></li>
</ul></div></section><!-- .widget --><section id="keystone-premium-sidebar-widget-6" class=" hide-widget-title keystone-widget col ad-anchor keystone-premium-sidebar-widget" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="nav_menu-3" class=" hide-widget-title keystone-widget widget widget_nav_menu"><h2 class="widgettitle">Social Links</h2>
<div class="menu-social-container"><ul id="menu-social" class="menu list-inline list-menu-icon"><li id="menu-item-405763" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook first-menu-item menu-item-405763"><a href="https://www.facebook.com/nmemagazine"  target="_blank" class="menu-icon-item icon-social-facebook" ><span class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-405764" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-405764"><a href="https://twitter.com/nme"  target="_blank" class="menu-icon-item icon-social-twitter" ><span class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-405765" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-google menu-item-405765"><a href="https://plus.google.com/+NME"  target="_blank" class="menu-icon-item icon-social-google" ><span class="menu-icon-item icon-google"></span></a></li>
<li id="menu-item-405766" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-405766"><a href="https://www.instagram.com/nmemagazine/"  target="_blank" class="menu-icon-item icon-social-instagram" ><span class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-2036276" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-2036276"><a href="https://uk.pinterest.com/nmemagazine/"  class="menu-icon-item icon-social-pinterest" ><span class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></div></div></section><!-- .widget --><div class="footer-legal">

    <a itemprop="url" href="http://www.nme.com" title="NME">

        <img itemprop="logo" class="footer-logo" src="https://s3-eu-west-1.amazonaws.com/ks-uat4-aws2-timeincuk-net/wp/uploads/sites/55/2017/01/REV.NME_.WEB_.80px.png" alt="NME" data-pin-nopin="true">

	</a>

    <sub>&copy; Copyright Time Inc. (UK) Ltd. NME is part of the Time Inc. (UK) Ltd. All rights reserved NME is part of the Time Inc. (UK) Ltd Entertainment Network</sub>

</div>

			</div>
		</footer>

	</div>

	<div id="wp-footer">
				<script src="http://assets.ipcdigital.co.uk/brightcove/versions/2.1.2/bcore.js"></script>
		<script type="text/javascript">
			var brightcoveVideos = [{"id":"brightcove-5439459280001","account_id":"463898949","player_id":"default","load_type":"visibleview","auto_advance":false,"volume":0.8,"featured":false,"dom":{"player":"#brightcove-5439459280001"},"overlay":{"image":false},"video_id":"5439459280001"}];
			(function(videos) {
				function bcoreInit() {
					$bcore.init( 'nme', {}, function() {
						var conf = {};
						for (var i = 0; i < videos.length; i++) {
							if ('undefined' === typeof videos[i].bcove) {
								videos[i].bcove = new $bcove();
								conf = videos[i];
								videos[i].bcove.load.video(conf);
							}
						}
					});
				}
				if (videos.length > 0) {
					var tries = 0;
					var interval = setInterval(function(){
						tries += 1;
						if (tries === 100) {
							clearInterval(interval);
						}
						if ('undefined' !== typeof $bcore) {
							bcoreInit();
							clearInterval(interval);
						}
					}, 100);
				}
			})(brightcoveVideos);
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/comment-reply.min.js?ver=NC43LjQ'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1495103771'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/wp-embed.min.js?ver=NC43LjQ'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"2073685 https:\/\/www.nme.com\/?p=2073685","disqusShortname":"nmemagazine","disqusTitle":"Soundgarden were working on new album before Chris Cornell\u2019s death","disqusUrl":"http:\/\/www.nme.com\/news\/music\/soundgarden-working-new-album-before-chris-cornell-death-2073685","options":{"manualSync":false},"postId":"2073685"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=NC43LjQ'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nmemagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=NC43LjQ'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nme.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC43LjQ"}};
			!function(a,b,c){function d(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var e,f,g,h,i=b.createElement("canvas"),j=i.getContext&&i.getContext("2d");for(h=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},g=0;g<h.length;g++)c.supports[h[g]]=function(a){var b,c,d,e,f=String.fromCharCode;if(!j||!j.fillText)return!1;switch(j.clearRect(0,0,i.width,i.height),j.textBaseline="top",j.font="600 32px Arial",a){case"flag":return j.fillText(f(55356,56826,55356,56819),0,0),i.toDataURL().length<3e3?!1:(j.clearRect(0,0,i.width,i.height),j.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=i.toDataURL(),j.clearRect(0,0,i.width,i.height),j.fillText(f(55356,57331,55356,57096),0,0),c=i.toDataURL(),b!==c);case"emoji4":return j.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=i.toDataURL(),j.clearRect(0,0,i.width,i.height),j.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=i.toDataURL(),d!==e}return!1}(h[g]),c.supports.everything=c.supports.everything&&c.supports[h[g]],"flag"!==h[g]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[h[g]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(f=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",f,!1),a.addEventListener("load",f,!1)):(a.attachEvent("onload",f),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),e=c.source||{},e.concatemoji?d(e.concatemoji):e.wpemoji&&e.twemoji&&(d(e.twemoji),d(e.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div><div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div>	</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"22537819,9562757,26939178","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":22,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>