<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>St Vincent unveils new single &#039;Los Ageless&#039; and announces new album &#039;MASSEDUCTION&#039; - NME</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/fonts/standard.woff2?v=1503575124") format("woff2"),
	url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/fonts/standard.woff?v=1503575124") format("woff");
}
.icon-spinner {
	background-image: url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="St Vincent has shared her brand new single &#039;Los Ageless&#039; as well as announcing new upcoming new album &#039;MASSEDUCTION&#039;."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.nme.com/news/music/st-vincent-unveils-new-single-los-ageless-announces-new-album-masseducation-2134804" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="St Vincent unveils new single &#039;Los Ageless&#039; and announces new album &#039;MASSEDUCTION&#039; - NME" />
<meta property="og:description" content="St Vincent has shared her brand new single &#039;Los Ageless&#039; as well as announcing new upcoming new album &#039;MASSEDUCTION&#039;." />
<meta property="og:url" content="http://www.nme.com/news/music/st-vincent-unveils-new-single-los-ageless-announces-new-album-masseducation-2134804" />
<meta property="og:site_name" content="NME" />
<meta property="article:publisher" content="https://www.facebook.com/nmemagazine" />
<meta property="article:section" content="Music News" />
<meta property="article:published_time" content="2017-09-06T14:35:56+01:00" />
<meta property="article:modified_time" content="2017-09-06T16:01:53+01:00" />
<meta property="og:updated_time" content="2017-09-06T16:01:53+01:00" />
<meta property="fb:app_id" content="208195102528120" />
<meta property="og:image" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/09/St-Vincent-Sept-17-Nedda-Afsari.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="635" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="St Vincent has shared her brand new single &#039;Los Ageless&#039; as well as announcing new upcoming new album &#039;MASSEDUCTION&#039;." />
<meta name="twitter:title" content="St Vincent unveils new single &#039;Los Ageless&#039; and announces new album &#039;MASSEDUCTION&#039; - NME" />
<meta name="twitter:site" content="@NME" />
<meta name="twitter:image" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/09/St-Vincent-Sept-17-Nedda-Afsari.jpg" />
<meta name="twitter:creator" content="@AndrewTrendell" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.video.timeinc.com' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link rel='dns-prefetch' href='//ksassets.timeincuk.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Feed" href="http://www.nme.com/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.nme.com/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jumpstart-plugins-css'  href='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.css' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.nme.com/wp-content/plugins/media-explorer-brightcove/assets/css/mexp-brightcove-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://ksassets.timeincuk.net/wp/uploads/sites/55/f866f5e7d93d27b803fbf6dcf4f919b3/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.nme.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=4225284116582498304' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='google-fonts-premium-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%7CRoboto%3Anormal%7CRoboto%3A700%7CRoboto%3Aitalic%7CRoboto%3A700italic%7CCabin%3A700%7CCabin%3A500&#038;ver=4225284116582498304' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/js/scripts.min.js?ver=1503575124'></script>
<link rel='https://api.w.org/' href='http://www.nme.com/wp-json/' />
<link rel='shortlink' href='http://www.nme.com/?p=2134804' />
<link rel="alternate" type="application/json+oembed" href="http://www.nme.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nme.com%2Fnews%2Fmusic%2Fst-vincent-unveils-new-single-los-ageless-announces-new-album-masseducation-2134804" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nme.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nme.com%2Fnews%2Fmusic%2Fst-vincent-unveils-new-single-los-ageless-announces-new-album-masseducation-2134804&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/nme/news/music/st-vincent-unveils-new-single-los-ageless-announces-new-album-masseducation-2134804?source=dam" /><meta property="fb:pages" content="158577044196953" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="NME" />
		<meta name="msapplication-tooltip" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs"/>
		<meta name="msapplication-starturl" content="http://www.nme.com"/>
				<link rel="icon" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.12.8.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.

PLEASE DO NOT REMOVE THE BELOW

*/

/* TEMP FIX FOR SKIN STYLING ISSUE */
html {
    width: 100vw;
}

@media (min-width: 936px) {
	body.keystone-premium-skin .header-advert, body.keystone-premium-inskin .header-advert {
    left: 50vw;
}
}
/* END OF TEMP FIX FOR SKIN STYLING ISSUE */

.header .logo img {
	width: 100px;
}

.footer-legal .footer-logo {
    height: auto;
	width: 80px;
}

.mobile-mpu:before {
	display: block;
}

.listing .title-category {
	display: none !important;
}

/*HOTFIX FOR MULTIPAGE POST PAGINATION*/

.hotfix-pagination .multipage-navigation {
	padding:0;
	margin:0;
}

.hotfix-pagination .multipage-navigation li {
	display:none;
}

.hotfix-pagination .multipage-navigation li.multipage-nav-next,
.hotfix-pagination .multipage-navigation li.multipage-nav-prev {
	display:block;
	width:48%;
	margin:1%;
}

.hotfix-pagination .multipage-navigation li.multipage-nav-next a,
.hotfix-pagination .multipage-navigation li.multipage-nav-prev a
 {
	display:block;
	position:relative;
	width:100%;
	height:40px;
}

.hotfix-pagination .multipage-navigation li a:before {
	content:'';
	position:absolute;
	height:100%;
	width:100%;
	background-color:#000;
	color:#fff;
	line-height:40px;
	cursor:pointer;
	top:0;
	left:0;
}


.hotfix-pagination .multipage-navigation li.multipage-nav-next a:before {
	content:'Next page';
	text-align:center;
}

.hotfix-pagination .multipage-navigation li.multipage-nav-prev a:before {
	content:'Previous page';
	text-align:center;
}


.hotfix-pagination > .btn-block {
	display:none;
}

.hotfix-pagination .list-group {
	display:none;
}		</style>
	
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-2134804 single-format-standard has-adverts site-55 child-site y2017 m09 d06 h16 st-vincent-unveils-new-single-los-ageless-announces-new-album-masseducation standard slim-header">

	<aside class="row advert header-advert ad-anchor is-absolute">
		<div class="section-content">
			<div class="ad-hidden-mob ad-hidden-tab">
				<div id="col-3-plus" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-mob ad-hidden-desk">
				<div id="col-2" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-tab ad-hidden-desk">
				<div id="col-1" class="ipc-advert"></div>			</div>
		</div>
	</aside>

	<div class="parallax-wrapper parallax-wrapper--header"></div>

			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/nme/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for nme -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">
			Skip to content &raquo;		</a>
	</div>
	
	<div id="wrapper" class="hfeed  ">

		
<header id="header" role="banner" class="header has-single-tier palette-header">

            <div itemtype="http://schema.org/Organization" class="logo header-slot header-slot-">
    <a itemprop="url" href="http://www.nme.com" title="NME">
        <img itemprop="logo" class="hidden-screen-sm hidden-screen-md hidden-screen-lg" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.80px.png" alt="NME" data-pin-nopin="true">
        <img itemprop="logo" class="hidden-screen-xs" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.80px.png" alt="" aria-hidden="true" data-pin-nopin="true">
    </a>
</div>
    
        <nav>
    <ul class="navigation hide-overflow-items palette-header" data-nav="closed">
                    <li class="has-subnav">
                <a href="/news/music"    >Music</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.nme.com/news/music"    >Music News</a></li>
                                                    <li><a href="http://www.nme.com/blogs/nme-blogs"    >Music Blogs</a></li>
                                                    <li><a href="http://www.nme.com/reviews/album"    >Album Reviews</a></li>
                                                    <li><a href="http://www.nme.com/new-album-releases"    >Album Release Dates</a></li>
                                                    <li><a href="http://www.nme.com/blogs/nme-radar"    >New Music</a></li>
                                                    <li><a href="http://www.nme.com/photos"    >Photos</a></li>
                                                    <li><a href="http://www.nme.com/features"    >Features</a></li>
                                                    <li><a href="/artists"    >Artists</a></li>
                                                    <li><a href="http://www.nme.com/list"    >Lists</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="http://www.nme.com/festivals-home"    >VO5 Festivals</a>
                            </li>
                    <li class="has-subnav">
                <a href="http://www.nme.com/news/film"    >Film</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.nme.com/news/film"    >Film News</a></li>
                                                    <li><a href="http://www.nme.com/reviews/movie"    >Film Reviews</a></li>
                                                    <li><a href="http://www.nme.com/blogs/the-movies-blog"    >Film Blogs</a></li>
                                            </ul>
                            </li>
                    <li class="has-subnav">
                <a href="/news/tv"    >TV</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.nme.com/news/tv"    >TV News</a></li>
                                                    <li><a href="http://www.nme.com/blogs/tv-blogs"    >TV Blogs</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="http://www.nme.com/eats-and-beats"    >Food</a>
                            </li>
                    <li class="has-subnav">
                <a href="/videos"    >Video</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="/videos/song-stories"    >Song Stories</a></li>
                                                    <li><a href="/videos/basement-sessions"    >Basement Sessions</a></li>
                                                    <li><a href="/videos/90-second-interview"    >90 Second Interviews</a></li>
                                                    <li><a href="/videos/eats-beats"    >Eats &amp; Beats</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="http://www.nme.com/tickets"    >Tickets</a>
                            </li>
                    <li class="has-subnav">
                <a href="http://www.nmemerch.com"    >Shop</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.nmemerch.com"    >Merch</a></li>
                                                    <li><a href="http://nme.backstreetmerch.com/artist/nme/magazines"    >NME Special Issues</a></li>
                                                    <li><a href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide"    >Ultimate Music Guides</a></li>
                                                    <li><a href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"    >History Of Rock</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="http://www.nme.com/win"    >Win</a>
                            </li>
        
        
                    <li class="has-subnav header-slot-right nav-follow">
                <span class="submenu-toggle icon-arrow-down"></span>
                <a href="javascript:void(0);">Follow</a>
                <ul class="nav-social">
                                            <li><a href="https://www.facebook.com/nmemagazine" target="_blank">Facebook</a></li>
                                            <li><a href="https://twitter.com/nme" target="_blank">Twitter</a></li>
                                            <li><a href="https://plus.google.com/+NME" target="_blank">Google+</a></li>
                                            <li><a href="https://www.instagram.com/nmemagazine/" target="_blank">Instagram</a></li>
                                            <li><a href="https://uk.pinterest.com/nmemagazine/" target="_blank">Pinterest</a></li>
                                    </ul>
            </li>
        
        <li class="menu-more has-subnav">
            <a href="javascript:void(0)">More <span class="icon-plus"></span></a>
            <ul></ul>
        </li>

    </ul>

    <a href="javascript:void(0)" class="search-site icon-search palette-header"></a>

    <a href="#" class="menu-icon-link hidden-screen-sm hidden-screen-md hidden-screen-lg">
        <span class="menu-toggle icon-menu"></span>
    </a>

    <form role="search" method="get" class="search-form form-inline" action="http://www.nme.com">
        <div class="input-group">
            <input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
            <button type="submit" class="button-search icon-search"></button>
            <div class="message-wrapper">
                <div class="message message--type">Type to search</div>
                <div class="message message--search hide">Press enter or click on the search icon</div>
            </div>
        </div>
    </form>
</nav>
</header>
		
		<div id="responsive-containers-breakpoints-definition"></div>

		<div id="content" role="main" class="container-fluid">



	<article class="post" role="article" itemscope itemtype="http://schema.org/Article">

		<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.nme.com/news/music/st-vincent-unveils-new-single-los-ageless-announces-new-album-masseducation-2134804"/>
		
<nav class="breadcrumb col col-lg-padded"  role="navigation">
        <ul xmlns:v="http://rdf.data-vocabulary.org/#">
                            <li typeof="v:Breadcrumb">
                    <a href="http://www.nme.com" rel="v:url" property="v:title">Home</a>
                </li>
                            <li typeof="v:Breadcrumb">
                    <a href="http://www.nme.com/news" rel="v:url" property="v:title">News</a>
                </li>
                            <li typeof="v:Breadcrumb">
                    <a href="http://www.nme.com/news/music" rel="v:url" property="v:title">Music News</a>
                </li>
                    </ul>
    </nav>



			<div class="post-main col col-has-sidebar">

				
				<header class="post-header">
				<h1 class="title-primary" itemprop="headline">St Vincent unveils new single &#8216;Los Ageless&#8217; and announces new album &#8216;MASSEDUCTION&#8217;</span></h1>
				</header>

				
				<div id="attachment_2134806" class="featured-image wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="920" height="584" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/06/hero.jpg" data-echo="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/09/St-Vincent-Sept-17-Nedda-Afsari-920x584.jpg" class="echo-image echo-loading attachment-image-md size-image-md wp-post-image" alt="St Vincent, 2017" data-echo-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/09/St-Vincent-Sept-17-Nedda-Afsari-920x584.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/09/St-Vincent-Sept-17-Nedda-Afsari-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/09/St-Vincent-Sept-17-Nedda-Afsari-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/09/St-Vincent-Sept-17-Nedda-Afsari-320x203.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/09/St-Vincent-Sept-17-Nedda-Afsari-620x394.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/09/St-Vincent-Sept-17-Nedda-Afsari-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/09/St-Vincent-Sept-17-Nedda-Afsari.jpg 1000w" sizes="(max-width: 920px) 100vw, 920px" />	
		<p class="wp-caption-text">

			St Vincent, 2017
			Credit: Nedda Afsari
		</p>

		<meta itemprop="url" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/09/St-Vincent-Sept-17-Nedda-Afsari.jpg">
	<meta itemprop="width" content="1000">
	<meta itemprop="height" content="635">
</div>

				<div class="post-byline">
					<div class="post-byline-inner">
						
<small class="post-author">
<img alt='Andrew Trendell' src='http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/Trendell-150x150.jpg' class='post-author--img' height='135' width='135' />	<div class="post-author-info">
		By 		<span itemprop="author">
							<a class="post-author__name url fn n" href="http://www.nme.com/author/andrew-trendell">
					<span class="author vcard"><span class="author vcard">Andrew Trendell</span></span>
				</a>
					</span>

		<time datetime="Sep 6, 2017">Sep 6, 2017</time>
		<meta itemprop="datePublished" content="2017-09-06T14:35:56+00:00"/>
		<meta itemprop="dateModified" content="2017-09-06T16:01:53+00:00"/>
	</div>
</small>
						
<div class="social-share">
		<ul class="pw-widget keystone-social-author ">
			<li class="popout-link">
				<a href="javascript:void(0)" class="share-button icon-social-share"></a>
			</li>
							<li>
					<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.nme.com/news/music/st-vincent-unveils-new-single-los-ageless-announces-new-album-masseducation-2134804" target="_blank" class="share-button pw-button-facebook icon-social-facebook " data-url="http://www.nme.com/news/music/st-vincent-unveils-new-single-los-ageless-announces-new-album-masseducation-2134804">
											</a>
				</li>
							<li>
					<a href="https://twitter.com/intent/tweet?url=http://www.nme.com/news/music/st-vincent-unveils-new-single-los-ageless-announces-new-album-masseducation-2134804&text=St Vincent unveils new single &#8216;Los Ageless&#8217; and announces new album &#8216;MASSEDUCTION&#8217;" target="_blank" class="share-button pw-button-twitter icon-social-twitter " data-url="http://www.nme.com/news/music/st-vincent-unveils-new-single-los-ageless-announces-new-album-masseducation-2134804">
											</a>
				</li>
							<li>
					<a href="" target="_self" class="share-button pw-button-email icon-social-email last" data-url="http://www.nme.com/news/music/st-vincent-unveils-new-single-los-ageless-announces-new-album-masseducation-2134804">
											</a>
				</li>
					</ul>
	</div>
					</div>
				</div>

				<div class="post-body">
					
					
							 <p class="post-lead"><em>'MASSEDUCTION' is coming in October</em></p>

					<div class="articleBody" itemprop="articleBody">
						<p><a href="http://www.nme.com/artists/st-vincent">St Vincent</a> has shared her brand new single ‘Los Ageless’ as well as announcing new upcoming new album ‘MASSEDUCTION’.</p>
<ul>
<li class="p1"><span class="s1"><b>Exclusive NME offer: Save £10 on </b><a href="http://www.nme.com/features/exclusive-nme-offer-get-summer-music-thanks-amazon-music-unlimited-2091618"><span class="s2"><b>Amazon Music Unlimited</b></span></a><b> plans with code NME10</b></span></li>
</ul>
<div class="injection"><div id="dfpad-mpu-1-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p>Fuelled by a rush of industrial electro beats and fuzzy guitar, ‘Los Ageless’ sees Annie Clark further blurring the boundaries of genre as the stomp of the track builds towards an almighty and feral climax.</p>
<p>Following on from <a href="http://www.nme.com/news/music/watch-st-vincents-beautiful-surreal-new-video-new-york-2133043">‘New York</a>‘, this is the second track to be lifted from upcoming sixth album and the follow-up to her <a href="http://www.nme.com/photos/nme-s-top-50-albums-of-2014-1405863">self-titled record and NME’s 2014 album of the year,</a> ‘MASSEDUCTION’. Due for release on October 13, the record was co-produced by St. Vincent and Jack Antonoff at Electric Lady Studios in Manhattan, with additional recording at Rough Consumer Studio in Brooklyn, and Compound Fracture in Los Angeles.</p>
<p><span class="" lang="EN-GB">Dealing with “themes of power and sex, imperilled relationships and death”, the album features special guests Thomas Bartlett on piano, Kamasi Washington on saxophone, Jenny Lewis on vocals, and beat production from Sounwave.</span></p>
<div class="injection"><section id="keystone-premium-sidebar-widget-8" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_1 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-18" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></div></div></section><!-- .widget --></div>
<p><figure class="o-container youtube"><iframe width="1024" height="576" src="//www.youtube.com/embed/G8jxAKmojxY?feature=oembed&amp;fs=0&amp;modestbranding=1&amp;theme=light&amp;showinfo=1&amp;autohide=0&amp;rel=0?feature=oembed&amp;enablejsapi=1" id="keystone-player" frameborder="0" allowfullscreen></iframe></figure>
</p>
<p>“Every record I make has an archetype,” said Clark of the album.  “‘Strange Mercy’ was Housewives on Pills. ‘St. Vincent’ was Near-Future Cult Leader.  ‘MASSEDUCTION’ is different, it’s pretty first person. You can’t fact-check it, but if you want to know about my life, listen to this record.”</p>
<div class="injection"><div id="dfpad-mpu-2-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p>She also announced the album with a typically surreal Facebook Live press conference:</p>
<figure class="o-container facebook">
<div id="fb-root"></div>
<p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-video" data-href="https://www.facebook.com/St.Vincent/videos/10155466677605661/" data-width="1024">
<blockquote cite="https://www.facebook.com/St.Vincent/videos/10155466677605661/" class="fb-xfbml-parse-ignore">
<p><a href="https://www.facebook.com/St.Vincent/videos/10155466677605661/">St. Vincent MASSEDUCTION</a></p>
<p>Excited to announce my new album MASSEDUCTION is out 10/13. Pre-order now and download “Los Ageless” and “New York” instantly. If you bought a ticket(s) to a St. Vincent show this Fall in the US (except Boston, Indianapolis, and Detroit) your ticket comes with a digital copy of her new album.  Check your email for redemption instructions.  Act now and you’ll receive two tracks (New York + Los Ageless) instantly.Pre-order:St. Vincent website:  http://found.ee/StVincent_MASSEDUCTIONWebstoreiTunes:  http://found.ee/StVincent_MASSEDUCTIONiTunesAmazon:  http://found.ee/StVincent_MASSEDUCTIONAmazonGoogle Play:  http://found.ee/StVincent_MASSEDUCTIONGooglePlaySpotify (Pre-Save Album):  http://found.ee/StVincent_MASSEDUCTIONSpotify</p>
<p>Posted by <a href="https://www.facebook.com/St.Vincent/">St. Vincent</a> on Wednesday, September 6, 2017</p>
</blockquote>
</div>
</figure><div class="injection"><section id="keystone-premium-sidebar-widget-9" class=" col-sidebar keystone-widget ad-anchor keystone-premium-sidebar-widget premium_inline_2 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="keystone_outbrain_widget-2" class=" hidden-xs keystone-widget widget keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></div></div></section><!-- .widget --></div>
<h2>The tracklist for ‘MASSEDUCTION’ is:</h2>
<div class="injection"></div>
<p>1. Hang On Me<br>
2. Pills<br>
3. Masseduction<br>
4. Sugarboy<br>
5. Los Ageless<br>
6. Happy Birthday, Johnny<br>
7. Savior<br>
8. New York<br>
9. Fear The Future<br>
10. Young Lover<br>
11. Dancing with a Ghost<br>
12. Slow Disco<br>
13. Smoking Section</p>
<p><video id="bc-5520-2914842291001" class="video-js" data-autoplay="false" data-viewplay="true" data-stickyplay="false" data-account="463898949" data-player="default" data-video-id="2914842291001" data-playlist-id="" data-title-prefix="" data-title-logo="" data-embed="default" data-preventstart="false" data-legacy-analytics="1" controls></video></p>
<div class="copy-paste-block">
<h2>St Vincent’s ‘Fear The Future’ 2017 UK and world tour dates are:</h2>
<p><strong>October</strong><br>
<strong>7 – Los Angeles, CA – Paramount Pictures Studios (Red Bull Academy Music Festival)</strong><br>
<em><strong>17 – London, O2 Academy Brixton</strong></em><br>
<em><strong>18 – Manchester, O2 Apollo </strong></em><br>
<em><strong>20 – Dublin, Olympia Theatre</strong></em><br>
<strong>23 – Brussels, Ancienne Belgique</strong><br>
<strong>24 – Paris, Le Trianon</strong><br>
<strong>26 – Berlin, Huxleys</strong><br>
<strong>27 – Utrecht, Tivoli Vrendenburg</strong><br>
<strong>November</strong><br>
<strong>14 – Detroit, The Fillmore</strong><br>
<strong>15 – Indianapolis,Egyptian Room</strong><br>
<strong>17 – Milwaukee, Riverside Theater</strong><br>
<strong>18 – St. Paul, Palace Theater</strong><br>
<strong>19 – Kansas City, Uptown Theater</strong><br>
<strong>20 – St. Louis, The Pageant</strong><br>
<strong>21 – Louisville, The Kentucky Center </strong><br>
<strong>22 – Nashville, Ryman Auditorium</strong><br>
<strong>24 – Knoxville, Tennessee Theatre</strong><br>
<strong>25 – Durham, Durham Performing Arts Center</strong><br>
<strong>27 – Washington, The Anthem</strong><br>
<strong>28 – Philadelphia, Electric Factory</strong><br>
<strong>30 – Boston, House of Blues<br>
December</strong><br>
<strong>1 – Portland, State Theatre<br>
2 – Brooklyn, Kings Theatre </strong><br>
<strong>3 – Brooklyn, Kings Theatre</strong></p>
</div>
					</div>

					<div class="hotfix-pagination">
											</div>
					<!-- OUTBRAIN -->
						<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
					<!-- END OUTBRAIN -->

					
<div id="disqus_thread">
    </div>


					
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.80px.png">
		<meta itemprop="width" content="170">
		<meta itemprop="height" content="60">
	</div>
	<meta itemprop="name" content="NME">
</div>

				</div>

			</div>

	</article>

	



	</div>

	<div class="parallax-wrapper parallax-wrapper--footer ad-anchor"></div>

		<script type="text/javascript">
			responsiveContainers.init();
			baseFunctions.init();
			headerJS.init();
			stickyBlocks.init();
			objectFit.init();
			featuredVideo.init();
			sharethroughListener.init();
			stickyNav.init();
			socialPopout.init();
			tickets.init();
			multimediaGallery.init();
		</script>

		<footer id="footer" role="contentinfo" class="footer col-jumbo ad-anchor palette-footer">
			<div class="footer-inner">

				<section id="nav_menu-2" class=" col-has-sidebar hide-widget-title keystone-widget col widget_nav_menu" data-responsive-container="true"><h2 class="widgettitle heading"><span>Footer Links</span></h2><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-419762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-icon first-menu-item menu-item-419762"><a href="http://www.nme.com/"  class=",menu-item,menu-item-type-post_type,menu-item-object-page,menu-item-home,no-icon,first-menu-item" ><span>Home</span></a></li>
<li id="menu-item-592212" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-592212"><a href="http://www.nme.com/contact"  class=",menu-item,menu-item-type-post_type,menu-item-object-page,no-icon" ><span>Contact</span></a></li>
<li id="menu-item-419763" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419763"><a href="http://www.timeincuk.com/advertise/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Advertise</span></a></li>
<li id="menu-item-419764" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419764"><a href="https://www.timeincukcontent.com/page/syndcation%20service"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Buy Our Content</span></a></li>
<li id="menu-item-419765" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419765"><a href="http://www.timeincuk.com/terms-and-conditions/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Site User Terms</span></a></li>
<li id="menu-item-419766" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419766"><a href="http://www.timeincuk.com/privacy/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Privacy Policy</span></a></li>
<li id="menu-item-419767" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-419767"><a href="http://www.timeincuk.com/privacy/#cookies"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon,last-menu-item" ><span>Cookie Information</span></a></li>
</ul></div></section><!-- .widget --><section id="keystone-premium-sidebar-widget-6" class=" col-sidebar hide-widget-title keystone-widget ad-anchor keystone-premium-sidebar-widget" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="nav_menu-3" class=" hide-widget-title keystone-widget widget widget_nav_menu"><h2 class="widgettitle">Social Links</h2>
<div class="menu-social-container"><ul id="menu-social" class="menu list-inline list-menu-icon"><li id="menu-item-405763" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook first-menu-item menu-item-405763"><a href="https://www.facebook.com/nmemagazine"  target="_blank" class="menu-icon-item icon-social-facebook" ><span class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-405764" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-405764"><a href="https://twitter.com/nme"  target="_blank" class="menu-icon-item icon-social-twitter" ><span class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-405765" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-google menu-item-405765"><a href="https://plus.google.com/+NME"  target="_blank" class="menu-icon-item icon-social-google" ><span class="menu-icon-item icon-google"></span></a></li>
<li id="menu-item-405766" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-405766"><a href="https://www.instagram.com/nmemagazine/"  target="_blank" class="menu-icon-item icon-social-instagram" ><span class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-2036276" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-2036276"><a href="https://uk.pinterest.com/nmemagazine/"  class="menu-icon-item icon-social-pinterest" ><span class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></div></div></section><!-- .widget --><div class="footer-legal">

    <a itemprop="url" href="http://www.nme.com" title="NME">

        <img itemprop="logo" class="footer-logo" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.80px.png" alt="NME" data-pin-nopin="true">

	</a>

    <sub>&copy; Copyright Time Inc. (UK) Ltd. NME is part of the Time Inc. (UK) Ltd. All rights reserved NME is part of the Time Inc. (UK) Ltd Entertainment Network</sub>

</div>

			</div>
		</footer>

	</div>

	<div id="wp-footer">
		<script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart.min.js'></script>
<script type='text/javascript' src='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.js'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/media-explorer-brightcove/assets/js/jumpstart.js'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/comment-reply.min.js?ver=NC44'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1503575124'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/wp-embed.min.js?ver=NC44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"2134804 https:\/\/www.nme.com\/?p=2134804","disqusShortname":"nmemagazine","disqusTitle":"St Vincent unveils new single \u2018Los Ageless\u2019 and announces new album \u2018MASSEDUCTION\u2019","disqusUrl":"http:\/\/www.nme.com\/news\/music\/st-vincent-unveils-new-single-los-ageless-announces-new-album-masseducation-2134804","options":{"manualSync":false},"postId":"2134804"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=NC44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nmemagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=NC44'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nme.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC44"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div><div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div>	</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"22537819,9562757,26939178","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":36,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>