<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>Linnea Berthelsen interview: Stranger Things 2&#039;s Kali on a possible spinoff</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/fonts/standard.woff2?v=1509528633") format("woff2"),
	url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/fonts/standard.woff?v=1509528633") format("woff");
}
.icon-spinner {
	background-image: url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Stranger Things 2&#039;s 7th episode had a lot of fans wondering whether Kali and her gang could have a spinoff. We asked actor Linnea Berthelsen"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.nme.com/news/stranger-things-2-linnea-berthelsen-eight-kali-interview-2157071" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Linnea Berthelsen interview: Stranger Things 2&#039;s Kali on a possible spinoff" />
<meta property="og:description" content="Stranger Things 2&#039;s 7th episode had a lot of fans wondering whether Kali and her gang could have a spinoff. We asked actor Linnea Berthelsen" />
<meta property="og:url" content="http://www.nme.com/news/stranger-things-2-linnea-berthelsen-eight-kali-interview-2157071" />
<meta property="og:site_name" content="NME" />
<meta property="article:publisher" content="https://www.facebook.com/nmemagazine" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-07T13:04:20+00:00" />
<meta property="fb:app_id" content="208195102528120" />
<meta property="og:image" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/11/Stranger_Things_S02E07_11m5s15952f.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="635" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Stranger Things 2&#039;s 7th episode had a lot of fans wondering whether Kali and her gang could have a spinoff. We asked actor Linnea Berthelsen" />
<meta name="twitter:title" content="Linnea Berthelsen interview: Stranger Things 2&#039;s Kali on a possible spinoff" />
<meta name="twitter:site" content="@NME" />
<meta name="twitter:image" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/11/Stranger_Things_S02E07_11m5s15952f.jpg" />
<meta name="twitter:creator" content="@larrybartleet" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ksassets.timeincuk.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Feed" href="http://www.nme.com/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.nme.com/wp-content/plugins/media-explorer-brightcove/assets/css/mexp-brightcove-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://ksassets.timeincuk.net/wp/uploads/sites/55/eba9cbbeea42c1d4f878744b4d372964/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.nme.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=7967728565186199552' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='google-fonts-premium-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%7CRoboto%3Anormal%7CRoboto%3A700%7CRoboto%3Aitalic%7CRoboto%3A700italic%7CCabin%3A700%7CCabin%3A500&#038;ver=7967728565186199552' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/themes/keystone-premium-child-theme/assets/js/scripts.min.js?ver=1509528633'></script>
<link rel='https://api.w.org/' href='http://www.nme.com/wp-json/' />
<link rel='shortlink' href='http://www.nme.com/?p=2157071' />
<link rel="alternate" type="application/json+oembed" href="http://www.nme.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nme.com%2Fnews%2Fstranger-things-2-linnea-berthelsen-eight-kali-interview-2157071" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nme.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nme.com%2Fnews%2Fstranger-things-2-linnea-berthelsen-eight-kali-interview-2157071&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/nme/news/stranger-things-2-linnea-berthelsen-eight-kali-interview-2157071?source=dam" /><meta property="fb:pages" content="158577044196953" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1505823335_1d04398/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1505823335_1d04398/min/tealium/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="NME" />
		<meta name="msapplication-tooltip" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs"/>
		<meta name="msapplication-starturl" content="http://www.nme.com"/>
				<link rel="icon" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.13.1.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.

PLEASE DO NOT REMOVE THE BELOW

*/

/* TEMP FIX FOR SKIN STYLING ISSUE */
html {
    width: 100vw;
}

@media (min-width: 936px) {
	body.keystone-premium-skin .header-advert, body.keystone-premium-inskin .header-advert {
    left: 50vw;
}
}
/* END OF TEMP FIX FOR SKIN STYLING ISSUE */

.header .logo img {
	width: 100px;
}

.footer-legal .footer-logo {
    height: auto;
	width: 80px;
}

.mobile-mpu:before {
	display: block;
}

.listing .title-category {
	display: none !important;
}

/*HOTFIX FOR MULTIPAGE POST PAGINATION*/

.hotfix-pagination .multipage-navigation {
	padding:0;
	margin:0;
}

.hotfix-pagination .multipage-navigation li {
	display:none;
}

.hotfix-pagination .multipage-navigation li.multipage-nav-next,
.hotfix-pagination .multipage-navigation li.multipage-nav-prev {
	display:block;
	width:48%;
	margin:1%;
}

.hotfix-pagination .multipage-navigation li.multipage-nav-next a,
.hotfix-pagination .multipage-navigation li.multipage-nav-prev a
 {
	display:block;
	position:relative;
	width:100%;
	height:40px;
}

.hotfix-pagination .multipage-navigation li a:before {
	content:'';
	position:absolute;
	height:100%;
	width:100%;
	background-color:#000;
	color:#fff;
	line-height:40px;
	cursor:pointer;
	top:0;
	left:0;
}


.hotfix-pagination .multipage-navigation li.multipage-nav-next a:before {
	content:'Next page';
	text-align:center;
}

.hotfix-pagination .multipage-navigation li.multipage-nav-prev a:before {
	content:'Previous page';
	text-align:center;
}


.hotfix-pagination > .btn-block {
	display:none;
}

.hotfix-pagination .list-group {
	display:none;
}		</style>
	
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-2157071 single-format-standard has-adverts site-55 child-site y2017 m11 d07 h14 stranger-things-2-linnea-berthelsen-eight-kali-interview standard slim-header">

	<aside class="row advert header-advert sticky-anchor is-absolute">
		<div class="section-content">
			<div class="ad-hidden-mob ad-hidden-tab">
				<div id="col-3-plus" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-mob ad-hidden-desk">
				<div id="col-2" class="ipc-advert"></div>			</div>
			<div class="ad-hidden-tab ad-hidden-desk">
				<div id="col-1" class="ipc-advert"></div>			</div>
		</div>
	</aside>

	<div class="parallax-wrapper parallax-wrapper--header"></div>

			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/nme/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for nme -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">
			Skip to content &raquo;		</a>
	</div>
	
	<div id="wrapper" class="hfeed  ">

		
<header id="header" role="banner" class="header has-single-tier palette-header">

            <div itemtype="http://schema.org/Organization" class="logo header-slot header-slot-">
    <a itemprop="url" href="http://www.nme.com" title="NME">
        <img itemprop="logo" class="hidden-screen-sm hidden-screen-md hidden-screen-lg" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/REV.NME_.WEB_.80px.png" alt="NME" data-pin-nopin="true">
        <img itemprop="logo" class="hidden-screen-xs" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/REV.NME_.WEB_.80px.png" alt="" aria-hidden="true" data-pin-nopin="true">
    </a>
</div>
    
        <nav>
    <ul class="navigation hide-overflow-items palette-header" data-nav="closed">
                    <li class="has-subnav">
                <a href="/news/music"    >Music</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.nme.com/news/music"    >Music News</a></li>
                                                    <li><a href="http://www.nme.com/blogs/nme-blogs"    >Music Blogs</a></li>
                                                    <li><a href="/artists"    >Artists</a></li>
                                                    <li><a href="http://www.nme.com/reviews/album"    >Album Reviews</a></li>
                                                    <li><a href="http://www.nme.com/new-album-releases"    >Album Release Dates</a></li>
                                                    <li><a href="https://artists.nme.com/artists/"     target="_blank" >Emerging Artists</a></li>
                                                    <li><a href="http://www.nme.com/blogs/nme-radar"    >New Music</a></li>
                                                    <li><a href="http://www.nme.com/photos"    >Photos</a></li>
                                                    <li><a href="http://www.nme.com/features"    >Features</a></li>
                                                    <li><a href="http://www.nme.com/festivals-home"    >Festivals</a></li>
                                                    <li><a href="http://www.nme.com/list"    >Lists</a></li>
                                            </ul>
                            </li>
                    <li class="has-subnav">
                <a href="http://www.nme.com/news/film"    >Film</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.nme.com/news/film"    >Film News</a></li>
                                                    <li><a href="http://www.nme.com/reviews/movie"    >Film Reviews</a></li>
                                                    <li><a href="http://www.nme.com/blogs/the-movies-blog"    >Film Blogs</a></li>
                                            </ul>
                            </li>
                    <li class="has-subnav">
                <a href="/news/tv"    >TV</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.nme.com/news/tv"    >TV News</a></li>
                                                    <li><a href="http://www.nme.com/blogs/tv-blogs"    >TV Blogs</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="http://www.nme.com/eats-and-beats"    >Food</a>
                            </li>
                    <li class="has-subnav">
                <a href="/videos"    >Video</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="/videos/song-stories"    >Song Stories</a></li>
                                                    <li><a href="/videos/basement-sessions"    >Basement Sessions</a></li>
                                                    <li><a href="/videos/90-second-interview"    >90 Second Interviews</a></li>
                                                    <li><a href="/videos/eats-beats"    >Eats &amp;amp; Beats</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="http://www.nme.com/tickets"    >Tickets</a>
                            </li>
                    <li class="has-subnav">
                <a href="http://www.nmemerch.com"    >Shop</a>
                                    <span class="submenu-toggle icon-arrow-down"></span>
                    <ul>
                                                    <li><a href="http://www.nmemerch.com"    >Merch</a></li>
                                                    <li><a href="http://nme.backstreetmerch.com/artist/nme/magazines"    >NME Special Issues</a></li>
                                                    <li><a href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide"    >Ultimate Music Guides</a></li>
                                                    <li><a href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"    >History Of Rock</a></li>
                                            </ul>
                            </li>
                    <li >
                <a href="http://www.nme.com/win"    >Win</a>
                            </li>
                    <li >
                <a href="http://www.nme.com/lifehacks"    >Lifehacks</a>
                            </li>
        
        
                    <li class="has-subnav header-slot-right nav-follow">
                <span class="submenu-toggle icon-arrow-down"></span>
                <a href="javascript:void(0);">Follow</a>
                <ul class="nav-social">
                                            <li><a href="https://www.facebook.com/nmemagazine" target="_blank">Facebook</a></li>
                                            <li><a href="https://twitter.com/nme" target="_blank">Twitter</a></li>
                                            <li><a href="https://plus.google.com/+NME" target="_blank">Google+</a></li>
                                            <li><a href="https://www.instagram.com/nmemagazine/" target="_blank">Instagram</a></li>
                                            <li><a href="https://uk.pinterest.com/nmemagazine/" target="_blank">Pinterest</a></li>
                                    </ul>
            </li>
        
        <li class="menu-more has-subnav">
            <a href="javascript:void(0)">More <span class="icon-plus"></span></a>
            <ul></ul>
        </li>

    </ul>

    <a href="javascript:void(0)" class="search-site icon-search palette-header"></a>

    <a href="#" class="menu-icon-link hidden-screen-sm hidden-screen-md hidden-screen-lg">
        <span class="menu-toggle icon-menu"></span>
    </a>

    <form role="search" method="get" class="search-form form-inline" action="http://www.nme.com">
        <div class="input-group">
            <input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
            <button type="submit" class="button-search icon-search"></button>
            <div class="message-wrapper">
                <div class="message message--type">Type to search</div>
                <div class="message message--search hide">Press enter or click on the search icon</div>
            </div>
        </div>
    </form>
</nav>
</header>
		
		<div id="responsive-containers-breakpoints-definition"></div>

		<div id="content" role="main" class="container-fluid">



	<article class="post" role="article" itemscope itemtype="http://schema.org/Article">

		<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.nme.com/news/stranger-things-2-linnea-berthelsen-eight-kali-interview-2157071"/>
		
<nav class="breadcrumb col col-lg-padded"  role="navigation">
        <ul xmlns:v="http://rdf.data-vocabulary.org/#">
                            <li typeof="v:Breadcrumb">
                    <a href="http://www.nme.com" rel="v:url" property="v:title">Home</a>
                </li>
                            <li typeof="v:Breadcrumb">
                    <a href="http://www.nme.com/news" rel="v:url" property="v:title">News</a>
                </li>
                    </ul>
    </nav>



			<div class="post-main col col-has-sidebar">

				
				<header class="post-header">
				<h1 class="title-primary" itemprop="headline">Stranger Things 2&#8217;s Linnea Berthelsen – aka Kali – on her huge new role: &#8220;I honestly don&#8217;t think there&#8217;ll be a spinoff&#8221;</span></h1>
				</header>

				
				<div id="attachment_2157074" class="featured-image wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="920" height="584" src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" data-src="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/11/Stranger_Things_S02E07_11m5s15952f-920x584.jpg" class="lazyload blur-up attachment-image-md size-image-md wp-post-image" alt="Linnea Berthelsen as Stranger Things&#039; Kali" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/11/Stranger_Things_S02E07_11m5s15952f-920x584.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/11/Stranger_Things_S02E07_11m5s15952f-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/11/Stranger_Things_S02E07_11m5s15952f-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/11/Stranger_Things_S02E07_11m5s15952f-320x203.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/11/Stranger_Things_S02E07_11m5s15952f-620x394.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/11/Stranger_Things_S02E07_11m5s15952f-630x400.jpg 630w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/11/Stranger_Things_S02E07_11m5s15952f.jpg 1000w"  data-image-id="2157074" />	
		<p class="wp-caption-text">

			Linnea Berthelsen as Stranger Things' Kali
			
		</p>

		<meta itemprop="url" content="http://ksassets.timeincuk.net/wp/uploads/sites/55/2017/11/Stranger_Things_S02E07_11m5s15952f.jpg">
	<meta itemprop="width" content="1000">
	<meta itemprop="height" content="635">
</div>

				<div class="post-byline">
					<div class="post-byline-inner">
						
<small class="post-author">
<img alt='Larry Bartleet' src='http://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/IMG_6314.JPG-1-150x150.jpeg' class='post-author--img' height='135' width='135' />	<div class="post-author-info">
		By 		<span itemprop="author">
							<a class="post-author__name url fn n" href="http://www.nme.com/author/larrybartleet">
					<span class="author vcard"><span class="author vcard">Larry Bartleet</span></span>
				</a>
					</span>

		<time datetime="Nov 7, 2017">Nov 7, 2017</time>
		<meta itemprop="datePublished" content="2017-11-07T13:04:20+00:00"/>
		<meta itemprop="dateModified" content="2017-11-07T13:04:20+00:00"/>
	</div>
</small>
						
<div class="social-share">
		<ul class="pw-widget keystone-social-author ">
			<li class="popout-link">
				<a href="javascript:void(0)" class="share-button icon-social-share"></a>
			</li>
							<li>
					<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.nme.com/news/stranger-things-2-linnea-berthelsen-eight-kali-interview-2157071" target="_blank" class="share-button pw-button-facebook icon-social-facebook " data-url="http://www.nme.com/news/stranger-things-2-linnea-berthelsen-eight-kali-interview-2157071">
											</a>
				</li>
							<li>
					<a href="https://twitter.com/intent/tweet?url=http://www.nme.com/news/stranger-things-2-linnea-berthelsen-eight-kali-interview-2157071&text=Stranger Things 2&#8217;s Linnea Berthelsen – aka Kali – on her huge new role: &#8220;I honestly don&#8217;t think there&#8217;ll be a spinoff&#8221;" target="_blank" class="share-button pw-button-twitter icon-social-twitter " data-url="http://www.nme.com/news/stranger-things-2-linnea-berthelsen-eight-kali-interview-2157071">
											</a>
				</li>
							<li>
					<a href="" target="_self" class="share-button pw-button-email icon-social-email last" data-url="http://www.nme.com/news/stranger-things-2-linnea-berthelsen-eight-kali-interview-2157071">
											</a>
				</li>
					</ul>
	</div>
					</div>
				</div>

				<div class="post-body">
					
					
							 <p class="post-lead"><em>The actor behind Kali says she and Millie Bobby Brown had great chemistry "from day one"</em></p>

					<div class="articleBody" itemprop="articleBody">
						<p>Spoilers follow for <em>Stranger Things 2.</em></p>
<blockquote class="embedly-card" data-card-controls="1" data-card-align="center" data-card-chrome="0" data-card-theme="light" data-card-key="b02d64cae55f4a0bbbed8d0217ab3205">
<h4><a href="https://giphy.com/gifs/nerd-stranger-things-2-xT1TU05efwF5YtaXdK">Stranger Things Nerd GIF – Find &amp; Share on GIPHY</a></h4>
<p>Discover &amp; share this Stranger Things GIF with everyone you know. GIPHY is how you search, share, discover, and create GIFs.</p>
</blockquote>
<p><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script></p>
<div class="injection"><div id="dfpad-mpu-1-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<p><em>Stranger Things 2 </em>began with an explosive scene that introduced us to a brand-new character called Kali/008 (Linnea Berthelsen), instantly upending a lot of theories carried over from the show’s first season. We spoke to Danish actor Berthelsen to discuss her arrival into the world of <em>Stranger Things</em>, what it was like working with Millie Bobby Brown (Eleven), and whether she’ll be back for season 3 – or a rumoured <em>Stranger Things</em> spinoff.</p>
<h3><b>How did joining <em>Stranger Things</em> compare to previous jobs?</b></h3>
<p>“It was just bigger. I’ve been doing a lot of short movies and theatre in drama school so it was just a lot bigger. There were a lot of new things to learn. But it was a lot of fun.”</p>
<div class="injection"><section id="keystone-premium-sidebar-widget-8" class=" col-sidebar keystone-widget sticky-anchor keystone-premium-sidebar-widget premium_inline_1 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-18" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></div></div></section><!-- .widget --></div>
<h3><b>When did you find out you had the opening sequence for season 2?</b></h3>
<p>“I knew in March this year. I didn’t know about it until I got the script for episode 7.”</p>
<h3><b>And you shot all of it in one go in March?</b></h3>
<p>“No, I went back and forth from LA. We started shooting episode 7 and then we went back to shoot the introduction in May. That was the last thing we did.”</p>
<h3><b>So is there more to Kali’s powers than what we saw in the show?</b></h3>
<p>“I don’t know to be honest. It depends. Maybe there is. I have my theories, but we don’t know…”</p>
<div class="injection"><div id="dfpad-mpu-2-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<figure class="o-container instagram">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:33.16326530612245% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BaxJGUlD4Kl/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">❤ #strangerthings2</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Linnea Berthelsen (@linneaberthelsen) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-27T22:14:47+00:00">Oct 27, 2017 at 3:14pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p></figure>

<h3><b>How do you feel about the <a href="http://www.nme.com/blogs/tv-blogs/stranger-things-2-lost-sister-2154587">divided reaction to episode 7</a>?</b></h3>
<p>“I haven’t really paid much attention to it, it’s not my storyline and I didn’t write it, and I didn’t direct it… I just admire the Duffers for taking big risks this season and I think it’s really brave and really great that they’re doing it.”</p>
<div class="injection"><section id="keystone-premium-sidebar-widget-9" class=" col-sidebar keystone-widget sticky-anchor keystone-premium-sidebar-widget premium_inline_2 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="keystone_outbrain_widget-2" class=" hidden-xs keystone-widget widget keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></div></div></section><!-- .widget --></div>
<h3><b>What was it like working with Millie Bobby Brown?</b></h3>
<p>“Great – we had a lot of fun. It was good for me as an actor to see how she approached the work. And I just learned a lot from it. We laughed a lot.”</p>
<h3><b>Did you have much time to get to know each other before you started shooting?</b></h3>
<p>“Not really. We spent some time at the screen tests, and then we had a couple of days before we started shooting, but I think we had great chemistry from day one and we really got to talk about storylines. She was really excited about the storyline as well.”</p>
<h3><b>Do you feel Kali has Eleven’s best interests at heart? Because it’s slightly ambiguous…</b></h3>
<p>“Yes, from Kali’s point of view, definitely.”</p>
<div class="injection"><div id="dfpad-mpu-3-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<h3><b>How has the reaction been on social media?</b></h3>
<div class="injection"><section id="keystone-premium-sidebar-widget-20" class=" keystone-widget col sticky-anchor keystone-premium-sidebar-widget premium_inline_3 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-19" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></div><div id="keystone-newsletter-4" class="palette-newsletter-signup  hidden-xs keystone-widget widget keystone-newsletter-class"><div class="widget_newsletter"><h2 class="widgettitle">NME Newsletter</h2>

<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
		<p>Sign up for the newsletter</p>
	</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-4" name="newsletter-form_keystone_newsletter_-4" action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="XME">
			<input type="hidden" name="Newsletter_Code" value="XME-D">
			<input type="hidden" name="Source_Code" value="RRL"/>
			<input type="hidden" name="RedirectURL" value="http://pages.email.timeincuk.co.uk/nme/thankyou/"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-4_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-4_submit">Sign Up</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-4_collapseTerms">
						<p>By submitting your details, you will also receive emails from <a href="http://www.timeincuk.com/" target="_blank">Time Inc. UK</a>, publisher of NME and other <a href="http://www.timeincuk.com/brands/" target="_blank">iconic brands</a> about its goods and services, and those of its carefully selected third parties. Please tick here if you’d prefer not to hear about:</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-4_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-4_byemail">Time Inc.'s goods &amp; services, including all the latest news, great deals and offers</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-4_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-4_thirdparty">Third party goods &amp; services</label>
						</div>
						<p><a href='http://www.timeincuk.com/terms-and-conditions/' target='_blank'>Terms &#038; Conditions</a> and <a href='http://www.timeincuk.com/privacy/' target='_blank'>Privacy &#038; Cookies Policy</a></p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="#keystone_newsletter_-4_collapseTerms" aria-expanded="false" aria-controls="keystone_newsletter_-4_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div></div></div></div></section><!-- .widget --></div>
<p>“I feel like it’s been really positive, I’ve got a lot of really great messages on my Instagram, people have been really kind, commenting on my posts, they’ve just been really supportive. It’s been great.”</p>
<figure class="o-container instagram">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Ba2qkKQDFqU/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Repost @sinsoulita  This little badass is just killing it! What a boss lady! #008 #Emmy ❤ #strangerthings #strangerthings2</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Linnea Berthelsen (@linneaberthelsen) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-30T01:43:25+00:00">Oct 29, 2017 at 6:43pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p></figure>

<h3><b>Have you got any theories about what happened to the other Hawkins lab subjects other than Eight and Eleven? </b></h3>
<p>“A lot of theories. I’m not going to share them but I have a lot…”</p>
<h3><b>There are rumours that episode 7 was setting up a spinoff show. Do you think that could happen?</b></h3>
<p>“No. I don’t think so. I love the rest of the gang, I think it would be so much fun to see more of them, but I honestly don’t think so.”</p>
<div class="injection"><section id="keystone-premium-sidebar-widget-16" class=" col-sidebar keystone-widget sticky-anchor keystone-premium-sidebar-widget premium_inline_4 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="keystone_shopify_widget-6" class="palette-merch keystone-query-widget listing   hidden-xs keystone-widget widget widget_keystone_shopify_widget"><h2 class="widgettitle">Merch</h2>

<div class="sections">
	<section class="subsection has-imageleft-entries has-image-square">
				<a class="entry" href="https://nmemerch.com/products/bullet-for-my-valentine-skull-mug?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=none">
			<article  role="article" itemscope itemtype="http://schema.org/Product">
				<div class="entry-media entry-image image-crop" data-responsive-container="true">
					<div class="entry-media-inner" data-responsive-container="true" data-breakpoints="xs" data-breakpoints-max="sm md lg xl">
						<img itemprop="image" src="https://cdn.shopify.com/s/files/1/1843/5341/products/BFMVMUG02_medium.jpg?v=1489422604" />
					</div>
				</div>
				<div class="entry-content" data-responsive-container="true">
					<div class="entry-content-inner">
						<h3>
							<span>
								Bullet For My Valentine Skull Boxed Mug
							</span>
						</h3>
												<span class="entry-price">
							&#163; 4.95
						</span>
						<div class="keystone-shop-button col-xs-12 row">
			        <span class="input-group-btn">
			          <div class="btn btn-primary btn-sm cta-button" target="_blank">View Now</div>
			        </span>
						</div>
					</div>
				</div>
			</article>
		</a>
				<a class="entry" href="https://nmemerch.com/products/walking-dead-trust-mens-t-shirt?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=none">
			<article  role="article" itemscope itemtype="http://schema.org/Product">
				<div class="entry-media entry-image image-crop" data-responsive-container="true">
					<div class="entry-media-inner" data-responsive-container="true" data-breakpoints="xs" data-breakpoints-max="sm md lg xl">
						<img itemprop="image" src="https://cdn.shopify.com/s/files/1/1843/5341/products/PH9380_medium.jpg?v=1489579488" />
					</div>
				</div>
				<div class="entry-content" data-responsive-container="true">
					<div class="entry-content-inner">
						<h3>
							<span>
								The Walking Dead Trust Nobody Men's T-Shirt
							</span>
						</h3>
												<span class="entry-price">
							&#163; 15.95
						</span>
						<div class="keystone-shop-button col-xs-12 row">
			        <span class="input-group-btn">
			          <div class="btn btn-primary btn-sm cta-button" target="_blank">View Now</div>
			        </span>
						</div>
					</div>
				</div>
			</article>
		</a>
				<a class="entry" href="https://nmemerch.com/products/captain-america-distressed-shield-mens-tee?utm_source=nmearticle&amp;utm_medium=widget&amp;utm_campaign=none">
			<article  role="article" itemscope itemtype="http://schema.org/Product">
				<div class="entry-media entry-image image-crop" data-responsive-container="true">
					<div class="entry-media-inner" data-responsive-container="true" data-breakpoints="xs" data-breakpoints-max="sm md lg xl">
						<img itemprop="image" src="https://cdn.shopify.com/s/files/1/1843/5341/products/CATS01MN_medium.jpg?v=1503331731" />
					</div>
				</div>
				<div class="entry-content" data-responsive-container="true">
					<div class="entry-content-inner">
						<h3>
							<span>
								Captain America Distressed Shield Men's Tee
							</span>
						</h3>
												<span class="entry-price">
							&#163; 15.95
						</span>
						<div class="keystone-shop-button col-xs-12 row">
			        <span class="input-group-btn">
			          <div class="btn btn-primary btn-sm cta-button" target="_blank">View Now</div>
			        </span>
						</div>
					</div>
				</div>
			</article>
		</a>
			</section>
</div>
</div>
</div></section><!-- .widget --></div>
<h3><b>What was it like working with the gang?</b></h3>
<p>“We had a lot of fun, we talked every day, we stayed at the same hotel. Everybody’s very different, and they had their individual approach to the work, so we talked a lot about the characters and we talked about the dynamics and their background stories because obviously, we know why they’re there and I know personally why I got them there – so we had a lot to discuss. We became really good friends.”</p>
<div class="injection"><div id="dfpad-mpu-4-mobile" class="ipc-advert mobile-mpu hidden-screen-md hidden-screen-lg hidden-post-md"></div></div>
<h3><b>What was it like becoming a punk? </b></h3>
<p>“It was a really great creative process and it was a lot of fun to see how the costume designer and hair designer developed the characters. I remember the first day we did a small screen test with the whole crew, and we had the van, and they took some pictures. That was the first time we saw the gang together and it was terrifying, because we’d only seen everyone without their makeup on. Obviously the guy playing Axel, he didn’t have the mohawk when he turned up on set, he had a full moustache. All of a sudden he became this hilarious character.”</p>
<div class="injection"><section id="keystone-premium-sidebar-widget-19" class=" col-sidebar keystone-widget sticky-anchor keystone-premium-sidebar-widget premium_inline_5 post-promo" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="ipc-advert-id-25" class=" no-bottom-margin-xs hide-widget-title hidden-xs keystone-widget widget ipc-advert-class"><div id="dfpad-mpu-3" class="ipc-advert"></div></div></div></section><!-- .widget --></div>
<h3><b>Are you gonna be in season 3?</b></h3>
<p>“We don’t know yet.”</p>
<h3><b>Do you think Kali could come back to Hawkins? </b></h3>
<div class="injection"></div>
<p>“I have no idea, I’m really a big fan of Matt and Ross who create the show and I just really want to see what they do with this storyline. If they’re gonna bring Kali back, I have no idea. I think we should just be excited for the show, for season 3, and see what they’re gonna bring.”</p>
<h3><b>If they asked you to come back, what would you say? </b></h3>
<p>“I’d love to.”</p>
					</div>

					<div class="hotfix-pagination">
											</div>
					<!-- OUTBRAIN -->
						<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
					<!-- END OUTBRAIN -->

					
<div id="disqus_thread">
    </div>


					
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/REV.NME_.WEB_.80px.png">
		<meta itemprop="width" content="170">
		<meta itemprop="height" content="60">
	</div>
	<meta itemprop="name" content="NME">
</div>

				</div>

			</div>

	</article>

	



	</div>

	<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

		<script type="text/javascript">
			responsiveContainers.init();
			baseFunctions.init();
			headerJS.init();
			stickyBlocks.init();
			objectFit.init();
			featuredVideo.init();
			sharethroughListener.init();
			stickyNav.init();
			socialPopout.init();
			tickets.init();
			multimediaGallery.init();
		</script>

		<footer id="footer" role="contentinfo" class="footer col-jumbo sticky-anchor palette-footer">
			<div class="footer-inner">

				<section id="nav_menu-2" class=" col-has-sidebar hide-widget-title keystone-widget col widget_nav_menu" data-responsive-container="true"><h2 class="widgettitle heading"><span>Footer Links</span></h2><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-419762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-icon first-menu-item menu-item-419762"><a href="http://www.nme.com/"  class=",menu-item,menu-item-type-post_type,menu-item-object-page,menu-item-home,no-icon,first-menu-item" ><span>Home</span></a></li>
<li id="menu-item-592212" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-592212"><a href="http://www.nme.com/contact"  class=",menu-item,menu-item-type-post_type,menu-item-object-page,no-icon" ><span>Contact</span></a></li>
<li id="menu-item-419763" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419763"><a href="http://www.timeincuk.com/advertise/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Advertise</span></a></li>
<li id="menu-item-419764" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419764"><a href="https://www.timeincukcontent.com/page/syndcation%20service"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Buy Our Content</span></a></li>
<li id="menu-item-419765" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419765"><a href="http://www.timeincuk.com/terms-and-conditions/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Site User Terms</span></a></li>
<li id="menu-item-419766" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-419766"><a href="http://www.timeincuk.com/privacy/"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon" ><span>Privacy Policy</span></a></li>
<li id="menu-item-419767" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-419767"><a href="http://www.timeincuk.com/privacy/#cookies"  class=",menu-item,menu-item-type-custom,menu-item-object-custom,no-icon,last-menu-item" ><span>Cookie Information</span></a></li>
</ul></div></section><!-- .widget --><section id="keystone-premium-sidebar-widget-6" class=" col-sidebar hide-widget-title keystone-widget sticky-anchor keystone-premium-sidebar-widget" data-responsive-container="true"><div class="sidebar-widget-inner-wrapper"><div id="nav_menu-3" class=" hide-widget-title keystone-widget widget widget_nav_menu"><h2 class="widgettitle">Social Links</h2>
<div class="menu-social-container"><ul id="menu-social" class="menu list-inline list-menu-icon"><li id="menu-item-405763" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-facebook first-menu-item menu-item-405763"><a href="https://www.facebook.com/nmemagazine"  target="_blank" class="menu-icon-item icon-social-facebook" ><span class="menu-icon-item icon-facebook"></span></a></li>
<li id="menu-item-405764" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-twitter menu-item-405764"><a href="https://twitter.com/nme"  target="_blank" class="menu-icon-item icon-social-twitter" ><span class="menu-icon-item icon-twitter"></span></a></li>
<li id="menu-item-405765" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-google menu-item-405765"><a href="https://plus.google.com/+NME"  target="_blank" class="menu-icon-item icon-social-google" ><span class="menu-icon-item icon-google"></span></a></li>
<li id="menu-item-405766" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-instagram menu-item-405766"><a href="https://www.instagram.com/nmemagazine/"  target="_blank" class="menu-icon-item icon-social-instagram" ><span class="menu-icon-item icon-instagram"></span></a></li>
<li id="menu-item-2036276" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-pinterest last-menu-item menu-item-2036276"><a href="https://uk.pinterest.com/nmemagazine/"  class="menu-icon-item icon-social-pinterest" ><span class="menu-icon-item icon-pinterest"></span></a></li>
</ul></div></div></div></section><!-- .widget --><div class="footer-legal">

    <a itemprop="url" href="http://www.nme.com" title="NME">

        <img itemprop="logo" class="footer-logo" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/REV.NME_.WEB_.80px.png" alt="NME" data-pin-nopin="true">

	</a>

    <sub>&copy; Copyright Time Inc. (UK) Ltd. NME is part of the Time Inc. (UK) Ltd. All rights reserved NME is part of the Time Inc. (UK) Ltd Entertainment Network</sub>

</div>

			</div>
		</footer>

	</div>

	<div id="wp-footer">
		<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/comment-reply.min.js?ver=NC44LjM'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1509528633'></script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.nme.com/wp-includes/js/wp-embed.min.js?ver=NC44LjM'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"2157071 https:\/\/www.nme.com\/?p=2157071","disqusShortname":"nmemagazine","disqusTitle":"Stranger Things 2\u2019s Linnea Berthelsen \u2013\u00a0aka Kali \u2013\u00a0on her huge new role: \u201cI honestly don\u2019t think there\u2019ll be a spinoff\u201d","disqusUrl":"http:\/\/www.nme.com\/news\/stranger-things-2-linnea-berthelsen-eight-kali-interview-2157071","options":{"manualSync":false},"postId":"2157071"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=NC44LjM'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nmemagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nme.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=NC44LjM'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nme.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC44LjM"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"22537819,9562757,26939178","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":21,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>