<!doctype html>
<html lang="en-GB">
<head>
    <title>There’s never been a better time to play the ‘Yakuza’ series than on Game Pass | NME</title>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script>var wordpress = {};</script>
    <script>
    const pllLanguage = document.cookie.match('(^|;) ?' + 'pll_language' + '=([^;]*)(;|$)');
    wordpress.locale = pllLanguage ? pllLanguage[2] : 'en_uk';
    </script>
        <script>
        wordpress.postId = '2867756';
    wordpress.postCategories = 'features,gaming-features'.split(',');
    wordpress.postTags = 'PC,Xbox One,Xbox Series S,Xbox Series X'.split(',');
    wordpress.hideAllAds = wordpress.postTags && wordpress.postTags.indexOf('..') !== -1;
    wordpress.hidePostAds = wordpress.hideAllAds || wordpress.postTags && wordpress.postTags.indexOf('.') !== -1;
    </script>
        <script>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</script>
    <link rel="icon" type="image/png" href="https://www.nme.com/wp-content/uploads/2019/12/logo-nme@64w.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Kiryu saga is the ultimate box set binge for gaming" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="There’s never been a better time to play the ‘Yakuza’ series than on Game Pass | NME" />
	<meta property="og:description" content="The Kiryu saga is the ultimate box set binge for gaming" />
	<meta property="og:url" content="https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756" />
	<meta property="og:site_name" content="NME | Music, Film, TV, Gaming &amp; Pop Culture News" />
	<meta property="article:publisher" content="https://www.facebook.com/nmemagazine/" />
	<meta property="article:published_time" content="2021-01-29T09:00:17+00:00" />
	<meta property="article:modified_time" content="2021-01-29T07:32:53+00:00" />
	<meta property="og:image" content="https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-HERO@2000x1270.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1270" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nme" />
	<meta name="twitter:site" content="@nme" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alan Wen">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nme.com/#organization","name":"NME","url":"https://www.nme.com/","sameAs":["https://www.facebook.com/nmemagazine/","https://www.instagram.com/nmemagazine/","https://www.youtube.com/nme","https://twitter.com/nme"],"logo":{"@type":"ImageObject","@id":"https://www.nme.com/#logo","inLanguage":"en-GB","url":"https://www.nme.com/wp-content/uploads/2020/03/nme-logo@60h.png","width":136,"height":60,"caption":"NME"},"image":{"@id":"https://www.nme.com/#logo"}},{"@type":"WebSite","@id":"https://www.nme.com/#website","url":"https://www.nme.com/","name":"NME | Music, Film, TV, Gaming &amp; Pop Culture News","description":"NME brings you the latest music and pop culture news and reviews, along with videos and galleries, band features, concert tickets, magazine, radio and more.","publisher":{"@id":"https://www.nme.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nme.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756#primaryimage","inLanguage":"en-GB","url":"https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-HERO@2000x1270.jpg","width":2000,"height":1270,"caption":"The Yakuza Remastered Collection. Credit: Sega"},{"@type":"WebPage","@id":"https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756#webpage","url":"https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756","name":"There\u2019s never been a better time to play the \u2018Yakuza\u2019 series than on Game Pass | NME","isPartOf":{"@id":"https://www.nme.com/#website"},"primaryImageOfPage":{"@id":"https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756#primaryimage"},"datePublished":"2021-01-29T09:00:17+00:00","dateModified":"2021-01-29T07:32:53+00:00","description":"The Kiryu saga is the ultimate box set binge for gaming","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756#article","isPartOf":{"@id":"https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756#webpage"},"author":{"@id":"https://www.nme.com/#/schema/person/59ab9e8e5621c3218ff696d2a8750f16"},"headline":"There\u2019s never been a better time to play the \u2018Yakuza\u2019 series than on Game Pass","datePublished":"2021-01-29T09:00:17+00:00","dateModified":"2021-01-29T07:32:53+00:00","mainEntityOfPage":{"@id":"https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756#webpage"},"publisher":{"@id":"https://www.nme.com/#organization"},"image":{"@id":"https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756#primaryimage"},"keywords":"PC,Xbox One,Xbox Series S,Xbox Series X","articleSection":"Features,Gaming Features","inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.nme.com/#organization"}},{"@type":"Person","@id":"https://www.nme.com/#/schema/person/59ab9e8e5621c3218ff696d2a8750f16","name":"Alan Wen","image":{"@type":"ImageObject","@id":"https://www.nme.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/140f557124055c4a43be7a15874aafe7?s=96&d=mm&r=g","caption":"Alan Wen"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.nme.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME | Music, Film, TV, Gaming &amp; Pop Culture News &raquo; Feed" href="https://www.nme.com/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67691-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67691-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Alan Wen');
		__gaTracker('set', 'dimension2', '2021-01-29T09:00:17+00:00');
		__gaTracker('set', 'dimension3', 'Gaming Features');
		__gaTracker('set', 'dimension4', 'PC,Xbox One,Xbox Series S,Xbox Series X');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nme.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nme.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1-20210107' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.9.1c-20210107' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='nme-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/nme.css?ver=10.3.9.1c-20210107' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.nme.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.nme.com/?p=2867756' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fgaming-features%2Ftheres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fgaming-features%2Ftheres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1456558cbc","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"1456558cbc","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.nme.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";
var td_get_template_directory_uri="https:\/\/www.nme.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e2001a";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="f5435a468d";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Ad Manager -->
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>

<script>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</script>

<!-- Facebook -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('consent', 'revoke');
  fbq('init', '2300206660218433');
  fbq('track', 'PageView');
</script>

<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (wordpress.locale !== 'en_uk') {
      // Replace links to home page
      var homeLinksElems = document.querySelectorAll('a[href="https://www.nme.com/"]:not([hreflang])');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        elem.href = 'https://www.nme.com/' + wordpress.locale + '/';
      });

      // Remove links that are not within the same language
      var homeLinksElems = document.querySelectorAll('.tdc-content-wrap a[href^="https://www.nme.com/"], .tdc-content-wrap a[href^="https://nme.com/"], .tdc-content-wrap a[href^="http://nme.com/"], .tdc-content-wrap a[href^="http://www.nme.com/"]');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        if (elem.pathname.match(/^\/(wp-admin)/)) {
          return;
        }
        var regexp = new RegExp('^\\/(' + wordpress.locale + ')', 'g');
        if (!elem.pathname.match(regexp) && elem.closest('ul') && elem.closest('ul').innerHTML.match(/read more/i)) {
          elem.closest('ul').remove();
        } else if (!elem.pathname.match(regexp)) {
          elem.outerHTML = elem.innerHTML;
        }
      });
    }
  });
</script>

<script>
  document.addEventListener('DOMContentLoaded', function() {
    var listItems = document.querySelectorAll('.td-post-content ul');
    Array.prototype.forEach.call(listItems, function(elem) {
      if (elem.innerText.match(/^read more/gi)) {
        elem.classList.add('post-content-read-more');
        elem.innerHTML = elem.innerHTML.replace(/<(\/?)h[1-5]+>/g, '');
        elem.innerHTML = elem.innerHTML.replace(/read more(:?)/gi, '<span class="post-content-read-more-label">Read More:</span>');
      }
    });
  });
</script>

<script>
  function getJSON(url, successHandler, errorHandler) {
    var xhr = new XMLHttpRequest();
    xhr.open('get', url, true);
    xhr.responseType = 'json';
    xhr.onload = function() {
      var status = xhr.status;
      if (status === 200) {
        return successHandler && successHandler(xhr.response);
      }
      return errorHandler && errorHandler(status);
    };
    xhr.send();
  }

  function getCountry() {
    if (td_read_site_cookie('country-name')) {
      return Promise.resolve(td_read_site_cookie('country-name'));
    }

    return new Promise(function(resolve) {
      getJSON('https://geo.bandlab.io/v2/ip/', function(data) {
        td_set_cookies_life(['country-name', data.countryName, 864E5 * 2]);
        resolve(data.countryName)
      });
    });
  }

  // Region restricted articles
  document.addEventListener('DOMContentLoaded', function() {
    var path = document.location.pathname;
    if (path.match(/(2558142|2558416|2583482|2574465|2579190|2558418)$/)) {
      document.body.style.display = 'none';
      getCountry().then(function(countryName) {
        if (countryName.indexOf('United Kingdom') === -1) {
          document.location.href = '/404';
          return;
        }
        document.body.style.display = 'block';
      });
    }
  });

  // Load trending block
  document.addEventListener('DOMContentLoaded', function() {
    var trendingBlocks = document.querySelectorAll('[data-trending]');

    if (!trendingBlocks.length) {
      return;
    }

    var pageId = 2588300;
    if (wordpress.locale === 'en_au') {
      pageId = 2609734;
    }

    getJSON(document.location.origin + '/wp-json/wp/v2/pages/' + pageId + '?lang=' + wordpress.locale + '&_fields=content.rendered,type,id', function(data) {
      try {
        Array.prototype.forEach.call(trendingBlocks, function(trendingBlock) {
          trendingBlock.innerHTML = jQuery(data.content.rendered).find('.td_flex_block')[0].outerHTML;

          var images = trendingBlock.querySelectorAll('[data-img-url]');
          Array.prototype.forEach.call(images, function(elem) {
            elem.style.backgroundImage = 'url(' + elem.getAttribute('data-img-url') + ')';
          });
        });
        window.dispatchEvent(new Event('resize'));
      } catch (e) {
        console.log(e);
        Array.prototype.forEach.call(trendingBlocks, function(elem) {
          elem.closest('.vc_raw_html').remove();
        });
      }
    });
  });

  // Load Film Custom block
  document.addEventListener('DOMContentLoaded', function() {
    var filmOutThisWeek = document.querySelectorAll('[film-out-this-week]');

    if (!filmOutThisWeek.length) {
      return;
    }

    var pageId = 2643047;
    if (wordpress.locale === 'en_au') {
      pageId = 2643047;
    }

    getJSON(document.location.origin + '/wp-json/wp/v2/pages/' + pageId + '?lang=' + wordpress.locale + '&_fields=content.rendered,type,id', function(data) {
      try {
        Array.prototype.forEach.call(filmOutThisWeek, function(customBlock) {
          customBlock.innerHTML = jQuery(data.content.rendered).find('.custom-block')[0].innerHTML;
        });
        window.dispatchEvent(new Event('resize'));
      } catch (e) {
        console.log(e);
        Array.prototype.forEach.call(filmOutThisWeek, function(elem) {
          elem.closest('.vc_raw_html').remove();
        });
      }
    });
  });

</script>

<script>
  // Remove default search autocomplete from Newspaper
  document.addEventListener('DOMContentLoaded', function() {
    jQuery('.tdb-head-search-form-input').off();
    jQuery('#td-header-search-mob').off();
  });
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e2001a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e2001a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e2001a;
                }
                .tdm-btn-style1 {
					background-color: #e2001a;
				}
				.tdm-btn-style2:before {
				    border-color: #e2001a;
				}
				.tdm-btn-style2 {
				    color: #e2001a;
				}
				.tdm-btn-style3 {
                    box-shadow: 0 2px 16px #e2001a;
				}
				.tdm-btn-style3:hover {
                    box-shadow: 0 4px 26px #e2001a;
				}
</style>

	<style id="tdw-css-placeholder">@media only screen and (min-width: 768px) {
  .eoty-list-content > div > h1,
  .eoty-list-content > div > h2,
  .eoty-list-content > div > h3,
  .eoty-list-content > div > h4,
  .eoty-list-content > div > ul,
  .eoty-list-content > div > p {
    margin-left: auto;
    margin-right: auto;
    max-width: 800px !important;
  }
}
@media only screen and (max-width: 767px) {
  .eoty-list-content > div > div > img.size-full {
    margin: 0 -15px 0 -15px;
    width: 100vw;
    max-width: 100vw;
  }
}
.eoty-list-content > div > div {
  margin-top: 52px;
}
@media (min-width: 768px) {
  .td-pb-span4 .td-a-rec {
    min-height: 274px;
  }
}
@media only screen and (min-width: 1018px) {
  .td-header-desktop-wrap.test-billboard-viewability .td-pb-row {
    display: flex;
    flex-direction: column;
  }
  .td-header-desktop-wrap.test-billboard-viewability .td-pb-row .tdc-row {
    width: 100% !important;
  }
  .td-header-desktop-wrap.test-billboard-viewability .td-pb-row .tdc-row:nth-child(2) {
    order: 1;
  }
}
</style></head>
<body class="post-template-default single single-post postid-2867756 single-format-standard td-standard-pack theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass global-block-template-2 tdb_template_2648040 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nmemagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nmemagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/nmemagazine/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nme" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-uk-container"><ul id="menu-header-uk" class="td-mobile-main-menu"><li id="menu-item-2676069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-2676069"><a href="https://www.nme.com/newsroom">News</a></li>
<li id="menu-item-2564674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2564674"><a href="/news/music">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2576793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576793"><a href="https://www.nme.com/news/music">Music News</a></li>
	<li id="menu-item-2576794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs">Opinion</a></li>
	<li id="menu-item-2576795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576795"><a href="https://www.nme.com/music-interviews">Music Interviews</a></li>
	<li id="menu-item-2577967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577967"><a href="https://www.nme.com/reviews/album">Album Reviews</a></li>
	<li id="menu-item-2577708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577708"><a href="https://www.nme.com/reviews/live">Live Reviews</a></li>
	<li id="menu-item-2599342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2599342"><a href="https://www.nme.com/releases/albums">New &#038; Upcoming Album Releases</a></li>
	<li id="menu-item-2579543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar">New Music</a></li>
</ul>
</li>
<li id="menu-item-2669544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2669544"><a href="https://www.nme.com/film">Film</a></li>
<li id="menu-item-2577966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577966"><a href="https://www.nme.com/news/tv">TV</a></li>
<li id="menu-item-2661078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2661078"><a href="https://www.nme.com/gaming">Gaming</a></li>
<li id="menu-item-2669481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2669481"><a href="https://www.nme.com/magazine">Magazine</a></li>
<li id="menu-item-2564679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2564679"><a href="https://nme.backstreetmerch.com/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2564680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564680"><a rel="nofollow" href="https://nme.backstreetmerch.com/artist/nme/magazines">NME Special Issues</a></li>
	<li id="menu-item-2564681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564681"><a rel="nofollow" href="https://magazines.bandlabtechnologies.com/all-products/ultimate-music-guide/single-issues.htm">Ultimate Music Guides</a></li>
	<li id="menu-item-2564682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564682"><a rel="nofollow" href="https://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines">History Of Rock</a></li>
</ul>
</li>
<li id="menu-item-2564685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
<li id="menu-item-2579343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2579343"><a href="/discount-codes">Discount Codes</a></li>
</ul></div>        </div>
    </div>
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nme.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_961" class="tdc-zone"><div class="tdc_zone tdi_2_310  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_310{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_16b" class="tdc-row"><div class="vc_row tdi_4_06e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_06e,
                .tdi_4_06e .tdc-columns{
                    min-height: 0;
                }.tdi_4_06e,
				.tdi_4_06e .tdc-columns{
				    display: block;
				}.tdi_4_06e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_06e{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_6_ea3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_ea3{
                    vertical-align: baseline;
                }.tdi_6_ea3 > .wpb_wrapper,
				.tdi_6_ea3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_ea3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_ea3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_ea3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_ea3{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_b63 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_7_b63" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_b63{
margin-bottom:-4px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_b63{
                    display: inline-block;
                }.tdi_7_b63 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_b63 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_b63 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_d65  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_d65{
                    vertical-align: baseline;
                }.tdi_9_d65 > .wpb_wrapper,
				.tdi_9_d65 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_d65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_d65 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_d65{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_d65{
width:calc(100% - 88px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_11_111 ">
<style scoped>

/* inline tdc_css att */

.tdi_11_111{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_13_366  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13_366{
                    vertical-align: baseline;
                }.tdi_13_366 > .wpb_wrapper,
				.tdi_13_366 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13_366 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_366 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_366{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_14_0be td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_14_0be" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_0be{
margin-bottom:-2px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_0be{
                    display: inline-block;
                }.tdi_14_0be .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_14_0be .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_0be .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_15_303" class="tdc-row"><div class="vc_row tdi_16_03c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_16_03c,
                .tdi_16_03c .tdc-columns{
                    min-height: 0;
                }.tdi_16_03c,
				.tdi_16_03c .tdc-columns{
				    display: block;
				}.tdi_16_03c .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_03c{
margin-bottom:0px !important;
}
}

</style><div class="vc_column tdi_18_b74  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18_b74{
                    vertical-align: baseline;
                }.tdi_18_b74 > .wpb_wrapper,
				.tdi_18_b74 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18_b74 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18_b74 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_20_eb5 "><div class="td-fix-index"><style>
  @media (min-width: 768px) {
    .categories-navs-mobile {
      display: none;
    }
  }

  .categories-navs-mobile {
    height: 53px;
  }

  .category-nav-mobile {
    border-bottom: 1px solid #ebebeb;
    border-top: 1px solid #ebebeb;
    display: none;
    height: 53px;
    margin: 0 -20px;
    position: relative;
  }

  .category-nav-mobile::before {
    display: block;
    content: '';
    height: 53px;
    left: 50%;
    position: absolute;
    transform: translateX(-50%);
    width: 100vw;
    z-index: -1;
  }

  .category-nav-mobile-music::before,
  .category-nav-mobile-film::before,
  .category-nav-mobile-tv::before {
    background: #f9f9f9;
  }

  .category-nav-mobile-gaming::before {
    background: #fef209;
  }

  .category-nav-mobile ol {
    display: flex;
    height: 53px;
    list-style: none;
    margin: 0;
    overflow: scroll;
  }

  .category-nav-mobile li {
    margin: 0 6px 0 6px;
    padding: 12px 0;
    font-size: 16px;
    font-weight: 700;
    line-height: 26px;
  }

  .category-nav-mobile li:last-child {
    padding-right: 8px;
  }

  .category-nav-mobile li.category-nav-mobile-header {
    letter-spacing: 2px;
    margin: 0 18px 0 30px;
    text-transform: uppercase;
  }

  .category-nav-mobile li.category-nav-mobile-header:after {
    border-right: 2px solid #111;
    content: "";
    padding-right: 30px;
  }

  .category-nav-mobile li a {
    color: #111;
    padding: 12px 0;
  }

  .category-nav-mobile li:not(.category-nav-mobile-header) a {
    font-style: italic;
    padding: 12px;
  }
</style>
<div class="categories-navs-mobile">

  <!-- MUSIC -->
  <nav id="nme-music-header" class="category-nav-mobile category-nav-mobile-music">
    <ol>
      <li class="category-nav-mobile-header"><a href="/music" title="NME Music Home">Music</a></li>
      <li><a href="/news/music" title="NME Music News">News</a></li>
      <li><a href="/features" title="NME Music Features">Features</a></li>
      <li><a href="/reviews/album" title="NME Music Reviews">Reviews</a></li>
      <li><a href="/music-interviews" title="NME Music Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- FILM -->
  <nav id="nme-film-header" class="category-nav-mobile category-nav-mobile-film">
    <ol>
      <li class="category-nav-mobile-header"><a href="/film" title="NME Film Home">Film</a></li>
      <li><a href="/news/film" title="NME Film News">News</a></li>
      <li><a href="/film-features" title="NME Film Features">Features</a></li>
      <li><a href="/reviews/film-reviews" title="NME Film Reviews">Reviews</a></li>
      <li><a href="/film-interviews" title="NME Film Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- TV -->
  <nav id="nme-tv-header" class="category-nav-mobile category-nav-mobile-tv">
    <ol>
      <li class="category-nav-mobile-header"><a href="/tv" title="NME TV Home">TV</a></li>
      <li><a href="/news/tv" title="NME TV News">News</a></li>
      <li><a href="/blogs/tv-blogs" title="NME TV Features">Features</a></li>
      <li><a href="/tv-interviews" title="NME TV Interviews">Interviews</a></li>
      <li><a href="/reviews/tv-reviews" title="NME TV Reviews">Reviews</a></li>
      <li><a href="/tv-recaps" title="NME TV Interviews">Recaps</a></li>
    </ol>
  </nav>

  <!-- GAMING -->
  <nav id="nme-gaming-header" class="category-nav-mobile category-nav-mobile-gaming">
    <ol>
      <li class="category-nav-mobile-header"><a href="/gaming" title="NME Gaming Home">Gaming</a></li>
      <li><a href="/news/gaming-news" title="NME Gaming News">News</a></li>
      <li><a href="/gaming-features" title="NME Gaming Features">Features</a></li>
      <li><a href="/reviews/game-reviews" title="NME Gaming Reviews">Reviews</a></li>
      <li><a href="/gaming/guides" title="NME Gaming Guides">Guides</a></li>
    </ol>
  </nav>
</div>
<script>
  (function() {
    let lang;
    switch (wordpress.locale) {
      case 'en_au':
        lang = 'en-au';
        break;
      case 'en_asia':
        lang = 'en-asia';
        break;
      default:
        lang = 'en-gb';
        break;
    }

    let category;

    if (wordpress && (wordpress.postCategories || wordpress.categories)) {
      const categories = wordpress.postCategories || wordpress.categories;

      if (categories.toString().toLowerCase().match(/(gaming|game-review)/g)) {
        category = 'gaming';
      } else if (categories.toString().toLowerCase().match(/(film|the-movies)/g)) {
        category = 'film';
      } else if (categories.toString().toLowerCase().match(/(tv)/g)) {
        category = 'tv';
      } else if (categories.toString().toLowerCase().match(/(music|album)/g)) {
        category = 'music';
      }
    } else if (wordpress && wordpress.pageId) {
      const film_pages = ['2661557', '2638248', '2723339'];
      const gaming_pages = ['2658361', '2638497', '2723337'];
      const music_pages = ['', '2649406', '2723320'];
      const news_pages = ['', '', ''];
      const tv_pages = ['', '2638199', '2723341'];
      if (gaming_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'gaming';
      } else if (film_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'film';
      } else if (music_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'music';
      } else if (tv_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'tv';
      }
    }

    if (category) {
      const navElement = document.querySelector('.category-nav-mobile-' + category);

      if (wordpress.locale !== 'en_uk') {
        navElement.querySelectorAll('a').forEach((elem) => {
          elem.href = elem.href.replace('nme.com/', 'nme.com/' + wordpress.locale + '/');
        });
      }
      if (navElement) {
        navElement.style.display = 'block';
      }

      document.querySelectorAll('.category-nav-mobile').forEach((elem) => {
        if (elem !== navElement) {
          elem.remove();
        }
      });
    } else {
      document.querySelector('.categories-navs-mobile').remove();
    }

    document.querySelectorAll('.categories-navs-mobile a').forEach((elem) => {
      elem.addEventListener('click', () => {
        if (__gaTracker) {
          __gaTracker('send', 'event', 'Navigation', 'Sub Nav Mobile Click', elem.getAttribute('title'));
        }
      });
    });
  })();
</script>
</div></div></div></div></div></div><div id="tdi_21_b43" class="tdc-row"><div class="vc_row tdi_22_ce3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_ce3,
                .tdi_22_ce3 .tdc-columns{
                    min-height: 0;
                }.tdi_22_ce3,
				.tdi_22_ce3 .tdc-columns{
				    display: block;
				}.tdi_22_ce3 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_22_ce3{
position:relative;
}

.tdi_22_ce3 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_22_ce3{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

</style>
<div class="tdi_21_b43_rand_style td-element-style" ><style>
.tdi_21_b43_rand_style{
background-color:#fafafa !important;
}
 </style></div><div class="vc_column tdi_24_b44  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_b44{
                    vertical-align: baseline;
                }.tdi_24_b44 > .wpb_wrapper,
				.tdi_24_b44 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24_b44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24_b44 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_25_4be td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_4be{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_4be.td-a-rec{
					text-align: center;
				}.tdi_25_4be .td-element-style{
					z-index: -1;
				}
</style><div style="min-height: 50px;" id="div-gpt-ad-leaderboard-1"></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_26_3a0" class="tdc-zone"><div class="tdc_zone tdi_27_615  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_27_615{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                }
}
</style><div id="tdi_28_5b3" class="tdc-row stretch_row"><div class="vc_row tdi_29_6b6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_29_6b6,
                .tdi_29_6b6 .tdc-columns{
                    min-height: 0;
                }.tdi_29_6b6,
				.tdi_29_6b6 .tdc-columns{
				    display: block;
				}.tdi_29_6b6 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_6b6{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_31_5d0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_5d0{
                    vertical-align: baseline;
                }.tdi_31_5d0 > .wpb_wrapper,
				.tdi_31_5d0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_5d0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_5d0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_31_5d0{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_5d0{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_32_556 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_32_556" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_556{
margin-bottom:-4px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_556{
                    display: inline-block;
                }.tdi_32_556 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_32_556 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_32_556 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_34_533  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34_533{
                    vertical-align: baseline;
                }.tdi_34_533 > .wpb_wrapper,
				.tdi_34_533 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34_533 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34_533 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_34_533{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_34_533{
width:calc(100% - 88px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_36_106 ">
<style scoped>

/* inline tdc_css att */

.tdi_36_106{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_38_ea0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_ea0{
                    vertical-align: baseline;
                }.tdi_38_ea0 > .wpb_wrapper,
				.tdi_38_ea0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_ea0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_ea0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_38_ea0{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_39_370 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_39_370" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_39_370{
margin-bottom:-2px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_370{
                    display: inline-block;
                }.tdi_39_370 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_39_370 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_39_370 .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_40_1e6" class="tdc-zone"><div class="tdc_zone tdi_41_e06  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_41_e06{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_42_c16" class="tdc-row stretch_row"><div class="vc_row tdi_43_616 billboard-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_43_616,
                .tdi_43_616 .tdc-columns{
                    min-height: 0;
                }.tdi_43_616,
				.tdi_43_616 .tdc-columns{
				    display: block;
				}.tdi_43_616 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_43_616{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_43_616 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_42_c16_rand_style td-element-style" ><style>
.tdi_42_c16_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_45_135  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_135{
                    vertical-align: baseline;
                }.tdi_45_135 > .wpb_wrapper,
				.tdi_45_135 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45_135 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45_135 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_46_066 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_46_066{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_46_066.td-a-rec{
					text-align: center;
				}.tdi_46_066 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div><div id="tdi_47_b56" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_48_115  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_48_115,
                .tdi_48_115 .tdc-columns{
                    min-height: 0;
                }.tdi_48_115,
				.tdi_48_115 .tdc-columns{
				    display: block;
				}.tdi_48_115 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_48_115{
position:relative;
}

.tdi_48_115 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_47_b56_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_47_b56_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_47_b56_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_50_167  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_167{
                    vertical-align: baseline;
                }.tdi_50_167 > .wpb_wrapper,
				.tdi_50_167 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50_167 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50_167 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_51_031 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_51_031"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_51_031{
                    float: right;
                    clear: none;
                }.tdi_51_031 .tdb-horiz-menu > li > a{
                    padding: 0 0 0 9px;
                
                    font-size:8px !important;line-height:20px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_51_031 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_51_031 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_51_031 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_51_031 .tdb-horiz-menu ul li > a{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;
                }
</style><div id=tdi_51_031 class="td_block_inner td-fix-index"><div class="menu-language-switcher-container"><ul id="menu-language-switcher" class="tdb-horiz-menu"><li id="menu-item-2649260-en_uk" class="lang-item lang-item-46157 lang-item-en_uk current-lang lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_uk"><a href="https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756" hreflang="en-GB" lang="en-GB"><div class="tdb-menu-item-text">UK</div></a></li>
<li id="menu-item-2649260-en_au" class="lang-item lang-item-60603 lang-item-en_au no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_au"><a href="https://www.nme.com/en_au/" hreflang="en-AU" lang="en-AU"><div class="tdb-menu-item-text">Australia</div></a></li>
<li id="menu-item-2649260-en_asia" class="lang-item lang-item-111651 lang-item-en_asia no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_asia"><a href="https://www.nme.com/en_asia/" hreflang="en" lang="en"><div class="tdb-menu-item-text">Asia</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_52_c10" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_53_bb3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_53_bb3,
                .tdi_53_bb3 .tdc-columns{
                    min-height: 0;
                }.tdi_53_bb3,
				.tdi_53_bb3 .tdc-columns{
				    display: block;
				}.tdi_53_bb3 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_53_bb3{
position:relative;
}

.tdi_53_bb3 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_52_c10_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_52_c10_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_55_bc1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_55_bc1{
                    vertical-align: top;
                }.tdi_55_bc1 > .wpb_wrapper,
				.tdi_55_bc1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55_bc1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55_bc1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_57_5ea ">
<style scoped>

/* inline tdc_css att */

.tdi_57_5ea{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_57_5ea { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57_5ea{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_5ea{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display: inline-block; height: 64px; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0 10px 0 0;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div>
</div></div><div class="td_block_wrap tdb_header_menu tdi_58_f3c tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_58_f3c"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_58_f3c{
                    display: inline-block;
                }.tdi_58_f3c .tdb-menu > li .tdb-menu-sep,
                .tdi_58_f3c .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_58_f3c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58_f3c .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_58_f3c .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_58_f3c .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_58_f3c .tdb-menu .tdb-normal-menu ul,
                .tdi_58_f3c .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_58_f3c .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_58_f3c .tdb-menu > li > a:after,
				.tdi_58_f3c .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_58_f3c class="td_block_inner td-fix-index"><ul id="menu-header-uk-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2676069"><a href="https://www.nme.com/newsroom"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music"><div class="tdb-menu-item-text">Music</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/news/music"><div class="tdb-menu-item-text">Music News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/music-interviews"><div class="tdb-menu-item-text">Music Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/reviews/album"><div class="tdb-menu-item-text">Album Reviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/reviews/live"><div class="tdb-menu-item-text">Live Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2599342"><a href="https://www.nme.com/releases/albums"><div class="tdb-menu-item-text">New &#038; Upcoming Album Releases</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar"><div class="tdb-menu-item-text">New Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669544"><a href="https://www.nme.com/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966"><a href="https://www.nme.com/news/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2661078"><a href="https://www.nme.com/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669481"><a href="https://www.nme.com/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="https://nme.backstreetmerch.com/"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="https://nme.backstreetmerch.com/artist/nme/magazines"><div class="tdb-menu-item-text">NME Special Issues</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="https://magazines.bandlabtechnologies.com/all-products/ultimate-music-guide/single-issues.htm"><div class="tdb-menu-item-text">Ultimate Music Guides</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="https://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"><div class="tdb-menu-item-text">History Of Rock</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes"><div class="tdb-menu-item-text">Discount Codes</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_61_ee3 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_61_ee3" >
<style>

/* inline tdc_css att */

.tdi_61_ee3{
margin-top:8px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.nme.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_62_bc9" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_63_3ec  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63_3ec,
                .tdi_63_3ec .tdc-columns{
                    min-height: 0;
                }.tdi_63_3ec,
				.tdi_63_3ec .tdc-columns{
				    display: block;
				}.tdi_63_3ec .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_65_f05  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_f05{
                    vertical-align: baseline;
                }.tdi_65_f05 > .wpb_wrapper,
				.tdi_65_f05 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_f05 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_f05 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_67_156 "><div class="td-fix-index"><style>
  @media (max-width: 767px) {
    .categories-navs {
      display: none;
    }
  }

  .categories-navs {
    height: 53px;
  }

  .category-nav {
    display: none;
    height: 53px;
    position: relative;
  }

  .category-nav::before {
    display: block;
    content: '';
    height: 53px;
    left: 50%;
    position: absolute;
    transform: translateX(-50%);
    width: 100vw;
    z-index: -1;
  }

  .category-nav-trending::before {
    background: #f2f2f2;
  }

  .category-nav-music::before,
  .category-nav-film::before,
  .category-nav-tv::before {
    background: #f9f9f9;
  }

  .category-nav-gaming::before {
    background: #fef209;
  }

  .category-nav ol {
    display: flex;
    flex-wrap: wrap;
    height: 53px;
    list-style: none;
    margin: 0;
    overflow: hidden;
  }

  .category-nav li {
    margin: 0 6px 0 6px;
    padding: 12px 0;
    font-size: 16px;
    font-weight: 700;
    line-height: 30px;
  }

  .category-nav li.category-nav-header {
    letter-spacing: 2px;
    margin: 0 18px 0 0;
    text-transform: uppercase;
  }

  .category-nav li.category-nav-header:after {
    border-right: 2px solid #111;
    content: "";
    padding-right: 30px;
  }

  .category-nav li a {
    color: #111;
    padding: 12px 0;
  }

  .category-nav li:not(.category-nav-header) a {
    font-style: italic;
    padding: 12px;
  }
</style>
<div class="categories-navs">
  <!-- TRENDING -->
  <nav id="nme-trending-header" class="category-nav category-nav-trending" lang="en-gb">
    <ol>
      <li class="category-nav-header">Trending</li>
      <li><a href="https://www.nme.com/ma-raineys-melody-maker" title="Ma Rainey's Melody Maker">Ma Rainey's Melody Maker</a></li>
      <li><a href="https://www.nme.com/artists/acdc" title="AC/DC">AC/DC</a></li>
      <li><a href="https://www.nme.com/tag/the-walking-dead" title="The Walking Dead">The Walking Dead</a></li>
      <li><a href="https://www.nme.com/politics" title="US election">US election</a></li>
      <li><a href="https://www.nme.com/artists/cardi-b" title="Cardi B">Cardi B</a></li>
      <li><a href="https://www.nme.com/artists/kanye-west" title="Kanye West">Kanye West</a></li>
      <li><a href="https://www.nme.com/artists/billie-eilish" title="Billie Eilish">Billie Eilish</a></li>
      <li><a href="https://www.nme.com/tag/the-mandalorian" title="The Mandalorian">The Mandalorian</a></li>
      <li><a href="https://www.nme.com/big-reads" title="The Big Read">The Big Read</a></li>
    </ol>
  </nav>

  <!-- MUSIC -->
  <nav id="nme-music-header" class="category-nav category-nav-music">
    <ol>
      <li class="category-nav-header"><a href="/music" title="NME Music Home">Music</a></li>
      <li><a href="/news/music" title="NME Music News">News</a></li>
      <li><a href="/features" title="NME Music Features">Features</a></li>
      <li><a href="/reviews/album" title="NME Music Reviews">Reviews</a></li>
      <li><a href="/music-interviews" title="NME Music Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- FILM -->
  <nav id="nme-film-header" class="category-nav category-nav-film">
    <ol>
      <li class="category-nav-header"><a href="/film" title="NME Film Home">Film</a></li>
      <li><a href="/news/film" title="NME Film News">News</a></li>
      <li><a href="/film-features" title="NME Film Features">Features</a></li>
      <li><a href="/reviews/film-reviews" title="NME Film Reviews">Reviews</a></li>
      <li><a href="/film-interviews" title="NME Film Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- TV -->
  <nav id="nme-tv-header" class="category-nav category-nav-tv">
    <ol>
      <li class="category-nav-header"><a href="/tv" title="NME TV Home">TV</a></li>
      <li><a href="/news/tv" title="NME TV News">News</a></li>
      <li><a href="/blogs/tv-blogs" title="NME TV Features">Features</a></li>
      <li><a href="/tv-interviews" title="NME TV Interviews">Interviews</a></li>
      <li><a href="/reviews/tv-reviews" title="NME TV Reviews">Reviews</a></li>
      <li><a href="/tv-recaps" title="NME TV Interviews">Recaps</a></li>
    </ol>
  </nav>

  <!-- GAMING -->
  <nav id="nme-gaming-header" class="category-nav category-nav-gaming">
    <ol>
      <li class="category-nav-header"><a href="/gaming" title="NME Gaming Home">Gaming</a></li>
      <li><a href="/news/gaming-news" title="NME Gaming News">News</a></li>
      <li><a href="/gaming-features" title="NME Gaming Features">Features</a></li>
      <li><a href="/reviews/game-reviews" title="NME Gaming Reviews">Reviews</a></li>
      <li><a href="/gaming/guides" title="NME Gaming Guides">Guides</a></li>
    </ol>
  </nav>
</div>
<script>
  (function() {
    let lang;
    switch (wordpress.locale) {
      case 'en_au':
        lang = 'en-au';
        break;
      case 'en_asia':
        lang = 'en-asia';
        break;
      default:
        lang = 'en-gb';
        break;
    }

    if (['/', '/en_au/', '/en_asia/'].includes(document.location.pathname)) {
      const trendingBlockElem = document.querySelector('.category-nav-trending[lang="' + lang + '"]');
      if (trendingBlockElem) {
        trendingBlockElem.style.display = 'block';
        Array.from(trendingBlockElem.parentNode.children).forEach((child) => {
          if (child !== trendingBlockElem) {
            child.remove();
          }
        });
      } else {
        document.querySelector('.categories-navs').remove();
      }
      return;
    }

    let category;

    if (wordpress && (wordpress.postCategories || wordpress.categories)) {
      const categories = wordpress.postCategories || wordpress.categories;

      if (categories.toString().toLowerCase().match(/(gaming|game-review)/g)) {
        category = 'gaming';
      } else if (categories.toString().toLowerCase().match(/(film|the-movies)/g)) {
        category = 'film';
      } else if (categories.toString().toLowerCase().match(/(tv)/g)) {
        category = 'tv';
      } else if (categories.toString().toLowerCase().match(/(music|album)/g)) {
        category = 'music';
      }
    } else if (wordpress && wordpress.pageId) {
      const film_pages = ['2661557', '2638248', '2723339'];
      const gaming_pages = ['2658361', '2638497', '2723337'];
      const music_pages = ['', '2649406', '2723320'];
      const news_pages = ['', '', ''];
      const tv_pages = ['', '2638199', '2723341'];
      if (gaming_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'gaming';
      } else if (film_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'film';
      } else if (music_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'music';
      } else if (tv_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'tv';
      }
    }

    if (category) {
      const navElement = document.querySelector('.category-nav-' + category);

      if (wordpress.locale !== 'en_uk') {
        navElement.querySelectorAll('a').forEach((elem) => {
          elem.href = elem.href.replace('nme.com/', 'nme.com/' + wordpress.locale + '/');
        });
      }
      if (navElement) {
        navElement.style.display = 'block';
      }

      document.querySelectorAll('.category-nav').forEach((elem) => {
        if (elem !== navElement) {
          elem.remove();
        }
      });
    } else {
      document.querySelector('.categories-navs').remove();
    }

    document.querySelectorAll('.categories-navs a').forEach((elem) => {
      elem.addEventListener('click', () => {
        if (__gaTracker) {
          __gaTracker('send', 'event', 'Navigation', 'Sub Nav Desktop Click', elem.getAttribute('title'));
        }
      });
    });
  })();
</script>
</div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_68_754" class="tdc-zone"><div class="tdc_zone tdi_69_534  wpb_row td-pb-row" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_69_534{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_70_e24" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_71_c44 main-nav-sticky wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_71_c44,
                .tdi_71_c44 .tdc-columns{
                    min-height: 0;
                }.tdi_71_c44,
				.tdi_71_c44 .tdc-columns{
				    display: block;
				}.tdi_71_c44 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_71_c44{
position:relative;
}

.tdi_71_c44 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_70_e24_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_70_e24_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_70_e24_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_73_043  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_043{
                    vertical-align: top;
                }.tdi_73_043 > .wpb_wrapper,
				.tdi_73_043 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_043 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_043 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_75_001 ">
<style scoped>

/* inline tdc_css att */

.tdi_75_001{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_75_001 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_001{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_001{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display: inline-block; height: 64px; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0 10px 0 0;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div>
</div></div><div class="td_block_wrap tdb_header_menu tdi_76_c0b tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_76_c0b"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_76_c0b{
                    display: inline-block;
                }.tdi_76_c0b .tdb-menu > li .tdb-menu-sep,
                .tdi_76_c0b .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_76_c0b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_76_c0b .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_76_c0b .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_76_c0b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_76_c0b .tdb-menu .tdb-normal-menu ul,
                .tdi_76_c0b .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_76_c0b .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_76_c0b .tdb-menu > li > a:after,
				.tdi_76_c0b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_76_c0b class="td_block_inner td-fix-index"><ul id="menu-header-uk-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2676069"><a href="https://www.nme.com/newsroom"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music"><div class="tdb-menu-item-text">Music</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/news/music"><div class="tdb-menu-item-text">Music News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/music-interviews"><div class="tdb-menu-item-text">Music Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/reviews/album"><div class="tdb-menu-item-text">Album Reviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/reviews/live"><div class="tdb-menu-item-text">Live Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2599342"><a href="https://www.nme.com/releases/albums"><div class="tdb-menu-item-text">New &#038; Upcoming Album Releases</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar"><div class="tdb-menu-item-text">New Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669544"><a href="https://www.nme.com/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966"><a href="https://www.nme.com/news/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2661078"><a href="https://www.nme.com/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669481"><a href="https://www.nme.com/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="https://nme.backstreetmerch.com/"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="https://nme.backstreetmerch.com/artist/nme/magazines"><div class="tdb-menu-item-text">NME Special Issues</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="https://magazines.bandlabtechnologies.com/all-products/ultimate-music-guide/single-issues.htm"><div class="tdb-menu-item-text">Ultimate Music Guides</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="https://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"><div class="tdb-menu-item-text">History Of Rock</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes"><div class="tdb-menu-item-text">Discount Codes</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>

              <script>
              if (document.documentElement.clientWidth < 768 && ('ontouchstart' in window)) {
                document.querySelector('.td-header-desktop-wrap').remove();
                document.querySelector('.td-header-desktop-sticky-wrap').remove();
              }
              </script>

            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2867756" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-2648040"
                    class="post-2648040 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_79_51b" class="tdc-zone"><div class="tdc_zone tdi_80_122  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_80_122{
                    min-height: 0;
                }
</style><div id="tdi_81_376" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_82_e3e nme-big-read-content-header wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_82_e3e,
                .tdi_82_e3e .tdc-columns{
                    min-height: 0;
                }.tdi_82_e3e,
				.tdi_82_e3e .tdc-columns{
				    display: block;
				}.tdi_82_e3e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_82_e3e{
margin-top:24px !important;
}

.tdi_82_e3e .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_84_bb0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84_bb0{
                    vertical-align: baseline;
                }.tdi_84_bb0 > .wpb_wrapper,
				.tdi_84_bb0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84_bb0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84_bb0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_85_61c td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_85_61c" >
<style>
/* custom css */
.tdi_85_61c .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_85_61c{
					text-align: center;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="NME Gaming Home" class="tdb-entry-crumb" href="/gaming">GAMING</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="NME Gaming Features" class="tdb-entry-crumb" href="/gaming-features">Features</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nme.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "/gaming-features",
                                "name": "Features"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_86_153 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_86_153" >
<style>
/* custom css */
.tdi_86_153 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_86_153 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_86_153{
					text-align: center;
				}.tdi_86_153 .tdb-first-letter{
					left: 0;
					right: 0;
				}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">There’s never been a better time to play the ‘Yakuza’ series than on Game Pass</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_87_01d td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_87_01d" >
<style>
/* custom css */
.td-theme-wrap .tdi_87_01d{
					text-align: center;
				}
</style><div class="tdb-block-inner td-fix-index"><p>The Kiryu saga is the ultimate box set binge for gaming</p></div></div><div class="td_block_wrap tdb_single_author tdi_88_c54 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_88_c54" >
<style>
/* custom css */
.tdi_88_c54 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_88_c54 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_88_c54 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.nme.com/author/awen">Alan Wen</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_89_306 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_89_306" >
<style>
/* custom css */
.tdi_89_306 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-01-29T09:00:17+00:00">29th January 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_90_11e td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_90_11e" >
<style>

/* inline tdc_css att */

.tdi_90_11e{
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_11e{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_90_11e{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_90_11e .td-post-sharing,
				.tdi_90_11e .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_90_11e" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nme.com%2Fgaming-features%2Ftheres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=There%E2%80%99s+never+been+a+better+time+to+play+the+%E2%80%98Yakuza%E2%80%99+series+than+on+Game+Pass&url=https%3A%2F%2Fwww.nme.com%2Fgaming-features%2Ftheres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756&via=NME+%7C+Music%2C+Film%2C+TV%2C+Gaming+%26+Pop+Culture+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756&amp;media=https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-HERO@2000x1270.jpg&description=The Kiryu saga is the ultimate box set binge for gaming">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=There%E2%80%99s+never+been+a+better+time+to+play+the+%E2%80%98Yakuza%E2%80%99+series+than+on+Game+Pass %0A%0A https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90_11e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div id="tdi_91_6b6" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_92_12c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92_12c,
                .tdi_92_12c .tdc-columns{
                    min-height: 0;
                }.tdi_92_12c,
				.tdi_92_12c .tdc-columns{
				    display: block;
				}.tdi_92_12c .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_94_be5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94_be5{
                    vertical-align: baseline;
                }.tdi_94_be5 > .wpb_wrapper,
				.tdi_94_be5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_94_be5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_94_be5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_95_b0c tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_95_b0c" >
<style>

/* inline tdc_css att */

.tdi_95_b0c{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_95_b0c .td-audio-player{
                    font-size: 12px;
                }.tdi_95_b0c .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_95_b0c:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-HERO@2000x1270-696x442.jpg" srcset="https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-HERO@2000x1270-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-HERO@2000x1270-1392x884.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="The Yakuza Remastered Collection" 
                                        title="The-Yakuza-Remastered-Collection-Credit-Sega-HERO@2000x1270"
                                    />
                                    <figcaption class="tdb-caption-text">The Yakuza Remastered Collection. Credit: Sega</figcaption></figure></div></div></div></div></div></div><div id="tdi_96_116" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_97_6d3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_97_6d3,
                .tdi_97_6d3 .tdc-columns{
                    min-height: 0;
                }.tdi_97_6d3,
				.tdi_97_6d3 .tdc-columns{
				    display: block;
				}.tdi_97_6d3 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_97_6d3 {
	                    margin-left: -18px;
	                    margin-right: -18px;
	                }
	                .tdi_97_6d3 .vc_column {
	                    padding-left: 18px;
	                    padding-right: 18px;
	                }
                }
/* inline tdc_css att */

.tdi_97_6d3{
margin-top:36px !important;
}

.tdi_97_6d3 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_97_6d3{
margin-top:24px !important;
margin-bottom:0px !important;
}
}

</style><div class="vc_column tdi_99_38c  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_99_38c{
                    vertical-align: baseline;
                }.tdi_99_38c > .wpb_wrapper,
				.tdi_99_38c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_99_38c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_99_38c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_99_38c{
width:260px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_38c{
width:0px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_38c{
display:none !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_101_b69 ">
<style scoped>

/* inline tdc_css att */

.tdi_101_b69{
margin-top:70vw !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_b69{
margin-top:0px !important;
}
}

</style><div class="td-fix-index"><div id="nme-gaming-news-block">
</div>
<script>var result = fetch('https://www.nme.com/wp-json/wp/v2/posts?categories=99490&per_page=5')
.then(result => result.json())
.then(result => {
jQuery('#nme-gaming-news-block').append('<h3 style="margin-top: 0 !important; text-transform: uppercase; letter-spacing: 4px; font-size: 16px !important; ">Gaming Latest</h3>');
for (i in result) {
jQuery('#nme-gaming-news-block').append('<a href="' + result[i].link + '" style="display: block; color: black; font-weight: 900; font-size: 16px !important; border-bottom: 1px dotted black; padding: 0px 0px 12px 0px !important; margin: 0px 0px 12px 0px !important">' + result[i].title.rendered + '</a>');
}
jQuery('#nme-gaming-news-block').append('<a href="/news/gaming-news" title="View All Gaming News" style="font-size: 16px !important; padding: 0px 0px 12px 0px !important; margin: 0px 0px 12px 0px !important; color: black;">View All</a>');
});
</script></div></div></div></div><div class="vc_column tdi_103_5b9  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_103_5b9{
                    vertical-align: baseline;
                }.tdi_103_5b9 > .wpb_wrapper,
				.tdi_103_5b9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103_5b9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103_5b9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_103_5b9{
width:calc(100% - 520px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_5b9{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_5b9{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_104_2bc td-pb-border-top big-read-content td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_104_2bc" >
<style>

/* inline tdc_css att */

.tdi_104_2bc{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_104_2bc img.aligncenter,
				.tdi_104_2bc .aligncenter img{
			        margin-left: -20%;
			        width: calc(100% + (2 * 20%));
			        max-width: none !important;
		        }.tdi_104_2bc .page-nav a,
				.tdi_104_2bc .page-nav span{
					color: #353332;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_2bc img.aligncenter,
				.tdi_104_2bc .aligncenter img{
			        margin-left: -10%;
			        width: calc(100% + (2 * 10%));
			        max-width: none !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_2bc .tdb-block-inner{
                    max-width: 520px;
                    margin-left: auto;
                    margin-right: auto;
                }.tdi_104_2bc img.aligncenter,
				.tdi_104_2bc .aligncenter img{
			        margin-left: -10%;
			        width: calc(100% + (2 * 10%));
			        max-width: none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_104_2bc img.aligncenter,
				.tdi_104_2bc .aligncenter img{
			        margin-left: -24px;
			        width: calc(100% + (2 * 24px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><strong class="dropcap big-read-dropcap">F</strong>ifteen years ago, <a href="https://www.nme.com/brands/sega">Sega</a> released <em>Yakuza</em>, the first in what would become one of the Japanese company’s longest-running game series to date. A spiritual successor of sorts to 1999’s <em>Shenmue</em>, which pioneered cinematic storytelling in realistic settings with martial arts brawling, it was also a Japanese take on mature crime-themed games that the games industry was gravitating towards in the early ’00s in the wake of <em>Grand Theft Auto 3</em>.</p>
<p>But while the <em>Yakuza</em> series has been a success in Japan, becoming the equivalent of an <em>Assassin’s Creed</em> or <em>Call Of Duty</em> with a new instalment or spin-off on a near-annual basis, it remained something of a niche to the rest of the world. However, the series has had a better-late-than-never revival in the West, largely thanks to 2017’s prequel <em>Yakuza 0</em>, as more newcomers started to discover the story of stoic and fearsome ex-yakuza enforcer Kazuma Kiryu who tries to leave behind his life in the Tokyo criminal underworld only to be constantly pulled back in.</p>
<p>But there may be a better case for why 2020’s <a href="https://www.nme.com/games/yakuza-like-a-dragon"><em>Yakuza: Like A Dragon</em></a> should be your best entry point to the series. Not only does the game swap up the tried-and-true action-based brawling for a modern-day twist on turn-based party-based RPG combat but also introduces a brand new protagonist. That’s only as true as saying that <em>Star Wars: The Force Awakens</em> is a new story arc for a new generation, yet it’s still going to involve past characters and histories that you’ll want to go back to experience.</p>
<p><figure id="attachment_2867768" aria-describedby="caption-attachment-2867768" style="width: 2000px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-2867768 size-full" src="https://www.nme.com/wp-content/uploads/2021/01/Yakuza-Like-A-Dragon-Credit-Sega-1@2000x1270.jpg" alt="Yakuza: Like A Dragon" width="2000" height="1270" srcset="https://www.nme.com/wp-content/uploads/2021/01/Yakuza-Like-A-Dragon-Credit-Sega-1@2000x1270.jpg 2000w, https://www.nme.com/wp-content/uploads/2021/01/Yakuza-Like-A-Dragon-Credit-Sega-1@2000x1270-400x254.jpg 400w, https://www.nme.com/wp-content/uploads/2021/01/Yakuza-Like-A-Dragon-Credit-Sega-1@2000x1270-800x508.jpg 800w, https://www.nme.com/wp-content/uploads/2021/01/Yakuza-Like-A-Dragon-Credit-Sega-1@2000x1270-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2021/01/Yakuza-Like-A-Dragon-Credit-Sega-1@2000x1270-1392x884.jpg 1392w, https://www.nme.com/wp-content/uploads/2021/01/Yakuza-Like-A-Dragon-Credit-Sega-1@2000x1270-1068x678.jpg 1068w" sizes="(max-width: 2000px) 100vw, 2000px" /><figcaption id="caption-attachment-2867768" class="wp-caption-text">Yakuza: Like A Dragon. Credit: Sega</figcaption></figure></p>
<p>The problem for many new <em>Yakuza</em> converts is that there hadn’t been a way to appreciate the past games as intended. After laying the groundwork in 2017 with <em>Yakuza 0</em> and <em>Yakuza Kiwami</em> – a remake of the first-ever <em>Yakuza</em> game – the next title was 2018’s <em>Yakuza 6: The Song Of Life</em>, in effect skipping a decade’s worth of story. It would be like watching <em>Breaking Bad</em>’s first season before going straight to the finale and then having to catch up on what happened between a year or two down the line.</p>
<p>Granted, each <em>Yakuza</em> title has its own self-contained story and usually contains plot summaries of past games, but they’re hardly an ideal substitute to the real thing. Without that experience of the relationships built over time, from getting to know the kids at the orphanage Kiryu sets up in <em>Yakuza 3</em> to new characters like legendary yakuza hitman Saejima or unorthodox moneylender Akiyama in <em>Yakuza 4</em>, it’s difficult for many emotional beats to fully resonate in Kiryu’s swansong.</p>
<p>Instead, it’s after leaving PlayStation exclusivity that <em>Yakuza</em> has found a new lease of life. Each title in the franchise has been getting steadily released on Xbox Game Pass, beginning with <em>Yakuza 0</em> and followed by <em>Yakuza Kiwami</em> and <a href="https://www.nme.com/games/yakuza-kiwami-2"><em>Yakuza Kiwami 2</em></a> in 2020. The third, fourth and fifth entries have just landed on the subscription service as the <em>Yakuza Remastered Collection</em> giving players a couple of months to digest before Kiryu’s story concludes with <em>Yakuza 6</em> in March.</p>
<p>In some ways there’s still some incongruity, namely how playing the remastered collection of PS3-era games pales in comparison to the lavish remake that is <em>Yakuza Kiwami 2</em>. But I’m honestly more jealous of new <em>Yakuza</em> fans on Xbox who are able to play through the whole saga chronologically and haven’t had to endure agonising long waits for localisation. This was the case with <em>Yakuza 5</em>, which arrived a full three years after its 2012 release in Japan, at a time when the series’ future outside its native country was uncertain.</p>
<p><figure id="attachment_2867764" aria-describedby="caption-attachment-2867764" style="width: 2000px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-2867764" src="https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-2@2000x1125.jpg" alt="The Yakuza Remastered Collection" width="2000" height="1125" srcset="https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-2@2000x1125.jpg 2000w, https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-2@2000x1125-400x225.jpg 400w, https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-2@2000x1125-800x450.jpg 800w, https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-2@2000x1125-696x392.jpg 696w, https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-2@2000x1125-1392x783.jpg 1392w, https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-2@2000x1125-1068x601.jpg 1068w" sizes="(max-width: 2000px) 100vw, 2000px" /><figcaption id="caption-attachment-2867764" class="wp-caption-text">The Yakuza Remastered Collection. Credit: Sega</figcaption></figure></p>
<p>It’s now hard to think of a more ideal platform for the <em>Yakuza</em> series than Game Pass. With its generous library of downloadable (and now streamable) games, it’s no wonder <a href="https://www.nme.com/brands/microsoft">Microsoft</a>’s service is likened as “Netflix for games”. If that’s the case, then <em>Yakuza</em> is its <a href="https://www.nme.com/artists/house-of-cards"><em>House Of Cards</em></a> or <em>The Crown</em>.</p>
<p>Sure, Game Pass has Microsoft’s own first-party releases like <a href="https://www.nme.com/games/halo-the-master-chief-collection"><em>Halo: The Master Chief Collection</em></a> and <em>Gears If War</em> – and we can also expect an even greater back catalogue following<a href="https://www.nme.com/news/gaming-news/microsoft-has-acquired-elder-scrolls-and-fallout-developer-bethesda-2758111"> the tech giant’s acquisition of Bethesda</a> in 2020 – but no game better resembles a TV show like <em>Yakuza</em>.</p>
<p>That’s apparent in how these games love to indulge in lengthy yet gripping dramatic cut scenes where you might spend 10-15 minutes without having to pick up the controller. However, it’s hard not to get absorbed in these moments, with close-ups relishing every detailed pore of these old yakuza’s world-weary faces as loyalties are tested, fists clash and buried secrets come to the surface. It feels even more like an ensemble TV show by the time you get to <em>Yakuza 4</em> when the game introduces multiple protagonists. The only downside is that the series is structured so you have to play each individual character’s path one after the other instead of cutting between them like you would in a TV episode.</p>
<p><em>Yakuza 5</em> takes the multiple protagonist structure even further, with each arc feeling like an almost different game altogether, from Kiryu’s side quests swapping between being a by-the-book cab driver and vigilante street racer to Saejima’s prison break turning into a survival shooter as you hunt a formidable bear in the mountains. More bizarrely is taking Kiryu’s adopted teenage daughter Haruka through the ups and downs of being a J-pop idol.</p>
<p>Unlike other games in the crime genre, <em>Yakuza</em> isn’t all gritty melodrama. Its stories are grounded with a lot of heart, underpinned by Kiryu’s Batman-like code of not killing (even if you may be plunging a sword into someone or chucking a goon off the top of a building in-game). Even the lowliest thug or the most despicable power-hungry mastermind has a chance for redemption.</p>
<p><figure id="attachment_2867765" aria-describedby="caption-attachment-2867765" style="width: 2000px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-2867765" src="https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-3@2000x1125.jpg" alt="The Yakuza Remastered Collection" width="2000" height="1125" srcset="https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-3@2000x1125.jpg 2000w, https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-3@2000x1125-400x225.jpg 400w, https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-3@2000x1125-800x450.jpg 800w, https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-3@2000x1125-696x392.jpg 696w, https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-3@2000x1125-1392x783.jpg 1392w, https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-3@2000x1125-1068x601.jpg 1068w" sizes="(max-width: 2000px) 100vw, 2000px" /><figcaption id="caption-attachment-2867765" class="wp-caption-text">The Yakuza Remastered Collection. Credit: Sega</figcaption></figure></p>
<p>That the series remains largely in the small but dense red-light district of Kamurocho also gives it the same kind of familiarity as a soap opera, as you gradually see these characters and places over the course of multiple entries grow and change. More importantly, what new fans come to most appreciate in <em>Yakuza</em> games is their ability to veer straight into surreal absurd comedy at the drop of a hat, which comes from the many brilliant side quests as you get to know the colourful characters of Kamurocho, some who make recurring appearances in the series.</p>
<p>Whether you binge through the whole series or take your time each evening, <em>Yakuza</em> really is a fantastic combination of surprises. On one hand, you’ve got high drama as the excellent voice cast let their emotions rip, on the other you suddenly drop into a weird and goofy comedy. One moment it’s a surprisingly detailed Japanese touring simulator of Tokyo nightlife, the next you’re getting your hands dirty smashing bicycles over gangsters’ heads.</p>
<p>In these long, dark, cold, locked-down evenings, it’s exactly the kind of escape we could all do with.</p>
</div></div></div></div><div class="vc_column tdi_106_556  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_106_556{
                    vertical-align: baseline;
                }.tdi_106_556 > .wpb_wrapper,
				.tdi_106_556 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_106_556 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_106_556 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_106_556{
width:260px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_556{
width:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_556{
margin-bottom:24px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_108_df6 ">
<style scoped>

/* inline tdc_css att */

.tdi_108_df6{
margin-top:30vw !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_df6{
margin-top:0px !important;
}
}

</style><div class="td-fix-index"><div id="nme-more-features-block">
</div>
<script>
var postID = window.location.href.split('?')[0].split('-').reverse()[0];
console.log(postID);
var result = fetch('https://www.nme.com/wp-json/wp/v2/posts?categories=97939&per_page=3&exclude=' + postID)
.then(result => result.json())
.then(result => {
jQuery('#nme-more-features-block').append('<h3 style="margin-top: 0 !important; text-transform: uppercase; letter-spacing: 4px; font-size: 16px !important; ">More Features</h3>');
for (i in result) {
jQuery('#nme-more-features-block').append('<a href="' + result[i].link + '" style="display: block; color: black; font-weight: 900; font-size: 16px !important; border-bottom: 1px dotted black; padding: 0px 0px 12px 0px !important; margin: 0px 0px 12px 0px !important">' + result[i].title.rendered + '</a>');
}
jQuery('#nme-more-features-block').append('<a href="/gaming-features" title="View All Gaming Features" style="font-size: 16px !important; padding: 0px 0px 12px 0px !important; margin: 0px 0px 12px 0px !important; color: black;">View All</a>');
});
</script></div></div></div></div></div></div><div id="tdi_109_ccc" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_110_b88  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_110_b88,
                .tdi_110_b88 .tdc-columns{
                    min-height: 0;
                }.tdi_110_b88,
				.tdi_110_b88 .tdc-columns{
				    display: block;
				}.tdi_110_b88 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110_b88{
margin-bottom:24px !important;
position:relative;
}

.tdi_110_b88 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_109_ccc_rand_style td-element-style" ><style>
.tdi_109_ccc_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_112_2e0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_112_2e0{
                    vertical-align: baseline;
                }.tdi_112_2e0 > .wpb_wrapper,
				.tdi_112_2e0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_112_2e0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_112_2e0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_113_cd3 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_113_cd3{
margin-bottom:0px !important;
padding-top:12px !important;
padding-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_113_cd3.td-a-rec{
					text-align: center;
				}.tdi_113_cd3 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id="div-gpt-ad-story-1"></div></div></div></div></div></div><div id="tdi_114_ae5" class="tdc-row"><div class="vc_row tdi_115_e3e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_115_e3e,
                .tdi_115_e3e .tdc-columns{
                    min-height: 0;
                }.tdi_115_e3e,
				.tdi_115_e3e .tdc-columns{
				    display: block;
				}.tdi_115_e3e .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_117_41c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_117_41c{
                    vertical-align: baseline;
                }.tdi_117_41c > .wpb_wrapper,
				.tdi_117_41c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_117_41c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_117_41c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_118_162 td-pb-border-top td_module_flex_1--card td_module_flex_1--card--highlight td_block_template_2 td_flex_block"  data-td-block-uid="tdi_118_162" >
<style>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</style>
<style>
/* custom css */
.tdi_118_162 .entry-thumb{
					background-position: center 50%;
				}.tdi_118_162 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea !important;
				}.tdi_118_162 .td-image-container{
                	display: block; order: 0;
                }.tdi_118_162 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_118_162 .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_118_162 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_118_162 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_118_162 .td-post-vid-time{
					display: block;
				}.tdi_118_162 .td-post-category{
					display: inline-block;
				}.tdi_118_162 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_118_162 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_118_162 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_118_162 .td-read-more{
					display: none;
				}.tdi_118_162 .td-post-author-name{
					display: none;
				}.tdi_118_162 .td-post-date,
				.tdi_118_162 .td-post-author-name span{
					display: none;
				}.tdi_118_162 .entry-review-stars{
					display: inline-block;
				}.tdi_118_162 .td-icon-star,
                .tdi_118_162 .td-icon-star-empty,
                .tdi_118_162 .td-icon-star-half{
					font-size: 15px;
				}.tdi_118_162 .td-module-comments{
					display: none;
				}.tdi_118_162 .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_118_162 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_118_162 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_118_162 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_118_162 .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_118_162 .td-module-container:before{
					bottom: -18px;
				}.tdi_118_162 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_118_162 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_118_162 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_118_162 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118_162 .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					clear: none !important;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_118_162 .td-module-container:before{
					bottom: -18px;
				}.tdi_118_162 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_118_162 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_118_162 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_118_162 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_118_162 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_118_162 .td-module-container:before{
					bottom: -18px;
				}.tdi_118_162 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_118_162 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_118_162 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">More Gaming Stories:</span></h4></div><div id=tdi_118_162 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/news/gaming-news/returnal-playstation-5-exclusive-delayed-new-released-date-april-2867698" rel="bookmark" class="td-image-wrap " title="PlayStation 5 exclusive ‘Returnal’ pushed back to April" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_119_606 {
                                                      background-image: url("https://www.nme.com/wp-content/uploads/2021/01/housemarque-returnal-800x508.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_119_606" style="background-image: url('https://www.nme.com/wp-content/uploads/2021/01/housemarque-returnal-400x254.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.nme.com/news/gaming-news" class="td-post-category">Gaming News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/news/gaming-news/returnal-playstation-5-exclusive-delayed-new-released-date-april-2867698" rel="bookmark" title="PlayStation 5 exclusive ‘Returnal’ pushed back to April">PlayStation 5 exclusive ‘Returnal’ pushed back to April</a></h3>
                    
		            		            
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/news/gaming-news/ninja-theory-ends-content-development-bleeding-edge-2867678" rel="bookmark" class="td-image-wrap " title="Ninja Theory ends content development for ‘Bleeding Edge’" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_120_3bb {
                                                      background-image: url("https://www.nme.com/wp-content/uploads/2021/01/ninja-theory-bleeding-edge-800x508.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_120_3bb" style="background-image: url('https://www.nme.com/wp-content/uploads/2021/01/ninja-theory-bleeding-edge-400x254.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.nme.com/news/gaming-news" class="td-post-category">Gaming News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/news/gaming-news/ninja-theory-ends-content-development-bleeding-edge-2867678" rel="bookmark" title="Ninja Theory ends content development for ‘Bleeding Edge’">Ninja Theory ends content development for ‘Bleeding Edge’</a></h3>
                    
		            		            
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/news/gaming-news/call-of-duty-black-ops-cold-war-zombie-map-firebase-z-vietnam-2867636" rel="bookmark" class="td-image-wrap " title="‘Call Of Duty: Black Ops Cold War’ trailer teases new Zombies map set in Vietnam" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_121_068 {
                                                      background-image: url("https://www.nme.com/wp-content/uploads/2021/01/activision-cod-black-ops-zombies-800x508.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_121_068" style="background-image: url('https://www.nme.com/wp-content/uploads/2021/01/activision-cod-black-ops-zombies-400x254.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.nme.com/news/gaming-news" class="td-post-category">Gaming News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/news/gaming-news/call-of-duty-black-ops-cold-war-zombie-map-firebase-z-vietnam-2867636" rel="bookmark" title="‘Call Of Duty: Black Ops Cold War’ trailer teases new Zombies map set in Vietnam">‘Call Of Duty: Black Ops Cold War’ trailer teases new Zombies map set in Vietnam</a></h3>
                    
		            		            
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/news/gaming-news/valves-steam-game-festival-returns-this-february-with-500-free-demos-2867579" rel="bookmark" class="td-image-wrap " title="Valve&#8217;s Steam Game Festival returns this February with 500 free demos" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_122_d4d {
                                                      background-image: url("https://www.nme.com/wp-content/uploads/2021/01/hypetraindigital-black-book-800x508.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_122_d4d" style="background-image: url('https://www.nme.com/wp-content/uploads/2021/01/hypetraindigital-black-book-400x254.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.nme.com/news/gaming-news" class="td-post-category">Gaming News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/news/gaming-news/valves-steam-game-festival-returns-this-february-with-500-free-demos-2867579" rel="bookmark" title="Valve&#8217;s Steam Game Festival returns this February with 500 free demos">Valve&#8217;s Steam Game Festival returns this February with 500 free demos</a></h3>
                    
		            		            
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/news/music/virtual-hybrid-clubbing-and-gaming-events-are-coming-to-londons-tobacco-dock-venue-2867268" rel="bookmark" class="td-image-wrap " title="Virtual hybrid clubbing and gaming events are coming to London&#8217;s Tobacco Dock venue" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_123_e15 {
                                                      background-image: url("https://www.nme.com/wp-content/uploads/2020/03/clubbing1-800x508.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_123_e15" style="background-image: url('https://www.nme.com/wp-content/uploads/2020/03/clubbing1-400x254.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.nme.com/news/gaming-news" class="td-post-category">Gaming News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/news/music/virtual-hybrid-clubbing-and-gaming-events-are-coming-to-londons-tobacco-dock-venue-2867268" rel="bookmark" title="Virtual hybrid clubbing and gaming events are coming to London&#8217;s Tobacco Dock venue">Virtual hybrid clubbing and gaming events are coming to London&#8217;s Tobacco Dock venue</a></h3>
                    
		            		            
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/news/gaming-news/pokemon-diamond-and-pearl-remade-minecraft-fan-2867224" rel="bookmark" class="td-image-wrap " title="&#8216;Pokemon Diamond and Pearl&#8217; levels remade in &#8216;Minecraft&#8217; by fan" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_124_560 {
                                                      background-image: url("https://www.nme.com/wp-content/uploads/2021/01/Pokemon-Diamond-Pearl-800x508.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_124_560" style="background-image: url('https://www.nme.com/wp-content/uploads/2021/01/Pokemon-Diamond-Pearl-400x254.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.nme.com/news/gaming-news" class="td-post-category">Gaming News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/news/gaming-news/pokemon-diamond-and-pearl-remade-minecraft-fan-2867224" rel="bookmark" title="&#8216;Pokemon Diamond and Pearl&#8217; levels remade in &#8216;Minecraft&#8217; by fan">&#8216;Pokemon Diamond and Pearl&#8217; levels remade in &#8216;Minecraft&#8217; by fan</a></h3>
                    
		            		            
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_125_1cb" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_126_eee  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_126_eee,
                .tdi_126_eee .tdc-columns{
                    min-height: 0;
                }.tdi_126_eee,
				.tdi_126_eee .tdc-columns{
				    display: block;
				}.tdi_126_eee .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_126_eee{
margin-top:32px !important;
margin-bottom:32px !important;
position:relative;
}

.tdi_126_eee .td_block_wrap{ text-align:left }

</style>
<div class="tdi_125_1cb_rand_style td-element-style" ><style>
.tdi_125_1cb_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_128_e71  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_128_e71{
                    vertical-align: baseline;
                }.tdi_128_e71 > .wpb_wrapper,
				.tdi_128_e71 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_128_e71 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_128_e71 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_129_c33 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_129_c33{
margin-bottom:0px !important;
padding-top:12px !important;
padding-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_129_c33.td-a-rec{
					text-align: center;
				}.tdi_129_c33 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id="div-gpt-ad-story-2"></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_131_aea "><div class="td-fix-index"><div id="taboola-below-article">
  <script type='text/javascript'>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div>
</div></div></div></div></div></div><div id="tdi_132_557" class="tdc-row"><div class="vc_row tdi_133_66c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_133_66c,
                .tdi_133_66c .tdc-columns{
                    min-height: 0;
                }.tdi_133_66c,
				.tdi_133_66c .tdc-columns{
				    display: block;
				}.tdi_133_66c .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_133_66c{
margin-top:32px !important;
margin-bottom:32px !important;
}

.tdi_133_66c .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_135_910  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_135_910{
                    vertical-align: baseline;
                }.tdi_135_910 > .wpb_wrapper,
				.tdi_135_910 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_135_910 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_135_910 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_137_11e "><div class="td-fix-index"><div id="taboola-below-article">
  <script>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alan Wen"></span><meta itemprop="datePublished" content="2021-01-29T09:00:17+00:00"><meta itemprop="dateModified" content="2021-01-29T07:32:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/gaming-features/theres-never-been-a-better-time-to-play-the-yakuza-series-than-on-game-pass-2867756"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"></span><meta itemprop="name" content="NME | Music, Film, TV, Gaming &amp; Pop Culture News"></span><meta itemprop="headline" content="The Kiryu saga is the ultimate box set binge for gaming"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2021/01/The-Yakuza-Remastered-Collection-Credit-Sega-HERO@2000x1270.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1270"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_138_3fe" class="tdc-zone"><div class="tdc_zone tdi_139_5ef  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_139_5ef{
                    min-height: 0;
                }
</style><div id="tdi_140_057" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_141_075  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_141_075,
                .tdi_141_075 .tdc-columns{
                    min-height: 0;
                }.tdi_141_075,
				.tdi_141_075 .tdc-columns{
				    display: block;
				}.tdi_141_075 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_141_075{
padding-top:36px !important;
position:relative;
}

.tdi_141_075 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_140_057_rand_style td-element-style" ><style>
.tdi_140_057_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_143_0bc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_143_0bc{
                    vertical-align: baseline;
                }.tdi_143_0bc > .wpb_wrapper,
				.tdi_143_0bc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_143_0bc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_143_0bc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_145_169 ">
<style scoped>

/* inline tdc_css att */

.tdi_145_169{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_169{
margin-right:auto !important;
margin-bottom:24px !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><style>
  .site-footer {
    text-align: center !important;
  }

  .site-footer-logo {
    display: block;
    margin-bottom: 8px;
  }

  .site-footer-brand-statement {
    color: #ccc;
    font-size: 20px;
    font-weight: 500;
    line-height: 1.5;
    margin-bottom: 30px;
    margin-top: 18px;
  }

  @media (max-width: 767px) {
    .site-footer-brand-statement {
      font-size: 18px;
    }
  }

  .site-footer-mailing-list {
    font-style: italic;
    font-weight: 900;
    margin: 30px;
  }

  .site-footer-mailing-list h3 {
    color: #dd3333;
    margin: 6px !important;
  }

  .site-footer-mailing-list span {
    font-size: 18px;
  }

  .site-footer-social .tdm-social-item i {
    color: #fff;
    font-size: 20px;
    line-height: 36px;
    vertical-align: middle;
  }

  .site-footer-social .tdm-social-item i.td-icon-twitter {
    font-size: 16px;
  }

  .site-footer-social .tdm-social-item {
    height: 36px;
    margin: 5px 10px 5px 0;
    width: 36px;
  }

  .site-footer-social .tdm-social-item-wrap:last-child .tdm-social-item {
    margin-right: 0 !important;
  }

  .site-footer-nav ol {
    display: flex;
    justify-content: center;
    flex-flow: wrap;
    margin: 20px 0;
  }

  .site-footer-nav ol li {
    margin: 0;
  }

  .site-footer-nav ol li a {
    color: #fff;
    display: block;
    font-size: 12px;
    padding: 10px 16px;
    text-transform: uppercase;
    letter-spacing: 2px;
  }

  @media (max-width: 767px) {
    .site-footer-nav ol li a {
      padding: 6px 12px;
      width: 280px;
    }
  }

  .site-footer-copyright {
    color: #ccc;
    font-size: 12px;
    margin-bottom: 30px;
  }
</style>
<footer class="site-footer">
  <a href="https://www.nme.com/" class="site-footer-logo">
    <img src="https://www.nme.com/wp-content/uploads/2020/01/logo-nme-white.svg" alt="NME Logo" title="NME Logo" width="150">
  </a>
  <p class="site-footer-brand-statement">The world's defining voice in music and pop culture since 1952.</p>
  <div class="site-footer-mailing-list">
    <a href="http://eepurl.com/gvZWpL" target="_blank"><h3>Join Our Mailing List</h3></a>
    <a href="http://eepurl.com/gvZWpL" target="_blank" style="display: block; color:#fff;"><span>Sign Up Now &gt;</span></a>
  </div>
  <div class="site-footer-social tdm-social-wrapper">
    <div class="tdm-social-item-wrap">
      <a href="https://www.facebook.com/nmemagazine/" class="tdm-social-item" title="Facebook">
        <i class="td-icon-font td-icon-facebook"></i>
      </a>
      <div class="tdm-social-item-wrap">
        <a href="https://www.instagram.com/nmemagazine/" class="tdm-social-item" title="Instagram">
          <i class="td-icon-font td-icon-instagram"></i>
        </a>
      </div>
      <div class="tdm-social-item-wrap">
        <a href="https://twitter.com/nme/" class="tdm-social-item" title="Twitter">
          <i class="td-icon-font td-icon-twitter"></i>
        </a>
      </div>
      <div class="tdm-social-item-wrap">
        <a href="https://www.youtube.com/nme" class="tdm-social-item" title="YouTube">
          <i class="td-icon-font td-icon-youtube"></i>
        </a>
      </div>
    </div>
  </div>
  <nav class="site-footer-nav">
    <ol>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/" target="_blank">Privacy Policy</a></li>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies" target="_blank">Cookies Policy</a></li>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/" target="_blank">Terms of Use</a></li>
      <li><a href="https://www.nme.com/advertise" target="_blank">Advertise</a></li>
      <li><a href="https://www.nme.com/contact" target="_blank">Contact</a></li>
    </ol>
  </nav>
  <p class="site-footer-copyright">
    &copy; 2021 NME is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong>
  </p>
  <script>
    (function() {
      if (wordpress.locale === 'en_uk') {
        return;
      }

      const mailChimpIds = { 'en_au': 'gNcoU9', 'en_asia': 'hbiqpb' };
      document.querySelectorAll('.site-footer-mailing-list a').forEach((el) => {
        el.href = el.href.replace('gvZWpL', mailChimpIds[wordpress.locale]);
      });

      document.querySelectorAll('.site-footer a[href^="https://www.nme.com/"]').forEach((el) => {
        el.href = el.href.replace('https://www.nme.com/', 'https://www.nme.com/' + wordpress.locale + '/');
      });
    })();
  </script>
</footer>
</div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6013ceb570d7c
    -->

    <script type='text/javascript' src='https://www.nme.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>
  (function () {
    if (wordpress.hideAllAds) {
      jQuery('.td-a-rec').remove();
      jQuery('.td-a-ad').remove();
      jQuery('.billboard-ad').remove();
    }
  }());
</script>

<script>
  googletag.cmd.push(function() {
    if (wordpress.hideAllAds) { return; }

    if (wordpress.pageId) {
      googletag.pubads().setTargeting('pageId', [wordpress.pageId]);
    } else if (wordpress.postId) {
      googletag.pubads().setTargeting('postId', [wordpress.postId]);
      if (wordpress.postCategories) {
        googletag.pubads().setTargeting('category', wordpress.postCategories);
      }
    } else if (wordpress.categories) {
      googletag.pubads().setTargeting('category', wordpress.categories);
    }

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>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</script>

<div id="div-gpt-ad-gumgum-0" style="line-height: 0;"><script>googletag.cmd.push(function() { if (wordpress.hideAllAds) {return;} googletag.display('div-gpt-ad-gumgum-0'); });</script></div>

<script>
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
    pubID: 'b4b32f85-1081-4fb5-b695-99840f20bc7e',
    adServer: 'googletag',
    bidTimeout: 2e3
  });

  googletag.cmd.push(function() {
    // request the bids for the four googletag slots
    apstag.fetchBids({ slots: amsSlots }, function(bids) {
      // set apstag bids, then trigger the first request to GAM
      googletag.cmd.push(function() {
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      var xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && this.status == 404) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    var elems = document.querySelectorAll('img');
    Array.prototype.forEach.call(elems, function(elem) {
      elem.addEventListener('error', function(event) {
        if (event.target.src.match(/\/wp-content\/uploads/)) {
          requestImage(event.target.src);
        }
      });
    });
  })();
</script>

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>