<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Neil Innes: A ninja of comedy and melody who touched Python, The Beatles and Oasis</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.nme.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.nme.com/wp-content/uploads/2019/12/logo-nme@64w.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The NME Obituary for a Shakespearean master of madness..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nme.com/blogs/nme-blogs/neil-innes-obituary-nme-2591810" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Neil Innes: A ninja of comedy and melody who touched Python, The Beatles and Oasis" />
<meta property="og:description" content="The NME Obituary for a Shakespearean master of madness..." />
<meta property="og:url" content="https://www.nme.com/blogs/nme-blogs/neil-innes-obituary-nme-2591810" />
<meta property="og:site_name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM" />
<meta property="article:tag" content="." />
<meta property="article:section" content="NME Blogs" />
<meta property="article:published_time" content="2019-12-31T11:19:34+00:00" />
<meta property="article:modified_time" content="2019-12-31T11:22:11+00:00" />
<meta property="og:updated_time" content="2019-12-31T11:22:11+00:00" />
<meta property="og:image" content="https://www.nme.com/wp-content/uploads/2019/12/ni.jpg" />
<meta property="og:image:secure_url" content="https://www.nme.com/wp-content/uploads/2019/12/ni.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1270" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The NME Obituary for a Shakespearean master of madness..." />
<meta name="twitter:title" content="Neil Innes: A ninja of comedy and melody who touched Python, The Beatles and Oasis" />
<meta name="twitter:image" content="https://www.nme.com/wp-content/uploads/2019/12/ni.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nme.com/#website","url":"https://www.nme.com/","name":"NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM","description":"NME.COM brings you the latest music news and reviews, along with music videos and galleries, plus band features, blogs on your favourite artists, concert tickets, competitions and more","potentialAction":{"@type":"SearchAction","target":"https://www.nme.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nme.com/blogs/nme-blogs/neil-innes-obituary-nme-2591810#primaryimage","url":"https://www.nme.com/wp-content/uploads/2019/12/ni.jpg","width":2000,"height":1270},{"@type":"WebPage","@id":"https://www.nme.com/blogs/nme-blogs/neil-innes-obituary-nme-2591810#webpage","url":"https://www.nme.com/blogs/nme-blogs/neil-innes-obituary-nme-2591810","inLanguage":"en-GB","name":"Neil Innes: A ninja of comedy and melody who touched Python, The Beatles and Oasis","isPartOf":{"@id":"https://www.nme.com/#website"},"primaryImageOfPage":{"@id":"https://www.nme.com/blogs/nme-blogs/neil-innes-obituary-nme-2591810#primaryimage"},"datePublished":"2019-12-31T11:19:34+00:00","dateModified":"2019-12-31T11:22:11+00:00","author":{"@id":"https://www.nme.com/#/schema/person/07dd7ec33df2e1788a0cb8521b24f0ff"},"description":"The NME Obituary for a Shakespearean master of madness..."},{"@type":["Person"],"@id":"https://www.nme.com/#/schema/person/07dd7ec33df2e1788a0cb8521b24f0ff","name":"Mark Beaumont","image":{"@type":"ImageObject","@id":"https://www.nme.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ce2019943fbbb8c934d9a5b81dd8b829?s=96&d=mm&r=g","caption":"Mark Beaumont"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.nme.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM &raquo; Feed" href="https://www.nme.com/feed" />
<link rel="alternate" type="application/rss+xml" title="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM &raquo; Comments Feed" href="https://www.nme.com/comments/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67691-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67691-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Mark Beaumont');
		__gaTracker('set', 'dimension2', '2019-12-31T11:19:34+00:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nme.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nme.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.nme.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nme.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.nme.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.nme.com/?p=2591810' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fblogs%2Fnme-blogs%2Fneil-innes-obituary-nme-2591810" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fblogs%2Fnme-blogs%2Fneil-innes-obituary-nme-2591810&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e88eef4b1d","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"e88eef4b1d","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<link rel="amphtml" href="https://www.nme.com/blogs/nme-blogs/neil-innes-obituary-nme-2591810?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Mailchimp -->
<script src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script>
  var mailchimpListId = 'ead3f697a0';
  if (document.location.pathname.match(/^\/en_au/)) {
    mailchimpListId = 'a0a5799a1f';
  }
  window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"bba8a163bb9011787872f7ea4","lid":mailchimpListId,"uniqueMethods":true}) })
</script>

<!-- Apester -->
<script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script>

<!-- Google Ad Manager -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || { cmd: [] };
  googletag.cmd.push(function() {
    var leaderboardMapping = googletag.sizeMapping()
      .addSize([1018, 0], [[728, 90], [970, 90], [970, 250]]) // Desktop
      .addSize([508, 0], [468, 60]) // Tablet
      .addSize([0, 0], [])
      .build();

    var sidebarMapping = googletag.sizeMapping()
      .addSize([1020, 0], [[300, 250], [300, 600]]) // Desktop
      .addSize([768, 0], [[200, 200]]) // Tablet
      .addSize([0, 0], [300, 250])
      .build();

    var skinMapping = googletag.sizeMapping()
      .addSize([1200, 0], [[1, 1]]) // Desktop
      .addSize([0, 0], [])
      .build();

    // Skin
    googletag.defineSlot('/21758830223/nme/skin', [[1, 1]], 'div-gpt-ad-skin-0')
      .defineSizeMapping(skinMapping)
      .addService(googletag.pubads());

    // GumGum
    googletag.defineSlot('/21758830223/nme/gumgum', [[1, 1]], 'div-gpt-ad-gumgum-0')
      .addService(googletag.pubads());

    // Leaderboard
    googletag
      .defineSlot('/21758830223/nme/leaderboard', [[468, 60], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-leaderboard-0')
      .defineSizeMapping(leaderboardMapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Leaderboard Mobile
    googletag
      .defineSlot('/21758830223/nme/leaderboard', [[300, 50], [320, 50]], 'div-gpt-ad-leaderboard-1')
      .addService(googletag.pubads());

    // Sidebar 1
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-1')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar1'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 2
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-2')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar2'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 3
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-3')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar3'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 4
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-4')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar4'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 5
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-5')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar5'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 6
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-6')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar6'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Article 1
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-1')
      .addService(googletag.pubads())
      .setTargeting('slot', ['article1'])
      .setCollapseEmptyDiv(true, true);

    // Article 2
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-2')
      .addService(googletag.pubads())
      .setTargeting('slot', ['article2'])
      .setCollapseEmptyDiv(true, true);

    // Article 3
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-3')
      .addService(googletag.pubads())
      .setTargeting('slot', ['article3'])
      .setCollapseEmptyDiv(true, true);

    // Article 4
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-4')
      .addService(googletag.pubads())
      .setTargeting('slot', ['article4'])
      .setCollapseEmptyDiv(true, true);
  });
</script>

<!-- Unruly -->
<script>
  var unruly = window.unruly || {};
  unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-ca74506e-7a00-4a92-86b7-b23fce4cdf83-loader.js"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2300206660218433');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2300206660218433&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Taboola -->
<script type='text/javascript'>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/bandlab-nme/loader.js');
</script>
<!-- End Taboola -->

<script>
  document.addEventListener('DOMContentLoaded', function() {
    var canonicalURl = document.querySelector('link[rel="canonical"]');
    if (canonicalURl.href.indexOf('en_au') > 0) {
      // Replace links to home page
      var homeLinksElems = document.querySelectorAll('a[href="https://www.nme.com/"]');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        elem.href = 'https://www.nme.com/en_au/';
      });

      // Remove links that are not within the same language
      var homeLinksElems = document.querySelectorAll('.tdc-content-wrap a[href^="https://www.nme.com/"], .tdc-content-wrap a[href^="https://nme.com/"], .tdc-content-wrap a[href^="http://nme.com/"], .tdc-content-wrap a[href^="http://www.nme.com/"]');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        if (elem.closest('ul') && elem.closest('ul').innerHTML.match(/read more/i)) {
          elem.closest('ul').remove();
        } else if (!elem.pathname.match(/^\/(en_au|wp-admin)/)) {
          elem.outerHTML = elem.innerHTML;
        }
      });
    }
  });
</script>

<script>
  function getJSON(url, successHandler, errorHandler) {
    var xhr = new XMLHttpRequest();
    xhr.open('get', url, true);
    xhr.responseType = 'json';
    xhr.onload = function() {
      var status = xhr.status;
      if (status === 200) {
        return successHandler && successHandler(xhr.response);
      }
      return errorHandler && errorHandler(status);
    };
    xhr.send();
  }

  function getDocument(url, successHandler, errorHandler) {
    var xhr = new XMLHttpRequest();
    xhr.open('get', url, true);
    xhr.responseType = 'document';
    xhr.onload = function() {
      var status = xhr.status;
      if (status === 200) {
        return successHandler && successHandler(xhr.response);
      }
      return errorHandler && errorHandler(status);
    };
    xhr.send();
  }

  function getCountry() {
    var getCountryPromise = new Promise(function(resolve) {
      var geoIpUrl = 'https://api.ipinfodb.com/v3/ip-country/?key=3c7eb321ddd92e3e2ca2e422c9f3c0e808446c3eda6ab37d21a905eb769ad3bb&format=json';

      getJSON(geoIpUrl, function(data) {
        resolve(data.countryName)
      });
    });
    return getCountryPromise;
  }

  // Region restricted articles
  document.addEventListener('DOMContentLoaded', function() {
    var path = document.location.pathname;
    if (path.match(/(2558142|2558416|2583482|2574465|2579190|2558418)$/)) {
      document.body.style.display = 'none';
      getCountry().then(function(countryName) {
        if (countryName !== 'United Kingdom') {
          document.location.href = '/404';
          return;
        }
        document.body.style.display = 'block';
      });
    }
  });

  // Load trending block
  document.addEventListener('DOMContentLoaded', function() {
    var trendingBlocks = document.querySelectorAll('[data-trending]');

    if (!trendingBlocks) {
      return;
    }

    var path = document.location.pathname;
    var locale = path.match(/^\/([a-z][a-z]_[a-z][a-z]\/)/) ? path.match(/^\/([a-z][a-z]_[a-z][a-z]\/)/)[1] : '';
    getDocument(document.location.origin + '/' + locale + 'trending', function(data) {
      try {
        var documentElement = data;
        var trendingHtml = documentElement.querySelector('.td_flex_block').outerHTML;

        Array.prototype.forEach.call(trendingBlocks, function(elem) {
          elem.innerHTML = trendingHtml;
        });
        window.dispatchEvent(new Event('resize'));
      } catch (e) {
        console.log('No trending page available');
      }
    });
  });
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e2001a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e2001a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e2001a;
                }
                .tdm-btn-style1 {
					background-color: #e2001a;
				}
				.tdm-btn-style2:before {
				    border-color: #e2001a;
				}
				.tdm-btn-style2 {
				    color: #e2001a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e2001a;
                    -moz-box-shadow: 0 2px 16px #e2001a;
                    box-shadow: 0 2px 16px #e2001a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e2001a;
                    -moz-box-shadow: 0 4px 26px #e2001a;
                    box-shadow: 0 4px 26px #e2001a;
				}
</style>

	<style id="tdw-css-placeholder">body,
p {
  font-family: Roboto, Arial;
}
h1,
h2,
h3,
h4,
h5,
h6 {
  font-family: Roboto, sans-serif;
}
.page-content-smart-list p {
  font-size: 18px;
  line-height: 1.6;
}
.trending-header {
  font-weight: 500;
}
.td-review-final-score {
  display: none;
}
@media only screen and (min-width: 768px) {
  body {
    overflow-y: scroll;
  }
}
body {
  -webkit-font-smoothing: antialiased;
}
/* Posts embeddabled */
.tagdiv-type iframe.instagram-media {
  max-width: 520px !important;
  margin-left: auto !important;
  margin-right: auto !important;
}
.featured-video-container .wpb_video_wrapper {
  margin-bottom: 0;
}
/* Ad Blocks */
@media (min-width: 768px) {
  .tdb_single_content .id_ad_content-horiz-left > div,
  .tdb_single_content .id_ad_content-horiz-right > div,
  .tdb_single_content .id_ad_content-horiz-center > div,
  .tdb_single_content .id_ad_content-horiz-left .adsbygoogle,
  .tdb_single_content .id_ad_content-horiz-right .adsbygoogle,
  .tdb_single_content .id_ad_content-horiz-center .adsbygoogle {
    margin: 0 auto 26px auto;
  }
}
.tagdiv-type .apester-element {
  margin-bottom: 26px;
}
.td-a-rec-id-custom_ad_1,
.td-a-rec-id-custom_ad_2,
.td-a-rec-id-custom_ad_3,
.td-a-rec-id-custom_ad_4,
.td-a-rec-id-custom_ad_5 {
  display: initial;
}
.tagdiv-type embed,
.tagdiv-type iframe,
.tagdiv-type object {
  display: block;
  margin: 0 auto;
}
/* JW Player in articles body */
.tagdiv-type .jwplayer,
.tagdiv-type .jw-error {
  margin-bottom: 26px;
  max-width: 100%;
}
/* Custom - Add post details */
@media (min-width: 767px) {
  .post-details p {
    float: left;
    margin-right: 30px;
  }
}
.post-details img {
  max-height: 280px;
  max-width: 280px;
}
.post-details ul li {
  margin-bottom: 6px !important;
}
#wpadminbar,
#tdw-css-writer {
  z-index: 10000001;
}
.td-post-content div,
.td-post-content p,
.td-post-content ul li {
  font-size: 18px;
}
@media (min-width: 768px) {
  .td-post-content div,
  .td-post-content p,
  .td-post-content ul li {
    font-size: 19px;
  }
}
@media (min-width: 1024px) {
  .td-post-content div,
  .td-post-content p,
  .td-post-content ul li {
    font-size: 20px;
  }
}
.td-post-content figcaption > div {
  font-size: unset;
}
.td_module_flex_1 .td-image-wrap {
  padding-bottom: 63.5%;
}
/* Reset Open Sans */
.tdb_header_menu .tdb-menu > li > a,
.tdb_header_menu .td-subcat-more > .tdb-menu-item-text,
.tdb_header_menu .tdb-menu-items-dropdown,
.tdb_header_categories .tdb-head-cat-item,
.tdb-horiz-menu li,
.tdb_header_user .tdb-head-usr-item,
.tdb_header_date .tdb-head-date-txt,
.tdb-post-meta,
.tdb_single_categories,
.tdb_single_subtitle p,
.tdb_single_source,
.tdb_single_via,
.tdb_single_tags,
.tdb-author-box .tdb-author-name,
.tdb_category_subcategories .tdb-subcategory-descr,
.tdb-breadcrumbs {
  font-family: unset;
}
.author-big-read-template .tdb-author-name-wrap {
  margin: auto;
}
.big-read-cover {
  margin-left: 10% !important;
  width: calc(80%) !important;
}
#caption-attachment-2588644 {
  text-align: center !important;
}
@media (max-width: 768px) {
  .featured-image-big-read-template .tdb-block-inner {
    margin-left: -20px;
    margin-right: -20px;
  }
}
@media (min-width: 1141px) {
  :not(.has-skin) .article-content-row {
    margin-left: 150px;
  }
}
@media (max-width: 1140px) and (min-width: 1019px) {
  :not(.has-skin) .article-content-row {
    margin-left: 100px;
  }
}
@media (max-width: 1018px) and (min-width: 768px) {
  :not(.has-skin) .article-content-row {
    margin-left: 20px;
  }
}
.td-element-style-after,
.td-element-style-before {
  transition: unset;
}
</style></head>

<body class="post-template-default single single-post postid-2591810 single-format-standard td-standard-pack neil-innes-obituary-nme global-block-template-2 tdb_template_112674 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nmemagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nmemagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/nmemagazine/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nme" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-2564674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-2564674"><a href="/news/music">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2576793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576793"><a href="https://www.nme.com/news/music">Music News</a></li>
	<li id="menu-item-2576794" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs">Opinion</a></li>
	<li id="menu-item-2576795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576795"><a href="https://www.nme.com/music-interviews">Music Interviews</a></li>
	<li id="menu-item-2577967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577967"><a href="https://www.nme.com/reviews/album">Album Reviews</a></li>
	<li id="menu-item-2577708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577708"><a href="https://www.nme.com/reviews/live">Live Reviews</a></li>
	<li id="menu-item-2577969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577969"><a href="https://www.nme.com/new-album-releases">Album Release Dates</a></li>
	<li id="menu-item-2579543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar">New Music</a></li>
</ul>
</li>
<li id="menu-item-2576800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2576800"><a href="https://www.nme.com/news/film">Film<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2576797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576797"><a href="https://www.nme.com/news/film">Film News</a></li>
	<li id="menu-item-2576802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576802"><a href="https://www.nme.com/blogs/the-movies-blog">Opinion</a></li>
	<li id="menu-item-2576799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576799"><a href="https://www.nme.com/film-interviews">Film Interviews</a></li>
	<li id="menu-item-2577968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577968"><a href="https://www.nme.com/reviews/film-reviews">Film Reviews</a></li>
	<li id="menu-item-2564686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564686"><a href="/film-releases">Film Release Dates</a></li>
</ul>
</li>
<li id="menu-item-2577966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2577966"><a href="https://www.nme.com/news/tv">TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2580071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580071"><a href="https://www.nme.com/news/tv">TV News</a></li>
	<li id="menu-item-2580070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580070"><a href="https://www.nme.com/tv-interviews">TV Interviews</a></li>
	<li id="menu-item-2580069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580069"><a href="https://www.nme.com/blogs/tv-blogs">TV Blogs</a></li>
	<li id="menu-item-2580072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580072"><a href="https://www.nme.com/photos/tv-photos">TV Photos</a></li>
</ul>
</li>
<li id="menu-item-2577965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577965"><a href="https://www.nme.com/video">Video</a></li>
<li id="menu-item-2577651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2577651"><a href="https://www.nme.com/tickets">The Gig Guide<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2577653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577653"><a href="https://www.nme.com/tickets/birmingham-gig-guide">Birmingham</a></li>
	<li id="menu-item-2577654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577654"><a href="https://www.nme.com/tickets/brighton-gig-guide">Brighton</a></li>
	<li id="menu-item-2577655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577655"><a href="https://www.nme.com/tickets/bristol-gig-guide">Bristol</a></li>
	<li id="menu-item-2577656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577656"><a href="https://www.nme.com/tickets/cardiff-gig-guide">Cardiff</a></li>
	<li id="menu-item-2577657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577657"><a href="https://www.nme.com/tickets/glasgow-gig-guide">Glasgow</a></li>
	<li id="menu-item-2577658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577658"><a href="https://www.nme.com/tickets/leeds-gig-guide">Leeds</a></li>
	<li id="menu-item-2577659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577659"><a href="https://www.nme.com/tickets/london-gig-guide">London</a></li>
	<li id="menu-item-2577660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577660"><a href="https://www.nme.com/tickets/manchester-gig-guide">Manchester</a></li>
	<li id="menu-item-2577661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577661"><a href="https://www.nme.com/tickets/newcastle-gig-guide">Newcastle</a></li>
	<li id="menu-item-2577662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577662"><a href="https://www.nme.com/tickets/paris-gig-guide">Paris</a></li>
	<li id="menu-item-2577663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577663"><a href="https://www.nme.com/tickets/sheffield-gig-guide">Sheffield</a></li>
</ul>
</li>
<li id="menu-item-2564679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2564679"><a href="http://www.nmemerch.com">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2564676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564676"><a rel="nofollow" href="http://www.nmemerch.com">Merch</a></li>
	<li id="menu-item-2564680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines">NME Special Issues</a></li>
	<li id="menu-item-2564681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide">Ultimate Music Guides</a></li>
	<li id="menu-item-2564682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines">History Of Rock</a></li>
</ul>
</li>
<li id="menu-item-2564685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
<li id="menu-item-2579343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2579343"><a href="/discount-codes">Discount Codes</a></li>
<li id="menu-item-2581549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2581549"><a href="https://aaa.nme.com/">NME AAA</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nme.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_ffe" class="tdc-zone"><div class="tdc_zone tdi_2_562  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_562{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_562{
position:relative;
}
}

</style>
<div class="tdi_1_ffe_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_ffe_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_6bf" class="tdc-row stretch_row"><div class="vc_row tdi_4_760  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_760{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_760{
padding-top:12px !important;
padding-bottom:12px !important;
position:relative;
}
}

</style>
<div class="tdi_3_6bf_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_6bf_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_6bf_rand_style{
background-color:#fafafa !important;
}
}
 </style></div><div class="vc_column tdi_6_6a4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_6a4{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_7_fff td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_fff{
margin-bottom:0px !important;
}
}

</style><div id="div-gpt-ad-leaderboard-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-1'); });</script></div>
</div></div></div></div></div><div id="tdi_8_a65" class="tdc-row stretch_row"><div class="vc_row tdi_9_55b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_9_55b{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_55b{
padding-top:6px !important;
padding-bottom:6px !important;
position:relative;
}
}

</style>
<div class="tdi_8_a65_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_8_a65_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}
</style></div></div><div class="vc_column tdi_11_200  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_200{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_200{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_200{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_600 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_12_600" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_600{
margin-right:-7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_600 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_12_600 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_600 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_662  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_662{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_662{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_662{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_16_670 ">
<style scoped>

/* inline tdc_css att */

.tdi_16_670{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_18_62a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18_62a{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_62a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_62a{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:20% !important;
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_19_b7e" class="tdc-zone"><div class="tdc_zone tdi_20_077  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20_077{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_077{
position:relative;
}
}

</style>
<div class="tdi_19_b7e_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_19_b7e_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_21_7b5" class="tdc-row stretch_row"><div class="vc_row tdi_22_f7e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_f7e{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_f7e{
padding-top:6px !important;
padding-bottom:6px !important;
position:relative;
}
}

</style>
<div class="tdi_21_7b5_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_21_7b5_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}
</style></div></div><div class="vc_column tdi_24_500  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_500{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_24_500{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_500{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_25_c77 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_25_c77" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_c77{
margin-right:-7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_c77 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_25_c77 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_c77 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_27_596  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27_596{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_596{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_596{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_29_1f7 ">
<style scoped>

/* inline tdc_css att */

.tdi_29_1f7{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div>
</div></div></div></div><div class="vc_column tdi_31_aff  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_aff{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_31_aff{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_aff{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_32_0e2 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_32_0e2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_0e2{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_0e2{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32_0e2 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_32_0e2 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_32_0e2 .tdb-header-search-button-mob i{
                    font-size: 26px;
                
                    width: 44.2px;
					height: 44.2px;
					line-height:  44.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_33_23e" class="tdc-zone"><div class="tdc_zone tdi_34_f80  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_34_f80{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_34_f80{
z-index:0 !important;
position:relative;
}

</style>
<div class="tdi_33_23e_rand_style td-element-style" ><style>
.tdi_33_23e_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_35_8bf" class="tdc-row stretch_row"><div class="vc_row tdi_36_e62 billboard-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36_e62{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_36_e62{
padding-top:12px !important;
padding-bottom:12px !important;
position:relative;
}

.tdi_36_e62 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_8bf_rand_style td-element-style" ><style>
.tdi_35_8bf_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_38_be6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_be6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_39_e88 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_39_e88{
justify-content:center !important;
text-align:center !important;
}

</style><div id="div-gpt-ad-leaderboard-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-0'); });</script></div>
</div></div></div></div></div><div id="tdi_40_a26" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_41_f7e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_41_f7e{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_41_f7e{
position:relative;
}

.tdi_41_f7e .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_a26_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_40_a26_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}
</style></div></div><div class="vc_column tdi_43_976  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_976{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_45_ab2 ">
<style scoped>

/* inline tdc_css att */

.tdi_45_ab2{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_45_ab2 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_45_ab2{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_ab2{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display:inline-block; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <h1>
        <span class="tdb-logo-img-wrap" style="margin: 0px 10px 0px 0px;">
          <img class="tdb-logo-img"
               src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
               title="NME Logo" width="120">
        </span>
      </h1>
    </a>
  </div>
</div></div></div><div class="td_block_wrap tdb_header_menu tdi_46_c6b tds_menu_active2 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline tdb-mm-align-parent td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_46_c6b"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_46_c6b{
margin-left:24px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_46_c6b { 
display:inline-block !important;
} }

</style>
<style>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</style>
<style>
.tdi_46_c6b .tdb-menu > li > a:after,
				.tdi_46_c6b .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0px;
				
				    border-style: solid;
				
				    border-color: #ffffff;
				}
</style>
<style>
.tdi_46_c6b .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_46_c6b .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_46_c6b .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_46_c6b .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_46_c6b .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_46_c6b .td-pulldown-filter-list li:hover a{
					color: #e2001a;
				}
</style><div id=tdi_46_c6b class="td_block_inner td-fix-index"><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/news/music">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/music-interviews">Music Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/reviews/album">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/reviews/live">Live Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577969"><a href="https://www.nme.com/new-album-releases">Album Release Dates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar">New Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2576800 tdb-menu-item-inactive"><a href="https://www.nme.com/news/film">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576797"><a href="https://www.nme.com/news/film">Film News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576802"><a href="https://www.nme.com/blogs/the-movies-blog">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576799"><a href="https://www.nme.com/film-interviews">Film Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577968"><a href="https://www.nme.com/reviews/film-reviews">Film Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564686"><a href="/film-releases">Film Release Dates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966 tdb-menu-item-inactive"><a href="https://www.nme.com/news/tv">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580071"><a href="https://www.nme.com/news/tv">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580070"><a href="https://www.nme.com/tv-interviews">TV Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580069"><a href="https://www.nme.com/blogs/tv-blogs">TV Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580072"><a href="https://www.nme.com/photos/tv-photos">TV Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577965"><a href="https://www.nme.com/video">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577651 tdb-menu-item-inactive"><a href="https://www.nme.com/tickets">The Gig Guide</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577653"><a href="https://www.nme.com/tickets/birmingham-gig-guide">Birmingham</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577654"><a href="https://www.nme.com/tickets/brighton-gig-guide">Brighton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577655"><a href="https://www.nme.com/tickets/bristol-gig-guide">Bristol</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577656"><a href="https://www.nme.com/tickets/cardiff-gig-guide">Cardiff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577657"><a href="https://www.nme.com/tickets/glasgow-gig-guide">Glasgow</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577658"><a href="https://www.nme.com/tickets/leeds-gig-guide">Leeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577659"><a href="https://www.nme.com/tickets/london-gig-guide">London</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577660"><a href="https://www.nme.com/tickets/manchester-gig-guide">Manchester</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577661"><a href="https://www.nme.com/tickets/newcastle-gig-guide">Newcastle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577662"><a href="https://www.nme.com/tickets/paris-gig-guide">Paris</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577663"><a href="https://www.nme.com/tickets/sheffield-gig-guide">Sheffield</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="http://www.nmemerch.com">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564676"><a rel="nofollow" href="http://www.nmemerch.com">Merch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines">NME Special Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide">Ultimate Music Guides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines">History Of Rock</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes">Discount Codes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2581549"><a href="https://aaa.nme.com/">NME AAA</a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_49_2a7" class="tdc-zone"><div class="tdc_zone tdi_50_750  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_50_750{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_50_750{
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<div class="tdi_49_2a7_rand_style td-element-style" ><style>
.tdi_49_2a7_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_51_62a" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_52_ea6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52_ea6{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_52_ea6{
padding-top:5px !important;
}

.tdi_52_ea6 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_54_026  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_026{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_54_026{
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_56_6ef ">
<style scoped>

/* inline tdc_css att */

.tdi_56_6ef{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_56_6ef { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_6ef{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display:inline-block; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0px 10px 0px 0px;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div></div></div><div class="td_block_wrap tdb_header_menu tdi_57_cf5 tds_menu_active2 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline tdb-mm-align-parent td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_57_cf5"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_57_cf5{
margin-left:24px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_57_cf5 { 
display:inline-block !important;
} }

</style>
<style>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</style>
<style>
.tdi_57_cf5 .tdb-menu > li > a:after,
				.tdi_57_cf5 .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0 0 3px 0;
				
				    border-style: solid;
				
				    border-color: #e2001a;
				}
</style>
<style>
.tdi_57_cf5 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_57_cf5 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_57_cf5 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_57_cf5 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_57_cf5 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_57_cf5 .td-pulldown-filter-list li:hover a{
					color: #e2001a;
				}
</style><div id=tdi_57_cf5 class="td_block_inner td-fix-index"><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/news/music">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/music-interviews">Music Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/reviews/album">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/reviews/live">Live Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577969"><a href="https://www.nme.com/new-album-releases">Album Release Dates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar">New Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2576800 tdb-menu-item-inactive"><a href="https://www.nme.com/news/film">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576797"><a href="https://www.nme.com/news/film">Film News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576802"><a href="https://www.nme.com/blogs/the-movies-blog">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576799"><a href="https://www.nme.com/film-interviews">Film Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577968"><a href="https://www.nme.com/reviews/film-reviews">Film Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564686"><a href="/film-releases">Film Release Dates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966 tdb-menu-item-inactive"><a href="https://www.nme.com/news/tv">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580071"><a href="https://www.nme.com/news/tv">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580070"><a href="https://www.nme.com/tv-interviews">TV Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580069"><a href="https://www.nme.com/blogs/tv-blogs">TV Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580072"><a href="https://www.nme.com/photos/tv-photos">TV Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577965"><a href="https://www.nme.com/video">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577651 tdb-menu-item-inactive"><a href="https://www.nme.com/tickets">The Gig Guide</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577653"><a href="https://www.nme.com/tickets/birmingham-gig-guide">Birmingham</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577654"><a href="https://www.nme.com/tickets/brighton-gig-guide">Brighton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577655"><a href="https://www.nme.com/tickets/bristol-gig-guide">Bristol</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577656"><a href="https://www.nme.com/tickets/cardiff-gig-guide">Cardiff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577657"><a href="https://www.nme.com/tickets/glasgow-gig-guide">Glasgow</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577658"><a href="https://www.nme.com/tickets/leeds-gig-guide">Leeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577659"><a href="https://www.nme.com/tickets/london-gig-guide">London</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577660"><a href="https://www.nme.com/tickets/manchester-gig-guide">Manchester</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577661"><a href="https://www.nme.com/tickets/newcastle-gig-guide">Newcastle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577662"><a href="https://www.nme.com/tickets/paris-gig-guide">Paris</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577663"><a href="https://www.nme.com/tickets/sheffield-gig-guide">Sheffield</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="http://www.nmemerch.com">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564676"><a rel="nofollow" href="http://www.nmemerch.com">Merch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines">NME Special Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide">Ultimate Music Guides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines">History Of Rock</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes">Discount Codes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2581549"><a href="https://aaa.nme.com/">NME AAA</a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2591810" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-112674"
                    class="post-112674 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_60_abb" class="tdc-zone"><div class="tdc_zone tdi_61_725  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_61_725{
                    min-height: 0;
                }
</style><div id="tdi_62_20b" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_63_a5a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63_a5a{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_63_a5a{
margin-bottom:10px !important;
}
}

</style><div class="vc_column tdi_65_475  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_475{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_65_475{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_475{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_475{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_475{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_66_7ff td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_66_7ff" >
<style>

/* inline tdc_css att */

.tdi_66_7ff{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_7ff{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_7ff .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_66_7ff{
					text-align: left;
				}.tdi_66_7ff{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_66_7ff{
					font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Blogs" class="tdb-entry-crumb" href="https://www.nme.com/blogs">Blogs</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nme.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/blogs",
                                "name": "Blogs"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_67_f82 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_67_f82" >
<style>

/* inline tdc_css att */

.tdi_67_f82{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_f82{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_f82 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_67_f82 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_67_f82{
					text-align: left;
				}.tdi_67_f82 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_67_f82 .tdb-title-text{
					font-size:48px !important;line-height:1.3 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_67_f82 .tdb-title-text{
					font-size:42px !important;line-height:1.3 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_f82 .tdb-title-text{
					font-size:34px !important;line-height:1.3 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_f82 .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Neil Innes, 1944-2019: A ninja of comedy and melody who touched Python, The Beatles, Oasis and beyond</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_70_7bb  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_7bb{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_70_7bb {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70_7bb .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_72_2ea  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_72_2ea{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_72_2ea{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_2ea{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_73_fe0 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_73_fe0" >
<style>

/* inline tdc_css att */

.tdi_73_fe0{
margin-right:6px !important;
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_fe0{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_fe0{
                    display: inline-block;
                }.tdi_73_fe0 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_73_fe0 .tdb-author-name{
					color: #e50001;
				
					font-size:16px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_73_fe0 .tdb-author-by{
					font-size:16px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_fe0 .tdb-author-by{
					font-size:12px !important;line-height:1 !important;
				}.tdi_73_fe0 .tdb-author-name{
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73_fe0 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_73_fe0 .tdb-author-by{
					font-size:11px !important;line-height:1 !important;
				}.tdi_73_fe0 .tdb-author-name{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.nme.com/author/mark-beaumont">Mark Beaumont</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_f75 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_74_f75" >
<style>

/* inline tdc_css att */

.tdi_74_f75{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_f75{
margin-top:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_f75{
                    display: inline-block;
                
					font-size:13px !important;line-height:1 !important;
				}.tdi_74_f75 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_f75{
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-clock-o"></i><time class="entry-date updated td-module-date" datetime="2019-12-31T11:19:34+00:00" >3 mins ago</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_76_222  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_76_222{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_222{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_222{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_77_ee9 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_77_ee9" >
<style>

/* inline tdc_css att */

.tdi_77_ee9{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_ee9{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_ee9{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_77_ee9 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_77_ee9 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_77_ee9" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nme.com%2Fblogs%2Fnme-blogs%2Fneil-innes-obituary-nme-2591810">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Neil+Innes%2C+1944-2019%3A+A+ninja+of+comedy+and+melody+who+touched+Python%2C+The+Beatles%2C+Oasis+and+beyond&url=https%3A%2F%2Fwww.nme.com%2Fblogs%2Fnme-blogs%2Fneil-innes-obituary-nme-2591810&via=NME+Music+News%2C+Reviews%2C+Videos%2C+Galleries%2C+Tickets+and+Blogs+%7C+NME.COM">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nme.com/blogs/nme-blogs/neil-innes-obituary-nme-2591810&amp;media=https://www.nme.com/wp-content/uploads/2019/12/ni.jpg&description=The NME Obituary for a Shakespearean master of madness...">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Neil+Innes%2C+1944-2019%3A+A+ninja+of+comedy+and+melody+who+touched+Python%2C+The+Beatles%2C+Oasis+and+beyond %0A%0A https://www.nme.com/blogs/nme-blogs/neil-innes-obituary-nme-2591810">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_77_ee9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_79_f7f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_79_f7f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_81_bb0  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81_bb0{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_83_0c5  td_separator_solid td_separator_center"><span style="border-color:#f2f2f2;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_83_0c5{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_0c5{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83_0c5{
margin-top:10px !important;
display:none !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_84_5bb" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_85_075  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_85_075{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_85_075 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_85_075 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_85_075 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_85_075 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_85_075 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_85_075 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_85_075 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_85_075 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_87_f0f  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_87_f0f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_87_f0f{
width:calc(100% - 340px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_f0f{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_f0f{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_88_ff5 tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_88_ff5" >
<style>
/* custom css */
.tdi_88_ff5 .td-audio-player{
                    font-size: 12px;
                }.tdi_88_ff5 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_88_ff5:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.nme.com/wp-content/uploads/2019/12/ni-696x442.jpg" srcset="https://www.nme.com/wp-content/uploads/2019/12/ni-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2019/12/ni-1392x884.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="" 
                                        title="ni"
                                    />
                                    <figcaption class="tdb-caption-text">Neill Innes, 1944-2019 (Getty).</figcaption></figure></div></div><div class="vc_row_inner tdi_90_de0 article-content-row vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_90_de0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_92_a7f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_92_a7f{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_93_05b td-pb-border-top page-content td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_93_05b" >
<style>

/* inline tdc_css att */

.tdi_93_05b{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_05b{
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_05b{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_93_05b img.aligncenter,
				.td-pb-span12 .tdi_93_05b .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>When<a href="http://nme.com/artists/noel-gallagher"> Noel Gallagher</a> was called into the Creation offices in 1994 and told that he was the subject of a plagiarism lawsuit over similarities between <a href="http://nme.com/artists/noel-gallagher">Oasis</a>’ non-album single ‘Whatever’ and a track called ‘How Sweet To Be An Idiot’ by <a href="http://nme.com/artists/neil-innes">Neil Innes</a> of The Bonzo Dog Doo-Dah Band, Gallagher pled ignorance. He’d never heard the song, he claimed, and he probably believed he hadn’t.</p>
<p>For this was the fine art of Neil Innes, who <a href="https://www.nme.com/news/music/monty-python-rutles-neil-innes-died-2591717">died unexpectedly on December 29</a>, aged 75; he was a world class ninja of the melodic hook. Everyone who had ever seen him perform &#8216;Idiot&#8230;&#8217; during the <a href="http://nme.com/artists/monty-python">Monty Python</a> Live At The Hollywood Bowl show would undoubtedly have its infectious chorus surreptitiously imprinted forever in the back of their brain.</p>
<p>Likewise his only hit with the Bonzos, 1968’s ‘I’m The Urban Spaceman’, or one of his many contributions to the Monty Python musical canon – ‘Knights Of The Round Table’, or ‘Brave Sir Robin’. Whether as avant-garde comedy provocateur, straight song-writer or prime ‘60s and ‘70s musical satirist, Innes’ skill with a timelessly catchy melody verged on the surgical.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-article-1'); });
    </script>
  </div></div><p><iframe title="Bonzo Dog Doo Dah Band &quot;I&#039;m the Urban Spaceman&quot;" width="696" height="392" src="https://www.youtube.com/embed/xVr2hbE6aW0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br />
Born in Danbury, Essex in December 1944 and talented on piano and guitar from an early age, Innes would eventually study drama and fine art at Goldsmiths College in London and drawing at the Central School Of Art, where he first met Rodney Slater and Vivian Stanshall in a pub in 1963; Stanshall arrived wearing a Victorian frock coat, false plastic ears and with a Euphonium under his arm. Such attire was in keeping with the pair’s flailing trad jazz parody act The Bonzo Dog Dada Band, and Innes swiftly joined the band’s revolving line-up as a key songwriter and cohesive fulcrum.</p>
<p>Their mix of wit, mayhem, outlandish costumery, musicianship, cut-out comic speech bubbles and mid-set tap-dancing extravaganzas made the band a hit on the London pub circuit and in the Northern working men’s clubs. As a result, Innes and the band made their first TV appearance in 196 on Blue Peter, performing a Dadaist ‘20s style take on ‘Won’t You Come Home Bill Bailey’ featuring exploding saxophones, spoon solos and random gunshots.</p>
<p>After several unsuccessful singles, the band (now renamed The Bonzo Dog Doo-Dah Band and eventually The Bonzo Dog Band) embraced the psychedelic times, and found their fresh brand of jazz, surrealism and music hall psychedelia struck a chord with the times, and particularly the Sgt Pepper-era Beatles. Paul McCartney offered them a slot in his Magical Mystery Tour film, playing their Elvis pastiche ‘Death Cab For Cutie’ in the strip club scene, and they were hired as the weekly house band for an afternoon children’s comedy show called Do Not Adjust Your Set, which featured Michael Palin, Eric Idle and Terry Jones.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><interaction data-token="5644b81019aec6d348309b65" data-context="true" data-tags="" data-fallback="true"></interaction></div><p><figure id="attachment_2591726" aria-describedby="caption-attachment-2591726" style="width: 2000px" class="wp-caption alignnone"><img class="size-full wp-image-2591726" src="https://www.nme.com/wp-content/uploads/2019/12/Webp.net-resizeimage-5-8.jpg" alt="Monty Python" width="2000" height="1272" srcset="https://www.nme.com/wp-content/uploads/2019/12/Webp.net-resizeimage-5-8.jpg 2000w, https://www.nme.com/wp-content/uploads/2019/12/Webp.net-resizeimage-5-8-300x191.jpg 300w, https://www.nme.com/wp-content/uploads/2019/12/Webp.net-resizeimage-5-8-1024x651.jpg 1024w, https://www.nme.com/wp-content/uploads/2019/12/Webp.net-resizeimage-5-8-768x488.jpg 768w, https://www.nme.com/wp-content/uploads/2019/12/Webp.net-resizeimage-5-8-1536x977.jpg 1536w, https://www.nme.com/wp-content/uploads/2019/12/Webp.net-resizeimage-5-8-696x443.jpg 696w, https://www.nme.com/wp-content/uploads/2019/12/Webp.net-resizeimage-5-8-1392x885.jpg 1392w, https://www.nme.com/wp-content/uploads/2019/12/Webp.net-resizeimage-5-8-400x254.jpg 400w, https://www.nme.com/wp-content/uploads/2019/12/Webp.net-resizeimage-5-8-800x509.jpg 800w, https://www.nme.com/wp-content/uploads/2019/12/Webp.net-resizeimage-5-8-1068x679.jpg 1068w, https://www.nme.com/wp-content/uploads/2019/12/Webp.net-resizeimage-5-8-1920x1221.jpg 1920w" sizes="(max-width: 2000px) 100vw, 2000px" /><figcaption id="caption-attachment-2591726" class="wp-caption-text">Monty Python pose with a large scarf around their necks during a visit to Paris. (L-R): Terry Gilliam, Neil Innes, Eric Idle, and Terry Jones. CREDIT: Pierre Vauthey/Sygma</figcaption></figure></p>
<p>Besides giving the band vital exposure, several key relationships in Innes career were forged here; his link to the emerging Python team would prove fortuitous, while McCartney would co-produce the Bonzo’s only Top Five hit, ‘I’m The Urban Spaceman’, under the pseudonym Apollo C Vermouth. “I remember him walking into the studio, saying hello to everybody and spotting the grand piano in the corner,” Innes told Prog magazine. “He went straight over to it [and said]: ‘I’ve just written this,’ and he played Hey Jude all the way through. The Beatles probably hadn’t even heard it yet.”</p>
<p>The Bonzos would release four albums in their initial incarnation &#8211; featuring alleged guest spots from the likes of John Wayne, Harold Wilson and Hitler, sheep choirs, trouser press solos and concept pieces about the small town of Keynsham &#8211; and have the likes of Keith Moon sit in on drums while drummer ‘Legs’ Larry Smith did his tap-dancing segment during gigs such as the 1969 Isle Of Wight festival.</p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-article-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-article-2'); });
</script>
</div></div><p>But failed attempts to break America and the pressures of self-management caused them to split in 1970, reuniting briefly in 1971 to fulfil a contractual obligation with fifth album &#8216;Let’s Make Up And Be Friendly&#8217;.</p>
<p>In the meantime, Innes had attempted to launch a more serious musical career with a new band The World, but would soon be drawn back to comedy. While working with a second new band GRIMMS, featuring Roger McGough and The Scaffold’s Mike McGear, he also contributed music to Monty Python albums and, following John Cleese’s temporary departure in 1974, Innes became a regular voice and face within the Python world.</p>
<p><figure id="attachment_2591813" aria-describedby="caption-attachment-2591813" style="width: 2560px" class="wp-caption alignnone"><img class="size-full wp-image-2591813" src="https://www.nme.com/wp-content/uploads/2019/12/GettyImages-802357808-scaled.jpg" alt="" width="2560" height="1893" srcset="https://www.nme.com/wp-content/uploads/2019/12/GettyImages-802357808-scaled.jpg 2560w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-802357808-300x222.jpg 300w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-802357808-1024x757.jpg 1024w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-802357808-768x568.jpg 768w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-802357808-1536x1136.jpg 1536w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-802357808-2048x1514.jpg 2048w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-802357808-485x360.jpg 485w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-802357808-696x515.jpg 696w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-802357808-1392x1029.jpg 1392w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-802357808-400x296.jpg 400w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-802357808-800x592.jpg 800w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-802357808-1068x790.jpg 1068w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-802357808-1920x1420.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-2591813" class="wp-caption-text">Neil Innes performing on stage, Victoria Palace, London, 1975. (Photo by Dick Barnatt/Redferns)</figcaption></figure></p>
<p>It was here that his individual character as a kind of ‘70s jester minstrel shone through, enhancing and dovetailing with the songs of Idle and the other main Python players. Innes wrote songs and sketches for their final TV series and performed with the Python live show, famously introduced as Raymond Scum on the 1976 US-only live album &#8216;Monty Python Live At City Center&#8217; and opening his Dylan pastiche ‘Protest Song’ with the words “<i>I’ve suffered for my music, now it’s your turn</i>”. He also wrote songs for and made cameos in Monty Python And The Holy Grail and Monty Python’s Life Of Brian, becoming sufficiently engrained in the troupe to earn the title of The Seventh Python.</p>
<p>It was his Beatles connection that would cement Innes’ post-Bonzo legend, however. In the wake of the Python TV series, Innes and Idle joined forces on Rutland Weekend Television, a spoof of a low-budget local TV station which spawned the sensation that was The Rutles, nicknamed The Pre-Fab Four. In this crudely-drawn pastiche of The Beatles Innes played Ron Nasty, the Lennon character, and their 1978 TV mockumentary All You Need Is Cash – a step-by-step spoof of The Beatles’ career – became a cult favourite thanks to affectionate playing-along cameos from Mick Jagger, Paul Simon, Ron Wood, John Belushi, Dan Akroyd, Bill Murray and George Harrison himself.</p>
<p><figure id="attachment_2591814" aria-describedby="caption-attachment-2591814" style="width: 2560px" class="wp-caption alignnone"><img class="size-full wp-image-2591814" src="https://www.nme.com/wp-content/uploads/2019/12/GettyImages-85224625-scaled.jpg" alt="" width="2560" height="1871" srcset="https://www.nme.com/wp-content/uploads/2019/12/GettyImages-85224625-scaled.jpg 2560w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-85224625-300x219.jpg 300w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-85224625-1024x748.jpg 1024w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-85224625-768x561.jpg 768w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-85224625-1536x1123.jpg 1536w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-85224625-2048x1497.jpg 2048w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-85224625-696x509.jpg 696w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-85224625-1392x1017.jpg 1392w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-85224625-400x292.jpg 400w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-85224625-800x585.jpg 800w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-85224625-1068x781.jpg 1068w, https://www.nme.com/wp-content/uploads/2019/12/GettyImages-85224625-1920x1403.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-2591814" class="wp-caption-text">The Rutles. L-R: Neil Innes, Ricky Fataar, Eric Idle and John Halsey (Pic: Getty)</figcaption></figure></p>
<p>Innes’ mimics of classic Beatles songs were so convincing that his ‘Cheese And Onions’ even found its way onto a Beatles bootleg. “They were only intended to be a short-term, one-off gag because the timing seemed so right,” Innes said in 2012. &#8220;People were desperate to get the Beatles back together and a guy in America was offering them $20m each for a reunion! It was quite absurd. And George Harrison, who by then was closely involved with the Pythons, felt something even sillier needed to be done. He loved every moment of The Rutles.”</p>
<p>With Idle moving to LA, Innes made his own BBC TV series called The Innes Book Of Records in 1979 before utilising his family-friendly image to move into children’s TV and books in the ‘80s and ‘90s, as well as literary travel series Away With Words. The Bonzos and The Rutles would re-emerge sporadically over the coming decades, with The Rutles most notably releasing a parody of The Beatles’ ‘Anthology’ entitled ‘The Rutles Archaeology’ in 1996, but Innes’ tendency for comic subterfuge would remained undimmed into the new century. In 2010 he formed The Idiot Bastard Band, a purposefully unrehearsed comedy song collective which would include Phil Jupitus, Adrian Edmondson, Roland Rivron and Paul Whitehouse across the next two years.</p>
<p>Innes’ most recent album ‘Nearly Really’ acted as a timely catch-up, featuring songs stretching back to the ‘80s which he’d always wanted to record but never had. “It’s now or never,” he told Prog, and helpfully summed up his lifelong legacy. “Shakespeare wrote comedies as well as dramas, and I like to think I do that too,” he said. “I’m just like Shakespeare, except with better songs.”</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-article-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-article-3'); });
</script>
</div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_94_be0 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_94_be0" >
<style>

/* inline tdc_css att */

.tdi_94_be0{
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_94_be0 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_94_be0 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94_be0 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_be0 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_94_be0 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.nme.com/tag/33727">.</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_96_ef4 ">
<style scoped>

/* inline tdc_css att */

.tdi_96_ef4{
margin-top:32px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article">
  <script type='text/javascript'>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div>
</div></div></div></div></div></div></div></div><div class="vc_column tdi_98_56e  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_98_56e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_98_56e{
width:340px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_98_56e{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_56e{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_99_af8 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_99_af8{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-1'); });</script></div></div><div class="td_block_wrap td_flex_block_1 tdi_100_e55 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_100_e55" >
<style>

/* inline tdc_css att */

.tdi_100_e55{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_100_e55 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/big-reads/the-big-read-interview-lewis-capaldi-nme-2019-2590226" rel="bookmark" class="td-image-wrap" title="The Big Read – Lewis Capaldi: &#8220;I make jokes because I’m comfortable with who I am&#8221;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2019/12/Capaldi-Web-Header-218x150.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2019/12/Capaldi-Web-Header-436x300.jpg" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.nme.com/big-reads" class="td-post-category">The Big Read</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/big-reads/the-big-read-interview-lewis-capaldi-nme-2019-2590226" rel="bookmark" title="The Big Read – Lewis Capaldi: &#8220;I make jokes because I’m comfortable with who I am&#8221;">The Big Read – Lewis Capaldi: &#8220;I make jokes because I’m comfortable with who I am&#8221;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.nme.com/author/dan-stubbs">Dan Stubbs</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-20T16:16:25+00:00" >20th December 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Lewis Capaldi has the world at his feet – but will he trip over it?</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.nme.com/big-reads/the-big-read-interview-lewis-capaldi-nme-2019-2590226">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/reviews/live/my-chemical-romance-los-angeles-reunion-gig-review-setlist-watch-2590495" rel="bookmark" class="td-image-wrap" title="My Chemical Romance live in Los Angeles: A triumphant, cathartic return"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2019/12/zeWVSgRA-MY-CHEM-2000-218x150.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2019/12/zeWVSgRA-MY-CHEM-2000-436x300.jpg" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.nme.com/reviews/live" class="td-post-category">Live Reviews</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/reviews/live/my-chemical-romance-los-angeles-reunion-gig-review-setlist-watch-2590495" rel="bookmark" title="My Chemical Romance live in Los Angeles: A triumphant, cathartic return">My Chemical Romance live in Los Angeles: A triumphant, cathartic return</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Los Angeles, Shrine Auditorium, December 20, 2019</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.nme.com/reviews/live/my-chemical-romance-los-angeles-reunion-gig-review-setlist-watch-2590495">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/features/best-films-of-2019-movies-year-2589397" rel="bookmark" class="td-image-wrap" title="The best films of 2019"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2019/12/FOTY-19-Header-218x150.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2019/12/FOTY-19-Header-436x300.jpg" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.nme.com/blogs" class="td-post-category">Blogs</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/features/best-films-of-2019-movies-year-2589397" rel="bookmark" title="The best films of 2019">The best films of 2019</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.nme.com/author/nme">NME</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-20T14:59:27+00:00" >20th December 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Ending the decade with a bang – 2019 was yet another vintage year for cinema (yes, that includes Marvel)</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.nme.com/features/best-films-of-2019-movies-year-2589397">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_101_f0a td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_101_f0a{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-2'); });</script></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mark Beaumont"></span><meta itemprop="datePublished" content="2019-12-31T11:19:34+00:00"><meta itemprop="dateModified" content="2019-12-31T11:22:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/blogs/nme-blogs/neil-innes-obituary-nme-2591810"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"></span><meta itemprop="name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM"></span><meta itemprop="headline" content="Neil Innes, 1944-2019: A ninja of comedy and melody who touched Python, The Beatles, Oasis and beyond"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2019/12/ni.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1270"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="tdi_102_022" class="tdc-zone"><div class="tdc_zone tdi_103_05f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_103_05f{
                    min-height: 0;
                }
</style><div id="tdi_104_887" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_105_f7f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_105_f7f{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_105_f7f{
position:relative;
}

.tdi_105_f7f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_105_f7f{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_104_887_rand_style td-element-style" ><style>
.tdi_104_887_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_107_27f  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_107_27f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_109_511 footer-text">
<style scoped>

/* inline tdc_css att */

.tdi_109_511{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_109_511 { 
display:inline !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_109_511{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><p style="font-size: 12px; color: #cccccc; margin-top: 12px">&copy; 2019 NME is a member of the media division of <strong><a href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong></p></div></div></div></div><div class="vc_column tdi_111_b8c  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_111_b8c{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_111_b8c{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_b8c{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_112_27a td-pb-border-top td_block_template_2 widget"  data-td-block-uid="tdi_112_27a" >
<style>

/* inline tdc_css att */

.tdi_112_27a{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_112_27a { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_112_27a{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_27a{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112_27a{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_27a li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_112_27a .sub-menu{
					display: none;
				}.tdi_112_27a ul{
					margin: 0px;
				}.tdi_112_27a ul li{
					margin-right: 16px;
				}.tdi_112_27a a{
					color: #cccccc;
				}.tdi_112_27a a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_112_27a class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2583574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2583574"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2564663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564663"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies">Cookies Policy</a></li>
<li id="menu-item-2564664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564664"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2578595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578595"><a href="https://www.nme.com/advertise">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>	</div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e0b2f7a9ed12
    -->

    <script type='text/javascript' src='https://www.nme.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>
  googletag.cmd.push(function() {
    if (document.querySelector('.page')) {
      var pageId;
      try {
        pageId = document.querySelector('.page').classList.toString().match(/page-id-([0-9]*)/)[1];
      } catch (e) {
        console.log('Page ID not found');
      }
      if (pageId) {
        googletag.pubads().setTargeting('pageId', [pageId])
      }
    } else if (document.location.pathname.match(/([0-9]+)$/)) {
      var postId;
      try {
        postId = document.location.pathname.match(/([0-9]+)$/)[1];
      } catch (e) {
        console.log('Post ID not found');
      }
      if (postId) {
        googletag.pubads().setTargeting('postId', [postId])
      }

      var postCategories;
      try {
        postCategories = document.querySelector('.post').classList.toString().match(/category-([a-z0-9-]*)/g);
      } catch (e) {
        console.log('Post ID not found');
      }

      if (postCategories) {
        var postCategoriesList = [];
        postCategories.forEach(function(cat) {
          postCategoriesList.push(cat.substring(9));
        });
        googletag.pubads().setTargeting('postCategory', postCategoriesList)
      }
    }

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    if (document.documentElement.clientWidth < 960) {
      return;
    }

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      if (!event.isEmpty && event.slot.getAdUnitPath().match(/skin$/)) {
        handleSkin();
      }
    });

    function removeClassFromElements(selector) {
      var elems = document.querySelectorAll('.' + selector);
      Array.prototype.forEach.call(elems, function(elem) {
        elem.classList.remove(selector);
      });
    }

    function handleSkin() {
      document.querySelector('body').classList.add('has-skin');

      removeClassFromElements('td-stretch-content');
      removeClassFromElements('stretch_row');
      removeClassFromElements('stretch_row_content');
      removeClassFromElements('stretch_row_1200');
      removeClassFromElements('stretch_row_1400');
      removeClassFromElements('stretch_row_1600');
      removeClassFromElements('stretch_row_1800');

      window.dispatchEvent(new Event('resize'));
    }

    // Sometimes the skin is not in the "/skin" ad unit
    var x = 0;
    var intervalID = setInterval(function() {
      if (document.getElementById('eyeDiv')) {
        handleSkin();
      }

      if (++x === 100 || document.querySelector('body').classList.contains('has-skin')) {
        window.clearInterval(intervalID);
      }
    }, 150);
  });
</script>

<style>
  @media (min-width: 960px) {
    .has-skin .td-container,
    .has-skin .tdc-row,
    .has-skin .tdc-row-composer,
    .has-skin .td-container-wrap,
    .has-skin .td-header-wrap,
    .has-skin .td-header-template-wrap,
    .has-skin .td-header-desktop-wrap,
    .has-skin .td-header-desktop-sticky-wrap,
    .has-skin .td-header-menu-wrap,
    .has-skin .td-footer-wrapper {
      margin-left: auto;
      margin-right: auto;
      width: 960px !important;
    }
    .has-skin .td-pb-row {
      margin-left: auto;
      margin-right: auto;
    }
    .has-skin .td-pb-row [class*="td-pb-span"] {
      padding-left: 20px;
      padding-right: 20px;
    }
    .has-skin .tdb_header_search {
      margin-right: -18px;
      margin-top: -4px;
      width: 42px;
    }
    .has-skin .td-header-desktop-sticky-wrap .tdb_header_search {
      display: none;
    }
    .has-skin .page-content {
      padding-left: 0px !important;
    }
    .has-skin .page-content-smart-list {
      padding-left: 0px !important;
    }
  }
</style>

<div id="div-gpt-ad-skin-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin-0'); });</script></div>
<div id="div-gpt-ad-gumgum-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-gumgum-0'); });</script></div>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      var xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && this.status == 404) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    var elems = document.querySelectorAll('img');
    Array.prototype.forEach.call(elems, function(elem) {
      elem.addEventListener('error', function(event) {
        if (event.target.src.match(/\/wp-content\/uploads/)) {
          requestImage(event.target.src);
        }
      });
    });
  })();
</script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
  var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js",elem.async=!0,elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt),function(){function e(e){var a,t="string"==typeof e.data;if((a=t?-1!=e.data.indexOf("__cmpCall")?JSON.parse(e.data):{}:e.data).__cmpCall){var n=a.__cmpCall;window.__cmp(n.command,n.parameter,function(a,c){var p={__cmpReturn:{returnValue:a,success:c,callId:n.callId}};e.source.postMessage(t?JSON.stringify(p):p,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body){var a=document.body,t=document.createElement("iframe");t.style="display:none",t.name="__cmpLocator",a.appendChild(t)}else setTimeout(e,5)}(),window.__cmp=function(e){var a=arguments;if(!a.length)return __cmp.a;if("ping"===a[0])a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(a))}},window.__cmp.gdprAppliesGlobally=!1,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}();
  window.__cmp('init', {
    'Language': 'en',
    'Initial Screen Reject Button Text': 'I DO NOT ACCEPT',
    'Initial Screen Accept Button Text': 'I ACCEPT',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Purpose Screen Vendor Link Text': 'See Vendors',
    'Purpose Screen Save and Exit Button Text': 'SAVE & EXIT',
    'Vendor Screen Body Text': 'You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ',
    'Vendor Screen Accept All Button Text': 'ACCEPT ALL',
    'Vendor Screen Reject All Button Text': 'REJECT ALL',
    'Vendor Screen Purposes Link Text': 'Back to Purposes',
    'Vendor Screen Save and Exit Button Text': 'SAVE & EXIT',
    'Initial Screen Body Text': 'We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site. ',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'BandLab UK Limited',
    'Publisher Logo': 'https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg',
    'Publisher Purpose IDs': [1,2,3,4,5],
    'Publisher Purpose Legitimate Interest IDs': [1,2,3,4,5],
    'Post Consent Page': 'https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/',
  });
</script>
<style>
  .qc-cmp-button.qc-cmp-secondary-button {
    border-color: #eee !important;
    background-color: #eee !important;
  }
</style>
<!-- End Quantcast Choice. Consent Manager Tag -->

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_46_c6b';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_46_c6b');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_57_cf5';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_57_cf5');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).load(function () {
                    var block = jQuery('.tdi_88_ff5'),
                        blockClass = '.tdi_88_ff5',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>


</body>
</html>