<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Get yourself a cuppa – because it&#039;s time for the weekly NME Crossword</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.nme.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.nme.com/wp-content/uploads/2019/11/logo-nme@64w.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It&#039;s that time of week again! Get your printer out of the loft and get your pencil ready, as here&#039;s the legendary NME crossword."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nme.com/blogs/nme-crossword-week-31-2581659" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Get yourself a cuppa – because it&#039;s time for the weekly NME Crossword" />
<meta property="og:description" content="It&#039;s that time of week again! Get your printer out of the loft and get your pencil ready, as here&#039;s the legendary NME crossword." />
<meta property="og:url" content="https://www.nme.com/blogs/nme-crossword-week-31-2581659" />
<meta property="og:site_name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM" />
<meta property="article:tag" content="Crosswords" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2019-11-29T16:43:57+00:00" />
<meta property="og:image" content="https://www.nme.com/wp-content/uploads/2019/11/Crossword-Header-2.jpg" />
<meta property="og:image:secure_url" content="https://www.nme.com/wp-content/uploads/2019/11/Crossword-Header-2.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1270" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It&#039;s that time of week again! Get your printer out of the loft and get your pencil ready, as here&#039;s the legendary NME crossword." />
<meta name="twitter:title" content="Get yourself a cuppa – because it&#039;s time for the weekly NME Crossword" />
<meta name="twitter:image" content="https://www.nme.com/wp-content/uploads/2019/11/Crossword-Header-2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nme.com/#website","url":"https://www.nme.com/","name":"NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM","description":"NME.COM brings you the latest music news and reviews, along with music videos and galleries, plus band features, blogs on your favourite artists, concert tickets, competitions and more","potentialAction":{"@type":"SearchAction","target":"https://www.nme.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nme.com/blogs/nme-crossword-week-31-2581659#primaryimage","url":"https://www.nme.com/wp-content/uploads/2019/11/Crossword-Header-2.jpg","width":2000,"height":1270},{"@type":"WebPage","@id":"https://www.nme.com/blogs/nme-crossword-week-31-2581659#webpage","url":"https://www.nme.com/blogs/nme-crossword-week-31-2581659","inLanguage":"en-GB","name":"Get yourself a cuppa \u2013 because it&#039;s time for the weekly NME Crossword","isPartOf":{"@id":"https://www.nme.com/#website"},"primaryImageOfPage":{"@id":"https://www.nme.com/blogs/nme-crossword-week-31-2581659#primaryimage"},"datePublished":"2019-11-29T16:43:57+00:00","dateModified":"2019-11-29T16:43:57+00:00","author":{"@id":"https://www.nme.com/#/schema/person/26230d2f9be32e799a5efcaf9d06dd9b"},"description":"It's that time of week again! Get your printer out of the loft and get your pencil ready, as here's the legendary NME crossword."},{"@type":["Person"],"@id":"https://www.nme.com/#/schema/person/26230d2f9be32e799a5efcaf9d06dd9b","name":"Trevor Hungerford","image":{"@type":"ImageObject","@id":"https://www.nme.com/#authorlogo","url":"https://secure.gravatar.com/avatar/42d817ba9a391a2e0460f0f2881843ea?s=96&d=mm&r=g","caption":"Trevor Hungerford"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.nme.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM &raquo; Feed" href="https://www.nme.com/feed" />
<link rel="alternate" type="application/rss+xml" title="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM &raquo; Comments Feed" href="https://www.nme.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM &raquo; Get yourself a cuppa – because it&#8217;s time for the weekly NME Crossword Comments Feed" href="https://www.nme.com/blogs/nme-crossword-week-31-2581659/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67691-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67691-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Trevor Hungerford');
		__gaTracker('set', 'dimension2', 'NME crossword');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nme.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nme.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.nme.com/wp-content/plugins/td-newsletter/style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.nme.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nme.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.nme.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.nme.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.nme.com/?p=2581659' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fblogs%2Fnme-crossword-week-31-2581659" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fblogs%2Fnme-crossword-week-31-2581659&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"173c0d6da3","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"173c0d6da3","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<link rel="amphtml" href="https://www.nme.com/blogs/nme-crossword-week-31-2581659?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Mailchimp -->
<script id="mcjs">!function(c, h, i, m, p) {
  m = c.createElement(h), p = c.getElementsByTagName(h)[0], m.async = 1, m.src = i, p.parentNode.insertBefore(m, p)
}(document, "script", "https://chimpstatic.com/mcjs-connected/js/users/bba8a163bb9011787872f7ea4/8a52534756ff2faee5816da7f.js");</script>

<!-- Apester -->
<script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script>

<!-- Google Ad Manager -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || { cmd: [] };
  googletag.cmd.push(function() {
    var leaderboardMapping = googletag.sizeMapping()
      .addSize([1018, 0], [[728, 90], [970, 90], [970, 250]]) // Desktop
      .addSize([508, 0], [468, 60]) // Tablet
      .addSize([0, 0], [])
      .build();

    var sidebarMapping = googletag.sizeMapping()
      .addSize([1020, 0], [[300, 250], [300, 600]]) // Desktop
      .addSize([768, 0], [[200, 200]]) // Tablet
      .addSize([0, 0], [300, 250])
      .build();

    var skinMapping = googletag.sizeMapping()
      .addSize([1200, 0], [[1, 1]]) // Desktop
      .addSize([0, 0], [])
      .build();

    // Skin
    googletag.defineSlot('/21758830223/nme/skin', [[1, 1]], 'div-gpt-ad-skin-0')
      .defineSizeMapping(skinMapping)
      .addService(googletag.pubads());

    // Leaderboard
    googletag
      .defineSlot('/21758830223/nme/leaderboard', [[468, 60], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-leaderboard-0')
      .defineSizeMapping(leaderboardMapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Leaderboard Mobile
    googletag
      .defineSlot('/21758830223/nme/leaderboard', [[300, 50], [320, 50]], 'div-gpt-ad-leaderboard-1')
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 1
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-1')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar1'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 2
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-2')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar2'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 3
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-3')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar3'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 4
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-4')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar4'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 5
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-5')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar5'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 6
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-6')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar6'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Article 1
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-1')
      .addService(googletag.pubads())
      .setTargeting('slot', ['article1'])
      .setCollapseEmptyDiv(true, true);

    // Article 2
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-2')
      .addService(googletag.pubads())
      .setTargeting('slot', ['article2'])
      .setCollapseEmptyDiv(true, true);

    // Article 3
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-3')
      .addService(googletag.pubads())
      .setTargeting('slot', ['article3'])
      .setCollapseEmptyDiv(true, true);

    // Article 4
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-4')
      .addService(googletag.pubads())
      .setTargeting('slot', ['article4'])
      .setCollapseEmptyDiv(true, true);
  });
</script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
  (function() {
    var xhttp = new XMLHttpRequest();
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var milliseconds = (new Date).getTime();
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'bY7DShBgUb0LG', '/', host, '/choice.js')
      .concat('?timestamp=', milliseconds);

    xhttp.onreadystatechange = function() {
      if (this.readyState === 4) {
        element.async = true;
        element.type = 'text/javascript';
        if (this.status === 200) {
          element.src = url;
        } else {
          var requestUrl = 'https://quantcast.mgr.consensu.org'.concat('/choice.js');
          element.src = requestUrl;
          url = requestUrl;
        }
        firstScript.parentNode.insertBefore(element, firstScript);
      }
    };
    xhttp.open('GET', url, true);
    xhttp.send();
  })();
  if (typeof window.__cmp === 'undefined') {
    var count = 0;
    window.__cmp = function() {
      var arg = arguments;
      if (typeof window.__cmp.a != 'object') {
        if (count < 10) {
          setTimeout(function() {
            window.__cmp.apply(window.__cmp, arg)
          }, 400);
          count++;
        } else {
          console.warn('CMP not loaded after 4 seconds');
        }
      } else {
        return window.__cmp.apply(window.__cmp, arg);
      }
    }
  }
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e2001a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e2001a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e2001a;
                }
                .tdm-btn-style1 {
					background-color: #e2001a;
				}
				.tdm-btn-style2:before {
				    border-color: #e2001a;
				}
				.tdm-btn-style2 {
				    color: #e2001a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e2001a;
                    -moz-box-shadow: 0 2px 16px #e2001a;
                    box-shadow: 0 2px 16px #e2001a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e2001a;
                    -moz-box-shadow: 0 4px 26px #e2001a;
                    box-shadow: 0 4px 26px #e2001a;
				}
</style>

	<style id="tdw-css-placeholder">body {
  -webkit-font-smoothing: antialiased;
}
h1,
h2,
h3,
h4,
h5,
h6 {
  font-family: 'Roboto', sans-serif;
}
body,
p {
  font-family: Roboto, Arial;
}
.featured-video-container .wpb_video_wrapper {
  margin-bottom: 0;
}
.tagdiv-type .apester-element {
  margin-bottom: 26px;
}
.tagdiv-type .jwplayer,
.tagdiv-type .jw-error {
  margin-bottom: 26px;
  max-width: 100%;
}
@media (min-width: 767px) {
  .post-details p {
    float: left;
    margin-right: 30px;
  }
}
.post-details img {
  max-height: 280px;
  max-width: 280px;
}
.post-details ul li {
  margin-bottom: 6px !important;
}
.tagdiv-type iframe.instagram-media {
  max-width: 520px!important;
  margin-left: auto !important;
  margin-right: auto !important;
}
.td-boxed-layout .page-content {
  padding-left: 0px !important;
}
.td-boxed-layout .page-content-smart-list {
  padding-left: 0px !important;
}
.page-content-smart-list p {
  font-size: 18px;
  line-height: 1.6;
}
.td-review-final-score {
  display: none;
}
</style></head>

<body class="post-template-default single single-post postid-2581659 single-format-standard td-standard-pack nme-crossword-week-31 global-block-template-2 tdb_template_112674 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nmemagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nmemagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/nmemagazine/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nme" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-2564674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-2564674"><a href="/news/music">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2576793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576793"><a href="https://www.nme.com/category/news/music">Music News</a></li>
	<li id="menu-item-2576794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576794"><a href="https://www.nme.com/category/blogs/nme-blogs">Opinion</a></li>
	<li id="menu-item-2576795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576795"><a href="https://www.nme.com/category/music-interviews">Music Interviews</a></li>
	<li id="menu-item-2577967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577967"><a href="https://www.nme.com/category/reviews/album">Album Reviews</a></li>
	<li id="menu-item-2577708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577708"><a href="https://www.nme.com/category/reviews/live">Live Reviews</a></li>
	<li id="menu-item-2577969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577969"><a href="https://www.nme.com/new-album-releases">Album Release Dates</a></li>
	<li id="menu-item-2579543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2579543"><a href="https://www.nme.com/category/blogs/nme-radar">New Music</a></li>
</ul>
</li>
<li id="menu-item-2576800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2576800"><a href="https://www.nme.com/category/news/film">Film<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2576797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576797"><a href="https://www.nme.com/category/news/film">Film News</a></li>
	<li id="menu-item-2576802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576802"><a href="https://www.nme.com/category/blogs/the-movies-blog">Opinion</a></li>
	<li id="menu-item-2576799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576799"><a href="https://www.nme.com/category/film-interviews">Film Interviews</a></li>
	<li id="menu-item-2577968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577968"><a href="https://www.nme.com/category/reviews/film-reviews">Film Reviews</a></li>
	<li id="menu-item-2564686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564686"><a href="/film-releases">Film Release Dates</a></li>
</ul>
</li>
<li id="menu-item-2577966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2577966"><a href="https://www.nme.com/category/news/tv">TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2580071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580071"><a href="https://www.nme.com/category/news/tv">TV News</a></li>
	<li id="menu-item-2580070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580070"><a href="https://www.nme.com/category/tv-interviews">TV Interviews</a></li>
	<li id="menu-item-2580069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580069"><a href="https://www.nme.com/category/blogs/tv-blogs">TV Blogs</a></li>
	<li id="menu-item-2580072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580072"><a href="https://www.nme.com/category/photos/tv-photos">TV Photos</a></li>
</ul>
</li>
<li id="menu-item-2577965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577965"><a href="https://www.nme.com/category/video">Video</a></li>
<li id="menu-item-2577651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2577651"><a href="https://www.nme.com/tickets">The Gig Guide<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2577653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577653"><a href="https://www.nme.com/tickets/birmingham-gig-guide">Birmingham</a></li>
	<li id="menu-item-2577654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577654"><a href="https://www.nme.com/tickets/brighton-gig-guide">Brighton</a></li>
	<li id="menu-item-2577655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577655"><a href="https://www.nme.com/tickets/bristol-gig-guide">Bristol</a></li>
	<li id="menu-item-2577656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577656"><a href="https://www.nme.com/tickets/cardiff-gig-guide">Cardiff</a></li>
	<li id="menu-item-2577657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577657"><a href="https://www.nme.com/tickets/glasgow-gig-guide">Glasgow</a></li>
	<li id="menu-item-2577658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577658"><a href="https://www.nme.com/tickets/leeds-gig-guide">Leeds</a></li>
	<li id="menu-item-2577659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577659"><a href="https://www.nme.com/tickets/london-gig-guide">London</a></li>
	<li id="menu-item-2577660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577660"><a href="https://www.nme.com/tickets/manchester-gig-guide">Manchester</a></li>
	<li id="menu-item-2577661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577661"><a href="https://www.nme.com/tickets/newcastle-gig-guide">Newcastle</a></li>
	<li id="menu-item-2577662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577662"><a href="https://www.nme.com/tickets/paris-gig-guide">Paris</a></li>
	<li id="menu-item-2577663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577663"><a href="https://www.nme.com/tickets/sheffield-gig-guide">Sheffield</a></li>
</ul>
</li>
<li id="menu-item-2564679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2564679"><a href="http://www.nmemerch.com">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2564676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564676"><a rel="nofollow" href="http://www.nmemerch.com">Merch</a></li>
	<li id="menu-item-2564680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines">NME Special Issues</a></li>
	<li id="menu-item-2564681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide">Ultimate Music Guides</a></li>
	<li id="menu-item-2564682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines">History Of Rock</a></li>
</ul>
</li>
<li id="menu-item-2564685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564685"><a href="https://radio.nme.com/">Radio</a></li>
<li id="menu-item-2579343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2579343"><a href="/discount-codes">Discount Codes</a></li>
<li id="menu-item-2581549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2581549"><a href="https://aaa.nme.com/">NME AAA</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nme.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_309" class="tdc-zone"><div class="tdc_zone tdi_2_995  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_995{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_995{
position:relative;
}
}

</style>
<div class="tdi_1_309_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_309_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_5a1" class="tdc-row stretch_row"><div class="vc_row tdi_4_594  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_594{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_594{
padding-top:4px !important;
padding-bottom:-39px !important;
position:relative;
}
}

</style>
<div class="tdi_3_5a1_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_5a1_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_5a1_rand_style{
background-color:#fafafa !important;
}
}
 </style></div><div class="vc_column tdi_6_98d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_98d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_7_a95 td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_a95{
margin-bottom:0px !important;
}
}

</style><div id="div-gpt-ad-leaderboard-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-1'); });</script></div>
</div></div></div></div></div><div id="tdi_8_e1a" class="tdc-row stretch_row"><div class="vc_row tdi_9_9a1  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_9_9a1{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_9a1{
padding-top:6px !important;
padding-bottom:6px !important;
position:relative;
}
}

</style>
<div class="tdi_8_e1a_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_8_e1a_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}
</style></div></div><div class="vc_column tdi_11_da1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_da1{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_da1{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_da1{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_4e4 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_12_4e4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_4e4{
margin-right:-7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_4e4 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_12_4e4 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_4e4 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_dd5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_dd5{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_dd5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_dd5{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_15_21a td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_15_21a" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15_21a{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_21a .tdb-logo-a,
                .tdi_15_21a h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_15_21a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_15_21a .tdb-logo-img{
                    max-width: 400px;
                }.tdi_15_21a .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 20px;
                
                    margin-left: 0px;
                
                    display: none;
                }.tdi_15_21a .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_15_21a .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_15_21a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_15_21a .tdb-logo-text-title{
                    display: block;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:120px !important;font-weight:700 !important;letter-spacing:-5px !important;;
                }.tdi_15_21a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-end;
                }.tdi_15_21a .tdb-logo-icon{
                    font-size: 30px;
                
                    margin-right: 10px;
                
                    top: 0px;
                
                    display: block;
                
                    color: #ffffff;
                }.tdi_15_21a .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_15_21a .tdb-logo-img{
                    max-width: 50px;
                }.tdi_15_21a .tdb-logo-img-wrap{
                    margin-right: 10px;
                }.tdi_15_21a .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_21a .tdb-logo-img{
                    max-width: 50px;
                }.tdi_15_21a .tdb-logo-img-wrap{
                    margin-right: 10px;
                }.tdi_15_21a .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_15_21a .tdb-logo-a,
                .tdi_15_21a h1{
                    flex-direction: row;
                }.tdi_15_21a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_21a .tdb-logo-img{
                    max-width: 75px;
                }.tdi_15_21a .tdb-logo-img-wrap{
                    margin-right: 0px;
                
                    display: block;
                }.tdi_15_21a .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_15_21a .tdb-logo-text-title{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:40px !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_17_1e5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_17_1e5{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_1e5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_1e5{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_18_144 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_18_144" >
<style>
/* custom css */
.tdi_18_144{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_18_144 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_144 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_144 .tdb-header-search-button-mob i{
                    font-size: 26px;
                
                    width: 44.2px;
					height: 44.2px;
					line-height:  44.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_19_dd6" class="tdc-zone"><div class="tdc_zone tdi_20_e46  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20_e46{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_e46{
position:relative;
}
}

</style>
<div class="tdi_19_dd6_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_19_dd6_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_21_149" class="tdc-row stretch_row"><div class="vc_row tdi_22_5ab  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_5ab{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_5ab{
padding-top:6px !important;
padding-bottom:6px !important;
position:relative;
}
}

</style>
<div class="tdi_21_149_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_21_149_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}
</style></div></div><div class="vc_column tdi_24_b55  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_b55{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_24_b55{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_b55{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_25_1aa td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_25_1aa" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_1aa{
margin-right:-7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_1aa .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_25_1aa .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_1aa .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_27_5a4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27_5a4{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_5a4{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_5a4{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_bab td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_28_bab" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_bab{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_28_bab .tdb-logo-a,
                .tdi_28_bab h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_28_bab .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28_bab .tdb-logo-img{
                    max-width: 400px;
                }.tdi_28_bab .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 20px;
                
                    margin-left: 0px;
                
                    display: none;
                }.tdi_28_bab .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_28_bab .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_28_bab .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_28_bab .tdb-logo-text-title{
                    display: block;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:120px !important;font-weight:700 !important;letter-spacing:-5px !important;;
                }.tdi_28_bab .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-end;
                }.tdi_28_bab .tdb-logo-icon{
                    font-size: 30px;
                
                    margin-right: 10px;
                
                    top: 0px;
                
                    display: block;
                
                    color: #ffffff;
                }.tdi_28_bab .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28_bab .tdb-logo-img{
                    max-width: 50px;
                }.tdi_28_bab .tdb-logo-img-wrap{
                    margin-right: 10px;
                }.tdi_28_bab .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_bab .tdb-logo-img{
                    max-width: 50px;
                }.tdi_28_bab .tdb-logo-img-wrap{
                    margin-right: 10px;
                }.tdi_28_bab .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_28_bab .tdb-logo-a,
                .tdi_28_bab h1{
                    flex-direction: row;
                }.tdi_28_bab .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28_bab .tdb-logo-img{
                    max-width: 75px;
                }.tdi_28_bab .tdb-logo-img-wrap{
                    margin-right: 0px;
                
                    display: block;
                }.tdi_28_bab .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_28_bab .tdb-logo-text-title{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:40px !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_30_335  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_335{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_30_335{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_335{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_31_1a5 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_31_1a5" >
<style>
/* custom css */
.tdi_31_1a5{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_31_1a5 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_31_1a5 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_31_1a5 .tdb-header-search-button-mob i{
                    font-size: 26px;
                
                    width: 44.2px;
					height: 44.2px;
					line-height:  44.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_32_db1" class="tdc-zone"><div class="tdc_zone tdi_33_b5b  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_33_b5b{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_33_b5b{
z-index:0 !important;
position:relative;
}

</style>
<div class="tdi_32_db1_rand_style td-element-style" ><style>
.tdi_32_db1_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_34_51a" class="tdc-row stretch_row"><div class="vc_row tdi_35_cce billboard-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_35_cce{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_35_cce{
position:relative;
}

.tdi_35_cce .td_block_wrap{ text-align:left }

</style>
<div class="tdi_34_51a_rand_style td-element-style" ><style>
.tdi_34_51a_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_37_1b5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37_1b5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_37_1b5{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_38_bab td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_38_bab{
justify-content:center !important;
text-align:center !important;
}

</style><div id="div-gpt-ad-leaderboard-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-0'); });</script></div>
</div></div></div></div></div><div id="tdi_39_5d5" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_40_b7b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_b7b{
                    min-height: 0;
                }
</style><div class="vc_column tdi_42_4eb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_4eb{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_5bb td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_43_5bb" >
<style>

/* inline tdc_css att */

.tdi_43_5bb{
padding-top:10px !important;
padding-bottom:10px !important;
width:10% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_43_5bb { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_5bb{
margin-right:10px !important;
width:15% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_43_5bb{
width:15% !important;
}
}

</style>
<style>
/* custom css */
.tdi_43_5bb{
                    display: inline-block;
                }.tdi_43_5bb .tdb-logo-a,
                .tdi_43_5bb h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_43_5bb .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_5bb .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_5bb .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_43_5bb .tdb-logo-text-title{
                    display: block;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:120px !important;font-weight:700 !important;letter-spacing:-5px !important;;
                }.tdi_43_5bb .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-end;
                }.tdi_43_5bb .tdb-logo-icon{
                    font-size: 30px;
                
                    margin-right: 10px;
                
                    top: 0px;
                
                    display: block;
                
                    color: #ffffff;
                }.tdi_43_5bb .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43_5bb .tdb-logo-img{
                    max-width: 100%;
                }.tdi_43_5bb .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_43_5bb .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_43_5bb .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_43_5bb .tdb-logo-text-title{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:80px !important;font-weight:700 !important;letter-spacing:-5px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_5bb .tdb-logo-img{
                    max-width: 100%;
                }.tdi_43_5bb .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_43_5bb .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_43_5bb .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_43_5bb .tdb-logo-text-title{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:64px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-5px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.nme.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"  title="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_44_22d tds_menu_active2 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline tdb-mm-align-parent td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_44_22d"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_44_22d{
margin-left:24px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_44_22d { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44_22d{
margin-left:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_22d{
margin-left:0px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_44_22d .tdb-menu > li > a:after,
				.tdi_44_22d .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0 0 3px 0;
				
				    border-style: solid;
				
				    border-color: #e2001a;
				}
</style>
<style>
.tdi_44_22d .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_44_22d .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_44_22d .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_44_22d .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_44_22d .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_44_22d .td-pulldown-filter-list li:hover a{
					color: #e2001a;
				}
</style><div id=tdi_44_22d class="td_block_inner td-fix-index"><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/category/news/music">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/category/blogs/nme-blogs">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/category/music-interviews">Music Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/category/reviews/album">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/category/reviews/live">Live Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577969"><a href="https://www.nme.com/new-album-releases">Album Release Dates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/category/blogs/nme-radar">New Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2576800 tdb-menu-item-inactive"><a href="https://www.nme.com/category/news/film">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576797"><a href="https://www.nme.com/category/news/film">Film News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576802"><a href="https://www.nme.com/category/blogs/the-movies-blog">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576799"><a href="https://www.nme.com/category/film-interviews">Film Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577968"><a href="https://www.nme.com/category/reviews/film-reviews">Film Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564686"><a href="/film-releases">Film Release Dates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966 tdb-menu-item-inactive"><a href="https://www.nme.com/category/news/tv">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580071"><a href="https://www.nme.com/category/news/tv">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580070"><a href="https://www.nme.com/category/tv-interviews">TV Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580069"><a href="https://www.nme.com/category/blogs/tv-blogs">TV Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580072"><a href="https://www.nme.com/category/photos/tv-photos">TV Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577965"><a href="https://www.nme.com/category/video">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577651 tdb-menu-item-inactive"><a href="https://www.nme.com/tickets">The Gig Guide</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577653"><a href="https://www.nme.com/tickets/birmingham-gig-guide">Birmingham</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577654"><a href="https://www.nme.com/tickets/brighton-gig-guide">Brighton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577655"><a href="https://www.nme.com/tickets/bristol-gig-guide">Bristol</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577656"><a href="https://www.nme.com/tickets/cardiff-gig-guide">Cardiff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577657"><a href="https://www.nme.com/tickets/glasgow-gig-guide">Glasgow</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577658"><a href="https://www.nme.com/tickets/leeds-gig-guide">Leeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577659"><a href="https://www.nme.com/tickets/london-gig-guide">London</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577660"><a href="https://www.nme.com/tickets/manchester-gig-guide">Manchester</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577661"><a href="https://www.nme.com/tickets/newcastle-gig-guide">Newcastle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577662"><a href="https://www.nme.com/tickets/paris-gig-guide">Paris</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577663"><a href="https://www.nme.com/tickets/sheffield-gig-guide">Sheffield</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="http://www.nmemerch.com">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564676"><a rel="nofollow" href="http://www.nmemerch.com">Merch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines">NME Special Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide">Ultimate Music Guides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines">History Of Rock</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes">Discount Codes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2581549"><a href="https://aaa.nme.com/">NME AAA</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_47_0cd td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_47_0cd" >
<style>

/* inline tdc_css att */

.tdi_47_0cd{
padding-top:10px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.nme.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_48_5d5" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_49_95c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_49_95c{
                    min-height: 0;
                }.tdi_49_95c > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f2f2f2 !important;
                }
/* inline tdc_css att */

.tdi_49_95c{
z-index:0 !important;
}

.tdi_49_95c .td_block_wrap{ text-align:left }

</style>
<div class="tdi_48_5d5_rand_style td-element-style" ></div><div class="vc_column tdi_51_ca4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_51_ca4{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_52_ea5 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_52_ea5" >
<style>

/* inline tdc_css att */

.tdi_52_ea5{
padding-top:10px !important;
width:6% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_ea5{
width:10% !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_ea5 .tdm-descr{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:14px !important;font-weight:500 !important;
				}
</style><p class="tdm-descr">Trending:</p></div><div class="td_block_wrap tdb_header_menu tdi_53_545 tds_menu_active2 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_53_545"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_53_545{
padding-left:8px !important;
width:94% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_545{
width:90% !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_545{
                    display: inline-block;
                }.tdi_53_545 .tdb-menu > li > a,
                .tdi_53_545 .td-subcat-more{
                    padding: 0 10px;
                
                    color: #dd3333;
                }.tdi_53_545 .tdb-menu > li .tdb-menu-sep,
                .tdi_53_545 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_53_545 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_53_545 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_53_545 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_53_545 .tdb-menu > li > a,
                .tdi_53_545 .td-subcat-more > .tdb-menu-item-text{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:14px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_53_545 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_53_545 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_53_545 .td-pulldown-filter-list li a{
                    color: #dd3333;
                }.tdi_53_545 .tdb-menu .tdb-normal-menu ul,
                .tdi_53_545 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_53_545 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_53_545 .tdb-menu > li > a:after,
				.tdi_53_545 .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0px;
				
				    border-style: solid;
				}
</style>
<style>

</style><div id=tdi_53_545 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-trending-bar" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-2564687" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564687"><a href="https://radio.nme.com">Listen Now</a></li>
<li id="menu-item-2564710" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564710"><a href="https://www.nme.com/artists/my-chemical-romance">My Chemical Romance</a></li>
<li id="menu-item-2564711" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564711"><a href="https://www.nme.com/artists/rage-against-the-machine">Rage Against The Machine</a></li>
<li id="menu-item-2564688" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564688"><a href="/tag/podcasts">Best podcasts</a></li>
<li id="menu-item-2564689" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564689"><a href="https://www.nme.com/blogs/nme-blogs/vinyl-releases-this-week-michael-kiwanuka-bjork-2536648">Vinyl guide</a></li>
<li id="menu-item-2564690" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564690"><a href="/artists/the-1975">The 1975</a></li>
<li id="menu-item-2564695" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564695"><a href="/blogs/best-albums-of-2019-2449289">Best albums of 2019</a></li>
<li id="menu-item-2564691" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564691"><a href="/list/100-best-songs-of-the-1980s-1161">80s songs</a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_56_71d" class="tdc-zone"><div class="tdc_zone tdi_57_44d  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_57_44d{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_57_44d{
position:relative;
}

</style>
<div class="tdi_56_71d_rand_style td-element-style" ><style>
.tdi_56_71d_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_58_55c" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_59_548  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_59_548{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_59_548{
padding-top:5px !important;
}

.tdi_59_548 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_61_5e5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_61_5e5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_62_4f4 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_62_4f4" >
<style>

/* inline tdc_css att */

.tdi_62_4f4{
margin-right:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_4f4{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_4f4{
                    display: inline-block;
                }.tdi_62_4f4 .tdb-logo-a,
                .tdi_62_4f4 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_62_4f4 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_62_4f4 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_62_4f4 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_62_4f4 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 20px;
                
                    margin-left: 0px;
                }.tdi_62_4f4 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_62_4f4 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_62_4f4 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_62_4f4 .tdb-logo-text-title{
                    display: block;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:42px !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }.tdi_62_4f4 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-end;
                }.tdi_62_4f4 .tdb-logo-icon{
                    font-size: 30px;
                
                    margin-right: 10px;
                
                    top: 0px;
                
                    display: block;
                
                    color: #ffffff;
                }.tdi_62_4f4 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_4f4 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_62_4f4 .tdb-logo-img-wrap{
                    margin-right: 10px;
                }.tdi_62_4f4 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_62_4f4 .tdb-logo-text-title{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:36px !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_4f4 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_62_4f4 .tdb-logo-img-wrap{
                    margin-right: 10px;
                }.tdi_62_4f4 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_62_4f4 .tdb-logo-text-title{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:28px !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.nme.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"  title="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_63_3ce tds_menu_active2 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline tdb-mm-align-parent td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_63_3ce"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_63_3ce .tdb-menu > li > a:after,
				.tdi_63_3ce .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0 0 3px 0;
				
				    border-style: solid;
				
				    border-color: #e2001a;
				}
</style>
<style>
.tdi_63_3ce .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_63_3ce .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_63_3ce .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_63_3ce .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_63_3ce .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_63_3ce .td-pulldown-filter-list li:hover a{
					color: #e2001a;
				}
</style><div id=tdi_63_3ce class="td_block_inner td-fix-index"><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/category/news/music">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/category/blogs/nme-blogs">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/category/music-interviews">Music Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/category/reviews/album">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/category/reviews/live">Live Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577969"><a href="https://www.nme.com/new-album-releases">Album Release Dates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/category/blogs/nme-radar">New Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2576800 tdb-menu-item-inactive"><a href="https://www.nme.com/category/news/film">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576797"><a href="https://www.nme.com/category/news/film">Film News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576802"><a href="https://www.nme.com/category/blogs/the-movies-blog">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576799"><a href="https://www.nme.com/category/film-interviews">Film Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577968"><a href="https://www.nme.com/category/reviews/film-reviews">Film Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564686"><a href="/film-releases">Film Release Dates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966 tdb-menu-item-inactive"><a href="https://www.nme.com/category/news/tv">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580071"><a href="https://www.nme.com/category/news/tv">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580070"><a href="https://www.nme.com/category/tv-interviews">TV Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580069"><a href="https://www.nme.com/category/blogs/tv-blogs">TV Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580072"><a href="https://www.nme.com/category/photos/tv-photos">TV Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577965"><a href="https://www.nme.com/category/video">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577651 tdb-menu-item-inactive"><a href="https://www.nme.com/tickets">The Gig Guide</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577653"><a href="https://www.nme.com/tickets/birmingham-gig-guide">Birmingham</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577654"><a href="https://www.nme.com/tickets/brighton-gig-guide">Brighton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577655"><a href="https://www.nme.com/tickets/bristol-gig-guide">Bristol</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577656"><a href="https://www.nme.com/tickets/cardiff-gig-guide">Cardiff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577657"><a href="https://www.nme.com/tickets/glasgow-gig-guide">Glasgow</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577658"><a href="https://www.nme.com/tickets/leeds-gig-guide">Leeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577659"><a href="https://www.nme.com/tickets/london-gig-guide">London</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577660"><a href="https://www.nme.com/tickets/manchester-gig-guide">Manchester</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577661"><a href="https://www.nme.com/tickets/newcastle-gig-guide">Newcastle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577662"><a href="https://www.nme.com/tickets/paris-gig-guide">Paris</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577663"><a href="https://www.nme.com/tickets/sheffield-gig-guide">Sheffield</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="http://www.nmemerch.com">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564676"><a rel="nofollow" href="http://www.nmemerch.com">Merch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines">NME Special Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide">Ultimate Music Guides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines">History Of Rock</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes">Discount Codes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2581549"><a href="https://aaa.nme.com/">NME AAA</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_66_4e5 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_66_4e5" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.nme.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_68_047  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_68_047{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2581659" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-112674"
                    class="post-112674 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_69_11d" class="tdc-zone"><div class="tdc_zone tdi_70_d7f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_70_d7f{
                    min-height: 0;
                }
</style><div id="tdi_71_11d" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_72_8b5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_72_8b5{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_72_8b5{
margin-bottom:10px !important;
}
}

</style><div class="vc_column tdi_74_dd8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_74_dd8{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_74_dd8{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_dd8{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_dd8{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_dd8{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_75_ddd td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_75_ddd" >
<style>

/* inline tdc_css att */

.tdi_75_ddd{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_ddd{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_ddd .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_75_ddd{
					text-align: left;
				}.tdi_75_ddd{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_75_ddd{
					font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Blogs" class="tdb-entry-crumb" href="https://www.nme.com/category/blogs">Blogs</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nme.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/category/blogs",
                                "name": "Blogs"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_76_ae4 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_76_ae4" >
<style>

/* inline tdc_css att */

.tdi_76_ae4{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_ae4{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_76_ae4 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_76_ae4 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_76_ae4{
					text-align: left;
				}.tdi_76_ae4 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_76_ae4 .tdb-title-text{
					font-size:48px !important;line-height:1.3 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76_ae4 .tdb-title-text{
					font-size:42px !important;line-height:1.3 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_ae4 .tdb-title-text{
					font-size:34px !important;line-height:1.3 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_76_ae4 .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Get yourself a cuppa – because it&#8217;s time for the weekly NME Crossword</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_77_a4a td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_77_a4a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_77_a4a{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_a4a p{
					color: #0a0a0a;
				
					font-size:22px !important;line-height:1.3 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_77_a4a{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_a4a p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_a4a p{
					font-size:16px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_77_a4a p{
					font-size:17px !important;line-height:1.5 !important;font-style:normal !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>How many of the clues can you solve this week?</p></div></div><div class="vc_row_inner tdi_79_dee  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_79_dee{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_79_dee {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_79_dee .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_81_dce  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_81_dce{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_81_dce{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_dce{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_82_e7a td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_82_e7a" >
<style>

/* inline tdc_css att */

.tdi_82_e7a{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_e7a{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_82_e7a{
                    display: inline-block;
                }.tdi_82_e7a .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_82_e7a .tdb-author-name{
					color: #e50001;
				
					font-size:16px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_82_e7a .tdb-author-by{
					font-size:16px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_e7a .tdb-author-by{
					font-size:12px !important;line-height:1 !important;
				}.tdi_82_e7a .tdb-author-name{
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82_e7a .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_82_e7a .tdb-author-by{
					font-size:11px !important;line-height:1 !important;
				}.tdi_82_e7a .tdb-author-name{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.nme.com/author/trevorhungerford">Trevor Hungerford</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_83_bdd tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_83_bdd"   >
<style>
/* custom css */
.tdi_83_bdd i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				
				    position: relative;
				    top: 0px;
				}.tdi_83_bdd{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_83_bdd i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_84_456{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_84_456:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_84_456 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_85_dd5 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_85_dd5" >
<style>

/* inline tdc_css att */

.tdi_85_dd5{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_dd5{
margin-top:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_dd5{
                    display: inline-block;
                
					font-size:13px !important;line-height:1 !important;
				}.tdi_85_dd5 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_dd5{
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-clock-o"></i><time class="entry-date updated td-module-date" datetime="2019-11-29T16:43:57+00:00" >4 mins ago</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_87_eb4  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_87_eb4{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_eb4{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_eb4{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_88_9e1 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_88_9e1" >
<style>

/* inline tdc_css att */

.tdi_88_9e1{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_9e1{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_9e1{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_88_9e1 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_88_9e1 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_88_9e1" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nme.com%2Fblogs%2Fnme-crossword-week-31-2581659">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Get+yourself+a+cuppa+%E2%80%93+because+it%E2%80%99s+time+for+the+weekly+NME+Crossword&url=https%3A%2F%2Fwww.nme.com%2Fblogs%2Fnme-crossword-week-31-2581659&via=NME+Music+News%2C+Reviews%2C+Videos%2C+Galleries%2C+Tickets+and+Blogs+%7C+NME.COM">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nme.com/blogs/nme-crossword-week-31-2581659&amp;media=https://www.nme.com/wp-content/uploads/2019/11/Crossword-Header-2.jpg&description=It&#039;s that time of week again! Get your printer out of the loft and get your pencil ready, as here&#039;s the legendary NME crossword.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Get+yourself+a+cuppa+%E2%80%93+because+it%E2%80%99s+time+for+the+weekly+NME+Crossword %0A%0A https://www.nme.com/blogs/nme-crossword-week-31-2581659">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_88_9e1">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_90_efd  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_90_efd{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_92_455  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_92_455{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_94_5e1  td_separator_solid td_separator_center"><span style="border-color:#f2f2f2;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_94_5e1{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_5e1{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_5e1{
margin-top:10px !important;
display:none !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_95_bbe" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_96_0ed  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_96_0ed{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_96_0ed {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_96_0ed .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_96_0ed {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_96_0ed .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_96_0ed {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_96_0ed .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_96_0ed {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_96_0ed .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_98_e9e  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_98_e9e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_98_e9e{
width:calc(100% - 340px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_98_e9e{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_99_deb tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_99_deb" >
<style>
/* custom css */
.tdi_99_deb .td-audio-player{
                    font-size: 12px;
                }.tdi_99_deb .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_99_deb:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.nme.com/wp-content/uploads/2019/11/Crossword-Header-2-696x442.jpg" srcset="https://www.nme.com/wp-content/uploads/2019/11/Crossword-Header-2-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2019/11/Crossword-Header-2-1392x884.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="" 
                                        title="Crossword-header"
                                    />
                                    </div></div><div class="td_block_wrap tdb_single_content tdi_100_e5b td-pb-border-top page-content td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_100_e5b" >
<style>

/* inline tdc_css att */

.tdi_100_e5b{
padding-left:150px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_e5b{
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_e5b{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_100_e5b,
                .tdi_100_e5b > p{
			        font-family:Roboto !important;font-size:20px !important;
		        }.tdi_100_e5b li{
			        line-height:1.8 !important;
		        }.tdi_100_e5b li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100_e5b,
                .tdi_100_e5b > p{
			        font-family:Roboto !important;font-size:16px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100_e5b,
                .tdi_100_e5b > p{
			        font-family:Roboto !important;font-size:16px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_100_e5b img.aligncenter,
				.td-pb-span12 .tdi_100_e5b .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_100_e5b,
                .tdi_100_e5b > p{
			        font-family:Roboto !important;font-size:18px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><em><strong>It&#8217;s that time of week again! Get your printer out of the loft and get your pencil ready, as here&#8217;s the legendary NME crossword. Compiled, as always, by Trevor Hungerford, let&#8217;s see how many of his clues you can crack.</strong></em></p>
<p><img class="alignnone wp-image-2581975 size-full" src="https://www.nme.com/wp-content/uploads/2019/11/CROSSWORD31-scaled.jpg" alt="" width="733" height="2560" srcset="https://www.nme.com/wp-content/uploads/2019/11/CROSSWORD31-scaled.jpg 733w, https://www.nme.com/wp-content/uploads/2019/11/CROSSWORD31-86x300.jpg 86w, https://www.nme.com/wp-content/uploads/2019/11/CROSSWORD31-293x1024.jpg 293w, https://www.nme.com/wp-content/uploads/2019/11/CROSSWORD31-768x2682.jpg 768w, https://www.nme.com/wp-content/uploads/2019/11/CROSSWORD31-440x1536.jpg 440w, https://www.nme.com/wp-content/uploads/2019/11/CROSSWORD31-586x2048.jpg 586w, https://www.nme.com/wp-content/uploads/2019/11/CROSSWORD31-696x2431.jpg 696w, https://www.nme.com/wp-content/uploads/2019/11/CROSSWORD31-1068x3730.jpg 1068w" sizes="(max-width: 733px) 100vw, 733px" /></p>
<p>Here are the answers to <a href="https://www.nme.com/blogs/nme-blogs/nme-crossword-week-30-2571090-2577461" target="_blank" rel="noopener noreferrer">last week’s crossword</a>. How many did you get?</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-article-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-article-1'); });
</script>
</div>
<interaction data-token="5644b81019aec6d348309b65" data-context="true" data-tags="" data-fallback="true"></interaction>
</div><p><strong>ANSWERS ACROSS</strong></p>
<p>1+8A Anyone Can Play Guitar, 9+29A Alive And Kicking, 10 Love Shack, 11 Smoke, 12 Five, 14 If You Wanna, 16 Area, 17 Geno, 20 Angie, 21 La&#8217;s, 22 The Man, 24 Stay, 26 Madness, 28 Over You, 30 Regret.</p>
<p><strong>ANSWERS DOWN</strong></p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-article-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-article-2'); });
</script>
</div></div><p>1 Angel Of Harlem, 2+15D Of The Night, 3 Earthling, 4+22D Anarchy In The UK, 5 Pain, 6 A-Team, 7 Idle Race, 11 So What, 13 Views, 18 Emerson, 19 Ora, 23 Never, 24 Shrug, 25 Alone, 27 Ask.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-article-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-article-4'); });
</script>
</div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_101_e44 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_101_e44" >
<style>

/* inline tdc_css att */

.tdi_101_e44{
padding-left:150px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_e44{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_101_e44 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #ffffff;
                }.tdi_101_e44 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #0a0a0a;
                
                    background-color: #ffffff;
                }.tdi_101_e44 a:hover{
                    color: #0a0a0a;
                
                    background-color: #0a0a0a;
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_101_e44 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101_e44 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_101_e44 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_101_e44 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_101_e44 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><a href="https://www.nme.com/tag/crosswords">Crosswords</a></li></ul></div></div></div></div><div class="vc_column tdi_103_e6e  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_103_e6e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_103_e6e{
width:340px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_e6e{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_104_ee4 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_104_ee4{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-sidebar-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-1'); });
  </script>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_105_a65 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_105_a65" >
<style>

/* inline tdc_css att */

.tdi_105_a65{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_105_a65 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/news/music/stormzy-announces-huge-world-tour-for-2020-2580935" rel="bookmark" class="td-image-wrap" title="Stormzy announces huge &#8216;Heavy is the Head&#8217; world tour for 2020"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2019/11/Stormzy-2-218x150.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2019/11/Stormzy-2-436x300.jpg" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.nme.com/category/news/music" class="td-post-category">Music News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/news/music/stormzy-announces-huge-world-tour-for-2020-2580935" rel="bookmark" title="Stormzy announces huge &#8216;Heavy is the Head&#8217; world tour for 2020">Stormzy announces huge &#8216;Heavy is the Head&#8217; world tour for 2020</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.nme.com/author/elizabethaubrey">Elizabeth Aubrey</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-29T09:35:52+00:00" >29th November 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Stormzy will be touring the world in 2020</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.nme.com/news/music/stormzy-announces-huge-world-tour-for-2020-2580935">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/news/music/manic-street-preachers-yes-the-holy-bible-be-pure-be-vigilant-behave-watch-2580428" rel="bookmark" class="td-image-wrap" title="Exclusive: Watch Manic Street Preachers&#8217; visceral performance of &#8216;Yes&#8217; from new &#8216;Holy Bible&#8217; live film"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2019/11/GettyImages-460169012_MANIC_STREET_PREACHERS_2000-218x150.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2019/11/GettyImages-460169012_MANIC_STREET_PREACHERS_2000-436x300.jpg" ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.nme.com/category/news/music" class="td-post-category">Music News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/news/music/manic-street-preachers-yes-the-holy-bible-be-pure-be-vigilant-behave-watch-2580428" rel="bookmark" title="Exclusive: Watch Manic Street Preachers&#8217; visceral performance of &#8216;Yes&#8217; from new &#8216;Holy Bible&#8217; live film">Exclusive: Watch Manic Street Preachers&#8217; visceral performance of &#8216;Yes&#8217; from new &#8216;Holy Bible&#8217; live film</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.nme.com/author/andrew-trendell-1">Andrew Trendell</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-29T09:08:00+00:00" >29th November 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">"Everything is for sale"</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.nme.com/news/music/manic-street-preachers-yes-the-holy-bible-be-pure-be-vigilant-behave-watch-2580428">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/photos/music-photos/nme-girls-to-the-front-arxx-deep-tan-2580154" rel="bookmark" class="td-image-wrap" title="NME&#8217;s Girls To The Front: ARXX and Deep Tan bring bruising riffs and bewitching beats to The Shacklewell Arms"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2019/11/GTTF_2286_JF-218x150.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2019/11/GTTF_2286_JF-436x300.jpg" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.nme.com/category/photos/music-photos" class="td-post-category">Music Photos</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/photos/music-photos/nme-girls-to-the-front-arxx-deep-tan-2580154" rel="bookmark" title="NME&#8217;s Girls To The Front: ARXX and Deep Tan bring bruising riffs and bewitching beats to The Shacklewell Arms">NME&#8217;s Girls To The Front: ARXX and Deep Tan bring bruising riffs and bewitching beats to The Shacklewell Arms</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.nme.com/author/thomas-smith">Thomas Smith</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-28T14:08:28+00:00" >28th November 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Another brilliant bill took over The Shacklewell Arms in London last night (Nov 27th) for Girls To The Front, with Brighton garage-rock duo ARXX...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.nme.com/photos/music-photos/nme-girls-to-the-front-arxx-deep-tan-2580154">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_106_ced td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_106_ced{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-sidebar-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-2'); });
  </script>
</div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Trevor Hungerford"></span><meta itemprop="datePublished" content="2019-11-29T16:43:57+00:00"><meta itemprop="dateModified" content="2019-11-29T16:43:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/blogs/nme-crossword-week-31-2581659"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"></span><meta itemprop="name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM"></span><meta itemprop="headline" content="How many of the clues can you solve this week?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2019/11/Crossword-Header-2.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1270"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="tdi_107_506" class="tdc-zone"><div class="tdc_zone tdi_108_d45  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_108_d45{
                    min-height: 0;
                }
</style><div id="tdi_109_20a" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_110_da0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_110_da0{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_110_da0{
position:relative;
}

.tdi_110_da0 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_110_da0{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_109_20a_rand_style td-element-style" ><style>
.tdi_109_20a_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_112_0a0  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_112_0a0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_113_6da tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_113_6da" >
<style>

/* inline tdc_css att */

.tdi_113_6da{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_6da{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_113_6da .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2019 NME is a member of the media division of <strong><a href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong></p></div></div></div><div class="vc_column tdi_115_4df  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_115_4df{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_115_4df{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_4df{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_116_210 td-pb-border-top td_block_template_2 widget"  data-td-block-uid="tdi_116_210" >
<style>

/* inline tdc_css att */

.tdi_116_210{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_116_210 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_116_210{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_210{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_116_210{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_210 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_116_210 .sub-menu{
					display: none;
				}.tdi_116_210 ul{
					margin: 0px;
				}.tdi_116_210 ul li{
					margin-right: 16px;
				}.tdi_116_210 a{
					color: #cccccc;
				}.tdi_116_210 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_116_210 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2564662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564662"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2564663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564663"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/">Cookies Policy</a></li>
<li id="menu-item-2564664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564664"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2578595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578595"><a href="https://www.nme.com/advertise">Advertise</a></li>
<li id="menu-item-2578594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578594"><a href="https://www.nme.com/contact">Contact</a></li>
</ul></div></div></div></div></div></div></div></div></div>	</div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5de14ba606631
    -->

    <script type="text/javascript">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</script><script type='text/javascript' src='https://www.nme.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script>
  googletag.cmd.push(function() {
    if (document.querySelector('.page')) {
      var pageId;
      try {
        pageId = document.querySelector('.page').classList.toString().match(/page-id-([0-9]*)/)[1];
      } catch (e) {
        console.log('Page ID not found');
      }
      if (pageId) {
        googletag.pubads().setTargeting('pageId', [pageId])
      }
    } else if (document.querySelector('.post')) {
      var postId;
      try {
        postId = document.querySelector('.post').classList.toString().match(/post-([0-9]*)/)[1];
      } catch (e) {
        console.log('Post ID not found');
      }
      if (postId) {
        googletag.pubads().setTargeting('postId', [postId])
      }

      var postCategories;
      try {
        postCategories = document.querySelector('.post').classList.toString().match(/category-([a-z0-9-]*)/g);
      } catch (e) {
        console.log('Post ID not found');
      }

      if (postCategories) {
        var postCategoriesList = [];
        postCategories.forEach(function(cat) {
          postCategoriesList.push(cat.substring(9));
        });
        googletag.pubads().setTargeting('postCategory', postCategoriesList)
      }
    }

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function() {
    if (document.documentElement.clientWidth < 1000) {
      return;
    }

    function removeClassFromElements(selector) {
      var modals = document.querySelectorAll('.' + selector);
      Array.prototype.forEach.call(modals, function(modal) {
        modal.classList.remove(selector);
      });
    }

    function checkHasSkin() {
      if (document.getElementById('GenecyDFPAdWallpaperCont') ||
        document.getElementById('jpx-wp-front-container') ||
        document.getElementById('eyeDiv')) {
        document.querySelector('body').classList.add('has-skin');

        removeClassFromElements('td-stretch-content');
        removeClassFromElements('stretch_row');
        removeClassFromElements('stretch_row_1400');

        window.dispatchEvent(new Event('resize'));
      }
    }

    var x = 0;
    var intervalID = setInterval(function() {
      checkHasSkin();

      if (++x === 100 || document.querySelector('body').classList.contains('has-skin')) {
        window.clearInterval(intervalID);
      }
    }, 200);
  })();
</script>

<style>
  @media (min-width: 960px) {
    .has-skin .td-container,
    .has-skin .tdc-row,
    .has-skin .tdc-row-composer,
    .has-skin .td-container-wrap,
    .has-skin .td-header-wrap,
    .has-skin .td-header-template-wrap,
    .has-skin .td-header-desktop-wrap,
    .has-skin .td-header-desktop-sticky-wrap,
    .has-skin .td-header-menu-wrap,
    .has-skin .td-footer-wrapper {
      margin-left: auto;
      margin-right: auto;
      width: 960px !important;
    }
    .has-skin .td-pb-row {
      margin-left: auto;
      margin-right: auto;
    }
    .has-skin .td-pb-row [class*="td-pb-span"] {
      padding-left: 20px;
      padding-right: 20px;
    }
    .has-skin .tdb_header_search {
      margin-right: -18px;
      margin-top: -4px;
      width: 42px;
    }
    .has-skin .td-header-desktop-sticky-wrap .tdb_header_search {
      display: none;
    }
  }
</style>

<div id="div-gpt-ad-skin-0">
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin-0'); });</script>
</div>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>