<!doctype html>
<html lang="en">
<head>
  <title>‘Hearthstone Mercenaries’ had a cool new feature that was cut</title>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <script>
  var wordpress = {};
  const pllLanguage = document.cookie.match('(^|;) ?' + 'pll_language' + '=([^;]*)(;|$)');
  wordpress.locale = pllLanguage ? pllLanguage[2] : 'en_uk';
  </script>
    <script>
    wordpress.postId = '3069178';
  wordpress.postCategories = 'news,gaming-news,news'.split(',').filter(r => r !== '');
  wordpress.postCategories = [...new Set(wordpress.postCategories)];
  wordpress.postTaxonomies = [];
    wordpress.postTaxonomies['post_tag'] = 'Android,iOS,PC'.split(',').filter(r => r !== '');
    wordpress.postTaxonomies['artists'] = ''.split(',').filter(r => r !== '');
    wordpress.postTaxonomies['brands'] = 'Blizzard Entertainment'.split(',').filter(r => r !== '');
    wordpress.postTaxonomies['games'] = 'Hearthstone'.split(',').filter(r => r !== '');
    wordpress.postTaxonomies['films'] = ''.split(',').filter(r => r !== '');
    wordpress.postTaxonomies['series'] = ''.split(',').filter(r => r !== '');
    wordpress.hideAllAds = wordpress.postTaxonomies.post_tag && wordpress.postTaxonomies.post_tag.indexOf('..') !== -1;
  wordpress.hidePostAds = wordpress.hideAllAds || wordpress.postTaxonomies.post_tag && wordpress.postTaxonomies.post_tag.indexOf('.') !== -1;
  </script>
      <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" href="https://www.nme.com/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3067684" hreflang="en-GB" />
<link rel="alternate" href="https://www.nme.com/en_au/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069174" hreflang="en-AU" />
<link rel="alternate" href="https://www.nme.com/en_au/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069174" hreflang="en-NZ" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178" hreflang="en-HK" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178" hreflang="en-ID" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178" hreflang="en-KH" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178" hreflang="en-MM" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178" hreflang="en-MY" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178" hreflang="en-PH" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178" hreflang="en-SG" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178" hreflang="en-TH" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178" hreflang="en-VN" />
<link rel="alternate" href="https://www.nme.com/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3067684" hreflang="x-default" />
<link rel="icon" type="image/png" href="https://www.nme.com/wp-content/uploads/2019/12/logo-nme@64w.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Alextrasza the Dragon Queen almost introduced a new mechanic into &#039;Hearthstone Mercenaries&#039;... but it was cut before the game launched." />
	<link rel="canonical" href="https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:locale:alternate" content="en_GB" />
	<meta property="og:locale:alternate" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘Hearthstone Mercenaries’ had a cool new feature that was cut" />
	<meta property="og:description" content="Alextrasza the Dragon Queen almost introduced a new mechanic into &#039;Mercenaries&#039;." />
	<meta property="og:url" content="https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178" />
	<meta property="og:site_name" content="NME" />
	<meta property="article:publisher" content="https://www.facebook.com/nmemagazine/" />
	<meta property="article:published_time" content="2021-10-12T23:26:47+00:00" />
	<meta property="article:modified_time" content="2021-10-13T09:06:55+00:00" />
	<meta property="og:image" content="https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-2000x1270-1.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1270" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="Alextrasza the Dragon Queen almost introduced a new mechanic into &#039;Hearthstone Mercenaries&#039;... but it was cut before the game launched." />
	<meta name="twitter:creator" content="@nme" />
	<meta name="twitter:site" content="@nme" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ryan Leston" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nme.com/en_au/#organization","name":"NME","url":"https://www.nme.com/en_au/","sameAs":["https://www.facebook.com/nmemagazine/","https://www.instagram.com/nmemagazine/","https://www.youtube.com/nme","https://twitter.com/nme"],"logo":{"@type":"ImageObject","@id":"https://www.nme.com/en_au/#logo","inLanguage":"en","url":"https://www.nme.com/wp-content/uploads/2020/03/nme-logo@60h.png","contentUrl":"https://www.nme.com/wp-content/uploads/2020/03/nme-logo@60h.png","width":136,"height":60,"caption":"NME"},"image":{"@id":"https://www.nme.com/en_au/#logo"}},{"@type":"WebSite","@id":"https://www.nme.com/en_au/#website","url":"https://www.nme.com/en_au/","name":"NME","description":"NME brings you the latest music and pop culture news and reviews, along with videos and galleries, band features, concert tickets, magazine, radio and more.","publisher":{"@id":"https://www.nme.com/en_au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.nme.com/en_au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178#primaryimage","inLanguage":"en","url":"https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-2000x1270-1.jpg","contentUrl":"https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-2000x1270-1.jpg","width":2000,"height":1270,"caption":"Hearthstone. Credit: Blizzard."},{"@type":"WebPage","@id":"https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178#webpage","url":"https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178","name":"\u2018Hearthstone Mercenaries\u2019 had a cool new feature that was cut","isPartOf":{"@id":"https://www.nme.com/en_au/#website"},"primaryImageOfPage":{"@id":"https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178#primaryimage"},"datePublished":"2021-10-12T23:26:47+00:00","dateModified":"2021-10-13T09:06:55+00:00","description":"Alextrasza the Dragon Queen almost introduced a new mechanic into 'Hearthstone Mercenaries'... but it was cut before the game launched.","breadcrumb":{"@id":"https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178"]}]},{"@type":"BreadcrumbList","@id":"https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nme.com/en_asia/"},{"@type":"ListItem","position":2,"name":"\u2018Hearthstone Mercenaries\u2019 had a cool new feature that was cut"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178#article","isPartOf":{"@id":"https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178#webpage"},"author":{"@id":"https://www.nme.com/en_au/#/schema/person/869bf0014825262a7de50d4e958e5b8b"},"headline":"\u2018Hearthstone Mercenaries\u2019 had a cool new feature that was cut","datePublished":"2021-10-12T23:26:47+00:00","dateModified":"2021-10-13T09:06:55+00:00","mainEntityOfPage":{"@id":"https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178#webpage"},"wordCount":381,"publisher":{"@id":"https://www.nme.com/en_au/#organization"},"image":{"@id":"https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178#primaryimage"},"thumbnailUrl":"https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-2000x1270-1.jpg","keywords":["Android","iOS","PC"],"articleSection":["Gaming News","News"],"inLanguage":"en","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.nme.com/en_asia/#organization"}},{"@type":"Person","@id":"https://www.nme.com/en_au/#/schema/person/869bf0014825262a7de50d4e958e5b8b","name":"Ryan Leston","image":{"@type":"ImageObject","@id":"https://www.nme.com/en_au/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/b5f629629e8086fc6d869ea712a4b2fa?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b5f629629e8086fc6d869ea712a4b2fa?s=96&d=mm&r=g","caption":"Ryan Leston"},"url":"https://www.nme.com/en_asia/author/rleston"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.nme.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Feed" href="https://www.nme.com/en_asia/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-67691-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.nme.com/wp-content/plugins/td-newsletter/style.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nme.com/wp-content/themes/Newspaper/style.css?ver=11-20210621' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/style.css?ver=11c-20210621' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9aa5e1ff3d260687f7ac21c07b85571f' type='text/css' media='all' />
<link rel='stylesheet' id='nme-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/nme.css?ver=11c-20210621' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.nme.com","hash_tracking":"false","ua":"UA-67691-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.nme.com/?p=3069178' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fen_asia%2Fnews%2Fgaming-news%2Fhearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fen_asia%2Fnews%2Fgaming-news%2Fhearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"13dbdf52a9","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"13dbdf52a9","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"13dbdf52a9","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","postId":2749694};
    </script>
    <link rel="amphtml" href="https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178?amp">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.nme.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11";
var td_get_template_directory_uri="https:\/\/www.nme.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e2001a";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="eecf331e0a";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Ad Manager -->
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>

<script>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</script>

<!-- Facebook -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('consent', 'revoke');
  fbq('init', '2300206660218433');
  fbq('track', 'PageView');
</script>

<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (wordpress.locale !== 'en_uk') {
      // Replace links to home page
      var homeLinksElems = document.querySelectorAll('a[href="https://www.nme.com/"]:not([hreflang])');
      homeLinksElems.forEach(function(elem) {
        elem.href = 'https://www.nme.com/' + wordpress.locale + '/';
      });

      // Remove links that are not within the same language
      var contentLinksElems = document.querySelectorAll('.tdc-content-wrap a[href^="https://www.nme.com/"], .tdc-content-wrap a[href^="https://nme.com/"], .tdc-content-wrap a[href^="http://nme.com/"], .tdc-content-wrap a[href^="http://www.nme.com/"]');
      contentLinksElems.forEach(function(elem) {
        if (elem.pathname.match(/^\/(wp-admin)/)) {
          return;
        }
        var regexp = new RegExp('^\\/(' + wordpress.locale + ')', 'g');
        if (!elem.pathname.match(regexp) && elem.closest('ul') && elem.closest('ul').innerHTML.match(/read more/i)) {
          elem.closest('ul').remove();
        } else if (!elem.pathname.match(regexp)) {
          elem.outerHTML = elem.innerHTML;
        }
      });

      // Update breadcrumbs links
      var breadcrumbsLinksElems = document.querySelectorAll('.tdb-entry-crumb');
      breadcrumbsLinksElems.forEach(function(elem) {
        elem.href = elem.href.replace('nme.com/', `nme.com/${wordpress.locale}/`);
      });
    }
  });
</script>

<script>
  document.addEventListener('DOMContentLoaded', function() {
    document.querySelectorAll('.td-post-content ul').forEach(function(elem) {
      if (elem.innerText.match(/^read more/gi)) {
        elem.classList.add('post-content-read-more');
        elem.innerHTML = elem.innerHTML.replace(/<(\/?)h[1-5]+>/g, '');
        elem.innerHTML = elem.innerHTML.replace(/read more(:?)/gi, '<span class="post-content-read-more-label">Read More:</span>');
      }
    });
  });
</script>

<script>
  function getJSON(url, successHandler, errorHandler) {
    var xhr = new XMLHttpRequest();
    xhr.open('get', url, true);
    xhr.responseType = 'json';
    xhr.onload = function() {
      var status = xhr.status;
      if (status === 200) {
        return successHandler && successHandler(xhr.response);
      }
      return errorHandler && errorHandler(status);
    };
    xhr.send();
  }

  function getCountry() {
    if (td_read_site_cookie('country-name')) {
      return Promise.resolve(td_read_site_cookie('country-name'));
    }

    return new Promise(function(resolve) {
      getJSON('https://geo.bandlab.io/v2/ip/', function(data) {
        td_set_cookies_life(['country-name', data.countryName, 864E5 * 2]);
        resolve(data.countryName)
      });
    });
  }

  // Load trending block
  document.addEventListener('DOMContentLoaded', function() {
    var trendingBlocks = document.querySelectorAll('[data-trending]');

    if (!trendingBlocks.length) {
      return;
    }

    var pageId = 2588300;
    if (wordpress.locale === 'en_au') {
      pageId = 2609734;
    }

    getJSON(document.location.origin + '/wp-json/wp/v2/pages/' + pageId + '?lang=' + wordpress.locale + '&_fields=content.rendered,type,id', function(data) {
      try {
        trendingBlocks.forEach(function(trendingBlock) {
          trendingBlock.innerHTML = jQuery(data.content.rendered).find('.td_flex_block')[0].outerHTML;

          var images = trendingBlock.querySelectorAll('[data-img-url]');
          images.forEach(function(elem) {
            elem.style.backgroundImage = 'url(' + elem.getAttribute('data-img-url') + ')';
          });
        });
        window.dispatchEvent(new Event('resize'));
      } catch (e) {
        console.log(e);
        trendingBlocks.forEach(function(elem) {
          elem.closest('.vc_raw_html').remove();
        });
      }
    });
  });

  // Load Film Custom block
  document.addEventListener('DOMContentLoaded', function() {
    var filmOutThisWeek = document.querySelectorAll('[film-out-this-week]');

    if (!filmOutThisWeek.length) {
      return;
    }

    var pageId = 2643047;
    if (wordpress.locale === 'en_au') {
      pageId = 2643047;
    }

    getJSON(document.location.origin + '/wp-json/wp/v2/pages/' + pageId + '?lang=' + wordpress.locale + '&_fields=content.rendered,type,id', function(data) {
      try {
        filmOutThisWeek.forEach(function(customBlock) {
          customBlock.innerHTML = jQuery(data.content.rendered).find('.custom-block')[0].innerHTML;
        });
        window.dispatchEvent(new Event('resize'));
      } catch (e) {
        console.log(e);
        filmOutThisWeek.forEach(function(elem) {
          elem.closest('.vc_raw_html').remove();
        });
      }
    });
  });

  // HBO link
  document.addEventListener('DOMContentLoaded', function() {
    if (!wordpress.postId || wordpress.hidePostAds) { return; }
    if ((wordpress.postTaxonomies.series.length || wordpress.postTaxonomies.films.length) &&
      (wordpress.postTaxonomies.brands.length && wordpress.postTaxonomies.brands.indexOf('HBO') !== -1)) {
      const elem = document.createElement('div');
      elem.classList.add('affiliate-info')
      const mediaName = wordpress.postTaxonomies.series[0] ? wordpress.postTaxonomies.series[0] : wordpress.postTaxonomies.films[0];
      elem.innerHTML = `<p>Love <strong>${mediaName}</strong>? <a href="https://trk.hbomax.com/aff_c?offer_id=5&aff_id=1028&source=www.nme.com" target="_blank" rel="nofollow">Stream this and more top quality series on HBO Max now!</a><br>
      <i>NME is supported by you. When you purchase through links, we may earn a commission. HBO Max is currently available only in the USA.</i></p>`;
      const postContentElem = document.querySelector('.tdb_single_content .tdb-block-inner');
      postContentElem.appendChild(elem);
    }
  });
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #e2001a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e2001a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e2001a;
                }
                .tdm-btn-style1 {
					background-color: #e2001a;
				}
				.tdm-btn-style2:before {
				    border-color: #e2001a;
				}
				.tdm-btn-style2 {
				    color: #e2001a;
				}
				.tdm-btn-style3 {
                    box-shadow: 0 2px 16px #e2001a;
				}
				.tdm-btn-style3:hover {
                    box-shadow: 0 4px 26px #e2001a;
				}
</style>

	<style id="tdw-css-placeholder">.celtra-skin .td-header-desktop-wrap .tdc-row:last-child {
  display: none;
}
.celtra-skin .tdc-row {
  max-width: 1148px !important;
}
</style>
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <link rel="dns-prefetch" href="//ap.lijit.com/">
  <link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//c.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//cdn.ampproject.org">
  <link rel="dns-prefetch" href="//connect.facebook.net/">
  <link rel="dns-prefetch" href="//downloads.mailchimp.com/">
  <link rel="dns-prefetch" href="//fundingchoicesmessages.google.com/">
  <link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
  <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
  <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
  <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
  <link rel="dns-prefetch" href="//www.google-analytics.com">
  <link rel="dns-prefetch" href="//www.youtube.com">
  <link rel="dns-prefetch" href="//www.youtube-nocookie.com">
</head>
<body class="post-template-default single single-post postid-3069178 single-format-standard td-standard-pack hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut global-block-template-2 tdb_template_2749694 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nmemagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nmemagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/nmemagazine/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nme" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-asia-container"><ul id="menu-header-asia" class="td-mobile-main-menu"><li id="menu-item-2729099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-2729099"><a href="https://www.nme.com/en_asia/newsroom">News</a></li>
<li id="menu-item-2729098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729098"><a href="https://www.nme.com/en_asia/music">Music</a></li>
<li id="menu-item-2729101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729101"><a href="https://www.nme.com/en_asia/film">Film</a></li>
<li id="menu-item-2729102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729102"><a href="https://www.nme.com/en_asia/tv">TV</a></li>
<li id="menu-item-2729100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729100"><a href="https://www.nme.com/en_asia/gaming">Gaming</a></li>
<li id="menu-item-2729104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2729104"><a href="https://www.nme.com/en_au/magazine">Magazine</a></li>
<li id="menu-item-2723202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2723202"><a href="https://radio.nme.com">Radio</a></li>
</ul></div>        </div>
    </div>
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nme.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:100px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 24px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_11 ">
<style scoped>

/* inline tdc_css att */

.tdi_11{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div style="display: flex; align-items: center; justify-content: center;">
  <a href="https://www.nme.com/">
    <img src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
         alt="NME Logo"
         title="NME Logo"
         width="75"
         style="display: block;">
  </a>
</div>
</div></div></div></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
width:100px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_15 "><div class="td-fix-index"><div class="store-icon-container" style="display: none; width: 40px; text-align: center; margin-right: 6px;">
  <a href="https://shop-asia.nme.com/?utm_source=www.nme.com&utm_medium=nav_link&utm_campaign=navigation_referral&utm_term=mobile_top"
     target="_blank"
     title="Go to the NME Shop Asia"
     style="display:block; padding-top: 11px;">
    <svg width="32" height="27" style="zoom:0.8" xmlns="http://www.w3.org/2000/svg">
      <path
          d="M24.478 2.832a2 2 0 011.685.923l5.11 8a2 2 0 01-1.686 3.077l-.819-.001.001 11.85-3.197-.001.001-11.79h-7v11.79H3.217V14.831H2.4a2 2 0 01-1.685-3.076l5.11-8a2 2 0 011.685-.923h16.968zM15.58 15H6v9h9.58v-9zm-1.505 6.69l.008.029.436 1.571H7l.38-1.6h6.695zM24.615 0c.53 0 .958.38.958.85s-.429.85-.958.85H7.372c-.53 0-.958-.38-.958-.85S6.843 0 7.372 0h17.243z"
          fill="#000" fill-rule="evenodd"/>
    </svg>
  </a>
</div>

<!-- js code, only use once -->
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (wordpress.locale !== 'en_asia') {
      return;
    }
    getCountry().then(function(countryName) {
      if (!countryName.match(/Singapore|Malaysia|Philippines/)) {
        return;
      }
      document.querySelectorAll('.store-icon-container').forEach((storeIconContainerEl) => {
        storeIconContainerEl.style.display = 'block';
      });
    });
  });
</script>
</div></div><div class="td_block_wrap tdb_mobile_search tdi_16 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_16" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16{
margin-top:1px !important;
margin-bottom:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_16{
                    display: inline-block;
                }.tdi_16 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_16 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_16 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_16 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_16 .tdb-header-search-button-mob svg,
                .tdi_16 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_16 .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_16 .tdb-header-search-button-mob svg{
                    width: 24px;
                }.tdi_16 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 43.2px;
					height: 43.2px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_17" class="tdc-row"><div class="vc_row tdi_18  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18,
                .tdi_18 .tdc-columns{
                    min-height: 0;
                }.tdi_18,
				.tdi_18 .tdc-columns{
				    display: block;
				}.tdi_18 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
margin-bottom:0px !important;
}
}

</style><div class="vc_column tdi_20  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20{
                    vertical-align: baseline;
                }.tdi_20 > .wpb_wrapper,
				.tdi_20 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_20 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_22 "><div class="td-fix-index"><div class="categories-navs-mobile">

  <!-- MUSIC -->
  <nav id="nme-music-header" class="category-nav-mobile category-nav-mobile-music">
    <ol>
      <li class="category-nav-mobile-header"><a href="/music" title="NME Music Home">Music</a></li>
      <li><a href="/news/music" title="NME Music News">News</a></li>
      <li><a href="/features" title="NME Music Features">Features</a></li>
      <li><a href="/reviews/album" title="NME Music Reviews">Reviews</a></li>
      <li><a href="/music-interviews" title="NME Music Interviews">Interviews</a></li>
      <li><a href="/radar" title="NME Radar">Radar</a></li>
      <li><a href="/releases/album" title="Upcoming & New Album Releases 2021">Album Releases 2021</a></li>
    </ol>
  </nav>

  <!-- FILM -->
  <nav id="nme-film-header" class="category-nav-mobile category-nav-mobile-film">
    <ol>
      <li class="category-nav-mobile-header"><a href="/film" title="NME Film Home">Film</a></li>
      <li><a href="/news/film" title="NME Film News">News</a></li>
      <li><a href="/film-features" title="NME Film Features">Features</a></li>
      <li><a href="/reviews/film-reviews" title="NME Film Reviews">Reviews</a></li>
      <li><a href="/film-interviews" title="NME Film Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- TV -->
  <nav id="nme-tv-header" class="category-nav-mobile category-nav-mobile-tv">
    <ol>
      <li class="category-nav-mobile-header"><a href="/tv" title="NME TV Home">TV</a></li>
      <li><a href="/news/tv" title="NME TV News">News</a></li>
      <li><a href="/blogs/tv-blogs" title="NME TV Features">Features</a></li>
      <li><a href="/tv-interviews" title="NME TV Interviews">Interviews</a></li>
      <li><a href="/reviews/tv-reviews" title="NME TV Reviews">Reviews</a></li>
      <li><a href="/tv-recaps" title="NME TV Interviews">Recaps</a></li>
    </ol>
  </nav>

  <!-- GAMING -->
  <nav id="nme-gaming-header" class="category-nav-mobile category-nav-mobile-gaming">
    <ol>
      <li class="category-nav-mobile-header"><a href="/gaming" title="NME Gaming Home">Gaming</a></li>
      <li><a href="/news/gaming-news" title="NME Gaming News">News</a></li>
      <li><a href="/gaming-features" title="NME Gaming Features">Features</a></li>
      <li><a href="/reviews/game-reviews" title="NME Gaming Reviews">Reviews</a></li>
      <li><a href="/gaming/guides" title="NME Gaming Guides">Guides</a></li>
      <li><a href="/releases/game" title="Upcoming & New Game Releases 2021">Game Releases 2021</a></li>
    </ol>
  </nav>
</div>
<script>
  (function() {
    let lang;
    switch (wordpress.locale) {
      case 'en_au':
        lang = 'en-au';
        break;
      case 'en_asia':
        lang = 'en-asia';
        break;
      default:
        lang = 'en-gb';
        break;
    }

    let category;

    if (wordpress && (wordpress.postCategories || wordpress.categories)) {
      const categories = wordpress.postCategories || wordpress.categories;

      if (categories.toString().toLowerCase().match(/(gaming|game-review)/g)) {
        category = 'gaming';
      } else if (categories.toString().toLowerCase().match(/(film|the-movies)/g)) {
        category = 'film';
      } else if (categories.toString().toLowerCase().match(/(tv)/g)) {
        category = 'tv';
      } else if (categories.toString().toLowerCase().match(/(music|album|features|radar)/g)) {
        category = 'music';
      }
    } else if (wordpress && wordpress.pageId) {
      const film_pages = ['2661557', '2638248', '2723339'];
      const gaming_pages = ['2658361', '2638497', '2723337'];
      const music_pages = ['2906865', '2649406', '2723320', '2945612'];
      const news_pages = ['', '', ''];
      const tv_pages = ['2826628', '2638199', '2723341'];
      if (gaming_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'gaming';
      } else if (film_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'film';
      } else if (music_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'music';
      } else if (tv_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'tv';
      }
    }

    if (category) {
      const navElement = document.querySelector('.category-nav-mobile-' + category);

      if (wordpress.locale !== 'en_uk') {
        navElement.querySelectorAll('a').forEach((elem) => {
          elem.href = elem.href.replace('nme.com/', 'nme.com/' + wordpress.locale + '/');
        });
      }
      if (navElement) {
        navElement.style.display = 'block';
      }

      document.querySelectorAll('.category-nav-mobile').forEach((elem) => {
        if (elem !== navElement) {
          elem.remove();
        }
      });
    } else {
      document.querySelector('.categories-navs-mobile').remove();
    }

    document.querySelectorAll('.categories-navs-mobile a').forEach((elem) => {
      elem.addEventListener('click', () => {
        if (__gaTracker) {
          __gaTracker('send', 'event', 'Navigation', 'Sub Nav Mobile Click', elem.getAttribute('title'));
        }
      });
    });
  })();
</script>
</div></div></div></div></div></div><div id="tdi_23" class="tdc-row stretch_row"><div class="vc_row tdi_24  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_24,
                .tdi_24 .tdc-columns{
                    min-height: 0;
                }.tdi_24,
				.tdi_24 .tdc-columns{
				    display: block;
				}.tdi_24 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_24{
position:relative;
}

.tdi_24 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_24{
padding-top:12px !important;
padding-bottom:12px !important;
position:relative;
}
}

</style>
<div class="tdi_23_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_23_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}
}
</style></div><style>
.tdi_23_rand_style{
background-color:#fafafa !important;
}
 </style></div><div class="vc_column tdi_26  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: baseline;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_27 td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27.td-a-rec{
					text-align: center;
				}.tdi_27 .td-element-style{
					z-index: -1;
				}
</style><div style="min-height: 50px;" id="div-gpt-ad-leaderboard-1"></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_28" class="tdc-zone"><div class="tdc_zone tdi_29  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_29{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_30" class="tdc-row"><div class="vc_row tdi_31  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_31,
                .tdi_31 .tdc-columns{
                    min-height: 0;
                }.tdi_31,
				.tdi_31 .tdc-columns{
				    display: block;
				}.tdi_31 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_34" class="tdc-zone"><div class="tdc_zone tdi_35  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_35{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_36" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_37  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_37,
                .tdi_37 .tdc-columns{
                    min-height: 0;
                }.tdi_37,
				.tdi_37 .tdc-columns{
				    display: block;
				}.tdi_37 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_37{
position:relative;
}

.tdi_37 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_36_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_36_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_36_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_40 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_40"  style=" z-index: 999;">
<style>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</style><div id=tdi_40 class="td_block_inner td-fix-index"><div class="menu-language-switcher-container"><ul id="menu-language-switcher" class="tdb-horiz-menu"><li id="menu-item-2649260-en_uk" class="lang-item lang-item-46157 lang-item-en_uk lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_uk"><a href="https://www.nme.com/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3067684" hreflang="en-GB" lang="en-GB"><div class="tdb-menu-item-text">UK</div></a></li>
<li id="menu-item-2649260-en_au" class="lang-item lang-item-60603 lang-item-en_au menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_au"><a href="https://www.nme.com/en_au/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069174" hreflang="en-AU" lang="en-AU"><div class="tdb-menu-item-text">Australia</div></a></li>
<li id="menu-item-2649260-en_asia" class="lang-item lang-item-111651 lang-item-en_asia current-lang menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_asia"><a href="https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178" hreflang="en" lang="en"><div class="tdb-menu-item-text">Asia</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_41" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_42  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_42,
                .tdi_42 .tdc-columns{
                    min-height: 0;
                }.tdi_42,
				.tdi_42 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: wrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_42 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_42 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_42 .tdc-row-video-background-error,
	                .tdi_42 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_44{
                    vertical-align: baseline;
                }.tdi_44 > .wpb_wrapper,
				.tdi_44 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_44 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_44{
				    width: 150px !important;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_46 ">
<style scoped>

/* inline tdc_css att */

.tdi_46{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div style="display: inline-block; height: 64px; padding: 10px 0;">
  <a href="https://www.nme.com/" style="margin: 0 10px 0 0;">
    <img class="tdb-logo-img"
         src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
         title="NME Logo" width="120">
  </a>
</div>
</div></div></div></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_49 tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_49"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_49 .tdb-menu > li.current-menu-item > a,
				.tdi_49 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_49 .tdb-menu > li.current-category-ancestor > a,
				.tdi_49 .tdb-menu > li:hover > a,
				.tdi_49 .tdb-menu > li.tdb-hover > a,
				.tdi_49 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #e2001a;
				}.tdi_49 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_49 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #e2001a;
				}.tdi_49 .tdb-menu > li > a:after,
				.tdi_49 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_49 class="td_block_inner td-fix-index"><ul id="menu-header-asia-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729099"><a href="https://www.nme.com/en_asia/newsroom"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729098"><a href="https://www.nme.com/en_asia/music"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729101"><a href="https://www.nme.com/en_asia/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729102"><a href="https://www.nme.com/en_asia/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729100"><a href="https://www.nme.com/en_asia/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729104"><a href="https://www.nme.com/en_au/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2723202"><a href="https://radio.nme.com"><div class="tdb-menu-item-text">Radio</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_53 top-nav-last-col wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: baseline;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_53{
				    width: 48px !important;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_55 "><div class="td-fix-index"><div class="store-icon-container" style="display: none; width: 40px; text-align: center; margin-right: 6px;">
  <a href="https://shop-asia.nme.com/?utm_source=www.nme.com&utm_medium=nav_link&utm_campaign=navigation_referral&utm_term=desktop_top"
     target="_blank"
     title="Go to the NME Shop Asia"
     style="display:block; padding-top: 13px;">
    <svg width="32" height="27" style="zoom:0.75" xmlns="http://www.w3.org/2000/svg">
      <path
          d="M24.478 2.832a2 2 0 011.685.923l5.11 8a2 2 0 01-1.686 3.077l-.819-.001.001 11.85-3.197-.001.001-11.79h-7v11.79H3.217V14.831H2.4a2 2 0 01-1.685-3.076l5.11-8a2 2 0 011.685-.923h16.968zM15.58 15H6v9h9.58v-9zm-1.505 6.69l.008.029.436 1.571H7l.38-1.6h6.695zM24.615 0c.53 0 .958.38.958.85s-.429.85-.958.85H7.372c-.53 0-.958-.38-.958-.85S6.843 0 7.372 0h17.243z"
          fill="#000" fill-rule="evenodd"/>
    </svg>
  </a>
</div></div></div><div class="td_block_wrap tdb_header_search tdi_56 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_56" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56{
margin-top:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.nme.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_57" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_58  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_58,
                .tdi_58 .tdc-columns{
                    min-height: 0;
                }.tdi_58,
				.tdi_58 .tdc-columns{
				    display: block;
				}.tdi_58 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_62 "><div class="td-fix-index"><div class="categories-navs">
  <!-- TRENDING -->
  <nav id="nme-trending-header" class="category-nav category-nav-trending" lang="en-gb">
    <ol>
      <li class="category-nav-header">Trending</li>
      <li><a href="https://www.nme.com/reading-festival-2021" title="Reading Leeds 2021">Reading &amp; Leeds 2021</a></li>
      <li><a href="https://www.nme.com/artists/kanye-west" title="Kanye West">Kanye West</a></li>
      <li><a href="https://www.nme.com/artists/billie-eilish" title="Billie Eilish">Billie Eilish</a></li>
      <li><a href="https://www.nme.com/blogs/tv-blogs/peaky-blinders-season-6-release-date-trailer-plot-details-2538868" title="Peaky Blinders">Peaky Blinders</a></li>
      <li><a href="https://www.nme.com/artists/lorde" title="Lorde">Lorde</a></li>
      <li><a href="https://www.nme.com/artists/the-killers" title="The Killers">The Killers</a></li>
      <li><a href="https://www.nme.com/artists/bts" title="BTS">BTS</a></li>
      <li><a href="https://www.nme.com/games/fallout-4" title="Fallout 4">Fallout 4</a></li>
    </ol>
  </nav>

  <!-- MUSIC -->
  <nav id="nme-music-header" class="category-nav category-nav-music">
    <ol>
      <li class="category-nav-header"><a href="/music" title="NME Music Home">Music</a></li>
      <li><a href="/news/music" title="NME Music News">News</a></li>
      <li><a href="/features/music-features" title="NME Music Features">Features</a></li>
      <li><a href="/reviews/album" title="NME Music Reviews">Reviews</a></li>
      <li><a href="/music-interviews" title="NME Music Interviews">Interviews</a></li>
      <li><a href="/radar" title="NME Radar">Radar</a></li>
      <li><a href="/releases/album" title="Upcoming & New Album Releases 2021">Album Releases 2021</a></li>
    </ol>
  </nav>

  <!-- FILM -->
  <nav id="nme-film-header" class="category-nav category-nav-film">
    <ol>
      <li class="category-nav-header"><a href="/film" title="NME Film Home">Film</a></li>
      <li><a href="/news/film" title="NME Film News">News</a></li>
      <li><a href="/film-features" title="NME Film Features">Features</a></li>
      <li><a href="/reviews/film-reviews" title="NME Film Reviews">Reviews</a></li>
      <li><a href="/film-interviews" title="NME Film Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- TV -->
  <nav id="nme-tv-header" class="category-nav category-nav-tv">
    <ol>
      <li class="category-nav-header"><a href="/tv" title="NME TV Home">TV</a></li>
      <li><a href="/news/tv" title="NME TV News">News</a></li>
      <li><a href="/blogs/tv-blogs" title="NME TV Features">Features</a></li>
      <li><a href="/tv-interviews" title="NME TV Interviews">Interviews</a></li>
      <li><a href="/reviews/tv-reviews" title="NME TV Reviews">Reviews</a></li>
      <li><a href="/tv-recaps" title="NME TV Interviews">Recaps</a></li>
    </ol>
  </nav>

  <!-- GAMING -->
  <nav id="nme-gaming-header" class="category-nav category-nav-gaming">
    <ol>
      <li class="category-nav-header"><a href="/gaming" title="NME Gaming Home">Gaming</a></li>
      <li><a href="/news/gaming-news" title="NME Gaming News">News</a></li>
      <li><a href="/gaming-features" title="NME Gaming Features">Features</a></li>
      <li><a href="/reviews/game-reviews" title="NME Gaming Reviews">Reviews</a></li>
      <li><a href="/gaming/guides" title="NME Gaming Guides">Guides</a></li>
      <li><a href="/releases/game" title="Upcoming & New Game Releases 2021">Game Releases 2021</a></li>
    </ol>
  </nav>
</div>
<script>
  (function() {
    let lang;
    switch (wordpress.locale) {
      case 'en_au':
        lang = 'en-au';
        break;
      case 'en_asia':
        lang = 'en-asia';
        break;
      default:
        lang = 'en-gb';
        break;
    }

    if (['/', '/en_au/', '/en_asia/'].includes(document.location.pathname)) {
      const trendingBlockElem = document.querySelector('.category-nav-trending[lang="' + lang + '"]');
      if (trendingBlockElem) {
        trendingBlockElem.style.display = 'block';
        Array.from(trendingBlockElem.parentNode.children).forEach((child) => {
          if (child !== trendingBlockElem) {
            child.remove();
          }
        });
      } else {
        document.querySelector('.categories-navs').remove();
      }
      return;
    }

    let category;

    if (wordpress && (wordpress.postCategories || wordpress.categories)) {
      const categories = wordpress.postCategories || wordpress.categories;

      if (categories.toString().toLowerCase().match(/(gaming|game-review)/g)) {
        category = 'gaming';
      } else if (categories.toString().toLowerCase().match(/(film|the-movies)/g)) {
        category = 'film';
      } else if (categories.toString().toLowerCase().match(/(tv)/g)) {
        category = 'tv';
      } else if (categories.toString().toLowerCase().match(/(music|album|features|radar)/g)) {
        category = 'music';
      }
    } else if (wordpress && wordpress.pageId) {
      const film_pages = ['2661557', '2638248', '2723339'];
      const gaming_pages = ['2658361', '2638497', '2723337'];
      const music_pages = ['2906865', '2649406', '2723320', '2945612'];
      const news_pages = ['', '', ''];
      const tv_pages = ['2826628', '2638199', '2723341'];
      if (gaming_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'gaming';
      } else if (film_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'film';
      } else if (music_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'music';
      } else if (tv_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'tv';
      }
    }

    if (category) {
      const navElement = document.querySelector('.category-nav-' + category);

      if (wordpress.locale !== 'en_uk') {
        navElement.querySelectorAll('a').forEach((elem) => {
          elem.href = elem.href.replace('nme.com/', 'nme.com/' + wordpress.locale + '/');
        });
      }
      if (navElement) {
        navElement.style.display = 'block';
      }

      document.querySelectorAll('.category-nav').forEach((elem) => {
        if (elem !== navElement) {
          elem.remove();
        }
      });
    } else {
      document.querySelector('.categories-navs').remove();
    }

    document.querySelectorAll('.categories-navs a').forEach((elem) => {
      elem.addEventListener('click', () => {
        if (__gaTracker) {
          __gaTracker('send', 'event', 'Navigation', 'Sub Nav Desktop Click', elem.getAttribute('title'));
        }
      });
    });
  })();
</script>
</div></div></div></div></div></div><div id="tdi_63" class="tdc-row stretch_row"><div class="vc_row tdi_64 billboard-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_64,
                .tdi_64 .tdc-columns{
                    min-height: 0;
                }.tdi_64,
				.tdi_64 .tdc-columns{
				    display: block;
				}.tdi_64 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_64{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_64 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_63_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_63_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_63_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_67 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_67{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_67.td-a-rec{
					text-align: center;
				}.tdi_67 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_68" class="tdc-zone"><div class="tdc_zone tdi_69  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_69{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_70" class="tdc-row"><div class="vc_row tdi_71  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71,
                .tdi_71 .tdc-columns{
                    min-height: 0;
                }.tdi_71,
				.tdi_71 .tdc-columns{
				    display: block;
				}.tdi_71 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 > .wpb_wrapper,
				.tdi_73 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_73 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>

              <script>
              if (document.documentElement.clientWidth < 768 && ('ontouchstart' in window)) {
                document.querySelector('.td-header-desktop-wrap').remove();
                document.querySelector('.td-header-desktop-sticky-wrap').remove();
              }
              </script>

            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="3069178" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-2749694"
                    class="post-2749694 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_74" class="tdc-zone"><div class="tdc_zone tdi_75  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_75{
                    min-height: 0;
                }
</style><div id="tdi_76" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_77  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_77,
                .tdi_77 .tdc-columns{
                    min-height: 0;
                }.tdi_77,
				.tdi_77 .tdc-columns{
				    display: block;
				}.tdi_77 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_77{
padding-top:24px !important;
padding-bottom:18px !important;
}

.tdi_77 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_79  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_79{
                    vertical-align: baseline;
                }.tdi_79 > .wpb_wrapper,
				.tdi_79 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_79 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_79 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_79 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_80 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_80" >
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_80 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_80{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.nme.com/en_asia/news">News</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Gaming News" class="tdb-entry-crumb" href="https://www.nme.com/en_asia/news/gaming-news">Gaming News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nme.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/en_asia/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/en_asia/news/gaming-news",
                                "name": "Gaming News"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_81 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_81" >
<style>

/* inline tdc_css att */

.tdi_81{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_81 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_81 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_81{
					text-align: left;
				}.tdi_81 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">‘Hearthstone Mercenaries’ had a cool new feature that was cut</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_82 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_82" >
<style>
/* custom css */
.tdb_single_subtitle{
                  margin-bottom: 14px;
                }.tdb_single_subtitle p,
                .tdb_single_subtitle h1,
                .tdb_single_subtitle h2,
                .tdb_single_subtitle h3,
                .tdb_single_subtitle h4{
                  font-size: 16px;
                  font-style: italic;
                  font-weight: 300;
                  line-height: 24px;
                  margin-top: 0;
                  margin-bottom: 0;
                  color: #747474;
                }.tdb_single_subtitle.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_single_subtitle.tdb-content-horiz-right{
                  text-align: right;
                }.td-theme-wrap .tdi_82{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>Alexstrasza was originally a lot more flexible</p></div></div><div class="td_block_wrap tdb_single_author tdi_84 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_84" >
<style>

/* inline tdc_css att */

.tdi_84{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-size: 16px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_84 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_84 .tdb-author-by{
                    margin-right: 0px;
                }.tdi_84 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_84 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.nme.com/en_asia/author/rleston">Ryan Leston</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_85 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_85" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_85 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_85 svg{
                    width: 14px;
                }.tdi_85 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-10-13T00:26:47+01:00">13th October 2021</time></div></div> <!-- ./block --></div></div></div></div><div id="tdi_86" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_87  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87,
                .tdi_87 .tdc-columns{
                    min-height: 0;
                }.tdi_87,
				.tdi_87 .tdc-columns{
				    display: block;
				}.tdi_87 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_87 .tdc-row-video-background-error,
	                .tdi_87 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_87 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_87 .tdc-row-video-background-error,
	                .tdi_87 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_87 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_87 .tdc-row-video-background-error,
	                .tdi_87 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}
</style><div class="vc_column tdi_89  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 > .wpb_wrapper,
				.tdi_89 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_89 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_89{
width:calc(100% - 340px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89{
width:calc(100% - 328px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_90 tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_90" >
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_90 .td-audio-player{
                    font-size: 12px;
                }.tdi_90 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_90:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-2000x1270-1-696x442.jpg" srcset="https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-2000x1270-1-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-2000x1270-1-1392x884.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Hearthstone" 
                                        title="hearthstone-alexstrasza-2000x1270"
                                    />
                                    <figcaption class="tdb-caption-text">Hearthstone. Credit: Blizzard.</figcaption></figure></div></div><div class="vc_row_inner tdi_92 article-content-row vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92{
                    position: relative !important;
                    top: 0;
                    transform: none;
                }.tdi_92,
				.tdi_92 .tdc-inner-columns{
				    display: block;
				}.tdi_92 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_94  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 .vc_column-inner > .wpb_wrapper,
				.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_95 td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_95" >
<style>

/* inline tdc_css att */

.tdi_95{
margin-top:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_95{
padding-left:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><p><a href="https://www.nme.com/games/hearthstone"><em>Hearthstone</em></a> <em>Mercenaries</em> originally had a cool new feature which made Alexstrasza a lot more flexible. But it was cut from the game before it launched.</p>
<ul>
<li><strong>READ MORE: <a href="https://www.nme.com/news/gaming-news/hearthstone-mercenaries-preview-a-new-mode-thats-fiendishly-simple">‘Hearthstone Mercenaries’ preview: a clever new mode that’s fiendishly simple</a></strong></li>
</ul>
<p>“Alexstrasza has three different portraits,” explained <a href="https://www.nme.com/brands/blizzard-entertainment">Blizzard Entertainment</a> lead game producer Gloria Zhang in an interview with NME. “Two with her dragon form and one with her human form.”</p>
<p>Classic <em>World of Warcraft</em> dragon queen Alexstrasza is one of the powerful playable characters you can add to your team in <em>Hearthstone Mercenaries</em>. Sporting a variety of useful skills, she’s a force to be reckoned with. But her most unique ability is one you can sadly never use.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p>“Alexstrasza has really good dragon synergies,” she added. “But you had to pick the dragon form portrait for Alexstrasza to get those synergies – you could not pick her human form. But if you picked the human form, you would get her human synergy. Alexstrasza was the only one who had this special flavour.”</p>
<p><figure id="attachment_3069180" aria-describedby="caption-attachment-3069180" style="width: 2000px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-3069180" src="https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-portraits-2000x1270-1.jpg" alt="Hearthstone" width="2000" height="1270" srcset="https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-portraits-2000x1270-1.jpg 2000w, https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-portraits-2000x1270-1-400x254.jpg 400w, https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-portraits-2000x1270-1-800x508.jpg 800w, https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-portraits-2000x1270-1-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-portraits-2000x1270-1-1392x884.jpg 1392w, https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-portraits-2000x1270-1-1068x678.jpg 1068w" sizes="(max-width: 2000px) 100vw, 2000px" /><figcaption id="caption-attachment-3069180" class="wp-caption-text">Hearthstone. Credit: Blizzard.</figcaption></figure></p>
<p>Essentially, this meant that Alexstrasza doubled up as both a Human and Dragon type mercenary – synergising with either group depending on which character portrait you chose for her. It’s an incredibly unique ability and would have allowed Alexstrasza to be one of the most versatile <em>Mercenaries</em> in the game. Unfortunately, it was not meant to be.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><interaction data-manual-top-desktop="64" data-manual-top-mobile="55" data-token="5644b81019aec6d348309b65" data-context="true" data-tags="" data-fallback="true"></interaction></div><p>“Alexstrasza is always a dragon,” clarified associate game designer Ates Bayraktaroglu. “It was a bug that her human visage did not have the dragon type.”</p>
<p>Although this very cool mechanic won’t be making its way into <em>Hearthstone Mercenaries</em> at launch, that doesn’t mean we won’t see it in the future.</p>
<p>“It’s definitely an interesting avenue, right?” said Bayraktaroglu. “It’s something that we could leverage in the future.”</p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-2'></div></div><p><em>Hearthstone Mercenaries</em>, the brand-new RPG style <em>Hearthstone</em> game mode, has launched today on <a href="https://www.nme.com/tag/android">Android</a>, <a href="https://www.nme.com/tag/ios">iOS</a> and <a href="https://www.nme.com/tag/pc">PC</a> – bringing an interesting new way to play. Put together a band of mercenaries and take on fun challenges, epic foes and fellow players in team combat.</p>
<p>
    <div itemscope itemtype="https://schema.org/VideoObject" id="jwplayer-video-9kWfFjtf">
      <meta itemprop="uploadDate" content="2021-07-23T12:05:00+00:00"/>
      <meta itemprop="duration" content="PT1M58S"/>
      <meta itemprop="description" content="Blizzard has just revealed a brand new United in Stormwind ‘Hearthstone’ card exclusively to NME.com, and we’ve got all the details on the questline, the numbers that matter, and how you can get your hands on “Lost in the Park”."/>
      <meta itemprop="name" content="Exclusive: Blizzard reveals Lost in the Park ‘Hearthstone’ card and questline"/>
      <meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/9kWfFjtf-1920.jpg"/>
      <meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/9kWfFjtf-TADMMIT9.mp4"/>
      <script src="https://cdn.jwplayer.com/players/9kWfFjtf-TADMMIT9.js"></script>
    </div></p>
<p>Meanwhile,<a href="https://www.nme.com/news/gaming-news/hearthstone-mercenaries-devs-tease-upcoming-ranked-mode"><em> Hearthstone Mercenaries</em> may soon have its own ranked mode</a> with a new way of delivering season rewards.</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_96 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_96" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_96 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_96 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_96 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Related Topics</span></li><li><a href="https://www.nme.com/en_asia/tag/android">Android</a></li><li><a href="https://www.nme.com/en_asia/brands/blizzard-entertainment">Blizzard Entertainment</a></li><li><a href="https://www.nme.com/en_asia/games/hearthstone">Hearthstone</a></li><li><a href="https://www.nme.com/en_asia/tag/ios">iOS</a></li><li><a href="https://www.nme.com/en_asia/tag/pc">PC</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_98 ">
<style scoped>

/* inline tdc_css att */

.tdi_98{
margin-top:32px !important;
margin-bottom:32px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article">
  <script>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div></div></div></div></div></div></div></div></div><div class="vc_column tdi_100  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 > .wpb_wrapper,
				.tdi_100 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_100 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_100{
width:340px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_100{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100{
width:328px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_101 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_101{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_101.td-a-rec{
					text-align: center;
				}.tdi_101 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_103 ">
<style scoped>

/* inline tdc_css att */

.tdi_103{
margin-top:48px !important;
margin-bottom:48px !important;
}

</style><div class="td-fix-index"><!-- Trending Zone -->
<div data-trending></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_104 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_104{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_104.td-a-rec{
					text-align: center;
				}.tdi_104 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ryan Leston"></span><meta itemprop="datePublished" content="2021-10-13T00:26:47+01:00"><meta itemprop="dateModified" content="2021-10-13T10:06:55+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/en_asia/news/gaming-news/hearthstone-mercenaries-had-a-cool-new-feature-that-was-cut-3069178"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"></span><meta itemprop="name" content="NME"></span><meta itemprop="headline" content="Alexstrasza was originally a lot more flexible"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2021/10/hearthstone-alexstrasza-2000x1270-1.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1270"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_105" class="tdc-zone"><div class="tdc_zone tdi_106  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_106{
                    min-height: 0;
                }
</style><div id="tdi_107" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_108  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_108,
                .tdi_108 .tdc-columns{
                    min-height: 0;
                }.tdi_108,
				.tdi_108 .tdc-columns{
				    display: block;
				}.tdi_108 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_108{
padding-top:36px !important;
position:relative;
}

.tdi_108 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_107_rand_style td-element-style" ><style>
.tdi_107_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_110  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_110{
                    vertical-align: baseline;
                }.tdi_110 > .wpb_wrapper,
				.tdi_110 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_110 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_110 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_110 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_112 ">
<style scoped>

/* inline tdc_css att */

.tdi_112{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_112{
margin-right:auto !important;
margin-bottom:24px !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><style>
  .site-footer {
    text-align: center !important;
  }

  .site-footer-logo {
    display: block;
    margin-bottom: 8px;
  }

  .site-footer-brand-statement {
    color: #ccc;
    font-size: 20px !important;
    font-weight: 500;
    line-height: 1.5;
    margin-bottom: 30px;
    margin-top: 18px;
  }

  @media (max-width: 767px) {
    .site-footer-brand-statement {
      font-size: 18px !important;
    }
  }

  .site-footer-mailing-list {
    font-style: italic;
    font-weight: 900;
    margin: 30px;
  }

  .site-footer-mailing-list h3 {
    color: #dd3333;
    margin: 6px !important;
  }

  .site-footer-mailing-list span {
    font-size: 18px;
  }

  .site-footer-social .site-footer-social-item {
    display: inline-block;
  }

  .site-footer-social .site-footer-social-item i,
  .site-footer-social .site-footer-social-item svg {
    color: #fff;
    font-size: 20px;
    line-height: 36px;
    vertical-align: middle;
  }

  .site-footer-social .site-footer-social-item i.td-icon-twitter {
    font-size: 16px;
  }

  .site-footer-social .site-footer-social-item {
    height: 36px;
    margin: 5px 10px 5px 0;
    width: 36px;
  }

  .site-footer-social .site-footer-social-item-wrap:last-child .site-footer-social-item {
    margin-right: 0 !important;
  }

  .site-footer-nav ol {
    display: flex;
    justify-content: center;
    flex-flow: wrap;
    margin: 20px 0;
  }

  .site-footer-nav ol li {
    margin: 0;
  }

  .site-footer-nav ol li a {
    color: #fff;
    display: block;
    font-size: 12px;
    padding: 10px 16px;
    text-transform: uppercase;
    letter-spacing: 2px;
  }

  @media (max-width: 767px) {
    .site-footer-nav ol li a {
      padding: 6px 12px;
      width: 280px;
    }
  }

  .site-footer-copyright {
    color: #ccc;
    font-size: 12px !important;
    margin-bottom: 30px
  }
</style>
<footer class="site-footer">
  <a href="https://www.nme.com/" class="site-footer-logo">
    <img src="https://www.nme.com/wp-content/uploads/2020/01/logo-nme-white.svg" alt="NME Logo" title="NME Logo" width="150">
  </a>
  <p class="site-footer-brand-statement">The world's defining voice in music and pop culture since 1952.</p>
  <div class="site-footer-mailing-list">
    <a href="http://eepurl.com/gvZWpL" target="_blank"><h3>Join Our Mailing List</h3></a>
    <a href="http://eepurl.com/gvZWpL" target="_blank" style="display: block; color:#fff;"><span>Sign Up Now &gt;</span></a>
  </div>
  <div class="site-footer-social">
    <a href="https://www.facebook.com/nmemagazine/" class="site-footer-social-item" title="Facebook" target="_blank">
      <i class="td-icon-font td-icon-facebook"></i>
    </a>
    <a href="https://www.instagram.com/nmemagazine/" class="site-footer-social-item" title="Instagram" target="_blank">
      <i class="td-icon-font td-icon-instagram"></i>
    </a>
    <a href="https://twitter.com/nme/" class="site-footer-social-item" title="Twitter" target="_blank">
      <i class="td-icon-font td-icon-twitter"></i>
    </a>
    <a href="https://www.youtube.com/nme" class="site-footer-social-item" title="YouTube" target="_blank">
      <i class="td-icon-font td-icon-youtube"></i>
    </a>
    <a href="https://www.bandlab.com/nme" class="site-footer-social-item" title="BandLab" target="_blank">
      <svg width="20" height="20" viewBox="0 0 64 64" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <g id="logo-bandlab" fill="#ffffff" fill-rule="nonzero">
          <path d="M64,32 C64,49.673112 49.673112,64 32,64 C14.326888,64 0,49.673112 0,32 C0,14.326888 14.326888,7.10542736e-15 32,7.10542736e-15 C49.673112,7.10542736e-15 64,14.326888 64,32 Z M39,26.18 L32.28,26.18 C32.28,26.18 31.92,26.2 31.7,26.51 C31.48,26.82 31.61,27.17 31.61,27.17 L38.51,40.59 C38.86,41.45 38.8,42.14 38.8,42.14 C38.77,44.21 36.45,45.88 33.58,45.88 C30.7,45.88 28.36,44.19 28.36,42.11 C28.36,40.04 30.25,38.34 33.52,38.34 C33.9147325,38.3380747 34.2808931,38.1338313 34.4899209,37.7989809 C34.6989487,37.4641305 34.7216295,37.0454725 34.55,36.69 L27.71,23.35 C27.71,23.35 27.54,23.02 27.79,22.73 C27.96,22.55 28.09,22.53 28.32,22.53 L38.06,22.53 C38.11,22.45 38.16,22.36 38.23,22.29 L40.93,19.38 C41.16,19.13 41.22,18.92 41.24,18.73 C41.3167054,17.8946152 41.3767174,17.0577816 41.42,16.22 C41.42,15.98 41.47,15.75 41.05,15.32 C40.72,14.99 39.99,14.9999673 39.99,14.9999673 L24.04,14.9999673 C24.04,14.9999673 23.31,14.9999673 22.98,15.32 C22.56,15.75 22.61,15.98 22.61,16.22 C22.61,16.46 22.76,18.54 22.79,18.72 C22.81,18.92 22.88,19.12 23.09,19.38 C23.24,19.54 25.16,21.66 25.76,22.29 C26.37,22.95 25.96,24.17 25.96,24.17 L16.47,42.62 C16.47,42.62 15.27,44.8 16.69,46.82 C17.73,48.28 18.89,49 21.24,49 L42.76,49 C45.12,49 46.27,48.28 47.31,46.81 C48.73,44.8 47.53,42.62 47.53,42.62 L39,26.18 Z M33,9 C33.5522847,9 34,8.55228475 34,8 C34,7.44771525 33.5522847,7 33,7 C32.4477153,7 32,7.44771525 32,8 C32,8.55228475 32.4477153,9 33,9 Z M30,11 C30,9.8954305 29.1045695,9 28,9 C26.8954305,9 26,9.8954305 26,11 C26,12.1045695 26.8954305,13 28,13 C29.1045695,13 30,12.1045695 30,11 Z"></path>
        </g>
      </svg>
    </a>
  </div>
  <nav class="site-footer-nav">
    <ol>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/" target="_blank">Privacy Policy</a></li>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-cookie-notice/" target="_blank">Cookie Notice</a></li>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/" target="_blank">Terms of Use</a></li>
      <li><a href="https://www.nme.com/advertise" target="_blank">Advertise</a></li>
      <li><a href="https://www.nme.com/contact" target="_blank">Contact</a></li>
    </ol>
  </nav>
  <p class="site-footer-copyright">
    &copy; 2021 NME is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong>
  </p>
  <script>
    (function() {
      if (wordpress.locale === 'en_uk') {
        return;
      }

      const mailChimpIds = { 'en_au': 'gNcoU9', 'en_asia': 'hbiqpb' };
      document.querySelectorAll('.site-footer-mailing-list a').forEach((el) => {
        el.href = el.href.replace('gvZWpL', mailChimpIds[wordpress.locale]);
      });

      document.querySelectorAll('.site-footer a[href^="https://www.nme.com/"]').forEach((el) => {
        el.href = el.href.replace('https://www.nme.com/', 'https://www.nme.com/' + wordpress.locale + '/');
      });
    })();
  </script>
</footer>
</div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 6166a1e596972
    -->

    <script type='text/javascript' src='https://www.nme.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script>
  (function () {
    if (wordpress.hideAllAds) {
      jQuery('.td-a-rec').remove();
      jQuery('.td-a-ad').remove();
      jQuery('.billboard-ad').remove();
    }
  }());
</script>

<script>
  googletag.cmd.push(function() {
    if (wordpress.hideAllAds) { return; }

    if (wordpress.pageId) {
      googletag.pubads().setTargeting('pageId', [wordpress.pageId]);
    } else if (wordpress.postId) {
      googletag.pubads().setTargeting('postId', [wordpress.postId]);
      if (wordpress.postCategories) {
        googletag.pubads().setTargeting('category', wordpress.postCategories);
      }
    } else if (wordpress.categories) {
      googletag.pubads().setTargeting('category', wordpress.categories);
    }

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>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</script>

<script>
  !function(a9,a,p,s,t,A,g){if(a[a9]||wordpress.hideAllAds)return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  (function () {
    if (wordpress.hideAllAds) { return; }

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
      pubID: 'b4b32f85-1081-4fb5-b695-99840f20bc7e',
      adServer: 'googletag',
      bidTimeout: 2e3
    });

    googletag.cmd.push(function() {
      // request the bids for the four googletag slots
      apstag.fetchBids({ slots: amsSlots }, function(bids) {
        // set apstag bids, then trigger the first request to GAM
        googletag.cmd.push(function() {
          apstag.setDisplayBids();
          googletag.pubads().refresh();
        });
      });
    });
  }());
</script>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      const xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && (this.status === 404 || this.status === 403)) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    document.querySelectorAll('img[src*="wp-content/uploads"]').forEach((elem) => {
      elem.addEventListener('error', function(event) {
        requestImage(event.target.src);
      });
    });
  })();
</script>

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>