<!doctype html >
<html lang="en">
<head>
    <title>Nathan Hartono releases debut Mandarin EP, ‘Do Nothing Day’ | NME</title>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="icon" type="image/png" href="https://www.nme.com/wp-content/uploads/2019/12/logo-nme@64w.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Singaporean singer-songwriter Nathan Hartono has released his highly anticipated debut Mandarin EP, &#039;Do Nothing Day&#039;." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.nme.com/en_asia/news/music/nathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nathan Hartono releases debut Mandarin EP, ‘Do Nothing Day’ | NME" />
	<meta property="og:description" content="Singaporean singer-songwriter Nathan Hartono has released his highly anticipated debut Mandarin EP, &#039;Do Nothing Day&#039;." />
	<meta property="og:url" content="https://www.nme.com/en_asia/news/music/nathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135" />
	<meta property="og:site_name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM" />
	<meta property="article:publisher" content="https://www.facebook.com/nmemagazine/" />
	<meta property="article:published_time" content="2020-09-15T07:35:16+00:00" />
	<meta property="og:image" content="https://www.nme.com/wp-content/uploads/2020/09/nathan-hartono-credit-wmgsg@2000x1270.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1270" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nme" />
	<meta name="twitter:site" content="@nme" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nme.com/en_asia/#organization","name":"NME","url":"https://www.nme.com/en_asia/","sameAs":["https://www.facebook.com/nmemagazine/","https://www.instagram.com/nmemagazine/","https://www.youtube.com/nme","https://twitter.com/nme"],"logo":{"@type":"ImageObject","@id":"https://www.nme.com/en_asia/#logo","inLanguage":"en","url":"https://www.nme.com/wp-content/uploads/2020/03/nme-logo@60h.png","width":136,"height":60,"caption":"NME"},"image":{"@id":"https://www.nme.com/en_asia/#logo"}},{"@type":"WebSite","@id":"https://www.nme.com/en_asia/#website","url":"https://www.nme.com/en_asia/","name":"NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM","description":"NME.COM brings you the latest music news and reviews, along with music videos and galleries, plus band features, blogs on your favourite artists, concert tickets, competitions and more","publisher":{"@id":"https://www.nme.com/en_asia/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nme.com/en_asia/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.nme.com/en_asia/news/music/nathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135#primaryimage","inLanguage":"en","url":"https://www.nme.com/wp-content/uploads/2020/09/nathan-hartono-credit-wmgsg@2000x1270.jpg","width":2000,"height":1270,"caption":"Nathan Hartono. Credit: Warner Music Singapore"},{"@type":"WebPage","@id":"https://www.nme.com/en_asia/news/music/nathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135#webpage","url":"https://www.nme.com/en_asia/news/music/nathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135","name":"Nathan Hartono releases debut Mandarin EP, \u2018Do Nothing Day\u2019 | NME","isPartOf":{"@id":"https://www.nme.com/en_asia/#website"},"primaryImageOfPage":{"@id":"https://www.nme.com/en_asia/news/music/nathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135#primaryimage"},"datePublished":"2020-09-15T07:35:16+00:00","dateModified":"2020-09-15T07:35:16+00:00","description":"Singaporean singer-songwriter Nathan Hartono has released his highly anticipated debut Mandarin EP, 'Do Nothing Day'.","inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.nme.com/en_asia/news/music/nathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.nme.com/en_asia/news/music/nathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135#article","isPartOf":{"@id":"https://www.nme.com/en_asia/news/music/nathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135#webpage"},"author":{"@id":"https://www.nme.com/en_asia/#/schema/person/1166c18c4401a0731b522afa9fbd8cf1"},"headline":"Nathan Hartono releases debut Mandarin EP, \u2018Do Nothing Day\u2019","datePublished":"2020-09-15T07:35:16+00:00","dateModified":"2020-09-15T07:35:16+00:00","mainEntityOfPage":{"@id":"https://www.nme.com/en_asia/news/music/nathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135#webpage"},"publisher":{"@id":"https://www.nme.com/en_asia/#organization"},"image":{"@id":"https://www.nme.com/en_asia/news/music/nathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135#primaryimage"},"keywords":"Asia","articleSection":"Music News,News","inLanguage":"en","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.nme.com/en_asia/#organization"}},{"@type":"Person","@id":"https://www.nme.com/en_asia/#/schema/person/1166c18c4401a0731b522afa9fbd8cf1","name":"Surej Singh","image":{"@type":"ImageObject","@id":"https://www.nme.com/en_asia/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/1705dc6282040e6dcd6bce629127726d?s=96&d=mm&r=g","caption":"Surej Singh"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.nme.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM &raquo; Feed" href="https://www.nme.com/en_asia/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67691-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67691-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Surej Singh');
		__gaTracker('set', 'dimension2', '2020-09-15T08:35:16+01:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nme.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.nme.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nme.com/wp-content/themes/Newspaper/style.css?ver=10.3.3-20200722' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.3c-20200722' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.nme.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.nme.com/?p=2753135' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fen_asia%2Fnews%2Fmusic%2Fnathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fen_asia%2Fnews%2Fmusic%2Fnathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ee35da40c2","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"ee35da40c2","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<link rel="amphtml" href="https://www.nme.com/en_asia/news/music/nathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script>document.addEventListener("DOMContentLoaded",function(){var e={en_uk:"ead3f697a0",en_au:"a0a5799a1f",en_asia:"54bc2a8a5a"},n=td_read_site_cookie("pll_language")||"en_uk";e[n]&&window.dojoRequire(["mojo/signup-forms/Loader"],function(a){a.start({baseUrl:"mc.us3.list-manage.com",uuid:"bba8a163bb9011787872f7ea4",lid:e[n],uniqueMethods:!0})})})</script><script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script><script>window.googletag=window.googletag||{cmd:[]}</script><script src="//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js" async defer></script><script src="//js-sec.indexww.com/ht/p/191508-41164114610807.js" async></script><script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),(o.push=o).loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","2300206660218433"),fbq("track","PageView")</script><script src="//www.googleoptimize.com/optimize.js?id=OPT-54T3JHS"></script><script>mi_track_user&&__gaTracker&&__gaTracker("require","OPT-54T3JHS")</script><script>document.addEventListener("DOMContentLoaded",function(){var n=td_read_site_cookie("pll_language")||"en_uk";if("en_uk"!==n){var e=document.querySelectorAll('a[href="https://www.nme.com/"]:not([hreflang])');Array.prototype.forEach.call(e,function(e){e.href="https://www.nme.com/"+n+"/"});e=document.querySelectorAll('.tdc-content-wrap a[href^="https://www.nme.com/"], .tdc-content-wrap a[href^="https://nme.com/"], .tdc-content-wrap a[href^="http://nme.com/"], .tdc-content-wrap a[href^="http://www.nme.com/"]');Array.prototype.forEach.call(e,function(e){if(!e.pathname.match(/^\/(wp-admin)/)){var t=new RegExp("^\\/("+n+")","g");!e.pathname.match(t)&&e.closest("ul")&&e.closest("ul").innerHTML.match(/read more/i)?e.closest("ul").remove():e.pathname.match(t)||(e.outerHTML=e.innerHTML)}})}})</script><script>document.addEventListener("DOMContentLoaded",function(){var e=document.querySelectorAll(".td-post-content ul");Array.prototype.forEach.call(e,function(e){e.innerText.match(/^read more/gi)&&(e.classList.add("post-content-read-more"),e.innerHTML=e.innerHTML.replace(/<(\/?)h[1-5]+>/g,""),e.innerHTML=e.innerHTML.replace(/read more(:?)/gi,'<span class="post-content-read-more-label">Read More:</span>'))})})</script><script>function getJSON(e,n,t){var o=new XMLHttpRequest;o.open("get",e,!0),o.responseType="json",o.onload=function(){var e=o.status;return 200===e?n&&n(o.response):t&&t(e)},o.send()}function getDocument(e,n,t){var o=new XMLHttpRequest;o.open("get",e,!0),o.responseType="document",o.onload=function(){var e=o.status;return 200===e?n&&n(o.response):t&&t(e)},o.send()}function getCountry(){return td_read_site_cookie("country-name")?Promise.resolve(td_read_site_cookie("country-name")):new Promise(function(n){getJSON("https://api.ipinfodb.com/v3/ip-country/?key=3c7eb321ddd92e3e2ca2e422c9f3c0e808446c3eda6ab37d21a905eb769ad3bb&format=json",function(e){td_set_cookies_life(["country-name",e.countryName,1728e5]),n(e.countryName)})})}document.addEventListener("DOMContentLoaded",function(){document.location.pathname.match(/(2558142|2558416|2583482|2574465|2579190|2558418)$/)&&(document.body.style.display="none",getCountry().then(function(e){console.log(e),-1!==e.indexOf("United Kingdom")?document.body.style.display="block":document.location.href="/404"}))}),document.addEventListener("DOMContentLoaded",function(){var n=document.querySelectorAll("[data-trending]");if(n.length){var e=2588300,t=td_read_site_cookie("pll_language")||"en_uk";"en_au"===t&&(e=2609734),getJSON(document.location.origin+"/wp-json/wp/v2/pages/"+e+"?lang="+t+"&_fields=content.rendered",function(t){try{Array.prototype.forEach.call(n,function(e){e.innerHTML=jQuery(t.content.rendered).find(".td_flex_block")[0].outerHTML;var n=e.querySelectorAll("[data-img-url]");Array.prototype.forEach.call(n,function(e){e.style.backgroundImage="url("+e.getAttribute("data-img-url")+")"})}),window.dispatchEvent(new Event("resize"))}catch(e){console.log(e),Array.prototype.forEach.call(n,function(e){e.closest(".vc_raw_html").remove()})}})}}),document.addEventListener("DOMContentLoaded",function(){var t=document.querySelectorAll("[film-out-this-week]");if(t.length){var e=2643047,n=td_read_site_cookie("pll_language")||"en_uk";"en_au"===n&&(e=2643047),getJSON(document.location.origin+"/wp-json/wp/v2/pages/"+e+"?lang="+n+"&_fields=content.rendered",function(n){try{Array.prototype.forEach.call(t,function(e){e.innerHTML=jQuery(n.content.rendered).find(".custom-block")[0].innerHTML}),window.dispatchEvent(new Event("resize"))}catch(e){console.log(e),Array.prototype.forEach.call(t,function(e){e.closest(".vc_raw_html").remove()})}})}})</script><script>document.addEventListener("DOMContentLoaded",function(){jQuery(".tdb-head-search-form-input").off(),jQuery("#td-header-search-mob").off()})</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e2001a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e2001a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e2001a;
                }
                .tdm-btn-style1 {
					background-color: #e2001a;
				}
				.tdm-btn-style2:before {
				    border-color: #e2001a;
				}
				.tdm-btn-style2 {
				    color: #e2001a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e2001a;
                    -moz-box-shadow: 0 2px 16px #e2001a;
                    box-shadow: 0 2px 16px #e2001a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e2001a;
                    -moz-box-shadow: 0 4px 26px #e2001a;
                    box-shadow: 0 4px 26px #e2001a;
				}
</style>

	<style id="tdw-css-placeholder">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</style>

    <script>var wordpress = {};</script>
        <script>
        wordpress.postId = '2753135';
    wordpress.postCategories = 'news,music,news'.split(',');
    wordpress.postTags = 'Asia'.split(',');
    </script>
    </head>

<body class="post-template-default single single-post postid-2753135 single-format-standard td-standard-pack nathan-hartono-releases-debut-mandarin-ep-do-nothing-day global-block-template-2 tdb_template_2749694 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nmemagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nmemagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/nmemagazine/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nme" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-asia-container"><ul id="menu-header-asia" class="td-mobile-main-menu"><li id="menu-item-2729099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-2729099"><a href="https://www.nme.com/en_asia/newsroom">News</a></li>
<li id="menu-item-2729098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729098"><a href="https://www.nme.com/en_asia/music">Music</a></li>
<li id="menu-item-2729101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729101"><a href="https://www.nme.com/en_asia/film">Film</a></li>
<li id="menu-item-2729102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729102"><a href="https://www.nme.com/en_asia/tv">TV</a></li>
<li id="menu-item-2729100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729100"><a href="https://www.nme.com/en_asia/gaming">Gaming</a></li>
<li id="menu-item-2729104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2729104"><a href="https://www.nme.com/en_au/magazine">Magazine</a></li>
<li id="menu-item-2723202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2723202"><a href="https://radio.nme.com">Radio</a></li>
</ul></div>        </div>
    </div>
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nme.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_e6a" class="tdc-zone"><div class="tdc_zone tdi_2_066  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_066{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_aa6" class="tdc-row"><div class="vc_row tdi_4_fd3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_fd3{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_fd3{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_6_efd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_efd{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_efd{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_efd{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_fee td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_7_fee" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_fee{
margin-bottom:-4px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_fee{
                    display: inline-block;
                }.tdi_7_fee .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_fee .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_fee .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_6e6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_6e6{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_6e6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_6e6{
width:calc(100% - 88px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_11_e05 ">
<style scoped>

/* inline tdc_css att */

.tdi_11_e05{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_13_67f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13_67f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_67f{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_14_b6b td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_14_b6b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_b6b{
margin-bottom:-2px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_b6b{
                    display: inline-block;
                }.tdi_14_b6b .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_14_b6b .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_b6b .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_15_ff7" class="tdc-row"><div class="vc_row tdi_16_87a  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_16_87a{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_16_87a{
position:relative;
}

.tdi_16_87a .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_16_87a{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

</style>
<div class="tdi_15_ff7_rand_style td-element-style" ><style>
.tdi_15_ff7_rand_style{
background-color:#fafafa !important;
}
 </style></div><div class="vc_column tdi_18_609  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18_609{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_19_aef td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_aef{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_aef.td-a-rec{
					text-align: center;
				}.tdi_19_aef .td-element-style{
					z-index: -1;
				}
</style><div style="min-height: 50px;" id="div-gpt-ad-leaderboard-1"></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20_1a6" class="tdc-zone"><div class="tdc_zone tdi_21_560  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_21_560{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_22_5e0" class="tdc-row stretch_row"><div class="vc_row tdi_23_506  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23_506{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_506{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_25_08e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_08e{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_08e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_08e{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26_0ae td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_26_0ae" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_0ae{
margin-bottom:-4px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_0ae{
                    display: inline-block;
                }.tdi_26_0ae .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_26_0ae .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_0ae .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_a6e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_28_a6e{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_28_a6e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28_a6e{
width:calc(100% - 88px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_30_eff ">
<style scoped>

/* inline tdc_css att */

.tdi_30_eff{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_32_f0e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32_f0e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_f0e{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_33_65f td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_33_65f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_65f{
margin-bottom:-2px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_65f{
                    display: inline-block;
                }.tdi_33_65f .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_33_65f .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_33_65f .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_34_636" class="tdc-zone"><div class="tdc_zone tdi_35_b10  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_35_b10{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_36_6f0" class="tdc-row stretch_row"><div class="vc_row tdi_37_2fe billboard-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_37_2fe{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_37_2fe{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_37_2fe .td_block_wrap{ text-align:left }

</style>
<div class="tdi_36_6f0_rand_style td-element-style" ><style>
.tdi_36_6f0_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_39_66e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39_66e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_40_0e0 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_40_0e0{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_40_0e0.td-a-rec{
					text-align: center;
				}.tdi_40_0e0 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div><div id="tdi_41_ee0" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_42_606  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_42_606{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_42_606{
position:relative;
}

.tdi_42_606 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_41_ee0_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_41_ee0_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_41_ee0_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_44_f50  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_f50{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_45_03f td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_45_03f"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_45_03f{
                    float: right;
                    clear: none;
                }.tdi_45_03f .tdb-horiz-menu > li > a{
                    padding: 0 0 0 9px;
                
                    font-size:8px !important;line-height:20px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_45_03f .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_45_03f .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_45_03f .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_45_03f .tdb-horiz-menu ul li > a{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;
                }
</style><div id=tdi_45_03f class="td_block_inner td-fix-index"><div class="menu-language-switcher-container"><ul id="menu-language-switcher" class="tdb-horiz-menu"><li id="menu-item-2649260-en_uk" class="lang-item lang-item-46157 lang-item-en_uk no-translation lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_uk"><a href="https://www.nme.com/" hreflang="en-GB" lang="en-GB"><div class="tdb-menu-item-text">UK</div></a></li>
<li id="menu-item-2649260-en_au" class="lang-item lang-item-60603 lang-item-en_au no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_au"><a href="https://www.nme.com/en_au/" hreflang="en-AU" lang="en-AU"><div class="tdb-menu-item-text">Australia</div></a></li>
<li id="menu-item-2649260-en_asia" class="lang-item lang-item-111651 lang-item-en_asia current-lang menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_asia"><a href="https://www.nme.com/en_asia/news/music/nathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135" hreflang="en" lang="en"><div class="tdb-menu-item-text">Asia</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_46_0ce" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_47_5cf  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_47_5cf{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_47_5cf{
position:relative;
}

.tdi_47_5cf .td_block_wrap{ text-align:left }

</style>
<div class="tdi_46_0ce_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_46_0ce_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_49_fb5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_fb5{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_51_ffe ">
<style scoped>

/* inline tdc_css att */

.tdi_51_ffe{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_51_ffe { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_51_ffe{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_ffe{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display: inline-block; height: 64px; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0 10px 0 0;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div>
</div></div><div class="td_block_wrap tdb_header_menu tdi_52_f50 tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_52_f50"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_52_f50{
                    display: inline-block;
                }.tdi_52_f50 .tdb-menu > li .tdb-menu-sep,
                .tdi_52_f50 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_52_f50 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_52_f50 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_52_f50 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_52_f50 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_52_f50 .tdb-menu .tdb-normal-menu ul,
                .tdi_52_f50 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_52_f50 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_52_f50 .tdb-menu > li > a:after,
				.tdi_52_f50 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_52_f50 class="td_block_inner td-fix-index"><ul id="menu-header-asia-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729099"><a href="https://www.nme.com/en_asia/newsroom"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729098"><a href="https://www.nme.com/en_asia/music"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729101"><a href="https://www.nme.com/en_asia/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729102"><a href="https://www.nme.com/en_asia/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729100"><a href="https://www.nme.com/en_asia/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729104"><a href="https://www.nme.com/en_au/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2723202"><a href="https://radio.nme.com"><div class="tdb-menu-item-text">Radio</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_55_006 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_55_006" >
<style>

/* inline tdc_css att */

.tdi_55_006{
margin-top:8px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.nme.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_56_f5f" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_57_0f2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_57_0f2{
                    min-height: 0;
                }
</style><div class="vc_column tdi_59_e3f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_e3f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_61_ffe "><div class="td-fix-index"><style>@media (max-width:767px){.categories-navs{display:none}}.categories-navs{height:53px}.category-nav{display:none;height:53px;position:relative}.category-nav::before{display:block;content:'';height:53px;left:50%;position:absolute;transform:translateX(-50%);width:100vw;z-index:-1}.category-nav-trending::before{background:#f2f2f2}.category-nav-film::before,.category-nav-music::before,.category-nav-tv::before{background:#f9f9f9}.category-nav-gaming::before{background:#fef209}.category-nav ol{display:flex;flex-wrap:wrap;height:53px;list-style:none;margin:0;overflow:hidden}.category-nav li{margin:0 6px 0 6px;padding:12px 0;font-size:16px;font-weight:700;line-height:30px}.category-nav li.category-nav-header{letter-spacing:2px;margin:0 18px 0 0;text-transform:uppercase}.category-nav li.category-nav-header:after{border-right:2px solid #111;content:"";padding-right:30px}.category-nav li a{color:#111;padding:12px 0}.category-nav li:not(.category-nav-header) a{font-style:italic;padding:12px}</style><div class=categories-navs><nav class="category-nav category-nav-trending"id=nme-trending-header lang=en-gb><ol><li class=category-nav-header>Trending<li><a href=https://www.nme.com/artists/cardi-b title="Cardi B">Cardi B</a><li><a href=https://www.nme.com/artists/megan-thee-stallion title="Megan Thee Stallion">Megan Thee Stallion</a><li><a href=https://www.nme.com/artists/kanye-west title="Kanye West">Kanye West</a><li><a href=https://www.nme.com/artists/the-killers title="The Killers">The Killers</a><li><a href=https://www.nme.com/tag/the-walking-dead title="The Walking Dead">The Walking Dead</a><li><a href=https://www.nme.com/blogs/nme-blogs/vinyl-releases-this-week-glass-animals-alison-mosshart-2536648 title="The Vinyl Guide">The Vinyl Guide</a><li><a href=https://www.nme.com/artists/idles title=IDLES>IDLES</a><li><a href=https://www.nme.com/big-reads title="The Big Read">The Big Read</a></ol></nav><nav class="category-nav category-nav-music"id=nme-music-header><ol><li class=category-nav-header><a href=/music title="NME Music Home">Music</a><li><a href=/news/music title="NME Music News">News</a><li><a href=/features title="NME Music Features">Features</a><li><a href=/reviews/album title="NME Music Reviews">Reviews</a><li><a href=/music-interviews title="NME Music Interviews">Interviews</a></ol></nav><nav class="category-nav category-nav-film"id=nme-film-header><ol><li class=category-nav-header><a href=/film title="NME Film Home">Film</a><li><a href=/news/film title="NME Film News">News</a><li><a href=/blogs/the-movies-blog title="NME Film Features">Features</a><li><a href=/reviews/film-reviews title="NME Film Reviews">Reviews</a><li><a href=/film-interviews title="NME Film Interviews">Interviews</a></ol></nav><nav class="category-nav category-nav-tv"id=nme-tv-header><ol><li class=category-nav-header><a href=/tv title="NME TV Home">TV</a><li><a href=/news/tv title="NME TV News">News</a><li><a href=/blogs/tv-blogs title="NME TV Features">Features</a><li><a href=/tv-interviews title="NME TV Interviews">Interviews</a></ol></nav><nav class="category-nav category-nav-gaming"id=nme-gaming-header><ol><li class=category-nav-header><a href=/gaming title="NME Gaming Home">Gaming</a><li><a href=/news/gaming-news title="NME Gaming News">News</a><li><a href=/gaming-features title="NME Gaming Features">Features</a><li><a href=/reviews/game-reviews title="NME Gaming Reviews">Reviews</a></ol></nav></div><script>(function() {
    const pllLanguage = document.cookie.match('(^|;) ?' + 'pll_language' + '=([^;]*)(;|$)');
    const language = pllLanguage ? pllLanguage[2] : 'en_uk';
    let lang;

    switch (language) {
      case 'en_au':
        lang = 'en-au';
        break;
      case 'en_asia':
        lang = 'en-asia';
        break;
      default:
        lang = 'en-gb';
        break;
    }

    if (['/', '/en_au/', '/en_asia/'].includes(document.location.pathname)) {
      const trendingBlockElem = document.querySelector('.category-nav-trending[lang="' + lang + '"]');
      if (trendingBlockElem) {
        trendingBlockElem.style.display = 'block';
        Array.from(trendingBlockElem.parentNode.children).forEach((child) => {
          if (child !== trendingBlockElem) {
            child.remove();
          }
        });
      } else {
        document.querySelector('.categories-navs').remove();
      }
      return;
    }

    let category;

    if (wordpress && (wordpress.postCategories || wordpress.categories)) {
      const categories = wordpress.postCategories || wordpress.categories;

      if (categories.toString().toLowerCase().match(/(gaming|game-review)/g)) {
        category = 'gaming';
      } else if (categories.toString().toLowerCase().match(/(film|the-movies)/g)) {
        category = 'film';
      } else if (categories.toString().toLowerCase().match(/(tv)/g)) {
        category = 'tv';
      } else if (categories.toString().toLowerCase().match(/(music|album)/g)) {
        category = 'music';
      }
    } else if (wordpress && wordpress.pageId) {
      const film_pages = ['2661557', '2638248', '2723339'];
      const gaming_pages = ['2658361', '2638497', '2723337'];
      const music_pages = ['', '2649406', '2723320'];
      const news_pages = ['', '', ''];
      const tv_pages = ['', '2638199', '2723341'];
      if (gaming_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'gaming';
      } else if (film_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'film';
      } else if (music_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'music';
      } else if (tv_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'tv';
      }
    }

    if (category) {
      const navElement = document.querySelector('.category-nav-' + category);

      if (language !== 'en_uk') {
        navElement.querySelectorAll('a').forEach((elem) => {
          elem.href = elem.href.replace('nme.com/', 'nme.com/' + language + '/');
        });
      }
      if (navElement) {
        navElement.style.display = 'block';
      }

      document.querySelectorAll('.category-nav').forEach((elem) => {
        if (elem !== navElement) {
          elem.remove();
        }
      });
    } else {
      document.querySelector('.categories-navs').remove();
    }
  })();</script></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_62_6f7" class="tdc-zone"><div class="tdc_zone tdi_63_bf5  wpb_row td-pb-row" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_63_bf5{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_64_f6f" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_65_56c main-nav-sticky wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_65_56c{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_65_56c{
position:relative;
}

.tdi_65_56c .td_block_wrap{ text-align:left }

</style>
<div class="tdi_64_f6f_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_64_f6f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_64_f6f_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_67_666  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67_666{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_69_f70 ">
<style scoped>

/* inline tdc_css att */

.tdi_69_f70{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_69_f70 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_f70{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_f70{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display: inline-block; height: 64px; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0 10px 0 0;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div>
</div></div><div class="td_block_wrap tdb_header_menu tdi_70_eff tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_70_eff"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_70_eff{
                    display: inline-block;
                }.tdi_70_eff .tdb-menu > li .tdb-menu-sep,
                .tdi_70_eff .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_70_eff .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_70_eff .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_70_eff .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_70_eff .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_70_eff .tdb-menu .tdb-normal-menu ul,
                .tdi_70_eff .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_70_eff .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_70_eff .tdb-menu > li > a:after,
				.tdi_70_eff .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_70_eff class="td_block_inner td-fix-index"><ul id="menu-header-asia-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729099"><a href="https://www.nme.com/en_asia/newsroom"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729098"><a href="https://www.nme.com/en_asia/music"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729101"><a href="https://www.nme.com/en_asia/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729102"><a href="https://www.nme.com/en_asia/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729100"><a href="https://www.nme.com/en_asia/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729104"><a href="https://www.nme.com/en_au/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2723202"><a href="https://radio.nme.com"><div class="tdb-menu-item-text">Radio</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2753135" data-autoload-type="" data-autoload-count="5" >
    <div class="td-main-content-wrap td-container-wrap">
      <div class="tdc-content-wrap">
        <article
          id="template-id-2749694"
          data-post-id="2753135"
          data-post-categories="Music News,News"
          class="post-2749694 tdb_templates type-tdb_templates status-publish post"          itemscope itemtype="https://schema.org/Article"                                      >
          <div id="tdi_73_5ff" class="tdc-zone"><div class="tdc_zone tdi_74_5e5  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_74_5e5{
                    min-height: 0;
                }
</style><div id="tdi_75_10f" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_76_606 nme-regular-news-header-section wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76_606{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_76_606{
padding-top:24px !important;
padding-bottom:18px !important;
}

.tdi_76_606 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_78_607  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78_607{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_79_5e8 td-pb-border-top nme-regular-news-breadcrumbs td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_79_5e8" >
<style>
/* custom css */
.tdi_79_5e8 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_79_5e8{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.nme.com/en_asia/news">News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Music News" class="tdb-entry-crumb" href="https://www.nme.com/en_asia/news/music">Music News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nme.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/en_asia/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/en_asia/news/music",
                                "name": "Music News"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_80_f00 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_80_f00" >
<style>

/* inline tdc_css att */

.tdi_80_f00{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_f00{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_f00 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_80_f00 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_80_f00{
					text-align: left;
				}.tdi_80_f00 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Nathan Hartono releases debut Mandarin EP, ‘Do Nothing Day’</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_81_aaf td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_81_aaf" >
<style>
/* custom css */
.td-theme-wrap .tdi_81_aaf{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>"I definitely put a lot of ‘introverted energy’ into this one"</p></div></div><div class="td_block_wrap tdb_single_author tdi_83_ff5 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_83_ff5" >
<style>
/* custom css */
.tdi_83_ff5 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_83_ff5 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_83_ff5 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.nme.com/en_asia/author/ssingh">Surej Singh</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_84_61f td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_84_61f" >
<style>
/* custom css */
.tdi_84_61f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-09-15T08:35:16+01:00">15th September 2020</time></div></div> <!-- ./block --></div></div></div></div><div id="tdi_85_3e6" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_86_562  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86_562{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_86_562 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_86_562 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_86_562 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86_562 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_86_562 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86_562 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_86_562 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86_562 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_88_ff2  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_88_ff2{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_88_ff2{
width:calc(100% - 340px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_ff2{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_ff2{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_89_56f tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_89_56f" >
<style>
/* custom css */
.tdi_89_56f .td-audio-player{
                    font-size: 12px;
                }.tdi_89_56f .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_89_56f:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.nme.com/wp-content/uploads/2020/09/nathan-hartono-credit-wmgsg@2000x1270-696x442.jpg" srcset="https://www.nme.com/wp-content/uploads/2020/09/nathan-hartono-credit-wmgsg@2000x1270-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2020/09/nathan-hartono-credit-wmgsg@2000x1270-1392x884.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Nathan Hartono" 
                                        title="nathan-hartono-credit-wmgsg@2000x1270"
                                    />
                                    <figcaption class="tdb-caption-text">Nathan Hartono. Credit: Warner Music Singapore</figcaption></figure></div></div><div class="vc_row_inner tdi_91_5ae article-content-row vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_91_5ae{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_93_02b  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_93_02b{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_94_0f0 td-pb-border-top page-content td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_94_0f0" >
<style>

/* inline tdc_css att */

.tdi_94_0f0{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_0f0{
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_0f0{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_94_0f0 img.aligncenter,
				.td-pb-span12 .tdi_94_0f0 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner"><p>Singaporean singer-songwriter <a href="https://www.nme.com/en_asia/artists/nathan-hartono">Nathan Hartono</a> has released his highly anticipated debut Mandarin EP, ‘Do Nothing Day’.</p>
<p>‘Do Nothing Day’ is a six-track project from the singer-songwriter, released via Warner Music China and Warner Music Singapore. It features production from Sweden’s LIAS, China’s Derek Li and 56loop, and Singapore’s Evanturetime and Jim Lim.</p>
<p>Stream the EP below.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p><iframe title="Spotify Embed: 什麼都不做的一天" width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/album/0qweUcBOiHNEklkAekFtLT?si=3tpup96rQEOeBgYKU5EzmA"></iframe></p>
<p>The EP dabbles with R&amp;B, acoustic pop and funk, and was conceptualised in the musician&#8217;s bedroom over the course of the coronavirus-inflicted lockdown.</p>
<p>“Creating《什么都不做的一天》<i>Do Nothing Day</i> has been an unforgettable process. So many elements of this project were created from my bedroom, from composing, to recording and even the shooting of the cover art,” said Hartono via a press release. “I think because of the circumstances this project was created (a frickin global pandemic), a lot of its themes revolve around self-care.”</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><interaction data-manual-top-desktop="64" data-manual-top-mobile="55" data-token="5644b81019aec6d348309b65" data-context="true" data-tags="" data-fallback="true"></interaction></div><p>“While I wouldn’t say that this is an EP for introverts, I definitely put a lot of ‘introverted energy’ into this one,” he added. “The last few months really made me re-examine what it means to be alone, and how we can use that to strengthen ourselves in this hyper-social society we live in.”</p>
<p>While Hartono also releases music in English, including the <a href="https://www.nme.com/en_asia/news/music/nathan-hartono-returns-with-new-english-song-dig-deep-2734141">recently released &#8216;Dig Deep&#8217;</a>, it is arguably his Mandarin-language material that have propelled his rise to fame. Hartono first rose to prominence in 2016, when he became the grand finalist in China’s biggest singing competition <em>Sing! China</em>.</p>
<p>
    <div itemscope itemtype="https://schema.org/VideoObject" id="jwplayer-video-MYjJRoft">
      <meta itemprop="uploadDate" content="2020-09-08T12:11:18+00:00"/>
      <meta itemprop="duration" content="PT1M51S"/>
      <meta itemprop="description" content=""/>
      <meta itemprop="name" content="Martin Scorsese: &quot;The Band's concert film 'The Last Waltz' was a celebration&quot;"/>
      <meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/MYjJRoft-1920.jpg"/>
      <meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/MYjJRoft-TADMMIT9.mp4"/>
      <script src="https://cdn.jwplayer.com/players/MYjJRoft-TADMMIT9.js"></script>
    </div></p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-2'></div></div><p>Hartono also sang Singapore&#8217;s 2020 National Day theme song, &#8216;Everything I Am&#8217;, which you can watch below.</p>
<p><iframe title="NDP 2020 Theme Song - Everything I Am [Official Music Video]" width="696" height="392" src="https://www.youtube.com/embed/7qetsLTxml0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-4'></div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_95_646 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_95_646" >
<style>
/* custom css */
.tdi_95_646 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_95_646 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_646 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_646 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_95_646 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Related Topics</span></li><li><a href="https://www.nme.com/en_asia/tag/asia">Asia</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_97_54f ">
<style scoped>

/* inline tdc_css att */

.tdi_97_54f{
margin-top:32px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article"><script>window._taboola=window._taboola||[],_taboola.push({mode:"alternating-thumbnails-a",container:"taboola-below-article",placement:"below-article",target_type:"mix"})</script></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_99_aa5  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_99_aa5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_99_aa5{
width:340px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_aa5{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_aa5{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_100_ef1 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_100_ef1{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_100_ef1.td-a-rec{
					text-align: center;
				}.tdi_100_ef1 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_102_52e ">
<style scoped>

/* inline tdc_css att */

.tdi_102_52e{
margin-top:48px !important;
margin-bottom:48px !important;
}

</style><div class="td-fix-index"><!-- Trending Zone -->
<div data-trending></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_103_610 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_103_610{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_103_610.td-a-rec{
					text-align: center;
				}.tdi_103_610 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div></div></div></div></div></div></div>          <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Surej Singh"></span><meta itemprop="datePublished" content="2020-09-15T08:35:16+01:00"><meta itemprop="dateModified" content="2020-09-15T08:35:16+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/en_asia/news/music/nathan-hartono-releases-debut-mandarin-ep-do-nothing-day-2753135"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2020/03/nme-logo@60h.png"></span><meta itemprop="name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM"></span><meta itemprop="headline" content="&quot;I definitely put a lot of ‘introverted energy’ into this one&quot;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2020/09/nathan-hartono-credit-wmgsg@2000x1270.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1270"></span>        </article>
      </div>
    </div>

    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 NME is a member of the media division of <a href="https://bandlabtechnologies.com" style="text-decoration: underline; font-weight: 700;" target="_blank">BandLab Technologies.</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 5f606ef1045d1
    -->

    <script type='text/javascript' src='https://www.nme.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>var noAdsTags=["."];window.hideAds=!1,jQuery(".tdb-tags a").each(function(){-1!==noAdsTags.indexOf(this.text)&&(jQuery(this).hide(),jQuery(".td-a-rec, .td-a-ad").remove(),window.hideAds=!0)}),jQuery(".tdb-tags a").text()===noAdsTags[0]&&jQuery(".tdb-tags").hide(),-1!==document.location.search.indexOf("blt")&&(window.hideAds=!0),!0===window.hideAds&&(jQuery(".td-a-rec").remove(),jQuery(".td-a-ad").remove(),jQuery(".billboard-ad").remove())</script><script>var wordpress=window.wordpress||{}</script><script>!window.hideAds&&wordpress.postId&&function(e,t,a){e.setAttribute("data-ad-client","ca-pub-5826054142089234"),e.async=1,e.src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",t.parentNode.insertBefore(e,t)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>if(!window.hideAds&&wordpress.postId&&document.querySelector("interaction")){var categories=wordpress.postCategories||wordpress.categories;categories.toString().toLowerCase().match(/(gaming|game-review)/g)&&document.querySelector("interaction").setAttribute("data-token","5ec3d692848f5f6e824687db"),function(e,t,r){e.async=1,e.src="//static.apester.com/js/sdk/latest/apester-sdk.js",t.parentNode.insertBefore(e,t)}(document.createElement("script"),document.getElementsByTagName("script")[0])}</script><script>if (wordpress.postId) {
    const pllLanguage = document.cookie.match('(^|;) ?' + 'pll_language' + '=([^;]*)(;|$)');
    const language = pllLanguage ? pllLanguage[2] : 'en_uk';
    const taboolaAccounts = { 'en_uk': 'bandlab-nme', 'en_au': 'bandlab-nmeau', 'en_asia': 'bandlab-nmeasia' };
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/'+taboolaAccounts[language]+'/loader.js');
  }</script><script>!window.hideAds&&wordpress.postId&&function(e,t,s){e.async=1,e.src="//a.teads.tv/page/110777/tag",t.parentNode.insertBefore(e,t)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>document.querySelector(".tiktok-embed")&&function(e,t,c){e.async=1,e.src="//www.tiktok.com/embed.js",t.parentNode.insertBefore(e,t)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>googletag.cmd.push(function(){window.hideAds||(wordpress.pageId?googletag.pubads().setTargeting("pageId",[wordpress.pageId]):wordpress.postId?(googletag.pubads().setTargeting("postId",[wordpress.postId]),wordpress.postCategories&&googletag.pubads().setTargeting("category",wordpress.postCategories)):wordpress.categories&&googletag.pubads().setTargeting("category",wordpress.categories),googletag.pubads().enableSingleRequest(),googletag.enableServices())})</script><script>googletag.cmd.push(function(){if(!window.hideAds){var e=googletag.sizeMapping().addSize([1018,0],[[728,90],[970,90],[970,250]]).addSize([768,0],[[320,50],[728,90]]).addSize([0,0],[]).build(),d=googletag.sizeMapping().addSize([1018,0],[[300,250],[300,600]]).addSize([768,0],[]).addSize([0,0],[300,250]).build(),t=googletag.sizeMapping().addSize([1018,0],[[728,90],[970,90],[970,250]]).addSize([768,0],[[320,50],[728,90]]).addSize([0,0],[[300,250]]).build();if(googletag.defineSlot("/21758830223/nme/gumgum",[[1,1]],"div-gpt-ad-gumgum-0").addService(googletag.pubads()),768<=document.documentElement.clientWidth?(googletag.defineSlot("/21758830223/nme/leaderboard",[[728,90],[970,90],[970,250]],"div-gpt-ad-leaderboard-0").defineSizeMapping(e).addService(googletag.pubads()).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-leaderboard-0")):(googletag.defineSlot("/21758830223/nme/leaderboard",[[300,50],[320,50]],"div-gpt-ad-leaderboard-1").addService(googletag.pubads()),googletag.display("div-gpt-ad-leaderboard-1")),document.documentElement.clientWidth<768&&Boolean(wordpress.postId||wordpress.categories)){var a=document.querySelector('div[id^="div-gpt-ad-sidebar"]');if(a){var o=a.closest(".tdc-column.td-pb-span4");o&&o.remove()}}for(var g=1;g<=6;g++)document.getElementById("div-gpt-ad-sidebar-"+g)&&(googletag.defineSlot("/21758830223/nme/mpu",[[300,600],[300,250]],"div-gpt-ad-sidebar-"+g).defineSizeMapping(d).addService(googletag.pubads()).setTargeting("slot",["sidebar"+g]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-sidebar-"+g));if(document.documentElement.clientWidth<768)for(var i=document.querySelectorAll(".tdb-category-loop-posts .tdb_module_loop"),l=1;l<=2;l++){var p=1===l?2:5;if(i.length&&i[p]){var n=document.createElement("div");n.className="tdb_module_loop td_module_wrap td-animation-stack",n.innerHTML='<div class="td-a-ad" style="margin-top: 0 !important;"><span class="td-adspot-title">Advertisement</span><div id="div-gpt-ad-loop-'+l+'" style="text-align: center;"></div></div>',i[p].parentNode.insertBefore(n,i[p].nextSibling),googletag.defineSlot("/21758830223/nme/mpu",[[300,250]],"div-gpt-ad-loop-"+l).addService(googletag.pubads()).setTargeting("slot",["loop"+l]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-loop-"+l)}}for(var r=1;r<=6;r++)document.getElementById("div-gpt-ad-story-"+r)&&(googletag.defineSlot("/21758830223/nme/mpu",[[300,250],[468,60],[728,90],[970,90],[970,250]],"div-gpt-ad-story-"+r).defineSizeMapping(t).addService(googletag.pubads()).setTargeting("slot",["story"+r]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-story-"+r));for(var s=1;s<=4;s++)document.getElementById("div-gpt-ad-article-"+s)&&(googletag.defineSlot("/21758830223/nme/mpu",[[300,250]],"div-gpt-ad-article-"+s).addService(googletag.pubads()).setTargeting("slot",["article"+s]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-article-"+s))}})</script><div id=div-gpt-ad-gumgum-0 style=line-height:0><script>googletag.cmd.push(function(){window.hideAds||googletag.display("div-gpt-ad-gumgum-0")})</script></div><script>!function(){var t=document.querySelectorAll("img");Array.prototype.forEach.call(t,function(t){t.addEventListener("error",function(t){t.target.src.match(/\/wp-content\/uploads/)&&function(t){var e=new XMLHttpRequest;e.onreadystatechange=function(){4==this.readyState&&404==this.status&&__gaTracker("send","event","error","load-image",t)},e.open("GET",t,!0),e.send()}(t.target.src)})})}()</script><script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","bY7DShBgUb0LG","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,i="__tcfapiLocator",n=[],o=window;o;){try{if(o.frames[i]){e=o;break}}catch(e){}if(o===window.top)break;o=o.parent}e||(function e(){var t=o.document,a=!!o.frames[i];if(!a)if(t.body){var n=t.createElement("iframe");n.style.cssText="display:none",n.name=i,t.body.appendChild(n)}else setTimeout(e,5);return!a}(),o.__tcfapi=function(){var e,t=arguments;if(!t.length)return n;if("setGdprApplies"===t[0])3<t.length&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var a={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](a)}else n.push(t)},o.addEventListener("message",function(n){var i="string"==typeof n.data,e={};try{e=i?JSON.parse(n.data):n.data}catch(e){}var o=e.__tcfapiCall;o&&window.__tcfapi(o.command,o.version,function(e,t){var a={__tcfapiReturn:{returnValue:e,success:t,callId:o.callId}};i&&(a=JSON.stringify(a)),n.source.postMessage(a,"*")},o.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(s)},6e3)}}()</script><script>window._taboola=window._taboola||[],_taboola.push({flush:!0})</script><script>var vglnk={key:"cae38219eafbbe463361da960d6dc40e"};!function(e,a){var t=e.createElement(a);t.type="text/javascript",t.async=!0,t.src="//cdn.viglink.com/api/vglnk.js";var n=e.getElementsByTagName(a)[0];n.parentNode.insertBefore(t,n)}(document,"script")</script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>