<!doctype html>
<html lang="en">
<head>
  <title>Snoop Dogg joins D-Nice on funky &#039;No Plans For Love&#039; remix</title>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <script>
  var wordpress = {};
  const pllLanguage = document.cookie.match('(^|;) ?' + 'pll_language' + '=([^;]*)(;|$)');
  wordpress.locale = pllLanguage ? pllLanguage[2] : 'en_uk';
  </script>
    <script>
    wordpress.postId = '2922973';
  wordpress.postCategories = 'news,music,news'.split(',').filter(r => r !== '');
  wordpress.postTaxonomies = [];
  wordpress.postTaxonomies['post_tag'] = 'R&B,Rap'.split(',').filter(r => r !== '');
  wordpress.postTaxonomies['artists'] = 'Ne-Yo,Snoop Dogg'.split(',').filter(r => r !== '');
  wordpress.postTaxonomies['brands'] = ''.split(',').filter(r => r !== '');
  wordpress.postTaxonomies['games'] = ''.split(',').filter(r => r !== '');
  wordpress.postTaxonomies['films'] = ''.split(',').filter(r => r !== '');
  wordpress.postTaxonomies['series'] = ''.split(',').filter(r => r !== '');
    wordpress.hideAllAds = wordpress.postTaxonomies.post_tag && wordpress.postTaxonomies.post_tag.indexOf('..') !== -1;
  wordpress.hidePostAds = wordpress.hideAllAds || wordpress.postTaxonomies.post_tag && wordpress.postTaxonomies.post_tag.indexOf('.') !== -1;
  </script>
    <script>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</script>
    <link rel="alternate" href="https://www.nme.com/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922597" hreflang="en-GB" />
<link rel="alternate" href="https://www.nme.com/en_au/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922971" hreflang="en-AU" />
<link rel="alternate" href="https://www.nme.com/en_au/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922971" hreflang="en-NZ" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973" hreflang="en-HK" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973" hreflang="en-ID" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973" hreflang="en-KH" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973" hreflang="en-MM" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973" hreflang="en-MY" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973" hreflang="en-PH" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973" hreflang="en-SG" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973" hreflang="en-TH" />
<link rel="alternate" href="https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973" hreflang="en-VN" />
<link rel="alternate" href="https://www.nme.com/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922597" hreflang="x-default" />
<link rel="icon" type="image/png" href="https://www.nme.com/wp-content/uploads/2019/12/logo-nme@64w.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Lockdown hero D-Nice has shared a new remix of his track &#039;No Plans For Love&#039; featuring Snoop Dogg, Ne-Yo and Kent Jones - listen to it here." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:locale:alternate" content="en_GB" />
	<meta property="og:locale:alternate" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Snoop Dogg joins D-Nice on funky &#039;No Plans For Love&#039; remix" />
	<meta property="og:description" content="Lockdown hero D-Nice has shared a new remix of his track &#039;No Plans For Love&#039; featuring Snoop Dogg, Ne-Yo and Kent Jones - listen to it here." />
	<meta property="og:url" content="https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973" />
	<meta property="og:site_name" content="NME" />
	<meta property="article:publisher" content="https://www.facebook.com/nmemagazine/" />
	<meta property="article:published_time" content="2021-04-17T20:26:43+00:00" />
	<meta property="article:modified_time" content="2021-04-19T01:10:25+00:00" />
	<meta property="og:image" content="https://www.nme.com/wp-content/uploads/2021/04/Snoop-and-D-Nice.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1270" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nme" />
	<meta name="twitter:site" content="@nme" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Will Lavin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nme.com/#organization","name":"NME","url":"https://www.nme.com/","sameAs":["https://www.facebook.com/nmemagazine/","https://www.instagram.com/nmemagazine/","https://www.youtube.com/nme","https://twitter.com/nme"],"logo":{"@type":"ImageObject","@id":"https://www.nme.com/#logo","inLanguage":"en","url":"https://www.nme.com/wp-content/uploads/2020/03/nme-logo@60h.png","contentUrl":"https://www.nme.com/wp-content/uploads/2020/03/nme-logo@60h.png","width":136,"height":60,"caption":"NME"},"image":{"@id":"https://www.nme.com/#logo"}},{"@type":"WebSite","@id":"https://www.nme.com/#website","url":"https://www.nme.com/","name":"NME","description":"NME brings you the latest music and pop culture news and reviews, along with videos and galleries, band features, concert tickets, magazine, radio and more.","publisher":{"@id":"https://www.nme.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nme.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973#primaryimage","inLanguage":"en","url":"https://www.nme.com/wp-content/uploads/2021/04/Snoop-and-D-Nice.jpg","contentUrl":"https://www.nme.com/wp-content/uploads/2021/04/Snoop-and-D-Nice.jpg","width":2000,"height":1270,"caption":"Snoop Dogg and D-Nice. CREDIT: Getty Images"},{"@type":"WebPage","@id":"https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973#webpage","url":"https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973","name":"Snoop Dogg joins D-Nice on funky 'No Plans For Love' remix","isPartOf":{"@id":"https://www.nme.com/#website"},"primaryImageOfPage":{"@id":"https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973#primaryimage"},"datePublished":"2021-04-17T20:26:43+00:00","dateModified":"2021-04-19T01:10:25+00:00","description":"Lockdown hero D-Nice has shared a new remix of his track 'No Plans For Love' featuring Snoop Dogg, Ne-Yo and Kent Jones - listen to it here.","breadcrumb":{"@id":"https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973"]}]},{"@type":"BreadcrumbList","@id":"https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nme.com/en_asia/","url":"https://www.nme.com/en_asia/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973","url":"https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973","name":"Snoop Dogg joins D-Nice on funky &#8216;No Plans For Love&#8217; remix"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973#article","isPartOf":{"@id":"https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973#webpage"},"author":{"@id":"https://www.nme.com/#/schema/person/910fe262fe250585fb0dcb31b6d212f3"},"headline":"Snoop Dogg joins D-Nice on funky &#8216;No Plans For Love&#8217; remix","datePublished":"2021-04-17T20:26:43+00:00","dateModified":"2021-04-19T01:10:25+00:00","mainEntityOfPage":{"@id":"https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973#webpage"},"publisher":{"@id":"https://www.nme.com/#organization"},"image":{"@id":"https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973#primaryimage"},"keywords":"R&amp;B,Rap","articleSection":"Music News,News","inLanguage":"en","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.nme.com/en_asia/#organization"}},{"@type":"Person","@id":"https://www.nme.com/#/schema/person/910fe262fe250585fb0dcb31b6d212f3","name":"Will Lavin","image":{"@type":"ImageObject","@id":"https://www.nme.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/f540f6e7d35f04eb9c0fa85366f05393?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f540f6e7d35f04eb9c0fa85366f05393?s=96&d=mm&r=g","caption":"Will Lavin"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.nme.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Feed" href="https://www.nme.com/en_asia/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-67691-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-67691-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Will Lavin','dimension2' : '2021-04-17T21:26:43+01:00','dimension3' : 'Music News','dimension4' : 'R&amp;B,Rap',                    });
					__gtagTracker( 'config', 'UA-67691-1', {
						use_amp_client_id:true,forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nme.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1-20210322' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.9.1c-20210322' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='nme-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/nme.css?ver=10.3.9.1c-20210322' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.nme.com","hash_tracking":"false","ua":"UA-67691-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://www.nme.com/?p=2922973' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fen_asia%2Fnews%2Fmusic%2Fsnoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fen_asia%2Fnews%2Fmusic%2Fsnoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9b7e1b3c22","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"9b7e1b3c22","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<link rel="amphtml" href="https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973?amp">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.nme.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";
var td_get_template_directory_uri="https:\/\/www.nme.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e2001a";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="3763d486e5";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Ad Manager -->
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>

<script>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</script>

<!-- Facebook -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('consent', 'revoke');
  fbq('init', '2300206660218433');
  fbq('track', 'PageView');
</script>

<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (wordpress.locale !== 'en_uk') {
      // Replace links to home page
      var homeLinksElems = document.querySelectorAll('a[href="https://www.nme.com/"]:not([hreflang])');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        elem.href = 'https://www.nme.com/' + wordpress.locale + '/';
      });

      // Remove links that are not within the same language
      var homeLinksElems = document.querySelectorAll('.tdc-content-wrap a[href^="https://www.nme.com/"], .tdc-content-wrap a[href^="https://nme.com/"], .tdc-content-wrap a[href^="http://nme.com/"], .tdc-content-wrap a[href^="http://www.nme.com/"]');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        if (elem.pathname.match(/^\/(wp-admin)/)) {
          return;
        }
        var regexp = new RegExp('^\\/(' + wordpress.locale + ')', 'g');
        if (!elem.pathname.match(regexp) && elem.closest('ul') && elem.closest('ul').innerHTML.match(/read more/i)) {
          elem.closest('ul').remove();
        } else if (!elem.pathname.match(regexp)) {
          elem.outerHTML = elem.innerHTML;
        }
      });
    }
  });
</script>

<script>
  document.addEventListener('DOMContentLoaded', function() {
    var listItems = document.querySelectorAll('.td-post-content ul');
    Array.prototype.forEach.call(listItems, function(elem) {
      if (elem.innerText.match(/^read more/gi)) {
        elem.classList.add('post-content-read-more');
        elem.innerHTML = elem.innerHTML.replace(/<(\/?)h[1-5]+>/g, '');
        elem.innerHTML = elem.innerHTML.replace(/read more(:?)/gi, '<span class="post-content-read-more-label">Read More:</span>');
      }
    });
  });
</script>

<script>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</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e2001a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e2001a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e2001a;
                }
                .tdm-btn-style1 {
					background-color: #e2001a;
				}
				.tdm-btn-style2:before {
				    border-color: #e2001a;
				}
				.tdm-btn-style2 {
				    color: #e2001a;
				}
				.tdm-btn-style3 {
                    box-shadow: 0 2px 16px #e2001a;
				}
				.tdm-btn-style3:hover {
                    box-shadow: 0 4px 26px #e2001a;
				}
</style>

	<style id="tdw-css-placeholder">@media only screen and (min-width: 768px) {
  .eoty-list-content > div > h1,
  .eoty-list-content > div > h2,
  .eoty-list-content > div > h3,
  .eoty-list-content > div > h4,
  .eoty-list-content > div > ul,
  .eoty-list-content > div > p {
    margin-left: auto;
    margin-right: auto;
    max-width: 800px !important;
  }
}
@media only screen and (max-width: 767px) {
  .eoty-list-content > div > div > img.size-full {
    margin: 0 -15px 0 -15px;
    width: 100vw;
    max-width: 100vw;
  }
}
.eoty-list-content > div > div {
  margin-top: 52px;
}
.tdb_header_menu .tdb-menu > li > a {
  line-height: 40px;
}
@media (max-width: 767px) {
  blockquote > p {
    font-size: 26px !important;
  }
}
@media (min-width: 768px) {
  .tdb_single_content .id_ad_content-horiz-center {
    min-height: 300px;
  }
}
.survey-button-container {
  position: fixed;
  right: -30px;
  top: 50%;
  transform: rotate(-90deg);
  background: #e2001a;
  border-top-left-radius: 3px;
  border-top-right-radius: 3px;
}
.survey-button-container a {
  color: #fff !important;
  display: block;
  font-weight: 600;
  padding: 5px 12px;
}
.affiliate-info {
  border-top: 1px solid #ededed;
  border-bottom: 1px solid #ededed;
  margin-bottom: 20px;
  padding-top: 20px;
}
.affiliate-info p {
  line-height: 1.5;
}
.affiliate-info i {
  font-size: 75%;
  line-height: 1.5;
  display: inline-block;
  margin-top: 10px;
}
</style>
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <link rel="dns-prefetch" href="//ap.lijit.com/">
  <link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//c.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//cdn.ampproject.org">
  <link rel="dns-prefetch" href="//connect.facebook.net/">
  <link rel="dns-prefetch" href="//downloads.mailchimp.com/">
  <link rel="dns-prefetch" href="//fundingchoicesmessages.google.com/">
  <link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
  <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
  <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
  <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
  <link rel="dns-prefetch" href="//www.google-analytics.com">
  <link rel="dns-prefetch" href="//www.youtube.com">
  <link rel="dns-prefetch" href="//www.youtube-nocookie.com">
</head>
<body class="post-template-default single single-post postid-2922973 single-format-standard td-standard-pack snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix global-block-template-2 tdb_template_2749694 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nmemagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nmemagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/nmemagazine/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nme" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-asia-container"><ul id="menu-header-asia" class="td-mobile-main-menu"><li id="menu-item-2729099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-2729099"><a href="https://www.nme.com/en_asia/newsroom">News</a></li>
<li id="menu-item-2729098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729098"><a href="https://www.nme.com/en_asia/music">Music</a></li>
<li id="menu-item-2729101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729101"><a href="https://www.nme.com/en_asia/film">Film</a></li>
<li id="menu-item-2729102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729102"><a href="https://www.nme.com/en_asia/tv">TV</a></li>
<li id="menu-item-2729100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729100"><a href="https://www.nme.com/en_asia/gaming">Gaming</a></li>
<li id="menu-item-2729104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2729104"><a href="https://www.nme.com/en_au/magazine">Magazine</a></li>
<li id="menu-item-2813005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2813005"><a href="http://shop-asia.nme.com/">Shop</a></li>
<li id="menu-item-2723202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2723202"><a href="https://radio.nme.com">Radio</a></li>
</ul></div>        </div>
    </div>
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nme.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_88d" class="tdc-zone"><div class="tdc_zone tdi_2_85f  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_85f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_27c" class="tdc-row"><div class="vc_row tdi_4_4c4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_4c4,
                .tdi_4_4c4 .tdc-columns{
                    min-height: 0;
                }.tdi_4_4c4,
				.tdi_4_4c4 .tdc-columns{
				    display: block;
				}.tdi_4_4c4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4_4c4,
				.tdi_4_4c4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_4_4c4 .tdc-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_4c4{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_6_270  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_270{
                    vertical-align: baseline;
                }.tdi_6_270 > .wpb_wrapper,
				.tdi_6_270 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_270 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_270 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_270{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_270{
width:100px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_aac td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_7_aac" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_aac{
margin-bottom:-4px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_aac{
                    display: inline-block;
                }.tdi_7_aac .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_aac .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_aac .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_dc0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_dc0{
                    vertical-align: baseline;
                }.tdi_9_dc0 > .wpb_wrapper,
				.tdi_9_dc0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_dc0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_dc0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_dc0{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_dc0{
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_11_c82 ">
<style scoped>

/* inline tdc_css att */

.tdi_11_c82{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_13_dcc  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13_dcc{
                    vertical-align: baseline;
                }.tdi_13_dcc > .wpb_wrapper,
				.tdi_13_dcc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13_dcc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_dcc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_13_dcc > .wpb_wrapper,
				.tdi_13_dcc > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_13_dcc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_dcc > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_dcc{
width:100px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_15_d2d "><div class="td-fix-index"><div class="store-icon-container" style="display: block; width: 40px; text-align: center; margin-right: 6px;">
  <a href="https://shop-asia.nme.com/?utm_source=www.nme.com&utm_medium=nav_link&utm_campaign=navigation_referral&utm_term=mobile_top" target="_blank" style="display:block; padding-top: 9px;">
    <svg width="32" height="27" style="zoom:0.9" xmlns="http://www.w3.org/2000/svg">
      <path d="M24.478 2.832a2 2 0 011.685.923l5.11 8a2 2 0 01-1.686 3.077l-.819-.001.001 11.85-3.197-.001.001-11.79h-7v11.79H3.217V14.831H2.4a2 2 0 01-1.685-3.076l5.11-8a2 2 0 011.685-.923h16.968zM15.58 15H6v9h9.58v-9zm-1.505 6.69l.008.029.436 1.571H7l.38-1.6h6.695zM24.615 0c.53 0 .958.38.958.85s-.429.85-.958.85H7.372c-.53 0-.958-.38-.958-.85S6.843 0 7.372 0h17.243z" fill="#000" fill-rule="evenodd"/>
    </svg>
  </a>
</div>

<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (wordpress.locale !== 'en_asia' || document.documentElement.clientWidth > 768) {
      return;
    }
    getCountry().then(function(countryName) {
      if (!countryName.match(/Singapore|Malaysia|Philippines/)) {
        return;
      }
      document.querySelector('.store-icon-container').style.display = 'block';
    });
  });
</script>
</div></div><div class="td_block_wrap tdb_mobile_search tdi_16_ccd td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_16_ccd" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_ccd{
margin-bottom:-2px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_ccd{
                    display: inline-block;
                }.tdi_16_ccd .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_16_ccd .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_ccd .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_17_60c" class="tdc-row"><div class="vc_row tdi_18_bd0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_bd0,
                .tdi_18_bd0 .tdc-columns{
                    min-height: 0;
                }.tdi_18_bd0,
				.tdi_18_bd0 .tdc-columns{
				    display: block;
				}.tdi_18_bd0 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_bd0{
margin-bottom:0px !important;
}
}

</style><div class="vc_column tdi_20_38c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_38c{
                    vertical-align: baseline;
                }.tdi_20_38c > .wpb_wrapper,
				.tdi_20_38c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_38c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_38c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_22_0dd "><div class="td-fix-index"><style>
  @media (min-width: 768px) {
    .categories-navs-mobile {
      display: none;
    }
  }

  .categories-navs-mobile {
    height: 53px;
  }

  .category-nav-mobile {
    border-bottom: 1px solid #ebebeb;
    border-top: 1px solid #ebebeb;
    display: none;
    height: 53px;
    margin: 0 -20px;
    position: relative;
  }

  .category-nav-mobile::before {
    display: block;
    content: '';
    height: 53px;
    left: 50%;
    position: absolute;
    transform: translateX(-50%);
    width: 100vw;
    z-index: -1;
  }

  .category-nav-mobile-music::before,
  .category-nav-mobile-film::before,
  .category-nav-mobile-tv::before {
    background: #f9f9f9;
  }

  .category-nav-mobile-gaming::before {
    background: #fef209;
  }

  .category-nav-mobile ol {
    display: flex;
    height: 53px;
    list-style: none;
    margin: 0;
    overflow: scroll;
  }

  .category-nav-mobile li {
    margin: 0 6px 0 6px;
    padding: 12px 0;
    font-size: 16px;
    font-weight: 700;
    line-height: 26px;
  }

  .category-nav-mobile li:last-child {
    padding-right: 8px;
  }

  .category-nav-mobile li.category-nav-mobile-header {
    letter-spacing: 2px;
    margin: 0 18px 0 30px;
    text-transform: uppercase;
  }

  .category-nav-mobile li.category-nav-mobile-header:after {
    border-right: 2px solid #111;
    content: "";
    padding-right: 30px;
  }

  .category-nav-mobile li a {
    color: #111;
    padding: 12px 0;
  }

  .category-nav-mobile li:not(.category-nav-mobile-header) a {
    font-style: italic;
    padding: 12px;
  }
</style>
<div class="categories-navs-mobile">

  <!-- MUSIC -->
  <nav id="nme-music-header" class="category-nav-mobile category-nav-mobile-music">
    <ol>
      <li class="category-nav-mobile-header"><a href="/music" title="NME Music Home">Music</a></li>
      <li><a href="/news/music" title="NME Music News">News</a></li>
      <li><a href="/features" title="NME Music Features">Features</a></li>
      <li><a href="/reviews/album" title="NME Music Reviews">Reviews</a></li>
      <li><a href="/music-interviews" title="NME Music Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- FILM -->
  <nav id="nme-film-header" class="category-nav-mobile category-nav-mobile-film">
    <ol>
      <li class="category-nav-mobile-header"><a href="/film" title="NME Film Home">Film</a></li>
      <li><a href="/news/film" title="NME Film News">News</a></li>
      <li><a href="/film-features" title="NME Film Features">Features</a></li>
      <li><a href="/reviews/film-reviews" title="NME Film Reviews">Reviews</a></li>
      <li><a href="/film-interviews" title="NME Film Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- TV -->
  <nav id="nme-tv-header" class="category-nav-mobile category-nav-mobile-tv">
    <ol>
      <li class="category-nav-mobile-header"><a href="/tv" title="NME TV Home">TV</a></li>
      <li><a href="/news/tv" title="NME TV News">News</a></li>
      <li><a href="/blogs/tv-blogs" title="NME TV Features">Features</a></li>
      <li><a href="/tv-interviews" title="NME TV Interviews">Interviews</a></li>
      <li><a href="/reviews/tv-reviews" title="NME TV Reviews">Reviews</a></li>
      <li><a href="/tv-recaps" title="NME TV Interviews">Recaps</a></li>
    </ol>
  </nav>

  <!-- GAMING -->
  <nav id="nme-gaming-header" class="category-nav-mobile category-nav-mobile-gaming">
    <ol>
      <li class="category-nav-mobile-header"><a href="/gaming" title="NME Gaming Home">Gaming</a></li>
      <li><a href="/news/gaming-news" title="NME Gaming News">News</a></li>
      <li><a href="/gaming-features" title="NME Gaming Features">Features</a></li>
      <li><a href="/reviews/game-reviews" title="NME Gaming Reviews">Reviews</a></li>
      <li><a href="/gaming/guides" title="NME Gaming Guides">Guides</a></li>
    </ol>
  </nav>
</div>
<script>
  (function() {
    let lang;
    switch (wordpress.locale) {
      case 'en_au':
        lang = 'en-au';
        break;
      case 'en_asia':
        lang = 'en-asia';
        break;
      default:
        lang = 'en-gb';
        break;
    }

    let category;

    if (wordpress && (wordpress.postCategories || wordpress.categories)) {
      const categories = wordpress.postCategories || wordpress.categories;

      if (categories.toString().toLowerCase().match(/(gaming|game-review)/g)) {
        category = 'gaming';
      } else if (categories.toString().toLowerCase().match(/(film|the-movies)/g)) {
        category = 'film';
      } else if (categories.toString().toLowerCase().match(/(tv)/g)) {
        category = 'tv';
      } else if (categories.toString().toLowerCase().match(/(music|album)/g)) {
        category = 'music';
      }
    } else if (wordpress && wordpress.pageId) {
      const film_pages = ['2661557', '2638248', '2723339'];
      const gaming_pages = ['2658361', '2638497', '2723337'];
      const music_pages = ['', '2649406', '2723320'];
      const news_pages = ['', '', ''];
      const tv_pages = ['', '2638199', '2723341'];
      if (gaming_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'gaming';
      } else if (film_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'film';
      } else if (music_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'music';
      } else if (tv_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'tv';
      }
    }

    if (category) {
      const navElement = document.querySelector('.category-nav-mobile-' + category);

      if (wordpress.locale !== 'en_uk') {
        navElement.querySelectorAll('a').forEach((elem) => {
          elem.href = elem.href.replace('nme.com/', 'nme.com/' + wordpress.locale + '/');
        });
      }
      if (navElement) {
        navElement.style.display = 'block';
      }

      document.querySelectorAll('.category-nav-mobile').forEach((elem) => {
        if (elem !== navElement) {
          elem.remove();
        }
      });
    } else {
      document.querySelector('.categories-navs-mobile').remove();
    }

    document.querySelectorAll('.categories-navs-mobile a').forEach((elem) => {
      elem.addEventListener('click', () => {
        if (__gaTracker) {
          __gaTracker('send', 'event', 'Navigation', 'Sub Nav Mobile Click', elem.getAttribute('title'));
        }
      });
    });
  })();
</script>
</div></div></div></div></div></div><div id="tdi_23_0d2" class="tdc-row"><div class="vc_row tdi_24_bdd  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_24_bdd,
                .tdi_24_bdd .tdc-columns{
                    min-height: 0;
                }.tdi_24_bdd,
				.tdi_24_bdd .tdc-columns{
				    display: block;
				}.tdi_24_bdd .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_24_bdd{
position:relative;
}

.tdi_24_bdd .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_24_bdd{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

</style>
<div class="tdi_23_0d2_rand_style td-element-style" ><style>
.tdi_23_0d2_rand_style{
background-color:#fafafa !important;
}
 </style></div><div class="vc_column tdi_26_58d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_58d{
                    vertical-align: baseline;
                }.tdi_26_58d > .wpb_wrapper,
				.tdi_26_58d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26_58d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26_58d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_27_cdc td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_cdc{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_cdc.td-a-rec{
					text-align: center;
				}.tdi_27_cdc .td-element-style{
					z-index: -1;
				}
</style><div style="min-height: 50px;" id="div-gpt-ad-leaderboard-1"></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_28_cdd" class="tdc-zone"><div class="tdc_zone tdi_29_0c4  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_29_0c4{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                }
}
</style><div id="tdi_30_42c" class="tdc-row stretch_row"><div class="vc_row tdi_31_e77  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_31_e77,
                .tdi_31_e77 .tdc-columns{
                    min-height: 0;
                }.tdi_31_e77,
				.tdi_31_e77 .tdc-columns{
				    display: block;
				}.tdi_31_e77 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_e77{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_33_b0d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33_b0d{
                    vertical-align: baseline;
                }.tdi_33_b0d > .wpb_wrapper,
				.tdi_33_b0d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_b0d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_b0d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_33_b0d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_b0d{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_34_d28 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_34_d28" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_34_d28{
margin-bottom:-4px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_d28{
                    display: inline-block;
                }.tdi_34_d28 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_34_d28 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_34_d28 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_36_cd7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_36_cd7{
                    vertical-align: baseline;
                }.tdi_36_cd7 > .wpb_wrapper,
				.tdi_36_cd7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_cd7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_cd7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_36_cd7{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_36_cd7{
width:calc(100% - 88px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_38_620 ">
<style scoped>

/* inline tdc_css att */

.tdi_38_620{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_40_422  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_40_422{
                    vertical-align: baseline;
                }.tdi_40_422 > .wpb_wrapper,
				.tdi_40_422 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40_422 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40_422 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_40_422{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_41_57d td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_41_57d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41_57d{
margin-bottom:-2px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_57d{
                    display: inline-block;
                }.tdi_41_57d .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_41_57d .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_41_57d .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_42_6c0" class="tdc-zone"><div class="tdc_zone tdi_43_791  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_43_791{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_44_8dc" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_45_078  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_45_078,
                .tdi_45_078 .tdc-columns{
                    min-height: 0;
                }.tdi_45_078,
				.tdi_45_078 .tdc-columns{
				    display: block;
				}.tdi_45_078 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45_078{
position:relative;
}

.tdi_45_078 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_44_8dc_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_44_8dc_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_44_8dc_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_47_7dc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_7dc{
                    vertical-align: baseline;
                }.tdi_47_7dc > .wpb_wrapper,
				.tdi_47_7dc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_7dc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_7dc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_48_783 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_48_783"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_48_783{
                    float: right;
                    clear: none;
                }.tdi_48_783 .tdb-horiz-menu > li > a{
                    padding: 0 0 0 9px;
                
                    font-size:8px !important;line-height:20px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_48_783 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_48_783 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_48_783 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_48_783 .tdb-horiz-menu ul li > a{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;
                }
</style><div id=tdi_48_783 class="td_block_inner td-fix-index"><div class="menu-language-switcher-container"><ul id="menu-language-switcher" class="tdb-horiz-menu"><li id="menu-item-2649260-en_uk" class="lang-item lang-item-46157 lang-item-en_uk lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_uk"><a href="https://www.nme.com/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922597" hreflang="en-GB" lang="en-GB"><div class="tdb-menu-item-text">UK</div></a></li>
<li id="menu-item-2649260-en_au" class="lang-item lang-item-60603 lang-item-en_au menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_au"><a href="https://www.nme.com/en_au/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922971" hreflang="en-AU" lang="en-AU"><div class="tdb-menu-item-text">Australia</div></a></li>
<li id="menu-item-2649260-en_asia" class="lang-item lang-item-111651 lang-item-en_asia current-lang menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_asia"><a href="https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973" hreflang="en" lang="en"><div class="tdb-menu-item-text">Asia</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_49_d7c" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_50_667  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_50_667,
                .tdi_50_667 .tdc-columns{
                    min-height: 0;
                }.tdi_50_667,
				.tdi_50_667 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: wrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_50_667 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_50_667 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_50_667 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_667{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column tdi_52_76d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_52_76d{
                    vertical-align: baseline;
                }.tdi_52_76d > .wpb_wrapper,
				.tdi_52_76d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52_76d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_76d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_52_76d{
				    width: 150px !important;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_54_cc7 ">
<style scoped>

/* inline tdc_css att */

.tdi_54_cc7{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div style="display: inline-block; height: 64px; padding: 10px 0;">
  <a href="https://www.nme.com/" style="margin: 0 10px 0 0;">
    <img class="tdb-logo-img"
         src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
         title="NME Logo" width="120">
  </a>
</div>
</div></div></div></div><div class="vc_column tdi_56_dd0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_56_dd0{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_56_dd0 > .wpb_wrapper,
				.tdi_56_dd0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_56_dd0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56_dd0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_57_d8c tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_57_d8c"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_57_d8c{
                    display: inline-block;
                }.tdi_57_d8c .tdb-menu > li .tdb-menu-sep,
                .tdi_57_d8c .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_57_d8c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_57_d8c .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_57_d8c .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_57_d8c .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_57_d8c .tdb-menu .tdb-normal-menu ul,
                .tdi_57_d8c .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_57_d8c .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_57_d8c .tdb-menu > li.current-menu-item > a,
				.tdi_57_d8c .tdb-menu > li.current-menu-ancestor > a,
				.tdi_57_d8c .tdb-menu > li.current-category-ancestor > a,
				.tdi_57_d8c .tdb-menu > li:hover > a,
				.tdi_57_d8c .tdb-menu > li.tdb-hover > a,
				.tdi_57_d8c .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #e2001a;
				}.tdi_57_d8c .tdb-menu > li > a:after,
				.tdi_57_d8c .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_57_d8c class="td_block_inner td-fix-index"><ul id="menu-header-asia-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729099"><a href="https://www.nme.com/en_asia/newsroom"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729098"><a href="https://www.nme.com/en_asia/music"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729101"><a href="https://www.nme.com/en_asia/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729102"><a href="https://www.nme.com/en_asia/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729100"><a href="https://www.nme.com/en_asia/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729104"><a href="https://www.nme.com/en_au/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2813005"><a href="http://shop-asia.nme.com/"><div class="tdb-menu-item-text">Shop</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2723202"><a href="https://radio.nme.com"><div class="tdb-menu-item-text">Radio</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_61_117  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_61_117{
                    vertical-align: baseline;
                }.tdi_61_117 > .wpb_wrapper,
				.tdi_61_117 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61_117 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61_117 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_61_117{
				    width: 48px !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_62_d88 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_62_d88" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62_d88{
margin-top:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.nme.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_63_dc8" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_64_899  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_64_899,
                .tdi_64_899 .tdc-columns{
                    min-height: 0;
                }.tdi_64_899,
				.tdi_64_899 .tdc-columns{
				    display: block;
				}.tdi_64_899 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_66_225  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66_225{
                    vertical-align: baseline;
                }.tdi_66_225 > .wpb_wrapper,
				.tdi_66_225 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66_225 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66_225 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_68_d7d "><div class="td-fix-index"><style>
  @media (max-width: 767px) {
    .categories-navs {
      display: none;
    }
  }

  .categories-navs {
    height: 53px;
  }

  .category-nav {
    display: none;
    height: 53px;
    position: relative;
  }

  .category-nav::before {
    display: block;
    content: '';
    height: 53px;
    left: 50%;
    position: absolute;
    transform: translateX(-50%);
    width: 100vw;
    z-index: -1;
  }

  .category-nav-trending::before {
    background: #f2f2f2;
  }

  .category-nav-music::before,
  .category-nav-film::before,
  .category-nav-tv::before {
    background: #f2f2f2;
  }

  .category-nav-gaming::before {
    background: #fef209;
  }

  .category-nav ol {
    display: flex;
    flex-wrap: wrap;
    height: 53px;
    list-style: none;
    margin: 0;
    overflow: hidden;
  }

  .category-nav li {
    margin: 0 6px 0 6px;
    padding: 12px 0;
    font-size: 16px;
    font-weight: 700;
    line-height: 30px;
  }

  .category-nav li.category-nav-header {
    letter-spacing: 2px;
    margin: 0 18px 0 0;
    text-transform: uppercase;
  }

  .category-nav li.category-nav-header:after {
    border-right: 2px solid #111;
    content: "";
    padding-right: 30px;
  }

  .category-nav li a {
    color: #111;
    padding: 12px 0;
  }

  .category-nav li a:hover {
    color: #e2001a;
  }

  .category-nav li:not(.category-nav-header) a {
    font-style: italic;
    padding: 12px;
  }
</style>
<div class="categories-navs">
  <!-- TRENDING -->
  <nav id="nme-trending-header" class="category-nav category-nav-trending" lang="en-gb">
    <ol>
      <li class="category-nav-header">Trending</li>
      <li><a href="https://www.nme.com/artists/foo-fighters" title="Foo Fighters">Foo Fighters</a></li>
      <li><a href="https://www.nme.com/artists/the-weeknd" title="The Weeknd">The Weeknd</a></li>
      <li><a href="https://www.nme.com/artists/cardi-b" title="Cardi B">Cardi B</a></li>
      <li><a href="https://www.nme.com/tag/the-walking-dead" title="The Walking Dead">The Walking Dead</a></li>
      <li><a href="https://www.nme.com/artists/billie-eilish" title="Billie Eilish">Billie Eilish</a></li>
      <li><a href="https://www.nme.com/tag/wandavision" title="Wandavision">Wandavision</a></li>
      <li><a href="https://www.nme.com/artists/marilyn-manson" title="Marilyn Manson">Marilyn Manson</a></li>
      <li><a href="https://www.nme.com/big-reads" title="The Big Read">The Big Read</a></li>
    </ol>
  </nav>

  <!-- MUSIC -->
  <nav id="nme-music-header" class="category-nav category-nav-music">
    <ol>
      <li class="category-nav-header"><a href="/music" title="NME Music Home">Music</a></li>
      <li><a href="/news/music" title="NME Music News">News</a></li>
      <li><a href="/features" title="NME Music Features">Features</a></li>
      <li><a href="/reviews/album" title="NME Music Reviews">Reviews</a></li>
      <li><a href="/music-interviews" title="NME Music Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- FILM -->
  <nav id="nme-film-header" class="category-nav category-nav-film">
    <ol>
      <li class="category-nav-header"><a href="/film" title="NME Film Home">Film</a></li>
      <li><a href="/news/film" title="NME Film News">News</a></li>
      <li><a href="/film-features" title="NME Film Features">Features</a></li>
      <li><a href="/reviews/film-reviews" title="NME Film Reviews">Reviews</a></li>
      <li><a href="/film-interviews" title="NME Film Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- TV -->
  <nav id="nme-tv-header" class="category-nav category-nav-tv">
    <ol>
      <li class="category-nav-header"><a href="/tv" title="NME TV Home">TV</a></li>
      <li><a href="/news/tv" title="NME TV News">News</a></li>
      <li><a href="/blogs/tv-blogs" title="NME TV Features">Features</a></li>
      <li><a href="/tv-interviews" title="NME TV Interviews">Interviews</a></li>
      <li><a href="/reviews/tv-reviews" title="NME TV Reviews">Reviews</a></li>
      <li><a href="/tv-recaps" title="NME TV Interviews">Recaps</a></li>
    </ol>
  </nav>

  <!-- GAMING -->
  <nav id="nme-gaming-header" class="category-nav category-nav-gaming">
    <ol>
      <li class="category-nav-header"><a href="/gaming" title="NME Gaming Home">Gaming</a></li>
      <li><a href="/news/gaming-news" title="NME Gaming News">News</a></li>
      <li><a href="/gaming-features" title="NME Gaming Features">Features</a></li>
      <li><a href="/reviews/game-reviews" title="NME Gaming Reviews">Reviews</a></li>
      <li><a href="/gaming/guides" title="NME Gaming Guides">Guides</a></li>
    </ol>
  </nav>
</div>
<script>
  (function() {
    let lang;
    switch (wordpress.locale) {
      case 'en_au':
        lang = 'en-au';
        break;
      case 'en_asia':
        lang = 'en-asia';
        break;
      default:
        lang = 'en-gb';
        break;
    }

    if (['/', '/en_au/', '/en_asia/'].includes(document.location.pathname)) {
      const trendingBlockElem = document.querySelector('.category-nav-trending[lang="' + lang + '"]');
      if (trendingBlockElem) {
        trendingBlockElem.style.display = 'block';
        Array.from(trendingBlockElem.parentNode.children).forEach((child) => {
          if (child !== trendingBlockElem) {
            child.remove();
          }
        });
      } else {
        document.querySelector('.categories-navs').remove();
      }
      return;
    }

    let category;

    if (wordpress && (wordpress.postCategories || wordpress.categories)) {
      const categories = wordpress.postCategories || wordpress.categories;

      if (categories.toString().toLowerCase().match(/(gaming|game-review)/g)) {
        category = 'gaming';
      } else if (categories.toString().toLowerCase().match(/(film|the-movies)/g)) {
        category = 'film';
      } else if (categories.toString().toLowerCase().match(/(tv)/g)) {
        category = 'tv';
      } else if (categories.toString().toLowerCase().match(/(music|album)/g)) {
        category = 'music';
      }
    } else if (wordpress && wordpress.pageId) {
      const film_pages = ['2661557', '2638248', '2723339'];
      const gaming_pages = ['2658361', '2638497', '2723337'];
      const music_pages = ['', '2649406', '2723320'];
      const news_pages = ['', '', ''];
      const tv_pages = ['', '2638199', '2723341'];
      if (gaming_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'gaming';
      } else if (film_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'film';
      } else if (music_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'music';
      } else if (tv_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'tv';
      }
    }

    if (category) {
      const navElement = document.querySelector('.category-nav-' + category);

      if (wordpress.locale !== 'en_uk') {
        navElement.querySelectorAll('a').forEach((elem) => {
          elem.href = elem.href.replace('nme.com/', 'nme.com/' + wordpress.locale + '/');
        });
      }
      if (navElement) {
        navElement.style.display = 'block';
      }

      document.querySelectorAll('.category-nav').forEach((elem) => {
        if (elem !== navElement) {
          elem.remove();
        }
      });
    } else {
      document.querySelector('.categories-navs').remove();
    }

    document.querySelectorAll('.categories-navs a').forEach((elem) => {
      elem.addEventListener('click', () => {
        if (__gaTracker) {
          __gaTracker('send', 'event', 'Navigation', 'Sub Nav Desktop Click', elem.getAttribute('title'));
        }
      });
    });
  })();
</script>
</div></div></div></div></div></div><div id="tdi_69_ccc" class="tdc-row stretch_row"><div class="vc_row tdi_70_c72 billboard-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_70_c72,
                .tdi_70_c72 .tdc-columns{
                    min-height: 0;
                }.tdi_70_c72,
				.tdi_70_c72 .tdc-columns{
				    display: block;
				}.tdi_70_c72 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_70_c72{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_70_c72 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_69_ccc_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_69_ccc_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_69_ccc_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_72_78b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72_78b{
                    vertical-align: baseline;
                }.tdi_72_78b > .wpb_wrapper,
				.tdi_72_78b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72_78b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72_78b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_73_c87 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_73_c87{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_73_c87.td-a-rec{
					text-align: center;
				}.tdi_73_c87 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_74_c08" class="tdc-zone"><div class="tdc_zone tdi_75_012  wpb_row td-pb-row" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_75_012{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_76_dd7" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_77_4c4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_77_4c4,
                .tdi_77_4c4 .tdc-columns{
                    min-height: 0;
                }.tdi_77_4c4,
				.tdi_77_4c4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: wrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_77_4c4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_77_4c4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_77_4c4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_4c4{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column tdi_79_7cc  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_79_7cc{
                    vertical-align: baseline;
                }.tdi_79_7cc > .wpb_wrapper,
				.tdi_79_7cc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_79_7cc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_79_7cc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_79_7cc{
				    width: 150px !important;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_81_cc2 ">
<style scoped>

/* inline tdc_css att */

.tdi_81_cc2{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div style="display: inline-block; height: 64px; padding: 10px 0;">
  <a href="https://www.nme.com/" style="margin: 0 10px 0 0;">
    <img class="tdb-logo-img"
         src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
         title="NME Logo" width="120">
  </a>
</div>
</div></div></div></div><div class="vc_column tdi_83_dcd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_83_dcd{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_83_dcd > .wpb_wrapper,
				.tdi_83_dcd > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83_dcd > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83_dcd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_84_d68 tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_84_d68"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_84_d68{
                    display: inline-block;
                }.tdi_84_d68 .tdb-menu > li .tdb-menu-sep,
                .tdi_84_d68 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_84_d68 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_84_d68 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_84_d68 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_84_d68 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_84_d68 .tdb-menu .tdb-normal-menu ul,
                .tdi_84_d68 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_84_d68 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_84_d68 .tdb-menu > li.current-menu-item > a,
				.tdi_84_d68 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_84_d68 .tdb-menu > li.current-category-ancestor > a,
				.tdi_84_d68 .tdb-menu > li:hover > a,
				.tdi_84_d68 .tdb-menu > li.tdb-hover > a,
				.tdi_84_d68 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #e2001a;
				}.tdi_84_d68 .tdb-menu > li > a:after,
				.tdi_84_d68 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_84_d68 class="td_block_inner td-fix-index"><ul id="menu-header-asia-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729099"><a href="https://www.nme.com/en_asia/newsroom"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729098"><a href="https://www.nme.com/en_asia/music"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729101"><a href="https://www.nme.com/en_asia/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729102"><a href="https://www.nme.com/en_asia/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729100"><a href="https://www.nme.com/en_asia/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2729104"><a href="https://www.nme.com/en_au/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2813005"><a href="http://shop-asia.nme.com/"><div class="tdb-menu-item-text">Shop</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2723202"><a href="https://radio.nme.com"><div class="tdb-menu-item-text">Radio</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_88_ddd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_88_ddd{
                    vertical-align: baseline;
                }.tdi_88_ddd > .wpb_wrapper,
				.tdi_88_ddd > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88_ddd > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88_ddd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_88_ddd{
				    width: 48px !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_89_107 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_89_107" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_107{
margin-top:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.nme.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>

              <script>
              if (document.documentElement.clientWidth < 768 && ('ontouchstart' in window)) {
                document.querySelector('.td-header-desktop-wrap').remove();
                document.querySelector('.td-header-desktop-sticky-wrap').remove();
              }
              </script>

            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2922973" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-2749694"
                    class="post-2749694 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_90_acc" class="tdc-zone"><div class="tdc_zone tdi_91_220  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_91_220{
                    min-height: 0;
                }
</style><div id="tdi_92_605" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_93_8e7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93_8e7,
                .tdi_93_8e7 .tdc-columns{
                    min-height: 0;
                }.tdi_93_8e7,
				.tdi_93_8e7 .tdc-columns{
				    display: block;
				}.tdi_93_8e7 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_93_8e7{
padding-top:24px !important;
padding-bottom:18px !important;
}

.tdi_93_8e7 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_95_c16  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_95_c16{
                    vertical-align: baseline;
                }.tdi_95_c16 > .wpb_wrapper,
				.tdi_95_c16 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_95_c16 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_95_c16 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_96_dcd td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_96_dcd" >
<style>
/* custom css */
.tdi_96_dcd .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_96_dcd{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.nme.com/en_asia/news">News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Music News" class="tdb-entry-crumb" href="https://www.nme.com/en_asia/news/music">Music News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nme.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/en_asia/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/en_asia/news/music",
                                "name": "Music News"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_97_464 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_97_464" >
<style>

/* inline tdc_css att */

.tdi_97_464{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_464{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_464 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_97_464 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_97_464{
					text-align: left;
				}.tdi_97_464 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Snoop Dogg joins D-Nice on funky &#8216;No Plans For Love&#8217; remix</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_98_e60 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_98_e60" >
<style>
/* custom css */
.td-theme-wrap .tdi_98_e60{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>The track also features Ne-Yo and Kent Jones</p></div></div><div class="td_block_wrap tdb_single_author tdi_100_869 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_100_869" >
<style>
/* custom css */
.tdi_100_869 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_100_869 .tdb-author-by{
                    margin-right: 0px;
                }.tdi_100_869 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_100_869 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.nme.com/en_asia/author/willlavin">Will Lavin</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_101_dd8 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_101_dd8" >
<style>
/* custom css */
.tdi_101_dd8 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-04-17T21:26:43+01:00">17th April 2021</time></div></div> <!-- ./block --></div></div></div></div><div id="tdi_102_77c" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_103_edd  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103_edd,
                .tdi_103_edd .tdc-columns{
                    min-height: 0;
                }.tdi_103_edd,
				.tdi_103_edd .tdc-columns{
				    display: block;
				}.tdi_103_edd .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_103_edd {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_103_edd .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_103_edd {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_103_edd .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_103_edd {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_103_edd .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_103_edd {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_103_edd .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_105_6ec  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_105_6ec{
                    vertical-align: baseline;
                }.tdi_105_6ec > .wpb_wrapper,
				.tdi_105_6ec > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_105_6ec > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_105_6ec > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_105_6ec{
width:calc(100% - 340px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_6ec{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_6ec{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_106_266 tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_106_266" >
<style>
/* custom css */
.tdi_106_266 .td-audio-player{
                    font-size: 12px;
                }.tdi_106_266 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_106_266:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.nme.com/wp-content/uploads/2021/04/Snoop-and-D-Nice-696x442.jpg" srcset="https://www.nme.com/wp-content/uploads/2021/04/Snoop-and-D-Nice-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2021/04/Snoop-and-D-Nice-1392x884.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Snoop and D-Nice" 
                                        title="Snoop and D-Nice"
                                    />
                                    <figcaption class="tdb-caption-text">Snoop Dogg and D-Nice. CREDIT: Getty Images</figcaption></figure></div></div><div class="vc_row_inner tdi_108_c11 article-content-row vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_108_c11{
                    position: relative !important;
                    top: 0;
                    transform: none;
                }.tdi_108_c11,
				.tdi_108_c11 .tdc-inner-columns{
				    display: block;
				}.tdi_108_c11 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_110_ee2  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_110_ee2{
                    vertical-align: baseline;
                }.tdi_110_ee2 .vc_column-inner > .wpb_wrapper,
				.tdi_110_ee2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110_ee2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_111_c3c td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_111_c3c" >
<style>

/* inline tdc_css att */

.tdi_111_c3c{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_c3c{
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_c3c{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.tdi_111_c3c img.aligncenter,
				.tdi_111_c3c .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Lockdown hero D-Nice has shared a new remix of his track &#8216;No Plans For Love&#8217; featuring <a href="https://www.nme.com/artists/snoop-dogg">Snoop Dogg</a> &#8211; listen to it below.</p>
<ul>
<li><strong>READ MORE: <a href="https://www.nme.com/features/music-interviews/dr-dre-the-chronic-4-20-deep-dive-hip-hop-game-changer-classic-snoop-dogg-2649617">Dr. Dre’s ‘The Chronic’: A 4/20 deep dive into the album that changed hip-hop forever</a></strong></li>
</ul>
<p>The famous DJ and former Boogie Down Productions member has been busy keeping people entertained during the past year with his acclaimed &#8216;Club Quarantine&#8217; virtual DJ sets.</p>
<p>Those that have stopped by his digital gigs have included <a href="https://www.nme.com/tag/barack-obama">Barack</a> and Michelle Obama, Oprah Winfrey, <a href="https://www.nme.com/artists/jay-z">Jay-Z</a>, <a href="https://www.nme.com/artists/rihanna">Rihanna</a>, <a href="https://www.nme.com/artists/drake">Drake</a>, <a href="https://www.nme.com/artists/joe-biden">Joe Biden</a>, <a href="https://www.nme.com/artists/will-smith">Will Smith</a> and even Facebook CEO Mark Zuckerberg. He won Entertainer of the Year at last month&#8217;s NAACP Image Awards for his efforts.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p>Now, the DJ, whose real name is Derrick Jones, has returned to putting out original music. Last month, he released the original version of &#8216;No Plans For Love&#8217;, featuring guest spots from <a href="https://www.nme.com/artists/ne-yo">Ne-Yo</a> and Kent Jones, and he&#8217;s now put out a remix with Snoop Dogg.</p>
<p>Listen to the &#8216;No Plans For Love&#8217; remix below:</p>
<p><iframe title="No Plans for Love (with Snoop Dogg, Ne-Yo &amp; Kent Jones) (Remix)" width="696" height="522" src="https://www.youtube.com/embed/bRCRLwdn2Rs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><interaction data-manual-top-desktop="64" data-manual-top-mobile="55" data-token="5644b81019aec6d348309b65" data-context="true" data-tags="" data-fallback="true"></interaction></div><p>Last week, <a href="https://www.nme.com/news/music/snoop-dogg-pays-emotional-tribute-to-dmx-his-soul-and-music-will-live-on-2919398">Snoop paid an emotional tribute to his late friend and fellow rapper DMX following the legendary rapper&#8217;s death.</a></p>
<p>Appearing on <a href="https://www.today.com/popculture/snoop-dogg-remembers-dmx-today-exclusive-his-soul-will-live-t214631" target="_blank" rel="noopener">the <em>Today</em> show</a>, Snoop paid an emotional tribute to <a href="https://www.nme.com/artists/dmx">DMX</a>, likening him to an angel.</p>
<p>&#8220;I’d like to say that DMX was wanting to glorify his relationship with God, and he was always pushing the right thing, and he was always trying to help other people,” he said in a brief clip. &#8220;And that leads me to believe that’s why God chose His angel to come back home with him. He did his time out here.</p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-2'></div></div><p>He continued: &#8220;He did what he was supposed to do. He influenced, he inspired and he represented. So, DMX, his soul will live on and his music will live on, as well. We thank you, brother, for what you brought to us.&#8221;</p>
<p>
    <div itemscope itemtype="https://schema.org/VideoObject" id="jwplayer-video-9zjtIglU">
      <meta itemprop="uploadDate" content="2013-05-09T03:11:30+00:00"/>
      <meta itemprop="duration" content="PT1M58S"/>
      <meta itemprop="description" content="Every level in the kung fu-inspired Way of the Dogg is a fight against a different character matched to one of Snoop's tracks."/>
      <meta itemprop="name" content="Way Of The Dogg - Gameplay "/>
      <meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/9zjtIglU-1920.jpg"/>
      <meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/9zjtIglU-TADMMIT9.mp4"/>
      <script src="https://cdn.jwplayer.com/players/9zjtIglU-TADMMIT9.js"></script>
    </div></p>
<p>Meanwhile, <a href="https://www.nme.com/news/tv/watch-snoop-dogg-in-the-new-trailer-for-season-2-of-mythic-quest-2919013">the new season two trailer for <em>Mythic Quest</em> has been released and it features Snoop Dogg. </a></p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_112_e6a td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_112_e6a" >
<style>
/* custom css */
.tdi_112_e6a span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_112_e6a a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112_e6a a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_e6a a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_112_e6a a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Related Topics</span></li><li><a href="https://www.nme.com/en_asia/artists/ne-yo">Ne-Yo</a></li><li><a href="https://www.nme.com/en_asia/tag/rb">R&amp;B</a></li><li><a href="https://www.nme.com/en_asia/tag/rap">Rap</a></li><li><a href="https://www.nme.com/en_asia/artists/snoop-dogg">Snoop Dogg</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_114_08d ">
<style scoped>

/* inline tdc_css att */

.tdi_114_08d{
margin-top:32px !important;
margin-bottom:32px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article">
  <script>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div></div></div></div></div></div></div></div></div><div class="vc_column tdi_116_6ee  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_116_6ee{
                    vertical-align: baseline;
                }.tdi_116_6ee > .wpb_wrapper,
				.tdi_116_6ee > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116_6ee > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116_6ee > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_116_6ee{
width:340px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_6ee{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_6ee{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_117_12e td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_117_12e{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_117_12e.td-a-rec{
					text-align: center;
				}.tdi_117_12e .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_119_edd ">
<style scoped>

/* inline tdc_css att */

.tdi_119_edd{
margin-top:48px !important;
margin-bottom:48px !important;
}

</style><div class="td-fix-index"><!-- Trending Zone -->
<div data-trending></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_120_0cc td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_120_0cc{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_120_0cc.td-a-rec{
					text-align: center;
				}.tdi_120_0cc .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Will Lavin"></span><meta itemprop="datePublished" content="2021-04-17T21:26:43+01:00"><meta itemprop="dateModified" content="2021-04-19T02:10:25+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/en_asia/news/music/snoop-dogg-joins-d-nice-on-funky-no-plans-for-love-remix-2922973"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"></span><meta itemprop="name" content="NME"></span><meta itemprop="headline" content="The track also features Ne-Yo and Kent Jones"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2021/04/Snoop-and-D-Nice.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1270"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_121_00d" class="tdc-zone"><div class="tdc_zone tdi_122_cdd  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_122_cdd{
                    min-height: 0;
                }
</style><div id="tdi_123_5c6" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_124_88e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_124_88e,
                .tdi_124_88e .tdc-columns{
                    min-height: 0;
                }.tdi_124_88e,
				.tdi_124_88e .tdc-columns{
				    display: block;
				}.tdi_124_88e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_124_88e{
padding-top:36px !important;
position:relative;
}

.tdi_124_88e .td_block_wrap{ text-align:left }

</style>
<div class="tdi_123_5c6_rand_style td-element-style" ><style>
.tdi_123_5c6_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_126_c26  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126_c26{
                    vertical-align: baseline;
                }.tdi_126_c26 > .wpb_wrapper,
				.tdi_126_c26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_126_c26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126_c26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_128_8c3 ">
<style scoped>

/* inline tdc_css att */

.tdi_128_8c3{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_8c3{
margin-right:auto !important;
margin-bottom:24px !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><style>
  .site-footer {
    text-align: center !important;
  }

  .site-footer-logo {
    display: block;
    margin-bottom: 8px;
  }

  .site-footer-brand-statement {
    color: #ccc;
    font-size: 20px;
    font-weight: 500;
    line-height: 1.5;
    margin-bottom: 30px;
    margin-top: 18px;
  }

  @media (max-width: 767px) {
    .site-footer-brand-statement {
      font-size: 18px;
    }
  }

  .site-footer-mailing-list {
    font-style: italic;
    font-weight: 900;
    margin: 30px;
  }

  .site-footer-mailing-list h3 {
    color: #dd3333;
    margin: 6px !important;
  }

  .site-footer-mailing-list span {
    font-size: 18px;
  }

  .site-footer-social .site-footer-social-item {
    display: inline-block;
  }

  .site-footer-social .site-footer-social-item i,
  .site-footer-social .site-footer-social-item svg {
    color: #fff;
    font-size: 20px;
    line-height: 36px;
    vertical-align: middle;
  }

  .site-footer-social .site-footer-social-item i.td-icon-twitter {
    font-size: 16px;
  }

  .site-footer-social .site-footer-social-item {
    height: 36px;
    margin: 5px 10px 5px 0;
    width: 36px;
  }

  .site-footer-social .site-footer-social-item-wrap:last-child .site-footer-social-item {
    margin-right: 0 !important;
  }

  .site-footer-nav ol {
    display: flex;
    justify-content: center;
    flex-flow: wrap;
    margin: 20px 0;
  }

  .site-footer-nav ol li {
    margin: 0;
  }

  .site-footer-nav ol li a {
    color: #fff;
    display: block;
    font-size: 12px;
    padding: 10px 16px;
    text-transform: uppercase;
    letter-spacing: 2px;
  }

  @media (max-width: 767px) {
    .site-footer-nav ol li a {
      padding: 6px 12px;
      width: 280px;
    }
  }

  .site-footer-copyright {
    color: #ccc;
    font-size: 12px;
    margin-bottom: 30px;
  }
</style>
<footer class="site-footer">
  <a href="https://www.nme.com/" class="site-footer-logo">
    <img src="https://www.nme.com/wp-content/uploads/2020/01/logo-nme-white.svg" alt="NME Logo" title="NME Logo" width="150">
  </a>
  <p class="site-footer-brand-statement">The world's defining voice in music and pop culture since 1952.</p>
  <div class="site-footer-mailing-list">
    <a href="http://eepurl.com/gvZWpL" target="_blank"><h3>Join Our Mailing List</h3></a>
    <a href="http://eepurl.com/gvZWpL" target="_blank" style="display: block; color:#fff;"><span>Sign Up Now &gt;</span></a>
  </div>
  <div class="site-footer-social">
    <a href="https://www.facebook.com/nmemagazine/" class="site-footer-social-item" title="Facebook" target="_blank">
      <i class="td-icon-font td-icon-facebook"></i>
    </a>
    <a href="https://www.instagram.com/nmemagazine/" class="site-footer-social-item" title="Instagram" target="_blank">
      <i class="td-icon-font td-icon-instagram"></i>
    </a>
    <a href="https://twitter.com/nme/" class="site-footer-social-item" title="Twitter" target="_blank">
      <i class="td-icon-font td-icon-twitter"></i>
    </a>
    <a href="https://www.youtube.com/nme" class="site-footer-social-item" title="YouTube" target="_blank">
      <i class="td-icon-font td-icon-youtube"></i>
    </a>
    <a href="https://www.bandlab.com/nme" class="site-footer-social-item" title="BandLab" target="_blank">
      <svg width="20" height="20" viewBox="0 0 64 64" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <g id="logo-bandlab" fill="#ffffff" fill-rule="nonzero">
          <path d="M64,32 C64,49.673112 49.673112,64 32,64 C14.326888,64 0,49.673112 0,32 C0,14.326888 14.326888,7.10542736e-15 32,7.10542736e-15 C49.673112,7.10542736e-15 64,14.326888 64,32 Z M39,26.18 L32.28,26.18 C32.28,26.18 31.92,26.2 31.7,26.51 C31.48,26.82 31.61,27.17 31.61,27.17 L38.51,40.59 C38.86,41.45 38.8,42.14 38.8,42.14 C38.77,44.21 36.45,45.88 33.58,45.88 C30.7,45.88 28.36,44.19 28.36,42.11 C28.36,40.04 30.25,38.34 33.52,38.34 C33.9147325,38.3380747 34.2808931,38.1338313 34.4899209,37.7989809 C34.6989487,37.4641305 34.7216295,37.0454725 34.55,36.69 L27.71,23.35 C27.71,23.35 27.54,23.02 27.79,22.73 C27.96,22.55 28.09,22.53 28.32,22.53 L38.06,22.53 C38.11,22.45 38.16,22.36 38.23,22.29 L40.93,19.38 C41.16,19.13 41.22,18.92 41.24,18.73 C41.3167054,17.8946152 41.3767174,17.0577816 41.42,16.22 C41.42,15.98 41.47,15.75 41.05,15.32 C40.72,14.99 39.99,14.9999673 39.99,14.9999673 L24.04,14.9999673 C24.04,14.9999673 23.31,14.9999673 22.98,15.32 C22.56,15.75 22.61,15.98 22.61,16.22 C22.61,16.46 22.76,18.54 22.79,18.72 C22.81,18.92 22.88,19.12 23.09,19.38 C23.24,19.54 25.16,21.66 25.76,22.29 C26.37,22.95 25.96,24.17 25.96,24.17 L16.47,42.62 C16.47,42.62 15.27,44.8 16.69,46.82 C17.73,48.28 18.89,49 21.24,49 L42.76,49 C45.12,49 46.27,48.28 47.31,46.81 C48.73,44.8 47.53,42.62 47.53,42.62 L39,26.18 Z M33,9 C33.5522847,9 34,8.55228475 34,8 C34,7.44771525 33.5522847,7 33,7 C32.4477153,7 32,7.44771525 32,8 C32,8.55228475 32.4477153,9 33,9 Z M30,11 C30,9.8954305 29.1045695,9 28,9 C26.8954305,9 26,9.8954305 26,11 C26,12.1045695 26.8954305,13 28,13 C29.1045695,13 30,12.1045695 30,11 Z"></path>
        </g>
      </svg>
    </a>
  </div>
  <nav class="site-footer-nav">
    <ol>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/" target="_blank">Privacy Policy</a></li>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies" target="_blank">Cookies Policy</a></li>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/" target="_blank">Terms of Use</a></li>
      <li><a href="https://www.nme.com/advertise" target="_blank">Advertise</a></li>
      <li><a href="https://www.nme.com/contact" target="_blank">Contact</a></li>
    </ol>
  </nav>
  <p class="site-footer-copyright">
    &copy; 2021 NME is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong>
  </p>
  <script>
    (function() {
      if (wordpress.locale === 'en_uk') {
        return;
      }

      const mailChimpIds = { 'en_au': 'gNcoU9', 'en_asia': 'hbiqpb' };
      document.querySelectorAll('.site-footer-mailing-list a').forEach((el) => {
        el.href = el.href.replace('gvZWpL', mailChimpIds[wordpress.locale]);
      });

      document.querySelectorAll('.site-footer a[href^="https://www.nme.com/"]').forEach((el) => {
        el.href = el.href.replace('https://www.nme.com/', 'https://www.nme.com/' + wordpress.locale + '/');
      });
    })();
  </script>
</footer>
</div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 607cd8c2eeeaa
    -->

    <script type='text/javascript' src='https://www.nme.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/wp-embed.min.js?ver=5.6.3' id='wp-embed-js'></script>
<script>
  (function () {
    if (wordpress.hideAllAds) {
      jQuery('.td-a-rec').remove();
      jQuery('.td-a-ad').remove();
      jQuery('.billboard-ad').remove();
    }
  }());
</script>

<script>
  googletag.cmd.push(function() {
    if (wordpress.hideAllAds) { return; }

    if (wordpress.pageId) {
      googletag.pubads().setTargeting('pageId', [wordpress.pageId]);
    } else if (wordpress.postId) {
      googletag.pubads().setTargeting('postId', [wordpress.postId]);
      if (wordpress.postCategories) {
        googletag.pubads().setTargeting('category', wordpress.postCategories);
      }
    } else if (wordpress.categories) {
      googletag.pubads().setTargeting('category', wordpress.categories);
    }

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>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</script>

<div id="div-gpt-ad-gumgum-0" style="line-height: 0;"><script>googletag.cmd.push(function() { if (wordpress.hidePostsAds) {return;} googletag.display('div-gpt-ad-gumgum-0'); });</script></div>

<script>
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
    pubID: 'b4b32f85-1081-4fb5-b695-99840f20bc7e',
    adServer: 'googletag',
    bidTimeout: 2e3
  });

  googletag.cmd.push(function() {
    // request the bids for the four googletag slots
    apstag.fetchBids({ slots: amsSlots }, function(bids) {
      // set apstag bids, then trigger the first request to GAM
      googletag.cmd.push(function() {
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      var xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && this.status == 404) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    var elems = document.querySelectorAll('img');
    Array.prototype.forEach.call(elems, function(elem) {
      elem.addEventListener('error', function(event) {
        if (event.target.src.match(/\/wp-content\/uploads/)) {
          requestImage(event.target.src);
        }
      });
    });
  })();
</script>

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>