<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
    <title>Incubus announce they have new music coming this month</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.nme.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.nme.com/wp-content/uploads/2019/12/logo-nme@64w.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Incubus have announced they will be releasing a new single later this month, the second to be taken from their as yet untitled upcoming new album."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nme.com/en_au/news/music/incubus-announce-new-music-2593080" />
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Incubus announce they have new music coming this month" />
<meta property="og:description" content="Incubus have announced they will be releasing a new single later this month, the second to be taken from their as yet untitled upcoming new album." />
<meta property="og:url" content="https://www.nme.com/en_au/news/music/incubus-announce-new-music-2593080" />
<meta property="og:site_name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM" />
<meta property="article:tag" content="Rock" />
<meta property="article:section" content="Music News" />
<meta property="article:published_time" content="2020-01-04T20:19:15+00:00" />
<meta property="article:modified_time" content="2020-01-06T01:47:23+00:00" />
<meta property="og:updated_time" content="2020-01-06T01:47:23+00:00" />
<meta property="og:image" content="https://www.nme.com/wp-content/uploads/2020/01/Webp.net-resizeimage-5-1.jpg" />
<meta property="og:image:secure_url" content="https://www.nme.com/wp-content/uploads/2020/01/Webp.net-resizeimage-5-1.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1269" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Incubus have announced they will be releasing a new single later this month, the second to be taken from their as yet untitled upcoming new album." />
<meta name="twitter:title" content="Incubus announce they have new music coming this month" />
<meta name="twitter:image" content="https://www.nme.com/wp-content/uploads/2020/01/Webp.net-resizeimage-5-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nme.com/en_au/#website","url":"https://www.nme.com/en_au/","name":"NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM","description":"NME.COM brings you the latest music news and reviews, along with music videos and galleries, plus band features, blogs on your favourite artists, concert tickets, competitions and more","potentialAction":{"@type":"SearchAction","target":"https://www.nme.com/en_au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nme.com/en_au/news/music/incubus-announce-new-music-2593080#primaryimage","url":"https://www.nme.com/wp-content/uploads/2020/01/Webp.net-resizeimage-5-1.jpg","width":2000,"height":1269,"caption":"Incubus"},{"@type":"WebPage","@id":"https://www.nme.com/en_au/news/music/incubus-announce-new-music-2593080#webpage","url":"https://www.nme.com/en_au/news/music/incubus-announce-new-music-2593080","inLanguage":"en-AU","name":"Incubus announce they have new music coming this month","isPartOf":{"@id":"https://www.nme.com/en_au/#website"},"primaryImageOfPage":{"@id":"https://www.nme.com/en_au/news/music/incubus-announce-new-music-2593080#primaryimage"},"datePublished":"2020-01-04T20:19:15+00:00","dateModified":"2020-01-06T01:47:23+00:00","author":{"@id":"https://www.nme.com/en_au/#/schema/person/910fe262fe250585fb0dcb31b6d212f3"},"description":"Incubus have announced they will be releasing a new single later this month, the second to be taken from their as yet untitled upcoming new album."},{"@type":["Person"],"@id":"https://www.nme.com/en_au/#/schema/person/910fe262fe250585fb0dcb31b6d212f3","name":"Will Lavin","image":{"@type":"ImageObject","@id":"https://www.nme.com/en_au/#authorlogo","url":"https://secure.gravatar.com/avatar/f540f6e7d35f04eb9c0fa85366f05393?s=96&d=mm&r=g","caption":"Will Lavin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.nme.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM &raquo; Feed" href="https://www.nme.com/en_au/feed" />
<link rel="alternate" type="application/rss+xml" title="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM &raquo; Comments Feed" href="https://www.nme.com/en_au/comments/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67691-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67691-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Will Lavin');
		__gaTracker('set', 'dimension2', '2020-01-04T20:19:15+00:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nme.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nme.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.nme.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nme.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/style.css?ver=10.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.nme.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.nme.com/?p=2593080' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fen_au%2Fnews%2Fmusic%2Fincubus-announce-new-music-2593080" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fen_au%2Fnews%2Fmusic%2Fincubus-announce-new-music-2593080&#038;format=xml" />
<link rel="alternate" href="https://www.nme.com/news/music/incubus-announce-new-music-2592884" hreflang="en-GB" />
<link rel="alternate" href="https://www.nme.com/en_au/news/music/incubus-announce-new-music-2593080" hreflang="en-AU" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"f20b7af5ee","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"f20b7af5ee","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<link rel="amphtml" href="https://www.nme.com/en_au/news/music/incubus-announce-new-music-2593080?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Mailchimp -->
<script src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script>
  var mailchimpListId = 'ead3f697a0';
  if (document.location.pathname.match(/^\/en_au/)) {
    mailchimpListId = 'a0a5799a1f';
  }
  window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"bba8a163bb9011787872f7ea4","lid":mailchimpListId,"uniqueMethods":true}) })
</script>

<!-- Apester -->
<script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script>

<!-- Google Ad Manager -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || { cmd: [] };
  googletag.cmd.push(function() {
    var leaderboardMapping = googletag.sizeMapping()
      .addSize([1018, 0], [[728, 90], [970, 90], [970, 250]]) // Desktop
      .addSize([508, 0], [468, 60]) // Tablet
      .addSize([0, 0], [])
      .build();

    var sidebarMapping = googletag.sizeMapping()
      .addSize([1020, 0], [[300, 250], [300, 600]]) // Desktop
      .addSize([768, 0], [[200, 200]]) // Tablet
      .addSize([0, 0], [300, 250])
      .build();

    var skinMapping = googletag.sizeMapping()
      .addSize([1200, 0], [[1, 1]]) // Desktop
      .addSize([0, 0], [])
      .build();

    // Skin
    googletag.defineSlot('/21758830223/nme/skin', [[1, 1]], 'div-gpt-ad-skin-0')
      .defineSizeMapping(skinMapping)
      .addService(googletag.pubads());

    // GumGum
    googletag.defineSlot('/21758830223/nme/gumgum', [[1, 1]], 'div-gpt-ad-gumgum-0')
      .addService(googletag.pubads());

    // Leaderboard
    googletag
      .defineSlot('/21758830223/nme/leaderboard', [[468, 60], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-leaderboard-0')
      .defineSizeMapping(leaderboardMapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Leaderboard Mobile
    googletag
      .defineSlot('/21758830223/nme/leaderboard', [[300, 50], [320, 50]], 'div-gpt-ad-leaderboard-1')
      .addService(googletag.pubads());

    // Sidebar 1
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-1')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar1'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 2
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-2')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar2'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 3
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-3')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar3'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 4
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-4')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar4'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 5
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-5')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar5'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Sidebar 6
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-6')
      .defineSizeMapping(sidebarMapping)
      .setTargeting('slot', ['sidebar6'])
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(true, true);

    // Article 1
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-1')
      .addService(googletag.pubads())
      .setTargeting('slot', ['article1'])
      .setCollapseEmptyDiv(true, true);

    // Article 2
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-2')
      .addService(googletag.pubads())
      .setTargeting('slot', ['article2'])
      .setCollapseEmptyDiv(true, true);

    // Article 3
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-3')
      .addService(googletag.pubads())
      .setTargeting('slot', ['article3'])
      .setCollapseEmptyDiv(true, true);

    // Article 4
    googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-4')
      .addService(googletag.pubads())
      .setTargeting('slot', ['article4'])
      .setCollapseEmptyDiv(true, true);
  });
</script>

<!-- Unruly -->
<script>
  var unruly = window.unruly || {};
  unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-ca74506e-7a00-4a92-86b7-b23fce4cdf83-loader.js"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2300206660218433');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2300206660218433&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Taboola -->
<script type='text/javascript'>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/bandlab-nme/loader.js');
</script>
<!-- End Taboola -->

<script>
  document.addEventListener('DOMContentLoaded', function() {
    var canonicalURl = document.querySelector('link[rel="canonical"]');
    if (canonicalURl.href.indexOf('en_au') > 0) {
      // Replace links to home page
      var homeLinksElems = document.querySelectorAll('a[href="https://www.nme.com/"]');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        elem.href = 'https://www.nme.com/en_au/';
      });

      // Remove links that are not within the same language
      var homeLinksElems = document.querySelectorAll('.tdc-content-wrap a[href^="https://www.nme.com/"], .tdc-content-wrap a[href^="https://nme.com/"], .tdc-content-wrap a[href^="http://nme.com/"], .tdc-content-wrap a[href^="http://www.nme.com/"]');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        if (elem.closest('ul') && elem.closest('ul').innerHTML.match(/read more/i)) {
          elem.closest('ul').remove();
        } else if (!elem.pathname.match(/^\/(en_au|wp-admin)/)) {
          elem.outerHTML = elem.innerHTML;
        }
      });
    }
  });
</script>

<script>
  function getJSON(url, successHandler, errorHandler) {
    var xhr = new XMLHttpRequest();
    xhr.open('get', url, true);
    xhr.responseType = 'json';
    xhr.onload = function() {
      var status = xhr.status;
      if (status === 200) {
        return successHandler && successHandler(xhr.response);
      }
      return errorHandler && errorHandler(status);
    };
    xhr.send();
  }

  function getDocument(url, successHandler, errorHandler) {
    var xhr = new XMLHttpRequest();
    xhr.open('get', url, true);
    xhr.responseType = 'document';
    xhr.onload = function() {
      var status = xhr.status;
      if (status === 200) {
        return successHandler && successHandler(xhr.response);
      }
      return errorHandler && errorHandler(status);
    };
    xhr.send();
  }

  function getCountry() {
    var getCountryPromise = new Promise(function(resolve) {
      var geoIpUrl = 'https://api.ipinfodb.com/v3/ip-country/?key=3c7eb321ddd92e3e2ca2e422c9f3c0e808446c3eda6ab37d21a905eb769ad3bb&format=json';

      getJSON(geoIpUrl, function(data) {
        resolve(data.countryName)
      });
    });
    return getCountryPromise;
  }

  // Region restricted articles
  document.addEventListener('DOMContentLoaded', function() {
    var path = document.location.pathname;
    if (path.match(/(2558142|2558416|2583482|2574465|2579190|2558418)$/)) {
      document.body.style.display = 'none';
      getCountry().then(function(countryName) {
        if (countryName !== 'United Kingdom') {
          document.location.href = '/404';
          return;
        }
        document.body.style.display = 'block';
      });
    }
  });

  // Load trending block
  document.addEventListener('DOMContentLoaded', function() {
    var trendingBlocks = document.querySelectorAll('[data-trending]');

    if (!trendingBlocks) {
      return;
    }

    var path = document.location.pathname;
    var locale = path.match(/^\/([a-z][a-z]_[a-z][a-z]\/)/) ? path.match(/^\/([a-z][a-z]_[a-z][a-z]\/)/)[1] : '';
    getDocument(document.location.origin + '/' + locale + 'trending', function(data) {
      try {
        var documentElement = data;
        var trendingHtml = documentElement.querySelector('.td_flex_block').outerHTML;

        Array.prototype.forEach.call(trendingBlocks, function(elem) {
          elem.innerHTML = trendingHtml;
        });
        window.dispatchEvent(new Event('resize'));
      } catch (e) {
        console.log('No trending page available');
      }
    });
  });
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e2001a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e2001a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e2001a;
                }
                .tdm-btn-style1 {
					background-color: #e2001a;
				}
				.tdm-btn-style2:before {
				    border-color: #e2001a;
				}
				.tdm-btn-style2 {
				    color: #e2001a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e2001a;
                    -moz-box-shadow: 0 2px 16px #e2001a;
                    box-shadow: 0 2px 16px #e2001a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e2001a;
                    -moz-box-shadow: 0 4px 26px #e2001a;
                    box-shadow: 0 4px 26px #e2001a;
				}
</style>

	<style id="tdw-css-placeholder">body,
p {
  font-family: Roboto, Arial;
}
h1,
h2,
h3,
h4,
h5,
h6 {
  font-family: Roboto, sans-serif;
}
.page-content-smart-list p {
  font-size: 18px;
  line-height: 1.6;
}
.trending-header {
  font-weight: 500;
}
.td-review-final-score {
  display: none;
}
@media only screen and (min-width: 768px) {
  body {
    overflow-y: scroll;
  }
}
body {
  -webkit-font-smoothing: antialiased;
}
/* Posts embeddabled */
.tagdiv-type iframe.instagram-media {
  max-width: 520px !important;
  margin-left: auto !important;
  margin-right: auto !important;
}
.featured-video-container .wpb_video_wrapper {
  margin-bottom: 0;
}
/* Ad Blocks */
@media (min-width: 768px) {
  .tdb_single_content .id_ad_content-horiz-left > div,
  .tdb_single_content .id_ad_content-horiz-right > div,
  .tdb_single_content .id_ad_content-horiz-center > div,
  .tdb_single_content .id_ad_content-horiz-left .adsbygoogle,
  .tdb_single_content .id_ad_content-horiz-right .adsbygoogle,
  .tdb_single_content .id_ad_content-horiz-center .adsbygoogle {
    margin: 0 auto 26px auto;
  }
}
.tagdiv-type .apester-element {
  margin-bottom: 26px;
}
.td-a-rec-id-custom_ad_1,
.td-a-rec-id-custom_ad_2,
.td-a-rec-id-custom_ad_3,
.td-a-rec-id-custom_ad_4,
.td-a-rec-id-custom_ad_5 {
  display: initial;
}
.tagdiv-type embed,
.tagdiv-type iframe,
.tagdiv-type object {
  display: block;
  margin: 0 auto;
}
/* JW Player in articles body */
.tagdiv-type .jwplayer,
.tagdiv-type .jw-error {
  margin-bottom: 26px;
  max-width: 100%;
}
/* Custom - Add post details */
@media (min-width: 767px) {
  .post-details p {
    float: left;
    margin-right: 30px;
  }
}
.post-details img {
  max-height: 280px;
  max-width: 280px;
}
.post-details ul li {
  margin-bottom: 6px !important;
}
#wpadminbar,
#tdw-css-writer {
  z-index: 10000001;
}
.td-post-content div,
.td-post-content p,
.td-post-content ul li {
  font-size: 18px;
}
@media (min-width: 768px) {
  .td-post-content div,
  .td-post-content p,
  .td-post-content ul li {
    font-size: 19px;
  }
}
@media (min-width: 1024px) {
  .td-post-content div,
  .td-post-content p,
  .td-post-content ul li {
    font-size: 20px;
  }
}
.td-post-content figcaption > div {
  font-size: unset;
}
.td_module_flex_1 .td-image-wrap {
  padding-bottom: 63.5%;
}
/* Reset Open Sans */
.tdb_header_menu .tdb-menu > li > a,
.tdb_header_menu .td-subcat-more > .tdb-menu-item-text,
.tdb_header_menu .tdb-menu-items-dropdown,
.tdb_header_categories .tdb-head-cat-item,
.tdb-horiz-menu li,
.tdb_header_user .tdb-head-usr-item,
.tdb_header_date .tdb-head-date-txt,
.tdb-post-meta,
.tdb_single_categories,
.tdb_single_subtitle p,
.tdb_single_source,
.tdb_single_via,
.tdb_single_tags,
.tdb-author-box .tdb-author-name,
.tdb_category_subcategories .tdb-subcategory-descr,
.tdb-breadcrumbs {
  font-family: unset;
}
.author-big-read-template .tdb-author-name-wrap {
  margin: auto;
}
.big-read-cover {
  margin-left: 10% !important;
  width: calc(80%) !important;
}
#caption-attachment-2588644 {
  text-align: center !important;
}
@media (max-width: 768px) {
  .featured-image-big-read-template .tdb-block-inner {
    margin-left: -20px;
    margin-right: -20px;
  }
}
@media (min-width: 1141px) {
  :not(.has-skin) .article-content-row {
    margin-left: 150px;
  }
}
@media (max-width: 1140px) and (min-width: 1019px) {
  :not(.has-skin) .article-content-row {
    margin-left: 100px;
  }
}
@media (max-width: 1018px) and (min-width: 768px) {
  :not(.has-skin) .article-content-row {
    margin-left: 20px;
  }
}
.td-element-style-after,
.td-element-style-before {
  transition: unset;
}
</style></head>

<body class="post-template-default single single-post postid-2593080 single-format-standard td-standard-pack incubus-announce-new-music global-block-template-2 tdb_template_112674 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nmemagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nmemagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/nmemagazine/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nme" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-2564674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-2564674"><a href="/news/music">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2576793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576793"><a href="https://www.nme.com/news/music">Music News</a></li>
	<li id="menu-item-2576794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs">Opinion</a></li>
	<li id="menu-item-2576795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576795"><a href="https://www.nme.com/music-interviews">Music Interviews</a></li>
	<li id="menu-item-2577967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577967"><a href="https://www.nme.com/reviews/album">Album Reviews</a></li>
	<li id="menu-item-2577708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577708"><a href="https://www.nme.com/reviews/live">Live Reviews</a></li>
	<li id="menu-item-2577969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577969"><a href="https://www.nme.com/new-album-releases">Album Release Dates</a></li>
	<li id="menu-item-2579543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar">New Music</a></li>
</ul>
</li>
<li id="menu-item-2576800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2576800"><a href="https://www.nme.com/news/film">Film<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2576797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576797"><a href="https://www.nme.com/news/film">Film News</a></li>
	<li id="menu-item-2576802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576802"><a href="https://www.nme.com/blogs/the-movies-blog">Opinion</a></li>
	<li id="menu-item-2576799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576799"><a href="https://www.nme.com/film-interviews">Film Interviews</a></li>
	<li id="menu-item-2577968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577968"><a href="https://www.nme.com/reviews/film-reviews">Film Reviews</a></li>
	<li id="menu-item-2564686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564686"><a href="/film-releases">Film Release Dates</a></li>
</ul>
</li>
<li id="menu-item-2577966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2577966"><a href="https://www.nme.com/news/tv">TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2580071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580071"><a href="https://www.nme.com/news/tv">TV News</a></li>
	<li id="menu-item-2580070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580070"><a href="https://www.nme.com/tv-interviews">TV Interviews</a></li>
	<li id="menu-item-2580069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580069"><a href="https://www.nme.com/blogs/tv-blogs">TV Blogs</a></li>
	<li id="menu-item-2580072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580072"><a href="https://www.nme.com/photos/tv-photos">TV Photos</a></li>
</ul>
</li>
<li id="menu-item-2577965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577965"><a href="https://www.nme.com/video">Video</a></li>
<li id="menu-item-2577651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2577651"><a href="https://www.nme.com/tickets">The Gig Guide<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2577653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577653"><a href="https://www.nme.com/tickets/birmingham-gig-guide">Birmingham</a></li>
	<li id="menu-item-2577654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577654"><a href="https://www.nme.com/tickets/brighton-gig-guide">Brighton</a></li>
	<li id="menu-item-2577655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577655"><a href="https://www.nme.com/tickets/bristol-gig-guide">Bristol</a></li>
	<li id="menu-item-2577656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577656"><a href="https://www.nme.com/tickets/cardiff-gig-guide">Cardiff</a></li>
	<li id="menu-item-2577657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577657"><a href="https://www.nme.com/tickets/glasgow-gig-guide">Glasgow</a></li>
	<li id="menu-item-2577658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577658"><a href="https://www.nme.com/tickets/leeds-gig-guide">Leeds</a></li>
	<li id="menu-item-2577659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577659"><a href="https://www.nme.com/tickets/london-gig-guide">London</a></li>
	<li id="menu-item-2577660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577660"><a href="https://www.nme.com/tickets/manchester-gig-guide">Manchester</a></li>
	<li id="menu-item-2577661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577661"><a href="https://www.nme.com/tickets/newcastle-gig-guide">Newcastle</a></li>
	<li id="menu-item-2577662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577662"><a href="https://www.nme.com/tickets/paris-gig-guide">Paris</a></li>
	<li id="menu-item-2577663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577663"><a href="https://www.nme.com/tickets/sheffield-gig-guide">Sheffield</a></li>
</ul>
</li>
<li id="menu-item-2564679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2564679"><a href="http://www.nmemerch.com">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2564676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564676"><a rel="nofollow" href="http://www.nmemerch.com">Merch</a></li>
	<li id="menu-item-2564680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines">NME Special Issues</a></li>
	<li id="menu-item-2564681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide">Ultimate Music Guides</a></li>
	<li id="menu-item-2564682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines">History Of Rock</a></li>
</ul>
</li>
<li id="menu-item-2564685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
<li id="menu-item-2579343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2579343"><a href="/discount-codes">Discount Codes</a></li>
<li id="menu-item-2581549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2581549"><a href="https://aaa.nme.com/">NME AAA</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nme.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_767" class="tdc-zone"><div class="tdc_zone tdi_2_313  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_313{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_313{
position:relative;
}
}

</style>
<div class="tdi_1_767_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_767_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_3a7" class="tdc-row stretch_row"><div class="vc_row tdi_4_55e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_55e{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_55e{
padding-top:12px !important;
padding-bottom:12px !important;
position:relative;
}
}

</style>
<div class="tdi_3_3a7_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_3a7_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_3a7_rand_style{
background-color:#fafafa !important;
}
}
 </style></div><div class="vc_column tdi_6_2a1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_2a1{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_7_777 td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_777{
margin-bottom:0px !important;
}
}

</style><div id="div-gpt-ad-leaderboard-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-1'); });</script></div>
</div></div></div></div></div><div id="tdi_8_351" class="tdc-row stretch_row"><div class="vc_row tdi_9_3a8  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_9_3a8{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_3a8{
padding-top:6px !important;
padding-bottom:6px !important;
position:relative;
}
}

</style>
<div class="tdi_8_351_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_8_351_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}
</style></div></div><div class="vc_column tdi_11_a32  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_a32{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_a32{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_a32{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_753 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_12_753" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_753{
margin-right:-7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_753 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_12_753 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_753 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_0d2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_0d2{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_0d2{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_0d2{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_16_a1e ">
<style scoped>

/* inline tdc_css att */

.tdi_16_a1e{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_18_828  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18_828{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_828{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_828{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:20% !important;
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_19_317" class="tdc-zone"><div class="tdc_zone tdi_20_157  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20_157{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_157{
position:relative;
}
}

</style>
<div class="tdi_19_317_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_19_317_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_21_172" class="tdc-row stretch_row"><div class="vc_row tdi_22_5fe  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_5fe{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_5fe{
padding-top:6px !important;
padding-bottom:6px !important;
position:relative;
}
}

</style>
<div class="tdi_21_172_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_21_172_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}
</style></div></div><div class="vc_column tdi_24_e2f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_e2f{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_24_e2f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_e2f{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_25_3e7 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_25_3e7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_3e7{
margin-right:-7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_3e7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_25_3e7 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_3e7 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_27_67a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27_67a{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_67a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_67a{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_29_f50 ">
<style scoped>

/* inline tdc_css att */

.tdi_29_f50{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div>
</div></div></div></div><div class="vc_column tdi_31_d55  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_d55{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_31_d55{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_d55{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_32_ce3 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_32_ce3" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_ce3{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_ce3{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32_ce3 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_32_ce3 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_32_ce3 .tdb-header-search-button-mob i{
                    font-size: 26px;
                
                    width: 44.2px;
					height: 44.2px;
					line-height:  44.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_33_335" class="tdc-zone"><div class="tdc_zone tdi_34_e37  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_34_e37{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_34_e37{
z-index:0 !important;
position:relative;
}

</style>
<div class="tdi_33_335_rand_style td-element-style" ><style>
.tdi_33_335_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_35_1c8" class="tdc-row stretch_row"><div class="vc_row tdi_36_272 billboard-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36_272{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_36_272{
padding-top:12px !important;
padding-bottom:12px !important;
position:relative;
}

.tdi_36_272 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_1c8_rand_style td-element-style" ><style>
.tdi_35_1c8_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_38_d48  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_d48{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_39_5e6 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_39_5e6{
justify-content:center !important;
text-align:center !important;
}

</style><div id="div-gpt-ad-leaderboard-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-0'); });</script></div>
</div></div></div></div></div><div id="tdi_40_e86" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_41_ad1  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_41_ad1{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_41_ad1{
position:relative;
}

.tdi_41_ad1 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_e86_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_40_e86_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}
</style></div></div><div class="vc_column tdi_43_758  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_758{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_45_282 ">
<style scoped>

/* inline tdc_css att */

.tdi_45_282{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_45_282 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_45_282{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_282{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display:inline-block; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <h1>
        <span class="tdb-logo-img-wrap" style="margin: 0px 10px 0px 0px;">
          <img class="tdb-logo-img"
               src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
               title="NME Logo" width="120">
        </span>
      </h1>
    </a>
  </div>
</div></div></div><div class="td_block_wrap tdb_header_menu tdi_46_e85 tds_menu_active2 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline tdb-mm-align-parent td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_46_e85"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_46_e85{
margin-left:24px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_46_e85 { 
display:inline-block !important;
} }

</style>
<style>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</style>
<style>
.tdi_46_e85 .tdb-menu > li > a:after,
				.tdi_46_e85 .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0px;
				
				    border-style: solid;
				
				    border-color: #ffffff;
				}
</style>
<style>
.tdi_46_e85 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_46_e85 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_46_e85 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_46_e85 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_46_e85 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_46_e85 .td-pulldown-filter-list li:hover a{
					color: #e2001a;
				}
</style><div id=tdi_46_e85 class="td_block_inner td-fix-index"><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/news/music">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/music-interviews">Music Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/reviews/album">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/reviews/live">Live Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577969"><a href="https://www.nme.com/new-album-releases">Album Release Dates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar">New Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2576800 tdb-menu-item-inactive"><a href="https://www.nme.com/news/film">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576797"><a href="https://www.nme.com/news/film">Film News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576802"><a href="https://www.nme.com/blogs/the-movies-blog">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576799"><a href="https://www.nme.com/film-interviews">Film Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577968"><a href="https://www.nme.com/reviews/film-reviews">Film Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564686"><a href="/film-releases">Film Release Dates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966 tdb-menu-item-inactive"><a href="https://www.nme.com/news/tv">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580071"><a href="https://www.nme.com/news/tv">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580070"><a href="https://www.nme.com/tv-interviews">TV Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580069"><a href="https://www.nme.com/blogs/tv-blogs">TV Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580072"><a href="https://www.nme.com/photos/tv-photos">TV Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577965"><a href="https://www.nme.com/video">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577651 tdb-menu-item-inactive"><a href="https://www.nme.com/tickets">The Gig Guide</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577653"><a href="https://www.nme.com/tickets/birmingham-gig-guide">Birmingham</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577654"><a href="https://www.nme.com/tickets/brighton-gig-guide">Brighton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577655"><a href="https://www.nme.com/tickets/bristol-gig-guide">Bristol</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577656"><a href="https://www.nme.com/tickets/cardiff-gig-guide">Cardiff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577657"><a href="https://www.nme.com/tickets/glasgow-gig-guide">Glasgow</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577658"><a href="https://www.nme.com/tickets/leeds-gig-guide">Leeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577659"><a href="https://www.nme.com/tickets/london-gig-guide">London</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577660"><a href="https://www.nme.com/tickets/manchester-gig-guide">Manchester</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577661"><a href="https://www.nme.com/tickets/newcastle-gig-guide">Newcastle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577662"><a href="https://www.nme.com/tickets/paris-gig-guide">Paris</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577663"><a href="https://www.nme.com/tickets/sheffield-gig-guide">Sheffield</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="http://www.nmemerch.com">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564676"><a rel="nofollow" href="http://www.nmemerch.com">Merch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines">NME Special Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide">Ultimate Music Guides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines">History Of Rock</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes">Discount Codes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2581549"><a href="https://aaa.nme.com/">NME AAA</a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_49_178" class="tdc-zone"><div class="tdc_zone tdi_50_22a  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_50_22a{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_50_22a{
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<div class="tdi_49_178_rand_style td-element-style" ><style>
.tdi_49_178_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_51_ce7" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_52_d21  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52_d21{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_52_d21{
padding-top:5px !important;
}

.tdi_52_d21 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_54_627  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_627{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_54_627{
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_56_7e3 ">
<style scoped>

/* inline tdc_css att */

.tdi_56_7e3{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_56_7e3 { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_7e3{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display:inline-block; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0px 10px 0px 0px;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div></div></div><div class="td_block_wrap tdb_header_menu tdi_57_75a tds_menu_active2 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline tdb-mm-align-parent td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_57_75a"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_57_75a{
margin-left:24px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_57_75a { 
display:inline-block !important;
} }

</style>
<style>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</style>
<style>
.tdi_57_75a .tdb-menu > li > a:after,
				.tdi_57_75a .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0 0 3px 0;
				
				    border-style: solid;
				
				    border-color: #e2001a;
				}
</style>
<style>
.tdi_57_75a .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_57_75a .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_57_75a .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_57_75a .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_57_75a .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_57_75a .td-pulldown-filter-list li:hover a{
					color: #e2001a;
				}
</style><div id=tdi_57_75a class="td_block_inner td-fix-index"><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/news/music">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/music-interviews">Music Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/reviews/album">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/reviews/live">Live Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577969"><a href="https://www.nme.com/new-album-releases">Album Release Dates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar">New Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2576800 tdb-menu-item-inactive"><a href="https://www.nme.com/news/film">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576797"><a href="https://www.nme.com/news/film">Film News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576802"><a href="https://www.nme.com/blogs/the-movies-blog">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576799"><a href="https://www.nme.com/film-interviews">Film Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577968"><a href="https://www.nme.com/reviews/film-reviews">Film Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564686"><a href="/film-releases">Film Release Dates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966 tdb-menu-item-inactive"><a href="https://www.nme.com/news/tv">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580071"><a href="https://www.nme.com/news/tv">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580070"><a href="https://www.nme.com/tv-interviews">TV Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580069"><a href="https://www.nme.com/blogs/tv-blogs">TV Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580072"><a href="https://www.nme.com/photos/tv-photos">TV Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577965"><a href="https://www.nme.com/video">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577651 tdb-menu-item-inactive"><a href="https://www.nme.com/tickets">The Gig Guide</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577653"><a href="https://www.nme.com/tickets/birmingham-gig-guide">Birmingham</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577654"><a href="https://www.nme.com/tickets/brighton-gig-guide">Brighton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577655"><a href="https://www.nme.com/tickets/bristol-gig-guide">Bristol</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577656"><a href="https://www.nme.com/tickets/cardiff-gig-guide">Cardiff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577657"><a href="https://www.nme.com/tickets/glasgow-gig-guide">Glasgow</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577658"><a href="https://www.nme.com/tickets/leeds-gig-guide">Leeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577659"><a href="https://www.nme.com/tickets/london-gig-guide">London</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577660"><a href="https://www.nme.com/tickets/manchester-gig-guide">Manchester</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577661"><a href="https://www.nme.com/tickets/newcastle-gig-guide">Newcastle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577662"><a href="https://www.nme.com/tickets/paris-gig-guide">Paris</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577663"><a href="https://www.nme.com/tickets/sheffield-gig-guide">Sheffield</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="http://www.nmemerch.com">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564676"><a rel="nofollow" href="http://www.nmemerch.com">Merch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines">NME Special Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide">Ultimate Music Guides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines">History Of Rock</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes">Discount Codes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2581549"><a href="https://aaa.nme.com/">NME AAA</a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2593080" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-2588335"
                    class="post-2588335 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_60_75a" class="tdc-zone"><div class="tdc_zone tdi_61_be3  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_61_be3{
                    min-height: 0;
                }
</style><div id="tdi_62_7ae" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_63_43c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63_43c{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_63_43c{
margin-bottom:10px !important;
}
}

</style><div class="vc_column tdi_65_7e3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_7e3{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_65_7e3{
margin-top:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_7e3{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_7e3{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_7e3{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_66_999 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_66_999" >
<style>

/* inline tdc_css att */

.tdi_66_999{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_999{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_999 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_66_999{
					text-align: left;
				}.tdi_66_999{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_66_999{
					font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.nme.com/en_au/news">News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Music News" class="tdb-entry-crumb" href="https://www.nme.com/en_au/news/music">Music News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nme.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/en_au/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/en_au/news/music",
                                "name": "Music News"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_67_975 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_67_975" >
<style>

/* inline tdc_css att */

.tdi_67_975{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_975{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_975 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_67_975 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_67_975{
					text-align: left;
				}.tdi_67_975 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_67_975 .tdb-title-text{
					font-size:48px !important;line-height:1.3 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_67_975 .tdb-title-text{
					font-size:42px !important;line-height:1.3 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_975 .tdb-title-text{
					font-size:34px !important;line-height:1.3 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_975 .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Incubus announce they have new music coming this month</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_68_73b td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_68_73b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_73b{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_68_73b p{
					color: #0a0a0a;
				
					font-size:22px !important;line-height:1.3 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_68_73b{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68_73b p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_73b p{
					font-size:16px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_68_73b p{
					font-size:17px !important;line-height:1.5 !important;font-style:normal !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>It follows last year's 'Into the Summer'</p></div></div><div class="vc_row_inner tdi_70_636  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_636{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_70_636 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70_636 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_72_762  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_72_762{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_72_762{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_762{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_73_1c3 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_73_1c3" >
<style>

/* inline tdc_css att */

.tdi_73_1c3{
margin-right:6px !important;
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_1c3{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_1c3{
                    display: inline-block;
                }.tdi_73_1c3 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_73_1c3 .tdb-author-name{
					color: #e50001;
				
					font-size:16px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_73_1c3 .tdb-author-by{
					font-size:16px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_1c3 .tdb-author-by{
					font-size:12px !important;line-height:1 !important;
				}.tdi_73_1c3 .tdb-author-name{
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73_1c3 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_73_1c3 .tdb-author-by{
					font-size:11px !important;line-height:1 !important;
				}.tdi_73_1c3 .tdb-author-name{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.nme.com/en_au/author/willlavin">Will Lavin</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_57c td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_74_57c" >
<style>

/* inline tdc_css att */

.tdi_74_57c{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_57c{
margin-top:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_57c{
                    display: inline-block;
                
					font-size:13px !important;line-height:1 !important;
				}.tdi_74_57c i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_57c{
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-clock-o"></i><time class="entry-date updated td-module-date" datetime="2020-01-04T20:19:15+00:00" >1 day ago</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_76_99e  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_76_99e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_99e{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_99e{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_77_329 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_77_329" >
<style>

/* inline tdc_css att */

.tdi_77_329{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_329{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_329{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_77_329 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_77_329 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_77_329" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nme.com%2Fen_au%2Fnews%2Fmusic%2Fincubus-announce-new-music-2593080">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Incubus+announce+they+have+new+music+coming+this+month&url=https%3A%2F%2Fwww.nme.com%2Fen_au%2Fnews%2Fmusic%2Fincubus-announce-new-music-2593080&via=NME+Music+News%2C+Reviews%2C+Videos%2C+Galleries%2C+Tickets+and+Blogs+%7C+NME.COM">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nme.com/en_au/news/music/incubus-announce-new-music-2593080&amp;media=https://www.nme.com/wp-content/uploads/2020/01/Webp.net-resizeimage-5-1.jpg&description=Incubus have announced they will be releasing a new single later this month, the second to be taken from their as yet untitled upcoming new album.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Incubus+announce+they+have+new+music+coming+this+month %0A%0A https://www.nme.com/en_au/news/music/incubus-announce-new-music-2593080">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_77_329">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_79_37c  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_79_37c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_81_ba1  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81_ba1{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_83_baa  td_separator_solid td_separator_center"><span style="border-color:#f2f2f2;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_83_baa{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_baa{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83_baa{
margin-top:10px !important;
display:none !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_84_757" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_85_127  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_85_127{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_85_127 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_85_127 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_85_127 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_85_127 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_85_127 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_85_127 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_85_127 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_85_127 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_87_733  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_87_733{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_87_733{
width:calc(100% - 340px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_733{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_88_37b tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_88_37b" >
<style>
/* custom css */
.tdi_88_37b .td-audio-player{
                    font-size: 12px;
                }.tdi_88_37b .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_88_37b:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.nme.com/wp-content/uploads/2020/01/Webp.net-resizeimage-5-1-696x442.jpg" srcset="https://www.nme.com/wp-content/uploads/2020/01/Webp.net-resizeimage-5-1-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2020/01/Webp.net-resizeimage-5-1-1392x883.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Incubus" 
                                        title="Celebrities Visit SiriusXM - June 26, 2019"
                                    />
                                    <figcaption class="tdb-caption-text">Incubus have new music coming. CREDIT: Roy Rochlin/Getty Images</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_89_5a2 td-pb-border-top page-content td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_89_5a2" >
<style>

/* inline tdc_css att */

.tdi_89_5a2{
padding-left:150px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_5a2{
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_5a2{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_89_5a2 img.aligncenter,
				.td-pb-span12 .tdi_89_5a2 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><a href="http://nme.com/artists/incubus">Incubus</a> have announced they will be releasing a new single later this month.</p>
<ul>
<li><strong>Read more:</strong> <a href="https://www.nme.com/blogs/nme-blogs/theres-a-member-of-incubus-in-justin-biebers-live-band-11047">There was a member of Incubus in Justin Bieber’s live band</a></li>
</ul>
<p>The new song will be the band&#8217;s first since releasing <a href="https://www.youtube.com/watch?v=2dn6gRWaoc0" target="_blank" rel="noopener noreferrer">&#8216;Into the Summer&#8217;</a> back in August, the first single taken from their upcoming as yet untitled new album. The song&#8217;s video paid tribute to the 1987 teen vampire movie <em>The Lost Boys</em>.</p>
<p>Looking ahead, Incubus frontman Brandon Boyd has taken to Instagram to announce that they will be releasing a new single called &#8216;Our Love&#8217; on January 17.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span><div>
  <style>
    @media (max-width: 767px) {
      #div-gpt-ad-article-1 {
        display: none;
      }
    }
    @media (min-width: 768px) {
      #div-unruly {
        display: none;
      }
    }
  </style>
  <div id='div-gpt-ad-article-1'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-article-1'); });
    </script>
  </div>
  <div id="div-unruly">
    <script>
      var unruly = window.unruly || {};
      unruly.native = unruly.native || {};
    </script>
    <script src="//video.unrulymedia.com/native/publishertags/native-ca74506e-7a00-4a92-86b7-b23fce4cdf83-loader.js"></script>
  </div>
</div></div><p>Sharing a throwback photograph of himself and the band&#8217;s lead guitarist Mike Einziger, Boyd wrote: &#8220;New @incubusofficial single ‘Our Love’ is going to be available for your listening pleasures on January 17th. Happy #2020 everybody! Mike, what’s up wit dem bedroom eyes?&#8221;</p>
<p>See the post below:</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B6yVgCShHMg/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B6yVgCShHMg/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B6yVgCShHMg/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">New @incubusofficial single ‘Our Love’ is going to be available for your listening pleasures on January 17th. Happy #2020 everybody! Mike, what’s up wit dem bedroom eyes?</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/brandonboyd/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Brandon Boyd</a> (@brandonboyd) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-01T18:07:00+00:00">Jan 1, 2020 at 10:07am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><interaction data-token="5644b81019aec6d348309b65" data-context="true" data-tags="" data-fallback="true"></interaction></div><p>During the summer, <a href="https://www.nme.com/news/music/incubus-divide-fans-after-asking-them-to-name-their-favourite-album-2533049">Incubus caused a bit of a divide amongst their fans after asking them to name their favourite album from the band’s back catalogue.</a></p>
<p>It all started with one little question: “Favorite incubus record? GO!” After that, pandemonium broke out online as fans of the Californian rock band battled it out over which of the band’s albums was in fact the best in their opinion.</p>
<p><div itemscope itemtype="https://schema.org/VideoObject">  <meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/4YeZsqEc-1920.jpg"/>  <meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/4YeZsqEc-TADMMIT9.mp4"/>  <script src="https://cdn.jwplayer.com/players/4YeZsqEc-TADMMIT9.js"></script></div></p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-article-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-article-2'); });
</script>
</div></div><p>Meanwhile, to promote the 20th anniversary tour of their breakthrough album, ‘Make Yourself’, <a href="https://www.nme.com/news/music/watch-incubus-the-cars-drive-colbert-2518014">Incubus dropped by <em>The Late Show with Stephen Colbert</em> last year to perform their best-known song, ‘Drive’.</a></p>
<p>The alt-rock band mostly stayed faithful to the late 90s hit, acoustic guitar and all, but they did have one trick up their sleeves: During the bridge, they slowed down for frontman Brandon Boyd to sing a tender line from another classic also called ‘Drive’ – by new wave icons <a href="http://nme.com/artists/the-cars">The Cars</a>. “Who’s gonna drive you home tonight?” Boyd sang.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-article-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-article-3'); });
</script>
</div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_90_daa td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_90_daa" >
<style>

/* inline tdc_css att */

.tdi_90_daa{
padding-left:150px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_90_daa{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_90_daa span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #ffffff;
                }.tdi_90_daa a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #0a0a0a;
                
                    background-color: #ffffff;
                }.tdi_90_daa a:hover{
                    color: #0a0a0a;
                
                    background-color: #0a0a0a;
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_daa a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_daa a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_90_daa span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_90_daa a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_90_daa span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><a href="https://www.nme.com/en_au/tag/rock">Rock</a></li></ul></div></div></div></div><div class="vc_column tdi_92_e17  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_92_e17{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_92_e17{
width:340px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_e17{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_93_27e td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_93_27e{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-1'); });</script></div></div><div class="td_block_wrap td_flex_block_1 tdi_94_c77 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_94_c77" >
<style>

/* inline tdc_css att */

.tdi_94_c77{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_94_c77 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/en_au/news/music/nirvana-reunion-2020-dave-grohl-daughter-violet-beck-st-vincent-watch-2593093" rel="bookmark" class="td-image-wrap" title="Watch Dave Grohl&#8217;s daughter, St Vincent and Beck perform with surviving Nirvana members at reunion charity show"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2020/01/GettyImages-1197627765_NIRVANA_2000-218x150.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2020/01/GettyImages-1197627765_NIRVANA_2000-436x300.jpg" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.nme.com/en_au/news/music" class="td-post-category">Music News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/en_au/news/music/nirvana-reunion-2020-dave-grohl-daughter-violet-beck-st-vincent-watch-2593093" rel="bookmark" title="Watch Dave Grohl&#8217;s daughter, St Vincent and Beck perform with surviving Nirvana members at reunion charity show">Watch Dave Grohl&#8217;s daughter, St Vincent and Beck perform with surviving Nirvana members at reunion charity show</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.nme.com/en_au/author/willlavin">Will Lavin</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-05T10:48:32+00:00" >5th January 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Here we are now, entertain us. </div>
                    
                    <div class="td-read-more">
                        <a href="https://www.nme.com/en_au/news/music/nirvana-reunion-2020-dave-grohl-daughter-violet-beck-st-vincent-watch-2593093">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_95_ad7 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_95_ad7{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-2'); });</script></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Will Lavin"></span><meta itemprop="datePublished" content="2020-01-04T20:19:15+00:00"><meta itemprop="dateModified" content="2020-01-06T01:47:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/en_au/news/music/incubus-announce-new-music-2593080"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"></span><meta itemprop="name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM"></span><meta itemprop="headline" content="It follows last year&#039;s &#039;Into the Summer&#039;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2020/01/Webp.net-resizeimage-5-1.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1269"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="tdi_96_2e7" class="tdc-zone"><div class="tdc_zone tdi_97_2d2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_97_2d2{
                    min-height: 0;
                }
</style><div id="tdi_98_3fd" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_99_a31  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_99_a31{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_99_a31{
position:relative;
}

.tdi_99_a31 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_99_a31{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_98_3fd_rand_style td-element-style" ><style>
.tdi_98_3fd_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_101_31a  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_101_31a{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_103_7a7 footer-text">
<style scoped>

/* inline tdc_css att */

.tdi_103_7a7{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_103_7a7 { 
display:inline !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_103_7a7{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><p style="font-size: 12px; color: #cccccc; margin-top: 12px">&copy; 2019 NME is a member of the media division of <strong><a href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong></p></div></div></div></div><div class="vc_column tdi_105_ed2  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_105_ed2{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_105_ed2{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_ed2{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_106_7a3 td-pb-border-top td_block_template_2 widget"  data-td-block-uid="tdi_106_7a3" >
<style>

/* inline tdc_css att */

.tdi_106_7a3{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_106_7a3 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_106_7a3{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_7a3{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106_7a3{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_106_7a3 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_106_7a3 .sub-menu{
					display: none;
				}.tdi_106_7a3 ul{
					margin: 0px;
				}.tdi_106_7a3 ul li{
					margin-right: 16px;
				}.tdi_106_7a3 a{
					color: #cccccc;
				}.tdi_106_7a3 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_106_7a3 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2583574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2583574"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2564663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564663"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies">Cookies Policy</a></li>
<li id="menu-item-2564664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564664"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2578595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578595"><a href="https://www.nme.com/advertise">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>	</div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e12a37806955
    -->

    <script type='text/javascript' src='https://www.nme.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>
  googletag.cmd.push(function() {
    if (document.querySelector('.page')) {
      var pageId;
      try {
        pageId = document.querySelector('.page').classList.toString().match(/page-id-([0-9]*)/)[1];
      } catch (e) {
        console.log('Page ID not found');
      }
      if (pageId) {
        googletag.pubads().setTargeting('pageId', [pageId])
      }
    } else if (document.location.pathname.match(/([0-9]+)$/)) {
      var postId;
      try {
        postId = document.location.pathname.match(/([0-9]+)$/)[1];
      } catch (e) {
        console.log('Post ID not found');
      }
      if (postId) {
        googletag.pubads().setTargeting('postId', [postId])
      }

      var postCategories;
      try {
        postCategories = document.querySelector('.post').classList.toString().match(/category-([a-z0-9-]*)/g);
      } catch (e) {
        console.log('Post ID not found');
      }

      if (postCategories) {
        var postCategoriesList = [];
        postCategories.forEach(function(cat) {
          postCategoriesList.push(cat.substring(9));
        });
        googletag.pubads().setTargeting('postCategory', postCategoriesList)
      }
    }

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    if (document.documentElement.clientWidth < 960) {
      return;
    }

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      if (!event.isEmpty && event.slot.getAdUnitPath().match(/skin$/)) {
        handleSkin();
      }
    });

    function removeClassFromElements(selector) {
      var elems = document.querySelectorAll('.' + selector);
      Array.prototype.forEach.call(elems, function(elem) {
        elem.classList.remove(selector);
      });
    }

    function handleSkin() {
      document.querySelector('body').classList.add('has-skin');

      removeClassFromElements('td-stretch-content');
      removeClassFromElements('stretch_row');
      removeClassFromElements('stretch_row_content');
      removeClassFromElements('stretch_row_1200');
      removeClassFromElements('stretch_row_1400');
      removeClassFromElements('stretch_row_1600');
      removeClassFromElements('stretch_row_1800');

      window.dispatchEvent(new Event('resize'));
    }

    // Sometimes the skin is not in the "/skin" ad unit
    var x = 0;
    var intervalID = setInterval(function() {
      if (document.getElementById('eyeDiv')) {
        handleSkin();
      }

      if (++x === 100 || document.querySelector('body').classList.contains('has-skin')) {
        window.clearInterval(intervalID);
      }
    }, 150);
  });
</script>

<style>
  @media (min-width: 960px) {
    .has-skin .td-container,
    .has-skin .tdc-row,
    .has-skin .tdc-row-composer,
    .has-skin .td-container-wrap,
    .has-skin .td-header-wrap,
    .has-skin .td-header-template-wrap,
    .has-skin .td-header-desktop-wrap,
    .has-skin .td-header-desktop-sticky-wrap,
    .has-skin .td-header-menu-wrap,
    .has-skin .td-footer-wrapper {
      margin-left: auto;
      margin-right: auto;
      width: 960px !important;
    }
    .has-skin .td-pb-row {
      margin-left: auto;
      margin-right: auto;
    }
    .has-skin .td-pb-row [class*="td-pb-span"] {
      padding-left: 20px;
      padding-right: 20px;
    }
    .has-skin .tdb_header_search {
      margin-right: -18px;
      margin-top: -4px;
      width: 42px;
    }
    .has-skin .td-header-desktop-sticky-wrap .tdb_header_search {
      display: none;
    }
    .has-skin .page-content {
      padding-left: 0px !important;
    }
    .has-skin .page-content-smart-list {
      padding-left: 0px !important;
    }
  }
</style>

<div id="div-gpt-ad-skin-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin-0'); });</script></div>
<div id="div-gpt-ad-gumgum-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-gumgum-0'); });</script></div>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      var xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && this.status == 404) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    var elems = document.querySelectorAll('img');
    Array.prototype.forEach.call(elems, function(elem) {
      elem.addEventListener('error', function(event) {
        if (event.target.src.match(/\/wp-content\/uploads/)) {
          requestImage(event.target.src);
        }
      });
    });
  })();
</script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
  var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js",elem.async=!0,elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt),function(){function e(e){var a,t="string"==typeof e.data;if((a=t?-1!=e.data.indexOf("__cmpCall")?JSON.parse(e.data):{}:e.data).__cmpCall){var n=a.__cmpCall;window.__cmp(n.command,n.parameter,function(a,c){var p={__cmpReturn:{returnValue:a,success:c,callId:n.callId}};e.source.postMessage(t?JSON.stringify(p):p,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body){var a=document.body,t=document.createElement("iframe");t.style="display:none",t.name="__cmpLocator",a.appendChild(t)}else setTimeout(e,5)}(),window.__cmp=function(e){var a=arguments;if(!a.length)return __cmp.a;if("ping"===a[0])a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(a))}},window.__cmp.gdprAppliesGlobally=!1,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}();
  window.__cmp('init', {
    'Language': 'en',
    'Initial Screen Reject Button Text': 'I DO NOT ACCEPT',
    'Initial Screen Accept Button Text': 'I ACCEPT',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Purpose Screen Vendor Link Text': 'See Vendors',
    'Purpose Screen Save and Exit Button Text': 'SAVE & EXIT',
    'Vendor Screen Body Text': 'You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ',
    'Vendor Screen Accept All Button Text': 'ACCEPT ALL',
    'Vendor Screen Reject All Button Text': 'REJECT ALL',
    'Vendor Screen Purposes Link Text': 'Back to Purposes',
    'Vendor Screen Save and Exit Button Text': 'SAVE & EXIT',
    'Initial Screen Body Text': 'We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site. ',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'BandLab UK Limited',
    'Publisher Logo': 'https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg',
    'Publisher Purpose IDs': [1,2,3,4,5],
    'Publisher Purpose Legitimate Interest IDs': [1,2,3,4,5],
    'Post Consent Page': 'https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/',
  });
</script>
<style>
  .qc-cmp-button.qc-cmp-secondary-button {
    border-color: #eee !important;
    background-color: #eee !important;
  }
</style>
<!-- End Quantcast Choice. Consent Manager Tag -->

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_46_e85';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_46_e85');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_57_75a';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_57_75a');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).load(function () {
                    var block = jQuery('.tdi_88_37b'),
                        blockClass = '.tdi_88_37b',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>


</body>
</html>