<!doctype html >
<html lang="en-AU">
<head>
    <title>Kanye West says he can “beat Joe Biden” in the US election</title>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="icon" type="image/png" href="https://www.nme.com/wp-content/uploads/2019/12/logo-nme@64w.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Kanye West has said he can “beat Joe Biden” in the upcoming US election, despite having to be a write-in candidate in numerous states." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:locale:alternate" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kanye West says he can “beat Joe Biden” in the US election" />
	<meta property="og:description" content="Kanye West has said he can “beat Joe Biden” in the upcoming US election, despite having to be a write-in candidate in numerous states." />
	<meta property="og:url" content="https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686" />
	<meta property="og:site_name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM" />
	<meta property="article:publisher" content="https://www.facebook.com/nmemagazine/" />
	<meta property="article:published_time" content="2020-07-25T20:44:21+00:00" />
	<meta property="article:modified_time" content="2020-07-27T01:56:30+00:00" />
	<meta property="og:image" content="https://www.nme.com/wp-content/uploads/2020/07/kanyewest-joebiden.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1270" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nme" />
	<meta name="twitter:site" content="@nme" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nme.com/en_au/#organization","name":"NME","url":"https://www.nme.com/en_au/","sameAs":["https://www.facebook.com/nmemagazine/","https://www.instagram.com/nmemagazine/","https://www.youtube.com/nme","https://twitter.com/nme"],"logo":{"@type":"ImageObject","@id":"https://www.nme.com/en_au/#logo","inLanguage":"en-AU","url":"https://www.nme.com/wp-content/uploads/2020/03/nme-logo@60h.png","width":136,"height":60,"caption":"NME"},"image":{"@id":"https://www.nme.com/en_au/#logo"}},{"@type":"WebSite","@id":"https://www.nme.com/en_au/#website","url":"https://www.nme.com/en_au/","name":"NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM","description":"NME.COM brings you the latest music news and reviews, along with music videos and galleries, plus band features, blogs on your favourite artists, concert tickets, competitions and more","publisher":{"@id":"https://www.nme.com/en_au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nme.com/en_au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686#primaryimage","inLanguage":"en-AU","url":"https://www.nme.com/wp-content/uploads/2020/07/kanyewest-joebiden.jpg","width":"2000","height":"1270","caption":"Kanye West and Joe Biden CREDIT: Getty Images"},{"@type":"WebPage","@id":"https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686#webpage","url":"https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686","name":"Kanye West says he can \u201cbeat Joe Biden\u201d in the US election","isPartOf":{"@id":"https://www.nme.com/en_au/#website"},"primaryImageOfPage":{"@id":"https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686#primaryimage"},"datePublished":"2020-07-25T20:44:21+00:00","dateModified":"2020-07-27T01:56:30+00:00","description":"Kanye West has said he can \u201cbeat Joe Biden\u201d in the upcoming US election, despite having to be a write-in candidate in numerous states.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686"]}]},{"@type":"NewsArticle","@id":"https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686#article","isPartOf":{"@id":"https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686#webpage"},"author":{"@id":"https://www.nme.com/en_au/#/schema/person/6dd878d1fbbc432fe0e1013c9556ae2a"},"headline":"Kanye West says he can \u201cbeat Joe Biden\u201d in the US election","datePublished":"2020-07-25T20:44:21+00:00","dateModified":"2020-07-27T01:56:30+00:00","mainEntityOfPage":{"@id":"https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686#webpage"},"publisher":{"@id":"https://www.nme.com/en_au/#organization"},"image":{"@id":"https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686#primaryimage"},"keywords":"Rap","articleSection":"Music News,News","inLanguage":"en-AU","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.nme.com/en_au/#organization"}},{"@type":["Person"],"@id":"https://www.nme.com/en_au/#/schema/person/6dd878d1fbbc432fe0e1013c9556ae2a","name":"Rhian Daly","image":{"@type":"ImageObject","@id":"https://www.nme.com/en_au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/81c4dcc1d59afe8dfbce192700db897c?s=96&d=mm&r=g","caption":"Rhian Daly"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.nme.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM &raquo; Feed" href="https://www.nme.com/en_au/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67691-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67691-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Rhian Daly');
		__gaTracker('set', 'dimension2', '2020-07-25T21:44:21+01:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nme.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.nme.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nme.com/wp-content/themes/Newspaper/style.css?ver=10.3.3-20200629' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.3c-20200629' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.nme.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.nme.com/?p=2715686' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fen_au%2Fnews%2Fmusic%2Fkanye-west-can-beat-joe-biden-us-election-2715686" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fen_au%2Fnews%2Fmusic%2Fkanye-west-can-beat-joe-biden-us-election-2715686&#038;format=xml" />
<link rel="alternate" href="https://www.nme.com/news/music/kanye-west-can-beat-joe-biden-us-election-2715119" hreflang="en-GB" />
<link rel="alternate" href="https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686" hreflang="en-AU" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e777e903dd","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"e777e903dd","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<link rel="amphtml" href="https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script src=//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js data-dojo-config="usePlainJson: true, isDebug: false"></script><script>document.addEventListener("DOMContentLoaded",function(){var a;"en_uk"===(td_read_site_cookie("pll_language")||"en_uk")&&(a="ead3f697a0"),a&&window.dojoRequire(["mojo/signup-forms/Loader"],function(e){e.start({baseUrl:"mc.us3.list-manage.com",uuid:"bba8a163bb9011787872f7ea4",lid:a,uniqueMethods:!0})})})</script><script src=//securepubads.g.doubleclick.net/tag/js/gpt.js async></script><script>window.googletag=window.googletag||{cmd:[]}</script><script src=//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js async defer></script><script src=//js-sec.indexww.com/ht/p/191508-41164114610807.js async></script><script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),(o.push=o).loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","2300206660218433"),fbq("track","PageView")</script><script src="//www.googleoptimize.com/optimize.js?id=OPT-54T3JHS"></script><script>mi_track_user&&__gaTracker&&__gaTracker("require","OPT-54T3JHS")</script><script>document.addEventListener("DOMContentLoaded",function(){if("en_au"===(td_read_site_cookie("pll_language")||"en_uk")){var e=document.querySelectorAll('a[href="https://www.nme.com/"]:not([hreflang])');Array.prototype.forEach.call(e,function(e){e.href="https://www.nme.com/en_au/"});e=document.querySelectorAll('.tdc-content-wrap a[href^="https://www.nme.com/"], .tdc-content-wrap a[href^="https://nme.com/"], .tdc-content-wrap a[href^="http://nme.com/"], .tdc-content-wrap a[href^="http://www.nme.com/"]');Array.prototype.forEach.call(e,function(e){!e.pathname.match(/^\/(en_au)/)&&e.closest("ul")&&e.closest("ul").innerHTML.match(/read more/i)?e.closest("ul").remove():e.pathname.match(/^\/(en_au|wp-admin)/)||(e.outerHTML=e.innerHTML)})}})</script><script>function getJSON(e,n,t){var o=new XMLHttpRequest;o.open("get",e,!0),o.responseType="json",o.onload=function(){var e=o.status;return 200===e?n&&n(o.response):t&&t(e)},o.send()}function getDocument(e,n,t){var o=new XMLHttpRequest;o.open("get",e,!0),o.responseType="document",o.onload=function(){var e=o.status;return 200===e?n&&n(o.response):t&&t(e)},o.send()}function getCountry(){return td_read_site_cookie("country-name")?Promise.resolve(td_read_site_cookie("country-name")):new Promise(function(n){getJSON("https://api.ipinfodb.com/v3/ip-country/?key=3c7eb321ddd92e3e2ca2e422c9f3c0e808446c3eda6ab37d21a905eb769ad3bb&format=json",function(e){td_set_cookies_life(["country-name",e.countryName,1728e5]),n(e.countryName)})})}document.addEventListener("DOMContentLoaded",function(){document.location.pathname.match(/(2558142|2558416|2583482|2574465|2579190|2558418)$/)&&(document.body.style.display="none",getCountry().then(function(e){console.log(e),-1!==e.indexOf("United Kingdom")?document.body.style.display="block":document.location.href="/404"}))}),document.addEventListener("DOMContentLoaded",function(){var n=document.querySelectorAll("[data-trending]");if(n.length){var e=2588300,t=td_read_site_cookie("pll_language")||"en_uk";"en_au"===t&&(e=2609734),getJSON(document.location.origin+"/wp-json/wp/v2/pages/"+e+"?lang="+t+"&_fields=content.rendered",function(t){try{Array.prototype.forEach.call(n,function(e){e.innerHTML=jQuery(t.content.rendered).find(".td_flex_block")[0].outerHTML;var n=e.querySelectorAll("[data-img-url]");Array.prototype.forEach.call(n,function(e){e.style.backgroundImage="url("+e.getAttribute("data-img-url")+")"})}),window.dispatchEvent(new Event("resize"))}catch(e){console.log(e),Array.prototype.forEach.call(n,function(e){e.closest(".vc_raw_html").remove()})}})}}),document.addEventListener("DOMContentLoaded",function(){var t=document.querySelectorAll("[film-out-this-week]");if(t.length){var e=2643047,n=td_read_site_cookie("pll_language")||"en_uk";"en_au"===n&&(e=2643047),getJSON(document.location.origin+"/wp-json/wp/v2/pages/"+e+"?lang="+n+"&_fields=content.rendered",function(n){try{Array.prototype.forEach.call(t,function(e){e.innerHTML=jQuery(n.content.rendered).find(".custom-block")[0].innerHTML}),window.dispatchEvent(new Event("resize"))}catch(e){console.log(e),Array.prototype.forEach.call(t,function(e){e.closest(".vc_raw_html").remove()})}})}})</script><script>document.addEventListener("DOMContentLoaded",function(){jQuery(".tdb-head-search-form-input").off(),jQuery("#td-header-search-mob").off()})</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e2001a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e2001a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e2001a;
                }
                .tdm-btn-style1 {
					background-color: #e2001a;
				}
				.tdm-btn-style2:before {
				    border-color: #e2001a;
				}
				.tdm-btn-style2 {
				    color: #e2001a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e2001a;
                    -moz-box-shadow: 0 2px 16px #e2001a;
                    box-shadow: 0 2px 16px #e2001a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e2001a;
                    -moz-box-shadow: 0 4px 26px #e2001a;
                    box-shadow: 0 4px 26px #e2001a;
				}
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body class="post-template-default single single-post postid-2715686 single-format-standard td-standard-pack kanye-west-can-beat-joe-biden-us-election global-block-template-2 tdb_template_112674 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nmemagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nmemagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/nmemagazine/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nme" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-australia-container"><ul id="menu-header-australia" class="td-mobile-main-menu"><li id="menu-item-2647174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-2647174"><a href="https://www.nme.com/en_au/newsroom">News</a></li>
<li id="menu-item-2649412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2649412"><a href="https://www.nme.com/en_au/music">Music</a></li>
<li id="menu-item-2638254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638254"><a href="https://www.nme.com/en_au/film">Film</a></li>
<li id="menu-item-2638229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638229"><a href="https://www.nme.com/en_au/tv">TV</a></li>
<li id="menu-item-2641747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2641747"><a href="https://www.nme.com/en_au/gaming">Gaming</a></li>
<li id="menu-item-2655726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2655726"><a href="https://www.nme.com/en_au/magazine">Magazine</a></li>
<li id="menu-item-2587618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2587618"><a href="https://radio.nme.com/?utm_source=nme_en_au&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
</ul></div>        </div>
    </div>
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nme.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_3e5" class="tdc-zone"><div class="tdc_zone tdi_2_996  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_996{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_1b5" class="tdc-row"><div class="vc_row tdi_4_ee3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_ee3{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_ee3{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_6_19e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_19e{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_19e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_19e{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_594 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_7_594" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_594{
margin-bottom:-4px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_594{
                    display: inline-block;
                }.tdi_7_594 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_594 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_594 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_435  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_435{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_435{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_435{
width:calc(100% - 88px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_11_004 ">
<style scoped>

/* inline tdc_css att */

.tdi_11_004{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_13_494  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13_494{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_494{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_14_94a td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_14_94a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_94a{
margin-bottom:-2px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_94a{
                    display: inline-block;
                }.tdi_14_94a .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_14_94a .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_94a .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_15_235" class="tdc-row"><div class="vc_row tdi_16_9f1  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_16_9f1{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_16_9f1{
position:relative;
}

.tdi_16_9f1 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_16_9f1{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

</style>
<div class="tdi_15_235_rand_style td-element-style" ><style>
.tdi_15_235_rand_style{
background-color:#fafafa !important;
}
 </style></div><div class="vc_column tdi_18_ff3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18_ff3{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_19_5ce td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_5ce{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_5ce.td-a-rec{
					text-align: center;
				}.tdi_19_5ce .td-element-style{
					z-index: -1;
				}
</style><div style="min-height: 50px;" id="div-gpt-ad-leaderboard-1"></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20_54f" class="tdc-zone"><div class="tdc_zone tdi_21_845  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_21_845{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_22_ec4" class="tdc-row stretch_row"><div class="vc_row tdi_23_551  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23_551{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_551{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_25_fb1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_fb1{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_fb1{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_fb1{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26_5f4 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_26_5f4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_5f4{
margin-bottom:-4px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_5f4{
                    display: inline-block;
                }.tdi_26_5f4 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_26_5f4 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_5f4 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_e41  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_28_e41{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_28_e41{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28_e41{
width:calc(100% - 88px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_30_543 ">
<style scoped>

/* inline tdc_css att */

.tdi_30_543{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_32_35f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32_35f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_35f{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_33_c49 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_33_c49" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_c49{
margin-bottom:-2px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_c49{
                    display: inline-block;
                }.tdi_33_c49 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_33_c49 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_33_c49 .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_34_51e" class="tdc-zone"><div class="tdc_zone tdi_35_59e  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_35_59e{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_36_54f" class="tdc-row stretch_row"><div class="vc_row tdi_37_925 billboard-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_37_925{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_37_925{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_37_925 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_36_54f_rand_style td-element-style" ><style>
.tdi_36_54f_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_39_1ff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39_1ff{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_40_358 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_40_358{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_40_358.td-a-rec{
					text-align: center;
				}.tdi_40_358 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div><div id="tdi_41_5e5" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_42_ff5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_42_ff5{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_42_ff5{
position:relative;
}

.tdi_42_ff5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_41_5e5_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_41_5e5_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_41_5e5_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_44_7c6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_7c6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_45_9fc td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_45_9fc"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_45_9fc{
                    float: right;
                    clear: none;
                }.tdi_45_9fc .tdb-horiz-menu > li > a{
                    padding: 0 0 0 9px;
                
                    font-size:8px !important;line-height:20px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_45_9fc .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_45_9fc .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_45_9fc .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_45_9fc .tdb-horiz-menu ul li > a{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;
                }
</style><div id=tdi_45_9fc class="td_block_inner td-fix-index"><div class="menu-language-switcher-container"><ul id="menu-language-switcher" class="tdb-horiz-menu"><li id="menu-item-2649260-en_uk" class="lang-item lang-item-46157 lang-item-en_uk lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_uk"><a href="https://www.nme.com/news/music/kanye-west-can-beat-joe-biden-us-election-2715119" hreflang="en-GB" lang="en-GB"><div class="tdb-menu-item-text">UK</div></a></li>
<li id="menu-item-2649260-en_au" class="lang-item lang-item-60603 lang-item-en_au current-lang menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_au"><a href="https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686" hreflang="en-AU" lang="en-AU"><div class="tdb-menu-item-text">Australia</div></a></li>
<li id="menu-item-2649260-en_asia" class="lang-item lang-item-111651 lang-item-en_asia no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_asia"><a href="https://www.nme.com/en_asia/" hreflang="en" lang="en"><div class="tdb-menu-item-text">Asia</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_46_443" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_47_5f2  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_47_5f2{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_47_5f2{
position:relative;
}

.tdi_47_5f2 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_46_443_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_46_443_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_49_e66  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_e66{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_51_5c3 ">
<style scoped>

/* inline tdc_css att */

.tdi_51_5c3{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_51_5c3 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_51_5c3{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_5c3{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display: inline-block; height: 64px; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0 10px 0 0;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div>
</div></div><div class="td_block_wrap tdb_header_menu tdi_52_19e tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_52_19e"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_52_19e{
                    display: inline-block;
                }.tdi_52_19e .tdb-menu > li .tdb-menu-sep,
                .tdi_52_19e .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_52_19e .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_52_19e .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_52_19e .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_52_19e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_52_19e .tdb-menu .tdb-normal-menu ul,
                .tdi_52_19e .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_52_19e .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_52_19e .tdb-menu > li > a:after,
				.tdi_52_19e .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_52_19e class="td_block_inner td-fix-index"><ul id="menu-header-australia-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2647174"><a href="https://www.nme.com/en_au/newsroom"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2649412"><a href="https://www.nme.com/en_au/music"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2638254"><a href="https://www.nme.com/en_au/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2638229"><a href="https://www.nme.com/en_au/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2641747"><a href="https://www.nme.com/en_au/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2655726"><a href="https://www.nme.com/en_au/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2587618"><a href="https://radio.nme.com/?utm_source=nme_en_au&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header"><div class="tdb-menu-item-text">Radio</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_55_cf5 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_55_cf5" >
<style>

/* inline tdc_css att */

.tdi_55_cf5{
margin-top:8px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.nme.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_56_399" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_57_c51  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_57_c51{
                    min-height: 0;
                }
</style><div class="vc_column tdi_59_340  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_340{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_61_199 "><div class="td-fix-index"><style>
  @media (max-width: 767px) {
    .categories-navs {
      display: none;
    }
  }

  .categories-navs {
    height: 53px;
  }

  .category-nav {
    display: none;
    height: 53px;
    position: relative;
  }

  .category-nav::before {
    display: block;
    content: '';
    height: 53px;
    left: 50%;
    position: absolute;
    transform: translateX(-50%);
    width: 100vw;
    z-index: -1;
  }

  .category-nav-film::before {
    background: #f9f9f9;
  }

  .category-nav-gaming::before {
    background: #fef209;
  }

  .category-nav ol {
    display: flex;
    list-style: none;
    margin: 0;
  }

  .category-nav li.category-nav-header {
    letter-spacing: 2px;
    margin-right: 18px;
  }

  .category-nav li.category-nav-header:after {
    border-right: 2px solid #111;
    content: "";
    padding-right: 30px;
  }

  .category-nav li {
    margin: 0 6px 0 6px;
    padding: 12px 0;
    font-size: 16px;
    font-weight: 700;
    line-height: 30px;
  }

  .category-nav li a {
    color: #111;
    font-style: italic;
    padding: 12px;
  }
</style>
<div class="categories-navs">
  <nav id="nme-gaming-header" class="category-nav category-nav-gaming" lang="en-gb">
    <ol>
      <li class="category-nav-header">GAMING</li>
      <li><a href="/gaming" title="NME Gaming Home">Home</a></li>
      <li><a href="/news/gaming-news" title="NME Gaming News">News</a></li>
      <li><a href="/gaming-features" title="NME Gaming Features">Features</a></li>
      <li><a href="/reviews/game-reviews" title="NME Gaming Reviews">Reviews</a></li>
    </ol>
  </nav>
  <nav id="nme-au-gaming-header" class="category-nav category-nav-gaming" lang="en-au">
    <ol>
      <li class="category-nav-header">GAMING</li>
      <li><a href="/en_au/gaming" title="NME Australia Gaming Home">Home</a></li>
      <li><a href="/en_au/news/gaming-news" title="NME Australia Gaming News">News</a></li>
      <li><a href="/en_au/gaming-features" title="NME Australia Gaming Features">Features</a></li>
      <li><a href="/en_au/reviews/game-reviews" title="NME Australia Gaming Reviews">Reviews</a></li>
    </ol>
  </nav>
  <nav id="nme-film-header" class="category-nav category-nav-film" lang="en-gb">
    <ol>
      <li class="category-nav-header">FILM</li>
      <li><a href="/film" title="NME Film Home">Home</a></li>
      <li><a href="/news/film" title="NME Film News">News</a></li>
      <li><a href="/blogs/the-movies-blog" title="NME Film Features">Features</a></li>
      <li><a href="/reviews/film-reviews" title="NME Film Reviews">Reviews</a></li>
      <li><a href="/film-interviews" title="NME Film Interviews">Interviews</a></li>
    </ol>
  </nav>
  <nav id="nme-au-film-header" class="category-nav category-nav-film" lang="en-au">
    <ol>
      <li class="category-nav-header">FILM</li>
      <li><a href="/en_au/film" title="NME Australia Film Home">Home</a></li>
      <li><a href="/en_au/news/film" title="NME Australia Film News">News</a></li>
      <li><a href="/en_au/blogs/the-movies-blog" title="NME Australia Film Features">Features</a></li>
      <li><a href="/en_au/reviews/film-reviews" title="NME Australia Film Reviews">Reviews</a></li>
      <li><a href="/en_au/film-interviews" title="NME Australia Film Interviews">Interviews</a></li>
    </ol>
  </nav>
</div>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (['/', '/en_au/'].includes(document.location.pathname)) {
      document.querySelector('.categories-navs').remove();
      return;
    }

    var lang = td_read_site_cookie('pll_language') || 'en_uk';
    var category;

    if (wordpress && (wordpress.postCategories || wordpress.categories)) {
      var categories = wordpress.postCategories || wordpress.categories;

      if (categories.toString().toLowerCase().match(/(gaming|game-review)/g)) {
        category = 'gaming';
      } else if (categories.toString().toLowerCase().match(/(film|the-movies)/g)) {
        category = 'film';
      }
    } else if (wordpress && wordpress.pageId) {
      var gaming_pages = ['2658361', '2638497'];
      var film_pages = ['2661557', '2638248'];
      if (gaming_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'gaming';
      } else if (film_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'film';
      }
    }

    if (category) {
      var navElement;
      if (lang === 'en_au') {
        navElement = document.querySelector('.category-nav-' + category + '[lang="en-au"]');
      } else {
        navElement = document.querySelector('.category-nav-' + category + '[lang="en-gb"]');
      }

      if (navElement) {
        navElement.style.display = 'block';
      }

      var categoryNavElems = document.querySelectorAll('.category-nav');
      Array.prototype.forEach.call(categoryNavElems, function(elem) {
        if (elem !== navElement) {
          elem.remove();
        }
      });
    } else {
      document.querySelector('.categories-navs').remove();
    }
  });
</script>
</div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_62_e73" class="tdc-zone"><div class="tdc_zone tdi_63_3c5  wpb_row td-pb-row" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_63_3c5{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_64_539" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_65_c97 main-nav-sticky wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_65_c97{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_65_c97{
position:relative;
}

.tdi_65_c97 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_64_539_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_64_539_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_64_539_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_67_994  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67_994{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_69_fe5 ">
<style scoped>

/* inline tdc_css att */

.tdi_69_fe5{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_69_fe5 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_fe5{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_fe5{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display: inline-block; height: 64px; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0 10px 0 0;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div>
</div></div><div class="td_block_wrap tdb_header_menu tdi_70_ce9 tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_70_ce9"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_70_ce9{
                    display: inline-block;
                }.tdi_70_ce9 .tdb-menu > li .tdb-menu-sep,
                .tdi_70_ce9 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_70_ce9 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_70_ce9 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_70_ce9 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_70_ce9 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_70_ce9 .tdb-menu .tdb-normal-menu ul,
                .tdi_70_ce9 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_70_ce9 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_70_ce9 .tdb-menu > li > a:after,
				.tdi_70_ce9 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_70_ce9 class="td_block_inner td-fix-index"><ul id="menu-header-australia-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2647174"><a href="https://www.nme.com/en_au/newsroom"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2649412"><a href="https://www.nme.com/en_au/music"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2638254"><a href="https://www.nme.com/en_au/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2638229"><a href="https://www.nme.com/en_au/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2641747"><a href="https://www.nme.com/en_au/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2655726"><a href="https://www.nme.com/en_au/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2587618"><a href="https://radio.nme.com/?utm_source=nme_en_au&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header"><div class="tdb-menu-item-text">Radio</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2715686" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-2588335"
                    data-post-id="2715686"
data-post-categories="Music News,News"
                    class="post-2588335 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_73_cf3" class="tdc-zone"><div class="tdc_zone tdi_74_81c  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_74_81c{
                    min-height: 0;
                }
</style><div id="tdi_75_315" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_76_631 nme-regular-news-header-section wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76_631{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_76_631{
padding-top:24px !important;
padding-bottom:18px !important;
}

.tdi_76_631 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_78_bc4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78_bc4{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_79_313 td-pb-border-top nme-regular-news-breadcrumbs td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_79_313" >
<style>
/* custom css */
.tdi_79_313 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_79_313{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.nme.com/en_au/news">News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Music News" class="tdb-entry-crumb" href="https://www.nme.com/en_au/news/music">Music News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nme.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/en_au/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/en_au/news/music",
                                "name": "Music News"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_80_4c5 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_80_4c5" >
<style>

/* inline tdc_css att */

.tdi_80_4c5{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_4c5{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_4c5 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_80_4c5 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_80_4c5{
					text-align: left;
				}.tdi_80_4c5 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Kanye West says he can “beat Joe Biden” in the US election</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_81_e37 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_81_e37" >
<style>
/* custom css */
.td-theme-wrap .tdi_81_e37{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>West will have to be a write-in candidate in numerous states after missing the deadline to appear on ballots</p></div></div><div class="td_block_wrap tdb_single_author tdi_82_1f8 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_82_1f8" >
<style>
/* custom css */
.tdi_82_1f8 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_82_1f8 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_82_1f8 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.nme.com/en_au/author/rhian-daly">Rhian Daly</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_83_554 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_83_554" >
<style>
/* custom css */
.tdi_83_554 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-25T21:44:21+01:00">25th July 2020</time></div></div> <!-- ./block --></div></div></div></div><div id="tdi_84_b9b" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_85_aa4 nme-regular-news-body-section wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_85_aa4{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_85_aa4 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_85_aa4 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_85_aa4 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_85_aa4 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_85_aa4 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_85_aa4 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_85_aa4 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_85_aa4 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_87_515  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_87_515{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_87_515{
width:calc(100% - 340px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_515{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_515{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_88_fd1 tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_88_fd1" >
<style>
/* custom css */
.tdi_88_fd1 .td-audio-player{
                    font-size: 12px;
                }.tdi_88_fd1 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_88_fd1:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.nme.com/wp-content/uploads/2020/07/kanyewest-joebiden-696x442.jpg" srcset="https://www.nme.com/wp-content/uploads/2020/07/kanyewest-joebiden-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2020/07/kanyewest-joebiden-1392x884.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Kanye West, Joe Biden" 
                                        title="Kanye West, Joe Biden"
                                    />
                                    <figcaption class="tdb-caption-text">Kanye West and Joe Biden CREDIT: Getty Images</figcaption></figure></div></div><div class="vc_row_inner tdi_90_df9 article-content-row vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_90_df9{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_92_fef  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_92_fef{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_93_c31 td-pb-border-top page-content td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_93_c31" >
<style>

/* inline tdc_css att */

.tdi_93_c31{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_c31{
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_c31{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_93_c31 img.aligncenter,
				.td-pb-span12 .tdi_93_c31 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner"><p><a href="http://nme.com/artists/kanye-west">Kanye West</a> has said he can “beat Joe Biden” in the upcoming US election, despite having to be a write-in candidate in numerous states.</p>
<ul>
<li><strong>Read more:</strong> <a href="https://www.nme.com/blogs/nme-blogs/kanye-west-first-presidential-rally-south-carolina-charleston-abortion-harriet-tubman-2711398"><strong>Kanye West&#8217;s first Presidential rally: the key pledges, from gun ownership to prescription drugs and abortion</strong></a></li>
</ul>
<p>The rapper missed the deadline to appear on the ballots in some states across the country, but can still be voted for if supporters write his name on themselves.</p>
<p>In his latest tweets, West seemed confident he could beat the Democratic nominee Joe Biden in the presidential race. “I will beat Biden off of write ins #2020VISION,” he wrote in one tweet.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p>In a second, he reiterated: “I CAN BEAT BIDEN OFF OF WRITE INS #2020VISION”. He did not share whether he thought he would also be able to beat <a href="http://nme.com/tag/donald-trump">Donald Trump</a>. See the tweets below.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I will beat Biden off of write ins <a href="https://twitter.com/hashtag/2020VISION?src=hash&amp;ref_src=twsrc%5Etfw">#2020VISION</a></p>
<p>&mdash; ye (@kanyewest) <a href="https://twitter.com/kanyewest/status/1287090599246479360?ref_src=twsrc%5Etfw">July 25, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I CAN BEAT BIDEN OFF OF WRITE INS <a href="https://twitter.com/hashtag/2020VISION?src=hash&amp;ref_src=twsrc%5Etfw">#2020VISION</a></p>
<p>&mdash; ye (@kanyewest) <a href="https://twitter.com/kanyewest/status/1287090600248930305?ref_src=twsrc%5Etfw">July 25, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><interaction data-manual-top-desktop="64" data-manual-top-mobile="55" data-token="5644b81019aec6d348309b65" data-context="true" data-tags="" data-fallback="true"></interaction></div><p>&nbsp;</p>
<p>This statement comes after <a href="https://www.nme.com/news/music/kanye-west-asks-twitter-followers-if-he-should-postpone-his-presidential-campaign-until-2024-2712797">West suggested he may postpone running for President of the United States until 2024</a>. Earlier this week (July 22), he asked his Twitter followers if he should still run this year.</p>
<p>“#2020VISION or maybe ’24,” he wrote in post that has since been deleted. “I guess all black people supposed to vote on [Joe] Biden? Y’all want me to run on [sic] nah???”</p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-2'></div></div><p>
    <div itemscope itemtype="https://schema.org/VideoObject" id="jwplayer-video-Bx56bYFu">
      <meta itemprop="uploadDate" content="2018-06-01T16:51:08+00:00"/>
      <meta itemprop="duration" content="PT32M6S"/>
      <meta itemprop="description" content="It's a biggie. We breakdown Kanye West's 'Ye', Father John Misty's 'God's Favourite Customer' and a classic album from Arctic Monkeys"/>
      <meta itemprop="name" content="Kanye West's 'Ye' - First Listen Review | Friday Album Club"/>
      <meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/Bx56bYFu-1920.jpg"/>
      <meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/Bx56bYFu-TADMMIT9.mp4"/>
      <script src="https://cdn.jwplayer.com/players/Bx56bYFu-TADMMIT9.js"></script>
    </div></p>
<p>Last weekend (July 19), <a href="https://www.nme.com/news/music/kanye-west-harriet-tubman-slaves-president-campaign-rally-2710912">the rapper held his first Presidential rally in South Carolina</a>. On the same day, he gave an interview to Charleston radio station Z93 Jamz <a href="https://www.nme.com/news/music/kanye-west-says-he-wants-jay-z-to-be-his-vice-presidential-running-mate-2712007">during which he suggested Jay-Z should join him as his running mate</a>.</p>
<p>Meanwhile, <a href="https://www.nme.com/news/music/kanye-west-hints-hes-worked-on-an-album-with-the-mars-volta-2712896">West recently suggested that he has worked on an album with The Mars Volta</a>. Taking to Twitter once more, he shared a clip of a sports documentary which was soundtracked by the prog-rock band&#8217;s song ‘The Widow’, and wrote: “<a href="http://nme.com/artists/the-mars-volta">The Mars Volta</a> we need to finish the album.”</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_94_51c td-pb-border-top page-content-tags td_block_template_2"  data-td-block-uid="tdi_94_51c" >
<style>
/* custom css */
.tdi_94_51c span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_94_51c a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94_51c a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_51c a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_94_51c a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>In This Article:</span></li><li><a href="https://www.nme.com/en_au/tag/rap">Rap</a></li></ul></div></div></div></div></div></div></div></div><div class="vc_column tdi_96_3c5  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_96_3c5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_96_3c5{
width:340px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_3c5{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_3c5{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_97_61f td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_97_61f{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_97_61f.td-a-rec{
					text-align: center;
				}.tdi_97_61f .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_99_3a3 ">
<style scoped>

/* inline tdc_css att */

.tdi_99_3a3{
margin-top:48px !important;
margin-bottom:48px !important;
}

</style><div class="td-fix-index"><!-- Trending Zone -->
<div data-trending></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_100_e52 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_100_e52{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_100_e52.td-a-rec{
					text-align: center;
				}.tdi_100_e52 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div></div></div></div></div><div id="tdi_101_317" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_102_515  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_102_515{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_102_515{
margin-bottom:36px !important;
position:relative;
}

.tdi_102_515 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_101_317_rand_style td-element-style" ><style>
.tdi_101_317_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_104_7f5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_104_7f5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_105_f45 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_105_f45{
margin-bottom:0px !important;
padding-top:12px !important;
padding-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_105_f45.td-a-rec{
					text-align: center;
				}.tdi_105_f45 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id="div-gpt-ad-story-1"></div></div></div></div></div></div><div id="tdi_106_311" class="tdc-row"><div class="vc_row tdi_107_f71  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_107_f71{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_107_f71{
margin-bottom:48px !important;
}

.tdi_107_f71 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_109_75c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_109_75c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_110_945 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_110_945" >
<style>

/* inline tdc_css att */

.tdi_110_945{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Read Next</span></h4></div><div id=tdi_110_945 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.nme.com/en_au/features" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="https://www.nme.com/en_au/features/musicians-politicians-rallies-sue-legal-2714329" rel="bookmark" class="td-image-wrap " title="What happens when a politician you hate starts using your music in their rallies?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2020/07/jimmy-barnes-cold-chisel-khe-sanh@2000x1270-400x254.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2020/07/jimmy-barnes-cold-chisel-khe-sanh@2000x1270-800x508.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/en_au/features/musicians-politicians-rallies-sue-legal-2714329" rel="bookmark" title="What happens when a politician you hate starts using your music in their rallies?">What happens when a politician you hate starts using your music in their rallies?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T08:00:17+01:00" >24th July 2020</time></span>                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.nme.com/en_au/film-interviews" class="td-post-category">Film Interviews</a>                        <div class="td-module-thumb"><a href="https://www.nme.com/en_au/film-interviews/beanie-feldstein-on-hollywood-inclusivity-we-have-so-much-further-to-go-2715524" rel="bookmark" class="td-image-wrap " title="Beanie Feldstein on Hollywood inclusivity: “We have so much further to go&#8221;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2020/07/Beanie_Feldstein-400x254.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2020/07/Beanie_Feldstein-800x508.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/en_au/film-interviews/beanie-feldstein-on-hollywood-inclusivity-we-have-so-much-further-to-go-2715524" rel="bookmark" title="Beanie Feldstein on Hollywood inclusivity: “We have so much further to go&#8221;">Beanie Feldstein on Hollywood inclusivity: “We have so much further to go&#8221;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T16:10:09+01:00" >24th July 2020</time></span>                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.nme.com/en_au/reviews/album" class="td-post-category">Album Reviews</a>                        <div class="td-module-thumb"><a href="https://www.nme.com/en_au/reviews/album/logic-no-pressure-album-review-2715513" rel="bookmark" class="td-image-wrap " title="Logic – &#8216;No Pressure&#8217; review: positive rapper bids farewell with an elegiac swan song" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2020/07/Logic-Press-Shot-400x254.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2020/07/Logic-Press-Shot-800x509.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/en_au/reviews/album/logic-no-pressure-album-review-2715513" rel="bookmark" title="Logic – &#8216;No Pressure&#8217; review: positive rapper bids farewell with an elegiac swan song">Logic – &#8216;No Pressure&#8217; review: positive rapper bids farewell with an elegiac swan song</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T12:39:30+01:00" >24th July 2020</time></span>                            <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span>                        </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.nme.com/en_au/reviews/game-reviews" class="td-post-category">Game Reviews</a>                        <div class="td-module-thumb"><a href="https://www.nme.com/en_au/reviews/game-reviews/first-look-crash-bandicoot-4-its-about-time-proves-the-franchise-can-evolve-into-something-better-2715540" rel="bookmark" class="td-image-wrap " title="First Look: ‘Crash Bandicoot 4: It’s About Time’ proves the franchise can evolve – into something better" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2020/07/072420-Crash-Bandicoot-4-Its-About-Time-Activision-Image1-400x254.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2020/07/072420-Crash-Bandicoot-4-Its-About-Time-Activision-Image1-800x508.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/en_au/reviews/game-reviews/first-look-crash-bandicoot-4-its-about-time-proves-the-franchise-can-evolve-into-something-better-2715540" rel="bookmark" title="First Look: ‘Crash Bandicoot 4: It’s About Time’ proves the franchise can evolve – into something better">First Look: ‘Crash Bandicoot 4: It’s About Time’ proves the franchise can evolve – into something better</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T16:00:09+01:00" >24th July 2020</time></span>                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.nme.com/en_au/blogs" class="td-post-category">Blogs</a>                        <div class="td-module-thumb"><a href="https://www.nme.com/en_au/blogs/taylor-swift-new-album-folklore-hidden-references-meanings-easter-eggs-2715503" rel="bookmark" class="td-image-wrap " title="Taylor Swift&#8217;s new album &#8216;Folklore&#8217;: all the hidden meanings and Easter eggs" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2020/07/Taylor-Swift-1-400x254.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2020/07/Taylor-Swift-1-800x508.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/en_au/blogs/taylor-swift-new-album-folklore-hidden-references-meanings-easter-eggs-2715503" rel="bookmark" title="Taylor Swift&#8217;s new album &#8216;Folklore&#8217;: all the hidden meanings and Easter eggs">Taylor Swift&#8217;s new album &#8216;Folklore&#8217;: all the hidden meanings and Easter eggs</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T17:58:05+01:00" >24th July 2020</time></span>                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.nme.com/en_au/music-interviews" class="td-post-category">Music Interviews</a>                        <div class="td-module-thumb"><a href="https://www.nme.com/en_au/music-interviews/courtney-marie-andrews-interview-old-flowers-dolly-parton-jimmy-eat-world-2715508" rel="bookmark" class="td-image-wrap " title="Courtney Marie Andrews: &#8220;Singing &#8216;9 To 5&#8217; with Dolly Parton was a moment I&#8217;ll never forget&#8221;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2020/07/Courtney-Marie-Andrews-1-400x254.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2020/07/Courtney-Marie-Andrews-1-800x508.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/en_au/music-interviews/courtney-marie-andrews-interview-old-flowers-dolly-parton-jimmy-eat-world-2715508" rel="bookmark" title="Courtney Marie Andrews: &#8220;Singing &#8216;9 To 5&#8217; with Dolly Parton was a moment I&#8217;ll never forget&#8221;">Courtney Marie Andrews: &#8220;Singing &#8216;9 To 5&#8217; with Dolly Parton was a moment I&#8217;ll never forget&#8221;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T17:09:59+01:00" >24th July 2020</time></span>                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_111_39c" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_112_593  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_112_593{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_112_593{
position:relative;
}

.tdi_112_593 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_111_39c_rand_style td-element-style" ><style>
.tdi_111_39c_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_114_cfc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_114_cfc{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_115_f55 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top nme-newsletter-signup td_block_template_2  td-fix-index"  data-td-block-uid="tdi_115_f55" >
<style>
.tdi_116_222 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_116_222 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_116_222 input[type=email]{
                    border-right-width: 0;
                }.tdi_116_222 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_116_222 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Want more NME?</h3><p class="tdn-descr">Join our mailing list to be kept up to date on all things music, film, tv, gaming and pop culture.</p></div><form class="tdn-form" action="https://nme.us3.list-manage.com/subscribe/post?u=bba8a163bb9011787872f7ea4&amp;id=a0a5799a1f" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Join</button></div></div><div class="tdn-checkbox-wrap"><div class="tdn-checkbox"><input id="gdpr_34149" class="av-checkbox " name="gdpr[34149]" value="Y" type="checkbox"><label class="checkbox subfield" for="gdpr_34149"><span class="tdn-check"></span><span class="tdn-check-title">Newsletters & Exclusive Offers</span></label></div><div class="tdn-checkbox"><input id="gdpr_34153" class="av-checkbox " name="gdpr[34153]" value="Y" type="checkbox"><label class="checkbox subfield" for="gdpr_34153"><span class="tdn-check"></span><span class="tdn-check-title">Sponsored emails from our Partners</span></label></div></div></form></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rhian Daly"></span><meta itemprop="datePublished" content="2020-07-25T21:44:21+01:00"><meta itemprop="dateModified" content="2020-07-27T02:56:30+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/en_au/news/music/kanye-west-can-beat-joe-biden-us-election-2715686"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2020/03/nme-logo@60h.png"></span><meta itemprop="name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM"></span><meta itemprop="headline" content="West will have to be a write-in candidate in numerous states after missing the deadline to appear on ballots"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2020/07/kanyewest-joebiden.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1270"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
        <div class="td-footer-page td-footer-container td-container-wrap ">
			<!-- footer content --><div id="tdi_117_ec3" class="tdc-zone"><div class="tdc_zone tdi_118_151  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_118_151{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_118_151{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div id="tdi_119_449" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_120_873  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_120_873{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_120_873{
padding-top:36px !important;
position:relative;
}

.tdi_120_873 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_119_449_rand_style td-element-style" ><style>
.tdi_119_449_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_122_e9e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_122_e9e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_124_149 ">
<style scoped>

/* inline tdc_css att */

.tdi_124_149{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_149{
margin-right:auto !important;
margin-bottom:24px !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><a href="https://www.nme.com/"><img src="https://www.nme.com/wp-content/uploads/2020/01/logo-nme-white.svg" alt="NME Logo" title="" width="150"></a></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_126_b32 ">
<style scoped>

/* inline tdc_css att */

.tdi_126_b32{
margin-bottom:0px !important;
padding-top:24px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_b32{
margin-bottom:0px !important;
padding-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><style>
.footer-brand-statement {
color: #ccc;
font-size: 20px;
line-height: 21px;
font-weight: 500;
font-family: 'Helvetica Neue';
text-align: center;
}

@media (max-width: 767px) {
.footer-brand-statement {
font-size:20px;
line-height: 24px;
}
}
</style>
<p class="footer-brand-statement">The world’s defining voice in music and pop culture since 1952.</p></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_128_7e5 ">
<style scoped>

/* inline tdc_css att */

.tdi_128_7e5{
margin-bottom:12px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_7e5{
margin-bottom:12px !important;
}
}

</style><div class="td-fix-index"><h3 style="margin-top: 6px!important; margin-bottom: 6px!important; color: red; text-align: center; font-size: 20px; font-family: 'Helvetica Neue'; line-height: 24px; font-weight: 900; font-style: italic">Join Our Mailing List</h3><a href="http://eepurl.com/gvZWpL" rel="noopener noreferrer"  target="_blank" style="display: block; color:#fff; text-align: center; font-weight: 900; font-family: 'Helvetica Neue'; font-style: italic">Sign Up Now ></a></div></div><div class="td_block_wrap td_block_list_menu tdi_129_ecf td-pb-border-top td_block_template_2 widget"  data-td-block-uid="tdi_129_ecf" >
<style>

/* inline tdc_css att */

.tdi_129_ecf{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_ecf{
margin-top:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_129_ecf li{
					display: inline-block;
				
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:12px !important;line-height:21px !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}.tdi_129_ecf .menu{
					display: flex;
				}.tdi_129_ecf .sub-menu{
					display: none;
				}.tdi_129_ecf ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_129_ecf ul li{
					margin-right: 16px;
				}.tdi_129_ecf ul li:last-child{
					margin-right: 0;
				}.tdi_129_ecf a{
					color: #cccccc;
				}.tdi_129_ecf a:hover{
					color: #dd3333;
				}

/* phone */
@media (max-width: 767px){
.tdi_129_ecf ul li{
					margin-right: 8px;
				}.tdi_129_ecf ul li:last-child{
					margin-right: 0;
				}.tdi_129_ecf li{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:12px !important;line-height:12px !important;text-transform:none !important;letter-spacing:0px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_129_ecf class="td_block_inner td-fix-index"><div class="menu-footer-australia-container"><ul id="menu-footer-australia" class="menu"><li id="menu-item-2588062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2588062"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2588063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2588063"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies">Cookies Policy</a></li>
<li id="menu-item-2588064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2588064"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2606164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2606164"><a href="/en_au/advertise">Advertise</a></li>
<li id="menu-item-2606165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2606165"><a href="/en_au/contact">Contact</a></li>
</ul></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_131_5aa ">
<style scoped>

/* inline tdc_css att */

.tdi_131_5aa{
margin-bottom:0px !important;
padding-top:4px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_5aa{
margin-bottom:-12px !important;
padding-top:10px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><p style="color:#ccc; font-size:12px; line-height:16px; font-family: 'Helvetica Neue', arial, sans-serif; text-align: center;">&copy; 2020 NME is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong></p></div></div></div></div></div></div></div></div>        </div>

		
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 5f1e3c947fc4f
    -->

    <script type='text/javascript' src='https://www.nme.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>var noAdsTags=["."];window.hideAds=!1,jQuery(".tdb-tags a").each(function(){-1!==noAdsTags.indexOf(this.text)&&(jQuery(this).hide(),jQuery(".td-a-rec, .td-a-ad").remove(),window.hideAds=!0)}),jQuery(".tdb-tags a").text()===noAdsTags[0]&&jQuery(".tdb-tags").hide()</script><script>var wordpress=window.wordpress||{},articleElem=document.querySelector("[data-post-id]");articleElem?(wordpress.postId=postId=articleElem.getAttribute("data-post-id"),wordpress.postCategories=articleElem.getAttribute("data-post-categories").split(",")):document.querySelector("body.page")?wordpress.pageId=document.querySelector("body.page").classList.toString().match(/page-id-([0-9]*)/)[1]:document.querySelector("body.category")&&(wordpress.categories=document.location.pathname.split("/").filter(function(e){return""!==e}))</script><script>!window.hideAds&&wordpress.postId&&function(e,t,a){e.setAttribute("data-ad-client","ca-pub-5826054142089234"),e.async=1,e.src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",t.parentNode.insertBefore(e,t)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>!window.hideAds&&wordpress.postId&&function(e,s,t){e.async=1,e.src="//static.apester.com/js/sdk/latest/apester-sdk.js",s.parentNode.insertBefore(e,s)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>wordpress.postId&&(window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(o,e,t){o.async=1,o.src="//cdn.taboola.com/libtrc/bandlab-nme/loader.js",e.parentNode.insertBefore(o,e)}(document.createElement("script"),document.getElementsByTagName("script")[0]))</script><script>!window.hideAds&&wordpress.postId&&function(e,t,s){e.async=1,e.src="//a.teads.tv/page/110777/tag",t.parentNode.insertBefore(e,t)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>document.querySelector(".tiktok-embed")&&function(e,t,c){e.async=1,e.src="//www.tiktok.com/embed.js",t.parentNode.insertBefore(e,t)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>googletag.cmd.push(function(){window.hideAds||(wordpress.pageId?googletag.pubads().setTargeting("pageId",[wordpress.pageId]):wordpress.postId?(googletag.pubads().setTargeting("postId",[wordpress.postId]),wordpress.postCategories&&googletag.pubads().setTargeting("category",wordpress.postCategories)):wordpress.categories&&googletag.pubads().setTargeting("category",wordpress.categories),googletag.pubads().enableSingleRequest(),googletag.enableServices())})</script><script>googletag.cmd.push(function(){if(!window.hideAds){var e=googletag.sizeMapping().addSize([1018,0],[[728,90],[970,90],[970,250]]).addSize([768,0],[[320,50],[728,90]]).addSize([0,0],[]).build(),d=googletag.sizeMapping().addSize([1018,0],[[300,250],[300,600]]).addSize([768,0],[]).addSize([0,0],[300,250]).build(),t=googletag.sizeMapping().addSize([1018,0],[[728,90],[970,90],[970,250]]).addSize([768,0],[[320,50],[728,90]]).addSize([0,0],[[300,250]]).build();if(googletag.defineSlot("/21758830223/nme/gumgum",[[1,1]],"div-gpt-ad-gumgum-0").addService(googletag.pubads()),768<=document.documentElement.clientWidth?(googletag.defineSlot("/21758830223/nme/leaderboard",[[728,90],[970,90],[970,250]],"div-gpt-ad-leaderboard-0").defineSizeMapping(e).addService(googletag.pubads()).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-leaderboard-0")):(googletag.defineSlot("/21758830223/nme/leaderboard",[[300,50],[320,50]],"div-gpt-ad-leaderboard-1").addService(googletag.pubads()),googletag.display("div-gpt-ad-leaderboard-1")),document.documentElement.clientWidth<768&&Boolean(wordpress.postId||wordpress.categories)){var a=document.querySelector('div[id^="div-gpt-ad-sidebar"]');if(a){var o=a.closest(".tdc-column.td-pb-span4");o&&o.remove()}}for(var g=1;g<=6;g++)document.getElementById("div-gpt-ad-sidebar-"+g)&&(googletag.defineSlot("/21758830223/nme/mpu",[[300,600],[300,250]],"div-gpt-ad-sidebar-"+g).defineSizeMapping(d).addService(googletag.pubads()).setTargeting("slot",["sidebar"+g]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-sidebar-"+g));if(document.documentElement.clientWidth<768)for(var i=document.querySelectorAll(".tdb-category-loop-posts .tdb_module_loop"),l=1;l<=2;l++){var p=1===l?2:5;if(i.length&&i[p]){var n=document.createElement("div");n.className="tdb_module_loop td_module_wrap td-animation-stack",n.innerHTML='<div class="td-a-ad" style="margin-top: 0 !important;"><span class="td-adspot-title">Advertisement</span><div id="div-gpt-ad-loop-'+l+'" style="text-align: center;"></div></div>',i[p].parentNode.insertBefore(n,i[p].nextSibling),googletag.defineSlot("/21758830223/nme/mpu",[[300,250]],"div-gpt-ad-loop-"+l).addService(googletag.pubads()).setTargeting("slot",["loop"+l]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-loop-"+l)}}for(var r=1;r<=6;r++)document.getElementById("div-gpt-ad-story-"+r)&&(googletag.defineSlot("/21758830223/nme/mpu",[[300,250],[468,60],[728,90],[970,90],[970,250]],"div-gpt-ad-story-"+r).defineSizeMapping(t).addService(googletag.pubads()).setTargeting("slot",["story"+r]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-story-"+r));for(var s=1;s<=4;s++)document.getElementById("div-gpt-ad-article-"+s)&&(googletag.defineSlot("/21758830223/nme/mpu",[[300,250]],"div-gpt-ad-article-"+s).addService(googletag.pubads()).setTargeting("slot",["article"+s]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-article-"+s))}})</script><div id=div-gpt-ad-gumgum-0 style=line-height:0><script>googletag.cmd.push(function(){window.hideAds||googletag.display("div-gpt-ad-gumgum-0")})</script></div><script>!function(){var t=document.querySelectorAll("img");Array.prototype.forEach.call(t,function(t){t.addEventListener("error",function(t){t.target.src.match(/\/wp-content\/uploads/)&&function(t){var e=new XMLHttpRequest;e.onreadystatechange=function(){4==this.readyState&&404==this.status&&__gaTracker("send","event","error","load-image",t)},e.open("GET",t,!0),e.send()}(t.target.src)})})}()</script><script async>var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js",elem.async=!0,elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt),function(){function e(o){var e,a="string"==typeof o.data;if((e=a?-1!=o.data.indexOf("__cmpCall")?JSON.parse(o.data):{}:o.data).__cmpCall){var s=e.__cmpCall;window.__cmp(s.command,s.parameter,function(e,t){var n={__cmpReturn:{returnValue:e,success:t,callId:s.callId}};o.source.postMessage(a?JSON.stringify(n):n,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body){var t=document.body,n=document.createElement("iframe");n.style="display:none",n.name="__cmpLocator",t.appendChild(n)}else setTimeout(e,5)}(),window.__cmp=function(e){var t=arguments;if(!t.length)return __cmp.a;if("ping"===t[0])t[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(t))}},window.__cmp.gdprAppliesGlobally=!1,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}(),window.__cmp("init",{Language:"en","Initial Screen Reject Button Text":"I DO NOT ACCEPT","Initial Screen Accept Button Text":"I ACCEPT","Purpose Screen Body Text":"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.","Purpose Screen Vendor Link Text":"See Vendors","Purpose Screen Save and Exit Button Text":"SAVE & EXIT","Vendor Screen Body Text":"You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ","Vendor Screen Accept All Button Text":"ACCEPT ALL","Vendor Screen Reject All Button Text":"REJECT ALL","Vendor Screen Purposes Link Text":"Back to Purposes","Vendor Screen Save and Exit Button Text":"SAVE & EXIT","Initial Screen Body Text":"We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site. ","Initial Screen Body Text Option":1,"Publisher Name":"BandLab UK Limited","Publisher Logo":"https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg","Publisher Purpose IDs":[1,2,3,4,5],"Publisher Purpose Legitimate Interest IDs":[1,2,3,4,5],"Post Consent Page":"https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/"})</script><style>.qc-cmp-button.qc-cmp-secondary-button{border-color:#eee!important;background-color:#eee!important}</style><script>window._taboola=window._taboola||[],_taboola.push({flush:!0})</script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>