<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
    <title>Queensland Music Awards announce 2020 finalists | NME Australia</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="icon" type="image/png" href="https://www.nme.com/wp-content/uploads/2019/12/logo-nme@64w.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The annual Queensland Music Awards (QMA’s) have announced its 2020 finalists for Album of the Year, including Cub Sport, Hatchie, Thelma Plum and more."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nme.com/en_au/news/music/queensland-music-awards-announce-2020-finalists-2610165" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Queensland Music Awards announce 2020 finalists | NME Australia" />
<meta property="og:description" content="The annual Queensland Music Awards (QMA’s) have announced its 2020 finalists for Album of the Year, including Cub Sport, Hatchie, Thelma Plum and more." />
<meta property="og:url" content="https://www.nme.com/en_au/news/music/queensland-music-awards-announce-2020-finalists-2610165" />
<meta property="og:site_name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM" />
<meta property="article:publisher" content="https://www.facebook.com/nmemagazine/" />
<meta property="article:tag" content="Australia" />
<meta property="article:section" content="Music News" />
<meta property="article:published_time" content="2020-02-17T04:14:05+00:00" />
<meta property="og:image" content="https://www.nme.com/wp-content/uploads/2020/02/queensland-music-awards-2020-album-finalists-thelma-plum-hatchie@2000x1270.jpg" />
<meta property="og:image:secure_url" content="https://www.nme.com/wp-content/uploads/2020/02/queensland-music-awards-2020-album-finalists-thelma-plum-hatchie@2000x1270.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1270" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The annual Queensland Music Awards (QMA’s) have announced its 2020 finalists for Album of the Year, including Cub Sport, Hatchie, Thelma Plum and more." />
<meta name="twitter:title" content="Queensland Music Awards announce 2020 finalists | NME Australia" />
<meta name="twitter:site" content="@nme" />
<meta name="twitter:image" content="https://www.nme.com/wp-content/uploads/2020/02/queensland-music-awards-2020-album-finalists-thelma-plum-hatchie@2000x1270.jpg" />
<meta name="twitter:creator" content="@nme" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nme.com/en_au/#website","url":"https://www.nme.com/en_au/","name":"NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM","description":"NME.COM brings you the latest music news and reviews, along with music videos and galleries, plus band features, blogs on your favourite artists, concert tickets, competitions and more","potentialAction":{"@type":"SearchAction","target":"https://www.nme.com/en_au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nme.com/en_au/news/music/queensland-music-awards-announce-2020-finalists-2610165#primaryimage","url":"https://www.nme.com/wp-content/uploads/2020/02/queensland-music-awards-2020-album-finalists-thelma-plum-hatchie@2000x1270.jpg","width":2000,"height":1270,"caption":"Queensland Music Awards 2020 finalists Thelma Plum Hatchie"},{"@type":"WebPage","@id":"https://www.nme.com/en_au/news/music/queensland-music-awards-announce-2020-finalists-2610165#webpage","url":"https://www.nme.com/en_au/news/music/queensland-music-awards-announce-2020-finalists-2610165","inLanguage":"en-AU","name":"Queensland Music Awards announce 2020 finalists | NME Australia","isPartOf":{"@id":"https://www.nme.com/en_au/#website"},"primaryImageOfPage":{"@id":"https://www.nme.com/en_au/news/music/queensland-music-awards-announce-2020-finalists-2610165#primaryimage"},"datePublished":"2020-02-17T04:14:05+00:00","dateModified":"2020-02-17T04:14:05+00:00","author":{"@id":"https://www.nme.com/en_au/#/schema/person/2640288e73be153e3b586f8c23049773"},"description":"The annual Queensland Music Awards (QMA\u2019s) have announced its 2020 finalists for Album of the Year, including Cub Sport, Hatchie, Thelma Plum and more."},{"@type":["Person"],"@id":"https://www.nme.com/en_au/#/schema/person/2640288e73be153e3b586f8c23049773","name":"Josh Martin","image":{"@type":"ImageObject","@id":"https://www.nme.com/en_au/#authorlogo","url":"https://secure.gravatar.com/avatar/4ed06a18c4a8d4b446f83ff1b296eca2?s=96&d=mm&r=g","caption":"Josh Martin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.nme.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM &raquo; Feed" href="https://www.nme.com/en_au/feed" />
<link rel="alternate" type="application/rss+xml" title="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM &raquo; Comments Feed" href="https://www.nme.com/en_au/comments/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67691-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67691-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Josh Martin');
		__gaTracker('set', 'dimension2', '2020-02-17T04:14:05+00:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nme.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nme.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.nme.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nme.com/wp-content/themes/Newspaper/style.css?ver=10.1-20200210' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/style.css?ver=10.1c-20200210' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.nme.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.nme.com/?p=2610165' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fen_au%2Fnews%2Fmusic%2Fqueensland-music-awards-announce-2020-finalists-2610165" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fen_au%2Fnews%2Fmusic%2Fqueensland-music-awards-announce-2020-finalists-2610165&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.nme.com/?wordfence_lh=1&hid=9713D2D89D5360C186F350A6C9827087');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"66dfab6e4f","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"66dfab6e4f","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<link rel="amphtml" href="https://www.nme.com/en_au/news/music/queensland-music-awards-announce-2020-finalists-2610165?utm_source=hootsuite&#038;utm_medium&#038;utm_term&#038;utm_content&#038;utm_campaign&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Mailchimp -->
<script src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script>
  var mailchimpListId = 'ead3f697a0';
  if (document.location.pathname.match(/^\/en_au/)) {
    mailchimpListId = 'a0a5799a1f';
  }
  window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"bba8a163bb9011787872f7ea4","lid":mailchimpListId,"uniqueMethods":true}) })
</script>

<!-- Apester -->
<script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script>

<!-- Google Ad Manager -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || { cmd: [] };
</script>

<!-- Unruly -->
<script>
  var unruly = window.unruly || {};
  unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-ca74506e-7a00-4a92-86b7-b23fce4cdf83-loader.js"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2300206660218433');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2300206660218433&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Taboola -->
<script type='text/javascript'>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/bandlab-nme/loader.js');
</script>
<!-- End Taboola -->

<!-- Sovrn -->
<script src="//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js" async defer></script>
<!-- End Sovrn -->

<script>
  document.addEventListener('DOMContentLoaded', function() {
    var canonicalURl = document.querySelector('link[rel="canonical"]');
    if (canonicalURl && canonicalURl.href.indexOf('en_au') > 0) {
      // Replace links to home page
      var homeLinksElems = document.querySelectorAll('a[href="https://www.nme.com/"]');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        elem.href = 'https://www.nme.com/en_au/';
      });

      // Remove links that are not within the same language
      var homeLinksElems = document.querySelectorAll('.tdc-content-wrap a[href^="https://www.nme.com/"], .tdc-content-wrap a[href^="https://nme.com/"], .tdc-content-wrap a[href^="http://nme.com/"], .tdc-content-wrap a[href^="http://www.nme.com/"]');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        if (elem.closest('ul') && elem.closest('ul').innerHTML.match(/read more/i)) {
          elem.closest('ul').remove();
        } else if (!elem.pathname.match(/^\/(en_au|wp-admin)/)) {
          elem.outerHTML = elem.innerHTML;
        }
      });
    }
  });
</script>

<script>
  function getJSON(url, successHandler, errorHandler) {
    var xhr = new XMLHttpRequest();
    xhr.open('get', url, true);
    xhr.responseType = 'json';
    xhr.onload = function() {
      var status = xhr.status;
      if (status === 200) {
        return successHandler && successHandler(xhr.response);
      }
      return errorHandler && errorHandler(status);
    };
    xhr.send();
  }

  function getDocument(url, successHandler, errorHandler) {
    var xhr = new XMLHttpRequest();
    xhr.open('get', url, true);
    xhr.responseType = 'document';
    xhr.onload = function() {
      var status = xhr.status;
      if (status === 200) {
        return successHandler && successHandler(xhr.response);
      }
      return errorHandler && errorHandler(status);
    };
    xhr.send();
  }

  function getCountry() {
    var getCountryPromise = new Promise(function(resolve) {
      var geoIpUrl = 'https://api.ipinfodb.com/v3/ip-country/?key=3c7eb321ddd92e3e2ca2e422c9f3c0e808446c3eda6ab37d21a905eb769ad3bb&format=json';

      getJSON(geoIpUrl, function(data) {
        resolve(data.countryName)
      });
    });
    return getCountryPromise;
  }

  // Region restricted articles
  document.addEventListener('DOMContentLoaded', function() {
    var path = document.location.pathname;
    if (path.match(/(2558142|2558416|2583482|2574465|2579190|2558418)$/)) {
      document.body.style.display = 'none';
      getCountry().then(function(countryName) {
        console.log(countryName);
        if (countryName.indexOf('United Kingdom') === -1) {
          document.location.href = '/404';
          return;
        }
        document.body.style.display = 'block';
      });
    }
  });

  // Load trending block
  document.addEventListener('DOMContentLoaded', function() {
    var trendingBlocks = document.querySelectorAll('[data-trending]');

    if (!trendingBlocks) {
      return;
    }

    var pageId = 2588300;
    var lang = 'en_uk';
    var canonicalURl = document.querySelector('link[rel="canonical"]');
    if (canonicalURl && canonicalURl.href.indexOf('en_au') > 0) {
      pageId = 2609734;
      lang = 'en_au';
    }

    getJSON(document.location.origin + '/wp-json/wp/v2/pages/' + pageId + '?lang=' + lang, function(data) {
      try {
        Array.prototype.forEach.call(trendingBlocks, function(trendingBlock) {
          trendingBlock.innerHTML = jQuery(data.content.rendered).find('.td_flex_block')[0].outerHTML;

          var images = trendingBlock.querySelectorAll('[data-img-url]');
          Array.prototype.forEach.call(images, function(elem) {
            elem.style.backgroundImage = 'url(' + elem.getAttribute('data-img-url') + ')';
          });
        });
        window.dispatchEvent(new Event('resize'));
      } catch (e) {
        console.log(e);
        Array.prototype.forEach.call(trendingBlocks, function(elem) {
          elem.closest('.vc_raw_html').remove();
        });
      }
    });
  });
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e2001a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e2001a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e2001a;
                }
                .tdm-btn-style1 {
					background-color: #e2001a;
				}
				.tdm-btn-style2:before {
				    border-color: #e2001a;
				}
				.tdm-btn-style2 {
				    color: #e2001a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e2001a;
                    -moz-box-shadow: 0 2px 16px #e2001a;
                    box-shadow: 0 2px 16px #e2001a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e2001a;
                    -moz-box-shadow: 0 4px 26px #e2001a;
                    box-shadow: 0 4px 26px #e2001a;
				}
</style>

	<style id="tdw-css-placeholder">body,
p {
  font-family: Roboto, Arial;
}
h1,
h2,
h3,
h4,
h5,
h6 {
  font-family: Roboto, sans-serif;
}
h1 {
  font-size: 48px !important;
  line-height: 1.3 !important;
  font-weight: 900 !important;
}
@media (min-width: 768px) and (max-width: 1018px) {
  h1 {
    font-size: 34px !important;
  }
}
@media (max-width: 767px) {
  h1 {
    font-size: 32px !important;
  }
}
h2,
h3 {
  font-weight: 700;
}
.page-content-smart-list p {
  font-size: 18px;
  line-height: 1.6;
}
.trending-header {
  font-weight: 500;
}
.td-review-final-score {
  display: none;
}
@media only screen and (min-width: 768px) {
  body {
    overflow-y: scroll;
  }
}
.featured-video-container .wpb_video_wrapper {
  margin-bottom: 0;
}
#wpadminbar,
#tdw-css-writer {
  z-index: 10000001;
}
.tagdiv-type div,
.tagdiv-type p,
.tagdiv-type ul li,
.td-post-content div,
.td-post-content p,
.td-post-content ul li {
  font-size: 18px;
}
@media (min-width: 768px) {
  .tagdiv-type div,
  .tagdiv-type p,
  .tagdiv-type ul li,
  .td-post-content div,
  .td-post-content p,
  .td-post-content ul li {
    font-size: 19px;
  }
}
@media (min-width: 1024px) {
  .tagdiv-type div,
  .tagdiv-type p,
  .tagdiv-type ul li,
  .td-post-content div,
  .td-post-content p,
  .td-post-content ul li {
    font-size: 20px;
  }
}
.td-post-content figcaption > div {
  font-size: unset;
}
.td_module_flex_1 .td-image-wrap {
  padding-bottom: 63.5%;
}
.author-big-read-template .tdb-author-name-wrap {
  margin: auto;
}
.big-read-cover {
  margin-left: 10% !important;
  width: calc(80%) !important;
}
#caption-attachment-2588644 {
  text-align: center !important;
}
#caption-attachment-2602507 {
  text-align: center !important;
}
.big-read-dropcap {
  font-weight: bold !important;
  line-height: 84px !important;
  background-color: black;
}
@media (max-width: 768px) {
  .featured-image-big-read-template .tdb-block-inner {
    margin-left: -20px;
    margin-right: -20px;
  }
  .big-read-dropcap {
    line-height: 72px !important;
  }
}
@media (min-width: 1141px) {
  :not(.has-skin) .article-content-row {
    margin-left: 150px;
  }
}
@media (max-width: 1140px) and (min-width: 1019px) {
  :not(.has-skin) .article-content-row {
    margin-left: 100px;
  }
}
@media (max-width: 1018px) and (min-width: 768px) {
  :not(.has-skin) .article-content-row {
    margin-left: 20px;
  }
}
.td-element-style-after,
.td-element-style-before {
  transition: unset;
}
@media (min-width: 1018px) {
  .td-a-rec-id-header {
    min-height: 90px;
  }
}
.awards-category-list {
  padding: 12px 24px;
  line-height: 30px;
  font-size: 24px;
}
@media (max-width: 767px) {
  .awards-category-list {
    padding: 0 0 12px 0;
  }
}
.awards-category-list li {
  font-size: 18px;
  line-height: 30px;
}
.page-header-h1 {
  font-weight: 700;
}
.flex-block-slide {
  width: calc(280vw);
}
.flex-inner-column {
  overflow-x: scroll;
}
.blt-footer-site-links {
  color: white;
  margin-top: 32px;
  margin-bottom: 0px;
  text-align: center !important;
}
.blt-footer-site-links a {
  font-size: 15px;
  font-weight: 900;
  color: white;
}
.blt-footer-site-links li {
  display: inline-block;
  margin: 0px 10px;
}
</style></head>

<body class="post-template-default single single-post postid-2610165 single-format-standard td-standard-pack queensland-music-awards-announce-2020-finalists global-block-template-2 tdb_template_112674 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nmemagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nmemagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/nmemagazine/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nme" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-australia-container"><ul id="menu-header-australia" class="td-mobile-main-menu"><li id="menu-item-2587416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-2587416"><a href="https://www.nme.com/en_au/news">News</a></li>
<li id="menu-item-2587610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2587610"><a href="https://www.nme.com/en_au/news/music">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2599395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2599395"><a href="https://www.nme.com/en_au/releases/albums">New &#038; Upcoming Album Releases</a></li>
</ul>
</li>
<li id="menu-item-2588081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2588081"><a href="https://www.nme.com/en_au/news/film">Film</a></li>
<li id="menu-item-2588080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2588080"><a href="https://www.nme.com/en_au/news/tv">TV</a></li>
<li id="menu-item-2588321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2588321"><a href="https://www.nme.com/en_au/tickets">The Gig Guide</a></li>
<li id="menu-item-2587620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2587620"><a href="https://nme.backstreetmerch.com">Shop</a></li>
<li id="menu-item-2587618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2587618"><a href="https://radio.nme.com/?utm_source=nme_en_au&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nme.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_354" class="tdc-zone"><div class="tdc_zone tdi_2_a5a  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_a5a{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_354" class="tdc-row stretch_row"><div class="vc_row tdi_4_1ee  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_1ee{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_1ee{
padding-top:12px !important;
padding-bottom:12px !important;
position:relative;
}
}

</style>
<div class="tdi_3_354_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_354_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_354_rand_style{
background-color:#fafafa !important;
}
}
 </style></div><div class="vc_column tdi_6_7a5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_7a5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_7_5ee td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_5ee{
margin-bottom:0px !important;
}
}

</style><div id="div-gpt-ad-leaderboard-1"></div>
</div></div></div></div></div><div id="tdi_8_eae" class="tdc-row stretch_row"><div class="vc_row tdi_9_5e5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_5e5{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_5e5{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_11_5a4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_5a4{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_5a4{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_5a4{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_511 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_12_511" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_511{
margin-right:-7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_511 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_12_511 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_511 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_375  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_375{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_375{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_375{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_16_f5a ">
<style scoped>

/* inline tdc_css att */

.tdi_16_f5a{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_18_ec2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18_ec2{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_ec2{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_ec2{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:20% !important;
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_19_eae" class="tdc-zone"><div class="tdc_zone tdi_20_767  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20_767{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_21_4b3" class="tdc-row stretch_row"><div class="vc_row tdi_22_bb5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_22_bb5{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_bb5{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_24_e13  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_e13{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_24_e13{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_e13{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_25_e35 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_25_e35" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_e35{
margin-right:-7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_e35 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_25_e35 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_e35 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_27_e17  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27_e17{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_e17{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_e17{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_29_a5a ">
<style scoped>

/* inline tdc_css att */

.tdi_29_a5a{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div>
</div></div></div></div><div class="vc_column tdi_31_7e7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_7e7{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_31_7e7{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_7e7{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_32_a63 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_32_a63" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_a63{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_a63{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32_a63 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_32_a63 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_32_a63 .tdb-header-search-button-mob i{
                    font-size: 26px;
                
                    width: 44.2px;
					height: 44.2px;
					line-height:  44.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_33_242" class="tdc-zone"><div class="tdc_zone tdi_34_426  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_34_426{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_35_36e" class="tdc-row stretch_row"><div class="vc_row tdi_36_35e billboard-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36_35e{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_36_35e{
padding-top:12px !important;
padding-bottom:12px !important;
position:relative;
}

.tdi_36_35e .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_36e_rand_style td-element-style" ><style>
.tdi_35_36e_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_38_642  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_642{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_39_3ae td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_39_3ae{
justify-content:center !important;
text-align:center !important;
}

</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div><div id="tdi_40_1ba" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_41_a8f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_41_a8f{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_41_a8f{
position:relative;
}

.tdi_41_a8f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_1ba_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_40_1ba_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_43_aa6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_aa6{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_45_e4a ">
<style scoped>

/* inline tdc_css att */

.tdi_45_e4a{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_45_e4a { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_45_e4a{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_e4a{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display: inline-block; height: 64px; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0 10px 0 0;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div>
</div></div><div class="td_block_wrap tdb_header_menu tdi_46_e8a tds_menu_active2 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline tdb-mm-align-parent td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_46_e8a"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_46_e8a{
margin-left:24px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_46_e8a { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_e8a{
margin-right:-14px !important;
margin-left:0px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_46_e8a .tdb-menu > li > a:after,
				.tdi_46_e8a .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0 0 3px 0;
				
				    border-style: solid;
				
				    border-color: #e2001a;
				}
</style>
<style>
.tdi_46_e8a .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_46_e8a .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_46_e8a .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_46_e8a .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_46_e8a .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_46_e8a .td-pulldown-filter-list li:hover a{
					color: #e2001a;
				}
</style><div id=tdi_46_e8a class="td_block_inner td-fix-index"><ul id="menu-header-australia-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2587416"><a href="https://www.nme.com/en_au/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2587610 tdb-menu-item-inactive"><a href="https://www.nme.com/en_au/news/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2599395"><a href="https://www.nme.com/en_au/releases/albums">New &#038; Upcoming Album Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2588081"><a href="https://www.nme.com/en_au/news/film">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2588080"><a href="https://www.nme.com/en_au/news/tv">TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2588321"><a href="https://www.nme.com/en_au/tickets">The Gig Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2587620"><a href="https://nme.backstreetmerch.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2587618"><a href="https://radio.nme.com/?utm_source=nme_en_au&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_49_e42" class="tdc-zone"><div class="tdc_zone tdi_50_87e  wpb_row td-pb-row" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_50_87e{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_51_2ee" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_52_88e main-nav-sticky wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_52_88e{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_52_88e{
position:relative;
}

.tdi_52_88e .td_block_wrap{ text-align:left }

</style>
<div class="tdi_51_2ee_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_51_2ee_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_51_2ee_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_54_2e2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_2e2{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_56_4ea ">
<style scoped>

/* inline tdc_css att */

.tdi_56_4ea{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_56_4ea { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56_4ea{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_4ea{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display: inline-block; height: 64px; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0 10px 0 0;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div>
</div></div><div class="td_block_wrap tdb_header_menu tdi_57_172 tds_menu_active2 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline tdb-mm-align-parent td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_57_172"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_57_172{
margin-left:24px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_57_172 { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_172{
margin-right:-14px !important;
margin-left:0px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_57_172 .tdb-menu > li > a:after,
				.tdi_57_172 .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0 0 3px 0;
				
				    border-style: solid;
				
				    border-color: #e2001a;
				}
</style>
<style>
.tdi_57_172 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_57_172 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_57_172 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_57_172 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_57_172 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_57_172 .td-pulldown-filter-list li:hover a{
					color: #e2001a;
				}
</style><div id=tdi_57_172 class="td_block_inner td-fix-index"><ul id="menu-header-australia-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2587416"><a href="https://www.nme.com/en_au/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2587610 tdb-menu-item-inactive"><a href="https://www.nme.com/en_au/news/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2599395"><a href="https://www.nme.com/en_au/releases/albums">New &#038; Upcoming Album Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2588081"><a href="https://www.nme.com/en_au/news/film">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2588080"><a href="https://www.nme.com/en_au/news/tv">TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2588321"><a href="https://www.nme.com/en_au/tickets">The Gig Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2587620"><a href="https://nme.backstreetmerch.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2587618"><a href="https://radio.nme.com/?utm_source=nme_en_au&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2610165" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-2588335"
                    class="post-2588335 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_60_a3a" class="tdc-zone"><div class="tdc_zone tdi_61_efe  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_61_efe{
                    min-height: 0;
                }
</style><div id="tdi_62_11e" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_63_e14  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63_e14{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_63_e14{
margin-bottom:10px !important;
}
}

</style><div class="vc_column tdi_65_823  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_823{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_65_823{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_823{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_823{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_823{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_66_a30 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_66_a30" >
<style>

/* inline tdc_css att */

.tdi_66_a30{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_a30{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_a30 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_66_a30{
					text-align: left;
				}.tdi_66_a30{
					text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_66_a30{
					font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.nme.com/en_au/news">News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Music News" class="tdb-entry-crumb" href="https://www.nme.com/en_au/news/music">Music News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nme.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/en_au/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/en_au/news/music",
                                "name": "Music News"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_67_e9b tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_67_e9b" >
<style>

/* inline tdc_css att */

.tdi_67_e9b{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_e9b{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_e9b .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_67_e9b .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_67_e9b{
					text-align: left;
				}.tdi_67_e9b .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_67_e9b .tdb-title-text{
					font-size:48px !important;line-height:1.3 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_67_e9b .tdb-title-text{
					font-size:42px !important;line-height:1.3 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_e9b .tdb-title-text{
					font-size:34px !important;line-height:1.3 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_e9b .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Queensland Music Awards announce 2020 finalists</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_68_632 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_68_632" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_632{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_68_632 p{
					color: #0a0a0a;
				
					font-size:22px !important;line-height:1.3 !important;font-style:normal !important;
				}.td-theme-wrap .tdi_68_632{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68_632 p{
					font-size:18px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_632 p{
					font-size:16px !important;line-height:1.3 !important;font-style:normal !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_68_632 p{
					font-size:17px !important;line-height:1.5 !important;font-style:normal !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Including Thelma Plum, Hatchie and more</p></div></div><div class="vc_row_inner tdi_70_aa1  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_aa1{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_70_aa1 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70_aa1 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_72_4e5  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_72_4e5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_72_4e5{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_4e5{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_73_77e td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_73_77e" >
<style>

/* inline tdc_css att */

.tdi_73_77e{
margin-right:6px !important;
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_77e{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_77e{
                    display: inline-block;
                }.tdi_73_77e .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_73_77e .tdb-author-name{
					color: #e50001;
				
					font-size:16px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_73_77e .tdb-author-by{
					font-size:16px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_77e .tdb-author-by{
					font-size:12px !important;line-height:1 !important;
				}.tdi_73_77e .tdb-author-name{
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73_77e .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_73_77e .tdb-author-by{
					font-size:11px !important;line-height:1 !important;
				}.tdi_73_77e .tdb-author-name{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.nme.com/en_au/author/josh-martin">Josh Martin</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_3a5 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_74_3a5" >
<style>

/* inline tdc_css att */

.tdi_74_3a5{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_3a5{
margin-top:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_3a5{
                    display: inline-block;
                
					font-size:13px !important;line-height:1 !important;
				}.tdi_74_3a5 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_3a5{
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-clock-o"></i><time class="entry-date updated td-module-date" datetime="2020-02-17T04:14:05+00:00" >2 mins ago</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_76_12e  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_76_12e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_12e{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_12e{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_77_13e td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_77_13e" >
<style>

/* inline tdc_css att */

.tdi_77_13e{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div id="tdi_77_13e" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nme.com%2Fen_au%2Fnews%2Fmusic%2Fqueensland-music-awards-announce-2020-finalists-2610165">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Queensland+Music+Awards+announce+2020+finalists&url=https%3A%2F%2Fwww.nme.com%2Fen_au%2Fnews%2Fmusic%2Fqueensland-music-awards-announce-2020-finalists-2610165&via=NME+Music+News%2C+Reviews%2C+Videos%2C+Galleries%2C+Tickets+and+Blogs+%7C+NME.COM">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nme.com/en_au/news/music/queensland-music-awards-announce-2020-finalists-2610165&amp;media=https://www.nme.com/wp-content/uploads/2020/02/queensland-music-awards-2020-album-finalists-thelma-plum-hatchie@2000x1270.jpg&description=The annual Queensland Music Awards (QMA’s) have announced its 2020 finalists for Album of the Year, including Cub Sport, Hatchie, Thelma Plum and more.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Queensland+Music+Awards+announce+2020+finalists %0A%0A https://www.nme.com/en_au/news/music/queensland-music-awards-announce-2020-finalists-2610165">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_77_13e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_79_761  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_79_761{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_81_723  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81_723{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_83_5cd  td_separator_solid td_separator_center"><span style="border-color:#f2f2f2;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_83_5cd{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_5cd{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83_5cd{
margin-top:10px !important;
display:none !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_84_48a" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_85_454  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_85_454{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_85_454 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_85_454 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_85_454 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_85_454 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_85_454 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_85_454 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_85_454 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_85_454 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_87_e4e  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_87_e4e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_87_e4e{
width:calc(100% - 340px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_e4e{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_e4e{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_88_17a tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_88_17a" >
<style>
/* custom css */
.tdi_88_17a .td-audio-player{
                    font-size: 12px;
                }.tdi_88_17a .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_88_17a:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.nme.com/wp-content/uploads/2020/02/queensland-music-awards-2020-album-finalists-thelma-plum-hatchie@2000x1270-696x442.jpg" srcset="https://www.nme.com/wp-content/uploads/2020/02/queensland-music-awards-2020-album-finalists-thelma-plum-hatchie@2000x1270-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2020/02/queensland-music-awards-2020-album-finalists-thelma-plum-hatchie@2000x1270-1392x884.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Queensland Music Awards 2020 finalists Thelma Plum Hatchie" 
                                        title="Queensland Music Awards 2020 Album of the Year finalists Thelma Plum and Hatchie"
                                    />
                                    <figcaption class="tdb-caption-text">Queensland Music Awards 2020 Album of the Year finalists Thelma Plum and Hatchie.</figcaption></figure></div></div><div class="vc_row_inner tdi_90_a4b article-content-row vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_90_a4b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_92_724  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_92_724{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_93_a7e td-pb-border-top page-content td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_93_a7e" >
<style>

/* inline tdc_css att */

.tdi_93_a7e{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_a7e{
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_a7e{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_93_a7e img.aligncenter,
				.td-pb-span12 .tdi_93_a7e .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>The annual <a href="https://www.queenslandmusicawards.com.au/" target="_blank" rel="noopener noreferrer">Queensland Music Awards</a> (QMAs) have announced the finalists for its 2020 Album of the Year and People’s Choice Awards.</p>
<p>The four records up for the coveted AOTY award are Cub Sport’s eponymous album, Hatchie’s ‘Keepsake’, Thelma Plum’s ‘Better In Blak’ and WAAX’s ‘Big Grief’.</p>
<p>Cub Sport and Thelma Plum both scored spots on triple j’s Hottest 100 of 2019 list last month: the former at number 78 with ‘Party Pill’ while the latter clinched the number nine, 65, and 78 with ‘Better in Blak’, ‘Homecoming Queen’ and ‘Not Angry Anymore’, respectively.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p>Voting for the QMA People’s Choice Awards, presented by Oztix and The Music, has closed with only two finalists per category for Metro Venue of the Year, Regional Venue of the Year and Festival of the Year. Check out the full list of the nominees below.</p>
<p>
      <div itemscope itemtype="https://schema.org/VideoObject" id="jwplayer-video-Lm610bsB-TADMMIT9">
        <meta itemprop="uploadDate" content=""/>
        <meta itemprop="name" content=""/>
        <meta itemprop="description" content=""/>
        <meta itemprop="duration" content=""/>
        <meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/Lm610bsB-1920.jpg"/>
        <meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/Lm610bsB-TADMMIT9.mp4"/>
        <script src="https://cdn.jwplayer.com/players/Lm610bsB-TADMMIT9.js"></script>
        <script>
          (function() {
            var videoElem = document.getElementById("jwplayer-video-Lm610bsB-TADMMIT9");
            jQuery.get("https://cdn.jwplayer.com/v2/media/Lm610bsB?format=mrss", function(data) {
              var title = jQuery(data).find("title")[0].innerHTML;
              var description = jQuery(data).find("description")[0].innerHTML;
              var pubDate = jQuery(data).find("pubDate")[0].innerHTML;
              videoElem.querySelector("meta[itemprop=name]").setAttribute("content", title);
              videoElem.querySelector("meta[itemprop=description]").setAttribute("content", description.length > 2 ? description : title);
              videoElem.querySelector("meta[itemprop=uploadDate]").setAttribute("content", pubDate);

              jwplayer().on("ready", function() {
                var durationString = videoElem.querySelector(".jw-text-duration").innerHTML;
                var matchesMS = durationString.match(/([0-9][0-9]):([0-9][0-9])/);
                var durationISO8601 = "PT";
                if (matchesMS) {
                  durationISO8601 += +matchesMS[1] + "M" + +matchesMS[2] + "S"
                } else {
                  var matchesHMS = durationString.match(/([0-9][0-9]):([0-9][0-9]):([0-9][0-9])/);
                  durationISO8601 += +matchesHMS[1] + "H" +matchesHMS[1] + "M" + +matchesHMS[2] + "S"
                }
                videoElem.querySelector("meta[itemprop=duration]").setAttribute("content", durationISO8601);
              });
            }).fail(function () {
              videoElem.remove();
            });
          })();
        </script>
      </div></p>
<p>The ceremony is set to go down at the new venue of Brisbane’s Fortitude Music Hall (up for Metro Venue of the Year itself) in two weeks&#8217; time on March 3.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><interaction data-manual-top-desktop="64" data-manual-top-mobile="55" data-token="5644b81019aec6d348309b65" data-context="true" data-tags="" data-fallback="true"></interaction></div><p>The QMAs will feature an Emerging Artist Of The Year category for the first time this year with self-nominated entries. No finalists have been announced yet.</p>
<p>Winners of the Emerging Artist Of The Year will score a Noisegate Producer Package valued at $2,905. It includes a one-on-one session with a leading booking agent, manager and publicist, a QMusic one-on-one session and an invitation to attend the 2020 Amplify Songwriting Retreat.</p>
<p>Cub Sport, Miiesha, Busby Marou, Jaguar Jonze and Order Sixty6 are also set to perform during the ceremony. Tickets are available to the public via the <a href="https://www.queenslandmusicawards.com.au/tickets" target="_blank" rel="noopener noreferrer">QMA’s website</a> or <a href="https://www.ticketmaster.com.au/event/13005822E01F392C?">Ticketmaster</a>.</p>
<h2><strong>Queensland Music Awards Album of the Year Awards Nominations:</strong></h2>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-2'></div></div><p><strong>Cub Sport &#8211; &#8216;Cub Sport&#8217;<br />
</strong><strong>Hatchie &#8211; &#8216;Keepsake&#8217;<br />
Thelma Plum &#8211; &#8216;Better in Blak&#8217;<br />
WAAX &#8211; &#8216;Big Grief&#8217;</strong></p>
<h2><strong>Queensland Music Awards People&#8217;s Choice Awards Nominations and Categories:</strong></h2>
<p><strong>Metro Venue Of The Year</strong><br />
– The Fortitude Valley Music Hall<br />
– The Triffid</p>
<p><strong>Regional Venue Of The Year</strong><br />
– Miami Marketta<br />
– Solbar</p>
<p><strong>Festival Of The Year</strong><br />
– Big Pineapple Music Festival<br />
– Caloundra Music Festival.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-4'></div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_94_9ee td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_94_9ee" >
<style>

/* inline tdc_css att */

.tdi_94_9ee{
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_94_9ee span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_94_9ee a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94_9ee a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_9ee a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_94_9ee a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.nme.com/en_au/tag/australia">Australia</a></li></ul></div></div></div></div></div></div></div></div><div class="vc_column tdi_96_ae1  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_96_ae1{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_96_ae1{
width:340px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_ae1{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_ae1{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_97_2a4 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_97_2a4{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_99_cce "><div class="td-fix-index"><!-- Trending Zone -->
<div data-trending></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_100_4ee td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_100_4ee{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div></div></div></div></div><div id="tdi_101_135" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_102_ea3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_102_ea3{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_102_ea3{
margin-top:90px !important;
}

.tdi_102_ea3 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_104_1ef  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_104_1ef{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_105_dde td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_105_dde" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Read Next</span></h4></div><div id=tdi_105_dde class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/en_au/nme-awards-2020/see-the-full-list-of-aussie-nme-awards-2020-winners-2598597" rel="bookmark" class="td-image-wrap" title="See the full list of NME Awards 2020 winners"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2020/01/NME-Awards-Australian-Winners-Media-Hero-Image-400x300.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2020/01/NME-Awards-Australian-Winners-Media-Hero-Image-800x600.jpg" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/en_au/nme-awards-2020/see-the-full-list-of-aussie-nme-awards-2020-winners-2598597" rel="bookmark" title="See the full list of NME Awards 2020 winners">See the full list of NME Awards 2020 winners</a></h3>
                    <div class="td-excerpt">See which artists, albums and songs bagged gongs this year</div>
                    <div class="td-editor-date">
                        <a href="https://www.nme.com/en_au/nme-awards-2020" class="td-post-category">Awards 2020</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.nme.com/en_au/author/nme">NME</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-20T09:00:10+00:00" >20th January 2020</time></span>                                                    </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.nme.com/en_au/nme-awards-2020/see-the-full-list-of-aussie-nme-awards-2020-winners-2598597">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/en_au/news/music/queen-play-1985-live-aid-setlist-for-first-time-in-history-for-australian-bushfire-benefit-2609972" rel="bookmark" class="td-image-wrap" title="Queen play 1985 Live Aid setlist “for first time in history” for Fire Fight Australia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2020/02/queen-adam-lambert-brian-may-fire-fight-australia-2020-credit-cole-bennetts-getty-1206604011@2000x1270-400x254.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2020/02/queen-adam-lambert-brian-may-fire-fight-australia-2020-credit-cole-bennetts-getty-1206604011@2000x1270-800x508.jpg" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/en_au/news/music/queen-play-1985-live-aid-setlist-for-first-time-in-history-for-australian-bushfire-benefit-2609972" rel="bookmark" title="Queen play 1985 Live Aid setlist “for first time in history” for Fire Fight Australia">Queen play 1985 Live Aid setlist “for first time in history” for Fire Fight Australia</a></h3>
                    <div class="td-excerpt">For Fire Fight Australia at Sydney’s ANZ Stadium</div>
                    <div class="td-editor-date">
                        <a href="https://www.nme.com/en_au/news/music" class="td-post-category">Music News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.nme.com/en_au/author/kgwee">Karen Gwee</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-16T11:57:00+00:00" >16th February 2020</time></span>                                                    </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.nme.com/en_au/news/music/queen-play-1985-live-aid-setlist-for-first-time-in-history-for-australian-bushfire-benefit-2609972">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/en_au/news/music/watch-k-d-lang-sing-hallelujah-at-fire-fight-australia-2609989" rel="bookmark" class="td-image-wrap" title="Watch k.d. lang sing ‘Hallelujah’ at Fire Fight Australia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2020/02/kd-lang-fire-fight-australia-2020-credit-cole-bennetts-getty-1206612214@2000x1270-400x254.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2020/02/kd-lang-fire-fight-australia-2020-credit-cole-bennetts-getty-1206612214@2000x1270-800x508.jpg" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/en_au/news/music/watch-k-d-lang-sing-hallelujah-at-fire-fight-australia-2609989" rel="bookmark" title="Watch k.d. lang sing ‘Hallelujah’ at Fire Fight Australia">Watch k.d. lang sing ‘Hallelujah’ at Fire Fight Australia</a></h3>
                    <div class="td-excerpt">One emotional moment of many at Sydney’s ANZ Stadium</div>
                    <div class="td-editor-date">
                        <a href="https://www.nme.com/en_au/news/music" class="td-post-category">Music News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.nme.com/en_au/author/kgwee">Karen Gwee</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-16T12:40:44+00:00" >16th February 2020</time></span>                                                    </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.nme.com/en_au/news/music/watch-k-d-lang-sing-hallelujah-at-fire-fight-australia-2609989">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/en_au/news/music/taylor-swift-wins-best-solo-act-in-the-world-award-at-nme-awards-2020-i-am-inspired-by-all-of-you-2608588" rel="bookmark" class="td-image-wrap" title="Taylor Swift wins Best Solo Act In The World award at NME Awards 2020: &#8220;I am inspired by all of you&#8221;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2020/02/JF_SWIFT-AWARDS_LIVE_NMEAWARDS20204-400x254.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2020/02/JF_SWIFT-AWARDS_LIVE_NMEAWARDS20204-800x508.jpg" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/en_au/news/music/taylor-swift-wins-best-solo-act-in-the-world-award-at-nme-awards-2020-i-am-inspired-by-all-of-you-2608588" rel="bookmark" title="Taylor Swift wins Best Solo Act In The World award at NME Awards 2020: &#8220;I am inspired by all of you&#8221;">Taylor Swift wins Best Solo Act In The World award at NME Awards 2020: &#8220;I am inspired by all of you&#8221;</a></h3>
                    <div class="td-excerpt">The pop star beat Billie Eilish, Lizzo, Lana Del Rey and Beck</div>
                    <div class="td-editor-date">
                        <a href="https://www.nme.com/en_au/nme-awards-2020" class="td-post-category">Awards 2020</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.nme.com/en_au/author/sramli">Sofiana Ramli</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T23:45:43+00:00" >12th February 2020</time></span>                                                    </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.nme.com/en_au/news/music/taylor-swift-wins-best-solo-act-in-the-world-award-at-nme-awards-2020-i-am-inspired-by-all-of-you-2608588">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/en_au/news/music/the-1975-win-band-of-the-decade-at-nme-awards-2020-2608590" rel="bookmark" class="td-image-wrap" title="The 1975 win Band Of The Decade at NME Awards 2020"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2020/02/JF_1975_AWARDS_NMEAWARDS20202-400x254.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2020/02/JF_1975_AWARDS_NMEAWARDS20202-800x508.jpg" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/en_au/news/music/the-1975-win-band-of-the-decade-at-nme-awards-2020-2608590" rel="bookmark" title="The 1975 win Band Of The Decade at NME Awards 2020">The 1975 win Band Of The Decade at NME Awards 2020</a></h3>
                    <div class="td-excerpt">The four-piece were hailed for "relentlessly pushing the boundaries of what a band can be"</div>
                    <div class="td-editor-date">
                        <a href="https://www.nme.com/en_au/nme-awards-2020" class="td-post-category">Awards 2020</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.nme.com/en_au/author/luke-morgan-britton">Luke Morgan Britton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T23:01:55+00:00" >12th February 2020</time></span>                                                    </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.nme.com/en_au/news/music/the-1975-win-band-of-the-decade-at-nme-awards-2020-2608590">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.nme.com/en_au/news/music/lana-del-rey-wins-best-album-in-the-world-at-nme-awards-2020-2608595" rel="bookmark" class="td-image-wrap" title="Lana Del Rey wins Best Album In The World at NME Awards 2020"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.nme.com/wp-content/uploads/2020/02/qaiYqK9A-1920-400x225.jpg" data-img-retina-url="https://www.nme.com/wp-content/uploads/2020/02/qaiYqK9A-1920-800x450.jpg" ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.nme.com/en_au/news/music/lana-del-rey-wins-best-album-in-the-world-at-nme-awards-2020-2608595" rel="bookmark" title="Lana Del Rey wins Best Album In The World at NME Awards 2020">Lana Del Rey wins Best Album In The World at NME Awards 2020</a></h3>
                    <div class="td-excerpt">"I cannot tell you how much this award means to me"</div>
                    <div class="td-editor-date">
                        <a href="https://www.nme.com/en_au/nme-awards-2020" class="td-post-category">Awards 2020</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.nme.com/en_au/author/sam-moore">Sam Moore</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T22:40:10+00:00" >12th February 2020</time></span>                                                    </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.nme.com/en_au/news/music/lana-del-rey-wins-best-album-in-the-world-at-nme-awards-2020-2608595">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Josh Martin"></span><meta itemprop="datePublished" content="2020-02-17T04:14:05+00:00"><meta itemprop="dateModified" content="2020-02-17T04:14:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/en_au/news/music/queensland-music-awards-announce-2020-finalists-2610165"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"></span><meta itemprop="name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM"></span><meta itemprop="headline" content="Including Thelma Plum, Hatchie and more"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2020/02/queensland-music-awards-2020-album-finalists-thelma-plum-hatchie@2000x1270.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1270"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="tdi_106_53e" class="tdc-zone"><div class="tdc_zone tdi_107_1a7  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_107_1a7{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_107_1a7{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div id="tdi_108_751" class="tdc-row stretch_row"><div class="vc_row tdi_109_701  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_109_701{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_109_701{
padding-top:32px !important;
padding-bottom:32px !important;
position:relative;
}

.tdi_109_701 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_109_701{
padding-top:32px !important;
padding-bottom:0px !important;
}
}

</style>
<div class="tdi_108_751_rand_style td-element-style" ><style>
.tdi_108_751_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_111_531  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_111_531{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_111_531{
width:220px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_531{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_113_505 ">
<style scoped>

/* inline tdc_css att */

.tdi_113_505{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_505{
margin-right:auto !important;
margin-bottom:24px !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><a href="https://www.nme.com/"><img src="https://www.nme.com/wp-content/uploads/2020/01/logo-nme-white.svg" alt="NME Logo" title="" width="150"></a></div></div></div></div><div class="vc_column tdi_115_271  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_115_271{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_115_271{
width:calc(100% - 440px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_271{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_117_303 ">
<style scoped>

/* inline tdc_css att */

.tdi_117_303{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_303{
margin-bottom:-12px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><p style="color: #ccc; font-size:18px; line-height: 21px;">The world’s defining voice in music and pop culture since 1952.</p></div></div></div></div><div class="vc_column tdi_119_8e7  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_119_8e7{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_119_8e7{
width:220px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_119_8e7{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_121_314 ">
<style scoped>

/* inline tdc_css att */

.tdi_121_314{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="footer-social-items-wrap tdm-content-horiz-left">
  <style>
    .footer-social-items-wrap {
      justify-content: flex-end !important;
      text-align: right !important;
    }

    @media (max-width: 767px) {
      .footer-social-items-wrap {
        justify-content: center !important;
        text-align: center !important;
      }
    }

    .footer-social-item .tdm-social-item i {
      font-size: 18px;
      line-height: 36px;
      vertical-align: middle;
    }

    .footer-social-item .tdm-social-item i.td-icon-twitter {
      font-size: 15px;
    }

    .footer-social-item .tdm-social-item {
      margin: 5px 10px 5px 10px;
      height: 36px;
      width: 36px;
    }

    .footer-social-item .tdm-social-item-wrap:first-child .tdm-social-item {
      margin-left: 0 !important;
    }

    .footer-social-item .tdm-social-item-wrap:last-child .tdm-social-item {
      margin-right: 0 !important;
    }

    .footer-social-item .tdm-social-item i {
      color: #ffffff;
    }
  </style>
  <div class="tdm-social-wrapper tds-social1 footer-social-item">
    <div class="tdm-social-item-wrap">
      <a href="https://www.facebook.com/nmemagazine" class="tdm-social-item">
        <i class="td-icon-font td-icon-facebook"></i>
      </a>
      <div class="tdm-social-item-wrap">
        <a href="https://www.instagram.com/nmemagazine/" class="tdm-social-item">
          <i class="td-icon-font td-icon-instagram"></i>
        </a>
      </div>
      <div class="tdm-social-item-wrap">
        <a href="https://twitter.com/nme/" class="tdm-social-item">
          <i class="td-icon-font td-icon-twitter"></i>
        </a>
      </div>
      <div class="tdm-social-item-wrap">
        <a href="https://www.youtube.com/NME" class="tdm-social-item">
          <i class="td-icon-font td-icon-youtube"></i>
        </a>
      </div>
    </div>
  </div>
</div>
</div></div></div></div></div></div><div id="tdi_122_414" class="tdc-row"><div class="vc_row tdi_123_339  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_123_339{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_123_339{
position:relative;
}

.tdi_123_339 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_123_339 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_123_339{
position:relative;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123_339{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_339{
display:none !important;
}
}

</style>
<div class="tdi_122_414_rand_style td-element-style" ><style>
.tdi_122_414_rand_style{
background-color:#0a0a0a !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_414_rand_style{
background-color:#0a0a0a !important;
}
}
 </style></div><div class="vc_column tdi_125_705  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_125_705{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_127_e53 ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_127_e53 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_127_e53{
margin-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_e53{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_e53{
display:none !important;
}
}

</style><div class="td-fix-index"><h3 style="margin-top: 6px!important; margin-bottom: 6px!important; color: red; text-align: center; font-size: 20px; line-height: 24px; font-weight: 900; font-style: italic">Join Our Mailing List</h3><a href="http://eepurl.com/gvZWpL" rel="noopener noreferrer"  target="_blank" style="display: block; color:#fff; text-align: center; font-weight: 900; font-style: italic">Sign Up Now ></a></div></div></div></div></div></div><div id="tdi_128_f4f" class="tdc-row stretch_row"><div class="vc_row tdi_129_535  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_129_535{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_129_535{
position:relative;
}

.tdi_129_535 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_129_535{
padding-top:6px !important;
padding-bottom:0px !important;
}
}

</style>
<div class="tdi_128_f4f_rand_style td-element-style" ><style>
.tdi_128_f4f_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_131_050  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_131_050{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_133_059 ">
<style scoped>

/* inline tdc_css att */

.tdi_133_059{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_133_059{
margin-bottom:-12px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><p style="color:#ccc; font-size:12px; line-height:16px; font-family: 'Open Sans', arial, sans-serif;">&copy; 2020 NME is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong></p></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_135_5a4 blt-footer-site-links">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_135_5a4 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135_5a4{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_5a4{
display:none !important;
}
}

</style><div class="td-fix-index"><ul><li><a href="https://guitar.com">Guitar.com</a></li>&nbsp;-&nbsp;
<li><a href="https://musictech.net">MusicTech.net</a></li>&nbsp;-&nbsp;
<li><a href="https://uncut.co.uk">UNCUT</a></li>&nbsp;-&nbsp;
<li><a href="https://lab.fm">Lab.fm</a></li>
</ul></div></div></div></div><div class="vc_column tdi_137_757  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_137_757{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_137_757{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_137_757{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_138_aa4 td-pb-border-top td_block_template_2 widget"  data-td-block-uid="tdi_138_aa4" >
<style>

/* inline tdc_css att */

.tdi_138_aa4{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_138_aa4{
margin-top:0px !important;
margin-bottom:18px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_aa4{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_138_aa4{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_138_aa4 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_138_aa4 .sub-menu{
					display: none;
				}.tdi_138_aa4 ul{
					margin: 0px;
				}.tdi_138_aa4 ul li{
					margin-right: 16px;
				}.tdi_138_aa4 a{
					color: #cccccc;
				}.tdi_138_aa4 a:hover{
					color: #dd3333;
				}

/* phone */
@media (max-width: 767px){
.tdi_138_aa4 ul li{
					margin-right: 8px;
				}.tdi_138_aa4 li{
					font-size:12px !important;line-height:16px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_138_aa4 class="td_block_inner td-fix-index"><div class="menu-footer-australia-container"><ul id="menu-footer-australia" class="menu"><li id="menu-item-2588062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2588062"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2588063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2588063"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies">Cookies Policy</a></li>
<li id="menu-item-2588064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2588064"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2606164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2606164"><a href="/en_au/advertise">Advertise</a></li>
<li id="menu-item-2606165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2606165"><a href="/en_au/contact">Contact</a></li>
</ul></div></div></div></div></div></div></div></div></div>	</div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e4a13730b2b7
    -->

    <script type='text/javascript' src='https://www.nme.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>
  googletag.cmd.push(function() {
    if (document.querySelector('.page')) {
      var pageId;
      try {
        pageId = document.querySelector('.page').classList.toString().match(/page-id-([0-9]*)/)[1];
      } catch (e) { }
      if (pageId) {
        googletag.pubads().setTargeting('pageId', [pageId])
      }
    } else if (document.location.pathname.match(/([0-9]+)$/)) {
      var postId;
      try {
        postId = document.location.pathname.match(/([0-9]+)$/)[1];
      } catch (e) { }
      if (postId) {
        googletag.pubads().setTargeting('postId', [postId])
      }

      var postCategories;
      try {
        postCategories = document.location.pathname.split('/').filter(function(item) { return item !== '' });
      } catch (e) { }
      if (postCategories) {
        googletag.pubads().setTargeting('postCategory', postCategories)
      }
    }

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    var leaderboardMapping = googletag.sizeMapping()
      .addSize([1018, 0], [[728, 90], [970, 90], [970, 250]]) // Desktop
      .addSize([508, 0], [468, 60]) // Tablet
      .addSize([0, 0], [])
      .build();

    var sidebarMapping = googletag.sizeMapping()
      .addSize([1020, 0], [[300, 250], [300, 600]]) // Desktop
      .addSize([768, 0], [[200, 200]]) // Tablet
      .addSize([0, 0], [300, 250])
      .build();

    var skinMapping = googletag.sizeMapping()
      .addSize([1200, 0], [[1, 1]]) // Desktop
      .addSize([0, 0], [])
      .build();

    if (document.documentElement.clientWidth >= 960) {
      // Skin
      googletag.defineSlot('/21758830223/nme/skin', [[1, 1]], 'div-gpt-ad-skin-0')
        .defineSizeMapping(skinMapping)
        .addService(googletag.pubads());
    }

    // GumGum
    googletag.defineSlot('/21758830223/nme/gumgum', [[1, 1]], 'div-gpt-ad-gumgum-0')
      .addService(googletag.pubads());

    if (document.documentElement.clientWidth >= 768) {
      // Leaderboard
      googletag
        .defineSlot('/21758830223/nme/leaderboard', [[468, 60], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-leaderboard-0')
        .defineSizeMapping(leaderboardMapping)
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true, true);

      googletag.display('div-gpt-ad-leaderboard-0');
    } else {
      // Leaderboard Mobile
      googletag
        .defineSlot('/21758830223/nme/leaderboard', [[300, 50], [320, 50]], 'div-gpt-ad-leaderboard-1')
        .addService(googletag.pubads());

      googletag.display('div-gpt-ad-leaderboard-1');
    }

    for (var sidebarAdsCount = 1; sidebarAdsCount <= 6; sidebarAdsCount++) {
      if (document.getElementById('div-gpt-ad-sidebar-' + sidebarAdsCount)) {
        googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-' + sidebarAdsCount)
          .defineSizeMapping(sidebarMapping)
          .addService(googletag.pubads())
          .setTargeting('slot', ['sidebar' + sidebarAdsCount])
          .setCollapseEmptyDiv(true, true);

        googletag.display('div-gpt-ad-sidebar-' + sidebarAdsCount);
      }
    }

    for (var articleAdsCount = 1; articleAdsCount <= 4; articleAdsCount++) {
      if (document.getElementById('div-gpt-ad-article-' + articleAdsCount)) {
        googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-' + articleAdsCount)
          .addService(googletag.pubads())
          .setTargeting('slot', ['article' + articleAdsCount])
          .setCollapseEmptyDiv(true, true);

        googletag.display('div-gpt-ad-article-' + articleAdsCount);
      }
    }
  });
</script>

<script>
  googletag.cmd.push(function() {
    if (document.documentElement.clientWidth < 960) {
      return;
    }

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      if (!event.isEmpty && event.slot.getAdUnitPath().match(/skin$/)) {
        handleSkin();
      }
    });

    function removeClassFromElements(selector) {
      var elems = document.querySelectorAll('.' + selector);
      Array.prototype.forEach.call(elems, function(elem) {
        elem.classList.remove(selector);
      });
    }

    function handleSkin() {
      document.querySelector('body').classList.add('has-skin');

      removeClassFromElements('td-stretch-content');
      removeClassFromElements('stretch_row');
      removeClassFromElements('stretch_row_content');
      removeClassFromElements('stretch_row_1200');
      removeClassFromElements('stretch_row_1400');
      removeClassFromElements('stretch_row_1600');
      removeClassFromElements('stretch_row_1800');

      window.dispatchEvent(new Event('resize'));
    }

    // Sometimes the skin is not in the "/skin" ad unit
    var x = 0;
    var intervalID = setInterval(function() {
      if (document.getElementById('eyeDiv')) {
        handleSkin();
      }

      if (++x === 100 || document.querySelector('body').classList.contains('has-skin')) {
        window.clearInterval(intervalID);
      }
    }, 150);
  });
</script>

<style>
  @media (min-width: 960px) {
    .has-skin .td-container,
    .has-skin .tdc-row,
    .has-skin .tdc-row-composer,
    .has-skin .td-container-wrap,
    .has-skin .td-header-wrap,
    .has-skin .td-header-template-wrap,
    .has-skin .td-header-desktop-wrap,
    .has-skin .td-header-desktop-sticky-wrap,
    .has-skin .td-header-menu-wrap,
    .has-skin .td-footer-wrapper {
      margin-left: auto;
      margin-right: auto;
      width: 960px !important;
    }
    .has-skin .td-pb-row:not(.vc_inner) {
      margin-left: auto;
      margin-right: auto;
    }
    .has-skin .td-pb-row [class*="td-pb-span"] {
      padding-left: 20px;
      padding-right: 20px;
    }
    .has-skin .tdb_header_search {
      margin-right: -18px;
      margin-top: -4px;
      width: 42px;
    }
    .has-skin .td-header-desktop-sticky-wrap .tdb_header_search {
      display: none;
    }
    .has-skin .page-content {
      padding-left: 0px !important;
    }
    .has-skin .page-content-smart-list {
      padding-left: 0px !important;
    }
  }
</style>

<div id="div-gpt-ad-skin-0"><script>if (document.documentElement.clientWidth >= 960) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin-0'); });}</script></div>
<div id="div-gpt-ad-gumgum-0" style="line-height: 0;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-gumgum-0'); });</script></div>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      var xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && this.status == 404) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    var elems = document.querySelectorAll('img');
    Array.prototype.forEach.call(elems, function(elem) {
      elem.addEventListener('error', function(event) {
        if (event.target.src.match(/\/wp-content\/uploads/)) {
          requestImage(event.target.src);
        }
      });
    });
  })();
</script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
  var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js",elem.async=!0,elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt),function(){function e(e){var a,t="string"==typeof e.data;if((a=t?-1!=e.data.indexOf("__cmpCall")?JSON.parse(e.data):{}:e.data).__cmpCall){var n=a.__cmpCall;window.__cmp(n.command,n.parameter,function(a,c){var p={__cmpReturn:{returnValue:a,success:c,callId:n.callId}};e.source.postMessage(t?JSON.stringify(p):p,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body){var a=document.body,t=document.createElement("iframe");t.style="display:none",t.name="__cmpLocator",a.appendChild(t)}else setTimeout(e,5)}(),window.__cmp=function(e){var a=arguments;if(!a.length)return __cmp.a;if("ping"===a[0])a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(a))}},window.__cmp.gdprAppliesGlobally=!1,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}();
  window.__cmp('init', {
    'Language': 'en',
    'Initial Screen Reject Button Text': 'I DO NOT ACCEPT',
    'Initial Screen Accept Button Text': 'I ACCEPT',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Purpose Screen Vendor Link Text': 'See Vendors',
    'Purpose Screen Save and Exit Button Text': 'SAVE & EXIT',
    'Vendor Screen Body Text': 'You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ',
    'Vendor Screen Accept All Button Text': 'ACCEPT ALL',
    'Vendor Screen Reject All Button Text': 'REJECT ALL',
    'Vendor Screen Purposes Link Text': 'Back to Purposes',
    'Vendor Screen Save and Exit Button Text': 'SAVE & EXIT',
    'Initial Screen Body Text': 'We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site. ',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'BandLab UK Limited',
    'Publisher Logo': 'https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg',
    'Publisher Purpose IDs': [1,2,3,4,5],
    'Publisher Purpose Legitimate Interest IDs': [1,2,3,4,5],
    'Post Consent Page': 'https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/',
  });
</script>
<style>
  .qc-cmp-button.qc-cmp-secondary-button {
    border-color: #eee !important;
    background-color: #eee !important;
  }
</style>
<!-- End Quantcast Choice. Consent Manager Tag -->

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_46_e8a';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_46_e8a');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_57_172';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_57_172');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).load(function () {
                    var block = jQuery('.tdi_88_17a'),
                        blockClass = '.tdi_88_17a',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>


</body>
</html>