<!doctype html>
<html lang="en-AU">
<head>
  <title>Drake – ‘Honestly, Nevermind’ review: rapper&#039;s house makeover provides career boost</title>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <script>
  var wordpress = {};
  const pllLanguage = document.cookie.match('(^|;) ?' + 'pll_language' + '=([^;]*)(;|$)');
  wordpress.locale = pllLanguage ? pllLanguage[2] : 'en_uk';
  </script>
    <script>
    wordpress.postId = '3250734';
  wordpress.postCategories = 'reviews,album,reviews'.split(',').filter(r => r !== '');
  wordpress.postCategories = [...new Set(wordpress.postCategories)];
  wordpress.postTaxonomies = [];
    wordpress.postTaxonomies['post_tag'] = 'House,Pop,Rap'.split(',').filter(r => r !== '');
    wordpress.postTaxonomies['artists'] = 'Drake'.split(',').filter(r => r !== '');
    wordpress.postTaxonomies['brands'] = ''.split(',').filter(r => r !== '');
    wordpress.postTaxonomies['games'] = ''.split(',').filter(r => r !== '');
    wordpress.postTaxonomies['films'] = ''.split(',').filter(r => r !== '');
    wordpress.postTaxonomies['series'] = ''.split(',').filter(r => r !== '');
    wordpress.hideAllAds = wordpress.postTaxonomies.post_tag && wordpress.postTaxonomies.post_tag.indexOf('..') !== -1;
  wordpress.hidePostAds = wordpress.hideAllAds || wordpress.postTaxonomies.post_tag && wordpress.postTaxonomies.post_tag.indexOf('.') !== -1;
  </script>
      <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" href="https://www.nme.com/reviews/album/drake-honestly-nevermind-album-review-3250025" hreflang="en-GB" />
<link rel="alternate" href="https://www.nme.com/en_au/reviews/album/drake-honestly-nevermind-album-review-3250734" hreflang="en-AU" />
<link rel="alternate" href="https://www.nme.com/en_au/reviews/album/drake-honestly-nevermind-album-review-3250734" hreflang="en-NZ" />
<link rel="alternate" href="https://www.nme.com/en_asia/reviews/album/drake-honestly-nevermind-album-review-3250737" hreflang="en-HK" />
<link rel="alternate" href="https://www.nme.com/en_asia/reviews/album/drake-honestly-nevermind-album-review-3250737" hreflang="en-ID" />
<link rel="alternate" href="https://www.nme.com/en_asia/reviews/album/drake-honestly-nevermind-album-review-3250737" hreflang="en-KH" />
<link rel="alternate" href="https://www.nme.com/en_asia/reviews/album/drake-honestly-nevermind-album-review-3250737" hreflang="en-MM" />
<link rel="alternate" href="https://www.nme.com/en_asia/reviews/album/drake-honestly-nevermind-album-review-3250737" hreflang="en-MY" />
<link rel="alternate" href="https://www.nme.com/en_asia/reviews/album/drake-honestly-nevermind-album-review-3250737" hreflang="en-PH" />
<link rel="alternate" href="https://www.nme.com/en_asia/reviews/album/drake-honestly-nevermind-album-review-3250737" hreflang="en-SG" />
<link rel="alternate" href="https://www.nme.com/en_asia/reviews/album/drake-honestly-nevermind-album-review-3250737" hreflang="en-TH" />
<link rel="alternate" href="https://www.nme.com/en_asia/reviews/album/drake-honestly-nevermind-album-review-3250737" hreflang="en-VN" />
<link rel="alternate" href="https://www.nme.com/reviews/album/drake-honestly-nevermind-album-review-3250025" hreflang="x-default" />
<link rel="icon" type="image/png" href="https://www.nme.com/wp-content/uploads/2019/12/logo-nme@64w.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Drake&#039;s latest release surprises in many ways, ditching bland trap for house beats and some daring, if somewhat mixed, vocal takes" />
	<link rel="canonical" href="https://www.nme.com/en_au/reviews/album/drake-honestly-nevermind-album-review-3250734" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:locale:alternate" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Drake – ‘Honestly, Nevermind’ review: rapper&#039;s house makeover provides career boost" />
	<meta property="og:description" content="Drake has surprise-released his seventh album - get the NME verdict" />
	<meta property="og:url" content="https://www.nme.com/en_au/reviews/album/drake-honestly-nevermind-album-review-3250734" />
	<meta property="og:site_name" content="NME" />
	<meta property="article:publisher" content="https://www.facebook.com/nmemagazine/" />
	<meta property="article:published_time" content="2022-06-17T16:17:46+00:00" />
	<meta property="article:modified_time" content="2022-06-19T14:45:18+00:00" />
	<meta property="og:image" content="https://www.nme.com/wp-content/uploads/2022/06/2022_drake_youtube_2000x1270.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1270" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Drake – ‘Honestly, Nevermind’ review: rapper&#039;s house makeover provides career boost" />
	<meta name="twitter:description" content="Drake has surprise-released his seventh album - get the NME verdict" />
	<meta name="twitter:creator" content="@nme" />
	<meta name="twitter:site" content="@nme" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kyann-Sian Williams" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.nme.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Feed" href="https://www.nme.com/en_au/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=G-52731FKS4L"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.nme.com/wp-content/plugins/td-newsletter/style.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nme.com/wp-content/themes/Newspaper/style.css?ver=11-2022052908' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/style.css?ver=11c-2022052908' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9aa5e1ff3d260687f7ac21c07b85571f' type='text/css' media='all' />
<link rel='stylesheet' id='nme-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/nme.css?ver=11c-2022052908' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.6.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.nme.com","hash_tracking":"false","ua":"UA-67691-1","v4_id":"G-52731FKS4L"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.nme.com/?p=3250734' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fen_au%2Freviews%2Falbum%2Fdrake-honestly-nevermind-album-review-3250734" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fen_au%2Freviews%2Falbum%2Fdrake-honestly-nevermind-album-review-3250734&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e50fd7bbb0","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"e50fd7bbb0","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"e50fd7bbb0","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","postId":2749694};
    </script>
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.nme.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11";
var td_get_template_directory_uri="https:\/\/www.nme.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e2001a";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="370bc0f64d";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Ad Manager -->
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>

<script>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</script>

<!-- Facebook -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('consent', 'revoke');
  fbq('init', '2300206660218433');
  fbq('track', 'PageView');
  fbq('init', '370979561341328');
  fbq('track', 'PageView');
</script>

<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (wordpress.locale !== 'en_uk') {
      // Replace links to home page
      var homeLinksElems = document.querySelectorAll('a[href="https://www.nme.com/"]:not([hreflang])');
      homeLinksElems.forEach(function(elem) {
        elem.href = 'https://www.nme.com/' + wordpress.locale + '/';
      });

      // Remove links that are not within the same language
      var contentLinksElems = document.querySelectorAll('.tdc-content-wrap a[href^="https://www.nme.com/"], .tdc-content-wrap a[href^="https://nme.com/"], .tdc-content-wrap a[href^="http://nme.com/"], .tdc-content-wrap a[href^="http://www.nme.com/"]');
      contentLinksElems.forEach(function(elem) {
        if (elem.pathname.match(/^\/(wp-admin)/)) {
          return;
        }
        var regexp = new RegExp('^\\/(' + wordpress.locale + ')', 'g');
        if (!elem.pathname.match(regexp) && elem.closest('ul') && elem.closest('ul').innerHTML.match(/read more/i)) {
          elem.closest('ul').remove();
        } else if (!elem.pathname.match(regexp)) {
          elem.outerHTML = elem.innerHTML;
        }
      });

      // Update breadcrumbs links
      var breadcrumbsLinksElems = document.querySelectorAll('.tdb-entry-crumb');
      breadcrumbsLinksElems.forEach(function(elem) {
        elem.href = elem.href.replace('nme.com/', `nme.com/${wordpress.locale}/`);
      });
    }
  });
</script>

<script>
  document.addEventListener('DOMContentLoaded', function() {
    document.querySelectorAll('.td-post-content ul').forEach(function(elem) {
      if (elem.innerText.match(/^read more/gi)) {
        elem.classList.add('post-content-read-more');
        elem.innerHTML = elem.innerHTML.replace(/<(\/?)h[1-5]+>/g, '');
        elem.innerHTML = elem.innerHTML.replace(/read more(:?)/gi, '<span class="post-content-read-more-label">Read More:</span>');
      }
    });
  });
</script>

<script>
  function getJSON(url, successHandler, errorHandler) {
    var xhr = new XMLHttpRequest();
    xhr.open('get', url, true);
    xhr.responseType = 'json';
    xhr.onload = function() {
      var status = xhr.status;
      if (status === 200) {
        return successHandler && successHandler(xhr.response);
      }
      return errorHandler && errorHandler(status);
    };
    xhr.send();
  }

  function getCountry() {
    if (td_read_site_cookie('country-name')) {
      return Promise.resolve(td_read_site_cookie('country-name'));
    }

    return new Promise(function(resolve) {
      getJSON('https://geo.bandlab.io/v2/ip/', function(data) {
        td_set_cookies_life(['country-name', data.countryName, 864E5 * 2]);
        resolve(data.countryName)
      });
    });
  }

  // Load trending block
  document.addEventListener('DOMContentLoaded', function() {
    var trendingBlocks = document.querySelectorAll('[data-trending]');

    if (!trendingBlocks.length) {
      return;
    }

    var pageId = 2588300;
    if (wordpress.locale === 'en_au') {
      pageId = 2609734;
    }

    getJSON(document.location.origin + '/wp-json/wp/v2/pages/' + pageId + '?lang=' + wordpress.locale + '&_fields=content.rendered,type,id', function(data) {
      try {
        trendingBlocks.forEach(function(trendingBlock) {
          trendingBlock.innerHTML = jQuery(data.content.rendered).find('.td_flex_block')[0].outerHTML;

          var images = trendingBlock.querySelectorAll('[data-img-url]');
          images.forEach(function(elem) {
            elem.style.backgroundImage = 'url(' + elem.getAttribute('data-img-url') + ')';
          });
        });
        window.dispatchEvent(new Event('resize'));
      } catch (e) {
        console.log(e);
        trendingBlocks.forEach(function(elem) {
          elem.closest('.vc_raw_html').remove();
        });
      }
    });
  });

  // Load Film Custom block
  document.addEventListener('DOMContentLoaded', function() {
    var filmOutThisWeek = document.querySelectorAll('[film-out-this-week]');

    if (!filmOutThisWeek.length) {
      return;
    }

    var pageId = 2643047;
    if (wordpress.locale === 'en_au') {
      pageId = 2643047;
    }

    getJSON(document.location.origin + '/wp-json/wp/v2/pages/' + pageId + '?lang=' + wordpress.locale + '&_fields=content.rendered,type,id', function(data) {
      try {
        filmOutThisWeek.forEach(function(customBlock) {
          customBlock.innerHTML = jQuery(data.content.rendered).find('.custom-block')[0].innerHTML;
        });
        window.dispatchEvent(new Event('resize'));
      } catch (e) {
        console.log(e);
        filmOutThisWeek.forEach(function(elem) {
          elem.closest('.vc_raw_html').remove();
        });
      }
    });
  });

  // HBO link
  document.addEventListener('DOMContentLoaded', function() {
    if (!wordpress.postId || wordpress.hidePostAds) { return; }
    if ((wordpress.postTaxonomies.series.length || wordpress.postTaxonomies.films.length) &&
      (wordpress.postTaxonomies.brands.length && wordpress.postTaxonomies.brands.indexOf('HBO') !== -1)) {
      const elem = document.createElement('div');
      elem.classList.add('affiliate-info')
      const mediaName = wordpress.postTaxonomies.series[0] ? wordpress.postTaxonomies.series[0] : wordpress.postTaxonomies.films[0];
      elem.innerHTML = `<p>Love <strong>${mediaName}</strong>? <a href="https://trk.hbomax.com/aff_c?offer_id=5&aff_id=1028&source=www.nme.com" target="_blank" rel="nofollow">Stream this and more top quality series on HBO Max now!</a><br>
      <i>NME is supported by you. When you purchase through links, we may earn a commission. HBO Max is not currently available in the UK.</i></p>`;
      const postContentElem = document.querySelector('.tdb_single_content .tdb-block-inner');
      postContentElem.appendChild(elem);
    }
  });
</script>

<script async src="//cdn.onthe.io/io.js/QQMDQPoSaZ9I"></script>
<script>
  (function initOnTheIO() {
    const schema = JSON.parse(document.querySelector('.yoast-schema-graph').innerHTML)['@graph'];
    if (!schema) {
      return;
    }
    const pageSchema = schema.find(n => n['@type'] === 'WebPage');
    const articleSchema = schema.find(n => n['@type'] === 'Article');
    const authorSchema = schema.find(n => n['@type'] === 'Person');

    const ioConf = {
      page_url: document.location.href,
      page_url_canonical: document.querySelector('[rel="canonical"]') ? document.querySelector('[rel="canonical"]').href : document.location.href,
      page_title: pageSchema.name,
      page_type: ['/', '/en_au/', '/en_asia/'].includes(document.location.pathname) ? 'main' : 'default',
      page_language: 'en',
      user_status: '',
    };
    if (articleSchema) {
      ioConf.page_type = 'article';
      ioConf.tags = articleSchema.keywords;
      ioConf.article_authors = [authorSchema.name];
      ioConf.article_categories = articleSchema.articleSection;
      // ioConf.article_subcategories = ['Subcategory 1', 'Subcategory 2'];
      ioConf.article_type = '';
      ioConf.article_word_count = articleSchema.wordCount;
      ioConf.article_publication_date = articleSchema.datePublished;
    }

    window._io_config = window._io_config || {};
    window._io_config['0.2.0'] = window._io_config['0.2.0'] || [];
    window._io_config['0.2.0'].push(ioConf);
  })();
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #e2001a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e2001a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e2001a;
                }
                .tdm-btn-style1 {
					background-color: #e2001a;
				}
				.tdm-btn-style2:before {
				    border-color: #e2001a;
				}
				.tdm-btn-style2 {
				    color: #e2001a;
				}
				.tdm-btn-style3 {
                    box-shadow: 0 2px 16px #e2001a;
				}
				.tdm-btn-style3:hover {
                    box-shadow: 0 4px 26px #e2001a;
				}
</style>

	<style id="tdw-css-placeholder">@media (max-width: 767px) {
  .teads-inread {
    min-height: 252px;
  }
}
@media (min-width: 768px) {
  .teads-inread {
    min-height: 331px;
  }
}
.tdb_single_content .id_ad_content-horiz-center {
  clear: both;
}
</style>
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <link rel="dns-prefetch" href="//ap.lijit.com/">
  <link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//c.amazon-adsystem.com">
  <link rel="dns-prefetch" href="//cdn.ampproject.org">
  <link rel="dns-prefetch" href="//connect.facebook.net/">
  <link rel="dns-prefetch" href="//downloads.mailchimp.com/">
  <link rel="dns-prefetch" href="//fundingchoicesmessages.google.com/">
  <link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
  <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
  <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
  <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
  <link rel="dns-prefetch" href="//www.google-analytics.com">
  <link rel="dns-prefetch" href="//www.youtube.com">
  <link rel="dns-prefetch" href="//www.youtube-nocookie.com">
</head>
<body class="post-template-default single single-post postid-3250734 single-format-standard td-standard-pack drake-honestly-nevermind-album-review global-block-template-2 tdb_template_2749694 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nmemagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nmemagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/nmemagazine/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nme" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-australia-container"><ul id="menu-header-australia" class="td-mobile-main-menu"><li id="menu-item-2647174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-2647174"><a href="https://www.nme.com/en_au/newsroom">News</a></li>
<li id="menu-item-2649412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2649412"><a href="https://www.nme.com/en_au/music">Music</a></li>
<li id="menu-item-2638254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638254"><a href="https://www.nme.com/en_au/film">Film</a></li>
<li id="menu-item-2638229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638229"><a href="https://www.nme.com/en_au/tv">TV</a></li>
<li id="menu-item-2641747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2641747"><a href="https://www.nme.com/en_au/gaming">Gaming</a></li>
<li id="menu-item-2655726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2655726"><a href="https://www.nme.com/en_au/magazine">Magazine</a></li>
<li id="menu-item-2587618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2587618"><a href="https://radio.nme.com/?utm_source=nme_en_au&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
</ul></div>        </div>
    </div>
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nme.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:100px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 24px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_11 ">
<style scoped>

/* inline tdc_css att */

.tdi_11{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div style="display: flex; align-items: center; justify-content: center;">
  <a href="https://www.nme.com/">
    <img src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
         alt="NME Logo"
         title="NME Logo"
         width="75"
         style="display: block;">
  </a>
</div>
</div></div></div></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
width:100px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_15 "><div class="td-fix-index"><div class="store-icon-container" style="display: none; width: 40px; text-align: center; margin-right: 6px;">
  <a href="https://shop-asia.nme.com/?utm_source=www.nme.com&utm_medium=nav_link&utm_campaign=navigation_referral&utm_term=mobile_top"
     target="_blank"
     title="Go to the NME Shop Asia"
     style="display:block; padding-top: 11px;">
    <svg width="32" height="27" style="zoom:0.8" xmlns="http://www.w3.org/2000/svg">
      <path
          d="M24.478 2.832a2 2 0 011.685.923l5.11 8a2 2 0 01-1.686 3.077l-.819-.001.001 11.85-3.197-.001.001-11.79h-7v11.79H3.217V14.831H2.4a2 2 0 01-1.685-3.076l5.11-8a2 2 0 011.685-.923h16.968zM15.58 15H6v9h9.58v-9zm-1.505 6.69l.008.029.436 1.571H7l.38-1.6h6.695zM24.615 0c.53 0 .958.38.958.85s-.429.85-.958.85H7.372c-.53 0-.958-.38-.958-.85S6.843 0 7.372 0h17.243z"
          fill="#000" fill-rule="evenodd"/>
    </svg>
  </a>
</div>

<!-- js code, only use once -->
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (wordpress.locale !== 'en_asia') {
      return;
    }
    getCountry().then(function(countryName) {
      if (!countryName.match(/Singapore|Malaysia|Philippines/)) {
        return;
      }
      document.querySelectorAll('.store-icon-container').forEach((storeIconContainerEl) => {
        storeIconContainerEl.style.display = 'block';
      });
    });
  });
</script>
</div></div><div class="td_block_wrap tdb_mobile_search tdi_16 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_16" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16{
margin-top:1px !important;
margin-bottom:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_16{
                    display: inline-block;
                }.tdi_16 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_16 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_16 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_16 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_16 .tdb-header-search-button-mob svg,
                .tdi_16 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_16 .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_16 .tdb-header-search-button-mob svg{
                    width: 24px;
                }.tdi_16 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 43.2px;
					height: 43.2px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_17" class="tdc-row"><div class="vc_row tdi_18  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18,
                .tdi_18 .tdc-columns{
                    min-height: 0;
                }.tdi_18,
				.tdi_18 .tdc-columns{
				    display: block;
				}.tdi_18 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
margin-bottom:0px !important;
}
}

</style><div class="vc_column tdi_20  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20{
                    vertical-align: baseline;
                }.tdi_20 > .wpb_wrapper,
				.tdi_20 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_20 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_22 "><div class="td-fix-index"><div class="categories-navs-mobile">

  <!-- MUSIC -->
  <nav id="nme-music-header" class="category-nav-mobile category-nav-mobile-music">
    <ol>
      <li class="category-nav-mobile-header"><a href="/music" title="NME Music Home">Music</a></li>
      <li><a href="/news/music" title="NME Music News">News</a></li>
      <li><a href="/features" title="NME Music Features">Features</a></li>
      <li><a href="/reviews/album" title="NME Music Reviews">Reviews</a></li>
      <li><a href="/music-interviews" title="NME Music Interviews">Interviews</a></li>
      <li><a href="/radar" title="NME Radar">Radar</a></li>
      <li><a href="/releases/album" title="Upcoming & New Album Releases 2021">Album Releases 2021</a></li>
    </ol>
  </nav>

  <!-- FILM -->
  <nav id="nme-film-header" class="category-nav-mobile category-nav-mobile-film">
    <ol>
      <li class="category-nav-mobile-header"><a href="/film" title="NME Film Home">Film</a></li>
      <li><a href="/news/film" title="NME Film News">News</a></li>
      <li><a href="/film-features" title="NME Film Features">Features</a></li>
      <li><a href="/reviews/film-reviews" title="NME Film Reviews">Reviews</a></li>
      <li><a href="/film-interviews" title="NME Film Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- TV -->
  <nav id="nme-tv-header" class="category-nav-mobile category-nav-mobile-tv">
    <ol>
      <li class="category-nav-mobile-header"><a href="/tv" title="NME TV Home">TV</a></li>
      <li><a href="/news/tv" title="NME TV News">News</a></li>
      <li><a href="/blogs/tv-blogs" title="NME TV Features">Features</a></li>
      <li><a href="/tv-interviews" title="NME TV Interviews">Interviews</a></li>
      <li><a href="/reviews/tv-reviews" title="NME TV Reviews">Reviews</a></li>
      <li><a href="/tv-recaps" title="NME TV Interviews">Recaps</a></li>
    </ol>
  </nav>

  <!-- GAMING -->
  <nav id="nme-gaming-header" class="category-nav-mobile category-nav-mobile-gaming">
    <ol>
      <li class="category-nav-mobile-header"><a href="/gaming" title="NME Gaming Home">Gaming</a></li>
      <li><a href="/news/gaming-news" title="NME Gaming News">News</a></li>
      <li><a href="/gaming-features" title="NME Gaming Features">Features</a></li>
      <li><a href="/reviews/game-reviews" title="NME Gaming Reviews">Reviews</a></li>
      <li><a href="/gaming/guides" title="NME Gaming Guides">Guides</a></li>
      <li><a href="/releases/game" title="Upcoming & New Game Releases 2021">Game Releases 2021</a></li>
    </ol>
  </nav>
</div>
<script>
  (function() {
    let lang;
    switch (wordpress.locale) {
      case 'en_au':
        lang = 'en-au';
        break;
      case 'en_asia':
        lang = 'en-asia';
        break;
      default:
        lang = 'en-gb';
        break;
    }

    let category;

    if (wordpress && (wordpress.postCategories || wordpress.categories)) {
      const categories = wordpress.postCategories || wordpress.categories;

      if (categories.toString().toLowerCase().match(/(gaming|game-review)/g)) {
        category = 'gaming';
      } else if (categories.toString().toLowerCase().match(/(film|the-movies)/g)) {
        category = 'film';
      } else if (categories.toString().toLowerCase().match(/(tv)/g)) {
        category = 'tv';
      } else if (categories.toString().toLowerCase().match(/(music|album|features|radar)/g)) {
        category = 'music';
      }
    } else if (wordpress && wordpress.pageId) {
      const film_pages = ['2661557', '2638248', '2723339'];
      const gaming_pages = ['2658361', '2638497', '2723337'];
      const music_pages = ['2906865', '2649406', '2723320', '2945612'];
      const news_pages = ['', '', ''];
      const tv_pages = ['2826628', '2638199', '2723341'];
      if (gaming_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'gaming';
      } else if (film_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'film';
      } else if (music_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'music';
      } else if (tv_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'tv';
      }
    }

    if (category) {
      const navElement = document.querySelector('.category-nav-mobile-' + category);

      if (wordpress.locale !== 'en_uk') {
        navElement.querySelectorAll('a').forEach((elem) => {
          elem.href = elem.href.replace('nme.com/', 'nme.com/' + wordpress.locale + '/');
        });
      }
      if (navElement) {
        navElement.style.display = 'block';
      }

      document.querySelectorAll('.category-nav-mobile').forEach((elem) => {
        if (elem !== navElement) {
          elem.remove();
        }
      });
    } else {
      document.querySelector('.categories-navs-mobile').remove();
    }

    document.querySelectorAll('.categories-navs-mobile a').forEach((elem) => {
      elem.addEventListener('click', () => {
        if (__gaTracker) {
          __gaTracker('send', 'event', 'Navigation', 'Sub Nav Mobile Click', elem.getAttribute('title'));
        }
      });
    });
  })();
</script>
</div></div></div></div></div></div><div id="tdi_23" class="tdc-row stretch_row"><div class="vc_row tdi_24  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_24,
                .tdi_24 .tdc-columns{
                    min-height: 0;
                }.tdi_24,
				.tdi_24 .tdc-columns{
				    display: block;
				}.tdi_24 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_24{
position:relative;
}

.tdi_24 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_24{
padding-top:12px !important;
padding-bottom:12px !important;
position:relative;
}
}

</style>
<div class="tdi_23_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_23_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}
}
</style></div><style>
.tdi_23_rand_style{
background-color:#fafafa !important;
}
 </style></div><div class="vc_column tdi_26  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: baseline;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_27 td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27.td-a-rec{
					text-align: center;
				}.tdi_27 .td-element-style{
					z-index: -1;
				}
</style><div style="min-height: 50px;" id="div-gpt-ad-leaderboard-1"></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_28" class="tdc-zone"><div class="tdc_zone tdi_29  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_29{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_30" class="tdc-row"><div class="vc_row tdi_31  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_31,
                .tdi_31 .tdc-columns{
                    min-height: 0;
                }.tdi_31,
				.tdi_31 .tdc-columns{
				    display: block;
				}.tdi_31 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_34" class="tdc-zone"><div class="tdc_zone tdi_35  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_35{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_36" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_37  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_37,
                .tdi_37 .tdc-columns{
                    min-height: 0;
                }.tdi_37,
				.tdi_37 .tdc-columns{
				    display: block;
				}.tdi_37 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_37{
position:relative;
}

.tdi_37 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_36_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_36_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_36_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_40 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_40"  style=" z-index: 999;">
<style>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</style><div id=tdi_40 class="td_block_inner td-fix-index"><div class="menu-language-switcher-container"><ul id="menu-language-switcher" class="tdb-horiz-menu"><li id="menu-item-2649260-en_uk" class="lang-item lang-item-46157 lang-item-en_uk lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_uk"><a href="https://www.nme.com/reviews/album/drake-honestly-nevermind-album-review-3250025" hreflang="en-GB" lang="en-GB"><div class="tdb-menu-item-text">UK</div></a></li>
<li id="menu-item-2649260-en_au" class="lang-item lang-item-60603 lang-item-en_au current-lang menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_au"><a href="https://www.nme.com/en_au/reviews/album/drake-honestly-nevermind-album-review-3250734" hreflang="en-AU" lang="en-AU"><div class="tdb-menu-item-text">Australia</div></a></li>
<li id="menu-item-2649260-en_asia" class="lang-item lang-item-111651 lang-item-en_asia menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_asia"><a href="https://www.nme.com/en_asia/reviews/album/drake-honestly-nevermind-album-review-3250737" hreflang="en" lang="en"><div class="tdb-menu-item-text">Asia</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_41" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_42  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_42,
                .tdi_42 .tdc-columns{
                    min-height: 0;
                }.tdi_42,
				.tdi_42 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: wrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_42 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_42 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_42 .tdc-row-video-background-error,
	                .tdi_42 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_44{
                    vertical-align: baseline;
                }.tdi_44 > .wpb_wrapper,
				.tdi_44 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_44 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_44{
				    width: 150px !important;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_46 ">
<style scoped>

/* inline tdc_css att */

.tdi_46{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div style="display: inline-block; height: 64px; padding: 10px 0;">
  <a href="https://www.nme.com/" style="margin: 0 10px 0 0;">
    <img class="tdb-logo-img"
         src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
         title="NME Logo" width="120">
  </a>
</div>
</div></div></div></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_49 tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_49"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_49 .tdb-menu > li.current-menu-item > a,
				.tdi_49 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_49 .tdb-menu > li.current-category-ancestor > a,
				.tdi_49 .tdb-menu > li:hover > a,
				.tdi_49 .tdb-menu > li.tdb-hover > a,
				.tdi_49 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #e2001a;
				}.tdi_49 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_49 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #e2001a;
				}.tdi_49 .tdb-menu > li > a:after,
				.tdi_49 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_49 class="td_block_inner td-fix-index"><ul id="menu-header-australia-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2647174"><a href="https://www.nme.com/en_au/newsroom"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2649412"><a href="https://www.nme.com/en_au/music"><div class="tdb-menu-item-text">Music</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2638254"><a href="https://www.nme.com/en_au/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2638229"><a href="https://www.nme.com/en_au/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2641747"><a href="https://www.nme.com/en_au/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2655726"><a href="https://www.nme.com/en_au/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2587618"><a href="https://radio.nme.com/?utm_source=nme_en_au&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header"><div class="tdb-menu-item-text">Radio</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_53 top-nav-last-col wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: baseline;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_53{
				    width: 48px !important;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_55 "><div class="td-fix-index"><div class="store-icon-container" style="display: none; width: 40px; text-align: center; margin-right: 6px;">
  <a href="https://shop-asia.nme.com/?utm_source=www.nme.com&utm_medium=nav_link&utm_campaign=navigation_referral&utm_term=desktop_top"
     target="_blank"
     title="Go to the NME Shop Asia"
     style="display:block; padding-top: 13px;">
    <svg width="32" height="27" style="zoom:0.75" xmlns="http://www.w3.org/2000/svg">
      <path
          d="M24.478 2.832a2 2 0 011.685.923l5.11 8a2 2 0 01-1.686 3.077l-.819-.001.001 11.85-3.197-.001.001-11.79h-7v11.79H3.217V14.831H2.4a2 2 0 01-1.685-3.076l5.11-8a2 2 0 011.685-.923h16.968zM15.58 15H6v9h9.58v-9zm-1.505 6.69l.008.029.436 1.571H7l.38-1.6h6.695zM24.615 0c.53 0 .958.38.958.85s-.429.85-.958.85H7.372c-.53 0-.958-.38-.958-.85S6.843 0 7.372 0h17.243z"
          fill="#000" fill-rule="evenodd"/>
    </svg>
  </a>
</div></div></div><div class="td_block_wrap tdb_header_search tdi_56 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_56" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56{
margin-top:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.nme.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_57" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_58  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_58,
                .tdi_58 .tdc-columns{
                    min-height: 0;
                }.tdi_58,
				.tdi_58 .tdc-columns{
				    display: block;
				}.tdi_58 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_62 "><div class="td-fix-index"><div class="categories-navs">
  <!-- TRENDING -->
  <nav id="nme-trending-header" class="category-nav category-nav-trending" lang="en-gb">
    <ol>
      <li class="category-nav-header">Trending</li>
     <li><a href="https://www.nme.com/news/music/drake-announces-surprise-new-album-honestly-nevermind-3249459" title="Drake">Drake</a></li>
      <li><a href="https://www.nme.com/artists/post-malone" title="Post Malone">Post Malone</a></li>
      <li><a href="https://www.nme.com/games/call-of-duty" title="Call Of Duty">Call Of Duty</a></li>
    <li><a href="https://www.nme.com/tag/the-governors-ball" title="Governors Ball 2022">Governors Ball 2022</a></li>
      <li><a href="https://www.nme.com/artists/bts" title="BTS">BTS</a></li>
      <li><a href="https://www.nme.com/festivals/glastonbury" title="Glastonbury 2022">Glastonbury 2022</a></li>
    </ol>
  </nav>

  <!-- MUSIC -->
  <nav id="nme-music-header" class="category-nav category-nav-music">
    <ol>
      <li class="category-nav-header"><a href="/music" title="NME Music Home">Music</a></li>
      <li><a href="/news/music" title="NME Music News">News</a></li>
      <li><a href="/features/music-features" title="NME Music Features">Features</a></li>
      <li><a href="/reviews/album" title="NME Music Reviews">Reviews</a></li>
      <li><a href="/music-interviews" title="NME Music Interviews">Interviews</a></li>
      <li><a href="/radar" title="NME Radar">Radar</a></li>
      <li><a href="/releases/album" title="Upcoming & New Album Releases">Album Releases</a></li>
    </ol>
  </nav>

  <!-- FILM -->
  <nav id="nme-film-header" class="category-nav category-nav-film">
    <ol>
      <li class="category-nav-header"><a href="/film" title="NME Film Home">Film</a></li>
      <li><a href="/news/film" title="NME Film News">News</a></li>
      <li><a href="/film-features" title="NME Film Features">Features</a></li>
      <li><a href="/reviews/film-reviews" title="NME Film Reviews">Reviews</a></li>
      <li><a href="/film-interviews" title="NME Film Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- TV -->
  <nav id="nme-tv-header" class="category-nav category-nav-tv">
    <ol>
      <li class="category-nav-header"><a href="/tv" title="NME TV Home">TV</a></li>
      <li><a href="/news/tv" title="NME TV News">News</a></li>
      <li><a href="/blogs/tv-blogs" title="NME TV Features">Features</a></li>
      <li><a href="/tv-interviews" title="NME TV Interviews">Interviews</a></li>
      <li><a href="/reviews/tv-reviews" title="NME TV Reviews">Reviews</a></li>
      <li><a href="/tv-recaps" title="NME TV Interviews">Recaps</a></li>
    </ol>
  </nav>

  <!-- GAMING -->
  <nav id="nme-gaming-header" class="category-nav category-nav-gaming">
    <ol>
      <li class="category-nav-header"><a href="/gaming" title="NME Gaming Home">Gaming</a></li>
      <li><a href="/news/gaming-news" title="NME Gaming News">News</a></li>
      <li><a href="/gaming-features" title="NME Gaming Features">Features</a></li>
      <li><a href="/reviews/game-reviews" title="NME Gaming Reviews">Reviews</a></li>
      <li><a href="/gaming/guides" title="NME Gaming Guides">Guides</a></li>
      <li><a href="/releases/game" title="Upcoming & New Game Releases">Game Releases</a></li>
    </ol>
  </nav>
</div>
<script>
  (function() {
    let lang;
    switch (wordpress.locale) {
      case 'en_au':
        lang = 'en-au';
        break;
      case 'en_asia':
        lang = 'en-asia';
        break;
      default:
        lang = 'en-gb';
        break;
    }

    if (['/', '/en_au/', '/en_asia/'].includes(document.location.pathname)) {
      const trendingBlockElem = document.querySelector('.category-nav-trending[lang="' + lang + '"]');
      if (trendingBlockElem) {
        trendingBlockElem.style.display = 'block';
        Array.from(trendingBlockElem.parentNode.children).forEach((child) => {
          if (child !== trendingBlockElem) {
            child.remove();
          }
        });
      } else {
        document.querySelector('.categories-navs').remove();
      }
      return;
    }

    let category;

    if (wordpress && (wordpress.postCategories || wordpress.categories)) {
      const categories = wordpress.postCategories || wordpress.categories;

      if (categories.toString().toLowerCase().match(/(gaming|game-review)/g)) {
        category = 'gaming';
      } else if (categories.toString().toLowerCase().match(/(film|the-movies)/g)) {
        category = 'film';
      } else if (categories.toString().toLowerCase().match(/(tv)/g)) {
        category = 'tv';
      } else if (categories.toString().toLowerCase().match(/(music|album|features|radar)/g)) {
        category = 'music';
      }
    } else if (wordpress && wordpress.pageId) {
      const film_pages = ['2661557', '2638248', '2723339'];
      const gaming_pages = ['2658361', '2638497', '2723337'];
      const music_pages = ['2906865', '2649406', '2723320', '2945612'];
      const news_pages = ['', '', ''];
      const tv_pages = ['2826628', '2638199', '2723341'];
      if (gaming_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'gaming';
      } else if (film_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'film';
      } else if (music_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'music';
      } else if (tv_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'tv';
      }
    }

    if (category) {
      const navElement = document.querySelector('.category-nav-' + category);

      if (wordpress.locale !== 'en_uk') {
        navElement.querySelectorAll('a').forEach((elem) => {
          elem.href = elem.href.replace('nme.com/', 'nme.com/' + wordpress.locale + '/');
        });
      }
      if (navElement) {
        navElement.style.display = 'block';
      }

      document.querySelectorAll('.category-nav').forEach((elem) => {
        if (elem !== navElement) {
          elem.remove();
        }
      });
    } else {
      document.querySelector('.categories-navs').remove();
    }

    document.querySelectorAll('.categories-navs a').forEach((elem) => {
      elem.addEventListener('click', () => {
        if (__gaTracker) {
          __gaTracker('send', 'event', 'Navigation', 'Sub Nav Desktop Click', elem.getAttribute('title'));
        }
      });
    });
  })();
</script>
</div></div></div></div></div></div><div id="tdi_63" class="tdc-row stretch_row"><div class="vc_row tdi_64 billboard-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_64,
                .tdi_64 .tdc-columns{
                    min-height: 0;
                }.tdi_64,
				.tdi_64 .tdc-columns{
				    display: block;
				}.tdi_64 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_64{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_64 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_63_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_63_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_63_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_67 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_67{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_67.td-a-rec{
					text-align: center;
				}.tdi_67 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_68" class="tdc-zone"><div class="tdc_zone tdi_69  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_69{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_70" class="tdc-row"><div class="vc_row tdi_71  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71,
                .tdi_71 .tdc-columns{
                    min-height: 0;
                }.tdi_71,
				.tdi_71 .tdc-columns{
				    display: block;
				}.tdi_71 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 > .wpb_wrapper,
				.tdi_73 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_73 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>

              <script>
              if (document.documentElement.clientWidth < 768 && ('ontouchstart' in window)) {
                document.querySelector('.td-header-desktop-wrap').remove();
                document.querySelector('.td-header-desktop-sticky-wrap').remove();
              }
              </script>

            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="3250734" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-2749694"
                    class="post-2749694 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Review"                                                                            >
                    <div id="tdi_74" class="tdc-zone"><div class="tdc_zone tdi_75  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_75{
                    min-height: 0;
                }
</style><div id="tdi_76" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_77  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_77,
                .tdi_77 .tdc-columns{
                    min-height: 0;
                }.tdi_77,
				.tdi_77 .tdc-columns{
				    display: block;
				}.tdi_77 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_77{
padding-top:24px !important;
padding-bottom:18px !important;
}

.tdi_77 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_79  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_79{
                    vertical-align: baseline;
                }.tdi_79 > .wpb_wrapper,
				.tdi_79 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_79 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_79 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_79 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_80 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_80" >
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_80 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_80{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Reviews" class="tdb-entry-crumb" href="https://www.nme.com/en_au/reviews">Reviews</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Album Reviews" class="tdb-entry-crumb" href="https://www.nme.com/en_au/reviews/album">Album Reviews</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nme.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/en_au/reviews",
                                "name": "Reviews"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/en_au/reviews/album",
                                "name": "Album Reviews"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_81 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_81" >
<style>

/* inline tdc_css att */

.tdi_81{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_81 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_81 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_81{
					text-align: left;
				}.tdi_81 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Drake – ‘Honestly, Nevermind’ review: rapper&#8217;s house makeover provides long-overdue career boost</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_82 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_82" >
<style>
/* custom css */
.tdb_single_subtitle{
                  margin-bottom: 14px;
                }.tdb_single_subtitle p,
                .tdb_single_subtitle h1,
                .tdb_single_subtitle h2,
                .tdb_single_subtitle h3,
                .tdb_single_subtitle h4{
                  font-size: 16px;
                  font-style: italic;
                  font-weight: 300;
                  line-height: 24px;
                  margin-top: 0;
                  margin-bottom: 0;
                  color: #747474;
                }.tdb_single_subtitle.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_single_subtitle.tdb-content-horiz-right{
                  text-align: right;
                }.td-theme-wrap .tdi_82{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>The Canadian's latest release surprises in many ways, ditching bland trap for house beats and some daring, if somewhat mixed, vocal takes</p></div></div><div class="td_block_wrap tdb_single_review_overall tdi_83 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_83" >
<style>

/* inline tdc_css att */

.tdi_83{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.td-review{
                  width: 100%;
                  margin-bottom: 34px;
                  font-size: 13px;
                }.td-review td{
                  padding: 7px 14px;
                }.td-review i{
                  margin-top: 5px;
                }.tdb_single_review_overall i{
                  width: auto;
                  min-width: 20px;
                  font-size: 15px;
                }.tdb_single_review_overall .td-review{
                  margin-bottom: 0;
                }.tdb_single_review_overall .td-review-score{
                  padding: 7px 14px 35px 14px;
                }.tdb_single_review_overall .td-review-overall{
                  padding-bottom: 0;
                }.td-review .td-review-percent-sign{
                  font-size: 15px;
                  line-height: 1;
                }.td-review-final-score{
                  line-height: 80px;
                  font-size: 48px;
                  margin-bottom: 5px;
                }.td-review-score{
                  font-weight: bold;
                  text-align: center;
                  padding: 0;
                  vertical-align: bottom;
                  width: 150px;
                }.td-review-overall{
                  padding: 0 0 28px 0;
                  line-height: 14px;
                }.td-review-overall span{
                  font-size: 11px;
                }.td-review-final-star{
                  margin-bottom: 5px;
                }.tdi_83 .td-review-final-star i{
                    font-size: 30px;
                
                    margin-right: 4px;
                
                    color: #e50001;
                }.tdi_83 .td-review-final-star i:last-child{
                    margin-right: 0;
                }.tdi_83 .td-review-score{
                    padding: 0px;
                
				    text-align: left;
				}.tdi_83 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }@media (max-width: 767px) {
                  .tdb_single_review_overall .td-review-footer {
                    border: 0;
                  }
                  .tdb_single_review_overall .td-review-footer:after {
                    display: none;
                  }
                }@media (max-width: 767px) {
                  .td-review-footer {
                    border-left: 1px solid #ededed;
                    position: relative;
                    display: block;
                  }
                  .td-review-footer:after {
                    content: '';
                    width: 1px;
                    background-color: #ededed;
                    position: absolute;
                    right: -1px;
                    top: 0;
                    height: 100%;
                  }
                  .td-review-score {
                    display: block;
                    width: 100%;
                    padding: 0;
                    border-left: 0;
                    border-right: 0;
                  }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_83 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}
</style><table class="td-review td-fix-index"><tr class="td-review-footer rate_stars"><td class="td-review-score"><div class="td-review-overall"><div class="td-review-final-score">3</div><div class="td-review-final-star"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i><i class="td-icon-star-empty"></i></div><span class="td-review-final-title"></span></div></td></tr></table></div><div class="td_block_wrap tdb_single_author tdi_84 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_84" >
<style>

/* inline tdc_css att */

.tdi_84{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-size: 16px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_84 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_84 .tdb-author-by{
                    margin-right: 0px;
                }.tdi_84 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_84 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.nme.com/en_au/author/kyannsianwilliams">Kyann-Sian Williams</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_85 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_85" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_85 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_85 svg{
                    width: 14px;
                }.tdi_85 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-06-17T17:17:46+01:00">17th June 2022</time></div></div> <!-- ./block --></div></div></div></div><div id="tdi_86" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_87  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87,
                .tdi_87 .tdc-columns{
                    min-height: 0;
                }.tdi_87,
				.tdi_87 .tdc-columns{
				    display: block;
				}.tdi_87 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_87 .tdc-row-video-background-error,
	                .tdi_87 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_87 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_87 .tdc-row-video-background-error,
	                .tdi_87 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_87 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_87 .tdc-row-video-background-error,
	                .tdi_87 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}
</style><div class="vc_column tdi_89  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 > .wpb_wrapper,
				.tdi_89 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_89 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_89{
padding-right:40px !important;
width:calc(100% - 360px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89{
padding-right:0px !important;
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89{
padding-right:20px !important;
width:calc(100% - 328px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
padding-right:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_90 tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_90" >
<style>

/* inline tdc_css att */

.tdi_90{
margin-bottom:32px !important;
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_90 .td-audio-player{
                    font-size: 12px;
                }.tdi_90 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_90:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.nme.com/wp-content/uploads/2022/06/2022_drake_youtube_2000x1270-696x442.jpg" srcset="https://www.nme.com/wp-content/uploads/2022/06/2022_drake_youtube_2000x1270-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2022/06/2022_drake_youtube_2000x1270-1392x884.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Drake" 
                                        title="2022_drake_youtube_2000x1270"
                                    />
                                    <figcaption class="tdb-caption-text">Drake in 'Falling Back' CREDIT: YouTube</figcaption></figure></div></div><div class="vc_row_inner tdi_92 article-content-row vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92{
                    position: relative !important;
                    top: 0;
                    transform: none;
                }.tdi_92,
				.tdi_92 .tdc-inner-columns{
				    display: block;
				}.tdi_92 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_94  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 .vc_column-inner > .wpb_wrapper,
				.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_95 td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_95" >
<style>

/* inline tdc_css att */

.tdi_95{
margin-top:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_95{
padding-left:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><p><a href="/artists/drake">Drake</a>, one of the world’s most prolific pop-rap stars, has <a href="https://www.nme.com/news/music/drake-announces-surprise-new-album-honestly-nevermind-3249459">surprise-released his seventh studio album</a>, and it’s, er, a house record? At first glance, that might seem weird considering that the Canadian “6God” has been insistent in proving over the past decade that he&#8217;s one of the biggest and best rappers alive. But by utilising his endless experience as a melodic hitmaker and chart monster, ‘Honestly, Nevermind’ has all the makings of a summer smasher: get your Pimm&#8217;s pitchers and back garden barbecues at the ready.</p>
<p>It picks up where elements of his 2017 mixtape &#8216;More Life&#8217; left off, notably reconnecting Drake with <a href="/artists/black-coffee">Black Coffee</a>, the South African afro-house DJ and producer who worked on the <a href="https://www.nme.com/artists/jorja-smith">Jorja Smith</a>-featuring single &#8216;Get It Together&#8217;. Of his three contributions to &#8216;Honestly Nevermind&#8217;, the most successful, &#8216;Overdrive&#8217;, sees Black Coffee link up with Drake&#8217;s chief confidante and producer Noah “40” Shebib as they take classic funk motifs and add racing guitars and piano flourishes to flesh out Drake&#8217;s moody heartbreak rhetoric, creating a chilled-out, catchy listen.</p>
<p>However, not every song here has that relaxed feel, and lead single ‘Falling Back’ – accompanied by a video of Drizzy marrying 23 women – is the most glaring example. Here, Drake&#8217;s vocals become monotonous and droning, and he reaches for a register desperately out of his grasp; the repetitive <i>“falling back on me</i>” line starts adorably, but quickly sours. Mind you, these questionable high-pitch vocals return later on in the album, and are perfected by the time of the salsa-y ‘Tie That Binds’. In comparison to his last album <a href="https://www.nme.com/reviews/album/drake-certified-lover-boy-review-a-boring-bloated-disappointment-3036701">&#8216;Certified Lover Boy&#8217;</a>, which <em>NME</em> described as a &#8220;boring, bloated disappointment&#8221; where Drake sounded &#8220;dull and jaded&#8221;, at least he&#8217;s giving something else a go, y&#8217;know?</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p><iframe title="Drake - Falling Back" width="696" height="392" src="https://www.youtube.com/embed/sOreUnGoIMg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Thankfully, ‘Falling Back’ proves to be just one of a few minor blips on an otherwise intriguing project. It doesn’t overshadow ‘Currents’ and ‘Sticky’’s Jersey-style bounce, or the southern <a href="/tag/hip-hop">hip-hop</a> flavour of the <a href="/artists/21-savage">21 Savage</a>-featuring &#8216;Jimmy Cooks&#8217;. The pair&#8217;s collaborative synergy generates a topical quip, too, as Savage has his say on <a href="https://www.nme.com/news/film/will-smith-banned-from-oscars-for-10-years-following-slap-3201437">the infamous Will Smith Oscars slap</a>: <em>&#8220;If I was Will Smith, I would&#8217;ve slapped him with a stick.&#8221;</em></p>
<p>Arriving so quickly after his last body of work, as most Drake releases often do, ‘Honestly, Nevermind’ is an unexpected elevation from the bland trap, R&amp;B remakes and Drake’s melancholic attitude to love we heard last time around. He doesn&#8217;t quite shift the latter as much as one would hope – the album is as tiresomely woe-is-me as anything he&#8217;s ever done – but the house sound has at least given him the creative boost that his recording career has been crying out for recently.</p>
<h3><strong>Details</strong></h3>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div class="apester-media" data-manual-top-desktop="64" data-manual-top-mobile="55" data-token="5644b81019aec6d348309b65" data-context="true" data-tags="" data-fallback="true" height="350"></div></div><p><img loading="lazy" class="alignleft wp-image-3250736" src="https://www.nme.com/wp-content/uploads/2022/06/honestly-nevermind.jpg" alt="drake - 'Honestly, Nevermind' review" width="400" height="400" srcset="https://www.nme.com/wp-content/uploads/2022/06/honestly-nevermind.jpg 640w, https://www.nme.com/wp-content/uploads/2022/06/honestly-nevermind-150x150.jpg 150w, https://www.nme.com/wp-content/uploads/2022/06/honestly-nevermind-400x400.jpg 400w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p><strong>Release date: </strong>June 17</p>
<p><strong>Record label: </strong>OVO / Republic Records</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_96 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_96" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_96 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_96 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_96 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Related Topics</span></li><li><a href="https://www.nme.com/en_au/artists/drake">Drake</a></li><li><a href="https://www.nme.com/en_au/tag/house">House</a></li><li><a href="https://www.nme.com/en_au/tag/pop">Pop</a></li><li><a href="https://www.nme.com/en_au/tag/rap">Rap</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_98 ">
<style scoped>

/* inline tdc_css att */

.tdi_98{
margin-top:32px !important;
margin-bottom:32px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article">
  <script>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div></div></div></div></div></div></div></div></div><div class="vc_column tdi_100  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 > .wpb_wrapper,
				.tdi_100 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_100 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_100{
width:340px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_100{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100{
width:328px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_101 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_101{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_101.td-a-rec{
					text-align: center;
				}.tdi_101 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_103 ">
<style scoped>

/* inline tdc_css att */

.tdi_103{
margin-top:48px !important;
margin-bottom:48px !important;
}

</style><div class="td-fix-index"><!-- Trending Zone -->
<h4 class="td-block-title">TRENDING<h4>
<div data-trending></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_104 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_104{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_104.td-a-rec{
					text-align: center;
				}.tdi_104 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kyann-Sian Williams"></span><meta itemprop="datePublished" content="2022-06-17T17:17:46+01:00"><meta itemprop="dateModified" content="2022-06-19T15:45:18+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/en_au/reviews/album/drake-honestly-nevermind-album-review-3250734"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"></span><meta itemprop="name" content="NME"></span><meta itemprop="headline" content="The Canadian&#039;s latest release surprises in many ways, ditching bland trap for house beats and some daring, if somewhat mixed, vocal takes"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2022/06/2022_drake_youtube_2000x1270.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1270"></span><span class="td-page-meta" itemprop="itemReviewed" itemscope itemtype="https://schema.org/Product"><meta itemprop="name" content="Drake – ‘Honestly, Nevermind’ review: rapper&#039;s house makeover provides long-overdue career boost"><span class="td-page-meta" itemprop="brand" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name " content = "NME"></span><meta itemprop="description" content="The Canadian&#039;s latest release surprises in many ways, ditching bland trap for house beats and some daring, if somewhat mixed, vocal takes"><meta itemprop="image " content = "https://www.nme.com/wp-content/uploads/2022/06/2022_drake_youtube_2000x1270.jpg"><meta itemprop="sku" content="drake-honestly-nevermind-album-review"><meta itemprop="mpn" content="3250734"><span itemprop="aggregateRating" itemscope itemtype="https://schema.org/aggregateRating"><meta itemprop="ratingValue" content="3"><meta itemprop="ratingCount" content="1"></span></span><span class="td-page-meta" itemprop="reviewRating" itemscope itemtype="https://schema.org/Rating"><meta itemprop="worstRating" content="1"><meta itemprop="bestRating" content="5"><meta itemprop="ratingValue" content="3"> </span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_105" class="tdc-zone"><div class="tdc_zone tdi_106  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_106{
                    min-height: 0;
                }
</style><div id="tdi_107" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_108  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_108,
                .tdi_108 .tdc-columns{
                    min-height: 0;
                }.tdi_108,
				.tdi_108 .tdc-columns{
				    display: block;
				}.tdi_108 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_108{
padding-top:36px !important;
position:relative;
}

.tdi_108 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_107_rand_style td-element-style" ><style>
.tdi_107_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_110  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_110{
                    vertical-align: baseline;
                }.tdi_110 > .wpb_wrapper,
				.tdi_110 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_110 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_110 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_110 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_112 ">
<style scoped>

/* inline tdc_css att */

.tdi_112{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_112{
margin-right:auto !important;
margin-bottom:24px !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><style>
  .site-footer {
    text-align: center !important;
  }

  .site-footer-logo {
    display: block;
    margin-bottom: 8px;
  }

  .site-footer-brand-statement {
    color: #ccc;
    font-size: 20px !important;
    font-weight: 500;
    line-height: 1.5;
    margin-bottom: 30px;
    margin-top: 18px;
  }

  @media (max-width: 767px) {
    .site-footer-brand-statement {
      font-size: 18px !important;
    }
  }

  .site-footer-mailing-list {
    font-style: italic;
    font-weight: 900;
    margin: 30px;
  }

  .site-footer-mailing-list h3 {
    color: #e2001a;
    margin: 6px !important;
  }

  .site-footer-mailing-list span {
    font-size: 18px;
  }

  .site-footer-social .site-footer-social-item {
    display: inline-block;
  }

  .site-footer-social .site-footer-social-item i,
  .site-footer-social .site-footer-social-item svg {
    color: #fff;
    font-size: 20px;
    line-height: 36px;
    vertical-align: middle;
  }

  .site-footer-social .site-footer-social-item i.td-icon-twitter {
    font-size: 16px;
  }

  .site-footer-social .site-footer-social-item {
    height: 36px;
    margin: 5px 10px 5px 0;
    width: 36px;
  }

  .site-footer-social .site-footer-social-item-wrap:last-child .site-footer-social-item {
    margin-right: 0 !important;
  }

  .site-footer-nav ol {
    display: flex;
    justify-content: center;
    flex-flow: wrap;
    margin: 20px 0;
  }

  .site-footer-nav ol li {
    margin: 0;
  }

  .site-footer-nav ol li a {
    color: #fff;
    display: block;
    font-size: 12px;
    padding: 10px 16px;
    text-transform: uppercase;
    letter-spacing: 2px;
  }

  @media (max-width: 767px) {
    .site-footer-nav ol li a {
      padding: 6px 12px;
      width: 280px;
    }
  }

  .site-footer-copyright {
    color: #ccc;
    font-size: 12px !important;
    margin-bottom: 30px
  }
</style>
<footer class="site-footer">
  <a href="https://www.nme.com/" class="site-footer-logo">
    <img src="https://www.nme.com/wp-content/uploads/2020/01/logo-nme-white.svg" alt="NME Logo" title="NME Logo" width="150">
  </a>
  <p class="site-footer-brand-statement">The world’s defining voice in music and pop culture: breaking what’s new and what’s next since 1952.</p>
  <div class="site-footer-mailing-list">
    <a href="http://eepurl.com/gvZWpL" target="_blank"><h3>Join Our Mailing List</h3></a>
    <a href="http://eepurl.com/gvZWpL" target="_blank" style="display: block; color:#fff;"><span>Sign Up Now &gt;</span></a>
  </div>
  <div class="site-footer-social">
    <a href="https://www.facebook.com/nmemagazine/" class="site-footer-social-item" title="Facebook" target="_blank">
      <i class="td-icon-font td-icon-facebook"></i>
    </a>
    <a href="https://www.instagram.com/nmemagazine/" class="site-footer-social-item" title="Instagram" target="_blank">
      <i class="td-icon-font td-icon-instagram"></i>
    </a>
    <a href="https://twitter.com/nme/" class="site-footer-social-item" title="Twitter" target="_blank">
      <i class="td-icon-font td-icon-twitter"></i>
    </a>
    <a href="https://www.youtube.com/nme" class="site-footer-social-item" title="YouTube" target="_blank">
      <i class="td-icon-font td-icon-youtube"></i>
    </a>
    <a href="https://www.bandlab.com/nme" class="site-footer-social-item" title="BandLab" target="_blank">
      <i class="td-icon-font td-icon-bandlab"></i>
    </a>
  </div>
  <nav class="site-footer-nav">
    <ol>
      <li><a href="https://nmenetworks.com/policies/nme-networks-privacy-policy/" target="_blank">Privacy Policy</a></li>
      <li><a href="https://nmenetworks.com/policies/nme-networks-cookie-notice/" target="_blank">Cookie Notice</a></li>
      <li><a href="https://nmenetworks.com/policies/nme-networks-terms-of-use/" target="_blank">Terms of Use</a></li>
      <li><a href="https://www.nme.com/advertise" target="_blank">Advertise</a></li>
      <li><a href="https://www.nme.com/contact" target="_blank">Contact</a></li>
    </ol>
  </nav>
  <p class="site-footer-copyright">
    When you purchase through links on our site, we may earn an affiliate commission.
  </p>
  <p class="site-footer-copyright">
    &copy; 2022 NME is part of <strong><a style="color:#fff;" href="https://nmenetworks.com?utm_source=nme.com&utm_medium=footer_link&utm_campaign=network">NME Networks</a>.</strong>
  </p>
  <script>
    (function() {
      if (wordpress.locale === 'en_uk') {
        return;
      }

      const mailChimpIds = { 'en_au': 'gNcoU9', 'en_asia': 'hbiqpb' };
      document.querySelectorAll('.site-footer-mailing-list a').forEach((el) => {
        el.href = el.href.replace('gvZWpL', mailChimpIds[wordpress.locale]);
      });

      document.querySelectorAll('.site-footer a[href^="https://www.nme.com/"]').forEach((el) => {
        el.href = el.href.replace('https://www.nme.com/', 'https://www.nme.com/' + wordpress.locale + '/');
      });
    })();
  </script>
</footer>
</div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 62af36c510242
    -->

    <script type='text/javascript' src='https://www.nme.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script>
  (function () {
    if (wordpress.hideAllAds) {
      jQuery('.td-a-rec').remove();
      jQuery('.td-a-ad').remove();
      jQuery('.billboard-ad').remove();
    }
  }());
</script>

<script>
  googletag.cmd.push(function() {
    if (wordpress.hideAllAds) { return; }

    if (wordpress.pageId) {
      googletag.pubads().setTargeting('pageId', [wordpress.pageId]);
    } else if (wordpress.postId) {
      googletag.pubads().setTargeting('postId', [wordpress.postId]);
      if (wordpress.postCategories) {
        googletag.pubads().setTargeting('category', wordpress.postCategories);
      }
    } else if (wordpress.categories) {
      googletag.pubads().setTargeting('category', wordpress.categories);
    }

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>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</script>

<script>
  !function(a9,a,p,s,t,A,g){if(a[a9]||wordpress.hideAllAds)return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  (function () {
    if (wordpress.hideAllAds) { return; }

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
      pubID: 'b4b32f85-1081-4fb5-b695-99840f20bc7e',
      adServer: 'googletag',
      bidTimeout: 2e3
    });

    googletag.cmd.push(function() {
      // request the bids for the four googletag slots
      apstag.fetchBids({ slots: amsSlots }, function(bids) {
        // set apstag bids, then trigger the first request to GAM
        googletag.cmd.push(function() {
          apstag.setDisplayBids();
          googletag.pubads().refresh();
        });
      });
    });
  }());
</script>

<div id="floating-player" style="display: none;">
  <div class="floating-player-container">
    <div class="floating-player-title" style="display: none;"></div>
    <span class="floating-player-close" style="display: none;">&times;</span>
    <div class="floating-player-content"></div>
  </div>
</div>

<script>
  const waitForGlobal = function(key, callback) {
    if (window[key]) {
      callback();
    } else {
      setTimeout(function() {
        waitForGlobal(key, callback);
      }, 100);
    }
  };

  function insertJwPlayerFloatingPlaylist() {
    if (wordpress.hideAllAds || document.querySelector('body.home') || document.querySelector('[id^="jwplayer-"]') || document.documentElement.clientWidth < 768) {
      return;
    }

    const playlistsIds = {
      fimTv: 'W9Kc9g4S',
      gaming: 'rwAtdAAR',
      music: 'UaoNiTxm',
    }

    const categories = wordpress.postCategories || wordpress.categories || document.location.pathname;
    let playlistId;
    if (categories.toString().toLowerCase().match(/(gaming|game-review)/g)) {
      playlistId = playlistsIds.gaming;
    } else if (categories.toString().toLowerCase().match(/(film|the-movies)/g)) {
      playlistId = playlistsIds.fimTv;
    } else {
      playlistId = playlistsIds.music;
    }

    const playerId = 'duyMCgmp';
    const playerElemId = `botr_${playlistId}_${playerId}_div`;
    const playerContainer = document.getElementById('floating-player');
    playerContainer.querySelector('.floating-player-content').innerHTML = `<div id="${playerElemId}"></div>`;
    const playerTitleElem = playerContainer.querySelector('.floating-player-title');
    const playerCloseElem = playerContainer.querySelector('.floating-player-close');
    const playerElem = document.getElementById(playerElemId); // Hack because JW can't do it when loaded asynchronously

    !function (e, f, u) {
      e.src = u;
      f.parentNode.insertBefore(e, f)
    }(document.createElement('script'), playerElem, `//cdn.jwplayer.com/players/${playlistId}-${playerId}.js`);

    waitForGlobal('jwplayer', function() {
      playerContainer.style.display = 'block';
      jwplayer().on('playlist', function() {
        const randomItem = Math.floor((Math.random() * jwplayer().getPlaylist().length));
        jwplayer().playlistItem(randomItem);
        jwplayer().play(true);
        setTimeout(function() { jwplayer().play(true); }, 1000);
        setTimeout(function() { jwplayer().play(true); }, 3000);
        setTimeout(function() { jwplayer().play(true); }, 4000);
      });
      jwplayer().on('play', function() {
        playerTitleElem.style.display = 'block';
        playerCloseElem.style.display = 'block';
        playerTitleElem.innerHTML = jwplayer().getPlaylistItem().title;
        playerTitleElem.setAttribute('title', jwplayer().getPlaylistItem().title);
      });
    });

    playerCloseElem.addEventListener('click', function() {
      jwplayer().stop();
      playerContainer.style.display = 'none';
    });
  }

  function disableJwPlayerFloatingOnMobile() {
    if (window.jwplayer && document.documentElement.clientWidth < 768) {
      document.querySelectorAll('.jwplayer').forEach((elem, index) => {
        if (index > 1) {
          jwplayer(elem).setFloating(false);
        }
      });
    }
  }

  googlefc.callbackQueue.push({
    'CONSENT_DATA_READY':
      () => __tcfapi('getTCData', 2, () => {
        insertJwPlayerFloatingPlaylist();
      })
  });

  document.addEventListener('DOMContentLoaded', function() {
    setTimeout(disableJwPlayerFloatingOnMobile, 1000);
  });
</script>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      const xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && (this.status === 404 || this.status === 403)) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    document.querySelectorAll('img[src*="wp-content/uploads"]').forEach((elem) => {
      elem.addEventListener('error', function(event) {
        requestImage(event.target.src);
      });
    });
  })();
</script>

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- Quantcast Tag -->
<script>
  window._qevents = window._qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = 'https://secure.quantserve.com/quant.js';
    elem.async = true;
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  window._qevents.push({
    qacct: 'p-0CqcTyvvz1vmH'
  });
</script>
<!-- End Quantcast tag -->

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>