<!doctype html >
<html lang="en-GB">
<head>
    <title>Watch Rivers Cuomo cover Green Day’s &#039;Good Riddance (Time of Your Life)&#039; with his wife | NME</title>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="icon" type="image/png" href="https://www.nme.com/wp-content/uploads/2019/12/logo-nme@64w.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Weezer&#039;s Rivers Cuomo has shared a cover of Green Day&#039;s classic 1997 track &#039;Good Riddance (Time of Your Life)&#039; from isolation." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.nme.com/news/music/watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Watch Rivers Cuomo cover Green Day’s &#039;Good Riddance (Time of Your Life)&#039; with his wife | NME" />
	<meta property="og:description" content="Weezer&#039;s Rivers Cuomo has shared a cover of Green Day&#039;s classic 1997 track &#039;Good Riddance (Time of Your Life)&#039; from isolation." />
	<meta property="og:url" content="https://www.nme.com/news/music/watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847" />
	<meta property="og:site_name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM" />
	<meta property="article:publisher" content="https://www.facebook.com/nmemagazine/" />
	<meta property="article:published_time" content="2020-05-22T04:21:21+00:00" />
	<meta property="og:image" content="https://www.nme.com/wp-content/uploads/2018/11/weezer-africa-cover-vinyl-1.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1270" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nme" />
	<meta name="twitter:site" content="@nme" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nme.com/#organization","name":"NME","url":"https://www.nme.com/","sameAs":["https://www.facebook.com/nmemagazine/","https://www.instagram.com/nmemagazine/","https://www.youtube.com/nme","https://twitter.com/nme"],"logo":{"@type":"ImageObject","@id":"https://www.nme.com/#logo","inLanguage":"en-GB","url":"https://www.nme.com/wp-content/uploads/2020/03/nme-logo@60h.png","width":136,"height":60,"caption":"NME"},"image":{"@id":"https://www.nme.com/#logo"}},{"@type":"WebSite","@id":"https://www.nme.com/#website","url":"https://www.nme.com/","name":"NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM","description":"NME.COM brings you the latest music news and reviews, along with music videos and galleries, plus band features, blogs on your favourite artists, concert tickets, competitions and more","publisher":{"@id":"https://www.nme.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nme.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.nme.com/news/music/watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847#primaryimage","inLanguage":"en-GB","url":"https://www.nme.com/wp-content/uploads/2018/11/weezer-africa-cover-vinyl-1.jpg","width":2000,"height":1270},{"@type":"WebPage","@id":"https://www.nme.com/news/music/watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847#webpage","url":"https://www.nme.com/news/music/watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847","name":"Watch Rivers Cuomo cover Green Day\u2019s 'Good Riddance (Time of Your Life)' with his wife | NME","isPartOf":{"@id":"https://www.nme.com/#website"},"primaryImageOfPage":{"@id":"https://www.nme.com/news/music/watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847#primaryimage"},"datePublished":"2020-05-22T04:21:21+00:00","dateModified":"2020-05-22T04:21:21+00:00","description":"Weezer's Rivers Cuomo has shared a cover of Green Day's classic 1997 track 'Good Riddance (Time of Your Life)' from isolation.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.nme.com/news/music/watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847"]}]},{"@type":"NewsArticle","@id":"https://www.nme.com/news/music/watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847#article","isPartOf":{"@id":"https://www.nme.com/news/music/watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847#webpage"},"author":{"@id":"https://www.nme.com/#/schema/person/2640288e73be153e3b586f8c23049773"},"headline":"Watch Rivers Cuomo cover Green Day\u2019s &#8216;Good Riddance (Time of Your Life)&#8217; with his wife","datePublished":"2020-05-22T04:21:21+00:00","dateModified":"2020-05-22T04:21:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nme.com/news/music/watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847#webpage"},"publisher":{"@id":"https://www.nme.com/#organization"},"image":{"@id":"https://www.nme.com/news/music/watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847#primaryimage"},"keywords":"Rock","articleSection":"Music News,News","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.nme.com/#organization"}},{"@type":["Person"],"@id":"https://www.nme.com/#/schema/person/2640288e73be153e3b586f8c23049773","name":"Josh Martin","image":{"@type":"ImageObject","@id":"https://www.nme.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/8afeba7d76822356861fad71b01de1a2?s=96&d=mm&r=g","caption":"Josh Martin"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.nme.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM &raquo; Feed" href="https://www.nme.com/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67691-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67691-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Josh Martin');
		__gaTracker('set', 'dimension2', '2020-05-22T05:21:21+01:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nme.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.nme.com/wp-content/plugins/td-newsletter/style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nme.com/wp-content/themes/Newspaper/style.css?ver=10.3-2020040701' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/style.css?ver=10.3c-2020040701' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.nme.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.nme.com/?p=2673847' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fnews%2Fmusic%2Fwatch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fnews%2Fmusic%2Fwatch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a742508279","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"a742508279","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<link rel="amphtml" href="https://www.nme.com/news/music/watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Mailchimp -->
<script src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script>
  var mailchimpListIdUK = 'ead3f697a0';
  var mailchimpListIdAU = 'a0a5799a1f';
  var mailchimpListId;
  if (!document.location.pathname.match(/^\/en_au/)) {
    mailchimpListId = mailchimpListIdUK;
  }

  if (mailchimpListId) {
    window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"bba8a163bb9011787872f7ea4","lid":mailchimpListId,"uniqueMethods":true}) })
  }
</script>

<!-- Google Ad Manager -->
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>

<!-- Unruly -->
<script>
  var unruly = window.unruly || {};
  unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-ca74506e-7a00-4a92-86b7-b23fce4cdf83-loader.js"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2300206660218433');
  fbq('track', 'PageView');
</script>

<!-- Sovrn -->
<script src="//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js" async defer></script>

<!-- Index Exchange -->
<script async src="//js-sec.indexww.com/ht/p/191508-41164114610807.js"></script>

<script>
  document.addEventListener('DOMContentLoaded', function() {
    var canonicalURl = document.querySelector('link[rel="canonical"]');
    if (canonicalURl && canonicalURl.href.indexOf('en_au') > 0) {
      // Replace links to home page
      var homeLinksElems = document.querySelectorAll('a[href="https://www.nme.com/"]:not([hreflang])');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        elem.href = 'https://www.nme.com/en_au/';
      });

      // Remove links that are not within the same language
      var homeLinksElems = document.querySelectorAll('.tdc-content-wrap a[href^="https://www.nme.com/"], .tdc-content-wrap a[href^="https://nme.com/"], .tdc-content-wrap a[href^="http://nme.com/"], .tdc-content-wrap a[href^="http://www.nme.com/"]');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        if (!elem.pathname.match(/^\/(en_au)/) && elem.closest('ul') && elem.closest('ul').innerHTML.match(/read more/i)) {
          elem.closest('ul').remove();
        } else if (!elem.pathname.match(/^\/(en_au|wp-admin)/)) {
          elem.outerHTML = elem.innerHTML;
        }
      });
    }
  });
</script>

<script>
  function getJSON(url, successHandler, errorHandler) {
    var xhr = new XMLHttpRequest();
    xhr.open('get', url, true);
    xhr.responseType = 'json';
    xhr.onload = function() {
      var status = xhr.status;
      if (status === 200) {
        return successHandler && successHandler(xhr.response);
      }
      return errorHandler && errorHandler(status);
    };
    xhr.send();
  }

  function getDocument(url, successHandler, errorHandler) {
    var xhr = new XMLHttpRequest();
    xhr.open('get', url, true);
    xhr.responseType = 'document';
    xhr.onload = function() {
      var status = xhr.status;
      if (status === 200) {
        return successHandler && successHandler(xhr.response);
      }
      return errorHandler && errorHandler(status);
    };
    xhr.send();
  }

  function getCountry() {
    if (td_read_site_cookie('country-name')) {
      return Promise.resolve(td_read_site_cookie('country-name'));
    }

    var getCountryPromise = new Promise(function(resolve) {
      var geoIpUrl = 'https://api.ipinfodb.com/v3/ip-country/?key=3c7eb321ddd92e3e2ca2e422c9f3c0e808446c3eda6ab37d21a905eb769ad3bb&format=json';

      getJSON(geoIpUrl, function(data) {
        td_set_cookies_life(['country-name', data.countryName, 864E5 * 2]);
        resolve(data.countryName)
      });
    });
    return getCountryPromise;
  }

  // Region restricted articles
  document.addEventListener('DOMContentLoaded', function() {
    var path = document.location.pathname;
    if (path.match(/(2558142|2558416|2583482|2574465|2579190|2558418)$/)) {
      document.body.style.display = 'none';
      getCountry().then(function(countryName) {
        console.log(countryName);
        if (countryName.indexOf('United Kingdom') === -1) {
          document.location.href = '/404';
          return;
        }
        document.body.style.display = 'block';
      });
    }
  });

  // Load trending block
  document.addEventListener('DOMContentLoaded', function() {
    var trendingBlocks = document.querySelectorAll('[data-trending]');

    if (!trendingBlocks.length) {
      return;
    }

    var pageId = 2588300;
    var lang = 'en_uk';
    var canonicalURl = document.querySelector('link[rel="canonical"]');
    if (canonicalURl && canonicalURl.href.indexOf('en_au') > 0) {
      pageId = 2609734;
      lang = 'en_au';
    }

    getJSON(document.location.origin + '/wp-json/wp/v2/pages/' + pageId + '?lang=' + lang, function(data) {
      try {
        Array.prototype.forEach.call(trendingBlocks, function(trendingBlock) {
          trendingBlock.innerHTML = jQuery(data.content.rendered).find('.td_flex_block')[0].outerHTML;

          var images = trendingBlock.querySelectorAll('[data-img-url]');
          Array.prototype.forEach.call(images, function(elem) {
            elem.style.backgroundImage = 'url(' + elem.getAttribute('data-img-url') + ')';
          });
        });
        window.dispatchEvent(new Event('resize'));
      } catch (e) {
        console.log(e);
        Array.prototype.forEach.call(trendingBlocks, function(elem) {
          elem.closest('.vc_raw_html').remove();
        });
      }
    });
  });

  // Load Film Custom block
  document.addEventListener('DOMContentLoaded', function() {
    var filmOutThisWeek = document.querySelectorAll('[film-out-this-week]');

    if (!filmOutThisWeek.length) {
      return;
    }

    var pageId = 2643047; // pageID
    var lang = 'en_uk'; // languageID
    var canonicalURl = document.querySelector('link[rel="canonical"]');
    if (canonicalURl && canonicalURl.href.indexOf('en_au') > 0) {
      pageId = 2643047; // if en_au site
      lang = 'en_au'; // set lang differently
    }

    getJSON(document.location.origin + '/wp-json/wp/v2/pages/' + pageId + '?lang=' + lang, function(data) {
      try {
        Array.prototype.forEach.call(filmOutThisWeek, function(customBlock) {
          customBlock.innerHTML = jQuery(data.content.rendered).find('.custom-block')[0].innerHTML;
        });
        window.dispatchEvent(new Event('resize'));
      } catch (e) {
        console.log(e);
        Array.prototype.forEach.call(filmOutThisWeek, function(elem) {
          elem.closest('.vc_raw_html').remove();
        });
      }
    });
  });

</script>

<script>
  // Remove default search autocomplete from Newspaper
  document.addEventListener('DOMContentLoaded', function() {
    jQuery('.tdb-head-search-form-input').off();
    jQuery('#td-header-search-mob').off();
  });
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e2001a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e2001a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e2001a;
                }
                .tdm-btn-style1 {
					background-color: #e2001a;
				}
				.tdm-btn-style2:before {
				    border-color: #e2001a;
				}
				.tdm-btn-style2 {
				    color: #e2001a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e2001a;
                    -moz-box-shadow: 0 2px 16px #e2001a;
                    box-shadow: 0 2px 16px #e2001a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e2001a;
                    -moz-box-shadow: 0 4px 26px #e2001a;
                    box-shadow: 0 4px 26px #e2001a;
				}
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body class="post-template-default single single-post postid-2673847 single-format-standard td-standard-pack watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife global-block-template-2 tdb_template_112674 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nmemagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nmemagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/nmemagazine/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nme" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-2564674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-2564674"><a href="/news/music">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2576793" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2576793"><a href="https://www.nme.com/news/music">Music News</a></li>
	<li id="menu-item-2576794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs">Opinion</a></li>
	<li id="menu-item-2576795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576795"><a href="https://www.nme.com/music-interviews">Music Interviews</a></li>
	<li id="menu-item-2577967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577967"><a href="https://www.nme.com/reviews/album">Album Reviews</a></li>
	<li id="menu-item-2577708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577708"><a href="https://www.nme.com/reviews/live">Live Reviews</a></li>
	<li id="menu-item-2599342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2599342"><a href="https://www.nme.com/releases/albums">New &#038; Upcoming Album Releases</a></li>
	<li id="menu-item-2579543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar">New Music</a></li>
</ul>
</li>
<li id="menu-item-2669544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2669544"><a href="https://www.nme.com/film">Film</a></li>
<li id="menu-item-2577966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577966"><a href="https://www.nme.com/news/tv">TV</a></li>
<li id="menu-item-2661078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2661078"><a href="https://www.nme.com/gaming">Gaming</a></li>
<li id="menu-item-2669481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2669481"><a href="https://www.nme.com/magazine">Magazine</a></li>
<li id="menu-item-2564679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2564679"><a href="#">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2564680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines">NME Special Issues</a></li>
	<li id="menu-item-2564681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide">Ultimate Music Guides</a></li>
	<li id="menu-item-2564682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines">History Of Rock</a></li>
</ul>
</li>
<li id="menu-item-2564685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
<li id="menu-item-2579343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2579343"><a href="/discount-codes">Discount Codes</a></li>
<li id="menu-item-2581549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2581549"><a href="https://aaa.nme.com/">NME AAA</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nme.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_533" class="tdc-zone"><div class="tdc_zone tdi_2_6e0  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_6e0{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_030" class="tdc-row"><div class="vc_row tdi_4_552  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_552{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_552{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_6_e0c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_e0c{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_e0c{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_e0c{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_c35 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_7_c35" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_c35{
margin-bottom:-4px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_c35{
                    display: inline-block;
                }.tdi_7_c35 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_c35 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_c35 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_736  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_736{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_736{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_736{
width:calc(100% - 88px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_11_387 ">
<style scoped>

/* inline tdc_css att */

.tdi_11_387{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_13_3b7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13_3b7{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_3b7{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_14_c55 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_14_c55" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_c55{
margin-bottom:-2px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_c55{
                    display: inline-block;
                }.tdi_14_c55 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_14_c55 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_c55 .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_15_356" class="tdc-row"><div class="vc_row tdi_16_506  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_16_506{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_16_506{
position:relative;
}

.tdi_16_506 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_16_506{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

</style>
<div class="tdi_15_356_rand_style td-element-style" ><style>
.tdi_15_356_rand_style{
background-color:#fafafa !important;
}
 </style></div><div class="vc_column tdi_18_c57  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18_c57{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_19_ac5 td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_ac5{
margin-bottom:0px !important;
}
}

</style><div style="min-height: 50px;" id="div-gpt-ad-leaderboard-1"></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20_e33" class="tdc-zone"><div class="tdc_zone tdi_21_577  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_21_577{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_22_535" class="tdc-row stretch_row"><div class="vc_row tdi_23_0ec  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23_0ec{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_0ec{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_25_c37  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_c37{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_c37{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_c37{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26_3e0 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_26_3e0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_3e0{
margin-bottom:-4px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_3e0{
                    display: inline-block;
                }.tdi_26_3e0 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_26_3e0 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_3e0 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_637  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_28_637{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_28_637{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28_637{
width:calc(100% - 88px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_30_3ff ">
<style scoped>

/* inline tdc_css att */

.tdi_30_3ff{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_32_363  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32_363{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_363{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_33_00d td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_33_00d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_00d{
margin-bottom:-2px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_00d{
                    display: inline-block;
                }.tdi_33_00d .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_33_00d .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_33_00d .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_34_255" class="tdc-zone"><div class="tdc_zone tdi_35_359  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_35_359{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_36_33c" class="tdc-row stretch_row"><div class="vc_row tdi_37_5c6 billboard-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_37_5c6{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_37_5c6{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_37_5c6 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_36_33c_rand_style td-element-style" ><style>
.tdi_36_33c_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_39_c63  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39_c63{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_40_766 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_40_766{
justify-content:center !important;
text-align:center !important;
}

</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div><div id="tdi_41_656" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_42_c66  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_42_c66{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_42_c66{
position:relative;
}

.tdi_42_c66 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_41_656_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_41_656_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_41_656_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_44_e46  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_e46{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_45_5c5 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_45_5c5"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_45_5c5{
                    float: right;
                    clear: none;
                }.tdi_45_5c5 .tdb-horiz-menu > li > a{
                    padding: 0 0 0 9px;
                
                    font-size:8px !important;line-height:20px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_45_5c5 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_45_5c5 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_45_5c5 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_45_5c5 .tdb-horiz-menu ul li > a{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;
                }
</style><div id=tdi_45_5c5 class="td_block_inner td-fix-index"><div class="menu-language-switcher-container"><ul id="menu-language-switcher" class="tdb-horiz-menu"><li id="menu-item-2649260-en_uk" class="lang-item lang-item-46157 lang-item-en_uk current-lang lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_uk"><a href="https://www.nme.com/news/music/watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847" hreflang="en-GB" lang="en-GB"><div class="tdb-menu-item-text">UK</div></a></li>
<li id="menu-item-2649260-en_au" class="lang-item lang-item-60603 lang-item-en_au no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_au"><a href="https://www.nme.com/en_au/" hreflang="en-AU" lang="en-AU"><div class="tdb-menu-item-text">Australia</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_46_655" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_47_5f3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_47_5f3{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_47_5f3{
position:relative;
}

.tdi_47_5f3 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_46_655_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_46_655_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_49_7e5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_7e5{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_51_050 ">
<style scoped>

/* inline tdc_css att */

.tdi_51_050{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_51_050 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_51_050{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_050{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display: inline-block; height: 64px; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0 10px 0 0;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div>
</div></div><div class="td_block_wrap tdb_header_menu tdi_52_ed7 tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-parent td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_52_ed7"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_52_ed7{
margin-left:24px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_52_ed7 { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_ed7{
margin-right:-14px !important;
margin-left:0px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_52_ed7 .tdb-menu > li.current-menu-item > a,
				.tdi_52_ed7 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_52_ed7 .tdb-menu > li.current-category-ancestor > a,
				.tdi_52_ed7 .tdb-menu > li:hover > a,
				.tdi_52_ed7 .tdb-menu > li.tdb-hover > a,
				.tdi_52_ed7 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_52_ed7 .tdb-menu > li > a:after,
				.tdi_52_ed7 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_52_ed7 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_52_ed7 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_52_ed7 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_52_ed7 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_52_ed7 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_52_ed7 .td-pulldown-filter-list li:hover a{
					color: #e2001a;
				}
</style><div id=tdi_52_ed7 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music"><div class="tdb-menu-item-text">Music</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/news/music"><div class="tdb-menu-item-text">Music News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/music-interviews"><div class="tdb-menu-item-text">Music Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/reviews/album"><div class="tdb-menu-item-text">Album Reviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/reviews/live"><div class="tdb-menu-item-text">Live Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2599342"><a href="https://www.nme.com/releases/albums"><div class="tdb-menu-item-text">New &#038; Upcoming Album Releases</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar"><div class="tdb-menu-item-text">New Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669544"><a href="https://www.nme.com/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966"><a href="https://www.nme.com/news/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2661078"><a href="https://www.nme.com/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669481"><a href="https://www.nme.com/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines"><div class="tdb-menu-item-text">NME Special Issues</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide"><div class="tdb-menu-item-text">Ultimate Music Guides</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"><div class="tdb-menu-item-text">History Of Rock</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes"><div class="tdb-menu-item-text">Discount Codes</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2581549"><a href="https://aaa.nme.com/"><div class="tdb-menu-item-text">NME AAA</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_55_ae3 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_55_ae3" >
<style>

/* inline tdc_css att */

.tdi_55_ae3{
margin-top:8px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.nme.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_56_57e" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_57_775 nme-header-extra-section wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_57_775{
                    min-height: 0;
                }
</style><div class="vc_column tdi_59_06c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_06c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_61_557 "><div class="td-fix-index"><style>
.nme-gaming-header {
height: 40px;
margin-top: 0px !important;
}

.nme-gaming-header h3 {
float: left;
display: inline-block;
letter-spacing: 2px;
line-height: 30px !important;
margin: 12px 0px !important;
}

.nme-gaming-header h3:after {
content: "";
border-right: 2px solid black;
margin: 12px 24px 12px 8px !important;
}

.nme-gaming-header h4 {
float:left;
line-height: 30px;
display: inline;
margin: 12px 36px 12px 0px !important;
font-style: italic;
font-weight: 900;
}
</style>
<script>
jQuery('.nme-header-extra-section').hide()
if (window.location.href.indexOf('news/gaming-news') !== -1 || window.location.href.indexOf('gaming-features') !== -1 || window.location.href.indexOf('game-reviews') !== -1 || window.location.href.indexOf('tdb_templates') !== -1) {
jQuery('.nme-header-extra-section').prepend('<div class="td-element-style" style="background-color: #fef209"></div>');
jQuery('.nme-header-extra-section').show();
}

document.addEventListener('DOMContentLoaded', function() {
    var canonicalURl = document.querySelector('link[rel="canonical"]');
    if (canonicalURl && canonicalURl.href.indexOf('en_au') > 0) {
document.getElementById('gaming-link1').href = '/en_au/gaming';
document.getElementById('gaming-link1').title = 'NME Australia Gaming Home';
document.getElementById('gaming-link2').href = '/en_au/news/gaming-news';
document.getElementById('gaming-link2').title = 'NME Australia Gaming News';
document.getElementById('gaming-link3').href = '/en_au/gaming-features';
document.getElementById('gaming-link3').title = 'NME Australia Gaming Features';
document.getElementById('gaming-link4').href = '/en_au/reviews/game-reviews';
document.getElementById('gaming-link4').title = 'NME Australia Gaming Reviews';
    }
});
</script>
<div class="nme-gaming-header"><h3>GAMING&nbsp;&nbsp;</h3><h4><a href="/gaming" title="NME Gaming Home" id="gaming-link1">Home</a></h4>
<h4><a href="/news/gaming-news" title="NME Gaming News" id="gaming-link2">News</a></h4>
<h4><a href="/gaming-features" title="NME Gaming Features" id="gaming-link3">Features</a></h4>
<h4><a href="/reviews/game-reviews" title="NME Gaming Reviews" id="gaming-link4">Reviews</a></h4></div></div></div></div></div></div></div><div id="tdi_62_305" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_63_8e7 nme-header-extra-section-film wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63_8e7{
                    min-height: 0;
                }
</style><div class="vc_column tdi_65_638  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_638{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_67_ac7 "><div class="td-fix-index"><style>
    .nme-film-header {
    height: 40px;
    margin-top: 0px !important;
    }
    
    .nme-film-header h3 {
    float: left;
    display: inline-block;
    letter-spacing: 2px;
    line-height: 30px !important;
    margin: 12px 0px !important;
    }
    
    .nme-film-header h3:after {
    content: "";
    border-right: 2px solid black;
    margin: 12px 24px 12px 8px !important;
    }
    
    .nme-film-header h4 {
    float:left;
    line-height: 30px;
    display: inline;
    margin: 12px 36px 12px 0px !important;
    font-style: italic;
    font-weight: 900;
    }
    </style>

    <script>
    jQuery('.nme-header-extra-section-film').hide()
    if (window.location.href.indexOf('news/film') !== -1 || window.location.href.indexOf('film-features') !== -1 || window.location.href.indexOf('film-interviews') !== -1 ||window.location.href.indexOf('the-movies-blog') !== -1 || window.location.href.indexOf('film-reviews') !== -1 || window.location.href.indexOf('tdb_templates') !== -1) {
    jQuery('.nme-header-extra-section-film').prepend('<div class="td-element-style" style="background-color: #f9f9f9"></div>');
    jQuery('.nme-header-extra-section-film').show();
    }
    
    document.addEventListener('DOMContentLoaded', function() {
        var canonicalURl = document.querySelector('link[rel="canonical"]');
        if (canonicalURl && canonicalURl.href.indexOf('en_au') > 0) {
    document.getElementById('film-link1').href = '/en_au/film';
    document.getElementById('film-link1').title = 'NME Australia Film Home';
    document.getElementById('film-link2').href = '/en_au/news/film';
    document.getElementById('film-link2').title = 'NME Australia Film News';
    document.getElementById('film-link3').href = '/en_au/blogs/the-movies-blog';
    document.getElementById('film-link3').title = 'NME Australia Film Features';
    document.getElementById('film-link4').href = '/en_au/reviews/film-reviews';
    document.getElementById('film-link4').title = 'NME Australia Film Reviews';
    document.getElementById('film-link5').href = '/en_au/film-interviews';
    document.getElementById('film-link5').title = 'NME Australia Film Interviews';
        }
    });
    </script>
    <div class="nme-film-header"><h3>FILM&nbsp;&nbsp;</h3><h4><a href="/film" title="NME Film Home" id="film-link1">Home</a></h4>
    <h4><a href="/news/gaming-news" title="NME Film News" id="film-link2">News</a></h4>
    <h4><a href="/blogs/the-movies-blog" title="NME Film Features" id="film-link3">Features</a></h4>
    <h4><a href="/reviews/film-reviews" title="NME Film Reviews" id="film-link4">Reviews</a></h4>
    <h4><a href="/film-interviews" title="NME Film Interviews" id="film-link5">Interviews</a></h4>
</div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_68_09c" class="tdc-zone"><div class="tdc_zone tdi_69_603  wpb_row td-pb-row" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_69_603{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_70_6ad" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_71_50e main-nav-sticky wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_71_50e{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_71_50e{
position:relative;
}

.tdi_71_50e .td_block_wrap{ text-align:left }

</style>
<div class="tdi_70_6ad_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_70_6ad_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_70_6ad_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_73_5a3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_5a3{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_75_55e ">
<style scoped>

/* inline tdc_css att */

.tdi_75_55e{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_75_55e { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_55e{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_55e{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display: inline-block; height: 64px; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0 10px 0 0;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div>
</div></div><div class="td_block_wrap tdb_header_menu tdi_76_c75 tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-parent td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_76_c75"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_76_c75{
margin-left:24px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_76_c75 { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_c75{
margin-right:-14px !important;
margin-left:0px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_76_c75 .tdb-menu > li.current-menu-item > a,
				.tdi_76_c75 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_76_c75 .tdb-menu > li.current-category-ancestor > a,
				.tdi_76_c75 .tdb-menu > li:hover > a,
				.tdi_76_c75 .tdb-menu > li.tdb-hover > a,
				.tdi_76_c75 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_76_c75 .tdb-menu > li > a:after,
				.tdi_76_c75 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_76_c75 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_76_c75 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_76_c75 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_76_c75 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_76_c75 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_76_c75 .td-pulldown-filter-list li:hover a{
					color: #e2001a;
				}
</style><div id=tdi_76_c75 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music"><div class="tdb-menu-item-text">Music</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/news/music"><div class="tdb-menu-item-text">Music News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/music-interviews"><div class="tdb-menu-item-text">Music Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/reviews/album"><div class="tdb-menu-item-text">Album Reviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/reviews/live"><div class="tdb-menu-item-text">Live Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2599342"><a href="https://www.nme.com/releases/albums"><div class="tdb-menu-item-text">New &#038; Upcoming Album Releases</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar"><div class="tdb-menu-item-text">New Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669544"><a href="https://www.nme.com/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966"><a href="https://www.nme.com/news/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2661078"><a href="https://www.nme.com/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669481"><a href="https://www.nme.com/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines"><div class="tdb-menu-item-text">NME Special Issues</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide"><div class="tdb-menu-item-text">Ultimate Music Guides</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"><div class="tdb-menu-item-text">History Of Rock</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes"><div class="tdb-menu-item-text">Discount Codes</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2581549"><a href="https://aaa.nme.com/"><div class="tdb-menu-item-text">NME AAA</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2673847" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-112674"
                    class="post-112674 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_79_7c6" class="tdc-zone"><div class="tdc_zone tdi_80_2a2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_80_2a2{
                    min-height: 0;
                }
</style><div id="tdi_81_380" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_82_d36 nme-regular-news-header-section wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_82_d36{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_82_d36{
padding-top:24px !important;
padding-bottom:18px !important;
}

.tdi_82_d36 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_84_70e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84_70e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_85_af3 td-pb-border-top nme-regular-news-breadcrumbs td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_85_af3" >
<style>
/* custom css */
.tdi_85_af3 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_85_af3{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.nme.com/news">News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Music News" class="tdb-entry-crumb" href="https://www.nme.com/news/music">Music News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nme.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/news/music",
                                "name": "Music News"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_86_050 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_86_050" >
<style>

/* inline tdc_css att */

.tdi_86_050{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_050{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_050 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_86_050 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_86_050{
					text-align: left;
				}.tdi_86_050 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Watch Rivers Cuomo cover Green Day’s &#8216;Good Riddance (Time of Your Life)&#8217; with his wife</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_87_605 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_87_605" >
<style>
/* custom css */
.td-theme-wrap .tdi_87_605{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>Cuomo apologised for the postponement of their joint tour</p></div></div><div class="td_block_wrap tdb_single_author tdi_88_ece td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_88_ece" >
<style>
/* custom css */
.tdi_88_ece .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_88_ece .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_88_ece .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.nme.com/author/josh-martin">Josh Martin</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_89_ffe td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_89_ffe" >
<style>
/* custom css */
.tdi_89_ffe i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">22nd May 2020</time></div></div> <!-- ./block --></div></div></div></div><div id="tdi_90_99e" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_91_d65  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_91_d65{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_91_d65 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_91_d65 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_91_d65 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_91_d65 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_91_d65 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_91_d65 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_91_d65 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_91_d65 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_93_e6a  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_93_e6a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_93_e6a{
width:calc(100% - 340px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_e6a{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_e6a{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_94_3b6 tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_94_3b6" >
<style>
/* custom css */
.tdi_94_3b6 .td-audio-player{
                    font-size: 12px;
                }.tdi_94_3b6 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_94_3b6:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.nme.com/wp-content/uploads/2018/11/weezer-africa-cover-vinyl-1-696x442.jpg" srcset="https://www.nme.com/wp-content/uploads/2018/11/weezer-africa-cover-vinyl-1-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2018/11/weezer-africa-cover-vinyl-1-1392x884.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="" 
                                        title="Weezer - 'The Black Album'"
                                    />
                                    </div></div><div class="vc_row_inner tdi_96_e57 article-content-row vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_96_e57{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_98_00e  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_98_00e{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_99_30d td-pb-border-top page-content td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_99_30d" >
<style>

/* inline tdc_css att */

.tdi_99_30d{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_30d{
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_30d{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_99_30d img.aligncenter,
				.td-pb-span12 .tdi_99_30d .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Weezer&#8217;s Rivers Cuomo has shared a cover of Green Day&#8217;s classic 1997 track &#8216;Good Riddance (Time of Your Life)&#8217; from isolation.</p>
<p>Cuomo shared the rendition on Twitter with an apology for <a href="https://www.nme.com/news/music/green-day-weezer-and-fall-out-boy-postpone-us-leg-of-hella-mega-tour-2671749">the postponement of the Hella Mega tour,</a> where Weezer were set to play alongside Green Day and Fall Out Boy. That tour will now take place in summer 2021.</p>
<p>The cover arrives as part of Cuomo&#8217;s Island in the Zoom Sessions series, which has previously seen him cover Nirvana&#8217;s &#8216;Heart-Shaped Box&#8217;. In the new cover, the Weezer singer plays acoustic guitar, and is accompanied by his wife on piano. Watch it below:</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p><iframe title="Time Of Your Life" width="696" height="392" src="https://www.youtube.com/embed/yaNUZm4cnys?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Weezer have <a href="https://www.nme.com/news/music/weezer-share-new-track-hero-as-they-announce-delay-of-upcoming-album-2660825">postponed the release of their forthcoming album &#8216;Van Weezer&#8217;</a> indefinitely due to the coronavirus pandemic. It was originally set to be released last week. <a href="https://www.nme.com/news/music/green-day-weezer-fall-out-boy-joint-tour-new-songs-album-interview-tickets-2546517">Speaking about the forthcoming album with Beats 1’s Zane Lowe last year</a>, frontman Rivers Cuomo said it was “all just guitars”.</p>
<p>So far, they&#8217;ve shared three of its singles, <a href="https://www.nme.com/news/music/weezer-share-new-track-hero-as-they-announce-delay-of-upcoming-album-2660825">&#8216;Hero&#8217;, </a><a href="https://www.nme.com/news/music/weezer-to-debut-new-single-blue-dream-on-the-simpsons-2661841">&#8216;Blue Dream&#8217;</a> and &#8216;End of the Game&#8217;. The latter of those was debuted on an episode of The Simpsons.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><interaction data-manual-top-desktop="64" data-manual-top-mobile="55" data-token="5644b81019aec6d348309b65" data-context="true" data-tags="" data-fallback="true"></interaction></div><p>
    <div itemscope itemtype="https://schema.org/VideoObject" id="jwplayer-video-OkB0ckvT">
      <meta itemprop="uploadDate" content="2010-08-29T21:38:15+00:00"/>
      <meta itemprop="duration" content="PT4M27S"/>
      <meta itemprop="description" content="Rivers Cuomo and Pat Wilson of Weezer talk to NME backstage about topless girls at gigs and the new generation of Weezer fans appearing."/>
      <meta itemprop="name" content="Weezer Interview Backstage - Leeds Festival 2010"/>
      <meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/OkB0ckvT-1920.jpg"/>
      <meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/OkB0ckvT-TADMMIT9.mp4"/>
      <script src="https://cdn.jwplayer.com/players/OkB0ckvT-TADMMIT9.js"></script>
    </div></p>
<p>Cuomo&#8217;s recent string of online covers follows on from the band&#8217;s covers collection, &#8216;The Teal Album&#8217;, which was released last year. <a href="https://www.nme.com/reviews/weezer-the-teal-album-review-2438410"><em>NME </em>gave it three stars</a>, calling it &#8220;a kitsch covers collection&#8230;respectful enough to rouse any struggling family gathering, but knowing enough to amuse those in on the joke&#8221;.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-4'></div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_100_04c td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_100_04c" >
<style>
/* custom css */
.tdi_100_04c span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_100_04c a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100_04c a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100_04c a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_100_04c a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Related Topics</span></li><li><a href="https://www.nme.com/tag/rock">Rock</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_102_6c6 ">
<style scoped>

/* inline tdc_css att */

.tdi_102_6c6{
margin-top:32px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article">
  <script type='text/javascript'>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div>
</div></div></div></div></div></div></div></div><div class="vc_column tdi_104_135  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_104_135{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_104_135{
width:340px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_135{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_135{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_105_c30 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_105_c30{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_107_537 ">
<style scoped>

/* inline tdc_css att */

.tdi_107_537{
margin-top:48px !important;
}

</style><div class="td-fix-index"><!-- Trending Zone -->
<div data-trending></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_108_115 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_108_115{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Josh Martin"></span><meta itemprop="datePublished" content="2020-05-22T05:21:21+01:00"><meta itemprop="dateModified" content="2020-05-22T05:21:21+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/news/music/watch-rivers-cuomo-cover-green-days-good-riddance-time-of-your-life-with-his-wife-2673847"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2020/03/nme-logo@60h.png"></span><meta itemprop="name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM"></span><meta itemprop="headline" content="Watch Rivers Cuomo cover Green Day’s &#039;Good Riddance (Time of Your Life)&#039; with his wife"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2018/11/weezer-africa-cover-vinyl-1.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1270"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
        <div class="td-footer-page td-footer-container td-container-wrap ">
			<!-- footer content --><div id="tdi_109_357" class="tdc-zone"><div class="tdc_zone tdi_110_650  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_110_650{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_110_650{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div id="tdi_111_7e1" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_112_167  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_112_167{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_112_167{
padding-top:36px !important;
position:relative;
}

.tdi_112_167 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_111_7e1_rand_style td-element-style" ><style>
.tdi_111_7e1_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_114_634  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_114_634{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_116_6aa ">
<style scoped>

/* inline tdc_css att */

.tdi_116_6aa{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_6aa{
margin-right:auto !important;
margin-bottom:24px !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><a href="https://www.nme.com/"><img src="https://www.nme.com/wp-content/uploads/2020/01/logo-nme-white.svg" alt="NME Logo" title="" width="150"></a></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_118_135 ">
<style scoped>

/* inline tdc_css att */

.tdi_118_135{
margin-bottom:0px !important;
padding-top:24px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_135{
margin-bottom:0px !important;
padding-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><style>
.footer-brand-statement {
color: #ccc;
font-size: 20px;
line-height: 21px;
font-weight: 500;
font-family: 'Helvetica Neue';
text-align: center;
}

@media (max-width: 767px) {
.footer-brand-statement {
font-size:20px;
line-height: 24px;
}
}
</style>
<p class="footer-brand-statement">The world’s defining voice in music and pop culture since 1952.</p></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_120_723 ">
<style scoped>

/* inline tdc_css att */

.tdi_120_723{
margin-bottom:12px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_723{
margin-bottom:12px !important;
}
}

</style><div class="td-fix-index"><h3 style="margin-top: 6px!important; margin-bottom: 6px!important; color: red; text-align: center; font-size: 20px; font-family: 'Helvetica Neue'; line-height: 24px; font-weight: 900; font-style: italic">Join Our Mailing List</h3><a href="http://eepurl.com/gvZWpL" rel="noopener noreferrer"  target="_blank" style="display: block; color:#fff; text-align: center; font-weight: 900; font-family: 'Helvetica Neue'; font-style: italic">Sign Up Now ></a></div></div><div class="td_block_wrap td_block_list_menu tdi_121_cd3 td-pb-border-top td_block_template_2 widget"  data-td-block-uid="tdi_121_cd3" >
<style>

/* inline tdc_css att */

.tdi_121_cd3{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_cd3{
margin-top:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_121_cd3 li{
					display: inline-block;
				
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:12px !important;line-height:21px !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}.tdi_121_cd3 .sub-menu{
					display: none;
				}.tdi_121_cd3 ul{
					margin: 0px;
				
					text-align: center;
				}.tdi_121_cd3 ul li{
					margin-right: 16px;
				}.tdi_121_cd3 ul li:last-child{
					margin-right: 0;
				}.tdi_121_cd3 a{
					color: #cccccc;
				}.tdi_121_cd3 a:hover{
					color: #dd3333;
				}

/* phone */
@media (max-width: 767px){
.tdi_121_cd3 ul li{
					margin-right: 8px;
				}.tdi_121_cd3 ul li:last-child{
					margin-right: 0;
				}.tdi_121_cd3 li{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:12px !important;line-height:12px !important;text-transform:none !important;letter-spacing:0px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_121_cd3 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2583574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2583574"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2564663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564663"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies">Cookies Policy</a></li>
<li id="menu-item-2564664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564664"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2606166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2606166"><a href="/advertise">Advertise</a></li>
<li id="menu-item-2606167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2606167"><a href="/contact">Contact</a></li>
</ul></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_123_376 ">
<style scoped>

/* inline tdc_css att */

.tdi_123_376{
margin-bottom:0px !important;
padding-top:4px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_376{
margin-bottom:-12px !important;
padding-top:10px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><p style="color:#ccc; font-size:12px; line-height:16px; font-family: 'Helvetica Neue', arial, sans-serif; text-align: center;">&copy; 2020 NME is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong></p></div></div></div></div></div></div></div></div>        </div>

		
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5ec7536311e42
    -->

    <script type='text/javascript' src='https://www.nme.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script>
  var wordpress = window.wordpress || {};
  if (document.querySelector('body.page')) {
    wordpress.pageId = document.querySelector('body.page').classList.toString().match(/page-id-([0-9]*)/)[1];
  } else if (document.location.pathname.match(/([0-9]+)$/)) {
    wordpress.postId = postId = document.location.pathname.match(/([0-9]+)$/)[1];
    wordpress.postCategories = document.location.pathname.split('/').filter(function(item) { return item !== '' }).slice(0, -1);
  } else if (document.querySelector('body.category')) {
    wordpress.categories = document.location.pathname.split('/').filter(function(item) { return item !== '' });
  }
</script>

<!-- Apester -->
<script>
  if (wordpress.postId) {
    !function(e,f,u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//static.apester.com/js/sdk/latest/apester-sdk.js');
  }
</script>

<!-- Taboola -->
<script>
  if (wordpress.postId) {
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/bandlab-nme/loader.js');
  }
</script>

<!-- TikTok -->
<script>
  if (document.querySelector('.tiktok-embed')) {
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//www.tiktok.com/embed.js');
  }
</script>

<script>
  googletag.cmd.push(function() {
    if (wordpress.pageId) {
      googletag.pubads().setTargeting('pageId', [wordpress.pageId]);
    } else if (wordpress.postId) {
      googletag.pubads().setTargeting('postId', [wordpress.postId]);
      if (wordpress.postCategories) {
        googletag.pubads().setTargeting('postCategory', wordpress.postCategories)
      }
    } else if (wordpress.categories) {
      googletag.pubads().setTargeting('category', wordpress.categories);
      googletag.pubads().setTargeting('categories', wordpress.categories);
    }

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || { cmd: [] };
  googletag.cmd.push(function() {
    var leaderboardMapping = googletag.sizeMapping()
      .addSize([1018, 0], [[728, 90], [970, 90], [970, 250]]) // Desktop
      .addSize([768, 0], [[320, 50], [728, 90]]) // Tablet
      .addSize([0, 0], [])
      .build();

    var sidebarMapping = googletag.sizeMapping()
      .addSize([1018, 0], [[300, 250], [300, 600]]) // Desktop
      .addSize([768, 0], []) // Tablet
      .addSize([0, 0], [300, 250])
      .build();

    var skinMapping = googletag.sizeMapping()
      .addSize([1200, 0], [[1, 1]]) // Desktop
      .addSize([0, 0], [])
      .build();

    var storyMapping = googletag.sizeMapping()
      .addSize([1018, 0], [[728, 90], [970, 90], [970, 250]]) // Desktop
      .addSize([768, 0], [[320, 50], [728, 90]]) // Tablet
      .addSize([0, 0], [[300, 250]])
      .build();

    if (document.documentElement.clientWidth >= 960) {
      // Skin
      googletag.defineSlot('/21758830223/nme/skin', [[1, 1]], 'div-gpt-ad-skin-0')
        .defineSizeMapping(skinMapping)
        .addService(googletag.pubads());
    }

    // GumGum
    googletag.defineSlot('/21758830223/nme/gumgum', [[1, 1]], 'div-gpt-ad-gumgum-0')
      .addService(googletag.pubads());

    if (document.documentElement.clientWidth >= 768) {
      // Leaderboard
      googletag
        .defineSlot('/21758830223/nme/leaderboard', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-leaderboard-0')
        .defineSizeMapping(leaderboardMapping)
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true, true);

      googletag.display('div-gpt-ad-leaderboard-0');
    } else {
      // Leaderboard Mobile
      googletag
        .defineSlot('/21758830223/nme/leaderboard', [[300, 50], [320, 50]], 'div-gpt-ad-leaderboard-1')
        .addService(googletag.pubads());

      googletag.display('div-gpt-ad-leaderboard-1');
    }

    for (var sidebarAdsCount = 1; sidebarAdsCount <= 6; sidebarAdsCount++) {
      if (document.getElementById('div-gpt-ad-sidebar-' + sidebarAdsCount)) {
        googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250]], 'div-gpt-ad-sidebar-' + sidebarAdsCount)
          .defineSizeMapping(sidebarMapping)
          .addService(googletag.pubads())
          .setTargeting('slot', ['sidebar' + sidebarAdsCount])
          .setCollapseEmptyDiv(true, true);

        googletag.display('div-gpt-ad-sidebar-' + sidebarAdsCount);
      }
    }

    for (var storyAdsCount = 1; storyAdsCount <= 6; storyAdsCount++) {
      if (document.getElementById('div-gpt-ad-story-' + storyAdsCount)) {
        googletag.defineSlot('/21758830223/nme/mpu', [[300, 250], [468, 60], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-story-' + storyAdsCount)
          .defineSizeMapping(storyMapping)
          .addService(googletag.pubads())
          .setTargeting('slot', ['story' + storyAdsCount])
          .setCollapseEmptyDiv(true, true);

        googletag.display('div-gpt-ad-story-' + storyAdsCount);
      }
    }

    for (var articleAdsCount = 1; articleAdsCount <= 4; articleAdsCount++) {
      if (document.getElementById('div-gpt-ad-article-' + articleAdsCount)) {
        googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-' + articleAdsCount)
          .addService(googletag.pubads())
          .setTargeting('slot', ['article' + articleAdsCount])
          .setCollapseEmptyDiv(true, true);

        googletag.display('div-gpt-ad-article-' + articleAdsCount);
      }
    }
  });
</script>

<script>
  googletag.cmd.push(function() {
    if (document.documentElement.clientWidth < 960) {
      return;
    }

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      if (!event.isEmpty && event.slot.getAdUnitPath().match(/skin$/)) {
        handleSkin();
      }
    });

    function removeClassFromElements(selector) {
      var elems = document.querySelectorAll('.' + selector);
      Array.prototype.forEach.call(elems, function(elem) {
        elem.classList.remove(selector);
      });
    }

    function handleSkin() {
      document.querySelector('body').classList.add('has-skin');

      removeClassFromElements('td-stretch-content');
      removeClassFromElements('stretch_row');
      removeClassFromElements('stretch_row_content');
      removeClassFromElements('stretch_row_1200');
      removeClassFromElements('stretch_row_1400');
      removeClassFromElements('stretch_row_1600');
      removeClassFromElements('stretch_row_1800');

      window.dispatchEvent(new Event('resize'));
    }

    // Sometimes the skin is not in the "/skin" ad unit
    var x = 0;
    var intervalID = setInterval(function() {
      if (document.getElementById('eyeDiv')) {
        handleSkin();
      }

      if (++x === 100 || document.querySelector('body').classList.contains('has-skin')) {
        window.clearInterval(intervalID);
      }
    }, 150);
  });
</script>

<style>
  @media (min-width: 960px) {
    .has-skin .td-container,
    .has-skin .tdc-row,
    .has-skin .tdc-row-composer,
    .has-skin .td-container-wrap,
    .has-skin .td-header-wrap,
    .has-skin .td-header-template-wrap,
    .has-skin .td-header-desktop-wrap,
    .has-skin .td-header-desktop-sticky-wrap,
    .has-skin .td-header-menu-wrap,
    .has-skin .td-footer-wrapper {
      margin-left: auto;
      margin-right: auto;
      width: 960px !important;
    }
    .has-skin .td-pb-row:not(.vc_inner) {
      margin-left: auto;
      margin-right: auto;
    }
    .has-skin .td-pb-row [class*="td-pb-span"] {
      padding-left: 20px;
      padding-right: 20px;
    }
    .has-skin .tdb_header_search {
      margin-right: -18px;
      margin-top: -4px;
      width: 42px;
    }
    .has-skin .td-header-desktop-sticky-wrap .tdb_header_search {
      display: none;
    }
    .has-skin .page-content {
      padding-left: 0px !important;
    }
    .has-skin .page-content-smart-list {
      padding-left: 0px !important;
    }
  }
</style>

<div id="div-gpt-ad-skin-0"><script>if (document.documentElement.clientWidth >= 960) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin-0'); });}</script></div>
<div id="div-gpt-ad-gumgum-0" style="line-height: 0;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-gumgum-0'); });</script></div>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      var xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && this.status == 404) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    var elems = document.querySelectorAll('img');
    Array.prototype.forEach.call(elems, function(elem) {
      elem.addEventListener('error', function(event) {
        if (event.target.src.match(/\/wp-content\/uploads/)) {
          requestImage(event.target.src);
        }
      });
    });
  })();
</script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script async="true">
  var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js",elem.async=!0,elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt),function(){function e(e){var a,t="string"==typeof e.data;if((a=t?-1!=e.data.indexOf("__cmpCall")?JSON.parse(e.data):{}:e.data).__cmpCall){var n=a.__cmpCall;window.__cmp(n.command,n.parameter,function(a,c){var p={__cmpReturn:{returnValue:a,success:c,callId:n.callId}};e.source.postMessage(t?JSON.stringify(p):p,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body){var a=document.body,t=document.createElement("iframe");t.style="display:none",t.name="__cmpLocator",a.appendChild(t)}else setTimeout(e,5)}(),window.__cmp=function(e){var a=arguments;if(!a.length)return __cmp.a;if("ping"===a[0])a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(a))}},window.__cmp.gdprAppliesGlobally=!1,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}();
  window.__cmp('init', {
    'Language': 'en',
    'Initial Screen Reject Button Text': 'I DO NOT ACCEPT',
    'Initial Screen Accept Button Text': 'I ACCEPT',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Purpose Screen Vendor Link Text': 'See Vendors',
    'Purpose Screen Save and Exit Button Text': 'SAVE & EXIT',
    'Vendor Screen Body Text': 'You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ',
    'Vendor Screen Accept All Button Text': 'ACCEPT ALL',
    'Vendor Screen Reject All Button Text': 'REJECT ALL',
    'Vendor Screen Purposes Link Text': 'Back to Purposes',
    'Vendor Screen Save and Exit Button Text': 'SAVE & EXIT',
    'Initial Screen Body Text': 'We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site. ',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'BandLab UK Limited',
    'Publisher Logo': 'https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg',
    'Publisher Purpose IDs': [1,2,3,4,5],
    'Publisher Purpose Legitimate Interest IDs': [1,2,3,4,5],
    'Post Consent Page': 'https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/',
  });
</script>
<style>
  .qc-cmp-button.qc-cmp-secondary-button {
    border-color: #eee !important;
    background-color: #eee !important;
  }
</style>
<!-- End Quantcast Choice. Consent Manager Tag -->

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>