<!doctype html>
<html lang="en-GB">
<head>
    <title>&#039;Tiger King&#039; star Joe Exotic teases news: &quot;The cat will be out of the bag&quot;</title>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script>var wordpress = {};</script>
    <script>
    const pllLanguage = document.cookie.match('(^|;) ?' + 'pll_language' + '=([^;]*)(;|$)');
    wordpress.locale = pllLanguage ? pllLanguage[2] : 'en_uk';
    </script>
        <script>
        wordpress.postId = '2892176';
    wordpress.postCategories = 'news,tv'.split(',');
    wordpress.postTags = 'Netflix,Tiger King'.split(',');
    wordpress.hideAllAds = wordpress.postTags && wordpress.postTags.indexOf('..') !== -1;
    wordpress.hidePostAds = wordpress.hideAllAds || wordpress.postTags && wordpress.postTags.indexOf('.') !== -1;
    </script>
        <script>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</script>
    <link rel="icon" type="image/png" href="https://www.nme.com/wp-content/uploads/2019/12/logo-nme@64w.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Joe Exotic has teased a &quot;major announcement&quot; arriving tomorrow (March 3) that he claims will have the media talking" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Tiger King&#039; star Joe Exotic teases news: &quot;The cat will be out of the bag&quot;" />
	<meta property="og:description" content="Joe Exotic has teased a &quot;major announcement&quot; arriving tomorrow (March 3) that he claims will have the media talking" />
	<meta property="og:url" content="https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176" />
	<meta property="og:site_name" content="NME | Music, Film, TV, Gaming &amp; Pop Culture News" />
	<meta property="article:publisher" content="https://www.facebook.com/nmemagazine/" />
	<meta property="article:published_time" content="2021-03-02T11:31:42+00:00" />
	<meta property="og:image" content="https://www.nme.com/wp-content/uploads/2021/03/joeexotic-2000x1270-1.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1270" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="&#039;Tiger King&#039; star Joe Exotic teases news: &quot;The cat will be out of the bag&quot;" />
	<meta name="twitter:creator" content="@nme" />
	<meta name="twitter:site" content="@nme" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Charlotte Krol">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nme.com/#organization","name":"NME","url":"https://www.nme.com/","sameAs":["https://www.facebook.com/nmemagazine/","https://www.instagram.com/nmemagazine/","https://www.youtube.com/nme","https://twitter.com/nme"],"logo":{"@type":"ImageObject","@id":"https://www.nme.com/#logo","inLanguage":"en-GB","url":"https://www.nme.com/wp-content/uploads/2020/03/nme-logo@60h.png","width":136,"height":60,"caption":"NME"},"image":{"@id":"https://www.nme.com/#logo"}},{"@type":"WebSite","@id":"https://www.nme.com/#website","url":"https://www.nme.com/","name":"NME | Music, Film, TV, Gaming &amp; Pop Culture News","description":"NME brings you the latest music and pop culture news and reviews, along with videos and galleries, band features, concert tickets, magazine, radio and more.","publisher":{"@id":"https://www.nme.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nme.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176#primaryimage","inLanguage":"en-GB","url":"https://www.nme.com/wp-content/uploads/2021/03/joeexotic-2000x1270-1.jpg","width":2000,"height":1270,"caption":"Joe Exotic. CREDIT: Full Moon Features / Courtesy Everett Collection"},{"@type":"WebPage","@id":"https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176#webpage","url":"https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176","name":"'Tiger King' star Joe Exotic teases news: \"The cat will be out of the bag\"","isPartOf":{"@id":"https://www.nme.com/#website"},"primaryImageOfPage":{"@id":"https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176#primaryimage"},"datePublished":"2021-03-02T11:31:42+00:00","dateModified":"2021-03-02T11:31:42+00:00","description":"Joe Exotic has teased a \"major announcement\" arriving tomorrow (March 3) that he claims will have the media talking","breadcrumb":{"@id":"https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176"]}]},{"@type":"BreadcrumbList","@id":"https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nme.com/","url":"https://www.nme.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176","url":"https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176","name":"&#8216;Tiger King&#8217; star Joe Exotic teases upcoming announcement: &#8220;The cat will be out of the bag&#8221;"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176#article","isPartOf":{"@id":"https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176#webpage"},"author":{"@id":"https://www.nme.com/#/schema/person/02fb140004f7424daf1df5a0d6d961fb"},"headline":"&#8216;Tiger King&#8217; star Joe Exotic teases upcoming announcement: &#8220;The cat will be out of the bag&#8221;","datePublished":"2021-03-02T11:31:42+00:00","dateModified":"2021-03-02T11:31:42+00:00","mainEntityOfPage":{"@id":"https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176#webpage"},"publisher":{"@id":"https://www.nme.com/#organization"},"image":{"@id":"https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176#primaryimage"},"keywords":"Netflix,Tiger King","articleSection":"News,TV News","inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.nme.com/#organization"}},{"@type":"Person","@id":"https://www.nme.com/#/schema/person/02fb140004f7424daf1df5a0d6d961fb","name":"Charlotte Krol","image":{"@type":"ImageObject","@id":"https://www.nme.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/3963b9086db88db6d567abd24ccfbf50?s=96&d=mm&r=g","caption":"Charlotte Krol"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.nme.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME | Music, Film, TV, Gaming &amp; Pop Culture News &raquo; Feed" href="https://www.nme.com/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-67691-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.1';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-67691-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Charlotte Krol','dimension2' : '2021-03-02T11:31:42+00:00','dimension3' : 'TV News','dimension4' : 'Netflix,Tiger King',                    });
					__gtagTracker( 'config', 'UA-67691-1', {
						use_amp_client_id:true,forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nme.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nme.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1-20210107' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.9.1c-20210107' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='nme-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/nme.css?ver=10.3.9.1c-20210107' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.nme.com","hash_tracking":"false","ua":"UA-67691-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.16.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.nme.com/?p=2892176' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fnews%2Ftv%2Ftiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fnews%2Ftv%2Ftiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"064ba691a4","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"064ba691a4","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<link rel="amphtml" href="https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176?amp">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.nme.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";
var td_get_template_directory_uri="https:\/\/www.nme.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e2001a";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="08663095dc";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Ad Manager -->
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>

<script>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</script>

<!-- Facebook -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('consent', 'revoke');
  fbq('init', '2300206660218433');
  fbq('track', 'PageView');
</script>

<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (wordpress.locale !== 'en_uk') {
      // Replace links to home page
      var homeLinksElems = document.querySelectorAll('a[href="https://www.nme.com/"]:not([hreflang])');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        elem.href = 'https://www.nme.com/' + wordpress.locale + '/';
      });

      // Remove links that are not within the same language
      var homeLinksElems = document.querySelectorAll('.tdc-content-wrap a[href^="https://www.nme.com/"], .tdc-content-wrap a[href^="https://nme.com/"], .tdc-content-wrap a[href^="http://nme.com/"], .tdc-content-wrap a[href^="http://www.nme.com/"]');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        if (elem.pathname.match(/^\/(wp-admin)/)) {
          return;
        }
        var regexp = new RegExp('^\\/(' + wordpress.locale + ')', 'g');
        if (!elem.pathname.match(regexp) && elem.closest('ul') && elem.closest('ul').innerHTML.match(/read more/i)) {
          elem.closest('ul').remove();
        } else if (!elem.pathname.match(regexp)) {
          elem.outerHTML = elem.innerHTML;
        }
      });
    }
  });
</script>

<script>
  document.addEventListener('DOMContentLoaded', function() {
    var listItems = document.querySelectorAll('.td-post-content ul');
    Array.prototype.forEach.call(listItems, function(elem) {
      if (elem.innerText.match(/^read more/gi)) {
        elem.classList.add('post-content-read-more');
        elem.innerHTML = elem.innerHTML.replace(/<(\/?)h[1-5]+>/g, '');
        elem.innerHTML = elem.innerHTML.replace(/read more(:?)/gi, '<span class="post-content-read-more-label">Read More:</span>');
      }
    });
  });
</script>

<script>
  function getJSON(url, successHandler, errorHandler) {
    var xhr = new XMLHttpRequest();
    xhr.open('get', url, true);
    xhr.responseType = 'json';
    xhr.onload = function() {
      var status = xhr.status;
      if (status === 200) {
        return successHandler && successHandler(xhr.response);
      }
      return errorHandler && errorHandler(status);
    };
    xhr.send();
  }

  function getCountry() {
    if (td_read_site_cookie('country-name')) {
      return Promise.resolve(td_read_site_cookie('country-name'));
    }

    return new Promise(function(resolve) {
      getJSON('https://geo.bandlab.io/v2/ip/', function(data) {
        td_set_cookies_life(['country-name', data.countryName, 864E5 * 2]);
        resolve(data.countryName)
      });
    });
  }

  // Region restricted articles
  document.addEventListener('DOMContentLoaded', function() {
    var path = document.location.pathname;
    if (path.match(/(2558142|2558416|2583482|2574465|2579190|2558418)$/)) {
      document.body.style.display = 'none';
      getCountry().then(function(countryName) {
        if (countryName.indexOf('United Kingdom') === -1) {
          document.location.href = '/404';
          return;
        }
        document.body.style.display = 'block';
      });
    }
  });

  // Load trending block
  document.addEventListener('DOMContentLoaded', function() {
    var trendingBlocks = document.querySelectorAll('[data-trending]');

    if (!trendingBlocks.length) {
      return;
    }

    var pageId = 2588300;
    if (wordpress.locale === 'en_au') {
      pageId = 2609734;
    }

    getJSON(document.location.origin + '/wp-json/wp/v2/pages/' + pageId + '?lang=' + wordpress.locale + '&_fields=content.rendered,type,id', function(data) {
      try {
        Array.prototype.forEach.call(trendingBlocks, function(trendingBlock) {
          trendingBlock.innerHTML = jQuery(data.content.rendered).find('.td_flex_block')[0].outerHTML;

          var images = trendingBlock.querySelectorAll('[data-img-url]');
          Array.prototype.forEach.call(images, function(elem) {
            elem.style.backgroundImage = 'url(' + elem.getAttribute('data-img-url') + ')';
          });
        });
        window.dispatchEvent(new Event('resize'));
      } catch (e) {
        console.log(e);
        Array.prototype.forEach.call(trendingBlocks, function(elem) {
          elem.closest('.vc_raw_html').remove();
        });
      }
    });
  });

  // Load Film Custom block
  document.addEventListener('DOMContentLoaded', function() {
    var filmOutThisWeek = document.querySelectorAll('[film-out-this-week]');

    if (!filmOutThisWeek.length) {
      return;
    }

    var pageId = 2643047;
    if (wordpress.locale === 'en_au') {
      pageId = 2643047;
    }

    getJSON(document.location.origin + '/wp-json/wp/v2/pages/' + pageId + '?lang=' + wordpress.locale + '&_fields=content.rendered,type,id', function(data) {
      try {
        Array.prototype.forEach.call(filmOutThisWeek, function(customBlock) {
          customBlock.innerHTML = jQuery(data.content.rendered).find('.custom-block')[0].innerHTML;
        });
        window.dispatchEvent(new Event('resize'));
      } catch (e) {
        console.log(e);
        Array.prototype.forEach.call(filmOutThisWeek, function(elem) {
          elem.closest('.vc_raw_html').remove();
        });
      }
    });
  });

</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e2001a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e2001a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e2001a;
                }
                .tdm-btn-style1 {
					background-color: #e2001a;
				}
				.tdm-btn-style2:before {
				    border-color: #e2001a;
				}
				.tdm-btn-style2 {
				    color: #e2001a;
				}
				.tdm-btn-style3 {
                    box-shadow: 0 2px 16px #e2001a;
				}
				.tdm-btn-style3:hover {
                    box-shadow: 0 4px 26px #e2001a;
				}
</style>

	<style id="tdw-css-placeholder">@media only screen and (min-width: 768px) {
  .eoty-list-content > div > h1,
  .eoty-list-content > div > h2,
  .eoty-list-content > div > h3,
  .eoty-list-content > div > h4,
  .eoty-list-content > div > ul,
  .eoty-list-content > div > p {
    margin-left: auto;
    margin-right: auto;
    max-width: 800px !important;
  }
}
@media only screen and (max-width: 767px) {
  .eoty-list-content > div > div > img.size-full {
    margin: 0 -15px 0 -15px;
    width: 100vw;
    max-width: 100vw;
  }
}
.eoty-list-content > div > div {
  margin-top: 52px;
}
.tdb_header_menu .tdb-menu > li > a {
  line-height: 40px;
}
@media (max-width: 767px) {
  blockquote > p {
    font-size: 26px !important;
  }
}
@media (min-width: 768px) {
  .tdb_single_content .id_ad_content-horiz-center {
    min-height: 300px;
  }
}
</style></head>
<body class="post-template-default single single-post postid-2892176 single-format-standard td-standard-pack tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag global-block-template-2 tdb_template_2749694 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nmemagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nmemagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/nmemagazine/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nme" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-uk-container"><ul id="menu-header-uk" class="td-mobile-main-menu"><li id="menu-item-2676069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-2676069"><a href="https://www.nme.com/newsroom">News</a></li>
<li id="menu-item-2564674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2564674"><a href="/news/music">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2576793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576793"><a href="https://www.nme.com/news/music">Music News</a></li>
	<li id="menu-item-2576794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs">Opinion</a></li>
	<li id="menu-item-2576795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576795"><a href="https://www.nme.com/music-interviews">Music Interviews</a></li>
	<li id="menu-item-2577967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577967"><a href="https://www.nme.com/reviews/album">Album Reviews</a></li>
	<li id="menu-item-2577708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577708"><a href="https://www.nme.com/reviews/live">Live Reviews</a></li>
	<li id="menu-item-2599342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2599342"><a href="https://www.nme.com/releases/albums">New &#038; Upcoming Album Releases</a></li>
	<li id="menu-item-2579543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar">New Music</a></li>
</ul>
</li>
<li id="menu-item-2669544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2669544"><a href="https://www.nme.com/film">Film</a></li>
<li id="menu-item-2577966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2577966"><a href="https://www.nme.com/news/tv">TV</a></li>
<li id="menu-item-2661078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2661078"><a href="https://www.nme.com/gaming">Gaming</a></li>
<li id="menu-item-2669481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2669481"><a href="https://www.nme.com/magazine">Magazine</a></li>
<li id="menu-item-2564679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2564679"><a href="https://nme.backstreetmerch.com/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2564680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564680"><a rel="nofollow" href="https://nme.backstreetmerch.com/artist/nme/magazines">NME Special Issues</a></li>
	<li id="menu-item-2564681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564681"><a rel="nofollow" href="https://magazines.bandlabtechnologies.com/all-products/ultimate-music-guide/single-issues.htm">Ultimate Music Guides</a></li>
	<li id="menu-item-2564682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564682"><a rel="nofollow" href="https://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines">History Of Rock</a></li>
</ul>
</li>
<li id="menu-item-2564685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
<li id="menu-item-2579343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2579343"><a href="/discount-codes">Discount Codes</a></li>
</ul></div>        </div>
    </div>
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nme.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_560" class="tdc-zone"><div class="tdc_zone tdi_2_26e  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_26e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_262" class="tdc-row"><div class="vc_row tdi_4_066  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_066,
                .tdi_4_066 .tdc-columns{
                    min-height: 0;
                }.tdi_4_066,
				.tdi_4_066 .tdc-columns{
				    display: block;
				}.tdi_4_066 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_066{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_6_d3e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_d3e{
                    vertical-align: baseline;
                }.tdi_6_d3e > .wpb_wrapper,
				.tdi_6_d3e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_d3e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_d3e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_d3e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_d3e{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_070 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_7_070" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_070{
margin-bottom:-4px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_070{
                    display: inline-block;
                }.tdi_7_070 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_070 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_070 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_101  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_101{
                    vertical-align: baseline;
                }.tdi_9_101 > .wpb_wrapper,
				.tdi_9_101 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_101 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_101 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_101{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_101{
width:calc(100% - 88px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_11_6d3 ">
<style scoped>

/* inline tdc_css att */

.tdi_11_6d3{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_13_26e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13_26e{
                    vertical-align: baseline;
                }.tdi_13_26e > .wpb_wrapper,
				.tdi_13_26e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13_26e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_26e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_26e{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_14_3ee td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_14_3ee" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_3ee{
margin-bottom:-2px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_3ee{
                    display: inline-block;
                }.tdi_14_3ee .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_14_3ee .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_3ee .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_15_22e" class="tdc-row"><div class="vc_row tdi_16_de2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_16_de2,
                .tdi_16_de2 .tdc-columns{
                    min-height: 0;
                }.tdi_16_de2,
				.tdi_16_de2 .tdc-columns{
				    display: block;
				}.tdi_16_de2 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_de2{
margin-bottom:0px !important;
}
}

</style><div class="vc_column tdi_18_462  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18_462{
                    vertical-align: baseline;
                }.tdi_18_462 > .wpb_wrapper,
				.tdi_18_462 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18_462 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18_462 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_20_222 "><div class="td-fix-index"><style>
  @media (min-width: 768px) {
    .categories-navs-mobile {
      display: none;
    }
  }

  .categories-navs-mobile {
    height: 53px;
  }

  .category-nav-mobile {
    border-bottom: 1px solid #ebebeb;
    border-top: 1px solid #ebebeb;
    display: none;
    height: 53px;
    margin: 0 -20px;
    position: relative;
  }

  .category-nav-mobile::before {
    display: block;
    content: '';
    height: 53px;
    left: 50%;
    position: absolute;
    transform: translateX(-50%);
    width: 100vw;
    z-index: -1;
  }

  .category-nav-mobile-music::before,
  .category-nav-mobile-film::before,
  .category-nav-mobile-tv::before {
    background: #f9f9f9;
  }

  .category-nav-mobile-gaming::before {
    background: #fef209;
  }

  .category-nav-mobile ol {
    display: flex;
    height: 53px;
    list-style: none;
    margin: 0;
    overflow: scroll;
  }

  .category-nav-mobile li {
    margin: 0 6px 0 6px;
    padding: 12px 0;
    font-size: 16px;
    font-weight: 700;
    line-height: 26px;
  }

  .category-nav-mobile li:last-child {
    padding-right: 8px;
  }

  .category-nav-mobile li.category-nav-mobile-header {
    letter-spacing: 2px;
    margin: 0 18px 0 30px;
    text-transform: uppercase;
  }

  .category-nav-mobile li.category-nav-mobile-header:after {
    border-right: 2px solid #111;
    content: "";
    padding-right: 30px;
  }

  .category-nav-mobile li a {
    color: #111;
    padding: 12px 0;
  }

  .category-nav-mobile li:not(.category-nav-mobile-header) a {
    font-style: italic;
    padding: 12px;
  }
</style>
<div class="categories-navs-mobile">

  <!-- MUSIC -->
  <nav id="nme-music-header" class="category-nav-mobile category-nav-mobile-music">
    <ol>
      <li class="category-nav-mobile-header"><a href="/music" title="NME Music Home">Music</a></li>
      <li><a href="/news/music" title="NME Music News">News</a></li>
      <li><a href="/features" title="NME Music Features">Features</a></li>
      <li><a href="/reviews/album" title="NME Music Reviews">Reviews</a></li>
      <li><a href="/music-interviews" title="NME Music Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- FILM -->
  <nav id="nme-film-header" class="category-nav-mobile category-nav-mobile-film">
    <ol>
      <li class="category-nav-mobile-header"><a href="/film" title="NME Film Home">Film</a></li>
      <li><a href="/news/film" title="NME Film News">News</a></li>
      <li><a href="/film-features" title="NME Film Features">Features</a></li>
      <li><a href="/reviews/film-reviews" title="NME Film Reviews">Reviews</a></li>
      <li><a href="/film-interviews" title="NME Film Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- TV -->
  <nav id="nme-tv-header" class="category-nav-mobile category-nav-mobile-tv">
    <ol>
      <li class="category-nav-mobile-header"><a href="/tv" title="NME TV Home">TV</a></li>
      <li><a href="/news/tv" title="NME TV News">News</a></li>
      <li><a href="/blogs/tv-blogs" title="NME TV Features">Features</a></li>
      <li><a href="/tv-interviews" title="NME TV Interviews">Interviews</a></li>
      <li><a href="/reviews/tv-reviews" title="NME TV Reviews">Reviews</a></li>
      <li><a href="/tv-recaps" title="NME TV Interviews">Recaps</a></li>
    </ol>
  </nav>

  <!-- GAMING -->
  <nav id="nme-gaming-header" class="category-nav-mobile category-nav-mobile-gaming">
    <ol>
      <li class="category-nav-mobile-header"><a href="/gaming" title="NME Gaming Home">Gaming</a></li>
      <li><a href="/news/gaming-news" title="NME Gaming News">News</a></li>
      <li><a href="/gaming-features" title="NME Gaming Features">Features</a></li>
      <li><a href="/reviews/game-reviews" title="NME Gaming Reviews">Reviews</a></li>
      <li><a href="/gaming/guides" title="NME Gaming Guides">Guides</a></li>
    </ol>
  </nav>
</div>
<script>
  (function() {
    let lang;
    switch (wordpress.locale) {
      case 'en_au':
        lang = 'en-au';
        break;
      case 'en_asia':
        lang = 'en-asia';
        break;
      default:
        lang = 'en-gb';
        break;
    }

    let category;

    if (wordpress && (wordpress.postCategories || wordpress.categories)) {
      const categories = wordpress.postCategories || wordpress.categories;

      if (categories.toString().toLowerCase().match(/(gaming|game-review)/g)) {
        category = 'gaming';
      } else if (categories.toString().toLowerCase().match(/(film|the-movies)/g)) {
        category = 'film';
      } else if (categories.toString().toLowerCase().match(/(tv)/g)) {
        category = 'tv';
      } else if (categories.toString().toLowerCase().match(/(music|album)/g)) {
        category = 'music';
      }
    } else if (wordpress && wordpress.pageId) {
      const film_pages = ['2661557', '2638248', '2723339'];
      const gaming_pages = ['2658361', '2638497', '2723337'];
      const music_pages = ['', '2649406', '2723320'];
      const news_pages = ['', '', ''];
      const tv_pages = ['', '2638199', '2723341'];
      if (gaming_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'gaming';
      } else if (film_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'film';
      } else if (music_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'music';
      } else if (tv_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'tv';
      }
    }

    if (category) {
      const navElement = document.querySelector('.category-nav-mobile-' + category);

      if (wordpress.locale !== 'en_uk') {
        navElement.querySelectorAll('a').forEach((elem) => {
          elem.href = elem.href.replace('nme.com/', 'nme.com/' + wordpress.locale + '/');
        });
      }
      if (navElement) {
        navElement.style.display = 'block';
      }

      document.querySelectorAll('.category-nav-mobile').forEach((elem) => {
        if (elem !== navElement) {
          elem.remove();
        }
      });
    } else {
      document.querySelector('.categories-navs-mobile').remove();
    }

    document.querySelectorAll('.categories-navs-mobile a').forEach((elem) => {
      elem.addEventListener('click', () => {
        if (__gaTracker) {
          __gaTracker('send', 'event', 'Navigation', 'Sub Nav Mobile Click', elem.getAttribute('title'));
        }
      });
    });
  })();
</script>
</div></div></div></div></div></div><div id="tdi_21_606" class="tdc-row"><div class="vc_row tdi_22_023  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_023,
                .tdi_22_023 .tdc-columns{
                    min-height: 0;
                }.tdi_22_023,
				.tdi_22_023 .tdc-columns{
				    display: block;
				}.tdi_22_023 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_22_023{
position:relative;
}

.tdi_22_023 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_22_023{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

</style>
<div class="tdi_21_606_rand_style td-element-style" ><style>
.tdi_21_606_rand_style{
background-color:#fafafa !important;
}
 </style></div><div class="vc_column tdi_24_342  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_342{
                    vertical-align: baseline;
                }.tdi_24_342 > .wpb_wrapper,
				.tdi_24_342 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24_342 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24_342 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_25_4d1 td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_4d1{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_4d1.td-a-rec{
					text-align: center;
				}.tdi_25_4d1 .td-element-style{
					z-index: -1;
				}
</style><div style="min-height: 50px;" id="div-gpt-ad-leaderboard-1"></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_26_545" class="tdc-zone"><div class="tdc_zone tdi_27_229  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_27_229{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                }
}
</style><div id="tdi_28_62e" class="tdc-row stretch_row"><div class="vc_row tdi_29_6a4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_29_6a4,
                .tdi_29_6a4 .tdc-columns{
                    min-height: 0;
                }.tdi_29_6a4,
				.tdi_29_6a4 .tdc-columns{
				    display: block;
				}.tdi_29_6a4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_6a4{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_31_6ee  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_6ee{
                    vertical-align: baseline;
                }.tdi_31_6ee > .wpb_wrapper,
				.tdi_31_6ee > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_6ee > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_6ee > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_31_6ee{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_6ee{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_32_f02 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_32_f02" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_f02{
margin-bottom:-4px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_f02{
                    display: inline-block;
                }.tdi_32_f02 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_32_f02 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_32_f02 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_34_66d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34_66d{
                    vertical-align: baseline;
                }.tdi_34_66d > .wpb_wrapper,
				.tdi_34_66d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34_66d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34_66d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_34_66d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_34_66d{
width:calc(100% - 88px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_36_844 ">
<style scoped>

/* inline tdc_css att */

.tdi_36_844{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_38_d66  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_d66{
                    vertical-align: baseline;
                }.tdi_38_d66 > .wpb_wrapper,
				.tdi_38_d66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_d66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_d66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_38_d66{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_39_e02 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_39_e02" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_39_e02{
margin-bottom:-2px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_e02{
                    display: inline-block;
                }.tdi_39_e02 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_39_e02 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_39_e02 .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_40_622" class="tdc-zone"><div class="tdc_zone tdi_41_d04  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_41_d04{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_42_362" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_43_d43  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_43_d43,
                .tdi_43_d43 .tdc-columns{
                    min-height: 0;
                }.tdi_43_d43,
				.tdi_43_d43 .tdc-columns{
				    display: block;
				}.tdi_43_d43 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_43_d43{
position:relative;
}

.tdi_43_d43 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_42_362_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_42_362_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_42_362_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_45_046  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_046{
                    vertical-align: baseline;
                }.tdi_45_046 > .wpb_wrapper,
				.tdi_45_046 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45_046 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45_046 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_46_44d td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_46_44d"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_46_44d{
                    float: right;
                    clear: none;
                }.tdi_46_44d .tdb-horiz-menu > li > a{
                    padding: 0 0 0 9px;
                
                    font-size:8px !important;line-height:20px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_46_44d .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_46_44d .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_46_44d .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_46_44d .tdb-horiz-menu ul li > a{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;
                }
</style><div id=tdi_46_44d class="td_block_inner td-fix-index"><div class="menu-language-switcher-container"><ul id="menu-language-switcher" class="tdb-horiz-menu"><li id="menu-item-2649260-en_uk" class="lang-item lang-item-46157 lang-item-en_uk current-lang lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_uk"><a href="https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176" hreflang="en-GB" lang="en-GB"><div class="tdb-menu-item-text">UK</div></a></li>
<li id="menu-item-2649260-en_au" class="lang-item lang-item-60603 lang-item-en_au no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_au"><a href="https://www.nme.com/en_au/" hreflang="en-AU" lang="en-AU"><div class="tdb-menu-item-text">Australia</div></a></li>
<li id="menu-item-2649260-en_asia" class="lang-item lang-item-111651 lang-item-en_asia no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_asia"><a href="https://www.nme.com/en_asia/" hreflang="en" lang="en"><div class="tdb-menu-item-text">Asia</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_47_032" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_48_e63  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_48_e63,
                .tdi_48_e63 .tdc-columns{
                    min-height: 0;
                }.tdi_48_e63,
				.tdi_48_e63 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: wrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_48_e63 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_48_e63 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_48_e63 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_e63{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column tdi_50_dd6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50_dd6{
                    vertical-align: baseline;
                }.tdi_50_dd6 > .wpb_wrapper,
				.tdi_50_dd6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50_dd6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50_dd6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_50_dd6{
				    width: 150px !important;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_52_343 ">
<style scoped>

/* inline tdc_css att */

.tdi_52_343{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div style="display: inline-block; height: 64px; padding: 10px 0;">
  <a href="https://www.nme.com/" style="margin: 0 10px 0 0;">
    <img class="tdb-logo-img"
         src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
         title="NME Logo" width="120">
  </a>
</div>
</div></div></div></div><div class="vc_column tdi_54_0cc  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_54_0cc{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_54_0cc > .wpb_wrapper,
				.tdi_54_0cc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_54_0cc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54_0cc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55_161 tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_55_161"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_55_161{
                    display: inline-block;
                }.tdi_55_161 .tdb-menu > li .tdb-menu-sep,
                .tdi_55_161 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_55_161 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_161 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_55_161 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_161 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55_161 .tdb-menu .tdb-normal-menu ul,
                .tdi_55_161 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55_161 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_55_161 .tdb-menu > li > a:after,
				.tdi_55_161 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_55_161 class="td_block_inner td-fix-index"><ul id="menu-header-uk-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2676069"><a href="https://www.nme.com/newsroom"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music"><div class="tdb-menu-item-text">Music</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/news/music"><div class="tdb-menu-item-text">Music News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/music-interviews"><div class="tdb-menu-item-text">Music Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/reviews/album"><div class="tdb-menu-item-text">Album Reviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/reviews/live"><div class="tdb-menu-item-text">Live Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2599342"><a href="https://www.nme.com/releases/albums"><div class="tdb-menu-item-text">New &#038; Upcoming Album Releases</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar"><div class="tdb-menu-item-text">New Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669544"><a href="https://www.nme.com/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966"><a href="https://www.nme.com/news/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2661078"><a href="https://www.nme.com/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669481"><a href="https://www.nme.com/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="https://nme.backstreetmerch.com/"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="https://nme.backstreetmerch.com/artist/nme/magazines"><div class="tdb-menu-item-text">NME Special Issues</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="https://magazines.bandlabtechnologies.com/all-products/ultimate-music-guide/single-issues.htm"><div class="tdb-menu-item-text">Ultimate Music Guides</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="https://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"><div class="tdb-menu-item-text">History Of Rock</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes"><div class="tdb-menu-item-text">Discount Codes</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_59_d46  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_59_d46{
                    vertical-align: baseline;
                }.tdi_59_d46 > .wpb_wrapper,
				.tdi_59_d46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59_d46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59_d46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_59_d46{
				    width: 48px !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_60_24d td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_60_24d" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60_24d{
margin-top:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.nme.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_61_ada" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_62_26e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_62_26e,
                .tdi_62_26e .tdc-columns{
                    min-height: 0;
                }.tdi_62_26e,
				.tdi_62_26e .tdc-columns{
				    display: block;
				}.tdi_62_26e .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_64_123  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_123{
                    vertical-align: baseline;
                }.tdi_64_123 > .wpb_wrapper,
				.tdi_64_123 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_123 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_123 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_66_443 "><div class="td-fix-index"><style>
  @media (max-width: 767px) {
    .categories-navs {
      display: none;
    }
  }

  .categories-navs {
    height: 53px;
  }

  .category-nav {
    display: none;
    height: 53px;
    position: relative;
  }

  .category-nav::before {
    display: block;
    content: '';
    height: 53px;
    left: 50%;
    position: absolute;
    transform: translateX(-50%);
    width: 100vw;
    z-index: -1;
  }

  .category-nav-trending::before {
    background: #f2f2f2;
  }

  .category-nav-music::before,
  .category-nav-film::before,
  .category-nav-tv::before {
    background: #f2f2f2;
  }

  .category-nav-gaming::before {
    background: #fef209;
  }

  .category-nav ol {
    display: flex;
    flex-wrap: wrap;
    height: 53px;
    list-style: none;
    margin: 0;
    overflow: hidden;
  }

  .category-nav li {
    margin: 0 6px 0 6px;
    padding: 12px 0;
    font-size: 16px;
    font-weight: 700;
    line-height: 30px;
  }

  .category-nav li.category-nav-header {
    letter-spacing: 2px;
    margin: 0 18px 0 0;
    text-transform: uppercase;
  }

  .category-nav li.category-nav-header:after {
    border-right: 2px solid #111;
    content: "";
    padding-right: 30px;
  }

  .category-nav li a {
    color: #111;
    padding: 12px 0;
  }

  .category-nav li:not(.category-nav-header) a {
    font-style: italic;
    padding: 12px;
  }
</style>
<div class="categories-navs">
  <!-- TRENDING -->
  <nav id="nme-trending-header" class="category-nav category-nav-trending" lang="en-gb">
    <ol>
      <li class="category-nav-header">Trending</li>
      <li><a href="https://www.nme.com/artists/foo-fighters" title="Foo Fighters">Foo Fighters</a></li>
      <li><a href="https://www.nme.com/artists/the-weeknd" title="The Weeknd">The Weeknd</a></li>
      <li><a href="https://www.nme.com/artists/cardi-b" title="Cardi B">Cardi B</a></li>
      <li><a href="https://www.nme.com/tag/the-walking-dead" title="The Walking Dead">The Walking Dead</a></li>
      <li><a href="https://www.nme.com/artists/billie-eilish" title="Billie Eilish">Billie Eilish</a></li>
      <li><a href="https://www.nme.com/tag/wandavision" title="Wandavision">Wandavision</a></li>
      <li><a href="https://www.nme.com/artists/marilyn-manson" title="Marilyn Manson">Marilyn Manson</a></li>
      <li><a href="https://www.nme.com/big-reads" title="The Big Read">The Big Read</a></li>
    </ol>
  </nav>

  <!-- MUSIC -->
  <nav id="nme-music-header" class="category-nav category-nav-music">
    <ol>
      <li class="category-nav-header"><a href="/music" title="NME Music Home">Music</a></li>
      <li><a href="/news/music" title="NME Music News">News</a></li>
      <li><a href="/features" title="NME Music Features">Features</a></li>
      <li><a href="/reviews/album" title="NME Music Reviews">Reviews</a></li>
      <li><a href="/music-interviews" title="NME Music Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- FILM -->
  <nav id="nme-film-header" class="category-nav category-nav-film">
    <ol>
      <li class="category-nav-header"><a href="/film" title="NME Film Home">Film</a></li>
      <li><a href="/news/film" title="NME Film News">News</a></li>
      <li><a href="/film-features" title="NME Film Features">Features</a></li>
      <li><a href="/reviews/film-reviews" title="NME Film Reviews">Reviews</a></li>
      <li><a href="/film-interviews" title="NME Film Interviews">Interviews</a></li>
    </ol>
  </nav>

  <!-- TV -->
  <nav id="nme-tv-header" class="category-nav category-nav-tv">
    <ol>
      <li class="category-nav-header"><a href="/tv" title="NME TV Home">TV</a></li>
      <li><a href="/news/tv" title="NME TV News">News</a></li>
      <li><a href="/blogs/tv-blogs" title="NME TV Features">Features</a></li>
      <li><a href="/tv-interviews" title="NME TV Interviews">Interviews</a></li>
      <li><a href="/reviews/tv-reviews" title="NME TV Reviews">Reviews</a></li>
      <li><a href="/tv-recaps" title="NME TV Interviews">Recaps</a></li>
    </ol>
  </nav>

  <!-- GAMING -->
  <nav id="nme-gaming-header" class="category-nav category-nav-gaming">
    <ol>
      <li class="category-nav-header"><a href="/gaming" title="NME Gaming Home">Gaming</a></li>
      <li><a href="/news/gaming-news" title="NME Gaming News">News</a></li>
      <li><a href="/gaming-features" title="NME Gaming Features">Features</a></li>
      <li><a href="/reviews/game-reviews" title="NME Gaming Reviews">Reviews</a></li>
      <li><a href="/gaming/guides" title="NME Gaming Guides">Guides</a></li>
    </ol>
  </nav>
</div>
<script>
  (function() {
    let lang;
    switch (wordpress.locale) {
      case 'en_au':
        lang = 'en-au';
        break;
      case 'en_asia':
        lang = 'en-asia';
        break;
      default:
        lang = 'en-gb';
        break;
    }

    if (['/', '/en_au/', '/en_asia/'].includes(document.location.pathname)) {
      const trendingBlockElem = document.querySelector('.category-nav-trending[lang="' + lang + '"]');
      if (trendingBlockElem) {
        trendingBlockElem.style.display = 'block';
        Array.from(trendingBlockElem.parentNode.children).forEach((child) => {
          if (child !== trendingBlockElem) {
            child.remove();
          }
        });
      } else {
        document.querySelector('.categories-navs').remove();
      }
      return;
    }

    let category;

    if (wordpress && (wordpress.postCategories || wordpress.categories)) {
      const categories = wordpress.postCategories || wordpress.categories;

      if (categories.toString().toLowerCase().match(/(gaming|game-review)/g)) {
        category = 'gaming';
      } else if (categories.toString().toLowerCase().match(/(film|the-movies)/g)) {
        category = 'film';
      } else if (categories.toString().toLowerCase().match(/(tv)/g)) {
        category = 'tv';
      } else if (categories.toString().toLowerCase().match(/(music|album)/g)) {
        category = 'music';
      }
    } else if (wordpress && wordpress.pageId) {
      const film_pages = ['2661557', '2638248', '2723339'];
      const gaming_pages = ['2658361', '2638497', '2723337'];
      const music_pages = ['', '2649406', '2723320'];
      const news_pages = ['', '', ''];
      const tv_pages = ['', '2638199', '2723341'];
      if (gaming_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'gaming';
      } else if (film_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'film';
      } else if (music_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'music';
      } else if (tv_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'tv';
      }
    }

    if (category) {
      const navElement = document.querySelector('.category-nav-' + category);

      if (wordpress.locale !== 'en_uk') {
        navElement.querySelectorAll('a').forEach((elem) => {
          elem.href = elem.href.replace('nme.com/', 'nme.com/' + wordpress.locale + '/');
        });
      }
      if (navElement) {
        navElement.style.display = 'block';
      }

      document.querySelectorAll('.category-nav').forEach((elem) => {
        if (elem !== navElement) {
          elem.remove();
        }
      });
    } else {
      document.querySelector('.categories-navs').remove();
    }

    document.querySelectorAll('.categories-navs a').forEach((elem) => {
      elem.addEventListener('click', () => {
        if (__gaTracker) {
          __gaTracker('send', 'event', 'Navigation', 'Sub Nav Desktop Click', elem.getAttribute('title'));
        }
      });
    });
  })();
</script>
</div></div></div></div></div></div><div id="tdi_67_d4b" class="tdc-row stretch_row"><div class="vc_row tdi_68_b34 billboard-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_68_b34,
                .tdi_68_b34 .tdc-columns{
                    min-height: 0;
                }.tdi_68_b34,
				.tdi_68_b34 .tdc-columns{
				    display: block;
				}.tdi_68_b34 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_68_b34{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_68_b34 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_67_d4b_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_67_d4b_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_67_d4b_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_70_ded  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_70_ded{
                    vertical-align: baseline;
                }.tdi_70_ded > .wpb_wrapper,
				.tdi_70_ded > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70_ded > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70_ded > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_71_d62 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_71_d62{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_71_d62.td-a-rec{
					text-align: center;
				}.tdi_71_d62 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_72_832" class="tdc-zone"><div class="tdc_zone tdi_73_633  wpb_row td-pb-row" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_73_633{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_74_9ad" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_75_dee  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_75_dee,
                .tdi_75_dee .tdc-columns{
                    min-height: 0;
                }.tdi_75_dee,
				.tdi_75_dee .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: wrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_75_dee .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_75_dee {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_75_dee .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_dee{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column tdi_77_6be  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_77_6be{
                    vertical-align: baseline;
                }.tdi_77_6be > .wpb_wrapper,
				.tdi_77_6be > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77_6be > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77_6be > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_77_6be{
				    width: 150px !important;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_79_0b2 ">
<style scoped>

/* inline tdc_css att */

.tdi_79_0b2{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div style="display: inline-block; height: 64px; padding: 10px 0;">
  <a href="https://www.nme.com/" style="margin: 0 10px 0 0;">
    <img class="tdb-logo-img"
         src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
         title="NME Logo" width="120">
  </a>
</div>
</div></div></div></div><div class="vc_column tdi_81_62e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_81_62e{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_81_62e > .wpb_wrapper,
				.tdi_81_62e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81_62e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81_62e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_82_42b tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_82_42b"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_82_42b{
                    display: inline-block;
                }.tdi_82_42b .tdb-menu > li .tdb-menu-sep,
                .tdi_82_42b .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_82_42b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_82_42b .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_82_42b .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_82_42b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_82_42b .tdb-menu .tdb-normal-menu ul,
                .tdi_82_42b .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_82_42b .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_82_42b .tdb-menu > li > a:after,
				.tdi_82_42b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_82_42b class="td_block_inner td-fix-index"><ul id="menu-header-uk-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2676069"><a href="https://www.nme.com/newsroom"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music"><div class="tdb-menu-item-text">Music</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/news/music"><div class="tdb-menu-item-text">Music News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/music-interviews"><div class="tdb-menu-item-text">Music Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/reviews/album"><div class="tdb-menu-item-text">Album Reviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/reviews/live"><div class="tdb-menu-item-text">Live Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2599342"><a href="https://www.nme.com/releases/albums"><div class="tdb-menu-item-text">New &#038; Upcoming Album Releases</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar"><div class="tdb-menu-item-text">New Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669544"><a href="https://www.nme.com/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966"><a href="https://www.nme.com/news/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2661078"><a href="https://www.nme.com/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669481"><a href="https://www.nme.com/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="https://nme.backstreetmerch.com/"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="https://nme.backstreetmerch.com/artist/nme/magazines"><div class="tdb-menu-item-text">NME Special Issues</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="https://magazines.bandlabtechnologies.com/all-products/ultimate-music-guide/single-issues.htm"><div class="tdb-menu-item-text">Ultimate Music Guides</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="https://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"><div class="tdb-menu-item-text">History Of Rock</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes"><div class="tdb-menu-item-text">Discount Codes</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_86_ddc  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_86_ddc{
                    vertical-align: baseline;
                }.tdi_86_ddc > .wpb_wrapper,
				.tdi_86_ddc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_86_ddc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86_ddc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_86_ddc{
				    width: 48px !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_87_34e td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_87_34e" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87_34e{
margin-top:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.nme.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>

              <script>
              if (document.documentElement.clientWidth < 768 && ('ontouchstart' in window)) {
                document.querySelector('.td-header-desktop-wrap').remove();
                document.querySelector('.td-header-desktop-sticky-wrap').remove();
              }
              </script>

            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2892176" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-2749694"
                    class="post-2749694 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_88_2ee" class="tdc-zone"><div class="tdc_zone tdi_89_c30  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_89_c30{
                    min-height: 0;
                }
</style><div id="tdi_90_dec" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_91_46e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_91_46e,
                .tdi_91_46e .tdc-columns{
                    min-height: 0;
                }.tdi_91_46e,
				.tdi_91_46e .tdc-columns{
				    display: block;
				}.tdi_91_46e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_91_46e{
padding-top:24px !important;
padding-bottom:18px !important;
}

.tdi_91_46e .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_93_d3d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_93_d3d{
                    vertical-align: baseline;
                }.tdi_93_d3d > .wpb_wrapper,
				.tdi_93_d3d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93_d3d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93_d3d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_94_11e td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_94_11e" >
<style>
/* custom css */
.tdi_94_11e .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_94_11e{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.nme.com/news">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nme.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/news",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_95_362 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_95_362" >
<style>

/* inline tdc_css att */

.tdi_95_362{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_362{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_95_362 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_95_362 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_95_362{
					text-align: left;
				}.tdi_95_362 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">&#8216;Tiger King&#8217; star Joe Exotic teases upcoming announcement: &#8220;The cat will be out of the bag&#8221;</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_96_d40 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_96_d40" >
<style>
/* custom css */
.td-theme-wrap .tdi_96_d40{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>"Major announcement will be made on Wednesday"</p></div></div><div class="td_block_wrap tdb_single_author tdi_98_ee3 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_98_ee3" >
<style>
/* custom css */
.tdi_98_ee3 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_98_ee3 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_98_ee3 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.nme.com/author/charlottekrol">Charlotte Krol</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_99_66b td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_99_66b" >
<style>
/* custom css */
.tdi_99_66b i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-02T11:31:42+00:00">2nd March 2021</time></div></div> <!-- ./block --></div></div></div></div><div id="tdi_100_4e3" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_101_e2e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_101_e2e,
                .tdi_101_e2e .tdc-columns{
                    min-height: 0;
                }.tdi_101_e2e,
				.tdi_101_e2e .tdc-columns{
				    display: block;
				}.tdi_101_e2e .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_101_e2e {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_101_e2e .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_101_e2e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_e2e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_101_e2e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_e2e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_101_e2e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_e2e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_103_d0e  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_103_d0e{
                    vertical-align: baseline;
                }.tdi_103_d0e > .wpb_wrapper,
				.tdi_103_d0e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103_d0e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103_d0e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_103_d0e{
width:calc(100% - 340px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_d0e{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_d0e{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_104_25e tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_104_25e" >
<style>
/* custom css */
.tdi_104_25e .td-audio-player{
                    font-size: 12px;
                }.tdi_104_25e .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_104_25e:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.nme.com/wp-content/uploads/2021/03/joeexotic-2000x1270-1-696x442.jpg" srcset="https://www.nme.com/wp-content/uploads/2021/03/joeexotic-2000x1270-1-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2021/03/joeexotic-2000x1270-1-1392x884.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="" 
                                        title="joeexotic-2000x1270"
                                    />
                                    <figcaption class="tdb-caption-text">Joe Exotic. CREDIT: Full Moon Features / Courtesy Everett Collection</figcaption></figure></div></div><div class="vc_row_inner tdi_106_542 article-content-row vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_106_542{
                    position: relative !important;
                    top: 0;
                    transform: none;
                }.tdi_106_542,
				.tdi_106_542 .tdc-inner-columns{
				    display: block;
				}.tdi_106_542 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_108_374  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_108_374{
                    vertical-align: baseline;
                }.tdi_108_374 .vc_column-inner > .wpb_wrapper,
				.tdi_108_374 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_374 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_109_4eb td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_109_4eb" >
<style>

/* inline tdc_css att */

.tdi_109_4eb{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_4eb{
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_4eb{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.tdi_109_4eb img.aligncenter,
				.tdi_109_4eb .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Joe Exotic has teased a &#8220;major announcement&#8221; arriving tomorrow (March 3).</p>
<ul>
<li><strong>READ MORE: <a href="https://www.nme.com/blogs/joe-exotic-tiger-king-netflix-music-video-i-saw-a-tiger-2640729"><em>Tiger King</em> Joe Exotic’s baffling music career – reviewed!</a></strong></li>
</ul>
<p>The<a href="https://www.nme.com/tag/tiger-king"><em> Tiger King</em></a> star, who is currently serving a 22-year prison sentence for animal abuse charges and a murder-for-hire plot against his rival Carole Baskin, tweeted the news yesterday (March 1).</p>
<p>&#8220;Major announcement will be made on Wednesday of this week. Every News station, radio, newspaper, and talk show will be talking about this. Once this cat is out of the bag there is NO ONE going to lie about anything anymore,&#8221; the message reads on Exotic&#8217;s account.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">March 1 announcement..Message today from Joe “Major announcement will be made on Wednesday of this week. Every News station, radio, newspaper, and talk show will be talking about this. Once this cat is out of the bag there is NO ONE going to lie about anything anymore.” <a href="https://t.co/3xrB7K7val">pic.twitter.com/3xrB7K7val</a></p>
<p>&mdash; Joe Exotic (@joe_exotic) <a href="https://twitter.com/joe_exotic/status/1366427886220099592?ref_src=twsrc%5Etfw">March 1, 2021</a></p></blockquote>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><em>Tiger King</em> broke records for <a href="https://www.nme.com/tag/netflix">Netflix</a> upon its release last March. The seven-part documentary series, which follows a number of big cat owners, breeders and conservationists in the US, <a href="https://www.nme.com/news/tv/tiger-king-netflix-record-stream-2642603">became the streamer&#8217;s most-watched title for longest period of time, holding the top spot for 15 days last April</a>.</p>
<p>Since then, Exotic has been hopeful of a presidential pardon that would see him released from prison. In January, the former zoo owner <a href="https://www.nme.com/news/tiger-kings-joe-exotic-fails-to-secure-pardon-from-donald-trump-2860720">failed to secure an expected pardon from outgoing US president Donald Trump</a>, however, <a href="https://www.nme.com/news/tv/joe-exotic-is-still-hopeful-joe-biden-will-pardon-him-2864470">he retains faith in incumbent Joe Biden</a>.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><interaction data-manual-top-desktop="64" data-manual-top-mobile="55" data-token="5644b81019aec6d348309b65" data-context="true" data-tags="" data-fallback="true"></interaction></div><p>It was reported that Exotic and his team were <a href="https://www.nme.com/news/tv/joe-exotic-lawyers-limousine-fueled-up-pardon-verdict-2860119">so confident of his release at the hands of Trump that they had a “limousine fueled up” outside jail ahead of the pardon verdict</a>.</p>
<p>Meanwhile,<a href="https://www.nme.com/news/tv/carole-baskin-says-she-is-so-sick-of-talking-about-tiger-king-2869671"> The Big Cat Rescue owner Carole Baskin has admitted that she is “so sick” of talking about the hit series</a>. She rose to fame last year as one of the main subjects of the documentary series.</p>
<p>However, in an interview with <a href="https://metro.co.uk/2021/01/31/carole-baskin-so-sick-of-talking-about-tiger-king-13995929/" target="_blank" rel="noopener"><em>Metro</em></a> last month, Baskin expressed disappointment in how the series turned out: “We worked with the producers for five years because they said they were working on <em>Blackfish</em> for big cats. <em>Tiger King</em> was not <em>Blackfish</em>.</p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-2'></div></div><p>
    <div itemscope itemtype="https://schema.org/VideoObject" id="jwplayer-video-zxHJaxJh">
      <meta itemprop="uploadDate" content="2020-10-22T11:53:31+00:00"/>
      <meta itemprop="duration" content="PT4M42S"/>
      <meta itemprop="description" content=""/>
      <meta itemprop="name" content="Ben Wheatley on his new Netflix mystery thriller 'Rebecca'"/>
      <meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/zxHJaxJh-1920.jpg"/>
      <meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/zxHJaxJh-TADMMIT9.mp4"/>
      <script src="https://cdn.jwplayer.com/players/zxHJaxJh-TADMMIT9.js"></script>
    </div></p>
<p>“The day I watched it, I was like, ‘What was this past five years about? This is nothing like what they said they were working on.&#8217;</p>
<p>She added: “I’m so sick of talking about <em>Tiger King</em>.&#8221;</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_110_228 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_110_228" >
<style>
/* custom css */
.tdi_110_228 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_110_228 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_228 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_228 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_110_228 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Related Topics</span></li><li><a href="https://www.nme.com/tag/netflix">Netflix</a></li><li><a href="https://www.nme.com/tag/tiger-king">Tiger King</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_112_0ee ">
<style scoped>

/* inline tdc_css att */

.tdi_112_0ee{
margin-top:32px !important;
margin-bottom:32px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article">
  <script>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div></div></div></div></div></div></div></div></div><div class="vc_column tdi_114_0a6  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_114_0a6{
                    vertical-align: baseline;
                }.tdi_114_0a6 > .wpb_wrapper,
				.tdi_114_0a6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114_0a6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114_0a6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_114_0a6{
width:340px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_0a6{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_0a6{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_115_04e td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_115_04e{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_115_04e.td-a-rec{
					text-align: center;
				}.tdi_115_04e .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_117_123 ">
<style scoped>

/* inline tdc_css att */

.tdi_117_123{
margin-top:48px !important;
margin-bottom:48px !important;
}

</style><div class="td-fix-index"><!-- Trending Zone -->
<div data-trending></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_118_e62 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_118_e62{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_118_e62.td-a-rec{
					text-align: center;
				}.tdi_118_e62 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Charlotte Krol"></span><meta itemprop="datePublished" content="2021-03-02T11:31:42+00:00"><meta itemprop="dateModified" content="2021-03-02T11:31:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/news/tv/tiger-king-star-joe-exotic-teases-upcoming-announcement-the-cat-will-be-out-of-the-bag-2892176"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"></span><meta itemprop="name" content="NME | Music, Film, TV, Gaming &amp; Pop Culture News"></span><meta itemprop="headline" content="&quot;Major announcement will be made on Wednesday&quot;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2021/03/joeexotic-2000x1270-1.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1270"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_119_d22" class="tdc-zone"><div class="tdc_zone tdi_120_2bb  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_120_2bb{
                    min-height: 0;
                }
</style><div id="tdi_121_e6b" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_122_f23  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_122_f23,
                .tdi_122_f23 .tdc-columns{
                    min-height: 0;
                }.tdi_122_f23,
				.tdi_122_f23 .tdc-columns{
				    display: block;
				}.tdi_122_f23 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_122_f23{
padding-top:36px !important;
position:relative;
}

.tdi_122_f23 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_121_e6b_rand_style td-element-style" ><style>
.tdi_121_e6b_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_124_d96  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_124_d96{
                    vertical-align: baseline;
                }.tdi_124_d96 > .wpb_wrapper,
				.tdi_124_d96 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_124_d96 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_124_d96 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_126_2a6 ">
<style scoped>

/* inline tdc_css att */

.tdi_126_2a6{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_2a6{
margin-right:auto !important;
margin-bottom:24px !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><style>
  .site-footer {
    text-align: center !important;
  }

  .site-footer-logo {
    display: block;
    margin-bottom: 8px;
  }

  .site-footer-brand-statement {
    color: #ccc;
    font-size: 20px;
    font-weight: 500;
    line-height: 1.5;
    margin-bottom: 30px;
    margin-top: 18px;
  }

  @media (max-width: 767px) {
    .site-footer-brand-statement {
      font-size: 18px;
    }
  }

  .site-footer-mailing-list {
    font-style: italic;
    font-weight: 900;
    margin: 30px;
  }

  .site-footer-mailing-list h3 {
    color: #dd3333;
    margin: 6px !important;
  }

  .site-footer-mailing-list span {
    font-size: 18px;
  }

  .site-footer-social .tdm-social-item i {
    color: #fff;
    font-size: 20px;
    line-height: 36px;
    vertical-align: middle;
  }

  .site-footer-social .tdm-social-item i.td-icon-twitter {
    font-size: 16px;
  }

  .site-footer-social .tdm-social-item {
    height: 36px;
    margin: 5px 10px 5px 0;
    width: 36px;
  }

  .site-footer-social .tdm-social-item-wrap:last-child .tdm-social-item {
    margin-right: 0 !important;
  }

  .site-footer-nav ol {
    display: flex;
    justify-content: center;
    flex-flow: wrap;
    margin: 20px 0;
  }

  .site-footer-nav ol li {
    margin: 0;
  }

  .site-footer-nav ol li a {
    color: #fff;
    display: block;
    font-size: 12px;
    padding: 10px 16px;
    text-transform: uppercase;
    letter-spacing: 2px;
  }

  @media (max-width: 767px) {
    .site-footer-nav ol li a {
      padding: 6px 12px;
      width: 280px;
    }
  }

  .site-footer-copyright {
    color: #ccc;
    font-size: 12px;
    margin-bottom: 30px;
  }
</style>
<footer class="site-footer">
  <a href="https://www.nme.com/" class="site-footer-logo">
    <img src="https://www.nme.com/wp-content/uploads/2020/01/logo-nme-white.svg" alt="NME Logo" title="NME Logo" width="150">
  </a>
  <p class="site-footer-brand-statement">The world's defining voice in music and pop culture since 1952.</p>
  <div class="site-footer-mailing-list">
    <a href="http://eepurl.com/gvZWpL" target="_blank"><h3>Join Our Mailing List</h3></a>
    <a href="http://eepurl.com/gvZWpL" target="_blank" style="display: block; color:#fff;"><span>Sign Up Now &gt;</span></a>
  </div>
  <div class="site-footer-social tdm-social-wrapper">
    <div class="tdm-social-item-wrap">
      <a href="https://www.facebook.com/nmemagazine/" class="tdm-social-item" title="Facebook">
        <i class="td-icon-font td-icon-facebook"></i>
      </a>
      <div class="tdm-social-item-wrap">
        <a href="https://www.instagram.com/nmemagazine/" class="tdm-social-item" title="Instagram">
          <i class="td-icon-font td-icon-instagram"></i>
        </a>
      </div>
      <div class="tdm-social-item-wrap">
        <a href="https://twitter.com/nme/" class="tdm-social-item" title="Twitter">
          <i class="td-icon-font td-icon-twitter"></i>
        </a>
      </div>
      <div class="tdm-social-item-wrap">
        <a href="https://www.youtube.com/nme" class="tdm-social-item" title="YouTube">
          <i class="td-icon-font td-icon-youtube"></i>
        </a>
      </div>
    </div>
  </div>
  <nav class="site-footer-nav">
    <ol>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/" target="_blank">Privacy Policy</a></li>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies" target="_blank">Cookies Policy</a></li>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/" target="_blank">Terms of Use</a></li>
      <li><a href="https://www.nme.com/advertise" target="_blank">Advertise</a></li>
      <li><a href="https://www.nme.com/contact" target="_blank">Contact</a></li>
    </ol>
  </nav>
  <p class="site-footer-copyright">
    &copy; 2021 NME is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong>
  </p>
  <script>
    (function() {
      if (wordpress.locale === 'en_uk') {
        return;
      }

      const mailChimpIds = { 'en_au': 'gNcoU9', 'en_asia': 'hbiqpb' };
      document.querySelectorAll('.site-footer-mailing-list a').forEach((el) => {
        el.href = el.href.replace('gvZWpL', mailChimpIds[wordpress.locale]);
      });

      document.querySelectorAll('.site-footer a[href^="https://www.nme.com/"]').forEach((el) => {
        el.href = el.href.replace('https://www.nme.com/', 'https://www.nme.com/' + wordpress.locale + '/');
      });
    })();
  </script>
</footer>
</div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 603e224deb07c
    -->

    <script type='text/javascript' src='https://www.nme.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>
  (function () {
    if (wordpress.hideAllAds) {
      jQuery('.td-a-rec').remove();
      jQuery('.td-a-ad').remove();
      jQuery('.billboard-ad').remove();
    }
  }());
</script>

<script>
  googletag.cmd.push(function() {
    if (wordpress.hideAllAds) { return; }

    if (wordpress.pageId) {
      googletag.pubads().setTargeting('pageId', [wordpress.pageId]);
    } else if (wordpress.postId) {
      googletag.pubads().setTargeting('postId', [wordpress.postId]);
      if (wordpress.postCategories) {
        googletag.pubads().setTargeting('category', wordpress.postCategories);
      }
    } else if (wordpress.categories) {
      googletag.pubads().setTargeting('category', wordpress.categories);
    }

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>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</script>

<div id="div-gpt-ad-gumgum-0" style="line-height: 0;"><script>googletag.cmd.push(function() { if (wordpress.hideAllAds) {return;} googletag.display('div-gpt-ad-gumgum-0'); });</script></div>

<script>
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
    pubID: 'b4b32f85-1081-4fb5-b695-99840f20bc7e',
    adServer: 'googletag',
    bidTimeout: 2e3
  });

  googletag.cmd.push(function() {
    // request the bids for the four googletag slots
    apstag.fetchBids({ slots: amsSlots }, function(bids) {
      // set apstag bids, then trigger the first request to GAM
      googletag.cmd.push(function() {
        apstag.setDisplayBids();
        googletag.pubads().refresh();
      });
    });
  });
</script>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      var xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && this.status == 404) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    var elems = document.querySelectorAll('img');
    Array.prototype.forEach.call(elems, function(elem) {
      elem.addEventListener('error', function(event) {
        if (event.target.src.match(/\/wp-content\/uploads/)) {
          requestImage(event.target.src);
        }
      });
    });
  })();
</script>

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>