<!doctype html >
<html lang="en-GB">
<head>
    <title>Deep Purple – &#039;Whoosh!&#039; album review</title>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="icon" type="image/png" href="https://www.nme.com/wp-content/uploads/2019/12/logo-nme@64w.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="This is music for the car stereo next time you&#039;re stuck in traffic on the M4 to Slough. And reader: we mean that as a heartfelt compliment" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.nme.com/reviews/album/deep-purple-whoosh-album-review-2722807" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Deep Purple – &#039;Whoosh!&#039; album review" />
	<meta property="og:description" content="This is music for the car stereo next time you&#039;re stuck in traffic on the M4 to Slough. And reader: we mean that as a heartfelt compliment" />
	<meta property="og:url" content="https://www.nme.com/reviews/album/deep-purple-whoosh-album-review-2722807" />
	<meta property="og:site_name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM" />
	<meta property="article:publisher" content="https://www.facebook.com/nmemagazine/" />
	<meta property="article:published_time" content="2020-08-06T17:21:20+00:00" />
	<meta property="article:modified_time" content="2020-08-06T17:39:03+00:00" />
	<meta property="og:image" content="https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1270" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nme" />
	<meta name="twitter:site" content="@nme" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.nme.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM &raquo; Feed" href="https://www.nme.com/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67691-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67691-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Leonie Cooper');
		__gaTracker('set', 'dimension2', '2020-08-06T18:21:20+01:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nme.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.nme.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.nme.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nme.com/wp-content/themes/Newspaper/style.css?ver=10.3.3-20200722' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.3c-20200722' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.nme.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.nme.com/?p=2722807' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Freviews%2Falbum%2Fdeep-purple-whoosh-album-review-2722807" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Freviews%2Falbum%2Fdeep-purple-whoosh-album-review-2722807&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9c549c00dd","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"9c549c00dd","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<link rel="amphtml" href="https://www.nme.com/reviews/album/deep-purple-whoosh-album-review-2722807?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=deep-purple-whoosh-album-review&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script src=//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js data-dojo-config="usePlainJson: true, isDebug: false"></script><script>document.addEventListener("DOMContentLoaded",function(){var a;"en_uk"===(td_read_site_cookie("pll_language")||"en_uk")&&(a="ead3f697a0"),a&&window.dojoRequire(["mojo/signup-forms/Loader"],function(e){e.start({baseUrl:"mc.us3.list-manage.com",uuid:"bba8a163bb9011787872f7ea4",lid:a,uniqueMethods:!0})})})</script><script src=//securepubads.g.doubleclick.net/tag/js/gpt.js async></script><script>window.googletag=window.googletag||{cmd:[]}</script><script src=//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js async defer></script><script src=//js-sec.indexww.com/ht/p/191508-41164114610807.js async></script><script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),(o.push=o).loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","2300206660218433"),fbq("track","PageView")</script><script src="//www.googleoptimize.com/optimize.js?id=OPT-54T3JHS"></script><script>mi_track_user&&__gaTracker&&__gaTracker("require","OPT-54T3JHS")</script><script>document.addEventListener("DOMContentLoaded",function(){if("en_au"===(td_read_site_cookie("pll_language")||"en_uk")){var e=document.querySelectorAll('a[href="https://www.nme.com/"]:not([hreflang])');Array.prototype.forEach.call(e,function(e){e.href="https://www.nme.com/en_au/"});e=document.querySelectorAll('.tdc-content-wrap a[href^="https://www.nme.com/"], .tdc-content-wrap a[href^="https://nme.com/"], .tdc-content-wrap a[href^="http://nme.com/"], .tdc-content-wrap a[href^="http://www.nme.com/"]');Array.prototype.forEach.call(e,function(e){!e.pathname.match(/^\/(en_au)/)&&e.closest("ul")&&e.closest("ul").innerHTML.match(/read more/i)?e.closest("ul").remove():e.pathname.match(/^\/(en_au|wp-admin)/)||(e.outerHTML=e.innerHTML)})}})</script><script>function getJSON(e,n,t){var o=new XMLHttpRequest;o.open("get",e,!0),o.responseType="json",o.onload=function(){var e=o.status;return 200===e?n&&n(o.response):t&&t(e)},o.send()}function getDocument(e,n,t){var o=new XMLHttpRequest;o.open("get",e,!0),o.responseType="document",o.onload=function(){var e=o.status;return 200===e?n&&n(o.response):t&&t(e)},o.send()}function getCountry(){return td_read_site_cookie("country-name")?Promise.resolve(td_read_site_cookie("country-name")):new Promise(function(n){getJSON("https://api.ipinfodb.com/v3/ip-country/?key=3c7eb321ddd92e3e2ca2e422c9f3c0e808446c3eda6ab37d21a905eb769ad3bb&format=json",function(e){td_set_cookies_life(["country-name",e.countryName,1728e5]),n(e.countryName)})})}document.addEventListener("DOMContentLoaded",function(){document.location.pathname.match(/(2558142|2558416|2583482|2574465|2579190|2558418)$/)&&(document.body.style.display="none",getCountry().then(function(e){console.log(e),-1!==e.indexOf("United Kingdom")?document.body.style.display="block":document.location.href="/404"}))}),document.addEventListener("DOMContentLoaded",function(){var n=document.querySelectorAll("[data-trending]");if(n.length){var e=2588300,t=td_read_site_cookie("pll_language")||"en_uk";"en_au"===t&&(e=2609734),getJSON(document.location.origin+"/wp-json/wp/v2/pages/"+e+"?lang="+t+"&_fields=content.rendered",function(t){try{Array.prototype.forEach.call(n,function(e){e.innerHTML=jQuery(t.content.rendered).find(".td_flex_block")[0].outerHTML;var n=e.querySelectorAll("[data-img-url]");Array.prototype.forEach.call(n,function(e){e.style.backgroundImage="url("+e.getAttribute("data-img-url")+")"})}),window.dispatchEvent(new Event("resize"))}catch(e){console.log(e),Array.prototype.forEach.call(n,function(e){e.closest(".vc_raw_html").remove()})}})}}),document.addEventListener("DOMContentLoaded",function(){var t=document.querySelectorAll("[film-out-this-week]");if(t.length){var e=2643047,n=td_read_site_cookie("pll_language")||"en_uk";"en_au"===n&&(e=2643047),getJSON(document.location.origin+"/wp-json/wp/v2/pages/"+e+"?lang="+n+"&_fields=content.rendered",function(n){try{Array.prototype.forEach.call(t,function(e){e.innerHTML=jQuery(n.content.rendered).find(".custom-block")[0].innerHTML}),window.dispatchEvent(new Event("resize"))}catch(e){console.log(e),Array.prototype.forEach.call(t,function(e){e.closest(".vc_raw_html").remove()})}})}})</script><script>document.addEventListener("DOMContentLoaded",function(){jQuery(".tdb-head-search-form-input").off(),jQuery("#td-header-search-mob").off()})</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e2001a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e2001a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e2001a;
                }
                .tdm-btn-style1 {
					background-color: #e2001a;
				}
				.tdm-btn-style2:before {
				    border-color: #e2001a;
				}
				.tdm-btn-style2 {
				    color: #e2001a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e2001a;
                    -moz-box-shadow: 0 2px 16px #e2001a;
                    box-shadow: 0 2px 16px #e2001a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e2001a;
                    -moz-box-shadow: 0 4px 26px #e2001a;
                    box-shadow: 0 4px 26px #e2001a;
				}
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body class="post-template-default single single-post postid-2722807 single-format-standard td-standard-pack deep-purple-whoosh-album-review global-block-template-2 tdb_template_112611 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nmemagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nmemagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/nmemagazine/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nme" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-2676069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-2676069"><a href="https://www.nme.com/newsroom">News</a></li>
<li id="menu-item-2564674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2564674"><a href="/news/music">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2576793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576793"><a href="https://www.nme.com/news/music">Music News</a></li>
	<li id="menu-item-2576794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs">Opinion</a></li>
	<li id="menu-item-2576795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576795"><a href="https://www.nme.com/music-interviews">Music Interviews</a></li>
	<li id="menu-item-2577967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2577967"><a href="https://www.nme.com/reviews/album">Album Reviews</a></li>
	<li id="menu-item-2577708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577708"><a href="https://www.nme.com/reviews/live">Live Reviews</a></li>
	<li id="menu-item-2599342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2599342"><a href="https://www.nme.com/releases/albums">New &#038; Upcoming Album Releases</a></li>
	<li id="menu-item-2579543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar">New Music</a></li>
</ul>
</li>
<li id="menu-item-2669544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2669544"><a href="https://www.nme.com/film">Film</a></li>
<li id="menu-item-2577966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577966"><a href="https://www.nme.com/news/tv">TV</a></li>
<li id="menu-item-2661078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2661078"><a href="https://www.nme.com/gaming">Gaming</a></li>
<li id="menu-item-2669481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2669481"><a href="https://www.nme.com/magazine">Magazine</a></li>
<li id="menu-item-2564679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2564679"><a href="#">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2564680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines">NME Special Issues</a></li>
	<li id="menu-item-2564681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide">Ultimate Music Guides</a></li>
	<li id="menu-item-2564682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines">History Of Rock</a></li>
</ul>
</li>
<li id="menu-item-2564685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
<li id="menu-item-2703066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2703066"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2579343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2579343"><a href="/discount-codes">Discount Codes</a></li>
	<li id="menu-item-2581549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2581549"><a href="https://aaa.nme.com/">NME AAA</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nme.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_f00" class="tdc-zone"><div class="tdc_zone tdi_2_c2c  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_c2c{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_5d0" class="tdc-row"><div class="vc_row tdi_4_292  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_292{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_292{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_6_922  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_922{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_922{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_922{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_e0f td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_7_e0f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_e0f{
margin-bottom:-4px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_e0f{
                    display: inline-block;
                }.tdi_7_e0f .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_e0f .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_e0f .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_fe2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_fe2{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_fe2{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_fe2{
width:calc(100% - 88px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_11_c0a ">
<style scoped>

/* inline tdc_css att */

.tdi_11_c0a{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_13_242  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13_242{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_242{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_14_024 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_14_024" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_024{
margin-bottom:-2px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_024{
                    display: inline-block;
                }.tdi_14_024 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_14_024 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_024 .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_15_4c4" class="tdc-row"><div class="vc_row tdi_16_444  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_16_444{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_16_444{
position:relative;
}

.tdi_16_444 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_16_444{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

</style>
<div class="tdi_15_4c4_rand_style td-element-style" ><style>
.tdi_15_4c4_rand_style{
background-color:#fafafa !important;
}
 </style></div><div class="vc_column tdi_18_44f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18_44f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_19_f04 td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_f04{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_f04.td-a-rec{
					text-align: center;
				}.tdi_19_f04 .td-element-style{
					z-index: -1;
				}
</style><div style="min-height: 50px;" id="div-gpt-ad-leaderboard-1"></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20_9f9" class="tdc-zone"><div class="tdc_zone tdi_21_fd5  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_21_fd5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_22_f22" class="tdc-row stretch_row"><div class="vc_row tdi_23_f84  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23_f84{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_f84{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_25_a45  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_a45{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_a45{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_a45{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26_c5f td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_26_c5f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_c5f{
margin-bottom:-4px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_c5f{
                    display: inline-block;
                }.tdi_26_c5f .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_26_c5f .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_c5f .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_c25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_28_c25{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_28_c25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28_c25{
width:calc(100% - 88px) !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_30_aa4 ">
<style scoped>

/* inline tdc_css att */

.tdi_30_aa4{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_32_f44  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32_f44{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_f44{
width:44px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_33_ff0 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_33_ff0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_ff0{
margin-bottom:-2px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_ff0{
                    display: inline-block;
                }.tdi_33_ff0 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_33_ff0 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_33_ff0 .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_34_545" class="tdc-zone"><div class="tdc_zone tdi_35_4dd  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_35_4dd{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_36_bb5" class="tdc-row stretch_row"><div class="vc_row tdi_37_440 billboard-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_37_440{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_37_440{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_37_440 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_36_bb5_rand_style td-element-style" ><style>
.tdi_36_bb5_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_39_c2d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39_c2d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_40_4f1 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_40_4f1{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_40_4f1.td-a-rec{
					text-align: center;
				}.tdi_40_4f1 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div><div id="tdi_41_4d4" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_42_554  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_42_554{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_42_554{
position:relative;
}

.tdi_42_554 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_41_4d4_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_41_4d4_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_41_4d4_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_44_e04  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_e04{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_45_5fe td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_45_5fe"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_45_5fe{
                    float: right;
                    clear: none;
                }.tdi_45_5fe .tdb-horiz-menu > li > a{
                    padding: 0 0 0 9px;
                
                    font-size:8px !important;line-height:20px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_45_5fe .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_45_5fe .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_45_5fe .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_45_5fe .tdb-horiz-menu ul li > a{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;
                }
</style><div id=tdi_45_5fe class="td_block_inner td-fix-index"><div class="menu-language-switcher-container"><ul id="menu-language-switcher" class="tdb-horiz-menu"><li id="menu-item-2649260-en_uk" class="lang-item lang-item-46157 lang-item-en_uk current-lang lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_uk"><a href="https://www.nme.com/reviews/album/deep-purple-whoosh-album-review-2722807" hreflang="en-GB" lang="en-GB"><div class="tdb-menu-item-text">UK</div></a></li>
<li id="menu-item-2649260-en_au" class="lang-item lang-item-60603 lang-item-en_au no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_au"><a href="https://www.nme.com/en_au/" hreflang="en-AU" lang="en-AU"><div class="tdb-menu-item-text">Australia</div></a></li>
<li id="menu-item-2649260-en_asia" class="lang-item lang-item-111651 lang-item-en_asia no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-2649260-en_asia"><a href="https://www.nme.com/en_asia/" hreflang="en" lang="en"><div class="tdb-menu-item-text">Asia</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_46_c08" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_47_2dd  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_47_2dd{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_47_2dd{
position:relative;
}

.tdi_47_2dd .td_block_wrap{ text-align:left }

</style>
<div class="tdi_46_c08_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_46_c08_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_49_5dc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_5dc{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_51_252 ">
<style scoped>

/* inline tdc_css att */

.tdi_51_252{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_51_252 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_51_252{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_252{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display: inline-block; height: 64px; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0 10px 0 0;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div>
</div></div><div class="td_block_wrap tdb_header_menu tdi_52_0a2 tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_52_0a2"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_52_0a2{
                    display: inline-block;
                }.tdi_52_0a2 .tdb-menu > li .tdb-menu-sep,
                .tdi_52_0a2 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_52_0a2 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_52_0a2 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_52_0a2 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_52_0a2 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_52_0a2 .tdb-menu .tdb-normal-menu ul,
                .tdi_52_0a2 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_52_0a2 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_52_0a2 .tdb-menu > li > a:after,
				.tdi_52_0a2 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_52_0a2 class="td_block_inner td-fix-index"><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2676069"><a href="https://www.nme.com/newsroom"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music"><div class="tdb-menu-item-text">Music</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/news/music"><div class="tdb-menu-item-text">Music News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/music-interviews"><div class="tdb-menu-item-text">Music Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/reviews/album"><div class="tdb-menu-item-text">Album Reviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/reviews/live"><div class="tdb-menu-item-text">Live Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2599342"><a href="https://www.nme.com/releases/albums"><div class="tdb-menu-item-text">New &#038; Upcoming Album Releases</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar"><div class="tdb-menu-item-text">New Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669544"><a href="https://www.nme.com/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966"><a href="https://www.nme.com/news/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2661078"><a href="https://www.nme.com/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669481"><a href="https://www.nme.com/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines"><div class="tdb-menu-item-text">NME Special Issues</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide"><div class="tdb-menu-item-text">Ultimate Music Guides</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"><div class="tdb-menu-item-text">History Of Rock</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2703066 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes"><div class="tdb-menu-item-text">Discount Codes</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2581549"><a href="https://aaa.nme.com/"><div class="tdb-menu-item-text">NME AAA</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_55_0f4 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_55_0f4" >
<style>

/* inline tdc_css att */

.tdi_55_0f4{
margin-top:8px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.nme.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_56_555" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_57_5a4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_57_5a4{
                    min-height: 0;
                }
</style><div class="vc_column tdi_59_6c6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_6c6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_61_cc4 "><div class="td-fix-index"><style>
  @media (max-width: 767px) {
    .categories-navs {
      display: none;
    }
  }

  .categories-navs {
    height: 53px;
  }

  .category-nav {
    display: none;
    height: 53px;
    position: relative;
  }

  .category-nav::before {
    display: block;
    content: '';
    height: 53px;
    left: 50%;
    position: absolute;
    transform: translateX(-50%);
    width: 100vw;
    z-index: -1;
  }

  .category-nav-film::before {
    background: #f9f9f9;
  }

  .category-nav-gaming::before {
    background: #fef209;
  }

  .category-nav ol {
    display: flex;
    list-style: none;
    margin: 0;
  }

  .category-nav li.category-nav-header {
    letter-spacing: 2px;
    margin-right: 18px;
  }

  .category-nav li.category-nav-header:after {
    border-right: 2px solid #111;
    content: "";
    padding-right: 30px;
  }

  .category-nav li {
    margin: 0 6px 0 6px;
    padding: 12px 0;
    font-size: 16px;
    font-weight: 700;
    line-height: 30px;
  }

  .category-nav li a {
    color: #111;
    font-style: italic;
    padding: 12px;
  }
</style>
<div class="categories-navs">
  <nav id="nme-gaming-header" class="category-nav category-nav-gaming" lang="en-gb">
    <ol>
      <li class="category-nav-header">GAMING</li>
      <li><a href="/gaming" title="NME Gaming Home">Home</a></li>
      <li><a href="/news/gaming-news" title="NME Gaming News">News</a></li>
      <li><a href="/gaming-features" title="NME Gaming Features">Features</a></li>
      <li><a href="/reviews/game-reviews" title="NME Gaming Reviews">Reviews</a></li>
    </ol>
  </nav>
  <nav id="nme-au-gaming-header" class="category-nav category-nav-gaming" lang="en-au">
    <ol>
      <li class="category-nav-header">GAMING</li>
      <li><a href="/en_au/gaming" title="NME Australia Gaming Home">Home</a></li>
      <li><a href="/en_au/news/gaming-news" title="NME Australia Gaming News">News</a></li>
      <li><a href="/en_au/gaming-features" title="NME Australia Gaming Features">Features</a></li>
      <li><a href="/en_au/reviews/game-reviews" title="NME Australia Gaming Reviews">Reviews</a></li>
    </ol>
  </nav>
  <nav id="nme-film-header" class="category-nav category-nav-film" lang="en-gb">
    <ol>
      <li class="category-nav-header">FILM</li>
      <li><a href="/film" title="NME Film Home">Home</a></li>
      <li><a href="/news/film" title="NME Film News">News</a></li>
      <li><a href="/blogs/the-movies-blog" title="NME Film Features">Features</a></li>
      <li><a href="/reviews/film-reviews" title="NME Film Reviews">Reviews</a></li>
      <li><a href="/film-interviews" title="NME Film Interviews">Interviews</a></li>
    </ol>
  </nav>
  <nav id="nme-au-film-header" class="category-nav category-nav-film" lang="en-au">
    <ol>
      <li class="category-nav-header">FILM</li>
      <li><a href="/en_au/film" title="NME Australia Film Home">Home</a></li>
      <li><a href="/en_au/news/film" title="NME Australia Film News">News</a></li>
      <li><a href="/en_au/blogs/the-movies-blog" title="NME Australia Film Features">Features</a></li>
      <li><a href="/en_au/reviews/film-reviews" title="NME Australia Film Reviews">Reviews</a></li>
      <li><a href="/en_au/film-interviews" title="NME Australia Film Interviews">Interviews</a></li>
    </ol>
  </nav>
</div>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (['/', '/en_au/'].includes(document.location.pathname)) {
      document.querySelector('.categories-navs').remove();
      return;
    }

    var lang = td_read_site_cookie('pll_language') || 'en_uk';
    var category;

    if (wordpress && (wordpress.postCategories || wordpress.categories)) {
      var categories = wordpress.postCategories || wordpress.categories;

      if (categories.toString().toLowerCase().match(/(gaming|game-review)/g)) {
        category = 'gaming';
      } else if (categories.toString().toLowerCase().match(/(film|the-movies)/g)) {
        category = 'film';
      }
    } else if (wordpress && wordpress.pageId) {
      var gaming_pages = ['2658361', '2638497'];
      var film_pages = ['2661557', '2638248'];
      if (gaming_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'gaming';
      } else if (film_pages.indexOf(wordpress.pageId) !== -1) {
        category = 'film';
      }
    }

    if (category) {
      var navElement;
      if (lang === 'en_au') {
        navElement = document.querySelector('.category-nav-' + category + '[lang="en-au"]');
      } else {
        navElement = document.querySelector('.category-nav-' + category + '[lang="en-gb"]');
      }

      if (navElement) {
        navElement.style.display = 'block';
      }

      var categoryNavElems = document.querySelectorAll('.category-nav');
      Array.prototype.forEach.call(categoryNavElems, function(elem) {
        if (elem !== navElement) {
          elem.remove();
        }
      });
    } else {
      document.querySelector('.categories-navs').remove();
    }
  });
</script>
</div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_62_54c" class="tdc-zone"><div class="tdc_zone tdi_63_ffe  wpb_row td-pb-row" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_63_ffe{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_64_af8" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_65_500 main-nav-sticky wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_65_500{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_65_500{
position:relative;
}

.tdi_65_500 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_64_af8_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_64_af8_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_64_af8_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_67_22c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67_22c{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_69_e55 ">
<style scoped>

/* inline tdc_css att */

.tdi_69_e55{
margin-right:18px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_69_e55 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_e55{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_e55{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display: inline-block; height: 64px; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0 10px 0 0;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div>
</div></div><div class="td_block_wrap tdb_header_menu tdi_70_d4c tds_menu_active1 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_70_d4c"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_70_d4c{
                    display: inline-block;
                }.tdi_70_d4c .tdb-menu > li .tdb-menu-sep,
                .tdi_70_d4c .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_70_d4c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_70_d4c .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_70_d4c .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_70_d4c .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_70_d4c .tdb-menu .tdb-normal-menu ul,
                .tdi_70_d4c .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_70_d4c .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_70_d4c .tdb-menu > li > a:after,
				.tdi_70_d4c .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_70_d4c class="td_block_inner td-fix-index"><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2676069"><a href="https://www.nme.com/newsroom"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music"><div class="tdb-menu-item-text">Music</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/news/music"><div class="tdb-menu-item-text">Music News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/music-interviews"><div class="tdb-menu-item-text">Music Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/reviews/album"><div class="tdb-menu-item-text">Album Reviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/reviews/live"><div class="tdb-menu-item-text">Live Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2599342"><a href="https://www.nme.com/releases/albums"><div class="tdb-menu-item-text">New &#038; Upcoming Album Releases</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar"><div class="tdb-menu-item-text">New Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669544"><a href="https://www.nme.com/film"><div class="tdb-menu-item-text">Film</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966"><a href="https://www.nme.com/news/tv"><div class="tdb-menu-item-text">TV</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2661078"><a href="https://www.nme.com/gaming"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669481"><a href="https://www.nme.com/magazine"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines"><div class="tdb-menu-item-text">NME Special Issues</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide"><div class="tdb-menu-item-text">Ultimate Music Guides</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"><div class="tdb-menu-item-text">History Of Rock</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2703066 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes"><div class="tdb-menu-item-text">Discount Codes</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2581549"><a href="https://aaa.nme.com/"><div class="tdb-menu-item-text">NME AAA</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2722807" data-autoload-type="" data-autoload-count="5" >
    <div class="td-main-content-wrap td-container-wrap">
      <div class="tdc-content-wrap">
        <article
          id="template-id-112611"
          data-post-id="2722807"
          data-post-categories="Album Reviews,Reviews"
          class="post-112611 tdb_templates type-tdb_templates status-publish post"          itemscope itemtype="https://schema.org/Review"                                      >
          <div id="tdi_73_5c5" class="tdc-zone"><div class="tdc_zone tdi_74_005  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_74_005{
                    min-height: 0;
                }
</style><div id="tdi_75_520" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_76_045  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_76_045{
                    min-height: 0;
                }.tdi_76_045 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f2f2f2 !important;
                }
/* inline tdc_css att */

.tdi_76_045{
z-index:0 !important;
}

.tdi_76_045 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_76_045{
display:none !important;
}
}

</style>
<div class="tdi_75_520_rand_style td-element-style" ></div><div class="vc_column tdi_78_55c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78_55c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_80_14f trending-header">
<style scoped>

/* inline tdc_css att */

.tdi_80_14f{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_80_14f { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80_14f{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_14f{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><span>Trending:</span></div></div><div class="td_block_wrap tdb_header_menu tdi_81_02e tds_menu_active2 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_81_02e"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_81_02e{
padding-left:8px !important;
width:94% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_02e{
width:90% !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_02e{
                    display: inline-block;
                }.tdi_81_02e .tdb-menu > li > a,
                .tdi_81_02e .td-subcat-more{
                    padding: 0 10px;
                
                    color: #dd3333;
                }.tdi_81_02e .tdb-menu > li .tdb-menu-sep,
                .tdi_81_02e .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_81_02e .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_81_02e .td-subcat-more .tdb-menu-more-subicon{
                    top: 0px;
                }.tdi_81_02e .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_81_02e .tdb-menu > li > a,
                .tdi_81_02e .td-subcat-more,
                .tdi_81_02e .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_81_02e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_81_02e .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_81_02e .td-pulldown-filter-list li a{
                    color: #dd3333;
                }.tdi_81_02e .tdb-menu .tdb-normal-menu ul,
                .tdi_81_02e .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_81_02e .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_81_02e .tdb-menu > li > a:after,
				.tdi_81_02e .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0px;
				
				    border-style: solid;
				}
</style>
<style>

</style><div id=tdi_81_02e class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-trending" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-2564687" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564687"><a href="https://www.nme.com/tag/the-walking-dead"><div class="tdb-menu-item-text">The Walking Dead</div></a></li>
<li id="menu-item-2564691" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564691"><a href="https://www.nme.com/tag/coronavirus"><div class="tdb-menu-item-text">Coronavirus</div></a></li>
<li id="menu-item-2564688" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564688"><a href="https://www.nme.com/artists/phoebe-bridgers"><div class="tdb-menu-item-text">Phoebe Bridgers</div></a></li>
<li id="menu-item-2564690" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564690"><a href="https://www.nme.com/news/music/letthemusicplay-over-1000-artists-come-together-to-call-on-government-to-stop-catastrophic-damage-to-live-music-2699485"><div class="tdb-menu-item-text">#LetTheMusicPlay</div></a></li>
<li id="menu-item-2584125" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2584125"><a href="https://www.nme.com/blogs/nme-blogs/vinyl-releases-this-week-la-roux-georgia-flaming-lips-2536648"><div class="tdb-menu-item-text">The Vinyl Guide</div></a></li>
<li id="menu-item-2564689" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564689"><a href="http://nme.com/artists/megan-thee-stallion"><div class="tdb-menu-item-text">Megan Thee Stallion</div></a></li>
<li id="menu-item-2564710" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564710"><a href="https://www.nme.com/blogs/nme-blogs/glastonbury-2021-dates-line-up-tickets-and-more-2697662"><div class="tdb-menu-item-text">Glastonbury 2021</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div><div id="tdi_84_0c3" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_85_515  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_85_515{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_85_515{
margin-bottom:10px !important;
}
}

</style><div class="vc_column tdi_87_f20  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_87_f20{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_87_f20{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87_f20{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_f20{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_f20{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_88_45f td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_88_45f" >
<style>
/* custom css */
.tdi_88_45f .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_88_45f{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Reviews" class="tdb-entry-crumb" href="https://www.nme.com/reviews">Reviews</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Album Reviews" class="tdb-entry-crumb" href="https://www.nme.com/reviews/album">Album Reviews</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nme.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/reviews",
                                "name": "Reviews"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/reviews/album",
                                "name": "Album Reviews"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_89_d05 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_89_d05" >
<style>

/* inline tdc_css att */

.tdi_89_d05{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_d05{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_d05 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_89_d05 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_89_d05{
					text-align: left;
				}.tdi_89_d05 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Deep Purple – &#8216;Whoosh!&#8217; review: rockers&#8217; 21st record is outrageously silly and stupidly fun</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_90_6f0 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_90_6f0" >
<style>
/* custom css */
.td-theme-wrap .tdi_90_6f0{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>This is music for the car stereo next time you're stuck in traffic on the M4 to Slough. And we mean that as a heartfelt compliment </p></div></div><div class="td_block_wrap tdb_single_review_overall tdi_91_099 td-pb-border-top review-score td_block_template_2"  data-td-block-uid="tdi_91_099" >
<style>

/* inline tdc_css att */

.tdi_91_099{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_91_099 .td-review-final-star i{
                    font-size: 30px;
                
                    margin-right: 4px;
                
                    color: #e50001;
                }.tdi_91_099 .td-review-final-star i:last-child{
                    margin-right: 0;
                }.tdi_91_099 .td-review-score{
                    padding: 0px;
                
				    text-align: left;
				}.tdi_91_099 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_099 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_099 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_91_099 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}
</style><table class="td-review td-fix-index"><tr class="td-review-footer rate_stars"><td class="td-review-score"><div class="td-review-overall"><div class="td-review-final-score">3</div><div class="td-review-final-star"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i><i class="td-icon-star-empty"></i></div><span class="td-review-final-title"></span></div></td></tr></table></div><div class="vc_row_inner tdi_93_460  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93_460{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_93_460 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_93_460 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_95_004  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_95_004{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_95_004{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_004{
width:55% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_004{
padding-top:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_96_222 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_96_222" >
<style>

/* inline tdc_css att */

.tdi_96_222{
margin-right:6px !important;
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_222{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_96_222{
                    display: inline-block;
                }.tdi_96_222 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_96_222 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_96_222 .tdb-author-name{
					color: #e50001;
				
					font-size:16px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_96_222 .tdb-author-by{
					font-size:16px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_222 .tdb-author-by{
					font-size:12px !important;line-height:1 !important;
				}.tdi_96_222 .tdb-author-name{
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_96_222 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_96_222 .tdb-author-by{
					font-size:11px !important;line-height:1 !important;
				}.tdi_96_222 .tdb-author-name{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.nme.com/author/leonie-cooper">Leonie Cooper</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_97_642 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_97_642" >
<style>

/* inline tdc_css att */

.tdi_97_642{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_642{
margin-top:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_642{
                    display: inline-block;
                
					font-size:13px !important;line-height:1 !important;
				}.tdi_97_642 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_642{
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-clock-o"></i><time class="entry-date updated td-module-date" datetime="2020-08-06T18:21:20+01:00">18 mins ago</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_99_56f  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_99_56f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_56f{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_56f{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_100_44c td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_100_44c" >
<style>

/* inline tdc_css att */

.tdi_100_44c{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div id="tdi_100_44c" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nme.com%2Freviews%2Falbum%2Fdeep-purple-whoosh-album-review-2722807">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Deep+Purple+%E2%80%93+%E2%80%98Whoosh%21%E2%80%99+review%3A+rockers%E2%80%99+21st+record+is+outrageously+silly+and+stupidly+fun&url=https%3A%2F%2Fwww.nme.com%2Freviews%2Falbum%2Fdeep-purple-whoosh-album-review-2722807&via=NME+Music+News%2C+Reviews%2C+Videos%2C+Galleries%2C+Tickets+and+Blogs+%7C+NME.COM">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nme.com/reviews/album/deep-purple-whoosh-album-review-2722807&amp;media=https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple.jpg&description=This is music for the car stereo next time you&#039;re stuck in traffic on the M4 to Slough. And reader: we mean that as a heartfelt compliment">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Deep+Purple+%E2%80%93+%E2%80%98Whoosh%21%E2%80%99+review%3A+rockers%E2%80%99+21st+record+is+outrageously+silly+and+stupidly+fun %0A%0A https://www.nme.com/reviews/album/deep-purple-whoosh-album-review-2722807">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_100_44c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_102_604  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_102_604{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_104_f44  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_104_f44{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_106_f45  td_separator_solid td_separator_center"><span style="border-color:#f2f2f2;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_106_f45{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_f45{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_f45{
margin-top:10px !important;
display:none !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_107_403" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_108_522  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_108_522{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_108_522 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_108_522 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_108_522 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_108_522 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_108_522 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_108_522 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_108_522 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_108_522 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_110_443  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_110_443{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_110_443{
width:calc(100% - 340px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_443{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_443{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_111_6e3 tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_111_6e3" >
<style>
/* custom css */
.tdi_111_6e3 .td-audio-player{
                    font-size: 12px;
                }.tdi_111_6e3 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_111_6e3:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple-696x442.jpg" srcset="https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple-1392x884.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="" 
                                        title="Deep Purple"
                                    />
                                    <figcaption class="tdb-caption-text">Credit: press</figcaption></figure></div></div><div class="vc_row_inner tdi_113_6cc article-content-row vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_113_6cc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_115_540  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_115_540{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_116_44e td-pb-border-top page-content td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_116_44e" >
<style>

/* inline tdc_css att */

.tdi_116_44e{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_44e{
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_44e{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_116_44e img.aligncenter,
				.td-pb-span12 .tdi_116_44e .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner"><p>There’s no denying the fact that 2020’s been an absolutely wild one, so why not double down on the mayhem with the ludicrously flamboyant 21st album from Hertford hard rock titans <a href="https://www.nme.com/artists/deep-purple">Deep Purple</a>?</p>
<p>A full 48 years since the release of their stone cold classic hit &#8216;Smoke On The Water&#8217; and with enough line-up changes to put <a href="https://www.nme.com/artists/the-fall">The Fall</a> (or the <a href="https://www.nme.com/artists/sugababes">Sugababes</a> – choose according to your own personal taste) to everlasting shame, Deep Purple have managed to wade through the rocky waters of the entire history of heavy metal and always come up smiling (inter-band bickering aside).</p>
<p>Packed full of decadent riffs, haunted house keyboards and frontman Ian Gillan’s gloriously hammy vocals, &#8216;Whoosh!&#8217; isn’t just a testament to their staying power, but perhaps one of the most stupidly fun and outrageously silly albums of the year – and goodness, we’re all in need of a bit of fun right now, aren’t we?</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p>Gillan has offered the following enjoyably nonsensical explanation of the album title: “Whoosh is an onomatopoeic word that, when viewed through one end of a radio-telescope, describes the transient nature of humanity on Earth; and, through the other end from a closer perspective, illustrates the career of Deep Purple.” Digging this deep into the meaning behind &#8216;Whoosh!&#8217; isn’t necessary – this is an album that can and should be enjoyed without over-thinking.</p>
<p>Dramatic opener ‘Throw My Bones’ sets the tone with a guitar solo worthy of being played shirtless on a stormy clifftop. And the song fades out! How long has it been since you last heard a song fade out?! That Deep Purple don’t give a shit is undeniably part of this record’s appeal – it&#8217;s at once totally out of step with modern times and just the kind of thing we need to soothe one of the worst years in living memory.</p>
<p><iframe title="Deep Purple &quot;Throw My Bones&quot; Official Music Video - New Album &quot;Whoosh!&quot; out August 7th, 2020" width="696" height="392" src="https://www.youtube.com/embed/QUW7PvvbbO4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><interaction data-manual-top-desktop="64" data-manual-top-mobile="55" data-token="5644b81019aec6d348309b65" data-context="true" data-tags="" data-fallback="true"></interaction></div><p>While the aggressive rockabilly of ‘What The What’ might have overdone it with the boogie-woogie piano, ‘Nothing At All’ is a chugging, timeless rock ballad of the kind that will absolutely destroy rock night dancefloors across the globe, while the strutting ‘No Need To Shout’ shows you where <a href="https://www.nme.com/artists/guns-n-roses">Guns N&#8217; Roses</a> got all their ideas from. The utterly anthemic ‘The Long Way Round’, meanwhile, is a dead cert for the car stereo next time we get stuck in traffic on the M4 to Slough.</p>
<p>Sure, &#8216;Whoosh!&#8217; might not sound like it was created in 2020, but considering the last few months we’ve had, maybe that’s a good thing.</p>
<h2>Details:</h2>
<p><img class="wp-image-2722827 alignleft" src="https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple-1.jpg" alt="" width="400" height="401" srcset="https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple-1.jpg 1496w, https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple-1-150x150.jpg 150w, https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple-1-400x401.jpg 400w, https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple-1-800x802.jpg 800w, https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple-1-696x698.jpg 696w, https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple-1-1392x1396.jpg 1392w, https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple-1-1068x1071.jpg 1068w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-2'></div></div><p><strong>Release date: </strong>August 7</p>
<p><strong>Record label: </strong>earMUSIC</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-4'></div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_117_552 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_117_552" >
<style>
/* custom css */
.tdi_117_552 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_117_552 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117_552 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_552 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_117_552 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Related Topics</span></li><li><a href="https://www.nme.com/tag/rock">Rock</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_119_045 ">
<style scoped>

/* inline tdc_css att */

.tdi_119_045{
margin-top:32px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article">
  <script type='text/javascript'>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div>
</div></div></div></div></div></div></div></div><div class="vc_column tdi_121_455  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_121_455{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_121_455{
width:340px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_455{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_455{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_122_0c6 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_122_0c6{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_122_0c6.td-a-rec{
					text-align: center;
				}.tdi_122_0c6 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_124_646 "><div class="td-fix-index"><!-- Trending Zone -->
<div data-trending></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_125_4c5 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_125_4c5{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_125_4c5.td-a-rec{
					text-align: center;
				}.tdi_125_4c5 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div></div></div></div></div></div></div>          <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Leonie Cooper"></span><meta itemprop="datePublished" content="2020-08-06T18:21:20+01:00"><meta itemprop="dateModified" content="2020-08-06T18:39:03+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/reviews/album/deep-purple-whoosh-album-review-2722807"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2020/03/nme-logo@60h.png"></span><meta itemprop="name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM"></span><meta itemprop="headline" content="This is music for the car stereo next time you&#039;re stuck in traffic on the M4 to Slough. And we mean that as a heartfelt compliment "><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1270"></span><span class="td-page-meta" itemprop="itemReviewed" itemscope itemtype="https://schema.org/Product"><meta itemprop="name" content="Deep Purple – &#039;Whoosh!&#039; review: rockers&#039; 21st record is outrageously silly and stupidly fun"><span class="td-page-meta" itemprop="brand" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name " content = "NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM"></span><meta itemprop="description" content="This is music for the car stereo next time you&#039;re stuck in traffic on the M4 to Slough"><meta itemprop="image " content = "https://www.nme.com/wp-content/uploads/2020/08/Deep-Purple.jpg"><meta itemprop="sku " content = "deep-purple-whoosh-album-review"><meta itemprop="mpn " content = "2722807"><span itemprop="aggregateRating" itemscope itemtype="https://schema.org/aggregateRating"><meta itemprop="ratingValue" content = "3"><meta itemprop="ratingCount" content = "1"></span></span><span class="td-page-meta" itemprop="reviewRating" itemscope itemtype="https://schema.org/Rating"><meta itemprop="worstRating" content = "1"><meta itemprop="bestRating" content = "5"><meta itemprop="ratingValue" content="3"> </span>        </article>
      </div>
    </div>

    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_126_00c" class="tdc-zone"><div class="tdc_zone tdi_127_2f5  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_127_2f5{
                    min-height: 0;
                }
</style><div id="tdi_128_562" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_129_050  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_129_050{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_129_050{
padding-top:36px !important;
position:relative;
}

.tdi_129_050 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_128_562_rand_style td-element-style" ><style>
.tdi_128_562_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_131_775  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131_775{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_133_274 ">
<style scoped>

/* inline tdc_css att */

.tdi_133_274{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_133_274{
margin-right:auto !important;
margin-bottom:24px !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><style>
  .site-footer {
    text-align: center !important;
  }

  .site-footer-logo {
    display: block;
    margin-bottom: 8px;
  }

  .site-footer-brand-statement {
    color: #ccc;
    font-size: 20px;
    font-weight: 500;
    line-height: 1.5;
    margin-bottom: 30px;
    margin-top: 18px;
  }

  @media (max-width: 767px) {
    .site-footer-brand-statement {
      font-size: 18px;
    }
  }

  .site-footer-mailing-list {
    font-style: italic;
    font-weight: 900;
    margin: 30px;
  }

  .site-footer-mailing-list h3 {
    color: #dd3333;
    margin: 6px !important;
  }

  .site-footer-mailing-list span {
    font-size: 18px;
  }

  .site-footer-nav ol {
    display: flex;
    justify-content: center;
    flex-flow: wrap;
    margin: 20px 0;
  }

  .site-footer-nav ol li a {
    margin: 0;
  }

  .site-footer-nav ol li a {
    color: #fff;
    display: block;
    font-size: 12px;
    padding: 10px 12px;
    text-transform: uppercase;
    letter-spacing: 2px;
  }

  .site-footer-copyright {
    color: #ccc;
    font-size: 12px;
    margin-bottom: 30px;
  }
</style>
<footer class="site-footer">
  <a href="https://www.nme.com/" class="site-footer-logo">
    <img src="https://www.nme.com/wp-content/uploads/2020/01/logo-nme-white.svg" alt="NME Logo" width="150">
  </a>
  <p class="site-footer-brand-statement">The world's defining voice in music and pop culture since 1952.</p>
  <div class="site-footer-mailing-list">
    <a href="http://eepurl.com/gvZWpL" target="_blank"><h3>Join Our Mailing List</h3></a>
    <a href="http://eepurl.com/gvZWpL" target="_blank" style="display: block; color:#fff;"><span>Sign Up Now &gt;</span></a>
  </div>
  <nav class="site-footer-nav">
    <ol>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/">Privacy Policy</a></li>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies">Cookies Policy</a></li>
      <li><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/">Terms of Use</a></li>
      <li><a href="https://www.nme.com/advertise">Advertise</a></li>
      <li><a href="https://www.nme.com/contact">Contact</a></li>
    </ol>
  </nav>
  <p class="site-footer-copyright">
    &copy; 2020 NME is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong>
  </p>
</footer>
</div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 5f2c4054677c4
    -->

    <script type='text/javascript' src='https://www.nme.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>var noAdsTags=["."];window.hideAds=!1,jQuery(".tdb-tags a").each(function(){-1!==noAdsTags.indexOf(this.text)&&(jQuery(this).hide(),jQuery(".td-a-rec, .td-a-ad").remove(),window.hideAds=!0)}),jQuery(".tdb-tags a").text()===noAdsTags[0]&&jQuery(".tdb-tags").hide()</script><script>var wordpress=window.wordpress||{},articleElem=document.querySelector("[data-post-id]");articleElem?(wordpress.postId=postId=articleElem.getAttribute("data-post-id"),wordpress.postCategories=articleElem.getAttribute("data-post-categories").split(",")):document.querySelector("body.page")?wordpress.pageId=document.querySelector("body.page").classList.toString().match(/page-id-([0-9]*)/)[1]:document.querySelector("body.category")&&(wordpress.categories=document.location.pathname.split("/").filter(function(e){return""!==e}))</script><script>!window.hideAds&&wordpress.postId&&function(e,t,a){e.setAttribute("data-ad-client","ca-pub-5826054142089234"),e.async=1,e.src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",t.parentNode.insertBefore(e,t)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>!window.hideAds&&wordpress.postId&&function(e,s,t){e.async=1,e.src="//static.apester.com/js/sdk/latest/apester-sdk.js",s.parentNode.insertBefore(e,s)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>wordpress.postId&&(window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(o,e,t){o.async=1,o.src="//cdn.taboola.com/libtrc/bandlab-nme/loader.js",e.parentNode.insertBefore(o,e)}(document.createElement("script"),document.getElementsByTagName("script")[0]))</script><script>!window.hideAds&&wordpress.postId&&function(e,t,s){e.async=1,e.src="//a.teads.tv/page/110777/tag",t.parentNode.insertBefore(e,t)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>document.querySelector(".tiktok-embed")&&function(e,t,c){e.async=1,e.src="//www.tiktok.com/embed.js",t.parentNode.insertBefore(e,t)}(document.createElement("script"),document.getElementsByTagName("script")[0])</script><script>googletag.cmd.push(function(){window.hideAds||(wordpress.pageId?googletag.pubads().setTargeting("pageId",[wordpress.pageId]):wordpress.postId?(googletag.pubads().setTargeting("postId",[wordpress.postId]),wordpress.postCategories&&googletag.pubads().setTargeting("category",wordpress.postCategories)):wordpress.categories&&googletag.pubads().setTargeting("category",wordpress.categories),googletag.pubads().enableSingleRequest(),googletag.enableServices())})</script><script>googletag.cmd.push(function(){if(!window.hideAds){var e=googletag.sizeMapping().addSize([1018,0],[[728,90],[970,90],[970,250]]).addSize([768,0],[[320,50],[728,90]]).addSize([0,0],[]).build(),d=googletag.sizeMapping().addSize([1018,0],[[300,250],[300,600]]).addSize([768,0],[]).addSize([0,0],[300,250]).build(),t=googletag.sizeMapping().addSize([1018,0],[[728,90],[970,90],[970,250]]).addSize([768,0],[[320,50],[728,90]]).addSize([0,0],[[300,250]]).build();if(googletag.defineSlot("/21758830223/nme/gumgum",[[1,1]],"div-gpt-ad-gumgum-0").addService(googletag.pubads()),768<=document.documentElement.clientWidth?(googletag.defineSlot("/21758830223/nme/leaderboard",[[728,90],[970,90],[970,250]],"div-gpt-ad-leaderboard-0").defineSizeMapping(e).addService(googletag.pubads()).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-leaderboard-0")):(googletag.defineSlot("/21758830223/nme/leaderboard",[[300,50],[320,50]],"div-gpt-ad-leaderboard-1").addService(googletag.pubads()),googletag.display("div-gpt-ad-leaderboard-1")),document.documentElement.clientWidth<768&&Boolean(wordpress.postId||wordpress.categories)){var a=document.querySelector('div[id^="div-gpt-ad-sidebar"]');if(a){var o=a.closest(".tdc-column.td-pb-span4");o&&o.remove()}}for(var g=1;g<=6;g++)document.getElementById("div-gpt-ad-sidebar-"+g)&&(googletag.defineSlot("/21758830223/nme/mpu",[[300,600],[300,250]],"div-gpt-ad-sidebar-"+g).defineSizeMapping(d).addService(googletag.pubads()).setTargeting("slot",["sidebar"+g]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-sidebar-"+g));if(document.documentElement.clientWidth<768)for(var i=document.querySelectorAll(".tdb-category-loop-posts .tdb_module_loop"),l=1;l<=2;l++){var p=1===l?2:5;if(i.length&&i[p]){var n=document.createElement("div");n.className="tdb_module_loop td_module_wrap td-animation-stack",n.innerHTML='<div class="td-a-ad" style="margin-top: 0 !important;"><span class="td-adspot-title">Advertisement</span><div id="div-gpt-ad-loop-'+l+'" style="text-align: center;"></div></div>',i[p].parentNode.insertBefore(n,i[p].nextSibling),googletag.defineSlot("/21758830223/nme/mpu",[[300,250]],"div-gpt-ad-loop-"+l).addService(googletag.pubads()).setTargeting("slot",["loop"+l]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-loop-"+l)}}for(var r=1;r<=6;r++)document.getElementById("div-gpt-ad-story-"+r)&&(googletag.defineSlot("/21758830223/nme/mpu",[[300,250],[468,60],[728,90],[970,90],[970,250]],"div-gpt-ad-story-"+r).defineSizeMapping(t).addService(googletag.pubads()).setTargeting("slot",["story"+r]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-story-"+r));for(var s=1;s<=4;s++)document.getElementById("div-gpt-ad-article-"+s)&&(googletag.defineSlot("/21758830223/nme/mpu",[[300,250]],"div-gpt-ad-article-"+s).addService(googletag.pubads()).setTargeting("slot",["article"+s]).setCollapseEmptyDiv(!0,!0),googletag.display("div-gpt-ad-article-"+s))}})</script><div id=div-gpt-ad-gumgum-0 style=line-height:0><script>googletag.cmd.push(function(){window.hideAds||googletag.display("div-gpt-ad-gumgum-0")})</script></div><script>!function(){var t=document.querySelectorAll("img");Array.prototype.forEach.call(t,function(t){t.addEventListener("error",function(t){t.target.src.match(/\/wp-content\/uploads/)&&function(t){var e=new XMLHttpRequest;e.onreadystatechange=function(){4==this.readyState&&404==this.status&&__gaTracker("send","event","error","load-image",t)},e.open("GET",t,!0),e.send()}(t.target.src)})})}()</script><script async>var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js",elem.async=!0,elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt),function(){function e(o){var e,a="string"==typeof o.data;if((e=a?-1!=o.data.indexOf("__cmpCall")?JSON.parse(o.data):{}:o.data).__cmpCall){var s=e.__cmpCall;window.__cmp(s.command,s.parameter,function(e,t){var n={__cmpReturn:{returnValue:e,success:t,callId:s.callId}};o.source.postMessage(a?JSON.stringify(n):n,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body){var t=document.body,n=document.createElement("iframe");n.style="display:none",n.name="__cmpLocator",t.appendChild(n)}else setTimeout(e,5)}(),window.__cmp=function(e){var t=arguments;if(!t.length)return __cmp.a;if("ping"===t[0])t[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(t))}},window.__cmp.gdprAppliesGlobally=!1,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}(),window.__cmp("init",{Language:"en","Initial Screen Reject Button Text":"I DO NOT ACCEPT","Initial Screen Accept Button Text":"I ACCEPT","Purpose Screen Body Text":"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.","Purpose Screen Vendor Link Text":"See Vendors","Purpose Screen Save and Exit Button Text":"SAVE & EXIT","Vendor Screen Body Text":"You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ","Vendor Screen Accept All Button Text":"ACCEPT ALL","Vendor Screen Reject All Button Text":"REJECT ALL","Vendor Screen Purposes Link Text":"Back to Purposes","Vendor Screen Save and Exit Button Text":"SAVE & EXIT","Initial Screen Body Text":"We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site. ","Initial Screen Body Text Option":1,"Publisher Name":"BandLab UK Limited","Publisher Logo":"https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg","Publisher Purpose IDs":[1,2,3,4,5],"Publisher Purpose Legitimate Interest IDs":[1,2,3,4,5],"Post Consent Page":"https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/"})</script><style>.qc-cmp-button.qc-cmp-secondary-button{border-color:#eee!important;background-color:#eee!important}</style><script>window._taboola=window._taboola||[],_taboola.push({flush:!0})</script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>