<!doctype html >
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Lauv – &#039;~how i’m feeling~&#039; review: super-relatable quarter-life crisis pop that could do with a tactful trim</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="icon" type="image/png" href="https://www.nme.com/wp-content/uploads/2019/12/logo-nme@64w.png">
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A powerful, beautiful debut, but despite collabs with BTS, Anne-Marie and Troye Sivan, at a whopping 21 tracks Lauv&#039;s debut is way too long"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nme.com/reviews/lauv-how-im-feeling-album-review-2619175" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lauv – &#039;~how i’m feeling~&#039; review: super-relatable quarter-life crisis pop that could do with a tactful trim" />
<meta property="og:description" content="A powerful, beautiful debut, but despite collabs with BTS, Anne-Marie and Troye Sivan, at a whopping 21 tracks Lauv&#039;s debut is way too long" />
<meta property="og:url" content="https://www.nme.com/reviews/lauv-how-im-feeling-album-review-2619175" />
<meta property="og:site_name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM" />
<meta property="article:publisher" content="https://www.facebook.com/nmemagazine/" />
<meta property="article:tag" content="Pop" />
<meta property="article:section" content="Reviews" />
<meta property="article:published_time" content="2020-03-04T11:20:45+00:00" />
<meta property="article:modified_time" content="2020-03-04T11:22:54+00:00" />
<meta property="og:updated_time" content="2020-03-04T11:22:54+00:00" />
<meta property="og:image" content="https://www.nme.com/wp-content/uploads/2020/03/HOW-IM-FEELING-ARTWORK.jpg" />
<meta property="og:image:secure_url" content="https://www.nme.com/wp-content/uploads/2020/03/HOW-IM-FEELING-ARTWORK.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A powerful, beautiful debut, but despite collabs with BTS, Anne-Marie and Troye Sivan, at a whopping 21 tracks Lauv&#039;s debut is way too long" />
<meta name="twitter:title" content="Lauv – &#039;~how i’m feeling~&#039; review: super-relatable quarter-life crisis pop that could do with a tactful trim" />
<meta name="twitter:site" content="@nme" />
<meta name="twitter:image" content="https://www.nme.com/wp-content/uploads/2020/03/Lauv_Press-Photo_Changes-PC-Blair-Brown.jpg" />
<meta name="twitter:creator" content="@nme" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.nme.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM &raquo; Feed" href="https://www.nme.com/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67691-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67691-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Rhian Daly');
		__gaTracker('set', 'dimension2', '2020-03-04T11:20:45+00:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nme.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.nme.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.nme.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nme.com/wp-content/themes/Newspaper/style.css?ver=10.3-20200219' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.nme.com/wp-content/themes/Newspaper-child/style.css?ver=10.3c-20200219' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.nme.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.nme.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.nme.com/?p=2619175' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Freviews%2Flauv-how-im-feeling-album-review-2619175" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Freviews%2Flauv-how-im-feeling-album-review-2619175&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"bccc80b327","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nme.com\/wp-admin\/","wpRestNonce":"bccc80b327","wpRestUrl":"https:\/\/www.nme.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<link rel="amphtml" href="https://www.nme.com/reviews/lauv-how-im-feeling-album-review-2619175?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Mailchimp -->
<script src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script>
  var mailchimpListId = 'ead3f697a0';
  if (document.location.pathname.match(/^\/en_au/)) {
    mailchimpListId = 'a0a5799a1f';
  }
  window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"bba8a163bb9011787872f7ea4","lid":mailchimpListId,"uniqueMethods":true}) })
</script>

<!-- Index Exchange -->
<script async src="//js-sec.indexww.com/ht/p/191508-41164114610807.js"></script>

<!-- Google Ad Manager -->
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || { cmd: [] };
</script>

<!-- Unruly -->
<script>
  var unruly = window.unruly || {};
  unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-ca74506e-7a00-4a92-86b7-b23fce4cdf83-loader.js"></script>

<!-- Test Vidoomy -->
<script>
  if (document.location.pathname === '/uncategorised/hello-world-2614898') {
    !function(e,f,u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[3], '//ads.vidoomy.com/nme_11659.js');
  }
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2300206660218433');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2300206660218433&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Sovrn -->
<script src="//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js" async defer></script>
<!-- End Sovrn -->

<script>
  document.addEventListener('DOMContentLoaded', function() {
    var canonicalURl = document.querySelector('link[rel="canonical"]');
    if (canonicalURl && canonicalURl.href.indexOf('en_au') > 0) {
      // Replace links to home page
      var homeLinksElems = document.querySelectorAll('a[href="https://www.nme.com/"]');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        elem.href = 'https://www.nme.com/en_au/';
      });

      // Remove links that are not within the same language
      var homeLinksElems = document.querySelectorAll('.tdc-content-wrap a[href^="https://www.nme.com/"], .tdc-content-wrap a[href^="https://nme.com/"], .tdc-content-wrap a[href^="http://nme.com/"], .tdc-content-wrap a[href^="http://www.nme.com/"]');
      Array.prototype.forEach.call(homeLinksElems, function(elem) {
        if (elem.closest('ul') && elem.closest('ul').innerHTML.match(/read more/i)) {
          elem.closest('ul').remove();
        } else if (!elem.pathname.match(/^\/(en_au|wp-admin)/)) {
          elem.outerHTML = elem.innerHTML;
        }
      });
    }
  });
</script>

<script>
  function getJSON(url, successHandler, errorHandler) {
    var xhr = new XMLHttpRequest();
    xhr.open('get', url, true);
    xhr.responseType = 'json';
    xhr.onload = function() {
      var status = xhr.status;
      if (status === 200) {
        return successHandler && successHandler(xhr.response);
      }
      return errorHandler && errorHandler(status);
    };
    xhr.send();
  }

  function getDocument(url, successHandler, errorHandler) {
    var xhr = new XMLHttpRequest();
    xhr.open('get', url, true);
    xhr.responseType = 'document';
    xhr.onload = function() {
      var status = xhr.status;
      if (status === 200) {
        return successHandler && successHandler(xhr.response);
      }
      return errorHandler && errorHandler(status);
    };
    xhr.send();
  }

  function getCountry() {
    if (td_read_site_cookie('country-name')) {
      return Promise.resolve(td_read_site_cookie('country-name'));
    }

    var getCountryPromise = new Promise(function(resolve) {
      var geoIpUrl = 'https://api.ipinfodb.com/v3/ip-country/?key=3c7eb321ddd92e3e2ca2e422c9f3c0e808446c3eda6ab37d21a905eb769ad3bb&format=json';

      getJSON(geoIpUrl, function(data) {
        td_set_cookies_life(['country-name', data.countryName, 864E5 * 2]);
        resolve(data.countryName)
      });
    });
    return getCountryPromise;
  }

  // Region restricted articles
  document.addEventListener('DOMContentLoaded', function() {
    var path = document.location.pathname;
    if (path.match(/(2558142|2558416|2583482|2574465|2579190|2558418)$/)) {
      document.body.style.display = 'none';
      getCountry().then(function(countryName) {
        console.log(countryName);
        if (countryName.indexOf('United Kingdom') === -1) {
          document.location.href = '/404';
          return;
        }
        document.body.style.display = 'block';
      });
    }
  });

  // Load trending block
  document.addEventListener('DOMContentLoaded', function() {
    var trendingBlocks = document.querySelectorAll('[data-trending]');

    if (!trendingBlocks) {
      return;
    }

    var pageId = 2588300;
    var lang = 'en_uk';
    var canonicalURl = document.querySelector('link[rel="canonical"]');
    if (canonicalURl && canonicalURl.href.indexOf('en_au') > 0) {
      pageId = 2609734;
      lang = 'en_au';
    }

    getJSON(document.location.origin + '/wp-json/wp/v2/pages/' + pageId + '?lang=' + lang, function(data) {
      try {
        Array.prototype.forEach.call(trendingBlocks, function(trendingBlock) {
          trendingBlock.innerHTML = jQuery(data.content.rendered).find('.td_flex_block')[0].outerHTML;

          var images = trendingBlock.querySelectorAll('[data-img-url]');
          Array.prototype.forEach.call(images, function(elem) {
            elem.style.backgroundImage = 'url(' + elem.getAttribute('data-img-url') + ')';
          });
        });
        window.dispatchEvent(new Event('resize'));
      } catch (e) {
        console.log(e);
        Array.prototype.forEach.call(trendingBlocks, function(elem) {
          elem.closest('.vc_raw_html').remove();
        });
      }
    });
  });
</script>

<script src="//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js" async></script>
<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css">
<style>
  .modal {
    font-size: 16px;
  }
  .blocker {
    z-index: 100;
  }
</style>

<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (document.documentElement.clientWidth < 960 ||
      td_read_site_cookie('modal--vice-survey') ||
      td_read_site_cookie('country-name') &&
      td_read_site_cookie('country-name').indexOf('United Kingdom') === -1) {
      return;
    }

    setTimeout(function() {
      getCountry().then(function(countryName) {
        if (countryName.indexOf('United Kingdom') === -1) {
          return;
        }

        td_set_cookies_life(['modal--vice-survey', 1, 864E5 * 2]);
        displayVICESurveyModal();
      });

    }, 12000);
  });

  function displayVICESurveyModal() {
    $modaldiv = jQuery(`<div id="vice-survey-modal" class="modal">
      <h3>Let us know your thoughts and win £100!</h3>
      <p><strong>VICE</strong> are conducting some research and we would like to invite you to take part in a survey to let
        them know your opinions of a recent advertising campaign.</p>
      <p>This is your chance to make your voice heard and help VICE understand how their campaign worked
        and what people thought about it, we will be conducting a prize draw among those who complete
        the survey where one person <strong>will win £100!</strong></p>
      <p>It should take no more than 10 minutes to complete. Thank you in advance for participating in our
        survey and good luck!</p>
      <p style="text-align: center;"><a href="https://differentsurveys.eu.qualtrics.com/jfe/form/SV_8uEMexWarvLygAJ"
            target="_blank"
            rel="noreferrer"
            onclick="ga('send', 'event', 'Survey Modal', 'Click CTA', 'VICE Research');">
            <span class="td_btn td_btn_lg td_default_btn">Take the survey now</span>
      </a></p>
    </div>`);

    jQuery('body').append( $modaldiv );
    jQuery('#vice-survey-modal').modal();

    try {
      ga('send', 'event', 'Survey Modal', 'Open', 'VICE Research');  
    } catch (e) { }
  }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e2001a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e2001a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e2001a;
                }
                .tdm-btn-style1 {
					background-color: #e2001a;
				}
				.tdm-btn-style2:before {
				    border-color: #e2001a;
				}
				.tdm-btn-style2 {
				    color: #e2001a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e2001a;
                    -moz-box-shadow: 0 2px 16px #e2001a;
                    box-shadow: 0 2px 16px #e2001a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e2001a;
                    -moz-box-shadow: 0 4px 26px #e2001a;
                    box-shadow: 0 4px 26px #e2001a;
				}
</style>

	<style id="tdw-css-placeholder">@import url('https://fonts.googleapis.com/css?family=Roboto:400,400i,500,500i,700,700i,900&display=swap');
body,
p {
  font-family: Roboto, sans-serif;
}
h1,
h2,
h3,
h4,
h5,
h6 {
  font-family: Roboto, sans-serif;
}
h1 {
  font-size: 46px !important;
  font-weight: 900 !important;
  line-height: 1.2 !important;
}
@media (min-width: 1019px) and (max-width: 1140px) {
  h1 {
    font-size: 42px !important;
  }
}
@media (min-width: 768px) and (max-width: 1018px) {
  h1 {
    font-size: 34px !important;
  }
}
@media (max-width: 767px) {
  h1 {
    font-size: 30px !important;
  }
}
h2,
h3 {
  font-weight: 700;
}
.tdb_single_subtitle {
  margin-bottom: 18px;
}
.tdb_single_subtitle p {
  color: #0a0a0a;
  font-family: Roboto, sans-serif;
  font-size: 22px !important;
  font-style: normal !important;
  font-weight: 500;
  line-height: 1.3 !important;
}
@media (min-width: 1019px) and (max-width: 1140px) {
  .tdb_single_subtitle p {
    font-size: 20px !important;
  }
}
@media (min-width: 768px) and (max-width: 1018px) {
  .tdb_single_subtitle p {
    font-size: 18px !important;
  }
}
@media (max-width: 767px) {
  .tdb_single_subtitle p {
    font-size: 16px !important;
  }
}
.tdb-breadcrumbs {
  font-family: Roboto, sans-serif;
  text-transform: uppercase;
}
.page-content-smart-list p {
  font-size: 18px;
  line-height: 1.6;
}
.trending-header {
  font-weight: 500;
}
.td-review-final-score {
  display: none;
}
@media only screen and (min-width: 768px) {
  body {
    overflow-y: scroll;
  }
}
.featured-video-container .wpb_video_wrapper {
  margin-bottom: 0;
}
#wpadminbar,
#tdw-css-writer {
  z-index: 10000001;
}
.tagdiv-type div,
.tagdiv-type p,
.tagdiv-type ul li,
.td-post-content div,
.td-post-content p,
.td-post-content ul li {
  font-size: 18px;
}
@media (min-width: 768px) {
  .tagdiv-type div,
  .tagdiv-type p,
  .tagdiv-type ul li,
  .td-post-content div,
  .td-post-content p,
  .td-post-content ul li {
    font-size: 19px;
  }
}
@media (min-width: 1024px) {
  .tagdiv-type div,
  .tagdiv-type p,
  .tagdiv-type ul li,
  .td-post-content div,
  .td-post-content p,
  .td-post-content ul li {
    font-size: 20px;
  }
}
.td-post-content figcaption > div {
  font-size: unset;
}
.td_module_flex_1 .td-image-wrap {
  padding-bottom: 63.5%;
}
.author-big-read-template .tdb-author-name-wrap {
  margin: auto;
}
.big-read-cover {
  margin-left: 10% !important;
  width: calc(80%) !important;
}
#caption-attachment-2588644 {
  text-align: center !important;
}
#caption-attachment-2602507 {
  text-align: center !important;
}
#caption-attachment-2614722 {
  text-align: center !important;
}
.big-read-dropcap {
  background-color: #000;
  font-weight: bold !important;
  line-height: 84px !important;
}
@media (max-width: 768px) {
  .featured-image-big-read-template .tdb-block-inner {
    margin-left: -20px;
    margin-right: -20px;
  }
  .big-read-dropcap {
    line-height: 72px !important;
  }
}
@media (min-width: 1141px) {
  :not(.has-skin) .article-content-row {
    margin-left: 150px;
  }
}
@media (max-width: 1140px) and (min-width: 1019px) {
  :not(.has-skin) .article-content-row {
    margin-left: 100px;
  }
}
@media (max-width: 1018px) and (min-width: 768px) {
  :not(.has-skin) .article-content-row {
    margin-left: 20px;
  }
}
.td-element-style-after,
.td-element-style-before {
  transition: unset;
}
@media (min-width: 1018px) {
  .td-a-rec-id-header {
    min-height: 90px;
  }
}
.awards-category-list {
  font-size: 24px;
  line-height: 30px;
  padding: 12px 24px;
}
@media (max-width: 767px) {
  .awards-category-list {
    padding: 0 0 12px 0;
  }
}
.awards-category-list li {
  font-size: 18px;
  line-height: 30px;
}
.page-header-h1 {
  font-weight: 700;
}
.flex-block-slide {
  width: calc(280vw);
}
.flex-inner-column {
  overflow-x: scroll;
}
.blt-footer-site-links {
  color: #fff;
  margin-bottom: 0;
  margin-top: 32px;
  text-align: center !important;
}
.blt-footer-site-links a {
  color: #fff;
  font-size: 15px;
  font-weight: 900;
}
.blt-footer-site-links li {
  display: inline-block;
  margin: 0 10px;
}
</style></head>

<body class="post-template-default single single-post postid-2619175 single-format-standard td-standard-pack lauv-how-im-feeling-album-review global-block-template-2 tdb_template_112611 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nmemagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nmemagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/nmemagazine/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nme" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-2564674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-2564674"><a href="/news/music">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2576793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576793"><a href="https://www.nme.com/news/music">Music News</a></li>
	<li id="menu-item-2576794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs">Opinion</a></li>
	<li id="menu-item-2576795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576795"><a href="https://www.nme.com/music-interviews">Music Interviews</a></li>
	<li id="menu-item-2577967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2577967"><a href="https://www.nme.com/reviews/album">Album Reviews</a></li>
	<li id="menu-item-2577708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577708"><a href="https://www.nme.com/reviews/live">Live Reviews</a></li>
	<li id="menu-item-2599342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2599342"><a href="https://www.nme.com/releases/albums">New &#038; Upcoming Album Releases</a></li>
	<li id="menu-item-2579543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar">New Music</a></li>
</ul>
</li>
<li id="menu-item-2576800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2576800"><a href="https://www.nme.com/news/film">Film<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2576797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576797"><a href="https://www.nme.com/news/film">Film News</a></li>
	<li id="menu-item-2576802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576802"><a href="https://www.nme.com/blogs/the-movies-blog">Opinion</a></li>
	<li id="menu-item-2576799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576799"><a href="https://www.nme.com/film-interviews">Film Interviews</a></li>
	<li id="menu-item-2577968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577968"><a href="https://www.nme.com/reviews/film-reviews">Film Reviews</a></li>
	<li id="menu-item-2564686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564686"><a href="/film-releases">Film Release Dates</a></li>
</ul>
</li>
<li id="menu-item-2577966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2577966"><a href="https://www.nme.com/news/tv">TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2580071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580071"><a href="https://www.nme.com/news/tv">TV News</a></li>
	<li id="menu-item-2580070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580070"><a href="https://www.nme.com/tv-interviews">TV Interviews</a></li>
	<li id="menu-item-2580069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580069"><a href="https://www.nme.com/blogs/tv-blogs">TV Blogs</a></li>
	<li id="menu-item-2580072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580072"><a href="https://www.nme.com/photos/tv-photos">TV Photos</a></li>
</ul>
</li>
<li id="menu-item-2577965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577965"><a href="https://www.nme.com/video">Video</a></li>
<li id="menu-item-2577651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2577651"><a href="https://www.nme.com/tickets">The Gig Guide<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2577653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577653"><a href="https://www.nme.com/tickets/birmingham-gig-guide">Birmingham</a></li>
	<li id="menu-item-2577654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577654"><a href="https://www.nme.com/tickets/brighton-gig-guide">Brighton</a></li>
	<li id="menu-item-2577655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577655"><a href="https://www.nme.com/tickets/bristol-gig-guide">Bristol</a></li>
	<li id="menu-item-2577656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577656"><a href="https://www.nme.com/tickets/cardiff-gig-guide">Cardiff</a></li>
	<li id="menu-item-2577657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577657"><a href="https://www.nme.com/tickets/glasgow-gig-guide">Glasgow</a></li>
	<li id="menu-item-2577658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577658"><a href="https://www.nme.com/tickets/leeds-gig-guide">Leeds</a></li>
	<li id="menu-item-2577659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577659"><a href="https://www.nme.com/tickets/london-gig-guide">London</a></li>
	<li id="menu-item-2577660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577660"><a href="https://www.nme.com/tickets/manchester-gig-guide">Manchester</a></li>
	<li id="menu-item-2577661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577661"><a href="https://www.nme.com/tickets/newcastle-gig-guide">Newcastle</a></li>
	<li id="menu-item-2577662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577662"><a href="https://www.nme.com/tickets/paris-gig-guide">Paris</a></li>
	<li id="menu-item-2577663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577663"><a href="https://www.nme.com/tickets/sheffield-gig-guide">Sheffield</a></li>
</ul>
</li>
<li id="menu-item-2564679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2564679"><a href="#">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2564680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines">NME Special Issues</a></li>
	<li id="menu-item-2564681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide">Ultimate Music Guides</a></li>
	<li id="menu-item-2564682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines">History Of Rock</a></li>
</ul>
</li>
<li id="menu-item-2564685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header">Radio</a></li>
<li id="menu-item-2579343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2579343"><a href="/discount-codes">Discount Codes</a></li>
<li id="menu-item-2581549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2581549"><a href="https://aaa.nme.com/">NME AAA</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nme.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_cef" class="tdc-zone"><div class="tdc_zone tdi_2_be5  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_be5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3_e80" class="tdc-row stretch_row"><div class="vc_row tdi_4_eef  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_eef{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_eef{
padding-top:12px !important;
padding-bottom:12px !important;
position:relative;
}
}

</style>
<div class="tdi_3_e80_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_e80_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_e80_rand_style{
background-color:#fafafa !important;
}
}
 </style></div><div class="vc_column tdi_6_37e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_37e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_7_55f td_block_template_2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_55f{
margin-bottom:0px !important;
}
}

</style><div id="div-gpt-ad-leaderboard-1"></div>
</div></div></div></div></div><div id="tdi_8_7eb" class="tdc-row stretch_row"><div class="vc_row tdi_9_e5e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_e5e{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_e5e{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_11_785  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_785{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_785{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_785{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_5bb td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_12_5bb" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_5bb{
margin-right:-7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_5bb .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_12_5bb .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_5bb .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14_fe5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_fe5{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_fe5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_fe5{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_16_ffe ">
<style scoped>

/* inline tdc_css att */

.tdi_16_ffe{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div></div></div></div></div><div class="vc_column tdi_18_5fd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18_5fd{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_5fd{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_5fd{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:20% !important;
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_19_e5e" class="tdc-zone"><div class="tdc_zone tdi_20_e08  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20_e08{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_21_fee" class="tdc-row stretch_row"><div class="vc_row tdi_22_e58  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_22_e58{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_e58{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style><div class="vc_column tdi_24_ffe  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_ffe{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_24_ffe{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_ffe{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_25_5e2 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_25_5e2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_5e2{
margin-right:-7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_5e2 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_25_5e2 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_5e2 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium-square"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_27_e9b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27_e9b{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_e9b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_e9b{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_29_4fe ">
<style scoped>

/* inline tdc_css att */

.tdi_29_4fe{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo-mobile tdb-header-align">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/" style="align-items: center; justify-content: center; flex-direction: row;">
      <span class="tdb-logo-img-wrap">
        <img class="tdb-logo-img" src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg"
             alt="NME Logo"
             title="NME Logo"
             width="75">
      </span>
    </a>
  </div>
</div>
</div></div></div></div><div class="vc_column tdi_31_fe8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_fe8{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_31_fe8{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_fe8{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_32_8ee td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_32_8ee" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_8ee{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_8ee{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32_8ee .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_32_8ee .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_32_8ee .tdb-header-search-button-mob i{
                    font-size: 26px;
                
                    width: 44.2px;
					height: 44.2px;
					line-height:  44.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_33_5ef" class="tdc-zone"><div class="tdc_zone tdi_34_5e8  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_34_5e8{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_35_555" class="tdc-row stretch_row"><div class="vc_row tdi_36_86f billboard-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36_86f{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_36_86f{
padding-top:12px !important;
padding-bottom:12px !important;
position:relative;
}

.tdi_36_86f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_555_rand_style td-element-style" ><style>
.tdi_35_555_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_38_93f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_93f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_39_e57 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_39_e57{
justify-content:center !important;
text-align:center !important;
}

</style><div id="div-gpt-ad-leaderboard-0"></div>
</div></div></div></div></div><div id="tdi_40_eee" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_41_e58  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_41_e58{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_41_e58{
position:relative;
}

.tdi_41_e58 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_eee_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_40_eee_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_43_ffe  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_ffe{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_45_fe5 ">
<style scoped>

/* inline tdc_css att */

.tdi_45_fe5{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_45_fe5 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_45_fe5{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_fe5{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display: inline-block; height: 64px; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0 10px 0 0;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div>
</div></div><div class="td_block_wrap tdb_header_menu tdi_46_5e5 tds_menu_active2 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline tdb-mm-align-parent td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_46_5e5"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_46_5e5{
margin-left:24px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_46_5e5 { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_5e5{
margin-right:-14px !important;
margin-left:0px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_46_5e5 .tdb-menu > li > a:after,
				.tdi_46_5e5 .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0 0 3px 0;
				
				    border-style: solid;
				
				    border-color: #e2001a;
				}
</style>
<style>
.tdi_46_5e5 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_46_5e5 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_46_5e5 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_46_5e5 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_46_5e5 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_46_5e5 .td-pulldown-filter-list li:hover a{
					color: #e2001a;
				}
</style><div id=tdi_46_5e5 class="td_block_inner td-fix-index"><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music"><div class="tdb-menu-item-text">Music</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/news/music"><div class="tdb-menu-item-text">Music News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/music-interviews"><div class="tdb-menu-item-text">Music Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/reviews/album"><div class="tdb-menu-item-text">Album Reviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/reviews/live"><div class="tdb-menu-item-text">Live Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2599342"><a href="https://www.nme.com/releases/albums"><div class="tdb-menu-item-text">New &#038; Upcoming Album Releases</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar"><div class="tdb-menu-item-text">New Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2576800 tdb-menu-item-inactive"><a href="https://www.nme.com/news/film"><div class="tdb-menu-item-text">Film</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576797"><a href="https://www.nme.com/news/film"><div class="tdb-menu-item-text">Film News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576802"><a href="https://www.nme.com/blogs/the-movies-blog"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576799"><a href="https://www.nme.com/film-interviews"><div class="tdb-menu-item-text">Film Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577968"><a href="https://www.nme.com/reviews/film-reviews"><div class="tdb-menu-item-text">Film Reviews</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564686"><a href="/film-releases"><div class="tdb-menu-item-text">Film Release Dates</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966 tdb-menu-item-inactive"><a href="https://www.nme.com/news/tv"><div class="tdb-menu-item-text">TV</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580071"><a href="https://www.nme.com/news/tv"><div class="tdb-menu-item-text">TV News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580070"><a href="https://www.nme.com/tv-interviews"><div class="tdb-menu-item-text">TV Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580069"><a href="https://www.nme.com/blogs/tv-blogs"><div class="tdb-menu-item-text">TV Blogs</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580072"><a href="https://www.nme.com/photos/tv-photos"><div class="tdb-menu-item-text">TV Photos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577965"><a href="https://www.nme.com/video"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577651 tdb-menu-item-inactive"><a href="https://www.nme.com/tickets"><div class="tdb-menu-item-text">The Gig Guide</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577653"><a href="https://www.nme.com/tickets/birmingham-gig-guide"><div class="tdb-menu-item-text">Birmingham</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577654"><a href="https://www.nme.com/tickets/brighton-gig-guide"><div class="tdb-menu-item-text">Brighton</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577655"><a href="https://www.nme.com/tickets/bristol-gig-guide"><div class="tdb-menu-item-text">Bristol</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577656"><a href="https://www.nme.com/tickets/cardiff-gig-guide"><div class="tdb-menu-item-text">Cardiff</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577657"><a href="https://www.nme.com/tickets/glasgow-gig-guide"><div class="tdb-menu-item-text">Glasgow</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577658"><a href="https://www.nme.com/tickets/leeds-gig-guide"><div class="tdb-menu-item-text">Leeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577659"><a href="https://www.nme.com/tickets/london-gig-guide"><div class="tdb-menu-item-text">London</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577660"><a href="https://www.nme.com/tickets/manchester-gig-guide"><div class="tdb-menu-item-text">Manchester</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577661"><a href="https://www.nme.com/tickets/newcastle-gig-guide"><div class="tdb-menu-item-text">Newcastle</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577662"><a href="https://www.nme.com/tickets/paris-gig-guide"><div class="tdb-menu-item-text">Paris</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577663"><a href="https://www.nme.com/tickets/sheffield-gig-guide"><div class="tdb-menu-item-text">Sheffield</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines"><div class="tdb-menu-item-text">NME Special Issues</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide"><div class="tdb-menu-item-text">Ultimate Music Guides</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"><div class="tdb-menu-item-text">History Of Rock</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes"><div class="tdb-menu-item-text">Discount Codes</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2581549"><a href="https://aaa.nme.com/"><div class="tdb-menu-item-text">NME AAA</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_49_b8b" class="tdc-zone"><div class="tdc_zone tdi_50_fb7  wpb_row td-pb-row" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_50_fb7{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_51_5fe" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_52_eee main-nav-sticky wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_52_eee{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_52_eee{
position:relative;
}

.tdi_52_eee .td_block_wrap{ text-align:left }

</style>
<div class="tdi_51_5fe_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_51_5fe_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_51_5fe_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_54_9e5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_9e5{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_56_8bb ">
<style scoped>

/* inline tdc_css att */

.tdi_56_8bb{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_56_8bb { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56_8bb{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_8bb{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><div class="tdb_header_logo header-logo tdb-header-align" style="display: inline-block; height: 64px; padding: 10px 0;">
  <div class="tdb-block-inner td-fix-index">
    <a class="tdb-logo-a" href="https://www.nme.com/">
      <span class="tdb-logo-img-wrap" style="margin: 0 10px 0 0;">
        <img class="tdb-logo-img"
             src="https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg" alt="NME Logo"
             title="NME Logo" width="120">
      </span>
    </a>
  </div>
</div>
</div></div><div class="td_block_wrap tdb_header_menu tdi_57_b5f tds_menu_active2 tds_menu_sub_active1 tdb-menu-sub-inline tdb-head-menu-inline tdb-mm-align-parent td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_57_b5f"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_57_b5f{
margin-left:24px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_57_b5f { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_b5f{
margin-right:-14px !important;
margin-left:0px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_57_b5f .tdb-menu > li > a:after,
				.tdi_57_b5f .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0 0 3px 0;
				
				    border-style: solid;
				
				    border-color: #e2001a;
				}
</style>
<style>
.tdi_57_b5f .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_57_b5f .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_57_b5f .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_57_b5f .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_57_b5f .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_57_b5f .td-pulldown-filter-list li:hover a{
					color: #e2001a;
				}
</style><div id=tdi_57_b5f class="td_block_inner td-fix-index"><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564674 tdb-menu-item-inactive"><a href="/news/music"><div class="tdb-menu-item-text">Music</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576793"><a href="https://www.nme.com/news/music"><div class="tdb-menu-item-text">Music News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576794"><a href="https://www.nme.com/blogs/nme-blogs"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576795"><a href="https://www.nme.com/music-interviews"><div class="tdb-menu-item-text">Music Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-2577967"><a href="https://www.nme.com/reviews/album"><div class="tdb-menu-item-text">Album Reviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577708"><a href="https://www.nme.com/reviews/live"><div class="tdb-menu-item-text">Live Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2599342"><a href="https://www.nme.com/releases/albums"><div class="tdb-menu-item-text">New &#038; Upcoming Album Releases</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2579543"><a href="https://www.nme.com/blogs/nme-radar"><div class="tdb-menu-item-text">New Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2576800 tdb-menu-item-inactive"><a href="https://www.nme.com/news/film"><div class="tdb-menu-item-text">Film</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576797"><a href="https://www.nme.com/news/film"><div class="tdb-menu-item-text">Film News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576802"><a href="https://www.nme.com/blogs/the-movies-blog"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2576799"><a href="https://www.nme.com/film-interviews"><div class="tdb-menu-item-text">Film Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2577968"><a href="https://www.nme.com/reviews/film-reviews"><div class="tdb-menu-item-text">Film Reviews</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564686"><a href="/film-releases"><div class="tdb-menu-item-text">Film Release Dates</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577966 tdb-menu-item-inactive"><a href="https://www.nme.com/news/tv"><div class="tdb-menu-item-text">TV</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580071"><a href="https://www.nme.com/news/tv"><div class="tdb-menu-item-text">TV News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580070"><a href="https://www.nme.com/tv-interviews"><div class="tdb-menu-item-text">TV Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580069"><a href="https://www.nme.com/blogs/tv-blogs"><div class="tdb-menu-item-text">TV Blogs</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2580072"><a href="https://www.nme.com/photos/tv-photos"><div class="tdb-menu-item-text">TV Photos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577965"><a href="https://www.nme.com/video"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2577651 tdb-menu-item-inactive"><a href="https://www.nme.com/tickets"><div class="tdb-menu-item-text">The Gig Guide</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577653"><a href="https://www.nme.com/tickets/birmingham-gig-guide"><div class="tdb-menu-item-text">Birmingham</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577654"><a href="https://www.nme.com/tickets/brighton-gig-guide"><div class="tdb-menu-item-text">Brighton</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577655"><a href="https://www.nme.com/tickets/bristol-gig-guide"><div class="tdb-menu-item-text">Bristol</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577656"><a href="https://www.nme.com/tickets/cardiff-gig-guide"><div class="tdb-menu-item-text">Cardiff</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577657"><a href="https://www.nme.com/tickets/glasgow-gig-guide"><div class="tdb-menu-item-text">Glasgow</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577658"><a href="https://www.nme.com/tickets/leeds-gig-guide"><div class="tdb-menu-item-text">Leeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577659"><a href="https://www.nme.com/tickets/london-gig-guide"><div class="tdb-menu-item-text">London</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577660"><a href="https://www.nme.com/tickets/manchester-gig-guide"><div class="tdb-menu-item-text">Manchester</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577661"><a href="https://www.nme.com/tickets/newcastle-gig-guide"><div class="tdb-menu-item-text">Newcastle</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577662"><a href="https://www.nme.com/tickets/paris-gig-guide"><div class="tdb-menu-item-text">Paris</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-2577663"><a href="https://www.nme.com/tickets/sheffield-gig-guide"><div class="tdb-menu-item-text">Sheffield</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564679 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564680"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/nme/magazines"><div class="tdb-menu-item-text">NME Special Issues</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564681"><a rel="nofollow" href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide"><div class="tdb-menu-item-text">Ultimate Music Guides</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-2564682"><a rel="nofollow" href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"><div class="tdb-menu-item-text">History Of Rock</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564685"><a href="https://radio.nme.com/?utm_source=nme&#038;utm_medium=referral&#038;utm_campaign=native&#038;utm_content=header"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2579343"><a href="/discount-codes"><div class="tdb-menu-item-text">Discount Codes</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2581549"><a href="https://aaa.nme.com/"><div class="tdb-menu-item-text">NME AAA</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2619175" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-112611"
                    class="post-112611 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Review"                                                                            >
                    <div id="tdi_60_fe8" class="tdc-zone"><div class="tdc_zone tdi_61_5ce  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_61_5ce{
                    min-height: 0;
                }
</style><div id="tdi_62_fff" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_63_8f5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_63_8f5{
                    min-height: 0;
                }.tdi_63_8f5 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f2f2f2 !important;
                }
/* inline tdc_css att */

.tdi_63_8f5{
z-index:0 !important;
}

.tdi_63_8f5 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_63_8f5{
display:none !important;
}
}

</style>
<div class="tdi_62_fff_rand_style td-element-style" ></div><div class="vc_column tdi_65_58b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_58b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_67_57f trending-header">
<style scoped>

/* inline tdc_css att */

.tdi_67_57f{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_67_57f { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67_57f{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_57f{
display:inline-block !important;
}
}

</style><div class="td-fix-index"><span>Trending:</span></div></div><div class="td_block_wrap tdb_header_menu tdi_68_2b5 tds_menu_active2 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_68_2b5"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_68_2b5{
padding-left:8px !important;
width:94% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_2b5{
width:90% !important;
}
}

</style>
<style>
/* custom css */
.tdi_68_2b5{
                    display: inline-block;
                }.tdi_68_2b5 .tdb-menu > li > a,
                .tdi_68_2b5 .td-subcat-more{
                    padding: 0 10px;
                
                    color: #dd3333;
                }.tdi_68_2b5 .tdb-menu > li .tdb-menu-sep,
                .tdi_68_2b5 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_68_2b5 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_68_2b5 .td-subcat-more .tdb-menu-more-subicon{
                    top: 0px;
                }.tdi_68_2b5 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_68_2b5 .tdb-menu > li > a,
                .tdi_68_2b5 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_68_2b5 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_68_2b5 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68_2b5 .td-pulldown-filter-list li a{
                    color: #dd3333;
                }.tdi_68_2b5 .tdb-menu .tdb-normal-menu ul,
                .tdi_68_2b5 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_68_2b5 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_68_2b5 .tdb-menu > li > a:after,
				.tdi_68_2b5 .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0px;
				
				    border-style: solid;
				}
</style>
<style>

</style><div id=tdi_68_2b5 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-trending" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-2564687" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564687"><a href="https://www.nme.com/awards"><div class="tdb-menu-item-text">NME Awards 2020</div></a></li>
<li id="menu-item-2564710" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564710"><a href="http://nme.com/artists/billie-eilish"><div class="tdb-menu-item-text">Billie Eilish</div></a></li>
<li id="menu-item-2564691" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564691"><a href="https://www.nme.com/blogs/nme-radar/nme-100-essential-new-artists-for-2020-2592024"><div class="tdb-menu-item-text">The NME 100</div></a></li>
<li id="menu-item-2564711" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564711"><a href="https://www.nme.com/artists/the-1975"><div class="tdb-menu-item-text">The 1975</div></a></li>
<li id="menu-item-2584125" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2584125"><a href="https://www.nme.com/blogs/nme-blogs/vinyl-releases-this-week-la-roux-georgia-flaming-lips-2536648"><div class="tdb-menu-item-text">Vinyl guide</div></a></li>
<li id="menu-item-2564688" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564688"><a href="https://www.nme.com/blogs/festivals-blog/glastonbury-2020-festival-dates-line-rumours-registering-tickets-beating-rush-2523006"><div class="tdb-menu-item-text">Glastonbury 2020</div></a></li>
<li id="menu-item-2564689" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564689"><a href="https://www.nme.com/artists/eminem"><div class="tdb-menu-item-text">Eminem</div></a></li>
<li id="menu-item-2564690" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2564690"><a href="https://www.nme.com/tag/star-wars"><div class="tdb-menu-item-text">Star Wars</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div><div id="tdi_71_ffe" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_72_ebf  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_72_ebf{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_72_ebf{
margin-bottom:10px !important;
}
}

</style><div class="vc_column tdi_74_f21  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_74_f21{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_74_f21{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_f21{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_f21{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_f21{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_75_551 td-pb-border-top td_block_template_2 tdb-breadcrumbs "  data-td-block-uid="tdi_75_551" >
<style>
/* custom css */
.tdi_75_551 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_75_551{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Reviews" class="tdb-entry-crumb" href="https://www.nme.com/reviews">Reviews</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Album Reviews" class="tdb-entry-crumb" href="https://www.nme.com/reviews/album">Album Reviews</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.nme.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/reviews",
                                "name": "Reviews"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.nme.com/reviews/album",
                                "name": "Album Reviews"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_76_11f tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_76_11f" >
<style>

/* inline tdc_css att */

.tdi_76_11f{
margin-bottom:0px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_11f{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_76_11f .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_76_11f .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_76_11f{
					text-align: left;
				}.tdi_76_11f .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Lauv – &#8216;~how i’m feeling~&#8217; review: super-relatable quarter-life crisis pop that could do with a tactful trim</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_77_58e td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_77_58e" >
<style>
/* custom css */
.td-theme-wrap .tdi_77_58e{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>This is a powerful, beautiful debut, but despite its big name collabs, at a whopping 21 tracks Lauv's debut is way too long </p></div></div><div class="td_block_wrap tdb_single_review_overall tdi_78_f14 td-pb-border-top review-score td_block_template_2"  data-td-block-uid="tdi_78_f14" >
<style>

/* inline tdc_css att */

.tdi_78_f14{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_78_f14 .td-review-final-star i{
                    font-size: 30px;
                
                    margin-right: 4px;
                
                    color: #e50001;
                }.tdi_78_f14 .td-review-final-star i:last-child{
                    margin-right: 0;
                }.tdi_78_f14 .td-review-score{
                    padding: 0px;
                
				    text-align: left;
				}.tdi_78_f14 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_f14 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_f14 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_78_f14 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}
</style><table class="td-review td-fix-index"><tr class="td-review-footer rate_stars"><td class="td-review-score"><div class="td-review-overall"><div class="td-review-final-score">3</div><div class="td-review-final-star"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i><i class="td-icon-star-empty"></i></div><span class="td-review-final-title"></span></div></td></tr></table></div><div class="vc_row_inner tdi_80_1b5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_80_1b5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_80_1b5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_80_1b5 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_82_be5  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_82_be5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_82_be5{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_be5{
width:55% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_be5{
padding-top:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_83_bcf td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_83_bcf" >
<style>

/* inline tdc_css att */

.tdi_83_bcf{
margin-right:6px !important;
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_bcf{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_83_bcf{
                    display: inline-block;
                }.tdi_83_bcf .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_83_bcf .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_83_bcf .tdb-author-name{
					color: #e50001;
				
					font-size:16px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_83_bcf .tdb-author-by{
					font-size:16px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83_bcf .tdb-author-by{
					font-size:12px !important;line-height:1 !important;
				}.tdi_83_bcf .tdb-author-name{
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_83_bcf .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_83_bcf .tdb-author-by{
					font-size:11px !important;line-height:1 !important;
				}.tdi_83_bcf .tdb-author-name{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.nme.com/author/rhian-daly">Rhian Daly</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_84_ef5 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_84_ef5" >
<style>

/* inline tdc_css att */

.tdi_84_ef5{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_ef5{
margin-top:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_ef5{
                    display: inline-block;
                
					font-size:13px !important;line-height:1 !important;
				}.tdi_84_ef5 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_ef5{
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-clock-o"></i><time class="entry-date updated td-module-date">3 mins ago</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_86_528  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_86_528{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_528{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_528{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_87_325 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_87_325" >
<style>

/* inline tdc_css att */

.tdi_87_325{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div id="tdi_87_325" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nme.com%2Freviews%2Flauv-how-im-feeling-album-review-2619175">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lauv+%E2%80%93%C2%A0%E2%80%98%7Ehow+i%E2%80%99m+feeling%7E%E2%80%99+review%3A+super-relatable+quarter-life+crisis+pop+that+could+do+with+a+tactful+trim&url=https%3A%2F%2Fwww.nme.com%2Freviews%2Flauv-how-im-feeling-album-review-2619175&via=NME+Music+News%2C+Reviews%2C+Videos%2C+Galleries%2C+Tickets+and+Blogs+%7C+NME.COM">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nme.com/reviews/lauv-how-im-feeling-album-review-2619175&amp;media=https://www.nme.com/wp-content/uploads/2020/03/Lauv_Press-Photo_Changes-PC-Blair-Brown.jpg&description=A powerful, beautiful debut, but despite collabs with BTS, Anne-Marie and Troye Sivan, at a whopping 21 tracks Lauv&#039;s debut is way too long">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Lauv+%E2%80%93%C2%A0%E2%80%98%7Ehow+i%E2%80%99m+feeling%7E%E2%80%99+review%3A+super-relatable+quarter-life+crisis+pop+that+could+do+with+a+tactful+trim %0A%0A https://www.nme.com/reviews/lauv-how-im-feeling-album-review-2619175">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_325">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_89_5b8  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_89_5b8{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_91_e79  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_e79{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93_fee  td_separator_solid td_separator_center"><span style="border-color:#f2f2f2;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_93_fee{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_fee{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_fee{
margin-top:10px !important;
display:none !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_94_8e2" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_95_88e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_95_88e{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_95_88e {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_95_88e .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_95_88e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_95_88e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_95_88e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_95_88e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_95_88e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_95_88e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_97_b8e  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_97_b8e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_97_b8e{
width:calc(100% - 340px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_b8e{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_b8e{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_98_8bf tdb-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_98_8bf" >
<style>
/* custom css */
.tdi_98_8bf .td-audio-player{
                    font-size: 12px;
                }.tdi_98_8bf .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:14px !important;
                }.tdi_98_8bf:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="442" 
                                        class="entry-thumb" 
                                        src="https://www.nme.com/wp-content/uploads/2020/03/Lauv_Press-Photo_Changes-PC-Blair-Brown-696x442.jpg" srcset="https://www.nme.com/wp-content/uploads/2020/03/Lauv_Press-Photo_Changes-PC-Blair-Brown-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2020/03/Lauv_Press-Photo_Changes-PC-Blair-Brown-1392x884.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Lauv How I'm Feeling review" 
                                        title="lauv@2000x1270"
                                    />
                                    <figcaption class="tdb-caption-text">Lauv CREDIT: Blair Brown</figcaption></figure></div></div><div class="vc_row_inner tdi_100_f5b article-content-row vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_100_f5b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_102_35f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_102_35f{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_103_f5d td-pb-border-top page-content td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_103_f5d" >
<style>

/* inline tdc_css att */

.tdi_103_f5d{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_f5d{
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_f5d{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_103_f5d img.aligncenter,
				.td-pb-span12 .tdi_103_f5d .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>“Only I would have THREE songs on a single album with the word ‘lonely’ in the title,” US singer-songwriter <a href="http://nme.com/artists/lauv">Lauv</a> tweeted recently. That kind of self-deprecating sentiment is a pretty good summary of what he does on long-awaited debut ‘~how i’m feeling~’.</p>
<p>Via self-critical swipes and deep dives into the 25-year-old’s microcosm of experiences with love, life and depression, the album examines our modern existence in such an accessible way that it practically commands you to share its lyrical snapshots online, captioned with the words &#8216;hard relate&#8217;.</p>
<p>Born out of that phenomenon of young adulthood – the quarter-life crisis – the record finds Lauv grappling with different sides of his identity – the hopeless romantic, the class clown, the fuckboy, the existentialist, the spicy boy and Mr Positive – and acknowledging that they’re all a part of him, for better or worse. As he puts it on the brilliantly deceptive piano bounce of ‘Drugs &amp; The Internet’: “<em>I don’t wanna hit delete on all the parts of me that they might hate.</em>”</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-1'></div></div><p><iframe title="Lauv - Modern Loneliness [Official Audio]" width="696" height="392" src="https://www.youtube.com/embed/bDidwMxir4o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>It’s an admirable attitude but Lauv’s unwillingness to erase has its downsides. ‘~how i’m feeling~’ spans a whopping 21 tracks – a length even the world’s greatest artists would struggle to fill without sneaking some sub-par songs in.</p>
<p>Which means that lo-fi ballad ‘Julia’ is a little cloying, while the acoustic finger-picking of ‘For Now’ and jazzy guitar strums of ‘Sweatpants’ don’t quite live up to the high standard set elsewhere on the record.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><interaction data-manual-top-desktop="64" data-manual-top-mobile="55" data-token="5644b81019aec6d348309b65" data-context="true" data-tags="" data-fallback="true"></interaction></div><p>Similarly hit-and-miss are the wealth of collaborations. ‘Fuck, I’m Lonely’ (featuring <a href="http://nme.com/artists/anne-marie">Anne-Marie</a>) and ‘I’m So Tired’ (featuring <a href="http://nme.com/artists/troye-sivan">Troye Sivan</a>) are already certified gems, and LANY co-write ‘Mean It’ joins them as a piece of softly glittering pop prowess. Less memorable, though, are the <a href="http://nme.com/artists/alessia-cara">Alessia Cara</a>-featuring sombreness of ‘Canada’, the Sofia Reyes-backed Latin strut of ‘El Tejano’, and – most disappointing of all – the earnest ‘Who’, which can’t even be saved by a <a href="http://nme.com/artists/bts">BTS</a> cameo.</p>
<p>
      <div itemscope itemtype="https://schema.org/VideoObject" id="jwplayer-video-1sukayOA-TADMMIT9">
        <meta itemprop="uploadDate" content=""/>
        <meta itemprop="name" content=""/>
        <meta itemprop="description" content=""/>
        <meta itemprop="duration" content=""/>
        <meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/1sukayOA-1920.jpg"/>
        <meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/1sukayOA-TADMMIT9.mp4"/>
        <script src="https://cdn.jwplayer.com/players/1sukayOA-TADMMIT9.js"></script>
        <script>
          (function() {
            var videoElem = document.getElementById("jwplayer-video-1sukayOA-TADMMIT9");
            jQuery.get("https://cdn.jwplayer.com/v2/media/1sukayOA?format=mrss", function(data) {
              var title = jQuery(data).find("title")[0].innerHTML;
              var description = jQuery(data).find("description")[0].innerHTML;
              var pubDate = jQuery(data).find("pubDate")[0].innerHTML;
              videoElem.querySelector("meta[itemprop=name]").setAttribute("content", title);
              videoElem.querySelector("meta[itemprop=description]").setAttribute("content", description.length > 2 ? description : title);
              videoElem.querySelector("meta[itemprop=uploadDate]").setAttribute("content", pubDate);

              jwplayer().on("ready", function() {
                var durationString = videoElem.querySelector(".jw-text-duration").innerHTML;
                var matchesMS = durationString.match(/([0-9][0-9]):([0-9][0-9])/);
                var durationISO8601 = "PT";
                if (matchesMS) {
                  durationISO8601 += +matchesMS[1] + "M" + +matchesMS[2] + "S"
                } else {
                  var matchesHMS = durationString.match(/([0-9][0-9]):([0-9][0-9]):([0-9][0-9])/);
                  durationISO8601 += +matchesHMS[1] + "H" +matchesHMS[1] + "M" + +matchesHMS[2] + "S"
                }
                videoElem.querySelector("meta[itemprop=duration]").setAttribute("content", durationISO8601);
              });
            }).fail(function () {
              videoElem.remove();
            });
          })();
        </script>
      </div><br />
‘~how i’m feeling~’ excels when it’s just Lauv setting vulnerable, personal insights to radio-friendly minimal pop. It’s this exposed heart that gives it its power and beauty, documented best on ‘Modern Loneliness’ – a truly astonishing piece of songwriting that perfectly nails the millennial condition as a twisted anthem for the sad generation.</p>
<p>&nbsp;</p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-2'></div></div><p>“<em>Modern loneliness, we’re never alone but always depressed/Love my friends to death but I never call and I never text ‘em</em>,” Lauv sings in a lightly bubbling chorus built for turning arenas into group therapy sessions. It’s bleakly, understatedly funny but also completely devastating. Even <a href="https://twitter.com/lauvsongs/status/1229851029853704192" target="_blank" rel="noopener noreferrer">Lauv himself has admitted he cries every time he sings it.</a> Hard relate, indeed.</p>
<h3><strong>Details</strong></h3>
<p><figure id="attachment_2619178" aria-describedby="caption-attachment-2619178" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-2619178" src="https://www.nme.com/wp-content/uploads/2020/03/HOW-IM-FEELING-ARTWORK.jpg" alt="Lauv How I'm Feeling review" width="1000" height="1000" srcset="https://www.nme.com/wp-content/uploads/2020/03/HOW-IM-FEELING-ARTWORK.jpg 1000w, https://www.nme.com/wp-content/uploads/2020/03/HOW-IM-FEELING-ARTWORK-150x150.jpg 150w, https://www.nme.com/wp-content/uploads/2020/03/HOW-IM-FEELING-ARTWORK-696x696.jpg 696w, https://www.nme.com/wp-content/uploads/2020/03/HOW-IM-FEELING-ARTWORK-400x400.jpg 400w, https://www.nme.com/wp-content/uploads/2020/03/HOW-IM-FEELING-ARTWORK-800x800.jpg 800w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-2619178" class="wp-caption-text">Lauv CREDIT: Press</figcaption></figure></p>
<p><strong>Label:</strong> AWAL<br />
<strong>Release date:</strong> March 6 2020</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisement</span>  <div id='div-gpt-ad-article-4'></div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_104_ffb td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_104_ffb" >
<style>

/* inline tdc_css att */

.tdi_104_ffb{
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_104_ffb span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_104_ffb a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_ffb a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_ffb a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_104_ffb a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.nme.com/tag/pop">Pop</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_106_558 ">
<style scoped>

/* inline tdc_css att */

.tdi_106_558{
margin-top:32px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article">
  <script type='text/javascript'>window._taboola = window._taboola || [];
  _taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
</div>
</div></div></div></div></div></div></div></div><div class="vc_column tdi_108_d0f  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_108_d0f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_108_d0f{
width:340px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_d0f{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_d0f{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_109_510 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_109_510{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-1'></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_111_f85 "><div class="td-fix-index"><!-- Trending Zone -->
<div data-trending></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_112_5d0 td_block_template_2">
<style>

/* inline tdc_css att */

.tdi_112_5d0{
justify-content:center !important;
text-align:center !important;
}

</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-sidebar-2'></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rhian Daly"></span><meta itemprop="datePublished" content="2020-03-04T11:20:45+00:00"><meta itemprop="dateModified" content="2020-03-04T11:22:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/reviews/lauv-how-im-feeling-album-review-2619175"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2020/03/nme-logo@60h.png"></span><meta itemprop="name" content="NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM"></span><meta itemprop="headline" content="Lauv – &#039;~how i’m feeling~&#039; review: super-relatable quarter-life crisis pop that could do with a tactful trim"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nme.com/wp-content/uploads/2020/03/Lauv_Press-Photo_Changes-PC-Blair-Brown.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1270"></span><span class="td-page-meta" itemprop="itemReviewed" itemscope itemtype="https://schema.org/Product"><meta itemprop="name" content="Lauv – &#039;~how i’m feeling~&#039; review: super-relatable quarter-life crisis pop that could do with a tactful trim"><span class="td-page-meta" itemprop="brand" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name " content = "NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM"></span><meta itemprop="description" content="“Only I would have THREE songs on a single album with the word ‘lonely’ in the title,” US singer-songwriter Lauv tweeted recently. That kind of self-deprecating sentiment is a pretty good summary of what he does on long-awaited debut ‘~how i’m feeling~’.

Via self-critical swipes..."><meta itemprop="image " content = "https://www.nme.com/wp-content/uploads/2020/03/Lauv_Press-Photo_Changes-PC-Blair-Brown.jpg"><meta itemprop="sku " content = "lauv-how-im-feeling-album-review"><meta itemprop="mpn " content = "2619175"><span itemprop="aggregateRating" itemscope itemtype="https://schema.org/aggregateRating"><meta itemprop="ratingValue" content = "3"><meta itemprop="ratingCount" content = "1"></span></span><span class="td-page-meta" itemprop="reviewRating" itemscope itemtype="https://schema.org/Rating"><meta itemprop="worstRating" content = "1"><meta itemprop="bestRating" content = "5"><meta itemprop="ratingValue" content="3"> </span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
        <div class="td-footer-page td-footer-container td-container-wrap ">
			<!-- footer content --><div id="tdi_113_530" class="tdc-zone"><div class="tdc_zone tdi_114_505  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_114_505{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_114_505{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div id="tdi_115_502" class="tdc-row stretch_row"><div class="vc_row tdi_116_b5e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_116_b5e{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_116_b5e{
padding-top:32px !important;
padding-bottom:32px !important;
position:relative;
}

.tdi_116_b5e .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_116_b5e{
padding-top:32px !important;
padding-bottom:0px !important;
}
}

</style>
<div class="tdi_115_502_rand_style td-element-style" ><style>
.tdi_115_502_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_118_0f5  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_118_0f5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_118_0f5{
width:220px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_0f5{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_120_1f0 ">
<style scoped>

/* inline tdc_css att */

.tdi_120_1f0{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_1f0{
margin-right:auto !important;
margin-bottom:24px !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><a href="https://www.nme.com/"><img src="https://www.nme.com/wp-content/uploads/2020/01/logo-nme-white.svg" alt="NME Logo" title="" width="150"></a></div></div></div></div><div class="vc_column tdi_122_5fb  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_122_5fb{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_122_5fb{
width:calc(100% - 440px) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_5fb{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_124_edf ">
<style scoped>

/* inline tdc_css att */

.tdi_124_edf{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_edf{
margin-bottom:-12px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><p style="color: #ccc; font-size:18px; line-height: 21px;">The world’s defining voice in music and pop culture since 1952.</p></div></div></div></div><div class="vc_column tdi_126_b8f  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_126_b8f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_126_b8f{
width:220px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_b8f{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_128_5f2 ">
<style scoped>

/* inline tdc_css att */

.tdi_128_5f2{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="footer-social-items-wrap tdm-content-horiz-left">
  <style>
    .footer-social-items-wrap {
      justify-content: flex-end !important;
      text-align: right !important;
    }

    @media (max-width: 767px) {
      .footer-social-items-wrap {
        justify-content: center !important;
        text-align: center !important;
      }
    }

    .footer-social-item .tdm-social-item i {
      font-size: 18px;
      line-height: 36px;
      vertical-align: middle;
    }

    .footer-social-item .tdm-social-item i.td-icon-twitter {
      font-size: 15px;
    }

    .footer-social-item .tdm-social-item {
      margin: 5px 10px 5px 10px;
      height: 36px;
      width: 36px;
    }

    .footer-social-item .tdm-social-item-wrap:first-child .tdm-social-item {
      margin-left: 0 !important;
    }

    .footer-social-item .tdm-social-item-wrap:last-child .tdm-social-item {
      margin-right: 0 !important;
    }

    .footer-social-item .tdm-social-item i {
      color: #ffffff;
    }
  </style>
  <div class="tdm-social-wrapper tds-social1 footer-social-item">
    <div class="tdm-social-item-wrap">
      <a href="https://www.facebook.com/nmemagazine" class="tdm-social-item">
        <i class="td-icon-font td-icon-facebook"></i>
      </a>
      <div class="tdm-social-item-wrap">
        <a href="https://www.instagram.com/nmemagazine/" class="tdm-social-item">
          <i class="td-icon-font td-icon-instagram"></i>
        </a>
      </div>
      <div class="tdm-social-item-wrap">
        <a href="https://twitter.com/nme/" class="tdm-social-item">
          <i class="td-icon-font td-icon-twitter"></i>
        </a>
      </div>
      <div class="tdm-social-item-wrap">
        <a href="https://www.youtube.com/NME" class="tdm-social-item">
          <i class="td-icon-font td-icon-youtube"></i>
        </a>
      </div>
    </div>
  </div>
</div>
</div></div></div></div></div></div><div id="tdi_129_ef2" class="tdc-row"><div class="vc_row tdi_130_e5e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_130_e5e{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_130_e5e{
position:relative;
}

.tdi_130_e5e .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_130_e5e { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_130_e5e{
position:relative;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130_e5e{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_e5e{
display:none !important;
}
}

</style>
<div class="tdi_129_ef2_rand_style td-element-style" ><style>
.tdi_129_ef2_rand_style{
background-color:#0a0a0a !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_ef2_rand_style{
background-color:#0a0a0a !important;
}
}
 </style></div><div class="vc_column tdi_132_ff5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132_ff5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_134_71f ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_134_71f { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_134_71f{
margin-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134_71f{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_134_71f{
display:none !important;
}
}

</style><div class="td-fix-index"><h3 style="margin-top: 6px!important; margin-bottom: 6px!important; color: red; text-align: center; font-size: 20px; line-height: 24px; font-weight: 900; font-style: italic">Join Our Mailing List</h3><a href="http://eepurl.com/gvZWpL" rel="noopener noreferrer"  target="_blank" style="display: block; color:#fff; text-align: center; font-weight: 900; font-style: italic">Sign Up Now ></a></div></div></div></div></div></div><div id="tdi_135_1b1" class="tdc-row stretch_row"><div class="vc_row tdi_136_fff  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_136_fff{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_136_fff{
position:relative;
}

.tdi_136_fff .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_136_fff{
padding-top:6px !important;
padding-bottom:0px !important;
}
}

</style>
<div class="tdi_135_1b1_rand_style td-element-style" ><style>
.tdi_135_1b1_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_138_ff5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_138_ff5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_140_fb5 ">
<style scoped>

/* inline tdc_css att */

.tdi_140_fb5{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_140_fb5{
margin-bottom:-12px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-fix-index"><p style="color:#ccc; font-size:12px; line-height:16px; font-family: 'Open Sans', arial, sans-serif;">&copy; 2020 NME is a member of the media division of <strong><a style="color:#fff;" href="https://www.bandlabtechnologies.com">BandLab Technologies.</a></strong></p></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_142_75b blt-footer-site-links">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_142_75b { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_142_75b{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_75b{
display:none !important;
}
}

</style><div class="td-fix-index"><ul><li><a href="https://guitar.com">Guitar.com</a></li>&nbsp;-&nbsp;
<li><a href="https://musictech.net">MusicTech.net</a></li>&nbsp;-&nbsp;
<li><a href="https://uncut.co.uk">UNCUT</a></li>&nbsp;-&nbsp;
<li><a href="https://lab.fm">Lab.fm</a></li>
</ul></div></div></div></div><div class="vc_column tdi_144_38f  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_144_38f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_144_38f{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_144_38f{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_145_4fe td-pb-border-top td_block_template_2 widget"  data-td-block-uid="tdi_145_4fe" >
<style>

/* inline tdc_css att */

.tdi_145_4fe{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_4fe{
margin-top:0px !important;
margin-bottom:18px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_4fe{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145_4fe{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_145_4fe li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_145_4fe .sub-menu{
					display: none;
				}.tdi_145_4fe ul{
					margin: 0px;
				}.tdi_145_4fe ul li{
					margin-right: 16px;
				}.tdi_145_4fe ul li:last-child{
					margin-right: 0;
				}.tdi_145_4fe a{
					color: #cccccc;
				}.tdi_145_4fe a:hover{
					color: #dd3333;
				}

/* phone */
@media (max-width: 767px){
.tdi_145_4fe ul li{
					margin-right: 8px;
				}.tdi_145_4fe ul li:last-child{
					margin-right: 0;
				}.tdi_145_4fe li{
					font-size:12px !important;line-height:16px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_145_4fe class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2583574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2583574"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2564663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564663"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/#cookies">Cookies Policy</a></li>
<li id="menu-item-2564664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2564664"><a href="https://bandlabtechnologies.com/policies/bandlab-uk-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2606166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2606166"><a href="/advertise">Advertise</a></li>
<li id="menu-item-2606167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2606167"><a href="/contact">Contact</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

		
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5e5f8fbf0649c
    -->

    <script type='text/javascript' src='https://www.nme.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>
  var wordpress = window.wordpress || {};
  if (document.querySelector('body.page')) {
    wordpress.pageId = document.querySelector('body.page').classList.toString().match(/page-id-([0-9]*)/)[1];
  } else if (document.location.pathname.match(/([0-9]+)$/)) {
    wordpress.postId = postId = document.location.pathname.match(/([0-9]+)$/)[1];
    wordpress.postCategories = document.location.pathname.split('/').filter(function(item) { return item !== '' }).slice(0, -1);
  } else if (document.querySelector('body.category')) {
    wordpress.categories = document.location.pathname.split('/').filter(function(item) { return item !== '' });
  }
</script>

<!-- Apester -->
<script>
  if (wordpress.postId) {
    !function(e,f,u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//static.apester.com/js/sdk/latest/apester-sdk.js');
  }
</script>

<!-- Taboola -->
<script>
  if (wordpress.postId) {
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/bandlab-nme/loader.js');
  }
</script>

<script>
  googletag.cmd.push(function() {
    if (wordpress.pageId) {
      googletag.pubads().setTargeting('pageId', [wordpress.pageId]);
    } else if (wordpress.postId) {
      googletag.pubads().setTargeting('postId', [wordpress.postId]);

      if (wordpress.postCategories) {
        var postCategoriesList = [];
        wordpress.postCategories.forEach(function(cat) {
          postCategoriesList.push(cat.substring(9));
        });
        googletag.pubads().setTargeting('postCategory', postCategoriesList)
      }
    } else if (wordpress.categories) {
      var categoriesList = [];
      wordpress.categories.forEach(function(cat) {
        categoriesList.push(cat.substring(9));
      });
      googletag.pubads().setTargeting('postCategory', categoriesList)
    }

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || { cmd: [] };
  googletag.cmd.push(function() {
    var leaderboardMapping = googletag.sizeMapping()
      .addSize([1018, 0], [[728, 90], [970, 90], [970, 250]]) // Desktop
      .addSize([508, 0], [468, 60]) // Tablet
      .addSize([0, 0], [])
      .build();

    var sidebarMapping = googletag.sizeMapping()
      .addSize([1020, 0], [[300, 250], [300, 600]]) // Desktop
      .addSize([768, 0], [[200, 200]]) // Tablet
      .addSize([0, 0], [300, 250])
      .build();

    var skinMapping = googletag.sizeMapping()
      .addSize([1200, 0], [[1, 1]]) // Desktop
      .addSize([0, 0], [])
      .build();

    if (document.documentElement.clientWidth >= 960) {
      // Skin
      googletag.defineSlot('/21758830223/nme/skin', [[1, 1]], 'div-gpt-ad-skin-0')
        .defineSizeMapping(skinMapping)
        .addService(googletag.pubads());
    }

    // GumGum
    googletag.defineSlot('/21758830223/nme/gumgum', [[1, 1]], 'div-gpt-ad-gumgum-0')
      .addService(googletag.pubads());

    if (document.documentElement.clientWidth >= 768) {
      // Leaderboard
      googletag
        .defineSlot('/21758830223/nme/leaderboard', [[468, 60], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-leaderboard-0')
        .defineSizeMapping(leaderboardMapping)
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true, true);

      googletag.display('div-gpt-ad-leaderboard-0');
    } else {
      // Leaderboard Mobile
      googletag
        .defineSlot('/21758830223/nme/leaderboard', [[300, 50], [320, 50]], 'div-gpt-ad-leaderboard-1')
        .addService(googletag.pubads());

      googletag.display('div-gpt-ad-leaderboard-1');
    }

    for (var sidebarAdsCount = 1; sidebarAdsCount <= 6; sidebarAdsCount++) {
      if (document.getElementById('div-gpt-ad-sidebar-' + sidebarAdsCount)) {
        googletag.defineSlot('/21758830223/nme/mpu', [[300, 600], [300, 250], [200, 200]], 'div-gpt-ad-sidebar-' + sidebarAdsCount)
          .defineSizeMapping(sidebarMapping)
          .addService(googletag.pubads())
          .setTargeting('slot', ['sidebar' + sidebarAdsCount])
          .setCollapseEmptyDiv(true, true);

        googletag.display('div-gpt-ad-sidebar-' + sidebarAdsCount);
      }
    }

    for (var articleAdsCount = 1; articleAdsCount <= 4; articleAdsCount++) {
      if (document.getElementById('div-gpt-ad-article-' + articleAdsCount)) {
        googletag.defineSlot('/21758830223/nme/mpu', [[300, 250]], 'div-gpt-ad-article-' + articleAdsCount)
          .addService(googletag.pubads())
          .setTargeting('slot', ['article' + articleAdsCount])
          .setCollapseEmptyDiv(true, true);

        googletag.display('div-gpt-ad-article-' + articleAdsCount);
      }
    }
  });
</script>

<script>
  googletag.cmd.push(function() {
    if (document.documentElement.clientWidth < 960) {
      return;
    }

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      if (!event.isEmpty && event.slot.getAdUnitPath().match(/skin$/)) {
        handleSkin();
      }
    });

    function removeClassFromElements(selector) {
      var elems = document.querySelectorAll('.' + selector);
      Array.prototype.forEach.call(elems, function(elem) {
        elem.classList.remove(selector);
      });
    }

    function handleSkin() {
      document.querySelector('body').classList.add('has-skin');

      removeClassFromElements('td-stretch-content');
      removeClassFromElements('stretch_row');
      removeClassFromElements('stretch_row_content');
      removeClassFromElements('stretch_row_1200');
      removeClassFromElements('stretch_row_1400');
      removeClassFromElements('stretch_row_1600');
      removeClassFromElements('stretch_row_1800');

      window.dispatchEvent(new Event('resize'));
    }

    // Sometimes the skin is not in the "/skin" ad unit
    var x = 0;
    var intervalID = setInterval(function() {
      if (document.getElementById('eyeDiv')) {
        handleSkin();
      }

      if (++x === 100 || document.querySelector('body').classList.contains('has-skin')) {
        window.clearInterval(intervalID);
      }
    }, 150);
  });
</script>

<style>
  @media (min-width: 960px) {
    .has-skin .td-container,
    .has-skin .tdc-row,
    .has-skin .tdc-row-composer,
    .has-skin .td-container-wrap,
    .has-skin .td-header-wrap,
    .has-skin .td-header-template-wrap,
    .has-skin .td-header-desktop-wrap,
    .has-skin .td-header-desktop-sticky-wrap,
    .has-skin .td-header-menu-wrap,
    .has-skin .td-footer-wrapper {
      margin-left: auto;
      margin-right: auto;
      width: 960px !important;
    }
    .has-skin .td-pb-row:not(.vc_inner) {
      margin-left: auto;
      margin-right: auto;
    }
    .has-skin .td-pb-row [class*="td-pb-span"] {
      padding-left: 20px;
      padding-right: 20px;
    }
    .has-skin .tdb_header_search {
      margin-right: -18px;
      margin-top: -4px;
      width: 42px;
    }
    .has-skin .td-header-desktop-sticky-wrap .tdb_header_search {
      display: none;
    }
    .has-skin .page-content {
      padding-left: 0px !important;
    }
    .has-skin .page-content-smart-list {
      padding-left: 0px !important;
    }
  }
</style>

<div id="div-gpt-ad-skin-0"><script>if (document.documentElement.clientWidth >= 960) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin-0'); });}</script></div>
<div id="div-gpt-ad-gumgum-0" style="line-height: 0;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-gumgum-0'); });</script></div>

<script>
  (function trackImages404s() {
    function requestImage(imageSrc) {
      var xhr = new XMLHttpRequest();
      xhr.onreadystatechange = function() {
        if (this.readyState == 4 && this.status == 404) {
          __gaTracker('send', 'event', 'error', 'load-image', imageSrc);
        }
      };
      xhr.open('GET', imageSrc, true);
      xhr.send();
    }

    var elems = document.querySelectorAll('img');
    Array.prototype.forEach.call(elems, function(elem) {
      elem.addEventListener('error', function(event) {
        if (event.target.src.match(/\/wp-content\/uploads/)) {
          requestImage(event.target.src);
        }
      });
    });
  })();
</script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
  var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js",elem.async=!0,elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt),function(){function e(e){var a,t="string"==typeof e.data;if((a=t?-1!=e.data.indexOf("__cmpCall")?JSON.parse(e.data):{}:e.data).__cmpCall){var n=a.__cmpCall;window.__cmp(n.command,n.parameter,function(a,c){var p={__cmpReturn:{returnValue:a,success:c,callId:n.callId}};e.source.postMessage(t?JSON.stringify(p):p,"*")})}}!function e(){if(!window.frames.__cmpLocator)if(document.body){var a=document.body,t=document.createElement("iframe");t.style="display:none",t.name="__cmpLocator",a.appendChild(t)}else setTimeout(e,5)}(),window.__cmp=function(e){var a=arguments;if(!a.length)return __cmp.a;if("ping"===a[0])a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==e)return!1;void 0===__cmp.a&&(__cmp.a=[]),__cmp.a.push([].slice.apply(a))}},window.__cmp.gdprAppliesGlobally=!1,window.__cmp.msgHandler=e,window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e)}();
  window.__cmp('init', {
    'Language': 'en',
    'Initial Screen Reject Button Text': 'I DO NOT ACCEPT',
    'Initial Screen Accept Button Text': 'I ACCEPT',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Purpose Screen Vendor Link Text': 'See Vendors',
    'Purpose Screen Save and Exit Button Text': 'SAVE &amp; EXIT',
    'Vendor Screen Body Text': 'You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ',
    'Vendor Screen Accept All Button Text': 'ACCEPT ALL',
    'Vendor Screen Reject All Button Text': 'REJECT ALL',
    'Vendor Screen Purposes Link Text': 'Back to Purposes',
    'Vendor Screen Save and Exit Button Text': 'SAVE &amp; EXIT',
    'Initial Screen Body Text': 'We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site. ',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'BandLab UK Limited',
    'Publisher Logo': 'https://www.nme.com/wp-content/uploads/2019/11/logo-nme.svg',
    'Publisher Purpose IDs': [1,2,3,4,5],
    'Publisher Purpose Legitimate Interest IDs': [1,2,3,4,5],
    'Post Consent Page': 'https://bandlabtechnologies.com/policies/bandlab-uk-privacy-policy/',
  });
</script>
<style>
  .qc-cmp-button.qc-cmp-secondary-button {
    border-color: #eee !important;
    background-color: #eee !important;
  }
</style>
<!-- End Quantcast Choice. Consent Manager Tag -->

<script>window._taboola = window._taboola || [];_taboola.push({flush: true});</script>

<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_46_5e5';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_46_5e5');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_57_b5f';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_57_b5f');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_68_2b5';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_68_2b5');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).load(function () {
                    var block = jQuery('.tdi_98_8bf'),
                        blockClass = '.tdi_98_8bf',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>


</body>
</html>