	<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://keyassets-p2.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://assets.ti-media.net/" crossorigin>
<link rel="preconnect" href="https://adservice.google.co.uk" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://adservice.google.com" crossorigin>
<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://www.googleadservices.com" crossorigin>
<link rel="preconnect" href="https://googletagservices.com" crossorigin>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>


    		<!-- TI performance tracking -->
		<script>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</script>
		<!-- End TI performance tracking --><title>The Big Read – On the road with Vampire Weekend</title>
<link rel="preload" href="https://www.nme.com/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><noscript><link rel="stylesheet" href="https://www.nme.com/wp-content/plugins/keystone-jwplayer/assets/css/main.css"></noscript><script async>!function(n){"use strict";n.loadCSS||(n.loadCSS=function(){});var o=loadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-loadcss")||(a.setAttribute("data-loadcss",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:n.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.nme.com/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1563282821") format("woff2"),
	url("//www.nme.com/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1563282821") format("woff");
}
.icon-spinner {
	background-image: url("//www.nme.com/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><style>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</style><link rel="preload" href="https://www.nme.com/wp-content/themes/simba-theme/assets/css/sites/55.min.css?1563282821" as="style" onload="this.onload=null;this.rel='stylesheet'"><noscript><link rel="stylesheet" href="https://www.nme.com/wp-content/themes/simba-theme/assets/css/sites/55.min.css?1563282821"></noscript><script async>!function(n){"use strict";n.loadCSS||(n.loadCSS=function(){});var o=loadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-loadcss")||(a.setAttribute("data-loadcss",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:n.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script>		<script type="text/javascript">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</script>
<meta name="description" content="NME joins Vampire Weekend&#039;s Ezra Koenig at Glastonbury and Mad Cool Festival to witness a band reborn live and on record."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Big Read – On the road with Vampire Weekend" />
<meta property="og:description" content="NME joins Vampire Weekend&#039;s Ezra Koenig at Glastonbury and Mad Cool Festival to witness a band reborn live and on record." />
<meta property="og:url" content="https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig" />
<meta property="og:site_name" content="NME" />
<meta property="article:publisher" content="https://www.facebook.com/nmemagazine" />
<meta property="fb:app_id" content="208195102528120" />
<meta property="og:image" content="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Web-Header.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1270" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NME joins Vampire Weekend&#039;s Ezra Koenig at Glastonbury and Mad Cool Festival to witness a band reborn live and on record." />
<meta name="twitter:title" content="The Big Read – On the road with Vampire Weekend" />
<meta name="twitter:site" content="@NME" />
<meta name="twitter:image" content="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Web-Header.jpg" />
<meta name="twitter:creator" content="@NME" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NME &raquo; Feed" href="https://www.nme.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nme.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45Ljc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://www.nme.com/wp-content/themes/simba-theme/assets/js/dist/jquery-3.3.1.min.js?ver=3.3.1'></script>
<link rel='https://api.w.org/' href='https://www.nme.com/wp-json/' />
<link rel='shortlink' href='https://www.nme.com/?p=2530538' />
<link rel="alternate" type="application/json+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fthe-big-read-vampire-weekend-interview-ezra-koenig" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nme.com%2Fthe-big-read-vampire-weekend-interview-ezra-koenig&#038;format=xml" />
<meta property="fb:pages" content="9577714166" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-PFB5MWX');</script>
      <!-- End Google Tag Manager -->
      <link rel="icon" href="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://ksassets.timeincuk.net/wp/uploads/sites/55/2016/10/cropped-nme-site-icon-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			@media (min-width: 45.5em) {
	.listing--hero h3 {
    max-width: 30em;		
	}
}

@media (max-width: 45.49em) {
	#post-inline-1 {
		display: none !important;
	}
}

.tax-person_category .description-primary img {
	max-width: 100%;
	height: auto;
}

.featured-image #dice-event-list-widget img {
	width: unset;
	max-width: 100%;
}

.ad-container {
	pointer-events: unset !important;
}

.listing--hero h3 {
	text-align:left;
}

@media (max-width: 45.49em) {
	.listing--hero h3 {
		text-align:center;
	}
	
	.listing--hero .entry-content {
		padding-top:10px!important;
		padding-bottom:0px!important;
	}
}		</style>
	    			</head>

<body class="page-template-default page page-id-2530538 has-adverts y2019 m07 d19 h13 section-the-big-read-vampire-weekend-interview-ezra-koenig the-big-read-vampire-weekend-interview-ezra-koenig standard slim-header">

	<div class="header-advert-wrapper">
		<aside class="row advert header-advert sticky-anchor is-absolute">
			<div class="section-content">
				<div id="header-1" class="ipc-advert"></div>			</div>
		</aside>
	</div>

<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-PFB5MWX"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      
<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-single-tier">

	<div class="header__inner">

					<div itemscope itemtype="http://schema.org/Organization" class="logo header-slot header-slot-">
    <a itemprop="url" href="/" title="NME" name="NME">
    	<span class="hide">Link to home</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2018/06/REV.NME_.WEB_.80px-1.png" >
		<source media="(max-width: 727px)" srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2018/06/REV.NME_.WEB_.80px-1.png" >
		<img src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2018/06/REV.NME_.WEB_.80px-1.png" alt="hero profile" itemprop="logo" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li class="has-subnav">
				<a href="/news/music" class= " "    name="Music">
									Music
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.nme.com/news/music"     name="Music News">Music News</a>
															</li>
													<li >
								<a href="https://www.nme.com/blogs/nme-blogs"     name="Opinion">Opinion</a>
															</li>
													<li >
								<a href="https://www.nme.com/music-interviews"     name="Music Interviews">Music Interviews</a>
															</li>
													<li >
								<a href="/artists"     name="Artists">Artists</a>
															</li>
													<li >
								<a href="https://www.nme.com/reviews/album"     name="Album Reviews">Album Reviews</a>
															</li>
													<li >
								<a href="https://www.nme.com/new-album-releases"     name="Album Release Dates">Album Release Dates</a>
															</li>
													<li >
								<a href="http://www.nme.com/reviews/live"     name="Live reviews">Live reviews</a>
															</li>
													<li >
								<a href="https://artists.nme.com/artists/"     target="_blank"  name="Emerging Artists">Emerging Artists</a>
															</li>
													<li >
								<a href="https://www.nme.com/blogs/nme-radar"     name="New Music">New Music</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="https://www.nme.com/festivals-home" class= " "    name="Festivals">
									Festivals
								</a>
							</li>
					<li class="has-subnav">
				<a href="https://www.nme.com/news/film" class= " "    name="Film">
									Film
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.nme.com/news/film"     name="Film News">Film News</a>
															</li>
													<li >
								<a href="https://www.nme.com/reviews/movie"     name="Film Reviews">Film Reviews</a>
															</li>
													<li >
								<a href="https://www.nme.com/blogs/the-movies-blog"     name="Film Blogs">Film Blogs</a>
															</li>
													<li >
								<a href="https://www.nme.com/film-interviews"     name="Film Interviews">Film Interviews</a>
															</li>
													<li >
								<a href="/film-releases"     name="Film Release Dates">Film Release Dates</a>
															</li>
													<li >
								<a href="http://www.nme.com/tag/horror"     name="Horror">Horror</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/news/tv" class= " "    name="TV">
									TV
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.nme.com/news/tv"     name="TV News">TV News</a>
															</li>
													<li >
								<a href="https://www.nme.com/blogs/tv-blogs"     name="TV Blogs">TV Blogs</a>
															</li>
													<li >
								<a href="https://www.nme.com/tv-interviews"     name="TV Interviews">TV Interviews</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/videos" class= " "    name="Video">
									Video
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="/videos/song-stories"     name="Song Stories">Song Stories</a>
															</li>
													<li >
								<a href="/videos/basement-sessions"     name="Basement Sessions">Basement Sessions</a>
															</li>
													<li >
								<a href="/videos/90-second-interview"     name="90 Second Interviews">90 Second Interviews</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="http://www.nmemerch.com" class= " "    name="Shop">
									Shop
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="http://www.nmemerch.com"   rel="nofollow"    name="Merch">Merch</a>
															</li>
													<li >
								<a href="http://nme.backstreetmerch.com/artist/nme/magazines"   rel="nofollow"    name="NME Special Issues">NME Special Issues</a>
															</li>
													<li >
								<a href="http://nme.backstreetmerch.com/search?search=uncut+ultimate+music+guide"   rel="nofollow"    name="Ultimate Music Guides">Ultimate Music Guides</a>
															</li>
													<li >
								<a href="http://nme.backstreetmerch.com/artist/uncut-history-of-rock/magazines"   rel="nofollow"    name="History Of Rock">History Of Rock</a>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="http:/www.nme.com/tickets" class= " "    name="The Gig Guide">
									The Gig Guide
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.nme.com/tickets/birmingham"     name="Birmingham">Birmingham</a>
															</li>
													<li >
								<a href="https://www.nme.com/tickets/brighton-gig-guide"     name="Brighton">Brighton</a>
															</li>
													<li >
								<a href="http://www.nme.com/tickets/bristol-gig-guide"     name="Bristol">Bristol</a>
															</li>
													<li >
								<a href="https://www.nme.com/tickets/cardiff-gig-guide"     name="Cardiff">Cardiff</a>
															</li>
													<li >
								<a href="https://www.nme.com/tickets/leeds-gig-guide"     name="Leeds">Leeds</a>
															</li>
													<li >
								<a href="https://www.nme.com/tickets/liverpool-gig-guide"     name="Liverpool">Liverpool</a>
															</li>
													<li >
								<a href="https://www.nme.com/tickets/london-gig-guide"     name="London">London</a>
															</li>
													<li >
								<a href="https://www.nme.com/tickets/manchester-gig-guide"     name="Manchester">Manchester</a>
															</li>
													<li >
								<a href="https://www.nme.com/tickets/newcastle-gig-guide"     name="Newcastle">Newcastle</a>
															</li>
													<li >
								<a href="https://www.nme.com/tickets/paris-gig-guide"     name="Paris">Paris</a>
															</li>
													<li >
								<a href="https://www.nme.com/tickets/sheffield-gig-guide"     name="Sheffield">Sheffield</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="https://aaa.nme.com" class= " "    name="NME AAA">
									NME AAA
								</a>
							</li>
					<li >
				<a href="http://www.nme.com/audio" class= " "    name="NME Radio">
									NME Radio
								</a>
							</li>
					<li >
				<a href="/discount-codes" class= " "    name="Discount Codes">
									Discount Codes
								</a>
							</li>
		
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/nmemagazine" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/nme" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://plus.google.com/+NME/posts" target="_blank" rel="noopener" name="Follow us on Google+">Google+</a></li>
											<li><a href="https://www.instagram.com/nmemagazine/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
	<div id="content" role="main" class="container-fluid" >
													<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="/audio/nme1/player/"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2339561"     name="Listen Now">Listen Now</a></li>
													<li><a href="/tag/mad-cool-festival"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2339563"     name="Mad Cool Festival">Mad Cool Festival</a></li>
													<li><a href="/artists/ed-sheeran"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2339565"     name="Ed Sheeran">Ed Sheeran</a></li>
													<li><a href="https://www.nme.com/blogs/nme-blogs/vinyl-releases-buy-preorder-this-week-2518056"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2339566"     name="Vinyl guide">Vinyl guide</a></li>
													<li><a href="/artists/travis-scott"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2339567"     name="Travis Scott">Travis Scott</a></li>
													<li><a href="/blogs/tv-blogs/stranger-things-season-3-release-date-trailer-plot-2127430"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2339564"     name="Stranger Things 3">Stranger Things 3</a></li>
													<li><a href="/blogs/nme-blogs/best-greatest-albums-of-the-year-2018-2419656"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2405103"     name="Best albums of 2018">Best albums of 2018</a></li>
													<li><a href="/list/100-best-songs-of-the-1980s-1161"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2339571"     name="80s songs">80s songs</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>					
			
				<article
			class="post-2530538 page type-page status-publish has-post-thumbnail hentry loop loop-first loop-last loop-odd loop-1 post"
			role="article"
			itemprop=""
			itemscope itemtype="http://schema.org/Article"
	>
					<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig" content="" />
			<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
	<meta itemprop="name" content="NME" />
	<div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
		<meta itemprop="url" content="https://ksassets.timeincuk.net/wp/uploads/sites/55/2018/06/REV.NME_.WEB_.80px-1.png" />
	</div>
</div>					
							
					<nav class="breadcrumb s-container"  role="navigation">
	<div class="s-container__inner">
		<ul xmlns:v="http://rdf.data-vocabulary.org/#">
							<li typeof="v:Breadcrumb">
					<a href="https://www.nme.com" rel="v:url" property="v:title" name="Home">Home</a>
				</li>
							<li typeof="v:Breadcrumb">
					<a href="https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig" rel="v:url" property="v:title" name="The Big Read – Vampire Weekend: on the road with the summer’s must-see band">The Big Read – Vampire Weekend: on the road with the summer’s must-see band</a>
				</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--page">
					<h1 class="title-primary" itemprop="headline">
													The Big Read – Vampire Weekend: on the road with the summer’s must-see band
											</h1>

																
					
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig&text=The Big Read – Vampire Weekend: on the road with the summer’s must-see band"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="http://pinterest.com/pin/create/button/?url=https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig&description=The Big Read – Vampire Weekend: on the road with the summer’s must-see band"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig&text=The Big Read – Vampire Weekend: on the road with the summer’s must-see band"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="http://pinterest.com/pin/create/button/?url=https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig&description=The Big Read – Vampire Weekend: on the road with the summer’s must-see band"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.nme.com/the-big-read-vampire-weekend-interview-ezra-koenig"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__full">

				
				
				
				<div class="post-body-full">

					<div class="articleBody" itemprop="articleBody">
																			
																			
																																		
													<p><img class="lazyload blur-up aligncenter wp-image-2530763 size-full" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Web-Header.jpg" alt="" width="100%" height="100%" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Web-Header.jpg 2000w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Web-Header-300x191.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Web-Header-768x488.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Web-Header-1024x650.jpg 1024w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Web-Header-320x203.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Web-Header-620x394.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Web-Header-920x584.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Web-Header-1220x775.jpg 1220w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<h3>Following a long break and the semi-retirement of songwriter Rostam Batmanglij, Ezra Koenig realised it was time <a href="/artists/vampire-weekend">Vampire Weekend</a> had a shake-up. And so the crown prince of preppy pop returned with the wildly inventive &#8216;Father Of The Bride&#8217; and a seven-piece live band you can&#8217;t afford to miss seeing this summer. <a href="https://www.nme.com/author/thomassmith">Thomas Smith</a> joins the indie-rock icons on the road at <a href="https://www.nme.com/festivals/glastonbury">Glastonbury</a> and <a href="https://www.nme.com/tag/mad-cool-festival">Mad Cool Festival</a> to see how they’ve flipped touring dread into their most exciting era yet. PICS: ANDREW WHITTON/ANDY FORD</h3>
<h3></h3>
<p>Vampire Weekend are a bunch of funny fuckers. As one of the few bands from the ‘00s indie explosion to hit the arenas and stay there, the US band have proved that to be the best, you don’t have to take yourself that seriously.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5644b81019aec6d348309b65","context":true,"tags":"","fallback":true});</script></p>
<p>At their ongoing live shows, they take with them a nine-foot inflatable frog called ‘Croaker Man’, inspired by a garish ‘90s Microsoft Word font, Joker Man, that frontman Ezra Koenig is obsessed with for its <a href="https://www.nme.com/news/music/heres-vampire-weekend-covering-bob-dylans-jokerman-2418561">absurd design and misuse</a>. Then there’s Ezra’s playful back-and-forth with meme account, <a href="https://twitter.com/Seinfeld2000?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">@Seinfeld2000</a>, based around his favourite TV show, <em>Seinfield</em> (the account did a takeover on Vampire Weekend’s official Instagram last summer). Sometimes, they’ve been known to play some of their biggest songs like ‘<a href="https://www.nme.com/news/music/vampire-weekend-play-punk-three-times-row-early-morning-london-gig-2465927">A-Punk’ three times in a row in concert</a>, just for shits and giggles.</p>
<p>“To be a fan of this band, you need a sense of humour,” Ezra tells <em>NME</em> on their tour bus at Glastonbury Festival in June. “From day one, the fans that really understood Vampire Weekend knew they were in on the same joke as us.&#8221;</p>
	<div class="jwplayer-container jwplayer-margin-bottom">
		<div class="jwplayer-wrapper">
			<div class="jwplayer-minimize-close">
				<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-close" viewBox="0 0 240 240" focusable="false">
					<path d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path>
				</svg>
			</div>
			<div
				data-player="D03d95kJ"
				data-key="vlZVPaWz"
				data-loaded="false"
				class="jwplayer"
				id="jwplayer_vlZVPaWz_D03d95kJ_44_div">
			</div>
		</div>
	</div>

<p>The band have just played <a href="https://www.nme.com/reviews/live/vampire-weekend-glastonbury-live-review">a secret slot on The Park Stage</a> on the Saturday morning, June 29. It’s their third year at the festival, and follows the release of their fourth album, ‘<a href="https://www.nme.com/reviews/album/vampire-weekend-father-of-the-bride-review">Father Of The Bride</a>’, in May. That ended the longest gap between albums, succeeding 2013’s ‘<a href="https://www.nme.com/reviews/album/reviews-vampire-weekend-14409">Modern Vampires of the City</a>’, and saw them return as an altered beast. This secret set is proof that though they’ve earned headliner-status, they’re also not afraid of getting down and dirty with the punters.</p>
<p>And Vampire Weekend on fine form, with the new, seven-piece lineup delivering a diverse set that features new album cuts as well as hits from their 2008 self-titled debut and beyond. <a href="https://www.nme.com/news/music/watch-vampire-weekend-cover-fleetwood-mac-secret-glastonbury-2019-set-2519068">They also cover Fleetwood Mac’s ‘Everywhere’</a> and work Chicago’s fittingly titled soft-rock anthem ‘Saturday In The Park’ into the set. Ezra then take requests from the early risers, including ‘Giant’, a bonus track from second album ‘Contra’. Even he seems surprised by this curveball.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><section id="embed_code-2" class="hidden-md hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<p>Watching from side-of-stage, we witness up-close how the band members interact with each other, as they bounce off each other’s improvisations and scramble to match the inventiveness. Next to us, a man is doing a note-pad sized watercolour painting of the band in real-time. It’s a lovely, wholesome Saturday morning.</p>
<p><img class="lazyload blur-up aligncenter wp-image-2530755 size-full" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-2.jpg" alt="" width="100%" height="100%" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-2.jpg 2000w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-2-242x300.jpg 242w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-2-768x951.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-2-827x1024.jpg 827w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-2-258x320.jpg 258w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-2-501x620.jpg 501w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-2-743x920.jpg 743w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-2-985x1220.jpg 985w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-2-1309x1620.jpg 1309w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-2-1551x1920.jpg 1551w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Vampire Weekend&#8217;s first Glastonbury was a memorable one too. The band’s debut appearance in 2008 coincided with their biggest UK chart moment ever, when single ‘Oxford Comma’ squeaked into the Top 40, charting at Number 38. “It was shocking to hear people that many people sing that back to us. I wrote that song on my parent’s piano and New Jersey, and I wondered if anyone would even like these quirky, borderline stupid lyrics,&#8221; says Ezra.</p>
<p>Being in Vampire Weekend’s orbit is decidedly less funny when you’re the butt of the joke. After a photo shoot backstage post-show, <em>NME</em> is shepherded onto the double-decker tour bus to do the interview as it snakes through Worthy Farm to a new location. That location turns out to be outside the festival grounds, and <em>NME</em> doesn&#8217;t have the right accreditation to get back into it. As we ask for help, we watch Ezra and Ariel Rechtshaid [close friend and longtime producer] stroll back into the festival. Why can’t we make it back on site just like them, we ask a grumpy marshall? “Because they’re in the band, you’re just hangers-on,” he replies. Ouch.</p>
<p><img class="lazyload blur-up aligncenter wp-image-2530760 size-full" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-3.jpg" alt="" width="100%" height="100%" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-3.jpg 2476w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-3-300x242.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-3-768x620.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-3-1024x827.jpg 1024w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-3-320x258.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-3-620x501.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-3-920x743.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-3-1220x985.jpg 1220w" sizes="(max-width: 2476px) 100vw, 2476px" /></p>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<p>If you’re envisaging that Vampire Weekend are still living up to the “preppy” persona they started with over a decade ago, you’ll be sorely mistaken. The band’s fourth album, ‘Father Of The Bride’ is a sprawling double LP, which sees them tap into country, folk-rock and scat-funk for a – somehow – still-cohesive listen. It’s loose, groovy and marks the start of a new phase for the band.</p>
<p>During the making, they invited guests to play along for the first time. Danielle from <a href="/artists/haim">Haim</a> sings duets with Ezra on ‘Married In A Gold Rush’, ‘Stranger and ‘Hold You Now’. Meanwhile, Steve Lacy, production wunderkind from LA-funk band <a href="https://www.nme.com/the-internet-big-read-interview">The Internet</a>, leads noodly guitar-work on ‘Sunflower’ and the trippy ‘Flower Moon’. Super-producers Mark Ronson and BloodPop [Justin Bieber, Madonna] pick up credits on the album.</p>
<p><img class="lazyload blur-up aligncenter wp-image-2530757 size-full" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-4.jpg" alt="" width="100%" height="100%" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-4.jpg 2000w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-4-242x300.jpg 242w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-4-768x951.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-4-827x1024.jpg 827w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-4-258x320.jpg 258w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-4-501x620.jpg 501w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-4-743x920.jpg 743w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-4-985x1220.jpg 985w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-4-1309x1620.jpg 1309w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-4-1551x1920.jpg 1551w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>“This is a colour we’ve never had in the pallete before,&#8221; says Ezra, sipping on a can of water from the bus’ top-deck. &#8220;I like the idea that as long as we’re alive, every album will serve a different purpose. The goal is not to be like McDonalds, where over time you get the same thing from this band every album or show. We see artists who have the McDonalds approach every album with the same palette and have the same ideas. We don’t need another ‘A-Punk’ or another ‘Oxford Comma’. We’ve got that and we’ll always have that.”</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<p>Ezra is at his most enthusiastic when discussing the new album, and specifically about being in the studio. He’s a record-nerd and a studio-hermit and the time spent tinkering away perfecting this gorgeous album seems to have rekindled his fire. “I always knew that the initial formation of the band couldn’t last forever,” Ezra says. “I’ve always tried with Vampire Weekend to be as open as possible to different directions we can go into in the studio. People are very attached to that four-piece indie band, you know? But I’ve never felt really connected to the term ‘indie-rock’ and I’ve no genre loyalty to anything.”</p>
<p><img class="lazyload blur-up aligncenter wp-image-2530752 size-full" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-1.jpg" alt="" width="100%" height="100%" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-1.jpg 2000w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-1-242x300.jpg 242w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-1-768x951.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-1-827x1024.jpg 827w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-1-258x320.jpg 258w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-1-501x620.jpg 501w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-1-743x920.jpg 743w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-1-985x1220.jpg 985w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-1-1309x1620.jpg 1309w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-1-1551x1920.jpg 1551w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Since the tour supporting ‘Modern Vampires…’ wrapped up in 2014, each band member has been keeping busy. Bassist Chris Baio released dancey solo albums in 2015 and 2017, and drummer Chris Tomson released his first solo album, under the name Dams of The West, in 2017.</p>
<p>In 2016, co-founder and multi-instrumentalist <a href="https://www.nme.com/music-interviews/vampire-weekend-long-awaited-return-working-beyonce-fun-road-2502757">Rostam Batmanglij</a> announced that he would be leaving the band as a full-time member, but stressed that he’d still collaborate with Koenig while he explored new ventures. Rostam has since worked with artists such as <a href="/artists/charli-xcx">Charli XCX</a> and <a href="/artists/maggie-rogers">Maggie Rogers</a> as well releasing a solo album in 2017. He also appears on two tracks on ‘Father Of The Bride: ‘Harmony Hall’ and ‘Stranger’.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-5" class="ipc-advert"></div></div>
<p>Ezra and Rostam remain on good terms and there’s no bad blood – the move was simply to allow Rostam to pursue new projects away from the band. It means that ‘Father Of The Bride’ has the feel of an auteur album. Rostam and Ezra were the group’s only songwriters on the previous albums, and on this release, Ezra is the album’s sole consistent voice: singing, performing and writing every song.</p>
<p>“The lucky thing is, my role didn’t really change when Rostam left,” says Ezra. “Before, I’d often bring the idea to a song and Rostam would flesh it out with arrangements. It didn’t feel like, ‘Well, how do I start?&#8217; I started writing the same way I always do on the piano, then bring it to a collaborator and we write on top of it. I’ve never been very interested in doing everything by myself.”</p>
<p><figure class="o-container youtube"><iframe width="1024" height="576" src="https://www.youtube.com/embed/IlkTVMMkCP4?feature=oembed&#038;enablejsapi=1" id="keystone-player" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
</p>
<p>Upon Rostam’s announcement, US culture and tech website <a href="https://www.theverge.com/2016/1/26/10833914/vampire-weekend-rostam-batmanglij-quit-band"><em>The Verge</em> said that the band’s “secret weapon just quit the band”</a>. When I put that statement to Ezra, he just smiles, as if I haven&#8217;t just recited a headline that implies he’s absolutely useless. “I was never really scared about not being able to write songs or come up with songs,” he says, diplomatically. “My role never changed in that regard.”</p>
<p>Ezra was entertaining new ventures, too. While he was working on ‘Father Of The Bride’, he started his Beats One radio show, <em>Time Crisis, </em>and was a writer on Beyoncé’s 2016 album ‘<a href="https://www.nme.com/reviews/album/reviews-beyonce-16452">Lemonade</a>’, working on the Grammy-award nominated song, ‘Hold Up. He also created Netflix comedy <em>Neo Yokio</em>, an anime-inspired show starring the voices of Jaden Smith, Susan Sarandon and Jude Law. He told <a href="https://www.thefader.com/2017/09/26/neo-yokio-ezra-koenig-interview-vampire-weekend"><em>The Fader</em></a>, that the show gave him an outlet to “try to do something else, do something narrative, not have to make music, work with a different set of people.”</p>
<p><img class="lazyload blur-up aligncenter wp-image-2530758 size-full" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-5.jpg" alt="" width="100%" height="100%" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-5.jpg 2000w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-5-242x300.jpg 242w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-5-768x951.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-5-827x1024.jpg 827w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-5-258x320.jpg 258w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-5-501x620.jpg 501w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-5-743x920.jpg 743w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-5-985x1220.jpg 985w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-5-1309x1620.jpg 1309w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-5-1551x1920.jpg 1551w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Pressure from fans and outsiders to deliver is something Ezra felt for the first time on this album. In an age when the making of many albums are documented on social media, this one took shape away from the lens. There was no writer’s block or creative differences – just a guy trying to make the best album he possibly could. Sometimes, it just takes a bit of patience.</p>
<p>“People tend to denigrate workaholics in their own life, but people aren’t like that with artists, they just want their artists to be psychotic workaholics,” he says. &#8220;You see firsthand how people take that path and rarely end up happy. It’s like selling their soul.” As with everything Ezra says, there’s deep thought about this subject. The silence between some of these answers only heightens the minor awkwardness situation we’re in. We’re sat in the bus’ tiny top deck lounge, where <em>NME</em> and our videographer are all but touching knees with Ezra and the band’s PR.</p>
<p><img class="lazyload blur-up aligncenter wp-image-2530761 size-full" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-4.jpg" alt="" width="100%" height="100%" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-4.jpg 2476w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-4-300x242.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-4-768x620.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-4-1024x827.jpg 1024w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-4-320x258.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-4-620x501.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-4-920x743.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-4-1220x985.jpg 1220w" sizes="(max-width: 2476px) 100vw, 2476px" /></p>
<p>The album’s gestation period made Ezra just a teeny bit paranoid, too. I ask if it was a relief to release this album after such a long period. He admits there were “mixed feelings” and a permanent worry about being “scooped”. By who?</p>
<p>“Ed Sheeran,” he says.</p>
<p>Wait, what?</p>
<p>“On ‘Married In A Gold Rush’, there’s a back and forth between me and Danielle [Haim] that goes: ‘<em>Boy, who’s your baby?</em>’ and I reply: ‘<em>Girl, if you don’t know by now</em>’,” Ezra says. “I wrote that song so long ago, that when <a href="https://www.youtube.com/watch?v=JGwWNGJdvx8">Ed Sheeran’s ‘Shape Of You’</a> came out [January 2017], I noticed that there’s a boy/girl back and forth which goes, ‘<em>boy, let&#8217;s not talk too much</em>’. I was worried people thought I was referencing that song,” he laughs. “Ironically, so much time has passed so no-one made that link anyway.”</p>
<p><img class="lazyload blur-up aligncenter wp-image-2530759 size-full" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-6.jpg" alt="" width="100%" height="100%" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-6.jpg 2000w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-6-242x300.jpg 242w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-6-768x951.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-6-827x1024.jpg 827w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-6-258x320.jpg 258w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-6-501x620.jpg 501w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-6-743x920.jpg 743w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-6-985x1220.jpg 985w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-6-1309x1620.jpg 1309w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-6-1551x1920.jpg 1551w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Ezra’s personal life had some big shifts in that six-year window, too. He moved across the USA, swapping New York City for the West Coast lifestyle in Los Angeles. He and his long-term partner, actor, writer and director Rashida Jones [<em>Parks And Recreation, Black Mirror</em>], <a href="https://www.nme.com/news/music/ezra-koenig-rashida-jones-baby-2383723">welcomed their first child in August last year</a>, and they kept the news out of the public eye until January. “We’re pretty private people and it took people a while to uncover. It was interesting to see how a lot of people chose to write about it,” he says.</p>
<p>With a bigger profile, Ezra has found that his personal life has now come under the microscope. “Some people have applied certain biographical details that they know about me to this album, but I wrote the entire album before I knew I was going to become a father,” Ezra says. “I’m used to seeing people just write wild shit just for the sake of it. You can’t ever be shocked by the most bad faith interpretations of your music.”</p>
<p>Having his lyrics dissected and pulled-apart is nothing new to Ezra – he’s felt that since the first album came out in 2008. Over time it’s started to bother him less and less. “If you want a listener to listen to every little detail of your life and understand exactly where you’re coming from, you’re probably looking for a therapist,” Ezra laughs.</p>
<p><figure class="o-container youtube"><iframe width="1024" height="576" src="https://www.youtube.com/embed/sKDesEcDrcc?feature=oembed&#038;enablejsapi=1" id="keystone-player" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
</p>
<p>Take the album’s closing-track, ‘Jerusalem, New York, Berlin’, a song about Jewish identity in the modern world, which references 1917’s Balfour Declaration, which established a “national home for Jewish People” in Palestine. It’s one of many songs, he says, that is best listened to in its entirety, not with lines pulled out of context.</p>
<p>“A lot of people talk to me about how happy this album is. I think that song is up there with the most emotionally intense songs we’ve ever done,” he says. “How could you listen to this whole album, hear a final track like and then just disregard it? I don’t want to say ‘people don’t understand’, because we’ve had a lot of people feel really strongly about our music and in positive ways that don’t get it by my standards. That’s what cool about music.”</p>
<p>Misconceptions follow that band around. They met at the Ivy League Columbia University in New York back in 2003. Their preppy attire when they shot to fame last decade – boat shoes, brightly coloured polos, Ralph Lauren jumpers (sometimes draped over the shoulders) – gave people the impression of a privileged elite which they&#8217;ve never quite shifted.</p>
<p>“I thought the idea of this preppy band was funny. It wasn’t how I dressed all the time, but it was something funny that felt playful to me, and not everybody got the joke,” Ezra says after a long pause. “You still have people writing these wild articles about how we were ‘the most privileged white band on the planet’. But if you were listening to indie-rock in the mid-2000s, you can objectively say that we’d be tied with about 30 other bands being ‘privileged’. You just can’t get hung up on misconceptions.”</p>
<p><img class="lazyload blur-up aligncenter wp-image-2530754 size-full" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-1.jpg" alt="" width="100%" height="100%" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-1.jpg 2000w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-1-242x300.jpg 242w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-1-768x951.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-1-827x1024.jpg 827w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-1-258x320.jpg 258w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-1-501x620.jpg 501w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-1-743x920.jpg 743w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-1-985x1220.jpg 985w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-1-1309x1620.jpg 1309w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-1-1551x1920.jpg 1551w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Two weeks later, we get to see the band for what they are now – festival headliners with the summer’s most fun-packed touring show. This time it&#8217;s at <a href="https://www.nme.com/tag/mad-cool-festival">Mad Cool Festival</a> in Madrid, Spain, a less chaotic affair to their Glastonbury set. They’re on at 1:30AM. This isn’t a soothing wake-up like that morning Glasto appearance, it’s a rousing, full-throttle rock show to keep an exuberant crowd dancing into the wee hours – <a href="https://www.nme.com/big-read-chemical-brothers-glastonbury-no-geography-interview">The Chemical Brothers</a> are still to play after.</p>
<p>The extra firepower helps: live, Brian Robert Jones, multi-instrumentalist Greta Morgan, percussionist Garrett Ray and keyboardist Will Canzoneri join Ezra, Chris Baio (bassist) and Chris Tomson (drummer) on stage. Their contribution has turned Vampire Weekend from being a <em>good,</em> tight live band, into an <em>excellent, </em>loose and playful band.</p>
<p>The bassline of ‘Sympathy’ slaps harder than it does on record, and old-favourites like ‘Cape Cod Kwassa Kwassa’ and ‘Diane Young’ have a renewed spring in their step. Covers and requests are a big part of Vampire Weekend’s live show now, and they’ve instigated a new, and characteristically silly, rule this tour: anyone wearing a bucket hat at one of their shows can request a song.</p>
<p><img class="lazyload blur-up aligncenter wp-image-2530753 size-full" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-2.jpg" alt="" width="100%" height="100%" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-2.jpg 2476w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-2-300x242.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-2-768x620.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-2-1024x827.jpg 1024w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-2-320x258.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-2-620x501.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-2-920x743.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-2-1220x985.jpg 1220w" sizes="(max-width: 2476px) 100vw, 2476px" /></p>
<p>It wasn’t always this way. “We’ve simplified a lot of music in the past so we can get away with it as a four-piece,” Ezra says of the previous touring set-up. “To be honest, I found touring and performing live boring. On the last tour, we’d play the same set every night. I’d be very nervous about my voice and would cut songs if I didn’t feel up to it – we’d be just thinking about how to fill up the time.”</p>
<p>“I don’t know why I used to be so uptight,” he says of his attitude change. “Maybe because when you’re young, even over the course of three albums, you still have this feeling that you’re making a first impression. You just want to nail it every time. It’s arrogant to think you can hit the bullseye over and over again.”</p>
<p>Any show you catch Vampire Weekend at this summer will prove they’re not just going through the motions. During a London gig in March, they invited fans down on a Saturday morning and plied them with coffee and pastries. On album release day in May, the band took over Webster Hall in New York’s East Village district to perform three sets, totalling a whopping 56-songs across four hours, including the entirety of the ‘Father of The Bride’. The bootleg of this gig has spread quickly through fan communities.</p>
<p><img class="lazyload blur-up aligncenter wp-image-2530762 size-full" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-5.jpg" alt="" width="100%" height="100%" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-5.jpg 2476w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-5-300x242.jpg 300w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-5-768x620.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-5-1024x827.jpg 1024w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-5-320x258.jpg 320w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-5-620x501.jpg 620w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-5-920x743.jpg 920w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-pic-5-1220x985.jpg 1220w" sizes="(max-width: 2476px) 100vw, 2476px" /></p>
<p>“It feels like we’re discovering a new world,” Ezra says. “I felt like with the vibe of this album, I wanted those parts to be played live and that required at least seven people.”</p>
<p>So they’ve increased their man-power, but kept the visual side modest. At their Mad Cool set, a giant globe hovers above the band and blocks out most of the video screen. It’s used in inventive ways, as multicoloured frogs hop-around the eclipsing-inflatable throughout, while jellyfish bob their way across the screen during the charming ‘Unbelievers’. Your focus, however, is drawn to the sprawling jams unravelling between the band.</p>
<p>“At a certain point, you have to make decisions between bringing more human beings with more tech,” he says. “It would have been easy to hire a new dude, remain a four-piece, play tracks and roll up the giant video wall. But I thought, ‘which is going to make me happier and make our fans happier?’ We probably have fans who have seen Ariana Grande and saw her put on the best pop show imaginable. They don’t want to see us put on a C– version of a pop show.”</p>
<p><img class="lazyload blur-up aligncenter wp-image-2530756 size-full" src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" data-src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-3.jpg" alt="" width="100%" height="100%" data-sizes="auto" data-srcset="https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-3.jpg 2000w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-3-242x300.jpg 242w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-3-768x951.jpg 768w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-3-827x1024.jpg 827w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-3-258x320.jpg 258w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-3-501x620.jpg 501w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-3-743x920.jpg 743w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-3-985x1220.jpg 985w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-3-1309x1620.jpg 1309w, https://ksassets.timeincuk.net/wp/uploads/sites/55/2019/07/Vampire-Weekend-Quote-3-1551x1920.jpg 1551w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>As ever with Ezra, it always comes back to the absurd, and he finds no greater joke in life than being in a touring band. “The whole production it takes to get a few people halfway around the world to play a show is inherently stupid,” he says. “I’ve always felt that the people that get up on stages named after credit card companies and do a dramatic presentation of their emotions. Now <em>that’s</em> funny.”</p>
<p>Another festival slot is completed but there’s still some road left to run. Between now and the end of the year, they’re booked in for 45 more dates, with a handful at festivals and then some long-awaited UK dates in November. Good job they’re enjoying it.</p>
<p>If he was to give his stage-weary former-self some advice he’s learnt along the way, what would it be?</p>
<div class="injection"><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"5644b81019aec6d348309b65","context":true,"tags":"","fallback":true});</script></div>
<p>“Any artist has to deal with opinion, drama, fear and anxiety. But if you’re lucky, you get to a place a decade later where you just come and play the music to an audience of people that love your catalogue. The advice I would give myself would be, ‘don’t spend so much time worrying’”.</p>
<p>If this summer’s shown anything, it looks like they don’t have a care in the world.</p>


															
																		</div>

					
																
									</div>
			</div>

			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-10784" class="footer-menu footer-menu--plain">
			<li id="menu-item-419762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-419762">
			<a href="https://www.nme.com/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Home
				</span>
			</a>
		</li>
			<li id="menu-item-592212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592212">
			<a href="https://www.nme.com/contact"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact
				</span>
			</a>
		</li>
			<li id="menu-item-2512205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2512205">
			<a href="https://www.nme.com/advertise"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Advertise
				</span>
			</a>
		</li>
			<li id="menu-item-419764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419764">
			<a href="https://www.ti-mediacontent.com"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					License NME
				</span>
			</a>
		</li>
			<li id="menu-item-419765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419765">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Site User Terms
				</span>
			</a>
		</li>
			<li id="menu-item-419766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419766">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-419767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419767">
			<a href="http://www.timeincuk.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-2347533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2347533">
			<a href="/discount-codes"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Discount Codes
				</span>
			</a>
		</li>
			<li id="menu-item-2366147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2366147">
			<a href="#"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
			<a itemprop="url" href="" title="" name="">
			<img 
				itemprop="logo" 
				src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" 
				data-src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2018/06/REV.NME_.WEB_.40px.png" 
				class="lazyload blur-up footer-logo" 
				alt="" 
				data-pin-nopin="true">
		</a>
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://ksassets.timeincuk.net/wp/uploads/sites/55/2017/10/placeholder.jpg" 
			data-src="https://www.nme.com/wp-content/themes/simba-theme/assets/images/ipso-light.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-10785" class="footer-menu footer-menu--icons">
			<li id="menu-item-405763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405763">
			<a href="https://www.facebook.com/nmemagazine"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-405764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405764">
			<a href="https://twitter.com/nme"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-405765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405765">
			<a href="https://plus.google.com/+NME"   target="_blank" rel="noopener" class="menu-icon-item icon-social-google" name="Visit our google page">
				<span class="menu-icon-item icon-google">
					Google+
				</span>
			</a>
		</li>
			<li id="menu-item-405766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405766">
			<a href="https://www.instagram.com/nmemagazine/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page">
				<span class="menu-icon-item icon-instagram">
					Instagram
				</span>
			</a>
		</li>
			<li id="menu-item-2036276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2036276">
			<a href="https://uk.pinterest.com/nmemagazine/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-pinterest" name="Visit our pinterest page">
				<span class="menu-icon-item icon-pinterest">
					Pinterest
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.nme.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"desktop","viewplay_sticky_tabswitch":"0","sticky":"1","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/themes/simba-theme/assets/js/dist/home.min.js?ver=1563282821'></script>
<script type='text/javascript' src='https://www.nme.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.nme.com/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.61/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->


	
	<script>
    	let _ks_modules = [
    		'billboard',
            'navigation',
            'objectFit',
            'sharethroughListener',
            'select2',
        ];
	</script>


	<script>

		_ks_modules.push('featuredVideo');

	</script>



	<script>
        for (let i = 0; i < _ks_modules.length; i++) {
            let module = window[_ks_modules[i]];
            if (typeof module !== 'undefined' && typeof module.init === 'function') {
                module.init();
            }
        }
	</script>


	<div class="textwidget custom-html-widget"><div class="pinterest123"></div></div><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2300206660218433');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2300206660218433&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/bba8a163bb9011787872f7ea4/8a52534756ff2faee5816da7f.js");</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"22537819,9562757,26939178","transactionName":"YgNVYEcAXhJYBUQNXFtJdldBCF8PFhZRA1Y=","queueTime":0,"applicationTime":1133,"atts":"TkRCFg8aTU0bBxJeSEgb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
